<!doctype html><html lang="en-US"><head><meta charset="utf-8"><title>Greek Default: Why now may be best time to do it - cnbctv18.com</title><meta name="description" content="As sovereign debt defaults go, there may be no better time than now for Greece.Get latest Smart Living online at cnbctv18.com " /><meta content="NOODP" name="robots"><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="Last-Modified" content="February 07, 2012 04:08 PM IST "/><meta name="Last-Modified" content="February 07, 2012 04:08 PM IST "><link rel="publisher" href="https://plus.google.com/+cnbctv18.com"/><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="cnbctv18.com" /><meta property="og:type" content="website" /><meta property="og:url" content="https://www.cnbctv18.com/smart-living/-24865.htm" /><meta property="og:title" content="Greek Default: Why now may be best time to do it" /><meta property="og:description" content="As sovereign debt defaults go, there may be no better time than now for Greece.Get latest Smart Living online at cnbctv18.com " /><meta property="og:image" content="https://images.cnbctv18.com/wp-content/uploads/2018/04/logo_1_1280X720_10april.jpg" /><link rel="amphtml" href="https://www.cnbctv18.com/smart-living/-24865.htm/amp" ><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@cnbctv18com"><meta name="twitter:creator" content="@cnbctv18com"><meta name="twitter:url" content="https://www.cnbctv18.com/smart-living/-24865.htm?v=1"><meta name="twitter:title" content="Greek Default: Why now may be best time to do it"><meta name="twitter:description" content="As sovereign debt defaults go, there may be no better time than now for Greece.Get latest Smart Living online at cnbctv18.com "><meta name="twitter:image:src" content="https://images.cnbctv18.com/wp-content/uploads/2018/04/logo_1_1280X720_10april.jpg"><meta property="fb:pages" content="143902715620459" /><meta name="HandheldFriendly" content="true" /><link rel="canonical" href="https://www.cnbctv18.com/smart-living/-24865.htm/" /><meta http-equiv="refresh" content="600">
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "WebPage",
                "name": "Greek Default: Why now may be best time to do it - cnbctv18.com",
                "description": "As sovereign debt defaults go, there may be no better time than now for Greece.Get latest Smart Living online at cnbctv18.com ",
                "url" : "https://www.cnbctv18.com/smart-living/-24865.htm",
                "publisher": {
                    "@type": "Organization",
                    "name": "cnbctv18.com",
                    "url" : "https://www.cnbctv18.com",
                    "logo" : {
                            "@type": "ImageObject",
                            "contentUrl": "https://static.cnbctv18.com/assets/images/logo-600x314.jpg"
                            }
                }
            } 
        </script>
    <script type="application/ld+json">
            {
             "@context": "http://schema.org",
             "@type": "BreadcrumbList",
             "itemListElement":
             [
              {
               "@type": "ListItem",
               "position": 1,
               "item":
               {
                "@id": "https://www.cnbctv18.com/",
                "name": "HOME"
                }
            }, 
                {
                  "@type": "ListItem",
                  "position": 2,
                  "item":{
                    "@id": "https://www.cnbctv18.com/smart-living/",
                    "name": "SMART LIVING"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 3,
                  "item":{
                    "@id": "https://www.cnbctv18.com/smart-living/-24865.htm",
                    "name": " 24865"
                    }
                }]}
        }
    </script>
    <!-- WebSite Schema -> Start -->
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.cnbctv18.com/"
      }
    </script>
  <!-- End <- WebSite Schema -->
    <script type="application/ld+json">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</script> <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "Organization",
        "name": "cnbctv18.com",
        "url": "https://www.cnbctv18.com",
        "logo": "https://www.cnbctv18.com/assets/images/logo.png",
        "sameAs":[
                    "https://www.facebook.com/cnbctv18india/",
                    "https://twitter.com/cnbctv18live?lang=en",
                    "https://www.instagram.com/cnbctv18india/",
                    "https://www.youtube.com/user/CNBCTV18"
                ]
    }                           
     </script> <meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1.0, user-scalable=no"><meta property="fb:pages" content="169218193115587" /><meta name='dailymotion-domain-verification' content='dm7bwnm8yezsnexa3' /><!-- <link href="https://fonts.googleapis.com/css?family=Alfa+Slab+One" rel="stylesheet"><link href="https://fonts.googleapis.com/css?family=Oswald:300" rel="stylesheet">--><!--<link href="https://static.cnbctv18.com/assets/css/election_2018.css?v=9" rel="stylesheet dns-prefetch" type="text/css" media="all">--><!--<link rel="stylesheet" type="text/css" href="https://static.cnbctv18.com/assets/css/slick.css?v=3.9"/>--><link href="https://static.cnbctv18.com/assets/css/cnbc-hf-min.css?v=21.2" rel="stylesheet" type="text/css"><link href="https://static.cnbctv18.com/assets/css/cnbc.css?v=33" rel="stylesheet" type="text/css"><!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries --><!-- WARNING: Respond.js doesn't work if you view the page via file:// --><!--[if lt IE 9]><script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script><script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script><![endif]--><script src="https://static.cnbctv18.com/assets/js/jquery-1.11.3.min.js"></script><link href='https://fm.cnbc.com/applications/cnbc.com/staticcontent/img/mobile/touch/cnbc-logo-sharing-114.jpg' rel='shortcut icon prefetch' type='image/x-icon'/><script src='https://www.googletagservices.com/tag/js/gpt.js' async="true"></script>
<style>
.progressive{position:relative;display:block;overflow:hidden;outline:none}.progressive img{display:block;width:100%;max-width:none;height:auto;border:0 none}.progressive img.preview{filter:blur(2vw);transform:scale(1.01)}.progressive img.reveal{position:absolute;left:0;top:0;will-change:transform,opacity;animation:progressiveReveal 0.5s ease-out}@keyframes progressiveReveal{0%{transform:scale(1.01);opacity:0}100%{transform:scale(1);opacity:1}}
</style>
<script>
  (function() {
    var cx = '002175636342488870115:8vdy2wt9x_u';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();

var width = window.innerWidth || document.documentElement.clientWidth;
console.log(width);
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
  
function display_ad(i,s,w) {
  if (width >= 768 && w == "web" && (i.indexOf("CNBCTV18_Desktop") != -1 || i.indexOf("CNBC_Microsite_1") != -1)){
        googletag.cmd.push(function() {    
	googletag.defineSlot(i, s, i).addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();    
	googletag.enableServices();
	googletag.display(i);
    });  
  }
  else if(width < 768 && w == "wap" && (i.indexOf("CNBCTV18_WAP") != -1 || i.indexOf("CNBC_Microsite_1") != -1)){
        googletag.cmd.push(function() {    
	googletag.defineSlot(i, s, i).addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();    
	googletag.enableServices();
	googletag.display(i);
  });  
  }
    
  }
  $(document).ready(function(){
	if (width >= 768 ){
	$("#mosllaunch").attr('href','https://www.motilaloswalmf.com/campaigns/thinkequity/ThinkEquity.aspx?utm_campaign=TETMO&utm_source=CNBC&utm_medium=PARSCOMSTHD&utm_placement=TETMO&utm_creative=100x30&utm_device=WEB');
	//$("#moslconsumption").attr('href','https://www.bseindia.com/');
	$("#moslconsumption").attr('href','https://www.motilaloswalmf.com/Campaigns/brst/?utm_campaign=BRST&utm_source=CNBC&utm_medium=Banner&utm_creative=100x30&placement=SPLGVOD&utm_device=Web');
}
else{
	$("#mosllaunch").attr('href','https://www.motilaloswalmf.com/campaigns/thinkequity/ThinkEquity.aspx?utm_campaign=TETMO&utm_source=CNBC&utm_medium=PARSCOMSTHD&utm_placement=TETMO&utm_creative=100x30&utm_device=MOBILE');
	//$("#moslconsumption").attr('href','https://www.bseindia.com/');
	$("#moslconsumption").attr('href','https://www.motilaloswalmf.com/Campaigns/brst/?utm_campaign=BRST&utm_source=CNBC&utm_medium=Banner&utm_creative=100x30&placement=SPLGVOD&utm_device=WAP');
}
});
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MXLS56F');

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
ga('create', 'UA-156703-86', 'cnbctv18.com');

</script>
<!-- End Google Tag Manager -->


<!-- Begin comScore Tag -->
    <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "6683813" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
    <noscript>
      <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

</head><body><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXLS56F"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- Header Menu--><div class="main-header-wrap"><header class="header budget-wrap-hd"><div class="pgWrapper"><div class="navbar row" id="mobilewrap"><div class="col col-20 logo-wrap" ><div class="menumobil"><div class="menuicon"><a href="javascript:void(0)" onclick="toggleNav()"  id="nav-toggle"><span></span></a></div></div><div class="logomob"> <a href="https://www.cnbctv18.com/" alt="CNBC TV18" title ="CNBC TV18"><img alt="CNBC TV 18" src="https://static.cnbctv18.com/assets/images/cnbc-logo.png?v=1.png" title= "CNBC TV18"></a> </div><!--  <div class="cat-re-tags flex-block">  <div class="cat-re-name">videos</div>  <div class="cat-re-icon"> <img src="https://static.cnbctv18.com/assets/images/Videos.png" alt="" title=""></div><div class="cat-re-subhead">Boardroom Results</div></div> --></div><div class="FR"><div class="col col-60 menu-wrap"><div id="myNav" class="col col-100 nav nav-main overlay"><!-- mobile menu close icon --><!-- <div class="ele-entry-point show_mobile"><a href="https://www.cnbctv18.com/lok-sabha-election-2019/" title="Lok Sabha Elections 2019"><div class="gen-ele">Lok Sabha Elections</div></a></div> --><a href="/" class="closebtn" onclick="closeNav()"><svg style="top:3px" fill="#fdb813" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M10 20v-6h4v6h5v-8h3L12 3 2 12h3v8z"/><path d="M0 0h24v24H0z" fill="none"/></svg>HOME </a><ul class="menu overlay-content"><li class="more-menu "><a href="https://www.cnbctv18.com/" class="desktenews">NEWS <i></i> </a><a href="javascript:void(0);" class="mobilenews" data-submenu="news">NEWS <i></i></a><div class="more-menu-wrap" id="news"><span onclick="$('#news').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/economy/" >Economy <i></i></a><a href="https://www.cnbctv18.com/finance/" >Finance <i></i></a><a href="https://www.cnbctv18.com/information-technology/" >IT <i></i></a><a href="https://www.cnbctv18.com/technology/" >Technology<i></i></a><a href="https://www.cnbctv18.com/real-estate/" >Real Estate <i></i></a><a href="https://www.cnbctv18.com/energy/" >Energy <i></i></a><a href="https://www.cnbctv18.com/legal/" >Legal <i></i></a><a href="https://www.cnbctv18.com/retail/" >Retail <i></i></a><a href="https://www.cnbctv18.com/auto/" >Auto <i></i></a><a href="https://www.cnbctv18.com/telecom/" >Telecom <i></i></a><a href="https://www.cnbctv18.com/aviation/" >Aviation <i></i></a><a href="https://www.cnbctv18.com/infrastructure/" >Infrastructure <i></i></a><a href="https://www.cnbctv18.com/healthcare/" >Healthcare <i></i></a><!-- <a href="https://www.cnbctv18.com/business/">Business <i></i></a> --><a href="https://www.cnbctv18.com/agriculture/" >Agriculture <i></i></a><!--<a href="https://www.cnbctv18.com/earnings/" >Earnings <i></i></a>--><a href="https://www.cnbctv18.com/politics/" >Politics <i></i></a></div></li><li class="erning-sp"><a href="https://www.cnbctv18.com/earnings/" >Earnings <i></i></a></li><li class="more-menu "><a href="https://www.cnbctv18.com/market-live" class="desktenews">Markets <i></i> </a><a href="javascript:void(0);" class="mobilenews" data-submenu="markets">Markets <i></i></a><div class="more-menu-wrap" id="markets"><span onclick="$('#markets').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/market-live" class="mobilenews-link" >Markets <i></i> </a><a href="https://www.cnbctv18.com/market/stocks/" >Stocks <i></i></a><a class="flex-block vert-center" href="https://www.cnbctv18.com/market/commodities/" ><span>Commodities</span> <span><img src="https://static.cnbctv18.com/assets/images/mcx_75x25.png" class="spons-logo" alt="MCX India" title="MCX India"></span></a><a href="https://www.cnbctv18.com/market/currency/" >Currency <i></i></a><a href="https://www.cnbctv18.com/market/bonds/" >Bonds <i></i></a></div></li><li ><a href="https://www.cnbctv18.com/expert-views/" >Views <i></i> </a></li><li ><a href="https://www.cnbctv18.com/ms/future-of-work/" >Future of work</a></li><li class="more-menu "><a class="desktenews ">Specials <i></i> </a><a href="javascript:void(0);" class="mobilenews "  data-submenu="specials">Specials <i></i></a><div class="more-menu-wrap" id="specials"><span onclick="$('#specials').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/ms/tailormadebiz/" >Tailor Made Biz<i></i></a><a href="https://www.cnbctv18.com/ms/reimagining-brands/" >Reimagining Brands<i></i></a><!--<a href="https://www.cnbctv18.com/ms/davos/" >Davos 2019<i></i></a>--><a href="https://www.cnbctv18.com/podcast/" >Podcasts<i></i></a><a href="https://www.cnbctv18.com/ms/disruptors/" >Disruptors<i></i></a><!--<a class="mobilenews-link ">Specials <i></i> </a>--><a href="https://www.cnbctv18.com/photos/" >Visual Stories <i></i></a><!--<a href="https://www.cnbctv18.com/newsletter" >Newsletter<i></i></a>--><a href="https://www.cnbctv18.com/personal-finance/" >Personal Finance<i></i></a><a href="https://www.cnbctv18.com/ms/mutual-funds-simplified/" >MF Simplified<i></i></a><a href="https://www.cnbctv18.com/tags/tax.html" >Tax <i></i></a><a href="https://www.cnbctv18.com/tags/startup.html" >Startup <i></i></a><a href="https://www.cnbctv18.com/market/data/" >Data <i></i></a><a href="https://www.cnbctv18.com/tags/smart-living.html" >Smart Living <i></i></a><a href="https://www.cnbctv18.com/tags/explainers.html" >Explainers <i></i></a><a href="https://www.cnbctv18.com/tags/entrepreneurship.html" >Entrepreneurship <i></i></a><a href="https://www.cnbctv18.com/buzz/" >Unwind<i></i></a><a href="https://www.cnbctv18.com/quiz/" >Quiz <i></i></a><a href="https://www.cnbctv18.com/crossword/" >Crossword <i></i></a><a href="https://www.cnbctv18.com/newsletter" >Newsletter<i></i></a><a href="https://www.cnbctv18.com/ms/davos/" >Davos 2019<i></i></a><!--<a target="_blank" href="https://www.cnbctv18.com/ms/bse-investors-education-guide/">Brandconnect </a>--></div></li><li class="more-menu " ><a href="https://www.cnbctv18.com/videos/" class="desktenews ">Videos <i></i> </a><a href="javascript:void(0);" class="mobilenews " data-submenu="videos">Videos <i></i></a><div class="more-menu-wrap" id="videos"><span onclick="$('#videos').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/videos/" class="mobilenews-link ">Videos <i></i> </a><a href="https://www.cnbctv18.com/tags/videos/interviews.html" >Interviews <i></i></a><a href="https://www.cnbctv18.com/tags/videos/market-analysts.html" >Market analysts <i></i></a><a href="https://www.cnbctv18.com/tags/videos/money-money-money.html"  >Money Money Money<i></i></a><a href="https://www.cnbctv18.com/tags/videos/young-turks.html"  >Young Turks <i></i></a><a href="https://www.cnbctv18.com/tags/videos/tech-toyz.html"  >Tech Toyz<i></i></a><a href="https://www.cnbctv18.com/tags/videos/storyboard.html"  >Storyboard <i></i></a><a href="https://www.cnbctv18.com/tags/videos/big-deal.html"  >Big Deal <i></i></a><a href="https://www.cnbctv18.com/tags/videos/changing-india.html"  >Changing India <i></i></a><a href="https://www.cnbctv18.com/tags/videos/stay-fit.html"  >Stay Fit <i></i></a><a href="https://www.cnbctv18.com/tags/videos/overdrive.html"  >Overdrive <i></i></a><a href="https://www.cnbctv18.com/tags/videos/food-for-thought.html"  >Food for thought<i></i></a><a href="https://www.cnbctv18.com/tags/videos/dress-for-success.html"  >Dress for Success<i></i></a><a href="https://www.cnbctv18.com/tags/results-boardroom.html"  >Boardroom Results<i></i></a><!-- <a href="https://www.cnbctv18.com/tags/videos/indianomics.html"  >Indianomics<i></i></a> --></div></li><li ><a href="https://www.cnbctv18.com/shows/" >Shows</a></li><li class="more-menu "><a class="desktenews ">More <i></i> </a><a href="javascript:void(0);" class="mobilenews " data-submenu="more">More <i></i></a><!--a href="/" class="moreline">More <i></i></a--><div class="more-menu-wrap" id="more"><span onclick="$('#more').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><!--<a href="/"  class="mobilenews-link " >More <i></i></a>	--><!--<a href="https://www.cnbctv18.com/photos/" >Photos <i></i></a>--><a href="https://www.cnbctv18.com/anchor-hub/" >Anchor hub <i></i></a><a href="https://www.cnbctv18.com/about" >About <i></i></a><a href="https://www.cnbctv18.com/contact" >Contact<i></i></a><a href="https://www.cnbctv18.com/advertise" >Advertise with us<i></i></a></div></li><!--<li class="more-menu"><a class="desktenews " >brandconnect <i></i> </a><a href="javascript:void(0);" target="_blank" class="mobilenews" data-submenu="brandconnect">brandconnect <i></i></a>--><!--a href="/" class="moreline">More <i></i></a--><!--<div class="more-menu-wrap" id="brandconnect"><span onclick="$('#more').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span>	--><!--<a href="/"  class="mobilenews-link " >More <i></i></a>	--><!--<a href="https://www.cnbctv18.com/photos/" >Photos <i></i></a>--><!--<a target="_blank" href="https://www.cnbctv18.com/ms/bse-investors-education-guide/"><img src="https://www.cnbctv18.com/assets/images/ms/bse-investors-education-guide/bse-logo1.png" alt="LOGO"></a>--><!--</div></li>--><div class="mobilemenu-list"><!-- <li><a href="https://www.cnbctv18.com/photos/" >Photos</a></li><li><a href="https://www.cnbctv18.com/anchor-hub/" >Anchor hub</a></li> --><li> <a href="https://www.cnbctv18.com/live-tv/" class="live-video-mob "> <i class="sprit-icon wifi-icon"></i><b>LIVE TV</b> </a> </li><!--  <li> <a href="/"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"/><path d="M0 0h24v24H0z" fill="none"/></svg>MY ACCOUNT </a> </li>--></div></ul></div></div><!-- for desktop --> <div class="col col-20 other-wrap hide_mobile"> <a href="javascript:void(0)" class="search-icon"><svg fill="#FFFFFF" height="22" viewBox="0 0 24 24" width="22" xmlns="http://www.w3.org/2000/svg"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></a> <i class="bdr-r"></i> <a href="https://www.cnbctv18.com/live-tv/" class="live-video "> <i class="sprit-icon wifi-icon"></i><b>LIVE TV</b> </a><i class="bdr-r show-mobile"></i><!-- <a href="https://www.cnbctv18.com/whatsapp/" target="_new" class="whtapp-mob whtpnews show-mobile" ><img class="show-mobile" src="https://static.cnbctv18.com/assets/images/cnbc_wap.png" alt="Receive Free News and Updates" title="Receive Free News and Updates"></a> --></div><!-- for moblie --> <div class="col col-20 other-wrap show_mobile budget-flex budget-wrap-live-r"><a href="https://www.cnbctv18.com/live-tv/" class="live-video "> <img class="show-mobile" src="https://static.cnbctv18.com/assets/images/live-tv-bdg.png" alt="" title=""> </a><!-- <a href="https://www.cnbctv18.com/whatsapp/" target="_new" class="whtapp-mob whtpnews show-mobile" ><img class="show-mobile" src="https://static.cnbctv18.com/assets/images/cnbc_wap.png" alt="Receive Free News and Updates" title="Receive Free News and Updates"></a>--><i class="bdr-r"></i><a href="javascript:void(0)" class="search-icon"><svg fill="#FFFFFF" height="22" viewBox="0 0 24 24" width="22" xmlns="http://www.w3.org/2000/svg"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></a></div></div></div><div class="search-div clearfix"><gcse:search></gcse:search></div></div><!-- container --></header><!-- Has tag Header --><style>
.davos-header-ban img {
      width: 100%;
          display: block;
}
 </style><div class="davos-header-ban"><div class="davos-header-ban-mob show_mobile"> <a href=""><img src="" alt="" title="" />  </a></div></div><style>.budget-header {background: url('/assets/images/budget/Budget-logo_new.jpg') !important;}.budget-flex { display: -webkit-box; display: -moz-box; display: -ms-flexbox; display: -webkit-flex; display: flex; -webkit-justify-content: space-between; -moz-justify-content: space-between; justify-content: space-between; -webkit-align-items: center; align-items: center; }
.budget-header { background: #f8ad31; }
.budget-header .mt10 { margin-top: 10px }
.budget-header img { display: block }
.budget-header .mr5 { margin-right: 5px }
.budget-header .spon-img {
    margin-right: 10px;
}
@media screen and (max-width: 1120px) {
.budget-logo { flex-basis: 45%; }
}
@media screen and (max-width: 950px) {
.budget-logo { flex-basis: 37%; }
}
@media screen and (max-width: 850px) {
.budget-header .budget-flex { flex-wrap: wrap; }
.budget-logo { flex-basis: 100%; order: -1; }}

@media screen and (max-width: 767px){

}

@media screen and (max-width: 485px) {
.presenting-spon { display: none }
.co-spon {
    flex-basis: 79%;
}
.asso-spon { display: none }
.spon-text { font-size: 11px; }
.spon-imgs.budget-flex { flex-wrap: nowrap; }
.presenting-spon.mt10{
    display: flex;
    flex-wrap: wrap;
    flex-direction: column-reverse;
    margin-bottom: 15px;
}
.budget-wrap-live-r .navbar svg {
    top: 0;
        width: 25px;
    height: 25px;
}
.budget-wrap-live-r .search-icon svg {
        width: 27px;
    height: 27px;
        top: 3px;
}
.budget-wrap-live-r .wifi-icon {
      background-position: -8px -10px;
        width: 24px;
    height: 17px;
     margin-right: 1px;
    top: 0;
}
.budget-wrap-hd .menuicon {
    padding: 10px 5px 5px 0;}
.budget-wrap-live-r .whtpnews {
    width: 81px;
    margin-right: 2px;
        top: 2px;
    position: relative;
}
.budget-wrap-live-r a.live-video {
       top: -1px;
    width: 80px;
         margin-right: -2px;
}
.budget-wrap-hd .overlay {
    top: 63px;}
.budget-wrap-live-r.col.col-20.other-wrap, .budget-wrap-live-r .fixed-header .col.col-20.other-wrap {
    margin-top: 9px;
}
.budget-wrap-live-r.col.col-20.other-wrap a b{display: inline-block; font-size: 13px}
.budget-wrap-live-r .live-video b {
    top: -4px;}
}
@media screen and (max-width: 360px) {
.co-spon {
    flex-basis: 90%;
}
}
</style><section class="budget-header" ><div class="pgWrapper budget-flex"><!-- <div class="presenting-spon mt10"></div>--><div class="budget-logo"> <a href="https://www.cnbctv18.com/budget-2019/"><img src="https://static.cnbctv18.com/assets/images/budget/Budget-logo_new.png" alt="cnbc-tv18 budget 2019" title="cnbc-tv18 budget 2019" />  </a></div><div class="co-spon budget-flex" style="    -webkit-flex-wrap: nowrap;flex-wrap: nowrap; "></div><div class="asso-spon"></div></div></section><!-- Budget Top Header --><!-- hash tag strip start --><div class="has-tag com_tab "><div class="com-tab-cont"><!-- <div class="ele-entry-point hide_mobile"><a href="https://www.cnbctv18.com/lok-sabha-election-2019/" title="Lok Sabha Elections 2019" ><div class="gen-ele">Lok Sabha <br>Elections 2019</div></a></div> --><div class="container top-news-cont"></div><div class="container hash-tag-cont"><a href="https://www.cnbctv18.com/tags/budget-2019.htm" title="#Budget2019">#Budget2019</a><a href="https://www.cnbctv18.com/tags/jet-airways.htm" title="#JetAirways">#JetAirways</a><a href="https://www.cnbctv18.com/ms/tailormadebiz/" title="#TailorMadeBiz">#TailorMadeBiz</a><!--<a href="" class="cl-has"><svg fill="#676767" height="13" viewBox="0 0 24 24" width="13" xmlns="http://www.w3.org/2000/svg"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/><path d="M0 0h24v24H0z" fill="none"/></svg></a> --><!--  <a href="https://www.cnbctv18.com/whatsapp/" target="_new" class="whtapp-web"><img src="https://static.cnbctv18.com/assets/images/cnbc_wap.png" alt="Receive Free News and Updates" title="Receive Free News and Updates"></a> --></div></div></div><!-- hash tag strip end --><!-- market strip start --><div class="container flex-block"><div class="ear-slick-left"><div class="item"><a href="https://www.motilaloswalmf.com/mf/taxsavingfund/login?utm_campaign=elss&utm_source=cnbc&utm_medium=ERLOGO_D&utm_creative=logo&utm_device=web" target="_blank"><img src="https://static.cnbctv18.com/assets/images/mosl.jpg" alt="Motilal Oswal" title="Motilal Oswal"></a></div></div><section class="market-wrap clearfix"><ul class="mobile-view"><li class="slick-item  sectoral_indices_mob_new"><div id="marcketbox3"  class="update-view marcketbox3 marcketbox red-bg"><span class="market">SENSEX</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox1" class="update-view marcketbox marcketbox1 red-bg"><span class="market">NIFTY 50</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item  global_indices_mob_new"><div id="marcketbox16" style="display: none" class="update-view marcketbox16 marcketbox green-bg"><span class="market">Hang Seng</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox17" style="display: none" class="update-view marcketbox17 marcketbox green-bg"><span class="market">Taiwan Weighted</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item  commodities_mob_new"><div id="marcketbox8" style="display: none" class="update-view marcketbox8 marcketbox red-bg"><span class="market">MCX GOLD <small> AUG   05</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox9" style="display: none" class="update-view marcketbox9 marcketbox red-bg"><span class="market">MCX SILVER <small>JUL   05</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item  rupee_mob_new"><div id="marcketbox12" style="display: none" class="update-view marcketbox12 marcketbox red-bg"><span class="market">USD/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox13" style="display: none" class="update-view marcketbox13 marcketbox red-bg"><span class="market">EUR/INR</span><span class="mkt-price">80.0630</span><span class="mkt-below"></span></div></li></ul><div class="desktop-view" id="mkt-act"><ul class="slider-nav"><li class="slick-item sectoral_indices_new"><div id="marcketbox3" style="display: none" class="update-view marcketbox3 marcketbox red-bg"><span class="market">SENSEX</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox1" style="display:none" class="update-view marcketbox marcketbox1 red-bg"><span class="market">NIFTY 50</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox2" style="display: none" class="update-view marcketbox marcketbox2 green-bg"><span class="market">NIFTY MIDCAP 100</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox4" style="display: none" class="update-view marcketbox4 marcketbox green-bg"><span class="market">S&P BSE MIDCAP</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item global_indices_new" ><!--<div id="marcketbox7" style="display: none" class="update-view marcketbox7 marcketbox green-bg"><span class="market">DAX</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox5" style="display: none" class="update-view marcketbox5 marcketbox green-bg"><span class="market">CAC</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox6" style="display: none" class="update-view marcketbox6 marcketbox green-bg"><span class="market">FTSE</span><span class="mkt-price"></span><span class="mkt-below"></span></div>--><div id="marcketbox16" style="display: none" class="update-view marcketbox16 marcketbox green-bg"><span class="market">Hang Seng</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox17" style="display: none" class="update-view marcketbox17 marcketbox green-bg"><span class="market">Taiwan Weighted</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox7" style="display: none" class="update-view marcketbox7 marcketbox green-bg"><span class="market">DAX</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox18" style="display: none" class="update-view marcketbox18 marcketbox green-bg"><span class="market">Nasdaq</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item commodities_new"><div id="marcketbox8" style="display: none" class="update-view marcketbox8 marcketbox red-bg"><span class="market">MCX GOLD <small>AUG   05</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox9" style="display: none" class="update-view marcketbox9 marcketbox red-bg"><span class="market">MCX SILVER <small>JUL   05</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox10" style="display: none" class="update-view marcketbox10 marcketbox red-bg"><span class="market">MCX CRUDEOIL <small>JUL   19</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox11" style="display: none" class="update-view marcketbox11 marcketbox red-bg"><span class="market">MCX NATURALGAS <small>JUL   26</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item rupee_new"><div id="marcketbox12" style="display: none" class="update-view marcketbox12 marcketbox red-bg"><span class="market">USD/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox13" style="display: none" class="update-view marcketbox13 marcketbox red-bg"><span class="market">EUR/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox14" style="display: none" class="update-view marcketbox14 marcketbox green-bg"><span class="market">GBP/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox15" style="display: none" class="update-view marcketbox15 marcketbox red-bg"><span class="market">JPY/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li></ul><div class="slider-for-wrap"><ul class="menulist" id="mktActList"><li> <a href="javascript:void(0)" class="tablinks active" mktCat=0 onclick="goToSlide(0)">INDIAN<i class="menu-arrow"></i></a> </li><li> <a href="javascript:void(0)" class="tablinks" mktCat=1 onclick="goToSlide(1)">GLOBAL<i class="menu-arrow"></i></a> </li><li> <a href="javascript:void(0)" class="tablinks" mktCat=2 onclick="goToSlide(2)">COMMODITIES<i class="menu-arrow"></i></a> </li><li> <a href="javascript:void(0)" class="tablinks" mktCat=3 onclick="goToSlide(3)">CURRENCIES<i class="menu-arrow"></i></a> </li></ul><div class="slider-for"><div class="slick-item tabcontent"><a href="https://www.cnbctv18.com/photos/market/stocks/these-nse-stocks-hit-their-52-week-highs-and-lows-on-june-28-3838501.htm"> These NSE stocks hit their 52-week highs and lows on June 28 </a></div><div class="slick-item tabcontent"><a href="https://www.cnbctv18.com/market/stocks/asian-shares-inch-up-as-investors-await-trump-xi-meeting-3832561.htm"> Asian shares inch up as investors await Trump-Xi meeting </a></div><div class="slick-item tabcontent"><a href="https://www.cnbctv18.com/market/commodities/oil-prices-steady-focus-turns-to-g20-gathering-3832521.htm"> Oil prices steady, focus turns to G20 gathering </a></div><div class="slick-item tabcontent"><a href="https://www.cnbctv18.com/market/currency/rupee-settles-8-paise-higher-at-69-07-against-us-dollar-3827531.htm"> Rupee settles 8 paise higher at 69.07 against US dollar </a></div></div></div><input id="js_path" value="https://static.cnbctv18.com/assets/js/" type="hidden"><input id="MARKETGOLDEXD" value="05AUG2019" type="hidden"><input id="MARKETSILVEREXD" value="05JUL2019" type="hidden"><input id="MARKETCRUDEOILEXD" value="19JUL2019" type="hidden"><input id="MARKETNATURALGASEXD" value="26JUL2019" type="hidden"></div></section><div class="ear-slick-right"><div class="item"><a href="https://www.motilaloswalmf.com/mf/taxsavingfund/login?utm_campaign=elss&utm_source=cnbc&utm_medium=ERLOGO_D&utm_creative=logo&utm_device=web" target="_blank"><img src="https://static.cnbctv18.com/assets/images/210X70_Oswal-Text.png" alt="Motilal Oswal" title="Motilal Oswal"></a></div></div></div><!-- market strip end --><!--  stock strip start --><div class="container"><div class="trending-wrap flex-block"><aside class="trending-lhs"><div id="pointer"><a href="javascript:toggleDiv('myContent');" id='tt-stk'>Nifty <i></i></a><div class="trending-menu" id="myContent"> <a href="javascript:void(0);" onclick="tickerUpdate('nifty','Nifty');" class='st-typeName'>Nifty </a> <a href="javascript:void(0);" onclick="tickerUpdate('sensex','Sensex');" class='st-typeName'>Sensex</a><a href="javascript:void(0);" onclick="tickerUpdate('commodities','MCX');" class='st-typeName'><img src="https://static.cnbctv18.com/assets/images/mcx_75x25.png" class="spons-logo" alt="Multi Commodity Exchange of India Limited" title="Multi Commodity Exchange of India Limited"></a></div></div></aside><aside class="trending-mid" ><!-- desktop slider --><ul class="market-update market-update-desk mktUpdateTick" id="mktUpdateTick" data-stkType="nifty"><li class="slick-item" id="nse_0"><div class="listing"> <span class="tick-at-name">Adani Ports</span> <span>410.20</span><b class="green"> (+0.91%)</b></div><div class="listing"> <span class="tick-at-name">Asian Paints</span> <span>1358.15</span><b class="red"> (-0.24%)</b></div><div class="listing"> <span class="tick-at-name">Axis Bank</span> <span>808.55</span><b class="green"> (+1.01%)</b></div><div class="listing"> <span class="tick-at-name">Bajaj Auto</span> <span>2827.05</span><b class="red"> (-1.35%)</b></div></li><li class="slick-item" id="nse_1"><div class="listing"> <span class="tick-at-name">Bajaj Finance</span> <span>3681.10</span><b class="green"> (+1.07%)</b></div><div class="listing"> <span class="tick-at-name">Bajaj Finserv</span> <span>8524.65</span><b class="green"> (+0.96%)</b></div><div class="listing"> <span class="tick-at-name">Bharti Airtel</span> <span>346.65</span><b class="red"> (-0.57%)</b></div><div class="listing"> <span class="tick-at-name">Bharti Infratel</span> <span>267.05</span><b class="red"> (-2.82%)</b></div></li><li class="slick-item" id="nse_2"><div class="listing"> <span class="tick-at-name">BPCL</span> <span>392.45</span><b class="green"> (+0.06%)</b></div><div class="listing"> <span class="tick-at-name">Britannia</span> <span>2743.70</span><b class="green"> (+0.65%)</b></div><div class="listing"> <span class="tick-at-name">Cipla</span> <span>553.45</span><b class="green"> (+0.27%)</b></div><div class="listing"> <span class="tick-at-name">Coal India</span> <span>253.80</span><b class="red"> (-2.16%)</b></div></li><li class="slick-item" id="nse_3"><div class="listing"> <span class="tick-at-name">Dr Reddys Labs</span> <span>2550.45</span><b class="red"> (-0.59%)</b></div><div class="listing"> <span class="tick-at-name">Eicher Motors</span> <span>19138.80</span><b class="red"> (-1.75%)</b></div><div class="listing"> <span class="tick-at-name">GAIL</span> <span>311.95</span><b class="green"> (+1.73%)</b></div><div class="listing"> <span class="tick-at-name">Grasim</span> <span>914.10</span><b class="red"> (-0.84%)</b></div></li><li class="slick-item" id="nse_4"><div class="listing"> <span class="tick-at-name">HCL Tech</span> <span>1064.65</span><b class="green"> (+0.18%)</b></div><div class="listing"> <span class="tick-at-name">HDFC</span> <span>2192.10</span><b class="red"> (-0.15%)</b></div><div class="listing"> <span class="tick-at-name">HDFC Bank</span> <span>2443.75</span><b class="red"> (-0.75%)</b></div><div class="listing"> <span class="tick-at-name">Hero Motocorp</span> <span>2581.50</span><b class="red"> (-0.65%)</b></div></li><li class="slick-item" id="nse_5"><div class="listing"> <span class="tick-at-name">Hindalco</span> <span>207.05</span><b class="green"> (+0.46%)</b></div><div class="listing"> <span class="tick-at-name">HUL</span> <span>1787.60</span><b class="green"> (+0.74%)</b></div><div class="listing"> <span class="tick-at-name">ICICI Bank</span> <span>437.10</span><b class="red"> (-0.87%)</b></div><div class="listing"> <span class="tick-at-name">Indiabulls Hsg</span> <span>607.70</span><b class="red"> (-3.15%)</b></div></li><li class="slick-item" id="nse_6"><div class="listing"> <span class="tick-at-name">IndusInd Bank</span> <span>1410.50</span><b class="red"> (-2.74%)</b></div><div class="listing"> <span class="tick-at-name">Infosys</span> <span>732.00</span><b class="green"> (+0.20%)</b></div><div class="listing"> <span class="tick-at-name">IOC</span> <span>155.90</span><b class="red"> (-0.45%)</b></div><div class="listing"> <span class="tick-at-name">ITC</span> <span>273.85</span><b class="green"> (+0.13%)</b></div></li><li class="slick-item" id="nse_7"><div class="listing"> <span class="tick-at-name">JSW Steel</span> <span>276.60</span><b class="red"> (-0.27%)</b></div><div class="listing"> <span class="tick-at-name">Kotak Mahindra</span> <span>1477.10</span><b class="red"> (-0.3%)</b></div><div class="listing"> <span class="tick-at-name">Larsen</span> <span>1553.20</span><b class="green"> (+0.15%)</b></div><div class="listing"> <span class="tick-at-name">M&M</span> <span>655.35</span><b class="red"> (-0.39%)</b></div></li><li class="slick-item" id="nse_8"><div class="listing"> <span class="tick-at-name">Maruti Suzuki</span> <span>6534.65</span><b class="green"> (+0.74%)</b></div><div class="listing"> <span class="tick-at-name">NTPC</span> <span>141.35</span><b class="green"> (+0.86%)</b></div><div class="listing"> <span class="tick-at-name">ONGC</span> <span>167.75</span><b class="red"> (-1.67%)</b></div><div class="listing"> <span class="tick-at-name">Power Grid Corp</span> <span>206.90</span><b class="red"> (-0.39%)</b></div></li><li class="slick-item" id="nse_9"><div class="listing"> <span class="tick-at-name">Reliance</span> <span>1253.10</span><b class="red"> (-1.65%)</b></div><div class="listing"> <span class="tick-at-name">SBI</span> <span>361.25</span><b class="red"> (-0.25%)</b></div><div class="listing"> <span class="tick-at-name">Sun Pharma</span> <span>400.95</span><b class="red"> (-0.46%)</b></div><div class="listing"> <span class="tick-at-name">Tata Motors</span> <span>162.55</span><b class="red"> (-1.99%)</b></div></li><li class="slick-item" id="nse_10"><div class="listing"> <span class="tick-at-name">Tata Steel</span> <span>504.40</span><b class="red"> (-1.23%)</b></div><div class="listing"> <span class="tick-at-name">TCS</span> <span>2227.20</span><b class="red"> (-1.13%)</b></div><div class="listing"> <span class="tick-at-name">Tech Mahindra</span> <span>706.60</span><b class="green"> (+0.66%)</b></div><div class="listing"> <span class="tick-at-name">Titan Company</span> <span>1334.70</span><b class="green"> (+0.41%)</b></div></li><li class="slick-item" id="nse_11"><div class="listing"> <span class="tick-at-name">UltraTechCement</span> <span>4555.85</span><b class="red"> (-0.94%)</b></div><div class="listing"> <span class="tick-at-name">UPL</span> <span>937.45</span><b class="red"> (-0.64%)</b></div><div class="listing"> <span class="tick-at-name">Vedanta</span> <span>174.35</span><b class="red"> (-1.41%)</b></div><div class="listing"> <span class="tick-at-name">Wipro</span> <span>280.50</span><b class="red"> (-0.57%)</b></div></li><li class="slick-item" id="nse_12"><div class="listing"> <span class="tick-at-name">Yes Bank</span> <span>108.75</span><b class="red"> (-3.25%)</b></div><div class="listing"> <span class="tick-at-name">Zee Entertain</span> <span>338.65</span><b class="red"> (-1.41%)</b></div></li><!--<li class="slick-item" id="bse"><div class="listing"> <span class="tick-at-name">Bajaj Finance</span> <span>3681.10</span><b class="green"> (+1.07%)</b></div><div class="listing"> <span class="tick-at-name">Bajaj Finserv</span> <span>8524.65</span><b class="green"> (+0.96%)</b></div><div class="listing"> <span class="tick-at-name">Bharti Airtel</span> <span>346.65</span><b class="red"> (-0.57%)</b></div><div class="listing"> <span class="tick-at-name">Bharti Infratel</span> <span>267.05</span><b class="red"> (-2.82%)</b></div></li>--></ul><!-- mobile slider --><div class="market-update-mob-view mktUpdateTick" data-stkType="nifty"><ul class="market-update-mob"><li class="slick-item"><div class="listing"> <span class="tick-at-name">Adani Ports</span> <span>410.20</span><b class="green">(+0.91%)</b></div></li><li class="slick-item"><div class="listing"> <span class="tick-at-name">Asian Paints</span> <span>1358.15</span><b class="red">(-0.24%)</b></div></li><li class="slick-item"><div class="listing"> <span class="tick-at-name">Axis Bank</span> <span>808.55</span><b class="green">(+1.01%)</b></div></li><li class="slick-item"><div class="listing"> <span class="tick-at-name">Bajaj Auto</span> <span>2827.05</span><b class="red">(-1.35%)</b></div></li></ul></div></aside><aside class="trending-rhs show_mobile"><a href= "https://www.motilaloswalmf.com/campaigns/thinkequity/ThinkEquity.aspx?utm_campaign=TETMO&utm_source=CNBC&utm_medium=MOBTIC&utm_placement=TETMO&utm_creative=100x30&utm_device=WAP" target="_blank"><img src="https://static.cnbctv18.com/assets/images/100x40_miol.jpg?v=1" alt="Motilal Oswal" title="Motilal Oswal" class="spon_logo"></a></aside></div></div><!--   stock strip end --></div><!-- Header Menu--><!-- Ad --><div class="ad ad_970x90 hide_mobile"></div><div class="ad show_mobile"><div id=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_320x50>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_320x50",[320,50],"wap");</script>
	</script>
	</div></div><div class="ad ad_320x50 show_mobile"><div id=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_Sticky_320x50>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_Sticky_320x50",[320,50],"wap");</script>
	</script>
	</div></div><div class="ad show_mobile"></div><!-- Ad --><div class="clearfix MT20"></div><!-- Main Sec-->
<div class="containers main_sec " >
  <section class="cat_listing PB20 ">
    <div class="pgWrapper PR article-page">
        <div class="block_left PR20">
          <!-- breadcrumb -->
          <div class="MB20">
                        <div class="breadcrumb"><a href="http://www.cnbctv18.com/">Home</a><span> <img src="https://static.cnbctv18.com/assets/images/bread-arow.png" alt="" title="" class="bread-arow"> </span><a href="http://www.cnbctv18.com/smart-living"/>Smart living</a></div>
            <div class="cnbc-rhs-icon">
             <!--  <a href="javascript:void(0)" id="bookmark"><i class="sprit-icon lab"></i></a> -->
             <!-- <a href="/"><i class="sprit-icon email"></i></a> -->
              <a href="javascript:void(0)" id="printpage"><i class="sprit-icon print"></i></a>
             <!-- <a href="/"><i class="sprit-icon aplus"></i></a> -->       
            </div>
                    </div>
          <!-- breadcrumb -->
            <article class="article-inner clearfix">
               <div class="article-inner-title">
                  <div class="article-wrap">
                    <div class="flex-block vert-center MB15">
                      <div class="time_stamp"><span>Smart Living</span> </div>
                                                                                                                                       </div>
                   
                     <h1 class="h1">
                        Greek Default: Why now may be best time to do it
                     </h1>
                      <div class="time_stamp">Updated : February 07, 2012 04:08 PM IST </div></br>
                                                                                 </div>
               </div>
               
                                 <!-- <div class="image-wrap">
                   <img src="https://images.cnbctv18.com/wp-content/uploads/2018/04/logo_1_1280X720_10april.jpg"/>
                   <span></span>
                 </div> -->
                 <div class="image-wrap image-wrap-new">
                                                          <img src="https://images.cnbctv18.com/wp-content/uploads/2018/04/logo_1_1280X720_10april.jpg" title="Greek Default: Why now may be best time to do it" alt="Greek Default: Why now may be best time to do it">
                                        
                    <div class="caption-wrap"></div>
                                                      </div>
                                            
               <div class="arti-flex">
                   <aside class="author">
                
                                                                
                                    <div class="floating-social-icons clearfix">
                    <div class="social-hub social-icon">
                      <span class="share-txt">share</span>
                      <a onclick="ga('send', 'event', 'Share', 'Facebook', 24865);" href="https://www.facebook.com/sharer/sharer.php?u=https://www.cnbctv18.com/smart-living/-24865.htm" target="_blank"><i class="sprit-icon fbicon"></i></a>
                      <a onclick="ga('send', 'event', 'Share', 'Twitter', 24865);" href="https://twitter.com/share?url=https://www.cnbctv18.com/smart-living/-24865.htm" target="_blank"><i class="sprit-icon twicon"></i></a>
                                          <a onclick="ga('send', 'event', 'Share', 'LinkedIn', 24865);" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.cnbctv18.com/smart-living/-24865.htm" target="_blank"><i class="linkicon"></i></a>
                      <a onclick="ga('send', 'event', 'Share', 'WhatsApp', 24865);" href="https://api.whatsapp.com/send?text=Greek Default: Why now may be best time to do it%0A%0D%0Ahttps://www.cnbctv18.com/smart-living/-24865.htm" target="_blank"><i class="sprit-icon wappicon"></i></a>
                      <a onclick="ga('send', 'event', 'Share', 'Mail', 24865);" href="mailto:?subject=cnbctv18.com NEWS: Greek Default: Why now may be best time to do it&amp;body=As sovereign debt defaults go, there may be no better time than now for Greece.https://www.cnbctv18.com/smart-living/-24865.htm"><i class="sprit-icon emailicon"></i></a>
                    </div>                  
                 </div>
                                  </aside>
               
             
             <div class="arti-right">
               <aside class="details" data-io-article-url="https:/www.cnbctv18.com/smart-living/-24865.htm">
                      <br><P><FONT size=2 face=Arial>As sovereign debt defaults go, there may be no better time than now for Greece. </FONT></P><br><P><FONT size=2 face=Arial>Global investors are clearly in risk-on mode, with the US stock market off to its best start in 15 years and equities in many emerging markets faring even better. </FONT></P><br><P><FONT size=2 face=Arial>Friday`s job report helped assuage at least one of the primary fears regarding the US economy, even though the housing market remains a shambles-an improving shambles, but still a long ways from healthy. </FONT></P><br><P><FONT size=2 face=Arial>Last week in general gave life to the recovery theme, with 15 of 23 indicators beating expectations and causing some economists to raise their growth outlook for the full year. </FONT></P><br><P><FONT size=2 face=Arial>So, with sentiment running so garishly positive, why not go ahead and get that pesky Greek default and all of the accompanying futile denial out of the way already?</FONT></P><br><P><FONT size=2 face=Arial>"In the last six months, there`s probably been no better time to let Greece strategically default than right now," said Citigroup credit analyst Jason Shoup.</FONT></P><br><P><FONT size=2 face=Arial>Shoup was quick to point out that a Greek debt default is not Citi`s "base case," or most likely outcome, but one that needs to be taken seriously if the markets are ever to absorb the magnitude of Greece`s problems and come out intact on the other side. </FONT></P><br><P><FONT size=2 face=Arial>One key reason is that the window could be small for the present enthusiasm to last. </FONT></P><br><P><FONT size=2 face=Arial>Some economists consider </FONT><A ="http://www.cnbc.com/id/46250775"><STRONG><FONT size=2 face=Arial>the startling jobs growth</FONT></STRONG></A><FONT size=2 face=Arial>-a 243,000 surge in payrolls and an unemployment rate drop to 8.3%-unsustainable and as much a product of statistical anomalies as a jump in hiring. Specifically, a revision that saw the workforce drop by 1.2 million and a consistent drop in the labor force participation served as troubling signs. </FONT></P><br><P><FONT size=2 face=Arial></FONT><br><P><FONT size=2 face=Arial>If the recent uptick in economic indicators is indeed transitory, policy makers may want to consider attacking the Greece situation now while the market can still bear it. </FONT></P><br><P><FONT size=2 face=Arial>"Letting Greece default either after a (Private Sector Involvement) haircut or in lieu of may have been unthinkable just a few months ago, but it wouldn`t surprise us if resistance to such an idea may be weakening in the halls of Brussels and Frankfurt," Shoup said. "Certainly, buoyant markets seem to be emboldening policymakers to take more of a hard line even while Portuguese bonds oscillate." </FONT></P><br><P><FONT size=2 face=Arial>Indeed, there`s </FONT><A ="http://www.cnbc.com/id/46278458"><STRONG><FONT size=2 face=Arial>the Portugal problem</FONT></STRONG></A><FONT size=2 face=Arial>. </FONT></P><br><P><FONT size=2 face=Arial>It`s hardly a secret that Greece will be only the first of several dominos likely to fall in the Eurozone sovereign structure. Several of its neighbors face burgeoning obligations that they cannot meet, and Greece`s importance as much as anything is that it will serve as a signpost for how future crises will be handled. </FONT></P><br><P><FONT size=2 face=Arial>An orderly Greek default in which panic is limited and bondholder haircuts are contained means future defaults may not capsize the markets either. But let the crisis spread and the fallout could be catastrophic. </FONT></P><br><P><FONT size=2 face=Arial>Bob McKeee, chief economist at Independent Stratedy, a London-based research firm, told CNBC that Portugal will be next on the agenda. The nation is far more stable than Greece, which is why the eurozone needs to address its problem children first and then work on more manageable problems. </FONT></P><br><P><FONT size=2 face=Arial>Concerns over Portuguese debt have come since the nation`s 10-year bond rates hit their highest level since the creation of the European Monetary Union. That came after a debt downgrade from Standard and Poor`s. In a supposedly solid country with a new government, investor confidence remains a problem. </FONT></P><br><P><FONT size=2 face=Arial></FONT><br><P><FONT size=2 face=Arial>"We believe this is a sign that, despite the tentative progress made by eurozone leaders on a `fiscal compact` and increased liquidity support from the (European Central Bank), the eurozone remains in crisis," London-based Capital Economics said in a research note. </FONT></P><br><P><FONT size=2 face=Arial>News over the weekend that no agreement has been reached in Greece mildly spooked the markets in Monday trading. </FONT></P><br><P><FONT size=2 face=Arial>The developments show that despite liquidity assurances through the ECB`s Long-Term Refinancing Operations, the market wants some closure on how the European crisis will be handled. </FONT></P><br><P><FONT size=2 face=Arial>Making a decisive move at a time when global markets have stabilized and appear ready to handle shocks, and before other debt obligations in nations such as Italy come to the fore, likely will be just the right medicine. </FONT></P><br><P><FONT size=2 face=Arial>"While a sovereign debt default in Greece or Portugal might not trigger the end of the euro," Capital wrote in its note, "such an outcome in Italy could very well do just that." </FONT></P><P><EM><FONT size=2 face=Arial>Copyright 2011 cnbc.com</FONT></EM></P>
               </aside>
           <!--<div class="time_stamp"> Published Date: Feb 7th, 2012 01:46 PM | <span>Updated Date: February 07, 2012 04:08 PM IST </span></div>-->
        
               <article class="article-outer clearfix"> 
              <aside class="details-in">
                 
              </aside>
            </article>
     <div class="block-bot-new">
                
                        <div class="primo-new-block flex-block">
                               <div class="imgbc"> <img alt="primo org" src="https://static.cnbctv18.com/assets/images/primo-new-org.png"></div>
                                        <div class="primo-gird-brk">
                                                <div id="from_div" class="primo-gird-brk-sub">
                                                <div class="livetv-brk-tit">Have you signed up for Primo, our daily newsletter? </div>
                                        It has all the stories and data on the market, business, economy and tech that you need to know.
                                        <div class="signinput flex-block" style="display: block;">
                                          <input type="text" name="news_email" id="news_email" class="news-l-inputemail" placeholder="Enter Email Address">
                                        <button type="button" id="news-l-btn-article" onclick="subscribtion()" class="news-l-btn-sub">Subscribe</button></div>
                                                </div>
                                                
                                                 <div id="success_pop" class="primo-gird-brk-thank " style="display: none">
                                                        <div class="flex-block">
                                                <div class="imgbc"> <img alt="thank primo" src="https://static.cnbctv18.com/assets/images/bot-thank-primo-grid.png"></div>
                                    <div class="primo-gird-brk-thank-white"> <div class="livetv-brk-tit">THANK YOU! You made our day. See you every morning</div>
                                     YOUR EMAIL IS ON ITS WAY. Check your inbox for future updates.</div>
                                    </div>
                                                </div>
                                                </div>
                        </div>
<div class="livetv-new-block flex-block">
      <div class="imgbc">   <img alt="cnbc two logos" src="https://static.cnbctv18.com/assets/images/cnbc-new-two-logo.png"></div>
                <div class="livetv-gird-brk"><span class="livetv-brk-tit">To keep watching CNBC-TV18, India's No. 1 English Business News Channel, </span>call your Cable or DTH Operator and subscribe now for just Rs. 4 per month. You can also subscribe to CNBC-TV18 Prime HD for Re 1/- per month.<span class="findout-blue"><a title="Find out more" href="https://static.cnbctv18.com/assets/images/TRAi-Channels-Pack.jpeg" target="_blank">Find out more</a></span></div>
</div>
               
           </div>
            
          </div>
             </div>
            </article>
            <div class="stop-sticky-div"></div>
                               <section class="you-may">
                  <h4>You May Also Like</h4>
                  <div class="you-may-slides">
                                          
                      <div class="slick-item">
                        <a href="https://www.cnbctv18.com/aviation/wadia-group-controlled-goair-revives-ipo-plans-looks-to-raise-rs-1728-2074-crore-3824601.htm">
                          <img src="https://images.cnbctv18.com/wp-content/uploads/2018/09/4e519534b7440a2e603429d3e5e4112e-350x196.jpg" title="Wadia Group-controlled GoAir revives IPO plans; looks to raise Rs 1,728-2,074 crore" alt="Wadia Group-controlled GoAir revives IPO plans; looks to raise Rs 1,728-2,074 crore"/>
                           <h3>
                           Wadia Group-controlled GoAir revives IPO plans; looks to raise Rs 1,728-2,074 crore
                          </h3>                       
                        </a>
                      </div>
                                                            
                      <div class="slick-item">
                        <a href="https://www.cnbctv18.com/economy/expect-shallow-economic-recovery-and-growth-of-7-1-in-h2fy20-says-morgan-stanley-3820711.htm">
                          <img src="https://images.cnbctv18.com/wp-content/uploads/2019/06/AP19155767914544-350x196.jpg" title="Expect shallow economic recovery and growth of 7.1% in H2FY20, says Morgan Stanley" alt="Expect shallow economic recovery and growth of 7.1% in H2FY20, says Morgan Stanley"/>
                           <h3>
                           Expect shallow economic recovery and growth of 7.1% in H2FY20, says Morgan Stanley
                          </h3>                       
                        </a>
                      </div>
                                                            
                      <div class="slick-item">
                        <a href="https://www.cnbctv18.com/legal/supreme-court-issues-new-roster-system-to-be-followed-from-july-1-3816421.htm">
                          <img src="https://images.cnbctv18.com/wp-content/uploads/2019/05/SUPREMECOURT-350x196.jpg" title="Supreme Court issues new roster system, to be followed from July 1" alt="Supreme Court issues new roster system, to be followed from July 1"/>
                           <h3>
                           Supreme Court issues new roster system, to be followed from July 1
                          </h3>                       
                        </a>
                      </div>
                                                                                          </div>
             </section>
                    
          <span id="news18widget"></span>
                   <div class="fb-comments" data-href="https://www.cnbctv18.com/smart-living/-24865.htm" data-numposts="5" width="100%"></div>
        </div>
              <div class="block_right">
          <div class="widgets">
                    <div class="ad">
            <!-- Ad -->
           
                                                               <div id=/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_ROS/CNBCTV18_Desktop_ROS_300x250>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_ROS/CNBCTV18_Desktop_ROS_300x250",[300,250],"web");</script>
	</script>
	</div> 
                              <div id=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_300x250>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_300x250",[300,250],"wap");</script>
	</script>
	</div>
                                            <!-- Ad -->
            </div>
                        <div class="clearfix MB30"></div>
          
                              <!-- trending Action -->
            <div class="com_tabs_sec">
              <h3 class="head_title">Trending on CNBC-TV18</h3>
              <!--<div class="tab_nav">
                <ul id="trending_tab" class="com_tab MB10 clearfix">
                  <li class="act"><span class="aarow"></span><a href="javascript:;">latest</a></li>
                  <li class=""><span class="aarow"></span><a href="javascript:;">popular</a></li>
                </ul>
              </div> -->
                                                                        
              <div class="trending-tbl" id="top" style="display:block">
                <ul class="list_deco">
                  <li> <a href="https://www.cnbctv18.com/economy/bollywood-actress-tara-sharma-on-most-vital-parenting-topics-3528021.htm" title="Bollywood actress Tara Sharma on most vital parenting topics">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2019/05/Tara1.jpeg-768x432.jpg" alt="Bollywood actress Tara Sharma on most vital parenting topics" > </figure>
                    </a>
                    <div class="list_block  MT10"  > <a href="https://www.cnbctv18.com/business" title="Business">
                      <div class="time_stamp MT5"><span> Business</span></div>
                      </a> <a href="https://www.cnbctv18.com/economy/bollywood-actress-tara-sharma-on-most-vital-parenting-topics-3528021.htm" title="Bollywood actress Tara Sharma on most vital parenting topics">
                      <div class="">Bollywood actress Tara Sharma on most vital parenting topics</div>
                      </a> </div>
                  </li>
                                                                                                                     <li> <a href="https://www.cnbctv18.com/photos/politics/narendra-modi-government-2-0-portfolios-heres-what-the-key-cabinet-ministers-got-3533221.htm" title="Modi 2.0: Here's what the key cabinet ministers got">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2019/05/Modi-Cabinet-768x438.jpg" alt="Modi 2.0: Here's what the key cabinet ministers got" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/politics" title="Politics">
                      <div class="time_stamp"><span> Politics</span></div>
                      </a> <a href="https://www.cnbctv18.com/photos/politics/narendra-modi-government-2-0-portfolios-heres-what-the-key-cabinet-ministers-got-3533221.htm" title="Modi 2.0: Here's what the key cabinet ministers got">
                      <div class="list_des">Modi 2.0: Here's what the key cabinet ministers got</div>
                      </a> </div>
                  </li>
                                                                                                                     <li> <a href="https://www.cnbctv18.com/views/investing-in-equity-mutual-funds-here-are-six-mistakes-to-be-avoided-at-all-costs-3482341.htm" title="Investing in equity mutual funds? Here are six mistakes to be avoided at all costs">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2018/06/4_mutual_funds-768x432.jpg" alt="Investing in equity mutual funds? Here are six mistakes to be avoided at all costs" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/economy" title="Economy">
                      <div class="time_stamp"><span> Economy</span></div>
                      </a> <a href="https://www.cnbctv18.com/views/investing-in-equity-mutual-funds-here-are-six-mistakes-to-be-avoided-at-all-costs-3482341.htm" title="Investing in equity mutual funds? Here are six mistakes to be avoided at all costs">
                      <div class="list_des">Investing in equity mutual funds? Here are six mistakes to be...</div>
                      </a> </div>
                  </li>
                                  </ul>
            </div>
            </div>
            <!-- trending Action -->
                      
            
                    <div class="clearfix MB20"></div>
            <!-- Ad -->
                                <div class="ad "><div id=/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_ROS/CNBCTV18_Desktop_ROS_300x600>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_ROS/CNBCTV18_Desktop_ROS_300x600",[300,600],"web");</script>
	</script>
	</div> </div>
                        <!--Ad -->
                        <div class="clearfix MB30"></div>
            

            <!-- editor's pick 1 -->
                                    <!-- editor's pick 1 -->
                     
            <!-- livetv -->
                                                            <!-- <script src="https://player2.h-cdn.com/hola_player.js?customer=network18"></script> -->
<script src="https://static.cnbctv18.com/assets/js/hola_player.js?v=1"></script>
<script src="https://static.cnbctv18.com/assets/js/hola_config.js?v=5"></script>      
            <div class="com_tabs_sec gray_black live_tv">
              <div class="head_title TAC white"><img class="livetv-rhs-logo" alt="CNBC TV18" src="https://static.cnbctv18.com/assets/images/cnbc-logo.png"><i class="sprit-icon wifi-icon"></i>Live TV</div>
              <!-- <div class="tab_nav">
                <ul id="livetv_tab" class="com_tab MB10 clearfix yellow">
                  		                    <li  class= "act" style="margin: 0 0 0 105px;" >
                    <span class="aarow"></span>
                    <a data-attr="cnbc-tv18" title="CNBC TV18" class="livetv">CNBC TV18</a>
                  </li>
		                     		                     		                                     </ul>
              </div> -->
              <div class="livetv-tbl" style="display:block">
                <ul class="">
                  <li> 
                    <figure class="PR video-frame">

		    		     		      <div id="container2"></div> <!--<i class="sprit-icon vidicon"></i> --></figure>
                  
                    <div class="list_block"  >
                     <!--  <a href="#" title="">
                      <div class="time_stamp"><span class="yellow"> Personal Finance</span></div>
                      </a> <a href="#" title="">
                      <div class="list_title white">Amazon is selling parts of its cloud business in China for up to $301 million</div>
                      </a> <a href="#" title="">
                      <div class="list_des white">There has been much speculation that the rise of automation and robotics could further decrease the numbers...</div>
                      </a>-->
                    </div>
                  </li>
                </ul>
              </div>
            </div>
            
        <script type="text/javascript">
        
            var channel_id = "cnbc-tv18";
            var gt_domain="https://www.cnbctv18.com/";
	                livetv(channel_id);
            	    
           
           
            function livetv(channel_id){
		//var ismute_livetv= true; 
		//window.localStorage.vjs5_mute = ismute_livetv; 

                var pre_video_ad = '';
                var width = window.innerWidth || document.documentElement.clientWidth;
                if (width >= 768 ){
                    pre_video_ad = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_LiveTv/CNBCTV18_Desktop_LiveTv_Internal/cnbctv18_desktop_livetv_internal_video_preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
                    pre_overlay_ad = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_LiveTv/CNBCTV18_Desktop_LiveTv_Internal/CNBCTV18_Desktop_LiveTv_Internal_Overlay&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
                    
                }else{
                    pre_video_ad = "https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_LiveTv/CNBCTV18_WAP_LiveTv_Internal/CNBCTV18_WAP_LiveTv_Internal_Video_PreRoll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
                    pre_overlay_ad = "https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_LiveTv/CNBCTV18_WAP_LiveTv_Internal/CNBCTV18_WAP_LiveTv_Internal_Overlay&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
                    
                }
		
		var first_article = 0;
                if(first_article == 0){
                       var player_livetv = {};	     
                }
                var playerID 		= 'livetv_widget';
                var milliseconds 	= '{$smarty.now}';
                var gt_url 		= '{$gt_url}';
                var article_url 	= '{$socialShareURL}';
		var is_gdpr 		= '{$hideAnalytics}';
                         (function(){
  
                           
                var uniqueID = "player_live_tv";
                player_livetv[uniqueID] = new _nw18_holaplayerObj;
		if(is_gdpr == '1'){
		player_livetv[uniqueID].check_gdpr('EU');
	        }
	        player_livetv[uniqueID].video_id  = playerID;
                player_livetv[uniqueID].player = "#container2";
                player_livetv[uniqueID].src = gt_domain+'/services/live-tv?id='+channel_id;
                player_livetv[uniqueID].ishls  = true;
                player_livetv[uniqueID].controls = true;
                player_livetv[uniqueID].autoplay = true;
                player_livetv[uniqueID].title = channel_id;
                player_livetv[uniqueID].poster = '';
                player_livetv[uniqueID].adTag = pre_video_ad;
		//player_livetv[uniqueID].midadTag = pre_overlay_ad;
                player_livetv[uniqueID].settings = {
                    quality: true
		    //volume.override_local_storage = true,
                };
                player_livetv[uniqueID].ready = function() {
                    //alert("Player One Loaded");
		     setTimeout(function(){
			player_livetv[uniqueID].muted(true);
		    //window["player_"+playerID].muted(true);    
		}, 100);
                };
                player_livetv[uniqueID].initVideo();
               
                       })();
            }
	    
        </script>

                                        <div class="clearfix MB30"></div>
                        <!-- livetv -->
            
            
                                <!-- recommended Action -->
            <div class="">
              <h3 class="head_title">recommended for you</h3>
              <div class="recommended-tbl">
                <ul class="list_deco">
                                                      <li> <a href="https://www.cnbctv18.com/market/markets-this-week-indices-snap-3-week-losing-streak-upl-ntpc-top-gainers-3839751.htm" title="Markets this week: Indices snap 3-week losing streak; UPL, NTPC top gainers">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2018/06/2018-05-11T064134Z_1_LYNXMPEE4A091_RTROPTP_3_INDIA-STOCKS-350x196.jpg" alt="Markets this week: Indices snap 3-week losing streak; UPL, NTPC top gainers" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/market" title="Market">
                      <div class="time_stamp"><span> Market</span></div>
                      </a> <a href="https://www.cnbctv18.com/market/markets-this-week-indices-snap-3-week-losing-streak-upl-ntpc-top-gainers-3839751.htm" title="Markets this week: Indices snap 3-week losing streak; UPL, NTPC top gainers">
                      <div class="list_des">Markets this week: Indices snap 3-week losing streak; UPL,...</div>
                      </a> </div>
                  </li>
                                                                        <li> <a href="https://www.cnbctv18.com/economy/heavy-rains-lash-mumbai-and-adjoining-areas-waterlogging-in-several-low-lying-areas-3839341.htm" title="Heavy rains lash Mumbai, Thane; waterlogging in several low-lying areas">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2019/06/2019-06-27T061014Z_1_LYNXNPEF5Q0F5_RTROPTP_4_INDIA-MONSOON-1-350x196.jpg" alt="Heavy rains lash Mumbai, Thane; waterlogging in several low-lying areas" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/economy" title="Economy">
                      <div class="time_stamp"><span> Economy</span></div>
                      </a> <a href="https://www.cnbctv18.com/economy/heavy-rains-lash-mumbai-and-adjoining-areas-waterlogging-in-several-low-lying-areas-3839341.htm" title="Heavy rains lash Mumbai, Thane; waterlogging in several low-lying areas">
                      <div class="list_des">Heavy rains lash Mumbai, Thane; waterlogging in several...</div>
                      </a> </div>
                  </li>
                                                                        <li> <a href="https://www.cnbctv18.com/finance/banks-looking-to-initiate-resolution-plan-for-dhfl-3838711.htm" title="DHFL: Banks mull initiating resolution plan under new RBI circular">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2019/02/DHFL-350x196.jpg" alt="DHFL: Banks mull initiating resolution plan under new RBI circular" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/finance" title="Finance">
                      <div class="time_stamp"><span> Finance</span></div>
                      </a> <a href="https://www.cnbctv18.com/finance/banks-looking-to-initiate-resolution-plan-for-dhfl-3838711.htm" title="DHFL: Banks mull initiating resolution plan under new RBI circular">
                      <div class="list_des">DHFL: Banks mull initiating resolution plan under new RBI...</div>
                      </a> </div>
                  </li>
                                                                                        </ul>
                <!-- <a href="#" title="" class="view_more clearfix">view more<span class="cnbc_sprite right_arow"></span></a> --> </div>
            </div>
            <!-- recommended Action --> 
                     <div class="clearfix MB30"></div>
                       
            <!-- editor's pick 1 -->
                         
            <!-- editor's pick 1 -->
            
            
            <div class="clearfix MB40"></div>
        </div>
          </div>
  </section>
</div>
<!-- Main Sec-->
<!-- <script>
  var newsWidgetUrl = 'https://www.in.com/news_network18_widget/cnbctv18/';
  
  $(function(){
    $("#news18widget").load(newsWidgetUrl);
  });
</script> -->

<!-- footer -->
<footer><section class="container clearfix"><div class="logo-container clearfix"><aside class="cnbc-footer-logo"><!--<a href="/"><img src="../assets/images/footer-logo.png" width="70" height="54" title="CNBC" alt="CNBC"> </a>--> </aside><aside class="social-container "><a target="_blank" title="social" href="https://www.facebook.com/cnbctv18india"><i class="social-sprit-icon fb-icon"></i></a><a target="_blank" title="social" href="https://twitter.com/cnbctv18live"><i class="social-sprit-icon tw-icon"></i></a><a target="_blank" title="social" href="https://www.instagram.com/cnbctv18india"><i class="social-sprit-icon youtub-icon"></i></a><a target="_blank" title="social" href="https://www.youtube.com/user/CNBCTV18"><i class="social-sprit-icon appy-icon"></i></a></aside></div><div class="footerlinks"><aside class="footerlinks-lhs"><ul><li><a href="https://www.cnbctv18.com/about" title="About">About</a></li><li><a href="https://www.cnbctv18.com/contact" title="Contact">Contact</a></li><li><a href="https://www.cnbctv18.com/advertise" title="Advertise with Us">Advertise with Us</a></li><li><a href="https://www.cnbctv18.com/termsofuse" title="Terms of Use">Terms of Use</a></li><li><a href="https://www.cnbctv18.com/privacy" title="Privacy Policy">Privacy Policy</a></li><li><a href="https://www.cnbctv18.com/disclaimer" title="Disclaimer">Disclaimer</a></li><li><a href="https://www.cnbctv18.com/apps" title="Apps">Apps</a></li><li><a href="https://www.cnbctv18.com/budget-2019" title="Budget 2019">Budget 2019</a></li></ul><div class="text-footer"><p>Data is a real-time snapshot<br></p><p class="all-rights">&#169;TV18 Broadcast Limited. All rights reserved. </p></div></aside><aside class="footerlinks-rhs"><h3>NEWSLETTER</h3><div class="cnbc-form"><div class="blank-email-error has-error">Please enter a valid email address</div><input type="text" name="news_email" id="news_email" class="inputEmail" placeholder="Email (Required)"/><button type="submit" class="submit nl_submit">GO</button></div><div class="privacy">the most vital business and finacial news delivered straight to your inbox<a href="https://www.cnbctv18.com/privacy/" title="Privacy Policy">Privacy Policy</a></div></aside><!--success popup--><div id="fadeDiv"></div><div id="success-popup" class="modal-window clearfix"><a href="javascript:void(0);" id="close" title="close"><img src="https://static.cnbctv18.com/assets/images/closeBtn.png"/ alt="close"></a><p class="envelope-div"><img src="https://static.cnbctv18.com/assets/images/envelope.png"/ alt="envelope"></p><h2 class="ty-head">THANK YOU!</h2><p class="ty-text"></p></div></div></section><div class="clearfix"></div><div class="footer-social"><a href="" title="social share"><i class="social-sprit-icon fb-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon in-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon tw-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon inst-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon youtub-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon appy-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon rss-icon"></i></a></div><ul class="com-tab-cont foot-site-links"><li>network 18 SITES:</li><li><a href="https://www.moneycontrol.com/" target="_blank" title="Moneycontrol">Moneycontrol</a></li><li><a href="https://www.in.com/" target="_blank"  title="In.com">In.com</a></li><li><a href="https://www.topperlearning.com/"  target="_blank" title="TopperLearning">TopperLearning</a></li><li><a href="http://overdrive.in/" target="_blank"  title="Overdrive">Overdrive</a></li><li><a href="https://www.news18.com/" target="_blank"  title="News18">News18</a></li><li><a href="https://www.news18.com/cricketnext/" target="_blank"  title="Cricketnext">Cricketnext</a></li><li><a href="http://www.forbesindia.com/" target="_blank"  title="Forbes India">Forbes India</a></li><li><a href="https://www.firstpost.com/" target="_blank" title="Firstpost">Firstpost</a></li></ul></footer><!-- footer --><script src="https://static.cnbctv18.com/assets/js/main_min.js?v=7"></script><!-- <script src="https://static.cnbctv18.com/assets/js/common_election_2019.js?v=12"></script> -->
<script>
  //progressive js start
window.addEventListener&&window.requestAnimationFrame&&document.getElementsByClassName&&window.addEventListener('load',function(){var e,t,n=document.getElementsByClassName('progressive replace');(window.addEventListener('scroll',i,!1),window.addEventListener('resize',i,!1),MutationObserver)&&new MutationObserver(function(){n.length!==e&&r()}).observe(document.body,{subtree:!0,childList:!0,attributes:!0,characterData:!0});function i(){t=t||setTimeout(function(){t=null,r()},300)}function r(){n.length&&requestAnimationFrame(function(){for(var t,i,r=window.pageYOffset,s=r+window.innerHeight,o=0;o<n.length;)r<(i=r+(t=n[o].getBoundingClientRect()).top)+t.height&&s>i?(a(n[o]),n[o].classList.remove('replace')):o++;e=n.length})}function a(e){var t=e&&(e.getAttribute('data-href')||e.href);if(t){var n=new Image;e.dataset&&(n.srcset=e.dataset.srcset||'',n.sizes=e.dataset.sizes||''),n.src=t,n.className='reveal',n.complete?i():n.onload=i}function i(){requestAnimationFrame(function(){t===e.href&&(e.style.cursor='default',e.addEventListener('click',function(e){e.preventDefault()},!1));var i=e.querySelector&&e.querySelector('img.preview');e.insertBefore(n,i&&i.nextSibling).addEventListener('animationend',function(){i&&(n.alt=i.alt||'',e.removeChild(i)),n.classList.remove('reveal')})})}}r()},!1);
//progressive js end
        var tagName = '';
        var lflag = '';
        var mktPage = '';
        autoTicker();
        $(document).ready(function(){
          
          if ($(window).width() > 767) {
            mktActionAutoRefresh();
          }else{
            mktActionAutoRefreshMobile();
          }
          if (lflag == 'true' || mktPage == 'true') {
            autoLiveBlog(tagName);
            init_livefeeds();
          }
          //console.log($('#tagname').val());
          //init_mktUpdate();
          
          /* $("figure").lazyload({
            delay: 1000,
            failure_limit : 100,
            effect : "fadeIn"
          }); */
        });
</script>
<!-- <script>

$(document).ready(function(){
  $('.w3-bar-item').click(function(){
    $('.w3-bar-item').removeClass("active");
    $(this).addClass("active");
});
</script> -->


<script type="text/javascript">
    window.onload = function(e){
                setTimeout(function(){
                                
                                var css = "@font-face{font-family:Roboto;font-style:normal;font-weight:400;src:url(https://www.cnbctv18.com/assets/css/fonts/roboto-regular-webfont.woff)}@font-face{font-family:Roboto;font-style:normal;font-weight:500;src:url(https://www.cnbctv18.com/assets/css/fonts/roboto-medium-webfont.woff)}@font-face{font-family:Roboto;font-style:normal;font-weight:700;src:url(https://www.cnbctv18.com/assets/css/fonts/roboto-bold-webfont.woff)}@font-face{font-family:Roboto;font-style:normal;font-weight:900;src:url(https://www.cnbctv18.com/assets/css/fonts/roboto-black-webfont.woff)}@font-face{font-family:'Noto Sans';font-style:normal;font-weight:400;src:url(https://www.cnbctv18.com/assets/css/fonts/notosans-regular-webfont.woff)}@font-face{font-family:'Noto Serif';font-style:normal;font-weight:400;src:url(https://www.cnbctv18.com/assets/css/fonts/notoserif-regular-webfont.woff)}@font-face{font-family:'Noto Serif';font-style:normal;font-weight:700;src:url(https://www.cnbctv18.com/assets/css/fonts/notoserif-bold-webfont.woff)}",
                           


                                head = document.head || document.getElementsByTagName('head')[0],
                                style = document.createElement('style');

                                style.type = 'text/css';
                                if (style.styleSheet){
                                  // This is required for IE8 and below.
                                  style.styleSheet.cssText = css;
                                } else {
                                  style.appendChild(document.createTextNode(css));
                                }

                                head.appendChild(style);

                }, 1500);

};
</script> 
     
<div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- IO Script -->
<script async src="https://cdn.onthe.io/io.js/dQrdUEZV54j1"></script>
<script>
    getontheIo();
    function getontheIo() {
        var io_json = '{"page_type":"article","page_title":"Greek Default: Why now may be best time to do it","article_authors":["mc old"],"article_categories":["smart-living"],"article_subcategories":[""],"article_type":"news","article_word_count":961,"article_publication_date":"Tue, 07 Feb 2012 13:46:04 +0530","page_language":"en","page_url_canonical":"https:\/\/www.cnbctv18.com\/smart-living\/-24865.htm"}';
        var io_json_parser = JSON.parse(io_json);
        io_json_parser.page_url = window.location.href;
        io_json_parser.page_title = document.title;
        window._io_config = window._io_config || {};
        window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
        window._io_config["0.2.0"].push(io_json_parser);
        console.log(io_json_parser);
    }
</script>
</body></html>