<!doctype html><html lang="en-US"><head><meta charset="utf-8"><title>External Affairs Minister S Jaishankar discusses bilateral ties with Thai, New Zealand, EU and Japanese counterparts - cnbctv18.com</title><meta name="description" content="Jaishankar is in the Thai capital to attend a number of conferences, including the ASEAN-India Ministerial Meeting, the 9th East Asia Summit Foreign Ministers' Meeting, the 26th ASEAN Regional Forum and the 10th Mekong Ganga Cooperation Ministerial Meeting.Get latest Business online at cnbctv18.com " /><meta name="news_keywords" content="asean, eu, european union, external affairs minister s jaishankar, foreign minister, japan, new zealand, politics, thailand" /><meta name="Keywords" content="asean, eu, european union, external affairs minister s jaishankar, foreign minister, japan, new zealand, politics, thailand"><meta content="NOODP" name="robots"><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="Last-Modified" content="August 01, 2019 02:19 PM IST "/><meta name="Last-Modified" content="August 01, 2019 02:19 PM IST "><link rel="publisher" href="https://plus.google.com/+cnbctv18.com"/><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="cnbctv18.com" /><meta property="og:type" content="website" /><meta property="og:url" content="https://www.cnbctv18.com/politics/external-affairs-minister-s-jaishankar-discusses-bilateral-ties-with-thai-new-zealand-eu-and-japanese-counterparts-4096161.htm" /><meta property="og:title" content="External Affairs Minister S Jaishankar discusses bilateral ties with Thai, New Zealand, EU and Japanese counterparts" /><meta property="og:description" content="Jaishankar is in the Thai capital to attend a number of conferences, including the ASEAN-India Ministerial Meeting, the 9th East Asia Summit Foreign Ministers' Meeting, the 26th ASEAN Regional Forum and the 10th Mekong Ganga Cooperation Ministerial Meeting.Get latest Business online at cnbctv18.com " /><meta property="og:image" content="https://images.cnbctv18.com/wp-content/uploads/2018/04/ae153a7892c520cdbe35a2f2eef17d3f-768x432.jpg" /><link rel="amphtml" href="https://www.cnbctv18.com/politics/external-affairs-minister-s-jaishankar-discusses-bilateral-ties-with-thai-new-zealand-eu-and-japanese-counterparts-4096161.htm/amp" ><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@cnbctv18com"><meta name="twitter:creator" content="@cnbctv18com"><meta name="twitter:url" content="https://www.cnbctv18.com/politics/external-affairs-minister-s-jaishankar-discusses-bilateral-ties-with-thai-new-zealand-eu-and-japanese-counterparts-4096161.htm?v=1"><meta name="twitter:title" content="External Affairs Minister S Jaishankar discusses bilateral ties with Thai, New Zealand, EU and Japanese counterparts"><meta name="twitter:description" content="Jaishankar is in the Thai capital to attend a number of conferences, including the ASEAN-India Ministerial Meeting, the 9th East Asia Summit Foreign Ministers' Meeting, the 26th ASEAN Regional Forum and the 10th Mekong Ganga Cooperation Ministerial Meeting.Get latest Business online at cnbctv18.com "><meta name="twitter:image:src" content="https://images.cnbctv18.com/wp-content/uploads/2018/04/ae153a7892c520cdbe35a2f2eef17d3f-768x432.jpg"><meta property="fb:pages" content="143902715620459" /><meta name="HandheldFriendly" content="true" /><link rel="canonical" href="https://www.cnbctv18.com/politics/external-affairs-minister-s-jaishankar-discusses-bilateral-ties-with-thai-new-zealand-eu-and-japanese-counterparts-4096161.htm/" /><meta http-equiv="refresh" content="600">
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "WebPage",
                "name": "External Affairs Minister S Jaishankar discusses bilateral ties with Thai, New Zealand, EU and Japanese counterparts - cnbctv18.com",
                "description": "Jaishankar is in the Thai capital to attend a number of conferences, including the ASEAN-India Ministerial Meeting, the 9th East Asia Summit Foreign Ministers' Meeting, the 26th ASEAN Regional Forum and the 10th Mekong Ganga Cooperation Ministerial Meeting.Get latest Business online at cnbctv18.com ",
                "url" : "https://www.cnbctv18.com/politics/external-affairs-minister-s-jaishankar-discusses-bilateral-ties-with-thai-new-zealand-eu-and-japanese-counterparts-4096161.htm",
                "publisher": {
                    "@type": "Organization",
                    "name": "cnbctv18.com",
                    "url" : "https://www.cnbctv18.com",
                    "logo" : {
                            "@type": "ImageObject",
                            "contentUrl": "https://static.cnbctv18.com/assets/images/logo-600x314.jpg"
                            }
                }
            } 
        </script>
    <script type="application/ld+json">
            {
             "@context": "http://schema.org",
             "@type": "BreadcrumbList",
             "itemListElement":
             [
              {
               "@type": "ListItem",
               "position": 1,
               "item":
               {
                "@id": "https://www.cnbctv18.com/",
                "name": "HOME"
                }
            }, 
                {
                  "@type": "ListItem",
                  "position": 2,
                  "item":{
                    "@id": "https://www.cnbctv18.com/politics/",
                    "name": "POLITICS"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 3,
                  "item":{
                    "@id": "https://www.cnbctv18.com/politics/external-affairs-minister-s-jaishankar-discusses-bilateral-ties-with-thai-new-zealand-eu-and-japanese-counterparts-4096161.htm",
                    "name": "EXTERNAL AFFAIRS MINISTER S JAISHANKAR DISCUSSES BILATERAL TIES WITH THAI NEW ZEALAND EU AND JAPANESE COUNTERPARTS 4096161"
                    }
                }]}
        }
    </script>
    <!-- WebSite Schema -> Start -->
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.cnbctv18.com/"
      }
    </script>
  <!-- End <- WebSite Schema -->
    <script type="application/ld+json"> { 
        "@context": "http://schema.org",
        "mainEntityOfPage":{
          "@type":"WebPage",
          "@id":"https://www.cnbctv18.com/politics/external-affairs-minister-s-jaishankar-discusses-bilateral-ties-with-thai-new-zealand-eu-and-japanese-counterparts-4096161.htm"
        },
        "@type": "NewsArticle",
                  "headline": "External Affairs Minister S Jaishankar discusses bilateral ties with Thai, New Zealand, EU and Japanese counterparts",
                  "image": {
                    "@type": "ImageObject",
                    "url": "https://images.cnbctv18.com/wp-content/uploads/2018/04/ae153a7892c520cdbe35a2f2eef17d3f-768x432.jpg",
                    "height": "630px",
                    "width": "354px"
                  },
                  "keywords": "asean, eu, european-union, external-affairs-minister-s-jaishankar, foreign-minister, japan, new-zealand, politics, thailand",
                  "articleSection":"business",
                  "articleBody":"External Affairs Minister S Jaishankar on Thursday held a series of bilateral meetings here with his counterparts from Thailand, New Zealand, Japan and the European Union during which he discussed with them a host of key issues, including Indo-Pacific and maritime partnership.Jaishankar is in the Thai capital to attend a number of conferences, including the ASEAN-India Ministerial Meeting, the 9th East Asia Summit Foreign Ministers' Meeting, the 26th ASEAN Regional Forum and the 10th Mekong Ganga Cooperation Ministerial Meeting.&amp;quot;Off to an early start. Warm meeting with #ASEAN Chair and India Country Coordinator, Foreign Minister of Thailand Don Pramudwinai. Discussed expanding our maritime partnership; BIMSTEC cooperation and partnering in ACMECS,&amp;quot; he tweeted.Related News
				Gross NPAs could rise up to 2.5% by FY20, says RBL Bank 
				Marico's Q1 net profit surges 21.6%, overall volume grows 6% 
				These NSE stocks hit their 52-week lows on August 1 Jaishankar also discussed issues related to Indo-Pacific region with New Zealand Foreign Minister Winston Peters.&amp;quot;Very cordial meeting with Deputy PM &amp;amp;amp; Foreign Minister of New Zealand @winstonpeters. Good conversation on our shared Indo-Pacific approach. Agreed to upgrade economic and political ties,&amp;quot; he tweeted after the meeting.He met Federica Mogherini, the High Representative of the EU for Foreign Affairs, and commended her personal contribution towards deepening India-EU relations.The foreign minister also held talks with his Japanese counterpart Taro Kono and discussed a range of issues of mutual interests.&amp;quot;Carrying on from the Osaka #G20 meeting. Good exchange of views with Japanese FM,&amp;quot; he tweeted.",
                  "datePublished": "2019-08-01T14:19:22+05:30",
                  "dateModified": "2019-08-01T17:49:00+05:30",
                  "author": {
                    "@type": "Person",
                    "name": "PTI"
                  },
                  "publisher": {
                        "@type": "Organization",
                        "name": "cnbctv18.com",
                        "logo": {
                          "@type": "ImageObject",
                          "url": "https://www.cnbctv18.com/assets/images/logo.png",
                          "width": "247px",
                          "height": "94px"
                        }
                  },
                  "description": "Jaishankar is in the Thai capital to attend a number of conferences, including the ASEAN-India Ministerial Meeting, the 9th East Asia Summit Foreign Ministers' Meeting, the 26th ASEAN Regional Forum and the 10th Mekong Ganga Cooperation Ministerial Meeting."
                }
    </script> <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "Organization",
        "name": "cnbctv18.com",
        "url": "https://www.cnbctv18.com",
        "logo": "https://www.cnbctv18.com/assets/images/logo.png",
        "sameAs":[
                    "https://www.facebook.com/cnbctv18india/",
                    "https://twitter.com/cnbctv18live?lang=en",
                    "https://www.instagram.com/cnbctv18india/",
                    "https://www.youtube.com/user/CNBCTV18"
                ]
    }                           
     </script> <meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1.0, user-scalable=no"><meta property="fb:pages" content="169218193115587" /><meta name='dailymotion-domain-verification' content='dm7bwnm8yezsnexa3' /><!-- <link href="https://fonts.googleapis.com/css?family=Alfa+Slab+One" rel="stylesheet"><link href="https://fonts.googleapis.com/css?family=Oswald:300" rel="stylesheet">--><!--<link href="https://static.cnbctv18.com/assets/css/election_2018.css?v=9" rel="stylesheet dns-prefetch" type="text/css" media="all">--><!-- Budget Top Header --><style>.mr15{ margin-right: 10px }.to-except-img img { margin: 5px auto; width: 76%; }.bullet-points { color: #231f1f; font-size: 16px; font-weight: 400; padding: 0; margin: 0; }.bullet-points li { margin-bottom: 15px; position: relative; list-style: none; padding-left: 20px; margin-top: 15px; font-size: 14px; font-weight: 500; }.bullet-points li::before { position: absolute; content: ""; width: 4px; height: 10px; left: 0; top: 7px; }.to-except-wrap { margin: 10px; margin-top: 0 }.to-except-text { font-size: 18px; font-weight: bold; }.purple .to-except-text, .pruple { color: rgb(111, 106, 212); }.purple .bullet-points li::before { background: rgb(111, 106, 212); }.green .bullet-points li::before { background: #57a452; }.pink .bullet-points li::before { background: #c8234a; }.blue .bullet-points li::before { background: #155b8a; }.to-except-left { display: inline-block; width: 20%; vertical-align: middle; }.to-except-right { display: inline-block; width: 75%; vertical-align: middle; }.to-except-img.budget-flex { flex-wrap: wrap; }.to-except { background-image: url('https://static.cnbctv18.com/assets/images/budget/multi-bg.jpg'); background-repeat: repeat-x; background-position: bottom center; padding-bottom: 10px; margin-bottom: 15px }.show_mobile-modi {display: none;}@media screen and (max-width: 950px) {.to-except-right, .to-except-left {display: block;width: 100%;}.to-except-img img {width: auto;margin: 0 auto;}.hide_mobile-modi {display: none;}.to-except-left {margin-bottom: 10px;}.show_mobile-modi {display: block;}}</style><!--<link rel="stylesheet" type="text/css" href="https://static.cnbctv18.com/assets/css/slick.css?v=3.9"/>--><link href="https://static.cnbctv18.com/assets/css/cnbc-hf-min.css?v=26" rel="stylesheet" type="text/css"><link href="https://static.cnbctv18.com/assets/css/cnbc.css?v=33" rel="stylesheet" type="text/css"><!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries --><!-- WARNING: Respond.js doesn't work if you view the page via file:// --><!--[if lt IE 9]><script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script><script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script><![endif]--><script src="https://static.cnbctv18.com/assets/js/jquery-1.11.3.min.js"></script><!-- Budget Top Header --><script type="text/javascript">$(document).ready(function(){$('.to-except-slider').slick({slidesToShow: 4,slidesToScroll: 1,autoplay: true,arrows: false,dots: false,responsive: [{breakpoint: 1024,settings: {slidesToShow: 3,slidesToScroll: 1,}},{breakpoint: 600,settings: {slidesToShow: 2,slidesToScroll: 1}},{breakpoint: 480,settings: {slidesToShow: 1,slidesToScroll: 1}}]});});</script><link href='https://fm.cnbc.com/applications/cnbc.com/staticcontent/img/mobile/touch/cnbc-logo-sharing-114.jpg' rel='shortcut icon prefetch' type='image/x-icon'/><script src='https://www.googletagservices.com/tag/js/gpt.js' async="true"></script>
<style>
.progressive{position:relative;display:block;overflow:hidden;outline:none}.progressive img{display:block;width:100%;max-width:none;height:auto;border:0 none}.progressive img.preview{filter:blur(2vw);transform:scale(1.01)}.progressive img.reveal{position:absolute;left:0;top:0;will-change:transform,opacity;animation:progressiveReveal 0.5s ease-out}@keyframes progressiveReveal{0%{transform:scale(1.01);opacity:0}100%{transform:scale(1);opacity:1}}
</style>
<script>
  (function() {
    var cx = '002175636342488870115:8vdy2wt9x_u';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();

var width = window.innerWidth || document.documentElement.clientWidth;
console.log(width);
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
  
function display_ad(i,s,w) {
  if (width >= 768 && w == "web" && (i.indexOf("CNBCTV18_Desktop") != -1 || i.indexOf("CNBC_Microsite_1") != -1)){
        googletag.cmd.push(function() {    
	googletag.defineSlot(i, s, i).addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();    
	googletag.enableServices();
	googletag.display(i);
    });  
  }
  else if(width < 768 && w == "wap" && (i.indexOf("CNBCTV18_WAP") != -1 || i.indexOf("CNBC_Microsite_1") != -1)){
        googletag.cmd.push(function() {    
	googletag.defineSlot(i, s, i).addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();    
	googletag.enableServices();
	googletag.display(i);
  });  
  }
    
  }
  $(document).ready(function(){
	if (width >= 768 ){
	$("#mosllaunch").attr('href','https://www.motilaloswalmf.com/campaigns/thinkequity/ThinkEquity.aspx?utm_campaign=TETMO&utm_source=CNBC&utm_medium=PARSCOMSTHD&utm_placement=TETMO&utm_creative=100x30&utm_device=WEB');
	//$("#moslconsumption").attr('href','https://www.bseindia.com/');
	$("#moslconsumption").attr('href','https://www.motilaloswalmf.com/Campaigns/brst/?utm_campaign=BRST&utm_source=CNBC&utm_medium=Banner&utm_creative=100x30&placement=SPLGVOD&utm_device=Web');
}
else{
	$("#mosllaunch").attr('href','https://www.motilaloswalmf.com/campaigns/thinkequity/ThinkEquity.aspx?utm_campaign=TETMO&utm_source=CNBC&utm_medium=PARSCOMSTHD&utm_placement=TETMO&utm_creative=100x30&utm_device=MOBILE');
	//$("#moslconsumption").attr('href','https://www.bseindia.com/');
	$("#moslconsumption").attr('href','https://www.motilaloswalmf.com/Campaigns/brst/?utm_campaign=BRST&utm_source=CNBC&utm_medium=Banner&utm_creative=100x30&placement=SPLGVOD&utm_device=WAP');
}
});
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MXLS56F');

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
ga('create', 'UA-156703-86', 'cnbctv18.com');

</script>
<!-- End Google Tag Manager -->


<!-- Begin comScore Tag -->
    <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "6683813" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
    <noscript>
      <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

</head><body><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXLS56F"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- Header Menu--><div class="main-header-wrap"><header class="header"><div class="pgWrapper"><div class="navbar row" id="mobilewrap"><div class="col col-20 logo-wrap" ><div class="menumobil"><div class="menuicon"><a href="javascript:void(0)" onclick="toggleNav()"  id="nav-toggle"><span></span></a></div></div><div class="logomob"> <a href="https://www.cnbctv18.com/" alt="CNBC TV18" title ="CNBC TV18"><img alt="CNBC TV 18" src="https://static.cnbctv18.com/assets/images/cnbc-logo.png?v=1.png" title= "CNBC TV18"></a> </div><!--  <div class="cat-re-tags flex-block">  <div class="cat-re-name">videos</div>  <div class="cat-re-icon"> <img src="https://static.cnbctv18.com/assets/images/Videos.png" alt="" title=""></div><div class="cat-re-subhead">Boardroom Results</div></div> --></div><div class="FR"><div class="col col-60 menu-wrap"><div id="myNav" class="col col-100 nav nav-main overlay"><!-- mobile menu close icon --><!-- <div class="ele-entry-point show_mobile"><a href="https://www.cnbctv18.com/lok-sabha-election-2019/" title="Lok Sabha Elections 2019"><div class="gen-ele">Lok Sabha Elections</div></a></div> --><a href="/" class="closebtn" onclick="closeNav()"><svg style="top:3px" fill="#fdb813" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M10 20v-6h4v6h5v-8h3L12 3 2 12h3v8z"/><path d="M0 0h24v24H0z" fill="none"/></svg>HOME </a><ul class="menu overlay-content"><li class="more-menu act_menu"><a href="https://www.cnbctv18.com/" class="desktenews">NEWS <i></i> </a><a href="javascript:void(0);" class="mobilenews" data-submenu="news">NEWS <i></i></a><div class="more-menu-wrap" id="news"><span onclick="$('#news').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/economy/" >Economy <i></i></a><a href="https://www.cnbctv18.com/finance/" >Finance <i></i></a><a href="https://www.cnbctv18.com/information-technology/" >IT <i></i></a><a href="https://www.cnbctv18.com/technology/" >Technology<i></i></a><a href="https://www.cnbctv18.com/real-estate/" >Real Estate <i></i></a><a href="https://www.cnbctv18.com/energy/" >Energy <i></i></a><a href="https://www.cnbctv18.com/legal/" >Legal <i></i></a><a href="https://www.cnbctv18.com/retail/" >Retail <i></i></a><a href="https://www.cnbctv18.com/auto/" >Auto <i></i></a><a href="https://www.cnbctv18.com/telecom/" >Telecom <i></i></a><a href="https://www.cnbctv18.com/aviation/" >Aviation <i></i></a><a href="https://www.cnbctv18.com/infrastructure/" >Infrastructure <i></i></a><a href="https://www.cnbctv18.com/healthcare/" >Healthcare <i></i></a><!-- <a href="https://www.cnbctv18.com/business/">Business <i></i></a> --><a href="https://www.cnbctv18.com/agriculture/" >Agriculture <i></i></a><!--<a href="https://www.cnbctv18.com/earnings/" >Earnings <i></i></a>--><a href="https://www.cnbctv18.com/politics/" class="act_menu">Politics <i></i></a></div></li><li class="erning-sp"><a href="https://www.cnbctv18.com/earnings/" >Earnings <i></i></a></li><li class="more-menu "><a href="https://www.cnbctv18.com/market-live" class="desktenews">Markets <i></i> </a><a href="javascript:void(0);" class="mobilenews" data-submenu="markets">Markets <i></i></a><div class="more-menu-wrap" id="markets"><span onclick="$('#markets').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/market-live" class="mobilenews-link" >Markets <i></i> </a><a href="https://www.cnbctv18.com/market/stocks/" >Stocks <i></i></a><a class="flex-block vert-center" href="https://www.cnbctv18.com/market/commodities/" ><span>Commodities</span> <span><img src="https://static.cnbctv18.com/assets/images/mcx_75x25.png" class="spons-logo" alt="MCX India" title="MCX India"></span></a><a href="https://www.cnbctv18.com/market/currency/" >Currency <i></i></a><a href="https://www.cnbctv18.com/market/bonds/" >Bonds <i></i></a></div></li><li ><a href="https://www.cnbctv18.com/expert-views/" >Views <i></i> </a></li><li ><a href="https://www.cnbctv18.com/ms/future-of-work/" >Future of work</a></li><li class="more-menu "><a class="desktenews ">Specials <i></i> </a><a href="javascript:void(0);" class="mobilenews "  data-submenu="specials">Specials <i></i></a><div class="more-menu-wrap" id="specials"><span onclick="$('#specials').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/ms/breakthrough-partnerships/" >Breakthrough Partnerships<i></i></a><a href="https://www.cnbctv18.com/ms/tailormadebiz/" >Tailor Made Biz<i></i></a><a href="https://www.cnbctv18.com/ms/reimagining-brands/" >Reimagining Brands<i></i></a><a href="https://www.cnbctv18.com/ms/disruptors/" >Disruptors<i></i></a><a href="https://www.cnbctv18.com/photos/" >Visual Stories <i></i></a><a href="https://www.cnbctv18.com/personal-finance/" >Personal Finance<i></i></a><a href="https://www.cnbctv18.com/ms/mutual-funds-simplified/" >MF Simplified<i></i></a><a href="https://www.cnbctv18.com/tags/tax.html" >Tax <i></i></a><a href="https://www.cnbctv18.com/tags/startup.html" >Startup <i></i></a><a href="https://www.cnbctv18.com/market/data/" >Data <i></i></a><a href="https://www.cnbctv18.com/tags/smart-living.html" >Smart Living <i></i></a><a href="https://www.cnbctv18.com/tags/explainers.html" >Explainers <i></i></a><a href="https://www.cnbctv18.com/tags/entrepreneurship.html" >Entrepreneurship <i></i></a><a href="https://www.cnbctv18.com/buzz/" >Unwind<i></i></a><a href="https://www.cnbctv18.com/cartoons/" >Cartoons<i></i></a><a href="https://www.cnbctv18.com/quiz/" >Quiz <i></i></a><a href="https://www.cnbctv18.com/crossword/" >Crossword <i></i></a><a href="https://www.cnbctv18.com/newsletter" >Newsletter<i></i></a><!-- <a href="https://www.cnbctv18.com/ms/davos/" >Davos 2019<i></i></a> --><!--<a target="_blank" href="https://www.cnbctv18.com/ms/bse-investors-education-guide/">Brandconnect </a>--></div></li><li class="more-menu " ><a href="https://www.cnbctv18.com/videos/" class="desktenews ">Videos <i></i> </a><a href="javascript:void(0);" class="mobilenews " data-submenu="videos">Videos <i></i></a><div class="more-menu-wrap" id="videos"><span onclick="$('#videos').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/videos/" class="mobilenews-link ">Videos <i></i> </a><a href="https://www.cnbctv18.com/tags/videos/interviews.html" >Interviews <i></i></a><a href="https://www.cnbctv18.com/tags/videos/market-analysts.html" >Market analysts <i></i></a><a href="https://www.cnbctv18.com/tags/videos/money-money-money.html"  >Money Money Money<i></i></a><a href="https://www.cnbctv18.com/tags/videos/young-turks.html"  >Young Turks <i></i></a><a href="https://www.cnbctv18.com/tags/videos/tech-toyz.html"  >Tech Toyz<i></i></a><a href="https://www.cnbctv18.com/tags/videos/storyboard.html"  >Storyboard <i></i></a><a href="https://www.cnbctv18.com/tags/videos/big-deal.html"  >Big Deal <i></i></a><a href="https://www.cnbctv18.com/tags/videos/changing-india.html"  >Changing India <i></i></a><a href="https://www.cnbctv18.com/tags/videos/stay-fit.html"  >Stay Fit <i></i></a><a href="https://www.cnbctv18.com/tags/videos/overdrive.html"  >Overdrive <i></i></a><a href="https://www.cnbctv18.com/tags/videos/food-for-thought.html"  >Food for thought<i></i></a><a href="https://www.cnbctv18.com/tags/videos/dress-for-success.html"  >Dress for Success<i></i></a><a href="https://www.cnbctv18.com/tags/results-boardroom.html"  >Boardroom Results<i></i></a><!-- <a href="https://www.cnbctv18.com/tags/videos/indianomics.html"  >Indianomics<i></i></a> --></div></li><li class="more-menu "><a href="https://www.cnbctv18.com/podcast/" class="desktenews ">Podcasts <i></i> </a><a href="javascript:void(0);" class="mobilenews " data-submenu="podcast">Podcasts <i></i></a><div class="more-menu-wrap" id="podcast"><span onclick="$('#podcast').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/podcast/" class="mobilenews-link ">Podcasts <i></i> </a><a class="flex-block vert-center" href="https://www.cnbctv18.com/podcast/marketbuzz/" ><span>Marketbuzz</span><span><img src="https://static.cnbctv18.com/assets/images/75x25_bse.jpg" class="spons-logo" alt="MCX India" title="MCX India"></span></a><a href="https://www.cnbctv18.com/podcast/questions-that-needs-answers/" ><span>Questions That Needs Answers</span></a><a href="https://www.cnbctv18.com/podcast/techwork/" >Tech@work <i></i></a><a href="https://www.cnbctv18.com/podcast/the-medicine-box/" >The Medicine Box<i></i></a><a href="https://www.cnbctv18.com/podcast/money-money-money/" >Money Money Money<i></i></a><a href="https://www.cnbctv18.com/podcast/young-turks-masterclass/" >Young Turks Masterclass<i></i></a></div></li><li ><a href="https://www.cnbctv18.com/shows/" >Shows</a></li><li class="more-menu "><a class="desktenews ">More <i></i> </a><a href="javascript:void(0);" class="mobilenews " data-submenu="more">More <i></i></a><!--a href="/" class="moreline">More <i></i></a--><div class="more-menu-wrap" id="more"><span onclick="$('#more').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><!--<a href="/"  class="mobilenews-link " >More <i></i></a>	--><!--<a href="https://www.cnbctv18.com/photos/" >Photos <i></i></a>--><a href="https://www.cnbctv18.com/anchor-hub/" >Anchor hub <i></i></a><a href="https://www.cnbctv18.com/about" >About <i></i></a><a href="https://www.cnbctv18.com/contact" >Contact<i></i></a><a href="https://www.cnbctv18.com/advertise" >Advertise with us<i></i></a></div></li><!--<li class="more-menu"><a class="desktenews " >brandconnect <i></i> </a><a href="javascript:void(0);" target="_blank" class="mobilenews" data-submenu="brandconnect">brandconnect <i></i></a>--><!--a href="/" class="moreline">More <i></i></a--><!--<div class="more-menu-wrap" id="brandconnect"><span onclick="$('#more').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span>	--><!--<a href="/"  class="mobilenews-link " >More <i></i></a>	--><!--<a href="https://www.cnbctv18.com/photos/" >Photos <i></i></a>--><!--<a target="_blank" href="https://www.cnbctv18.com/ms/bse-investors-education-guide/"><img src="https://www.cnbctv18.com/assets/images/ms/bse-investors-education-guide/bse-logo1.png" alt="LOGO"></a>--><!--</div></li>--><div class="mobilemenu-list"><!-- <li><a href="https://www.cnbctv18.com/photos/" >Photos</a></li><li><a href="https://www.cnbctv18.com/anchor-hub/" >Anchor hub</a></li> --><li> <a href="https://www.cnbctv18.com/live-tv/" class="live-video-mob "> <i class="sprit-icon wifi-icon"></i><b>LIVE TV</b> </a> </li><!--  <li> <a href="/"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"/><path d="M0 0h24v24H0z" fill="none"/></svg>MY ACCOUNT </a> </li>--></div></ul></div></div><!-- for desktop --> <div class="col col-20 other-wrap hide_mobile"> <a href="javascript:void(0)" class="search-icon"><svg fill="#FFFFFF" height="22" viewBox="0 0 24 24" width="22" xmlns="http://www.w3.org/2000/svg"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></a> <i class="bdr-r"></i> <a href="https://www.cnbctv18.com/live-tv/" class="live-video "> <i class="sprit-icon wifi-icon"></i><b>LIVE TV</b> </a><i class="bdr-r show-mobile"></i><!-- <a href="https://www.cnbctv18.com/whatsapp/" target="_new" class="whtapp-mob whtpnews show-mobile" ><img class="show-mobile" src="https://static.cnbctv18.com/assets/images/cnbc_wap.png" alt="Receive Free News and Updates" title="Receive Free News and Updates"></a> --></div><!-- for moblie --> <div class="col col-20 other-wrap show_mobile budget-flex budget-wrap-live-r"><a href="https://www.cnbctv18.com/live-tv/" class="live-video "> <img class="show-mobile" src="https://static.cnbctv18.com/assets/images/live-tv-bdg.png" alt="" title=""> </a><!-- <a href="https://www.cnbctv18.com/whatsapp/" target="_new" class="whtapp-mob whtpnews show-mobile" ><img class="show-mobile" src="https://static.cnbctv18.com/assets/images/cnbc_wap.png" alt="Receive Free News and Updates" title="Receive Free News and Updates"></a>--><i class="bdr-r"></i><a href="javascript:void(0)" class="search-icon"><svg fill="#FFFFFF" height="22" viewBox="0 0 24 24" width="22" xmlns="http://www.w3.org/2000/svg"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></a></div></div></div><div class="search-div clearfix"><gcse:search></gcse:search></div></div><!-- container --></header><!-- Has tag Header --><style>
.davos-header-ban img {
      width: 100%;
          display: block;
}
 </style><div class="davos-header-ban"><div class="davos-header-ban-mob show_mobile"> <a href=""><img src="" alt="" title="" />  </a></div></div><style>.budget-header {background: url('/assets/images/budget/Budget-logo_new.jpg') !important;}.budget-flex { display: -webkit-box; display: -moz-box; display: -ms-flexbox; display: -webkit-flex; display: flex; -webkit-justify-content: space-between; -moz-justify-content: space-between; justify-content: space-between; -webkit-align-items: center; align-items: center; }
.budget-header { background: #f8ad31; }
.budget-header .mt10 { margin-top: 10px }
.budget-header img { display: block }
.budget-header .mr5 { margin-right: 5px }
.budget-header .spon-img {
    margin-right: 25px;
}
.budget-header .spon-text{color: #fff !important; margin-right: 20px;    margin-left: 40px;}
@media screen and (max-width: 1120px) {
.budget-logo { flex-basis: 45%; }
}
@media screen and (max-width: 950px) {
.budget-logo { flex-basis: 37%; }
}
@media screen and (max-width: 850px) {
.budget-header .budget-flex { flex-wrap: wrap; }
.budget-logo { flex-basis: 100%; order: -1; }}

@media screen and (max-width: 767px){

}

@media screen and (max-width: 485px) {
.presenting-spon { display: none }
.co-spon {
    flex-basis: 79%;
}
.budget-header .spon-text {
    color: #fff !important;
    margin-right: 14px;
    margin-left: 14px;
    width: 165px;
}
.budget-header .spon-img {
    padding-right: 23px;
}
.asso-spon {
    padding-bottom: 10px;
    padding-top: 5px;
}
.spon-text { font-size: 11px; }
.spon-imgs.budget-flex { flex-wrap: nowrap; }
.presenting-spon.mt10{
    display: flex;
    flex-wrap: wrap;
    flex-direction: column-reverse;
    margin-bottom: 15px;
}
.budget-wrap-live-r .navbar svg {
    top: 0;
        width: 25px;
    height: 25px;
}
.budget-wrap-live-r .search-icon svg {
        width: 27px;
    height: 27px;
        top: -1px;
}
.budget-wrap-live-r .wifi-icon {
      background-position: -8px -10px;
        width: 24px;
    height: 17px;
     margin-right: 1px;
    top: 0;
}
.budget-wrap-hd .menuicon {
    padding: 10px 5px 5px 0;}
.budget-wrap-live-r .whtpnews {
    width: 81px;
    margin-right: 2px;
        top: 2px;
    position: relative;
}
.budget-wrap-live-r a.live-video {
       top: -1px;
    width: 80px;
         margin-right: -2px;
}
.budget-wrap-hd .overlay {
    top: 61px;}
    a.live-video img {
    position: relative;
    top: -3px;
}

.budget-wrap-live-r.col.col-20.other-wrap, .budget-wrap-live-r .fixed-header .col.col-20.other-wrap {
    margin-top: 9px;
}
.budget-wrap-live-r.col.col-20.other-wrap a b{display: inline-block; font-size: 13px}
.budget-wrap-live-r .live-video b {
    top: -4px;}
}
@media screen and (max-width: 360px) {
.co-spon {
    flex-basis: 90%;
}
}
@media screen and (max-width: 550px)
{
.overlay-content {
  
    overflow: scroll;
    height: 500px;
}
}
.market-wrap{
    max-width:100%!important;
}
</style><!--<section class="budget-header" ><div class="container budget-flex" style="justify-content: flex-start;"><div class="budget-logo"> <a href="https://www.cnbctv18.com/budget-2019/"><img src="/assets/images/budget/Budget-logo_new.png" alt="cnbctv-18 budget 2019" title="cnbctv-18 budget 2019" />  </a></div><div class="asso-spon"><div class="spon-imgs budget-flex"><div class="spon-text">In association with</div><a target="_blank" href="https://ad.doubleclick.net/ddm/trackclk/N1047742.2492106CNBC/B22902822.250820874;dc_trk_aid=446841536;dc_trk_cid=118483146;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua="><img class="spon-img" src="https://static.cnbctv18.com/assets/images/HP.png" alt="HP"></a><a target="_blank" href="https://www.idfcbank.com/personal-banking/common-apply-now.html?utm_source=cnbctv18&utm_medium=display&utm_campaign=asponsorbudget&utm_term=logo"><img class="spon-img" src="https://static.cnbctv18.com/assets/images/IDFC.png" alt="IDFC"></a></div></div></div></section>--><!-- Budget Top Header --><!-- hash tag strip start --><div class="has-tag com_tab "><div class="com-tab-cont"><!-- <div class="ele-entry-point hide_mobile"><a href="https://www.cnbctv18.com/lok-sabha-election-2019/" title="Lok Sabha Elections 2019" ><div class="gen-ele">Lok Sabha <br>Elections 2019</div></a></div> --><div class="top-news-cont"     style="text-align: center;"></div><div class="container hash-tag-cont"><a href="https://www.cnbctv18.com/tags/vg-siddhartha.htm" title="#VGSiddhartha">#VGSiddhartha</a><a href="https://www.cnbctv18.com/tags/tax.htm" title="#IncomeTax">#IncomeTax</a><a href="https://www.cnbctv18.com/ms/tailormadebiz/" title="#TailorMadeBiz">#TailorMadeBiz</a><!--<a href="" class="cl-has"><svg fill="#676767" height="13" viewBox="0 0 24 24" width="13" xmlns="http://www.w3.org/2000/svg"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/><path d="M0 0h24v24H0z" fill="none"/></svg></a> --><!--  <a href="https://www.cnbctv18.com/whatsapp/" target="_new" class="whtapp-web"><img src="https://static.cnbctv18.com/assets/images/cnbc_wap.png" alt="Receive Free News and Updates" title="Receive Free News and Updates"></a> --></div></div></div><!-- hash tag strip end --><!-- market strip start --><div class="container flex-block"><!--div class="ear-slick-left"><div class="item"><!--a href="https://www.motilaloswalmf.com/mf/taxsavingfund/login?utm_campaign=elss&utm_source=cnbc&utm_medium=ERLOGO_D&utm_creative=logo&utm_device=web" target="_blank"><img src="https://static.cnbctv18.com/assets/images/mosl.jpg" alt="Motilal Oswal" title="Motilal Oswal"></a></div></div--><section class="market-wrap clearfix"><ul class="mobile-view"><li class="slick-item  sectoral_indices_mob_new"><div id="marcketbox3"  class="update-view marcketbox3 marcketbox red-bg"><span class="market">SENSEX</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox1" class="update-view marcketbox marcketbox1 red-bg"><span class="market">NIFTY 50</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item  global_indices_mob_new"><div id="marcketbox16" style="display: none" class="update-view marcketbox16 marcketbox green-bg"><span class="market">Hang Seng</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox17" style="display: none" class="update-view marcketbox17 marcketbox green-bg"><span class="market">Taiwan Weighted</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item  commodities_mob_new"><div id="marcketbox8" style="display: none" class="update-view marcketbox8 marcketbox red-bg"><span class="market">MCX GOLD <small> AUG   05</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox9" style="display: none" class="update-view marcketbox9 marcketbox red-bg"><span class="market">MCX SILVER <small>SEP   05</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item  rupee_mob_new"><div id="marcketbox12" style="display: none" class="update-view marcketbox12 marcketbox red-bg"><span class="market">USD/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox13" style="display: none" class="update-view marcketbox13 marcketbox red-bg"><span class="market">EUR/INR</span><span class="mkt-price">80.0630</span><span class="mkt-below"></span></div></li></ul><div class="desktop-view" id="mkt-act"><ul class="slider-nav"><li class="slick-item sectoral_indices_new"><div id="marcketbox3" style="display: none" class="update-view marcketbox3 marcketbox red-bg"><span class="market">SENSEX</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox1" style="display:none" class="update-view marcketbox marcketbox1 red-bg"><span class="market">NIFTY 50</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox2" style="display: none" class="update-view marcketbox marcketbox2 green-bg"><span class="market">NIFTY MIDCAP 100</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox4" style="display: none" class="update-view marcketbox4 marcketbox green-bg"><span class="market">S&P BSE MIDCAP</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item global_indices_new" ><!--<div id="marcketbox7" style="display: none" class="update-view marcketbox7 marcketbox green-bg"><span class="market">DAX</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox5" style="display: none" class="update-view marcketbox5 marcketbox green-bg"><span class="market">CAC</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox6" style="display: none" class="update-view marcketbox6 marcketbox green-bg"><span class="market">FTSE</span><span class="mkt-price"></span><span class="mkt-below"></span></div>--><div id="marcketbox16" style="display: none" class="update-view marcketbox16 marcketbox green-bg"><span class="market">Hang Seng</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox17" style="display: none" class="update-view marcketbox17 marcketbox green-bg"><span class="market">Taiwan Weighted</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox7" style="display: none" class="update-view marcketbox7 marcketbox green-bg"><span class="market">DAX</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox18" style="display: none" class="update-view marcketbox18 marcketbox green-bg"><span class="market">Nasdaq</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item commodities_new"><div id="marcketbox8" style="display: none" class="update-view marcketbox8 marcketbox red-bg"><span class="market">MCX GOLD <small>AUG   05</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox9" style="display: none" class="update-view marcketbox9 marcketbox red-bg"><span class="market">MCX SILVER <small>SEP   05</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox10" style="display: none" class="update-view marcketbox10 marcketbox red-bg"><span class="market">MCX CRUDEOIL <small>AUG   19</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox11" style="display: none" class="update-view marcketbox11 marcketbox red-bg"><span class="market">MCX NATURALGAS <small>AUG   27</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item rupee_new"><div id="marcketbox12" style="display: none" class="update-view marcketbox12 marcketbox red-bg"><span class="market">USD/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox13" style="display: none" class="update-view marcketbox13 marcketbox red-bg"><span class="market">EUR/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox14" style="display: none" class="update-view marcketbox14 marcketbox green-bg"><span class="market">GBP/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox15" style="display: none" class="update-view marcketbox15 marcketbox red-bg"><span class="market">JPY/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li></ul><div class="slider-for-wrap"><ul class="menulist" id="mktActList"><li> <a href="javascript:void(0)" class="tablinks active" mktCat=0 onclick="goToSlide(0)">INDIAN<i class="menu-arrow"></i></a> </li><li> <a href="javascript:void(0)" class="tablinks" mktCat=1 onclick="goToSlide(1)">GLOBAL<i class="menu-arrow"></i></a> </li><li> <a href="javascript:void(0)" class="tablinks" mktCat=2 onclick="goToSlide(2)">COMMODITIES<i class="menu-arrow"></i></a> </li><li> <a href="javascript:void(0)" class="tablinks" mktCat=3 onclick="goToSlide(3)">CURRENCIES<i class="menu-arrow"></i></a> </li></ul><div class="slider-for"><div class="slick-item tabcontent"><a href="https://www.cnbctv18.com/photos/market/stocks/these-nse-stocks-hit-their-52-week-lows-on-august-1-4097991.htm"> These NSE stocks hit their 52-week lows in trade today </a></div><div class="slick-item tabcontent"><a href="https://www.cnbctv18.com/market/stocks/asian-shares-falter-dollar-jumps-as-powell-dampens-hopes-for-more-rate-cuts-4093491.htm"> Asian shares falter, dollar jumps as Powell dampens hopes for more rate cuts </a></div><div class="slick-item tabcontent"><a href="https://www.cnbctv18.com/market/commodities/oil-prices-drop-as-us-fed-signals-rate-cuts-may-be-limited-4093521.htm"> Oil prices drop as US Fed signals rate cuts may be limited </a></div><div class="slick-item tabcontent"><a href="https://www.cnbctv18.com/market/currency/rupee-opens-lower-at-68-90-a-dollar-bond-yields-fall-4087471.htm"> Rupee opens lower at 68.90 a dollar, bond yields fall </a></div></div></div><input id="js_path" value="https://static.cnbctv18.com/assets/js/" type="hidden"><input id="MARKETGOLDEXD" value="05AUG2019" type="hidden"><input id="MARKETSILVEREXD" value="05SEP2019" type="hidden"><input id="MARKETCRUDEOILEXD" value="19AUG2019" type="hidden"><input id="MARKETNATURALGASEXD" value="27AUG2019" type="hidden"></div></section><!--div class="ear-slick-right"><div class="item"><!--a href="https://www.motilaloswalmf.com/mf/taxsavingfund/login?utm_campaign=elss&utm_source=cnbc&utm_medium=ERLOGO_D&utm_creative=logo&utm_device=web" target="_blank"><img src="https://static.cnbctv18.com/assets/images/210X70_Oswal-Text.png" alt="Motilal Oswal" title="Motilal Oswal"></a></div></div--></div><!-- market strip end --><!--  stock strip start --><div class="container"><div class="trending-wrap flex-block"><aside class="trending-lhs"><div id="pointer"><a href="javascript:toggleDiv('myContent');" id='tt-stk'>Nifty <i></i></a><div class="trending-menu" id="myContent"> <a href="javascript:void(0);" onclick="tickerUpdate('nifty','Nifty');" class='st-typeName'>Nifty </a> <a href="javascript:void(0);" onclick="tickerUpdate('sensex','Sensex');" class='st-typeName'>Sensex</a><a href="javascript:void(0);" onclick="tickerUpdate('commodities','MCX');" class='st-typeName'><img src="https://static.cnbctv18.com/assets/images/mcx_75x25.png" class="spons-logo" alt="Multi Commodity Exchange of India Limited" title="Multi Commodity Exchange of India Limited"></a></div></div></aside><aside class="trending-mid" ><!-- desktop slider --><ul class="market-update market-update-desk mktUpdateTick" id="mktUpdateTick" data-stkType="nifty"><li class="slick-item" id="nse_0"><div class="listing"> <span class="tick-at-name">Adani Ports</span> <span>371.10</span><b class="red"> (-1.71%)</b></div><div class="listing"> <span class="tick-at-name">Asian Paints</span> <span>1504.70</span><b class="red"> (-1.08%)</b></div><div class="listing"> <span class="tick-at-name">Axis Bank</span> <span>669.30</span><b class="red"> (-0.71%)</b></div><div class="listing"> <span class="tick-at-name">Bajaj Auto</span> <span>2537.65</span><b class="green"> (+0.84%)</b></div></li><li class="slick-item" id="nse_1"><div class="listing"> <span class="tick-at-name">Bajaj Finance</span> <span>3222.10</span><b class="red"> (-0.92%)</b></div><div class="listing"> <span class="tick-at-name">Bajaj Finserv</span> <span>7082.00</span><b class="red"> (-0.22%)</b></div><div class="listing"> <span class="tick-at-name">Bharti Airtel</span> <span>323.90</span><b class="red"> (-4.06%)</b></div><div class="listing"> <span class="tick-at-name">Bharti Infratel</span> <span>250.95</span><b class="green"> (+2.12%)</b></div></li><li class="slick-item" id="nse_2"><div class="listing"> <span class="tick-at-name">BPCL</span> <span>343.65</span><b class="red"> (-0.54%)</b></div><div class="listing"> <span class="tick-at-name">Britannia</span> <span>2600.90</span><b class="red"> (-0.16%)</b></div><div class="listing"> <span class="tick-at-name">Cipla</span> <span>512.45</span><b class="red"> (-1.66%)</b></div><div class="listing"> <span class="tick-at-name">Coal India</span> <span>202.45</span><b class="red"> (-0.98%)</b></div></li><li class="slick-item" id="nse_3"><div class="listing"> <span class="tick-at-name">Dr Reddys Labs</span> <span>2533.75</span><b class="red"> (-1.59%)</b></div><div class="listing"> <span class="tick-at-name">Eicher Motors</span> <span>16562.80</span><b class="green"> (+1.31%)</b></div><div class="listing"> <span class="tick-at-name">GAIL</span> <span>128.60</span><b class="red"> (-0.19%)</b></div><div class="listing"> <span class="tick-at-name">Grasim</span> <span>774.55</span><b class="red"> (-1.75%)</b></div></li><li class="slick-item" id="nse_4"><div class="listing"> <span class="tick-at-name">HCL Tech</span> <span>1021.55</span><b class="red"> (-1.26%)</b></div><div class="listing"> <span class="tick-at-name">HDFC</span> <span>2086.80</span><b class="red"> (-1.65%)</b></div><div class="listing"> <span class="tick-at-name">HDFC Bank</span> <span>2221.80</span><b class="red"> (-1.33%)</b></div><div class="listing"> <span class="tick-at-name">Hero Motocorp</span> <span>2368.55</span><b class="green"> (+0.53%)</b></div></li><li class="slick-item" id="nse_5"><div class="listing"> <span class="tick-at-name">Hindalco</span> <span>182.75</span><b class="red"> (-4.09%)</b></div><div class="listing"> <span class="tick-at-name">HUL</span> <span>1731.30</span><b class="green"> (+0.27%)</b></div><div class="listing"> <span class="tick-at-name">ICICI Bank</span> <span>417.05</span><b class="red"> (-1.78%)</b></div><div class="listing"> <span class="tick-at-name">Indiabulls Hsg</span> <span>521.95</span><b class="red"> (-2.55%)</b></div></li><li class="slick-item" id="nse_6"><div class="listing"> <span class="tick-at-name">IndusInd Bank</span> <span>1398.65</span><b class="red"> (-1.01%)</b></div><div class="listing"> <span class="tick-at-name">Infosys</span> <span>768.85</span><b class="red"> (-3.12%)</b></div><div class="listing"> <span class="tick-at-name">IOC</span> <span>136.95</span><b class="red"> (-1.69%)</b></div><div class="listing"> <span class="tick-at-name">ITC</span> <span>267.55</span><b class="red"> (-0.98%)</b></div></li><li class="slick-item" id="nse_7"><div class="listing"> <span class="tick-at-name">JSW Steel</span> <span>225.25</span><b class="red"> (-5.14%)</b></div><div class="listing"> <span class="tick-at-name">Kotak Mahindra</span> <span>1495.80</span><b class="red"> (-1.56%)</b></div><div class="listing"> <span class="tick-at-name">Larsen</span> <span>1358.05</span><b class="red"> (-2.11%)</b></div><div class="listing"> <span class="tick-at-name">M&M</span> <span>548.55</span><b class="red"> (-0.26%)</b></div></li><li class="slick-item" id="nse_8"><div class="listing"> <span class="tick-at-name">Maruti Suzuki</span> <span>5572.60</span><b class="green"> (+1.88%)</b></div><div class="listing"> <span class="tick-at-name">NTPC</span> <span>126.85</span><b class="green"> (+0.24%)</b></div><div class="listing"> <span class="tick-at-name">ONGC</span> <span>136.90</span><b class="red"> (-1.4%)</b></div><div class="listing"> <span class="tick-at-name">Power Grid Corp</span> <span>214.00</span><b class="green"> (+1.52%)</b></div></li><li class="slick-item" id="nse_9"><div class="listing"> <span class="tick-at-name">Reliance</span> <span>1180.25</span><b class="green"> (+1.20%)</b></div><div class="listing"> <span class="tick-at-name">SBI</span> <span>317.15</span><b class="red"> (-4.53%)</b></div><div class="listing"> <span class="tick-at-name">Sun Pharma</span> <span>425.10</span><b class="red"> (-0.39%)</b></div><div class="listing"> <span class="tick-at-name">Tata Motors</span> <span>129.55</span><b class="red"> (-4.46%)</b></div></li><li class="slick-item" id="nse_10"><div class="listing"> <span class="tick-at-name">Tata Steel</span> <span>420.00</span><b class="red"> (-2.79%)</b></div><div class="listing"> <span class="tick-at-name">TCS</span> <span>2180.05</span><b class="red"> (-1.16%)</b></div><div class="listing"> <span class="tick-at-name">Tech Mahindra</span> <span>625.65</span><b class="red"> (-1.67%)</b></div><div class="listing"> <span class="tick-at-name">Titan Company</span> <span>1057.30</span><b class="green"> (+0.09%)</b></div></li><li class="slick-item" id="nse_11"><div class="listing"> <span class="tick-at-name">UltraTechCement</span> <span>4231.70</span><b class="red"> (-2.65%)</b></div><div class="listing"> <span class="tick-at-name">UPL</span> <span>576.80</span><b class="red"> (-3.1%)</b></div><div class="listing"> <span class="tick-at-name">Vedanta</span> <span>145.45</span><b class="red"> (-5.61%)</b></div><div class="listing"> <span class="tick-at-name">Wipro</span> <span>270.40</span><b class="green"> (+1.92%)</b></div></li><li class="slick-item" id="nse_12"><div class="listing"> <span class="tick-at-name">Yes Bank</span> <span>88.40</span><b class="red"> (-3.07%)</b></div><div class="listing"> <span class="tick-at-name">Zee Entertain</span> <span>346.85</span><b class="red"> (-4.08%)</b></div></li><!--<li class="slick-item" id="bse"><div class="listing"> <span class="tick-at-name">Bajaj Finance</span> <span>3222.10</span><b class="red"> (-0.92%)</b></div><div class="listing"> <span class="tick-at-name">Bajaj Finserv</span> <span>7082.00</span><b class="red"> (-0.22%)</b></div><div class="listing"> <span class="tick-at-name">Bharti Airtel</span> <span>323.90</span><b class="red"> (-4.06%)</b></div><div class="listing"> <span class="tick-at-name">Bharti Infratel</span> <span>250.95</span><b class="green"> (+2.12%)</b></div></li>--></ul><!-- mobile slider --><div class="market-update-mob-view mktUpdateTick" data-stkType="nifty"><ul class="market-update-mob"><li class="slick-item"><div class="listing"> <span class="tick-at-name">Adani Ports</span> <span>371.10</span><b class="red">(-1.71%)</b></div></li><li class="slick-item"><div class="listing"> <span class="tick-at-name">Asian Paints</span> <span>1504.70</span><b class="red">(-1.08%)</b></div></li><li class="slick-item"><div class="listing"> <span class="tick-at-name">Axis Bank</span> <span>669.30</span><b class="red">(-0.71%)</b></div></li><li class="slick-item"><div class="listing"> <span class="tick-at-name">Bajaj Auto</span> <span>2537.65</span><b class="green">(+0.84%)</b></div></li></ul></div></aside><aside class="trending-rhs show_mobile"><a href= "https://www.motilaloswalmf.com/campaigns/thinkequity/ThinkEquity.aspx?utm_campaign=TETMO&utm_source=CNBC&utm_medium=MOBTIC&utm_placement=TETMO&utm_creative=100x30&utm_device=WAP" target="_blank"><img src="https://static.cnbctv18.com/assets/images/100x40_miol.jpg?v=1" alt="Motilal Oswal" title="Motilal Oswal" class="spon_logo"></a></aside></div></div><!--   stock strip end --></div><!-- Header Menu--><!-- Ad --><div class="ad ad_970x90 hide_mobile"></div><div class="ad show_mobile"><div id=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_320x50>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_320x50",[320,50],"wap");</script>
	</script>
	</div></div><div class="ad ad_320x50 show_mobile"><div id=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_Sticky_320x50>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_Sticky_320x50",[320,50],"wap");</script>
	</script>
	</div></div><div class="ad show_mobile"></div><!-- Ad --><div class="clearfix MT20"></div><!-- Main Sec-->
<div class="containers main_sec " >
  <section class="cat_listing PB20 ">
    <div class="pgWrapper PR article-page">
        <div class="block_left PR20">
          <!-- breadcrumb -->
          <div class="MB20">
                        <div class="breadcrumb"><a href="http://www.cnbctv18.com/">Home</a><span> <img src="https://static.cnbctv18.com/assets/images/bread-arow.png" alt="" title="" class="bread-arow"> </span><a href="http://www.cnbctv18.com/politics"/>Politics</a></div>
            <div class="cnbc-rhs-icon">
             <!--  <a href="javascript:void(0)" id="bookmark"><i class="sprit-icon lab"></i></a> -->
             <!-- <a href="/"><i class="sprit-icon email"></i></a> -->
              <a href="javascript:void(0)" id="printpage"><i class="sprit-icon print"></i></a>
             <!-- <a href="/"><i class="sprit-icon aplus"></i></a> -->       
            </div>
                    </div>
          <!-- breadcrumb -->
            <article class="article-inner clearfix">
               <div class="article-inner-title">
                  <div class="article-wrap">
                    <div class="flex-block vert-center MB15">
                      <div class="time_stamp"><span>Business</span> </div>
                                                                                                <!-- <section class="">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    	
                          </section> -->
                                                                                                                                                <!-- <section class="">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    	
                          </section> -->
                                                                                                                                                <!-- <section class="">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    	
                          </section> -->
                                                                                         </div>
                   
                     <h1 class="h1">
                        External Affairs Minister S Jaishankar discusses bilateral ties with Thai, New Zealand, EU and Japanese counterparts
                     </h1>
                      <div class="time_stamp">Updated : August 01, 2019 02:19 PM IST </div></br>
                                          <div class="list-in">
                       <i class="cnbc-arrow"></i><span>Jaishankar is in the Thai capital to attend a number of conferences, including the ASEAN-India Ministerial Meeting, the 9th East Asia Summit Foreign Ministers' Meeting, the 26th ASEAN Regional Forum and the 10th Mekong Ganga Cooperation Ministerial Meeting.</span>
                     </div>
                                                                                 </div>
               </div>
               
                                 <!-- <div class="image-wrap">
                   <img src="https://images.cnbctv18.com/wp-content/uploads/2018/04/ae153a7892c520cdbe35a2f2eef17d3f-768x432.jpg"/>
                   <span></span>
                 </div> -->
                 <div class="image-wrap image-wrap-new">
                                                          <img src="https://images.cnbctv18.com/wp-content/uploads/2018/04/ae153a7892c520cdbe35a2f2eef17d3f-768x432.jpg" title="External Affairs Minister S Jaishankar discusses bilateral ties with Thai, New Zealand, EU and Japanese counterparts" alt="External Affairs Minister S Jaishankar discusses bilateral ties with Thai, New Zealand, EU and Japanese counterparts">
                                        
                    <div class="caption-wrap"></div>
                                                      </div>
                                            
               <div class="arti-flex">
                   <aside class="author">
                
                                                                    <div class="author-inner clearfix">
                                                                              <span class="aut-img">
                        <a href= "https://www.cnbctv18.com/author/pti-63/" title="PTI">
                          <img src="https://images.cnbctv18.com//wp-content/uploads/userphoto/63.jpg?v=201908011610"  title="PTI" alt="PTI"/></a>
                      </span>
                      <div class="aut-info">
                         <p class="auth-name"><a href= "https://www.cnbctv18.com/author/pti-63/" title="PTI"><b>PTI</b></a></p>                                                 </div>
                  </div>
                                                                  
                                    <div class="floating-social-icons clearfix">
                    <div class="social-hub social-icon">
                      <span class="share-txt">share</span>
                      <a onclick="ga('send', 'event', 'Share', 'Facebook', 4096161);" href="https://www.facebook.com/sharer/sharer.php?u=https://www.cnbctv18.com/politics/external-affairs-minister-s-jaishankar-discusses-bilateral-ties-with-thai-new-zealand-eu-and-japanese-counterparts-4096161.htm" target="_blank"><i class="sprit-icon fbicon"></i></a>
                      <a onclick="ga('send', 'event', 'Share', 'Twitter', 4096161);" href="https://twitter.com/share?url=https://www.cnbctv18.com/politics/external-affairs-minister-s-jaishankar-discusses-bilateral-ties-with-thai-new-zealand-eu-and-japanese-counterparts-4096161.htm" target="_blank"><i class="sprit-icon twicon"></i></a>
                                          <a onclick="ga('send', 'event', 'Share', 'LinkedIn', 4096161);" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.cnbctv18.com/politics/external-affairs-minister-s-jaishankar-discusses-bilateral-ties-with-thai-new-zealand-eu-and-japanese-counterparts-4096161.htm" target="_blank"><i class="linkicon"></i></a>
                      <a onclick="ga('send', 'event', 'Share', 'WhatsApp', 4096161);" href="https://api.whatsapp.com/send?text=External Affairs Minister S Jaishankar discusses bilateral ties with Thai, New Zealand, EU and Japanese counterparts%0A%0D%0Ahttps://www.cnbctv18.com/politics/external-affairs-minister-s-jaishankar-discusses-bilateral-ties-with-thai-new-zealand-eu-and-japanese-counterparts-4096161.htm" target="_blank"><i class="sprit-icon wappicon"></i></a>
                      <a onclick="ga('send', 'event', 'Share', 'Mail', 4096161);" href="mailto:?subject=cnbctv18.com NEWS: External Affairs Minister S Jaishankar discusses bilateral ties with Thai, New Zealand, EU and Japanese counterparts&amp;body=Jaishankar is in the Thai capital to attend a number of conferences, including the ASEAN-India Ministerial Meeting, the 9th East Asia Summit Foreign Ministers' Meeting, the 26th ASEAN Regional Forum and the 10th Mekong Ganga Cooperation Ministerial Meeting.https://www.cnbctv18.com/politics/external-affairs-minister-s-jaishankar-discusses-bilateral-ties-with-thai-new-zealand-eu-and-japanese-counterparts-4096161.htm"><i class="sprit-icon emailicon"></i></a>
                    </div>                  
                 </div>
                                  </aside>
               
             
             <div class="arti-right">
               <aside class="details" data-io-article-url="https:/www.cnbctv18.com/politics/external-affairs-minister-s-jaishankar-discusses-bilateral-ties-with-thai-new-zealand-eu-and-japanese-counterparts-4096161.htm">
                      <p>External Affairs Minister S Jaishankar on Thursday held a series of bilateral meetings here with his counterparts from Thailand, New Zealand, Japan and the European Union during which he discussed with them a host of key issues, including Indo-Pacific and maritime partnership.</p><p>Jaishankar is in the Thai capital to attend a number of conferences, including the ASEAN-India Ministerial Meeting, the 9th East Asia Summit Foreign Ministers' Meeting, the 26th ASEAN Regional Forum and the 10th Mekong Ganga Cooperation Ministerial Meeting.</p><p>"Off to an early start. Warm meeting with #ASEAN Chair and India Country Coordinator, Foreign Minister of Thailand Don Pramudwinai. Discussed expanding our maritime partnership; BIMSTEC cooperation and partnering in ACMECS," he tweeted.</p><section class="related-news clearfix"><h3 class="h3-rel">Related News</h3><div class="related-news-slides"><div class="slick-item"><a href="https://www.cnbctv18.com/finance/gross-npas-could-rise-up-to-2-5-by-fy20-says-rbl-bank-4097941.htm" title= "Gross NPAs could rise up to 2.5% by FY20, says RBL Bank">
				<i class="bdr"></i><span>Gross NPAs could rise up to 2.5% by FY20, says RBL Bank</span></a></div> <div class="slick-item"><a href="https://www.cnbctv18.com/market/stocks/maricos-q1-net-profit-surges-21-6-overall-volume-grows-6-4098001.htm" title= "Marico's Q1 net profit surges 21.6%, overall volume grows 6%">
				<i class="bdr"></i><span>Marico's Q1 net profit surges 21.6%, overall volume grows 6%</span></a></div> <div class="slick-item"><a href="https://www.cnbctv18.com/market/stocks/these-nse-stocks-hit-their-52-week-lows-on-august-1-4097991.htm" title= "These NSE stocks hit their 52-week lows on August 1">
				<i class="bdr"></i><span>These NSE stocks hit their 52-week lows on August 1</span></a></div> </div></section><p>Jaishankar also discussed issues related to Indo-Pacific region with New Zealand Foreign Minister Winston Peters.</p><p>"Very cordial meeting with Deputy PM &amp; Foreign Minister of New Zealand @winstonpeters. Good conversation on our shared Indo-Pacific approach. Agreed to upgrade economic and political ties," he tweeted after the meeting.</p><p>He met Federica Mogherini, the High Representative of the EU for Foreign Affairs, and commended her personal contribution towards deepening India-EU relations.</p><p>The foreign minister also held talks with his Japanese counterpart Taro Kono and discussed a range of issues of mutual interests.</p>"Carrying on from the Osaka #G20 meeting. Good exchange of views with Japanese FM," he tweeted.
               </aside>
           <!--<div class="time_stamp"> Published Date: Aug 1st, 2019 02:19 PM | <span>Updated Date: August 01, 2019 02:19 PM IST </span></div>-->
        
               <article class="article-outer clearfix"> 
              <aside class="details-in">
                                  <section class="cnbc-tag">
                     <span>Tags</span>
                                                    <a href="https://www.cnbctv18.com/tags/asean.htm" title="ASEAN">ASEAN </a>
                                                    <a href="https://www.cnbctv18.com/tags/eu.htm" title="EU">EU </a>
                                                    <a href="https://www.cnbctv18.com/tags/european-union.htm" title="European Union">European Union </a>
                                                    <a href="https://www.cnbctv18.com/tags/external-affairs-minister-s-jaishankar.htm" title="External Affairs Minister S Jaishankar">External Affairs Minister S Jaishankar </a>
                                                    <a href="https://www.cnbctv18.com/tags/foreign-minister.htm" title="Foreign minister">Foreign minister </a>
                                                    <a href="https://www.cnbctv18.com/tags/japan.htm" title="Japan">Japan </a>
                                                    <a href="https://www.cnbctv18.com/tags/new-zealand.htm" title="New Zealand">New Zealand </a>
                                                    <a href="https://www.cnbctv18.com/tags/politics.htm" title="Politics">Politics </a>
                                                    <a href="https://www.cnbctv18.com/tags/thailand.htm" title="Thailand">Thailand </a>
                        	
                  </section>
                 
              </aside>
            </article>
     <div class="block-bot-new">
                
                        <div class="primo-new-block flex-block">
                               <div class="imgbc"> <img alt="primo org" src="https://static.cnbctv18.com/assets/images/primo-new-org.png"></div>
                                        <div class="primo-gird-brk">
                                                <div id="from_div" class="primo-gird-brk-sub">
                                                <div class="livetv-brk-tit">Have you signed up for Primo, our daily newsletter? </div>
                                        It has all the stories and data on the market, business, economy and tech that you need to know.
                                        <div class="signinput flex-block" style="display: block;">
                                          <input type="text" name="news_email" id="news_email" class="news-l-inputemail" placeholder="Enter Email Address">
                                        <button type="button" id="news-l-btn-article" onclick="subscribtion()" class="news-l-btn-sub">Subscribe</button></div>
                                                </div>
                                                
                                                 <div id="success_pop" class="primo-gird-brk-thank " style="display: none">
                                                        <div class="flex-block">
                                                <div class="imgbc"> <img alt="thank primo" src="https://static.cnbctv18.com/assets/images/bot-thank-primo-grid.png"></div>
                                    <div class="primo-gird-brk-thank-white"> <div class="livetv-brk-tit">THANK YOU! You made our day. See you every morning</div>
                                     YOUR EMAIL IS ON ITS WAY. Check your inbox for future updates.</div>
                                    </div>
                                                </div>
                                                </div>
                        </div>
<div class="livetv-new-block flex-block">
      <div class="imgbc">   <img alt="cnbc two logos" src="https://static.cnbctv18.com/assets/images/cnbc-new-two-logo.png"></div>
                <div class="livetv-gird-brk"><span class="livetv-brk-tit">To keep watching CNBC-TV18, India's No. 1 English Business News Channel, </span>call your Cable or DTH Operator and subscribe now for just Rs. 4 per month. You can also subscribe to CNBC-TV18 Prime HD for Re 1/- per month.<span class="findout-blue"><a title="Find out more" href="https://static.cnbctv18.com/assets/images/TRAi-Channels-Pack.jpeg" target="_blank">Find out more</a></span></div>
</div>
               
           </div>
            
          </div>
             </div>
            </article>
            <div class="stop-sticky-div"></div>
                               <section class="you-may">
                  <h4>You May Also Like</h4>
                  <div class="you-may-slides">
                                          
                      <div class="slick-item">
                        <a href="https://www.cnbctv18.com/finance/gross-npas-could-rise-up-to-2-5-by-fy20-says-rbl-bank-4097941.htm">
                          <img src="https://images.cnbctv18.com/wp-content/uploads/2018/07/RBL-Bank-350x196.jpeg" title="Gross NPAs could rise up to 2.5% by FY20, says RBL Bank" alt="Gross NPAs could rise up to 2.5% by FY20, says RBL Bank"/>
                           <h3>
                           Gross NPAs could rise up to 2.5% by FY20, says RBL Bank
                          </h3>                       
                        </a>
                      </div>
                                                            
                      <div class="slick-item">
                        <a href="https://www.cnbctv18.com/market/stocks/maricos-q1-net-profit-surges-21-6-overall-volume-grows-6-4098001.htm">
                          <img src="https://images.cnbctv18.com/wp-content/uploads/2018/08/Marico1-350x196.jpg" title="Marico's Q1 net profit surges 21.6%, overall volume grows 6%" alt="Marico's Q1 net profit surges 21.6%, overall volume grows 6%"/>
                           <h3>
                           Marico's Q1 net profit surges 21.6%, overall volume grows 6%
                          </h3>                       
                        </a>
                      </div>
                                                            
                      <div class="slick-item">
                        <a href="https://www.cnbctv18.com/market/stocks/these-nse-stocks-hit-their-52-week-lows-on-august-1-4097991.htm">
                          <img src="https://images.cnbctv18.com/wp-content/uploads/2018/06/2018-06-04T065845Z_1_LYNXNPEE530DY_RTROPTP_3_INDIA-STOCKS-350x196.jpg" title="These NSE stocks hit their 52-week lows on August 1" alt="These NSE stocks hit their 52-week lows on August 1"/>
                           <h3>
                           These NSE stocks hit their 52-week lows on August 1
                          </h3>                       
                        </a>
                      </div>
                                                                                          </div>
             </section>
                    
          <span id="news18widget"></span>
                   <div class="fb-comments" data-href="https://www.cnbctv18.com/politics/external-affairs-minister-s-jaishankar-discusses-bilateral-ties-with-thai-new-zealand-eu-and-japanese-counterparts-4096161.htm" data-numposts="5" width="100%"></div>
        </div>
              <div class="block_right">
          <div class="widgets">
                    <div class="ad">
            <!-- Ad -->
           
                                                               <div id=/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_ROS/CNBCTV18_Desktop_ROS_300x250>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_ROS/CNBCTV18_Desktop_ROS_300x250",[300,250],"web");</script>
	</script>
	</div> 
                              <div id=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_300x250>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_300x250",[300,250],"wap");</script>
	</script>
	</div>
                                            <!-- Ad -->
            </div>
                        <div class="clearfix MB30"></div>
          
                              <!-- trending Action -->
            <div class="com_tabs_sec">
              <h3 class="head_title">Trending on CNBC-TV18</h3>
              <!--<div class="tab_nav">
                <ul id="trending_tab" class="com_tab MB10 clearfix">
                  <li class="act"><span class="aarow"></span><a href="javascript:;">latest</a></li>
                  <li class=""><span class="aarow"></span><a href="javascript:;">popular</a></li>
                </ul>
              </div> -->
                                                                        
              <div class="trending-tbl" id="top" style="display:block">
                <ul class="list_deco">
                  <li> <a href="https://www.cnbctv18.com/photos/technology/in-pictures-bransons-virgin-orbit-moves-closer-to-commercial-satellite-launch-3970991.htm" title="In pictures: Branson's Virgin Orbit moves closer to commercial satellite launch">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2019/07/2019-07-10T171116Z_1_LYNXNPEF691C4_RTROPTP_4_SPACE-EXPLORATION-VIRGIN-768x512.jpg" alt="In pictures: Branson's Virgin Orbit moves closer to commercial satellite launch" > </figure>
                    </a>
                    <div class="list_block  MT10"  > <a href="https://www.cnbctv18.com/business" title="Business">
                      <div class="time_stamp MT5"><span> Business</span></div>
                      </a> <a href="https://www.cnbctv18.com/photos/technology/in-pictures-bransons-virgin-orbit-moves-closer-to-commercial-satellite-launch-3970991.htm" title="In pictures: Branson's Virgin Orbit moves closer to commercial satellite launch">
                      <div class="">In pictures: Branson's Virgin Orbit moves closer to commercial satellite launch</div>
                      </a> </div>
                  </li>
                                                                                                                     <li> <a href="https://www.cnbctv18.com/personal-finance/income-tax-return-2019-keep-these-documents-ready-ahead-of-itr-filing-3998401.htm" title="Income Tax Return 2019: Keep these documents ready ahead of ITR filing">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2019/07/budget-tax_2-2019-768x432.jpg" alt="Income Tax Return 2019: Keep these documents ready ahead of ITR filing" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/personal-finance" title="Personal Finance">
                      <div class="time_stamp"><span> Personal Finance</span></div>
                      </a> <a href="https://www.cnbctv18.com/personal-finance/income-tax-return-2019-keep-these-documents-ready-ahead-of-itr-filing-3998401.htm" title="Income Tax Return 2019: Keep these documents ready ahead of ITR filing">
                      <div class="list_des">Income Tax Return 2019: Keep these documents ready ahead of...</div>
                      </a> </div>
                  </li>
                                                                                                                     <li> <a href="https://www.cnbctv18.com/photos/auto/siam-june-car-sales-data-wagonr-figo-vento-ameo-harrier-face-maximum-fall-in-sales-3966961.htm" title="Investing in equity mutual funds? Here are six mistakes to be avoided at all costs">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2018/07/cars_pti-L-768x512.jpg" alt="Investing in equity mutual funds? Here are six mistakes to be avoided at all costs" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/auto" title="Auto">
                      <div class="time_stamp"><span> Auto</span></div>
                      </a> <a href="https://www.cnbctv18.com/photos/auto/siam-june-car-sales-data-wagonr-figo-vento-ameo-harrier-face-maximum-fall-in-sales-3966961.htm" title="Investing in equity mutual funds? Here are six mistakes to be avoided at all costs">
                      <div class="list_des">Investing in equity mutual funds? Here are six mistakes to be...</div>
                      </a> </div>
                  </li>
                                  </ul>
            </div>
            </div>
            <!-- trending Action -->
                      
            
                    <div class="clearfix MB20"></div>
            <!-- Ad -->
                                <div class="ad "><div id=/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_ROS/CNBCTV18_Desktop_ROS_300x600>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_ROS/CNBCTV18_Desktop_ROS_300x600",[300,600],"web");</script>
	</script>
	</div> </div>
                        <!--Ad -->
                        <div class="clearfix MB30"></div>
            

            <!-- editor's pick 1 -->
                                    <!-- editor's pick 1 -->
                     
            <!-- livetv -->
                                                            <!-- <script src="https://player2.h-cdn.com/hola_player.js?customer=network18"></script> -->
<script src="https://static.cnbctv18.com/assets/js/hola_player.js?v=1"></script>
<script src="https://static.cnbctv18.com/assets/js/hola_config.js?v=5"></script>      
            <div class="com_tabs_sec gray_black live_tv">
              <div class="head_title TAC white"><img class="livetv-rhs-logo" alt="CNBC TV18" src="https://static.cnbctv18.com/assets/images/cnbc-logo.png"><i class="sprit-icon wifi-icon"></i>Live TV</div>
              <!-- <div class="tab_nav">
                <ul id="livetv_tab" class="com_tab MB10 clearfix yellow">
                  		                    <li  class= "act" style="margin: 0 0 0 105px;" >
                    <span class="aarow"></span>
                    <a data-attr="cnbc-tv18" title="CNBC TV18" class="livetv">CNBC TV18</a>
                  </li>
		                     		                     		                                     </ul>
              </div> -->
              <div class="livetv-tbl" style="display:block">
                <ul class="">
                  <li> 
                    <figure class="PR video-frame">

		    		     		      <div id="container2"></div> <!--<i class="sprit-icon vidicon"></i> --></figure>
                  
                    <div class="list_block"  >
                     <!--  <a href="#" title="">
                      <div class="time_stamp"><span class="yellow"> Personal Finance</span></div>
                      </a> <a href="#" title="">
                      <div class="list_title white">Amazon is selling parts of its cloud business in China for up to $301 million</div>
                      </a> <a href="#" title="">
                      <div class="list_des white">There has been much speculation that the rise of automation and robotics could further decrease the numbers...</div>
                      </a>-->
                    </div>
                  </li>
                </ul>
              </div>
            </div>
            
        <script type="text/javascript">
        
            var channel_id = "cnbc-tv18";
            var gt_domain="https://www.cnbctv18.com/";
	                livetv(channel_id);
            	    
           
           
            function livetv(channel_id){
		//var ismute_livetv= true; 
		//window.localStorage.vjs5_mute = ismute_livetv; 

                var pre_video_ad = '';
                var width = window.innerWidth || document.documentElement.clientWidth;
                if (width >= 768 ){
                    pre_video_ad = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_LiveTv/CNBCTV18_Desktop_LiveTv_Internal/cnbctv18_desktop_livetv_internal_video_preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
                    pre_overlay_ad = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_LiveTv/CNBCTV18_Desktop_LiveTv_Internal/CNBCTV18_Desktop_LiveTv_Internal_Overlay&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
                    
                }else{
                    pre_video_ad = "https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_LiveTv/CNBCTV18_WAP_LiveTv_Internal/CNBCTV18_WAP_LiveTv_Internal_Video_PreRoll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
                    pre_overlay_ad = "https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_LiveTv/CNBCTV18_WAP_LiveTv_Internal/CNBCTV18_WAP_LiveTv_Internal_Overlay&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
                    
                }
		
		var first_article = 0;
                if(first_article == 0){
                       var player_livetv = {};	     
                }
                var playerID 		= 'livetv_widget';
                var milliseconds 	= '{$smarty.now}';
                var gt_url 		= '{$gt_url}';
                var article_url 	= '{$socialShareURL}';
		var is_gdpr 		= '{$hideAnalytics}';
                         (function(){
  
                           
                var uniqueID = "player_live_tv";
                player_livetv[uniqueID] = new _nw18_holaplayerObj;
		if(is_gdpr == '1'){
		player_livetv[uniqueID].check_gdpr('EU');
	        }
	        player_livetv[uniqueID].video_id  = playerID;
                player_livetv[uniqueID].player = "#container2";
                player_livetv[uniqueID].src = gt_domain+'/services/live-tv?id='+channel_id;
                player_livetv[uniqueID].ishls  = true;
                player_livetv[uniqueID].controls = true;
                player_livetv[uniqueID].autoplay = true;
                player_livetv[uniqueID].title = channel_id;
                player_livetv[uniqueID].poster = '';
                player_livetv[uniqueID].adTag = pre_video_ad;
		//player_livetv[uniqueID].midadTag = pre_overlay_ad;
                player_livetv[uniqueID].settings = {
                    quality: true
		    //volume.override_local_storage = true,
                };
                player_livetv[uniqueID].ready = function() {
                    //alert("Player One Loaded");
		     setTimeout(function(){
			player_livetv[uniqueID].muted(true);
		    //window["player_"+playerID].muted(true);    
		}, 100);
                };
                player_livetv[uniqueID].initVideo();
               
                       })();
            }
	    
        </script>

                                        <div class="clearfix MB30"></div>
                        <!-- livetv -->
            
            
                                <!-- recommended Action -->
            <div class="">
              <h3 class="head_title">recommended for you</h3>
              <div class="recommended-tbl">
                <ul class="list_deco">
                                                      <li> <a href="https://www.cnbctv18.com/technology/huawei-y9-prime-2019-launched-in-india-for-rs-15990-4097391.htm" title="Huawei Y9 Prime 2019 launched in India for Rs 15,990">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2019/08/7a671f54cd3dabca20959d13f2fc3602-350x196.jpg" alt="Huawei Y9 Prime 2019 launched in India for Rs 15,990" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/business" title="Business">
                      <div class="time_stamp"><span> Business</span></div>
                      </a> <a href="https://www.cnbctv18.com/technology/huawei-y9-prime-2019-launched-in-india-for-rs-15990-4097391.htm" title="Huawei Y9 Prime 2019 launched in India for Rs 15,990">
                      <div class="list_des">Huawei Y9 Prime 2019 launched in India for Rs 15,990</div>
                      </a> </div>
                  </li>
                                                                        <li> <a href="https://www.cnbctv18.com/market/closing-bell-nifty-ends-below-11000-sensex-falls-463-points-it-metal-stocks-drag-4098251.htm" title="Closing bell: Nifty ends below 11,000, Sensex falls 463 points; IT, metal stocks drag">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2018/06/2018-06-07T060841Z_1_LYNXNPEE560AJ_RTROPTP_3_INDIA-MARKETS-350x196.jpg" alt="Closing bell: Nifty ends below 11,000, Sensex falls 463 points; IT, metal stocks drag" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/market" title="Market">
                      <div class="time_stamp"><span> Market</span></div>
                      </a> <a href="https://www.cnbctv18.com/market/closing-bell-nifty-ends-below-11000-sensex-falls-463-points-it-metal-stocks-drag-4098251.htm" title="Closing bell: Nifty ends below 11,000, Sensex falls 463 points; IT, metal stocks drag">
                      <div class="list_des">Closing bell: Nifty ends below 11,000, Sensex falls 463...</div>
                      </a> </div>
                  </li>
                                                                        <li> <a href="https://www.cnbctv18.com/finance/gross-npas-could-rise-up-to-2-5-by-fy20-says-rbl-bank-4097941.htm" title="Gross NPAs could rise up to 2.5% by FY20, says RBL Bank">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2018/07/RBL-Bank-350x196.jpeg" alt="Gross NPAs could rise up to 2.5% by FY20, says RBL Bank" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/finance" title="Finance">
                      <div class="time_stamp"><span> Finance</span></div>
                      </a> <a href="https://www.cnbctv18.com/finance/gross-npas-could-rise-up-to-2-5-by-fy20-says-rbl-bank-4097941.htm" title="Gross NPAs could rise up to 2.5% by FY20, says RBL Bank">
                      <div class="list_des">Gross NPAs could rise up to 2.5% by FY20, says RBL Bank</div>
                      </a> </div>
                  </li>
                                                                                        </ul>
                <!-- <a href="#" title="" class="view_more clearfix">view more<span class="cnbc_sprite right_arow"></span></a> --> </div>
            </div>
            <!-- recommended Action --> 
                     <div class="clearfix MB30"></div>
                       
            <!-- editor's pick 1 -->
                         
            <!-- editor's pick 1 -->
            
            
            <div class="clearfix MB40"></div>
        </div>
          </div>
  </section>
</div>
<!-- Main Sec-->
<!-- <script>
  var newsWidgetUrl = 'https://www.in.com/news_network18_widget/cnbctv18/';
  
  $(function(){
    $("#news18widget").load(newsWidgetUrl);
  });
</script> -->

<!-- footer -->
<footer><section class="container clearfix"><div class="logo-container clearfix"><aside class="cnbc-footer-logo"><!--<a href="/"><img src="../assets/images/footer-logo.png" width="70" height="54" title="CNBC" alt="CNBC"> </a>--> </aside><aside class="social-container "><a target="_blank" title="social" href="https://www.facebook.com/cnbctv18india"><i class="social-sprit-icon fb-icon"></i></a><a target="_blank" title="social" href="https://twitter.com/cnbctv18live"><i class="social-sprit-icon tw-icon"></i></a><a target="_blank" title="social" href="https://www.instagram.com/cnbctv18india"><i class="social-sprit-icon youtub-icon"></i></a><a target="_blank" title="social" href="https://www.youtube.com/user/CNBCTV18"><i class="social-sprit-icon appy-icon"></i></a></aside></div><div class="footerlinks"><aside class="footerlinks-lhs"><ul><li><a href="https://www.cnbctv18.com/about" title="About">About</a></li><li><a href="https://www.cnbctv18.com/contact" title="Contact">Contact</a></li><li><a href="https://www.cnbctv18.com/advertise" title="Advertise with Us">Advertise with Us</a></li><li><a href="https://www.cnbctv18.com/termsofuse" title="Terms of Use">Terms of Use</a></li><li><a href="https://www.cnbctv18.com/privacy" title="Privacy Policy">Privacy Policy</a></li><li><a href="https://www.cnbctv18.com/disclaimer" title="Disclaimer">Disclaimer</a></li><li><a href="https://www.cnbctv18.com/apps" title="Apps">Apps</a></li><li><a href="https://www.cnbctv18.com/budget-2019" title="Budget 2019">Budget 2019</a></li></ul><div class="text-footer"><p>Data is a real-time snapshot<br></p><p class="all-rights">&#169;TV18 Broadcast Limited. All rights reserved. </p></div></aside><aside class="footerlinks-rhs"><h3>NEWSLETTER</h3><div class="cnbc-form"><div class="blank-email-error has-error">Please enter a valid email address</div><input type="text" name="news_email" id="news_email" class="inputEmail" placeholder="Email (Required)"/><button type="submit" class="submit nl_submit">GO</button></div><div class="privacy">the most vital business and finacial news delivered straight to your inbox<a href="https://www.cnbctv18.com/privacy/" title="Privacy Policy">Privacy Policy</a></div></aside><!--success popup--><div id="fadeDiv"></div><div id="success-popup" class="modal-window clearfix"><a href="javascript:void(0);" id="close" title="close"><img src="https://static.cnbctv18.com/assets/images/closeBtn.png"/ alt="close"></a><p class="envelope-div"><img src="https://static.cnbctv18.com/assets/images/envelope.png"/ alt="envelope"></p><h2 class="ty-head">THANK YOU!</h2><p class="ty-text"></p></div></div></section><div class="clearfix"></div><div class="footer-social"><a href="" title="social share"><i class="social-sprit-icon fb-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon in-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon tw-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon inst-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon youtub-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon appy-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon rss-icon"></i></a></div><ul class="com-tab-cont foot-site-links"><li>network 18 SITES:</li><li><a href="https://www.moneycontrol.com/" target="_blank" title="Moneycontrol">Moneycontrol</a></li><li><a href="https://www.in.com/" target="_blank"  title="In.com">In.com</a></li><li><a href="https://www.topperlearning.com/"  target="_blank" title="TopperLearning">TopperLearning</a></li><li><a href="http://overdrive.in/" target="_blank"  title="Overdrive">Overdrive</a></li><li><a href="https://www.news18.com/" target="_blank"  title="News18">News18</a></li><li><a href="https://www.news18.com/cricketnext/" target="_blank"  title="Cricketnext">Cricketnext</a></li><li><a href="http://www.forbesindia.com/" target="_blank"  title="Forbes India">Forbes India</a></li><li><a href="https://www.firstpost.com/" target="_blank" title="Firstpost">Firstpost</a></li></ul></footer><!-- footer --><script src="https://static.cnbctv18.com/assets/js/main_min.js?v=7"></script><!-- <script src="https://static.cnbctv18.com/assets/js/common_election_2019.js?v=12"></script> -->
<script>
  //progressive js start
window.addEventListener&&window.requestAnimationFrame&&document.getElementsByClassName&&window.addEventListener('load',function(){var e,t,n=document.getElementsByClassName('progressive replace');(window.addEventListener('scroll',i,!1),window.addEventListener('resize',i,!1),MutationObserver)&&new MutationObserver(function(){n.length!==e&&r()}).observe(document.body,{subtree:!0,childList:!0,attributes:!0,characterData:!0});function i(){t=t||setTimeout(function(){t=null,r()},300)}function r(){n.length&&requestAnimationFrame(function(){for(var t,i,r=window.pageYOffset,s=r+window.innerHeight,o=0;o<n.length;)r<(i=r+(t=n[o].getBoundingClientRect()).top)+t.height&&s>i?(a(n[o]),n[o].classList.remove('replace')):o++;e=n.length})}function a(e){var t=e&&(e.getAttribute('data-href')||e.href);if(t){var n=new Image;e.dataset&&(n.srcset=e.dataset.srcset||'',n.sizes=e.dataset.sizes||''),n.src=t,n.className='reveal',n.complete?i():n.onload=i}function i(){requestAnimationFrame(function(){t===e.href&&(e.style.cursor='default',e.addEventListener('click',function(e){e.preventDefault()},!1));var i=e.querySelector&&e.querySelector('img.preview');e.insertBefore(n,i&&i.nextSibling).addEventListener('animationend',function(){i&&(n.alt=i.alt||'',e.removeChild(i)),n.classList.remove('reveal')})})}}r()},!1);
//progressive js end
        var tagName = '';
        var lflag = '';
        var mktPage = '';
        autoTicker();
        $(document).ready(function(){
          
          if ($(window).width() > 767) {
            mktActionAutoRefresh();
          }else{
            mktActionAutoRefreshMobile();
          }
          if (lflag == 'true' || mktPage == 'true') {
            autoLiveBlog(tagName);
            init_livefeeds();
          }
          //console.log($('#tagname').val());
          //init_mktUpdate();
          
          /* $("figure").lazyload({
            delay: 1000,
            failure_limit : 100,
            effect : "fadeIn"
          }); */
        });
</script>
<!-- <script>

$(document).ready(function(){
  $('.w3-bar-item').click(function(){
    $('.w3-bar-item').removeClass("active");
    $(this).addClass("active");
});
</script> -->


<script type="text/javascript">
    window.onload = function(e){
                setTimeout(function(){
                                
                                var css = "@font-face{font-family:Roboto;font-style:normal;font-weight:400;src:url(https://www.cnbctv18.com/assets/css/fonts/roboto-regular-webfont.woff)}@font-face{font-family:Roboto;font-style:normal;font-weight:500;src:url(https://www.cnbctv18.com/assets/css/fonts/roboto-medium-webfont.woff)}@font-face{font-family:Roboto;font-style:normal;font-weight:700;src:url(https://www.cnbctv18.com/assets/css/fonts/roboto-bold-webfont.woff)}@font-face{font-family:Roboto;font-style:normal;font-weight:900;src:url(https://www.cnbctv18.com/assets/css/fonts/roboto-black-webfont.woff)}@font-face{font-family:'Noto Sans';font-style:normal;font-weight:400;src:url(https://www.cnbctv18.com/assets/css/fonts/notosans-regular-webfont.woff)}@font-face{font-family:'Noto Serif';font-style:normal;font-weight:400;src:url(https://www.cnbctv18.com/assets/css/fonts/notoserif-regular-webfont.woff)}@font-face{font-family:'Noto Serif';font-style:normal;font-weight:700;src:url(https://www.cnbctv18.com/assets/css/fonts/notoserif-bold-webfont.woff)}",
                           


                                head = document.head || document.getElementsByTagName('head')[0],
                                style = document.createElement('style');

                                style.type = 'text/css';
                                if (style.styleSheet){
                                  // This is required for IE8 and below.
                                  style.styleSheet.cssText = css;
                                } else {
                                  style.appendChild(document.createTextNode(css));
                                }

                                head.appendChild(style);

                }, 1500);

};
</script> 
     
<div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- IO Script -->
<script async src="https://cdn.onthe.io/io.js/dQrdUEZV54j1"></script>
<script>
    getontheIo();
    function getontheIo() {
        var io_json = '{"page_type":"article","page_title":"External Affairs Minister S Jaishankar discusses bilateral ties with Thai, New Zealand, EU and Japanese counterparts","article_authors":["PTI"],"article_categories":["business"],"article_subcategories":[""],"article_type":"news","article_word_count":379,"article_publication_date":"Thu, 01 Aug 2019 14:19:22 +0530","page_language":"en","page_url_canonical":"https:\/\/www.cnbctv18.com\/politics\/external-affairs-minister-s-jaishankar-discusses-bilateral-ties-with-thai-new-zealand-eu-and-japanese-counterparts-4096161.htm"}';
        var io_json_parser = JSON.parse(io_json);
        io_json_parser.page_url = window.location.href;
        io_json_parser.page_title = document.title;
        window._io_config = window._io_config || {};
        window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
        window._io_config["0.2.0"].push(io_json_parser);
        console.log(io_json_parser);
    }
</script>
</body></html>