<!doctype html><html lang="en-US"><head><meta charset="utf-8"><title>Budget 2020: Why you need to be cautious in the new income tax regime - cnbctv18.com</title><meta name="description" content="It’s high time to analyse the requirements of your financial goals and chalk out an investment plan to achieve them on time without getting bogged down by tax-saving goals. Get latest Economy online at cnbctv18.com " /><meta name="news_keywords" content="Budget 2020, income tax, income tax changes, Budget tax changes, personal finance, views" /><meta name="Keywords" content="Budget 2020, income tax, income tax changes, Budget tax changes, personal finance, views"><meta content="NOODP" name="robots"><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="Last-Modified" content="February 02, 2020 12:21 PM IST "/><meta name="Last-Modified" content="February 02, 2020 12:21 PM IST "><link rel="publisher" href="https://plus.google.com/+cnbctv18.com"/><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="cnbctv18.com" /><meta property="og:type" content="website" /><meta property="og:url" content="https://www.cnbctv18.com/personal-finance/budget-2020-why-you-need-to-be-cautious-in-the-new-income-tax-regime-5194701.htm" /><meta property="og:title" content="Budget 2020: Why you need to be cautious in the new income tax regime" /><meta property="og:description" content="It’s high time to analyse the requirements of your financial goals and chalk out an investment plan to achieve them on time without getting bogged down by tax-saving goals. Get latest Economy online at cnbctv18.com " /><meta property="og:image" content="https://images.cnbctv18.com/wp-content/uploads/2020/01/tax-3-768x511.jpg" /><link rel="amphtml" href="https://www.cnbctv18.com/personal-finance/budget-2020-why-you-need-to-be-cautious-in-the-new-income-tax-regime-5194701.htm/amp" ><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@cnbctv18com"><meta name="twitter:creator" content="@cnbctv18com"><meta name="twitter:url" content="https://www.cnbctv18.com/personal-finance/budget-2020-why-you-need-to-be-cautious-in-the-new-income-tax-regime-5194701.htm?v=1"><meta name="twitter:title" content="Budget 2020: Why you need to be cautious in the new income tax regime"><meta name="twitter:description" content=""><meta name="twitter:image:src" content="https://images.cnbctv18.com/wp-content/uploads/2020/01/tax-3-768x511.jpg"><meta property="fb:pages" content="143902715620459" /><meta name="HandheldFriendly" content="true" /><link rel="canonical" href="https://www.cnbctv18.com/personal-finance/budget-2020-why-you-need-to-be-cautious-in-the-new-income-tax-regime-5194701.htm" /><meta http-equiv="refresh" content="600">
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "WebPage",
                "name": "Budget 2020: Why you need to be cautious in the new income tax regime - cnbctv18.com",
                "description": "It&rsquo;s high time to analyse the requirements of your financial goals and chalk out an investment plan to achieve them on time without getting bogged down by tax-saving goals. Get latest Economy online at cnbctv18.com ",
                "url" : "https://www.cnbctv18.com/personal-finance/budget-2020-why-you-need-to-be-cautious-in-the-new-income-tax-regime-5194701.htm",
                "publisher": {
                    "@type": "Organization",
                    "name": "cnbctv18.com",
                    "url" : "https://www.cnbctv18.com",
                    "logo" : {
                            "@type": "ImageObject",
                            "contentUrl": "https://static.cnbctv18.com/assets/images/logo-600x314.jpg"
                            }
                }
            } 
        </script>
    <script type="application/ld+json">
            {
             "@context": "http://schema.org",
             "@type": "BreadcrumbList",
             "itemListElement":
             [
              {
               "@type": "ListItem",
               "position": 1,
               "item":
               {
                "@id": "https://www.cnbctv18.com/",
                "name": "HOME"
                }
            }, 
                {
                  "@type": "ListItem",
                  "position": 2,
                  "item":{
                    "@id": "https://www.cnbctv18.com/personal-finance/",
                    "name": "PERSONAL FINANCE"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 3,
                  "item":{
                    "@id": "https://www.cnbctv18.com/personal-finance/budget-2020-why-you-need-to-be-cautious-in-the-new-income-tax-regime-5194701.htm",
                    "name": "BUDGET 2020 WHY YOU NEED TO BE CAUTIOUS IN THE NEW INCOME TAX REGIME 5194701"
                    }
                }]}
        }
    </script>
    <!-- WebSite Schema -> Start -->
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.cnbctv18.com/"
      }
    </script>
  <!-- End <- WebSite Schema -->
    <script type="application/ld+json">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</script> <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "Organization",
        "name": "cnbctv18.com",
        "url": "https://www.cnbctv18.com",
        "logo": "https://www.cnbctv18.com/assets/images/logo.png",
        "sameAs":[
                    "https://www.facebook.com/cnbctv18india/",
                    "https://twitter.com/cnbctv18live?lang=en",
                    "https://www.instagram.com/cnbctv18india/",
                    "https://www.youtube.com/user/CNBCTV18"
                ]
    }                           
     </script> <meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /><meta property="fb:pages" content="169218193115587" /><meta name='dailymotion-domain-verification' content='dm7bwnm8yezsnexa3' /><link rel="preconnect" href="//tt.onthe.io"/><link rel="preconnect" href="//api.audioboom.com"/>
    <style>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</style>
    <style>
      .pgwrapper{max-width:1150px;width:100%;margin:0 auto;padding:0 10px;box-sizing:border-box}.davos-tittle{font-size:39px;color:#111;line-height:1.2;text-align:left;padding-bottom:10px;text-transform:capitalize}.davos-dec{font-size:18px;color:#797979;line-height:1.282;text-align:left;max-width:800px;margin-bottom:20px}.davos-frame{height:0;max-width:100%;overflow:hidden;padding-bottom:56.25%;position:relative}.davos-frame .video-js{height:100%!important;left:0!important;position:absolute!important;top:0!important;width:100%!important}.davos-artiin-img,.video-js{margin-bottom:30px}.davos-frame img{width:100%}.davos-frame .playicon{position:absolute;top:0;right:0;left:0;bottom:0;height:100%;margin:0 auto;width:9%}#exclusivefrom{margin-top:65px}.exclusive{background:#e4f1f7;padding:40px 0}.davos-frame{height:0;max-width:100%;overflow:hidden;padding-bottom:56.25%;position:relative}.davos-frame .video-js{height:100%!important;left:0!important;position:absolute!important;top:0!important;width:100%!important}.davos-frame .playicon{position:absolute;top:0;right:0;left:0;bottom:0;height:100%;margin:0 auto;width:9%}.davos-frame img{width:100%}@media only screen and (max-width:480px){.davos-tittle,.inner-page .davos-tittle{font-size:30px}}

          #exclusivefrom.nospace {margin-top:30px}
        </style>
  <style>/* article first paint css*/
                .email,.lab,.print{margin-right:30px}.article-page .cnbc-rhs-icon{float:right;margin-top:5px}.article-inner,.article-inner-title,blockquote,img.livetv-rhs-logo{position:relative}.article-wrap .list-in i{margin-right:5px;position:relative;top:-3px}.article-wrap .list-in span{float:right;width:98%}.article-wrap .list-in{color:#333;margin-bottom:12px;width:100%;clear:both;overflow:hidden}.cnbc-arrow{border:solid #000;border-width:0 1px 1px 0;display:inline-block;padding:2px;color:#333;transform:rotate(318deg)}.article-wrap{background:#f3f3f3;padding:25px 10px 15px 25px}.h1{font-size:38px;font-weight:700;line-height:1.22;margin-bottom:20px}.h1,.h2-title,.live-tit,blockquote{font-family:'Noto Serif'}.cat_listing .time_stamp{font-size:12px;color:#999;margin:5px 0}@media screen and (max-width:1280px){.h1{font-size:30px;line-height:38px}}@media screen and (max-width:768px){.article-wrap{padding:25px 10px 5px;margin-top:10px}.cat_listing .time_stamp{margin:0 0 5px}.article-wrap .list-in span{width:96%}.h1{font-size:24px;line-height:32px}}.details ol li {list-style: decimal;}
                /* article first paint css news*/</style><script src="https://static.cnbctv18.com/assets/js/hola_player.js?v=1"></script><script src="https://static.cnbctv18.com/assets/js/hola_config.js?v=5"></script><script src="https://static.cnbctv18.com/assets/js/jquery-1.11.3.min.js"></script><link href='https://static.cnbctv18.com/assets/images/cnbc-logo.png?v=1.png' rel='shortcut icon prefetch' type='image/x-icon'/><script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async="true"></script>
<script>
  (function() {
    var cx = '002175636342488870115:8vdy2wt9x_u';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();

var width = window.innerWidth || document.documentElement.clientWidth;
console.log(width);
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
  
function display_ad(i,s,w) {
  
  if (width >= 768 && w == "web" && (i.indexOf("CNBCTV18_Desktop") != -1 || i.indexOf("CNBC_Microsite_1") != -1)){
        googletag.cmd.push(function() {    
  googletag.defineSlot(i, s, i).addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();    
  googletag.enableServices();
  googletag.display(i);
    });  
  }
  else if(width < 768 && w == "wap" && (i.indexOf("CNBCTV18_WAP") != -1 || i.indexOf("CNBC_Microsite_1") != -1)){
        googletag.cmd.push(function() {    
  googletag.defineSlot(i, s, i).addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();    
  googletag.enableServices();
  googletag.display(i);
  });  
  }
    
  }
  $(document).ready(function(){
  if (width >= 768 ){
  $("#mosllaunch").attr('href','https://www.motilaloswalmf.com/campaigns/thinkequity/ThinkEquity.aspx?utm_campaign=TETMO&utm_source=CNBC&utm_medium=PARSCOMSTHD&utm_placement=TETMO&utm_creative=100x30&utm_device=WEB');
  
  $("#moslconsumption").attr('href','https://www.motilaloswalmf.com/Campaigns/brst/?utm_campaign=BRST&utm_source=CNBC&utm_medium=Banner&utm_creative=100x30&placement=SPLGVOD&utm_device=Web');
}
else{
  $("#mosllaunch").attr('href','https://www.motilaloswalmf.com/campaigns/thinkequity/ThinkEquity.aspx?utm_campaign=TETMO&utm_source=CNBC&utm_medium=PARSCOMSTHD&utm_placement=TETMO&utm_creative=100x30&utm_device=MOBILE');
  
  $("#moslconsumption").attr('href','https://www.motilaloswalmf.com/Campaigns/brst/?utm_campaign=BRST&utm_source=CNBC&utm_medium=Banner&utm_creative=100x30&placement=SPLGVOD&utm_device=WAP');
}
});
</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MXLS56F');

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
ga('create', 'UA-156703-86', 'cnbctv18.com');

</script>
<!-- End Google Tag Manager -->


<!-- Begin comScore Tag -->
    <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "6683813" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
    <noscript>
      <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    
<!-- *************************** --><!-- *************************** --></head><body><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXLS56F"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- Header Menu--><div class="main-header-wrap"><header class="header"><div class="pgWrapper"><div class="navbar row" id="mobilewrap"><div class="col col-20 logo-wrap" ><div class="menumobil"><div class="menuicon"><a href="javascript:void(0)" onclick="toggleNav()"  id="nav-toggle"><span></span></a></div></div><div class="logomob"> <a href="https://www.cnbctv18.com/" alt="CNBC TV18" title ="CNBC TV18"><img alt="CNBC TV 18" src="https://static.cnbctv18.com/assets/images/cnbc-logo.png?v=1.png" title= "CNBC TV18" class="cnbc_logo"></a> </div><!-- <div class="logomob"> <a href="https://www.cnbctv18.com/" alt="CNBC TV18" title ="CNBC TV18"><img alt="CNBC TV 18" src="https://static.cnbctv18.com/assets/images/CNBC-TV18_logo-new-year2020.png" title= "CNBC TV18"></a> </div> --></div><div class="FR"><div class="col col-60 menu-wrap"><div id="myNav" class="col col-100 nav nav-main overlay"><!-- mobile menu close icon --><a href="/" class="closebtn" onclick="closeNav()"><svg style="top:3px" fill="#fdb813" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M10 20v-6h4v6h5v-8h3L12 3 2 12h3v8z"/><path d="M0 0h24v24H0z" fill="none"/></svg>HOME </a><ul class="menu overlay-content"><li class="bb-menu"><a href="https://www.cnbctv18.com/budget-2020/"  style="background: #f37024; border: 0;color: #fff;">budget 2020</a></li><li class="more-menu "><a href="https://www.cnbctv18.com/" class="desktenews">NEWS <i></i> </a><a href="javascript:void(0);" class="mobilenews" data-submenu="news">NEWS <i></i></a><div class="more-menu-wrap" id="news"><span onclick="$('#news').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/tags/tax.html" >Tax <i></i></a><a href="https://www.cnbctv18.com/economy/" >Economy <i></i></a><a href="https://www.cnbctv18.com/finance/" >Finance <i></i></a><a href="https://www.cnbctv18.com/information-technology/" >IT <i></i></a><a href="https://www.cnbctv18.com/technology/" >Technology<i></i></a><a href="https://www.cnbctv18.com/real-estate/" >Real Estate <i></i></a><a href="https://www.cnbctv18.com/energy/" >Energy <i></i></a><a href="https://www.cnbctv18.com/legal/" >Legal <i></i></a><a href="https://www.cnbctv18.com/retail/" >Retail <i></i></a><a href="https://www.cnbctv18.com/auto/" >Auto <i></i></a><a href="https://www.cnbctv18.com/telecom/" >Telecom <i></i></a><a href="https://www.cnbctv18.com/aviation/" >Aviation <i></i></a><a href="https://www.cnbctv18.com/infrastructure/" >Infrastructure <i></i></a><a href="https://www.cnbctv18.com/healthcare/" >Healthcare <i></i></a><a href="https://www.cnbctv18.com/agriculture/" >Agriculture <i></i></a><a href="https://www.cnbctv18.com/politics/" >Politics <i></i></a></div></li><li class="erning-sp"><a href="https://www.cnbctv18.com/earnings/" >Earnings <i></i></a></li><li class="more-menu "><a href="https://www.cnbctv18.com/market-live" class="desktenews">Markets <i></i> </a><a href="javascript:void(0);" class="mobilenews" data-submenu="markets">Markets <i></i></a><div class="more-menu-wrap" id="markets"><span onclick="$('#markets').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/market-live" class="mobilenews-link" >Markets <i></i> </a><a href="https://www.cnbctv18.com/market/stocks/" >Stocks <i></i></a><a class="flex-block vert-center" href="https://www.cnbctv18.com/market/commodities/" ><span>Commodities</span> </a><a href="https://www.cnbctv18.com/market/currency/" >Currency <i></i></a><a href="https://www.cnbctv18.com/market/bonds/" >Bonds <i></i></a><a href="https://www.cnbctv18.com/market/data/" >Data <i></i></a></div></li><li ><a href="https://www.cnbctv18.com/expert-views/" >Views <i></i> </a></li><li class="more-menu "><a class="desktenews ">Specials <i></i> </a><a href="javascript:void(0);" class="mobilenews "  data-submenu="specials">Specials <i></i></a><div class="more-menu-wrap" id="specials"><span onclick="$('#specials').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/ms/future-of-work/" >Future of work</a><a href="https://www.cnbctv18.com/ms/reimagining-brands/" >Reimagining Brands<i></i></a><a href="https://www.cnbctv18.com/photos/" >Visual Stories <i></i></a><a href="https://www.cnbctv18.com/personal-finance/" class="act_menu">Personal Finance<i></i></a><a href="https://www.cnbctv18.com/tags/startup.html" >Startup <i></i></a><a href="https://www.cnbctv18.com/tags/smart-living.html" >Smart Living <i></i></a><a href="https://www.cnbctv18.com/tags/explainers.html" >Explainers <i></i></a><a href="https://www.cnbctv18.com/tags/entrepreneurship.html" >Entrepreneurship <i></i></a><a href="https://www.cnbctv18.com/buzz/" >Unwind<i></i></a><a href="https://www.cnbctv18.com/cartoons/" >Cartoons<i></i></a><a href="https://www.cnbctv18.com/quiz/" >Quiz <i></i></a><a href="https://www.cnbctv18.com/crossword/" >Crossword <i></i></a><a href="https://www.cnbctv18.com/newsletter" >Newsletter<i></i></a></div></li><li class="more-menu " ><a href="https://www.cnbctv18.com/videos/" class="desktenews ">Videos <i></i> </a><a href="javascript:void(0);" class="mobilenews " data-submenu="videos">Videos <i></i></a><div class="more-menu-wrap" id="videos"><span onclick="$('#videos').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/videos/" class="mobilenews-link ">Videos <i></i> </a><a href="https://www.cnbctv18.com/tags/videos/life-etc.html" >Life etc <i></i></a><a href="https://www.cnbctv18.com/tags/videos/interviews.html" >Interviews <i></i></a><a href="https://www.cnbctv18.com/tags/videos/startup-street.html" >Startup Street<i></i></a><a href="https://www.cnbctv18.com/tags/videos/market-analysts.html" >Market analysts <i></i></a><a href="https://www.cnbctv18.com/tags/videos/money-money-money.html"  >Money Money Money<i></i></a><a href="https://www.cnbctv18.com/tags/videos/young-turks.html"  >Young Turks <i></i></a><a href="https://www.cnbctv18.com/tags/videos/tech-toyz.html"  >Tech Toyz<i></i></a><a href="https://www.cnbctv18.com/tags/videos/storyboard.html"  >Storyboard <i></i></a><a href="https://www.cnbctv18.com/tags/videos/big-deal.html"  >Big Deal <i></i></a><a href="https://www.cnbctv18.com/tags/videos/changing-india.html"  >Changing India <i></i></a><a href="https://www.cnbctv18.com/tags/videos/stay-fit.html"  >Stay Fit <i></i></a><a href="https://www.cnbctv18.com/tags/videos/overdrive.html"  >Overdrive <i></i></a><a href="https://www.cnbctv18.com/tags/videos/food-for-thought.html"  >Food for thought<i></i></a><a href="https://www.cnbctv18.com/tags/videos/dress-for-success.html"  >Dress for Success<i></i></a><a href="https://www.cnbctv18.com/tags/results-boardroom.html"  >Boardroom Results<i></i></a></div></li><li class="more-menu "><a href="https://www.cnbctv18.com/podcast/" class="desktenews ">Podcasts <i></i> </a><a href="javascript:void(0);" class="mobilenews " data-submenu="podcast">Podcasts <i></i></a><div class="more-menu-wrap" id="podcast"><span onclick="$('#podcast').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/podcast/" class="mobilenews-link ">Podcasts <i></i> </a><a href="https://www.cnbctv18.com/podcast/the-playbook/" >The Playbook<i></i></a><a class="flex-block vert-center" href="https://www.cnbctv18.com/podcast/marketbuzz/" ><span>Marketbuzz</span><span><!--img src="https://static.cnbctv18.com/assets/images/75x25_bse.jpg" class="spons-logo" alt="MCX India" title="MCX India"--></span></a><a href="https://www.cnbctv18.com/podcast/questions-that-needs-answers/" ><span>Questions That Needs Answers</span></a><a href="https://www.cnbctv18.com/podcast/techwork/" >Tech@work <i></i></a><a href="https://www.cnbctv18.com/podcast/the-medicine-box/" >The Medicine Box<i></i></a><a href="https://www.cnbctv18.com/podcast/money-money-money/" >Money Money Money<i></i></a><a href="https://www.cnbctv18.com/podcast/young-turks-masterclass/" >Young Turks Masterclass<i></i></a></div></li><li ><a href="https://www.cnbctv18.com/shows/" >Shows</a></li><li class="more-menu "><a href="https://www.cnbctv18.com/spark" class="desktenews">spark <i></i> </a><a href="javascript:void(0);" class="mobilenews" data-submenu="spark">spark <i></i></a><div class="more-menu-wrap" id="spark"><span onclick="$('#spark').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="#" class="mobilenews-link" >spark <i></i> </a><a href="https://www.cnbctv18.com//spark" >Spark Explained<i></i></a><a href="https://www.cnbctv18.com/ms/front-runners/" >Front Runners<i></i></a><a href="https://www.cnbctv18.com/ms/aditya-birla-capital-health-insurance/" >Rakho Poora Khayal<i></i></a><a href="https://www.cnbctv18.com/ms/bestgiftforward/" >#BestGiftForward<i></i></a><a href="https://www.cnbctv18.com/ms/breakthrough-partnerships/" >Breakthrough Partnerships<i></i></a><a href="https://www.cnbctv18.com/ms/tailormadebiz/" >Tailor Made Biz<i></i></a><a href="https://www.cnbctv18.com/ms/disruptors/" >Disruptors<i></i></a><a href="https://www.cnbctv18.com/ms/mutual-funds-simplified/" >MF Simplified<i></i></a></div></li><li class="more-menu "><a class="desktenews ">More <i></i> </a><a href="javascript:void(0);" class="mobilenews " data-submenu="more">More <i></i></a><div class="more-menu-wrap" id="more"><span onclick="$('#more').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/anchor-hub/" >Anchor hub <i></i></a><a href="https://www.cnbctv18.com/about" >About <i></i></a><a href="https://www.cnbctv18.com/contact" >Contact<i></i></a><a href="https://www.cnbctv18.com/advertise" >Advertise with us<i></i></a></div></li><div class="mobilemenu-list"><li class="flex-block vert-center"> <a href="https://www.cnbctv18.com/live-tv/" class="live-video-mob "><img src="https://static.cnbctv18.com/assets/images/Live-tv1x.gif" alt="livetv"></div></ul></div></div><!-- for desktop --> <div class="col col-20 other-wrap hide_mobile"> <a href="javascript:void(0)" class="search-icon"><svg fill="#FFFFFF" height="22" viewBox="0 0 24 24" width="22" xmlns="http://www.w3.org/2000/svg"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></a> <i class="bdr-r"></i> <a href="https://www.cnbctv18.com/live-tv/" class="tooltip "> <!--<i class="sprit-icon wifi-icon"> </i><b>LIVE TV</b> --><img src="https://static.cnbctv18.com/assets/images/Live-tv1x.gif" alt="livetv" width="97" height="26"> </a><i class="bdr-r show_mobile"></i></div><!-- for moblie --> <div class="col col-20 other-wrap show_mobile budget-wrap-live-r"><a href="https://www.cnbctv18.com/live-tv/" class="live-video "> <!-- <img class="show-mobile" src="https://static.cnbctv18.com/assets/images/live-tv-bdg.png" alt="" title=""> --><img src="https://static.cnbctv18.com/assets/images/Live-tv1x.gif" alt="livetv" width="97" height="26"></a><i class="bdr-r"></i><a href="javascript:void(0)" class="search-icon"><svg fill="#FFFFFF" height="22" viewBox="0 0 24 24" width="22" xmlns="http://www.w3.org/2000/svg"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></a></div></div></div><div class="search-div clearfix"><gcse:search></gcse:search></div></div><!-- container --></header><!-- Has tag Header --><style>
    .budget-header {
        background-image: url("http://static.cnbctv18.com/assets/images/budget/logo-budget2020-bg.png");

        background-size: cover;
    }

    .budget-flex {
        display: -webkit-box;
        display: -moz-box;
        display: -ms-flexbox;
        display: -webkit-flex;
        display: flex;
        -webkit-justify-content: space-between;
        -moz-justify-content: space-between;
        justify-content: space-between;
        -webkit-align-items: center;
        align-items: center;
    }

    .budget-header .mt10 {
        margin-top: 10px
    }

    .budget-header img {
        display: block
    }

    .budget-header .mr5 {
        margin-right: 5px
    }

    .budget-header .spon-img {
        margin-right: 10px;
    }

    .budget-header .spon-text {
        color: #D6D6D6;
        margin-bottom: 3px;
        margin-left: 0;
        font-size: 11px;
    }


    .budget-header .count-text {
        color: #FFCC58;
        text-transform: uppercase;
        opacity: 1;
        text-align: center;
        margin-bottom: 0;
        font-weight: 400;
        font-size: 12px;
    }
    .budget-header .co-spon {
        border-right: 1px solid rgba(255, 255, 255, 0.2);
        margin-right: 15px;
        padding-right: 10px;
        border-left: 1px solid rgba(255, 255, 255, 0.2);
        margin-left: 15px;
        padding-left: 10px;
    }
    .budget-header .bb-flex {
        display: -webkit-box;
        display: -moz-box;
        display: -ms-flexbox;
        display: -webkit-flex;
        display: flex;
        -webkit-justify-content: center;
        -moz-justify-content: center;
        justify-content: center
    }
    .budget-header .cd-top {
        font-size: 19px;
        color: #fff;
        font-weight: 700;
        line-height: 1.222;
        text-align: center
    }
    .budget-header .cd-bottom {
        font-size: 11px;
        color: #fff;
        line-height: 1.22;
        text-align: center
    }
    .budget-header #countdown .bb-flex div {
        width: 40px
    }
  .on-budget-for-mob {display: none}

    @media screen and (max-width: 850px) {

        .budget-header {
            background-image: url(http://static.cnbctv18.com/assets/images/budget/logo-budget2020-bg-mobile.png);
            background-size: 100%;
            background-position: top center;
            background-repeat: no-repeat;
        }

        .budget-flex {
            flex-wrap: wrap;
        }

      
    }


    @media screen and (max-width: 780px) {
        .budget-header .co-spon {
            border-right: 0 solid rgba(255, 255, 255, 0.2);
            border-left: 0 solid rgba(255, 255, 255, 0.2);

        }
      
    }

    .budget-header .asso-spon {
        margin-left: 10px;
    }
  
    @media screen and (max-width: 850px) {
        .budget-header .blue-bb-bg {
            background: #022857;
            padding: 10px 10px;
            width: 100%;
            justify-content: center;
        }

        .budget-header .pgWrapper {
            padding: 0;
        }

      

    }

    @media screen and (max-width: 480px) {
    .on-budget-for-mob {    display: block;
    width: 100%;}
        .hide-bd{ display: none}
        .budget-header .asso-spon {
    margin-left: 0;
    text-align: center;
    width: 100%;
    margin: 5px 0;
}
.on-budget-for-mob img {
    display: block;
    width: 100%;
}
.budget-header .asso-spon .budget-flex {
   
    justify-content: center;}
    .countdown-spon {
    padding-bottom: 6px;
}
    }

</style>
<!-- Budget 2020 -->
<section class="budget-header">

    <div class="pgWrapper budget-flex blue-bb-bg">
        <div class="budget-flex ">
            <div class="budget-logo hide-bd"> <a href="https://www.cnbctv18.com/budget-2020/"><img
                        src="https://static.cnbctv18.com/assets/images/budget/logo-budget2020.png" alt="cnbctv-18 budget 2020"
                        title="cnbctv-18 budget 2020" /> </a></div>
                        <div class="budget-logo on-budget-for-mob"> <a href="https://www.cnbctv18.com/budget-2020/"><img
                            src="https://static.cnbctv18.com/assets/images/budget/budget2020_mobile.jpg" alt="cnbctv-18 budget 2020"
                            title="cnbctv-18 budget 2020" /> </a></div>
            <div class="asso-spon">
                <div class="spon-text">Associate Partners</div>
                <div class="spon-imgs budget-flex">
                    <a href="https://ad.doubleclick.net/ddm/trackclk/N733098.2492106CNBC/B23738129.266365921;dc_trk_aid=461191739;dc_trk_cid=127837298;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua="
                        target="_blank">
                        <img class="spon-img ao-img" src="https://static.cnbctv18.com/assets/images//budget/HDFC_Life_130X45.jpg"
                            alt="HDFC Life" title="HDFC Life">
                    </a>
                    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=5286454754&iu=/1039154/CNBCTV18_Desktop/budget2019/Clicktracking_Logo1 " target="_blank"><img class="spon-img ao-img" src="https://static.cnbctv18.com/assets/images//budget/Mitsubishi_Electric_130X45.jpg" alt=" mitsubishi" title="mitsubishi"></a>
                </div>
            </div>
        </div>
        
    </div>


</section>
<!-- End Budget 2020 -->

<!-- On day Budget 2020 for mobile -->


<!-- On day Budget 2020 for mobile -->

<!-- hash tag strip start --><div class="has-tag com_tab "><div class="com-tab-cont"><div class="top-news-cont"     style="text-align: center;"></div><div class="container hash-tag-cont"><a href="https://www.cnbctv18.com/tags/budget-2020.html/page-1/" title="#Budget2020" class="hashtag">#Budget2020</a><a href="https://www.cnbctv18.com/tags/coronavirus.htm" title="#Coronavirus" class="hashtag">#Coronavirus</a><a href="https://www.cnbctv18.com/aviation/the-problem-with-vistaras-plan-to-go-for-all-economy-class-planes-5049711.htm" title="#Vistara" class="hashtag">#Vistara</a></div></div></div><!-- hash tag strip end --><!-- market strip start --><div class="container flex-block"><section class="market-wrap clearfix"><ul class="mobile-view"><li class="slick-item  sectoral_indices_mob_new"><div id="marcketbox3"  class="update-view marcketbox3 marcketbox red-bg"><span class="market">SENSEX</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox1" class="update-view marcketbox marcketbox1 red-bg"><span class="market">NIFTY 50</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item  global_indices_mob_new"><div id="marcketbox16" style="display: none" class="update-view marcketbox16 marcketbox green-bg"><span class="market">Hang Seng</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox17" style="display: none" class="update-view marcketbox17 marcketbox green-bg"><span class="market">Taiwan Weighted</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item  commodities_mob_new"><div id="marcketbox8" style="display: none" class="update-view marcketbox8 marcketbox red-bg"><span class="market">MCX GOLD <small> FEB   05</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox9" style="display: none" class="update-view marcketbox9 marcketbox red-bg"><span class="market">MCX SILVER <small>MAR   05</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item  rupee_mob_new"><div id="marcketbox12" style="display: none" class="update-view marcketbox12 marcketbox red-bg"><span class="market">USD/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox13" style="display: none" class="update-view marcketbox13 marcketbox red-bg"><span class="market">EUR/INR</span><span class="mkt-price">80.0630</span><span class="mkt-below"></span></div></li></ul><div class="desktop-view" id="mkt-act"><ul class="slider-nav"><li class="slick-item sectoral_indices_new"><div id="marcketbox3" style="display: none" class="update-view marcketbox3 marcketbox red-bg"><span class="market">SENSEX</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox1" style="display:none" class="update-view marcketbox marcketbox1 red-bg"><span class="market">NIFTY 50</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox2" style="display: none" class="update-view marcketbox marcketbox2 green-bg"><span class="market">NIFTY MIDCAP 100</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox4" style="display: none" class="update-view marcketbox4 marcketbox green-bg"><span class="market">S&P BSE MIDCAP</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item global_indices_new" ><div id="marcketbox16" style="display: none" class="update-view marcketbox16 marcketbox green-bg"><span class="market">Hang Seng</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox17" style="display: none" class="update-view marcketbox17 marcketbox green-bg"><span class="market">Taiwan Weighted</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox7" style="display: none" class="update-view marcketbox7 marcketbox green-bg"><span class="market">DAX</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox18" style="display: none" class="update-view marcketbox18 marcketbox green-bg"><span class="market">Nasdaq</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item commodities_new"><div id="marcketbox8" style="display: none" class="update-view marcketbox8 marcketbox red-bg"><span class="market">MCX GOLD <small>FEB   05</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox9" style="display: none" class="update-view marcketbox9 marcketbox red-bg"><span class="market">MCX SILVER <small>MAR   05</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox10" style="display: none" class="update-view marcketbox10 marcketbox red-bg"><span class="market">MCX CRUDEOIL <small>FEB   19</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox11" style="display: none" class="update-view marcketbox11 marcketbox red-bg"><span class="market">MCX NATURALGAS <small>FEB   25</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item rupee_new"><div id="marcketbox12" style="display: none" class="update-view marcketbox12 marcketbox red-bg"><span class="market">USD/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox13" style="display: none" class="update-view marcketbox13 marcketbox red-bg"><span class="market">EUR/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox14" style="display: none" class="update-view marcketbox14 marcketbox green-bg"><span class="market">GBP/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox15" style="display: none" class="update-view marcketbox15 marcketbox red-bg"><span class="market">JPY/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li></ul><div class="slider-for-wrap"><ul class="menulist" id="mktActList"><li> <a href="javascript:void(0)" class="tablinks active" mktCat=0 onclick="goToSlide(0)">INDIAN<i class="menu-arrow"></i></a> </li><li> <a href="javascript:void(0)" class="tablinks" mktCat=1 onclick="goToSlide(1)">GLOBAL<i class="menu-arrow"></i></a> </li><li> <a href="javascript:void(0)" class="tablinks" mktCat=2 onclick="goToSlide(2)">COMMODITIES<i class="menu-arrow"></i></a> </li><li> <a href="javascript:void(0)" class="tablinks" mktCat=3 onclick="goToSlide(3)">CURRENCIES<i class="menu-arrow"></i></a> </li></ul><div class="slider-for"><div class="slick-item tabcontent"><a href="https://www.cnbctv18.com/market/closing-bell-markets-bleed-as-budget-disappoints-sensex-nosedives-nearly-1000-points-nifty-below-11650-5187701.htm"> Markets bleed as budget disappoints; Sensex nosedives nearly 1000 points </a></div><div class="slick-item tabcontent"><a href="https://www.cnbctv18.com/market/stocks/asia-shares-try-to-rally-after-gut-wrenching-week-5169291.htm"> Asian shares try to rally after gut-wrenching week </a></div><div class="slick-item tabcontent"><a href="https://www.cnbctv18.com/market/commodities/oil-jumps-as-who-declares-emergency-but-recommends-no-travel-trade-restrictions-5169391.htm"> Oil jumps as WHO declares emergency but recommends no travel, trade restrictions </a></div><div class="slick-item tabcontent"><a href="https://www.cnbctv18.com/market/currency/rupee-opens-marginally-higher-against-dollar-5169561.htm"> Rupee opens marginally higher against dollar </a></div></div></div><input id="js_path" value="https://static.cnbctv18.com/assets/js/" type="hidden"><input id="MARKETGOLDEXD" value="05FEB2020" type="hidden"><input id="MARKETSILVEREXD" value="05MAR2020" type="hidden"><input id="MARKETCRUDEOILEXD" value="19FEB2020" type="hidden"><input id="MARKETNATURALGASEXD" value="25FEB2020" type="hidden"></div></section></div><!-- market strip end --><!--  stock strip start --><div class="container"><div class="trending-wrap flex-block"><aside class="trending-lhs"><div id="pointer"><a href="javascript:toggleDiv('myContent');" id='tt-stk'>Nifty <i></i></a><div class="trending-menu" id="myContent"> <a href="javascript:void(0);" onclick="tickerUpdate('nifty','Nifty');" class='st-typeName'>Nifty </a> <a href="javascript:void(0);" onclick="tickerUpdate('sensex','Sensex');" class='st-typeName'>Sensex</a><a href="javascript:void(0);" onclick="tickerUpdate('commodities','MCX');" class='st-typeName'>MCX</a></div></div></aside><aside class="trending-mid" ><!-- desktop slider --><ul class="market-update market-update-desk mktUpdateTick" id="mktUpdateTick" data-stkType="nifty"><li class="slick-item" id="nse_0"><div class="listing"> <span class="tick-at-name">Adani Ports</span> <span>362.30</span><b class="red"> (-1.92%)</b></div><div class="listing"> <span class="tick-at-name">Asian Paints</span> <span>1755.35</span><b class="red"> (-2.24%)</b></div><div class="listing"> <span class="tick-at-name">Axis Bank</span> <span>705.45</span><b class="red"> (-3.27%)</b></div><div class="listing"> <span class="tick-at-name">Bajaj Auto</span> <span>3143.30</span><b class="red"> (-1.16%)</b></div></li><li class="slick-item" id="nse_1"><div class="listing"> <span class="tick-at-name">Bajaj Finance</span> <span>4276.05</span><b class="red"> (-2.06%)</b></div><div class="listing"> <span class="tick-at-name">Bajaj Finserv</span> <span>8947.40</span><b class="red"> (-5.23%)</b></div><div class="listing"> <span class="tick-at-name">Bharti Airtel</span> <span>497.20</span><b class="green"> (+0.15%)</b></div><div class="listing"> <span class="tick-at-name">Bharti Infratel</span> <span>247.15</span><b class="red"> (-0.46%)</b></div></li><li class="slick-item" id="nse_2"><div class="listing"> <span class="tick-at-name">BPCL</span> <span>443.50</span><b class="red"> (-2.94%)</b></div><div class="listing"> <span class="tick-at-name">Britannia</span> <span>3097.60</span><b class="red"> (-3.22%)</b></div><div class="listing"> <span class="tick-at-name">Cipla</span> <span>444.20</span><b class="red"> (-0.6%)</b></div><div class="listing"> <span class="tick-at-name">Coal India</span> <span>173.50</span><b class="red"> (-4.51%)</b></div></li><li class="slick-item" id="nse_3"><div class="listing"> <span class="tick-at-name">Dr Reddys Labs</span> <span>3123.05</span><b class="green"> (+0.27%)</b></div><div class="listing"> <span class="tick-at-name">Eicher Motors</span> <span>20059.25</span><b class="red"> (-1.13%)</b></div><div class="listing"> <span class="tick-at-name">GAIL</span> <span>117.70</span><b class="red"> (-2.28%)</b></div><div class="listing"> <span class="tick-at-name">Grasim</span> <span>759.40</span><b class="red"> (-2.5%)</b></div></li><li class="slick-item" id="nse_4"><div class="listing"> <span class="tick-at-name">HCL Tech</span> <span>590.90</span><b class="red"> (-0.08%)</b></div><div class="listing"> <span class="tick-at-name">HDFC</span> <span>2268.25</span><b class="red"> (-6.04%)</b></div><div class="listing"> <span class="tick-at-name">HDFC Bank</span> <span>1198.70</span><b class="red"> (-2.25%)</b></div><div class="listing"> <span class="tick-at-name">Hero Motocorp</span> <span>2446.90</span><b class="red"> (-2.2%)</b></div></li><li class="slick-item" id="nse_5"><div class="listing"> <span class="tick-at-name">Hindalco</span> <span>184.40</span><b class="red"> (-2.61%)</b></div><div class="listing"> <span class="tick-at-name">HUL</span> <span>2074.90</span><b class="green"> (+2.00%)</b></div><div class="listing"> <span class="tick-at-name">ICICI Bank</span> <span>504.60</span><b class="red"> (-4%)</b></div><div class="listing"> <span class="tick-at-name">IndusInd Bank</span> <span>1211.10</span><b class="red"> (-3.79%)</b></div></li><li class="slick-item" id="nse_6"><div class="listing"> <span class="tick-at-name">Infosys</span> <span>779.50</span><b class="green"> (+0.46%)</b></div><div class="listing"> <span class="tick-at-name">IOC</span> <span>108.90</span><b class="red"> (-4.01%)</b></div><div class="listing"> <span class="tick-at-name">ITC</span> <span>219.00</span><b class="red"> (-6.87%)</b></div><div class="listing"> <span class="tick-at-name">JSW Steel</span> <span>244.75</span><b class="red"> (-2.37%)</b></div></li><li class="slick-item" id="nse_7"><div class="listing"> <span class="tick-at-name">Kotak Mahindra</span> <span>1647.95</span><b class="red"> (-2.59%)</b></div><div class="listing"> <span class="tick-at-name">Larsen</span> <span>1287.40</span><b class="red"> (-5.98%)</b></div><div class="listing"> <span class="tick-at-name">M&M</span> <span>545.20</span><b class="red"> (-3.87%)</b></div><div class="listing"> <span class="tick-at-name">Maruti Suzuki</span> <span>6812.65</span><b class="red"> (-1.46%)</b></div></li><li class="slick-item" id="nse_8"><div class="listing"> <span class="tick-at-name">Nestle</span> <span>15524.75</span><b class="green"> (+1.08%)</b></div><div class="listing"> <span class="tick-at-name">NTPC</span> <span>109.30</span><b class="red"> (-3.15%)</b></div><div class="listing"> <span class="tick-at-name">ONGC</span> <span>104.35</span><b class="red"> (-4.22%)</b></div><div class="listing"> <span class="tick-at-name">Power Grid Corp</span> <span>182.40</span><b class="red"> (-2.38%)</b></div></li><li class="slick-item" id="nse_9"><div class="listing"> <span class="tick-at-name">Reliance</span> <span>1383.35</span><b class="red"> (-2%)</b></div><div class="listing"> <span class="tick-at-name">SBI</span> <span>302.60</span><b class="red"> (-4.98%)</b></div><div class="listing"> <span class="tick-at-name">Sun Pharma</span> <span>422.80</span><b class="red"> (-2.65%)</b></div><div class="listing"> <span class="tick-at-name">Tata Motors</span> <span>165.60</span><b class="red"> (-6.23%)</b></div></li><li class="slick-item" id="nse_10"><div class="listing"> <span class="tick-at-name">Tata Steel</span> <span>423.80</span><b class="red"> (-3.4%)</b></div><div class="listing"> <span class="tick-at-name">TCS</span> <span>2164.85</span><b class="green"> (+4.13%)</b></div><div class="listing"> <span class="tick-at-name">Tech Mahindra</span> <span>807.55</span><b class="green"> (+1.37%)</b></div><div class="listing"> <span class="tick-at-name">Titan Company</span> <span>1173.25</span><b class="red"> (-1.22%)</b></div></li><li class="slick-item" id="nse_11"><div class="listing"> <span class="tick-at-name">UltraTechCement</span> <span>4265.25</span><b class="red"> (-3.42%)</b></div><div class="listing"> <span class="tick-at-name">UPL</span> <span>503.65</span><b class="red"> (-4.35%)</b></div><div class="listing"> <span class="tick-at-name">Vedanta</span> <span>134.90</span><b class="red"> (-2.18%)</b></div><div class="listing"> <span class="tick-at-name">Wipro</span> <span>236.80</span><b class="green"> (+0.00%)</b></div></li><li class="slick-item" id="nse_12"><div class="listing"> <span class="tick-at-name">Yes Bank</span> <span>37.90</span><b class="red"> (-3.44%)</b></div><div class="listing"> <span class="tick-at-name">Zee Entertain</span> <span>252.95</span><b class="red"> (-6.02%)</b></div></li></ul><!-- mobile slider --><div class="market-update-mob-view mktUpdateTick" data-stkType="nifty"><ul class="market-update-mob"><li class="slick-item"><div class="listing"> <span class="tick-at-name">Adani Ports</span> <span>362.30</span><b class="red">(-1.92%)</b></div></li><li class="slick-item"><div class="listing"> <span class="tick-at-name">Asian Paints</span> <span>1755.35</span><b class="red">(-2.24%)</b></div></li><li class="slick-item"><div class="listing"> <span class="tick-at-name">Axis Bank</span> <span>705.45</span><b class="red">(-3.27%)</b></div></li><li class="slick-item"><div class="listing"> <span class="tick-at-name">Bajaj Auto</span> <span>3143.30</span><b class="red">(-1.16%)</b></div></li></ul></div></aside></div></div><!--   stock strip end --></div><!-- Header Menu--><!-- Ad --><div class="ad ad_970x90 hide_mobile"></div><div class="ad show_mobile"><div id=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_320x50>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_320x50",[320,50],"wap");</script>
	</script>
	</div></div><div class="ad ad_320x50 show_mobile"><div id=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_Sticky_320x50>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_Sticky_320x50",[320,50],"wap");</script>
	</script>
	</div></div><div class="ad show_mobile"></div><!-- Ad --><div class="clearfix MT20"></div>
<!-- Main Sec-->
<div class="containers main_sec">
  <section class="cat_listing PB20 ">
    <div class="pgWrapper PR article-page">
      <div class="block_left PR20">
        <!-- breadcrumb -->
        <div class="MB20">
                    <div class="breadcrumb"><a href="http://www.cnbctv18.com/">Home</a><span> <img src="https://static.cnbctv18.com/assets/images/bread-arow.png" alt="" title="" class="bread-arow"> </span><a href="http://www.cnbctv18.com/personal-finance"/>Personal finance</a></div>
          <div class="cnbc-rhs-icon">
            <a href="javascript:void(0)" id="printpage"><i class="sprit-icon print"></i></a>
          </div>
                  </div>
        <!-- breadcrumb -->

        <article class="article-inner clearfix">
          <div class="article-inner-title">
            <div class="article-wrap">
              <div class="flex-block vert-center MB15">
                <div class="time_stamp"><span>Economy</span> </div>
                                                                                                                              </div>

              <h1 class="h1">
                Budget 2020: Why you need to be cautious in the new income tax regime
              </h1>
              <div class="time_stamp">Updated : February 02, 2020 12:21 PM IST </div>
              </br>
                            <div class="list-in">
                <i class="cnbc-arrow"></i><span>Under the new tax system, you might not get tax benefits on insurance purchases, but that should not deter you from buying insurance.</span>
              </div>
                                          <div class="list-in">
                <i class="cnbc-arrow"></i><span>Taxpayers are now free to formulate better investment and insurance strategies that can help them make their dreams come true.</span>
              </div>
                                        </div>
          </div>

                    <div class="image-wrap image-wrap-new">
                                          <img src="https://static.cnbctv18.com/assets/images/placeholder_logo.jpg"
            data-src="https://images.cnbctv18.com/optimize/RIrlcGiU55uZeB5MO81uJ4HL4lo=/0x0/images.cnbctv18.com/wp-content/uploads/2020/01/tax-3-768x511.jpg"
            title="Budget 2020: Why you need to be cautious in the new income tax regime" alt="Budget 2020: Why you need to be cautious in the new income tax regime" class="lzy_img">
                                        <div class="caption-wrap"></div>
                                                        </div>
            
      <div class="arti-flex">
        <aside class="author">

                                        <div class="author-inner clearfix">
                                                <span class="aut-img">
              <a href="https://www.cnbctv18.com/author/adhil-shetty-2991/"
                title="Adhil Shetty">
                <img src="https://static.cnbctv18.com/assets/images/default_author.png?v=202002021223" title="Adhil Shetty"
                  alt="Adhil Shetty" /></a>
            </span>
            <div class="aut-info">
              <p class="auth-name"><a
                  href="https://www.cnbctv18.com/author/adhil-shetty-2991/"
                  title="Adhil Shetty"><b>Adhil Shetty</b></a></p>                           </div>
          </div>
                              
                    <div class="floating-social-icons clearfix">
            <div class="social-hub social-icon">
              <span class="share-txt">share</span>
              <a onclick="ga('send', 'event', 'Share', 'Facebook', 5194701);"
                href="https://www.facebook.com/sharer/sharer.php?u=https://www.cnbctv18.com/personal-finance/budget-2020-why-you-need-to-be-cautious-in-the-new-income-tax-regime-5194701.htm"
                target="_blank"><i class="sprit-icon fbicon"></i></a>
              <a onclick="ga('send', 'event', 'Share', 'Twitter', 5194701);"
                href="https://twitter.com/share?url=https://www.cnbctv18.com/personal-finance/budget-2020-why-you-need-to-be-cautious-in-the-new-income-tax-regime-5194701.htm" target="_blank"><i
                  class="sprit-icon twicon"></i></a>
              <a onclick="ga('send', 'event', 'Share', 'LinkedIn', 5194701);"
                href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.cnbctv18.com/personal-finance/budget-2020-why-you-need-to-be-cautious-in-the-new-income-tax-regime-5194701.htm"
                target="_blank"><i class="linkicon"></i></a>
              <a onclick="ga('send', 'event', 'Share', 'WhatsApp', 5194701);"
                href="https://api.whatsapp.com/send?text=Budget 2020: Why you need to be cautious in the new income tax regime%0A%0D%0Ahttps://www.cnbctv18.com/personal-finance/budget-2020-why-you-need-to-be-cautious-in-the-new-income-tax-regime-5194701.htm"
                target="_blank"><i class="sprit-icon wappicon"></i></a>
              <a onclick="ga('send', 'event', 'Share', 'Mail', 5194701);"
                href="mailto:?subject=cnbctv18.com NEWS: Budget 2020: Why you need to be cautious in the new income tax regime&amp;body=It&rsquo;s high time to analyse the requirements of your financial goals and chalk out an investment plan to achieve them on time without getting bogged down by tax-saving goals. https://www.cnbctv18.com/personal-finance/budget-2020-why-you-need-to-be-cautious-in-the-new-income-tax-regime-5194701.htm"><i
                  class="sprit-icon emailicon"></i></a>
            </div>
          </div>
                  </aside>


        <div class="arti-right">
          <aside class="details" data-io-article-url="https:/www.cnbctv18.com/personal-finance/budget-2020-why-you-need-to-be-cautious-in-the-new-income-tax-regime-5194701.htm">
            
<p>Tax-saving has been the top-most, at times, the <em>only</em> objective for countless investors in our country for ages. The pressure to reduce income tax outgo by making eligible investments and insurance purchases have often taken precedence over an investor&rsquo;s financial goal requirements, risk appetite and liquidity prerequisites. Many a time such last-minute tax-saving investments proved counterproductive to the investors&rsquo; wealth-creation goals. Similarly, many used to end up buying surplus insurance policies or complicated endowment plans that fetched low returns -- just to save tax.</p><p>However, it is in this context that Finance Minister Nirmala Sitharaman&rsquo;s announcement to launch a new, optional personal tax regime in her 2020 Budget speech becomes hugely significant. But before I explain how and why, let&rsquo;s first understand what the new tax system entails and what all needs to be factored in to make informed decisions about investments and insurance.</p><p><strong>An option to reduce tax outgo by forgoing deductions</strong></p><p>Sitharaman announced in her second budget speech that from FY2020-21, taxpayers will have the option to either continue with their existing income tax-slab rates and benefit from established tax deductions, or avail the new, reduced tax-slab rates by forgoing all tax deductions. The move is to ensure taxpayers are left with more disposable income to boost consumer sentiment. And the reduced rates of the new tax regime are quite attractive: Income between Rs 5 lakh and Rs 7.5 lakh will now be taxed at 10 percent instead of 20 percent, income between Rs 7.5 lakh to Rs 10 lakh will now be taxed at 15 percent instead of 20 percent, income between Rs 10 lakh to Rs 12.5 lakh will now be taxed at 20 percent instead of 30 percent, and income between Rs 12.5 lakh to Rs 15 lakh will now be taxed at 25 percent instead of 30 percent. Income above Rs 15 lakh will continue to be taxed at 30 percent.</p><p>Those who wish to opt for the new tax regime can, hence, save a good amount in taxes if they are willing to give up on the deductions. Quoting Sitharaman&rsquo;s example during her Budget speech, &ldquo;a person earning Rs 15 lakh in a year and not availing any deductions, etc., will pay only Rs 1,95,000 as compared to Rs.2,73,000 in the old regime. Thus, his tax burden shall be reduced by Rs 78,000 in the new regime.&rdquo; However, what you also need to see is how far you can stretch your tax savings through deductions. For example, at an income of Rs 15 lakh, if you availed a combined total deduction of Rs 3 lakh, your tax liabilities will fall to Rs 1.79 lakh. Hence, results will vary from one individual to another.</p><p>That being said, under the new regime, being freed from tax-saving compulsions can help you make investments better aligned with your financial goals or insurance requirements. You would not have to worry about meeting tax-deduction limits like Rs 1.5 lakh under Section 80C in the new tax regime. This, in fact, will help broaden the horizon for many investors as they would look to explore investment instruments that do not come with tax-saving benefits &mdash; like most market-linked products such as mutual funds. They will be free to invest wherever and however much they want to so that they meet their financial goals on time. Which is a great thing! But, it&rsquo;s superlatively important to understand that&hellip;</p><p><strong>Freedom must be exercised responsibly to maximise benefits</strong></p><p>To maximise the benefits offered by the new, simplified tax regime, taxpayers must make good use of their increased tax savings. Moreover, they need to steer clear of certain costly mistakes that they may feel tempted to commit owing to the extra cash they save. I&rsquo;ve discussed a few critical pointers they must consider if they want to opt for the new tax regime:</p><p><strong>Invest freely based on the demands of your financial goals</strong></p><p>It&rsquo;s high time to analyse the requirements of your financial goals and chalk out an investment plan to achieve them on time without getting bogged down by tax-saving goals. Evaluate your income, risk appetite, age, and liquidity requirements and try to build a diversified investment plan. You are now free to explore new investment avenues that could accelerate your journey to meet your goals on time. Do not hesitate in consulting an investment advisor if you&rsquo;re not clear on how to build your investment strategy.</p><p><strong>Don&rsquo;t stop investing because you don&rsquo;t feel the need to do so anymore</strong></p><p>Many have argued, and rightly so, that the old tax regime provides at least some direction to the common man&rsquo;s investment goals. Smart and consistent investing is key to adequate wealth creation and timely fulfilment of life goals. Do not make the mistake of not investing if you opt for the new tax regime. The new system should, in fact, inspire you to make smarter and bigger investment decisions. Not the other way round.</p><p><strong>Don&rsquo;t ignore insurance just because there&rsquo;s no tax benefit on it anymore</strong></p><p>I have always opined that tax-saving should not be the primary consideration while buying insurance. Under the new tax system, you might not get tax benefits on insurance purchases, but that should not deter you from buying insurance. So, analyse your insurance requirements and continue with them nevertheless. For example, you should ideally buy a life insurance plan with a sum assured worth at least 10 times your annual income to protect the financial interests of your dependents, and a comprehensive health insurance policy worth at least Rs 7 lakh to prevent draining of your family&rsquo;s savings while tackling a medical emergency.</p><p><strong>Make use of added money to build an emergency fund or accelerate freedom from debt</strong></p><p>The money you might save under the new tax regime could also be used to build or replenish your emergency fund to strengthen your finances in the face of an emergency like a sudden job loss. Ideally, an emergency fund should be worth at least 6 months of your expenses. Similarly, if you&rsquo;re struggling with snowballing debt (like uncleared credit card dues), this extra cash may help you accelerate your debt clearing process.</p><p>In conclusion, it&rsquo;s very important to prioritise how best to utilise the tax savings that the new tax system might offer. Taxpayers are now free to formulate better investment and insurance strategies that can help them make their dreams come true while consolidating their family&rsquo;s financial interests. It&rsquo;s also critical that they understand the pros and cons of each tax regime. The new regime may not provide higher tax savings to everyone. Therefore, for the best results, you must do the tax math using the deductions available to you.</p><em>Adhil Shetty is the CEO of </em><a href="https://www.bankbazaar.com/" rel="nofollow"><em>BankBazaar.com.</em></a>

          </aside>


          <article class="article-outer clearfix">
            <aside class="details-in">
                            <section class="cnbc-tag">
                <span>Tags</span>
                                <a href="https://www.cnbctv18.com/tags/budget-2020.htm"
                  title="budget 2020">budget 2020 </a>
                                <a href="https://www.cnbctv18.com/tags/budget-tax-changes.htm"
                  title="Budget tax changes">Budget tax changes </a>
                                <a href="https://www.cnbctv18.com/tags/income-tax.htm"
                  title="Income Tax">Income Tax </a>
                                <a href="https://www.cnbctv18.com/tags/income-tax-changes.htm"
                  title="Income tax changes">Income tax changes </a>
                                <a href="https://www.cnbctv18.com/tags/personal-finance.htm"
                  title="personal finance">personal finance </a>
                                <a href="https://www.cnbctv18.com/tags/views.htm"
                  title="Views">Views </a>
                              </section>
              
            </aside>
          </article>
          <!-- <div class="block-bot-new">
                
                        <div class="primo-new-block flex-block">
                               <div class="imgbc"> <img alt="primo org" src="https://static.cnbctv18.com/assets/images/primo-new-org.png"></div>
                                        <div class="primo-gird-brk">
                                                <div id="from_div" class="primo-gird-brk-sub">
                                                <div class="livetv-brk-tit">Have you signed up for Primo, our daily newsletter? </div>
                                        It has all the stories and data on the market, business, economy and tech that you need to know.
                                        <div class="signinput flex-block" style="display: block;">
                                          <input type="text" name="news_email" id="news_email" class="news-l-inputemail" placeholder="Enter Email Address">
                                        <button type="button" id="news-l-btn-article" onclick="subscribtion()" class="news-l-btn-sub">Subscribe</button></div>
                                                </div>
                                                
                                                 <div id="success_pop" class="primo-gird-brk-thank " style="display: none">
                                                        <div class="flex-block">
                                                <div class="imgbc"> <img alt="thank primo" src="https://static.cnbctv18.com/assets/images/bot-thank-primo-grid.png"></div>
                                    <div class="primo-gird-brk-thank-white"> <div class="livetv-brk-tit">THANK YOU! You made our day. See you every morning</div>
                                     YOUR EMAIL IS ON ITS WAY. Check your inbox for future updates.</div>
                                    </div>
                                                </div>
                                                </div>
                        </div>
<div class="livetv-new-block flex-block">
      <div class="imgbc">   <img alt="cnbc two logos" src="https://static.cnbctv18.com/assets/images/cnbc-new-two-logo.png"></div>
                <div class="livetv-gird-brk"><span class="livetv-brk-tit">To keep watching CNBC-TV18, India's No. 1 English Business News Channel, </span>call your Cable or DTH Operator and subscribe now for just Rs. 4 per month. You can also subscribe to CNBC-TV18 Prime HD for Re 1/- per month.<span class="findout-blue"><a title="Find out more" href="https://static.cnbctv18.com/assets/images/TRAi-Channels-Pack.jpeg" target="_blank">Find out more</a></span></div>
</div>
               
           </div> -->

        </div>
      </div>
      </article>
      <div class="stop-sticky-div"></div>
                  <section class="you-may">
                <h4>More Budget Stories Coverage</h4>
                <div class="you-may-slides">
                                                                 
          <div class="slick-item">
            <a href="https://www.cnbctv18.com/personal-finance/budget-2020-we-calculated-for-you-tax-liability-comparisons-between-new-and-old-slabs-how-much-you-pay-5178701.htm">
              <img src="https://static.cnbctv18.com/assets/images/placeholder_logo.jpg"
                data-src="https://images.cnbctv18.com/optimize/pqfvz48zLJfoqQ4FWJ490DPqFzg=/192x108/images.cnbctv18.com/wp-content/uploads/2020/01/tax-2-768x511.jpg" title="Budget 2020: We calculated for you tax liability comparisons between new and old slabs"
                alt="Budget 2020: We calculated for you tax liability comparisons between new and old slabs" class="lzy_img" />
              <h3>
                Budget 2020: We calculated for you tax liability comparisons between new and old slabs
              </h3>
            </a>
          </div>
                                                                           
          <div class="slick-item">
            <a href="https://www.cnbctv18.com/personal-finance/income-tax-shocker-budget-2020-proposes-tax-on-non-taxpaying-indians-residing-overseas-5180771.htm">
              <img src="https://static.cnbctv18.com/assets/images/placeholder_logo.jpg"
                data-src="https://images.cnbctv18.com/optimize/HpKWAuRQ9dWyMd0Ea7hzy3L-l98=/192x108/images.cnbctv18.com/wp-content/uploads/2020/01/tax-5-768x511.jpg" title="Budget 2020: Govt proposes income tax on non-taxpaying NRIs"
                alt="Budget 2020: Govt proposes income tax on non-taxpaying NRIs" class="lzy_img" />
              <h3>
                Budget 2020: Govt proposes income tax on non-taxpaying NRIs
              </h3>
            </a>
          </div>
                                                                           
          <div class="slick-item">
            <a href="https://www.cnbctv18.com/economy/fy20-expenditure-budget-cut-by-rs-88000-crore-by-shifting-the-financing-of-food-subsidy-to-the-small-savings-fund-5194581.htm">
              <img src="https://static.cnbctv18.com/assets/images/placeholder_logo.jpg"
                data-src="https://images.cnbctv18.com/optimize/HpKWAuRQ9dWyMd0Ea7hzy3L-l98=/192x108/images.cnbctv18.com/wp-content/uploads/2020/01/tax-5-768x511.jpg" title="FY20 expenditure budget cut by Rs 88,000 crore by shifting the financing of food subsidy to the small savings fund"
                alt="FY20 expenditure budget cut by Rs 88,000 crore by shifting the financing of food subsidy to the small savings fund" class="lzy_img" />
              <h3>
                FY20 expenditure budget cut by Rs 88,000 crore by shifting the financing of food subsidy to the small savings fund
              </h3>
            </a>
          </div>
                                                </div>
      </section>
            
      <span id="news18widget"></span>
            <div class="fb-comments" data-href="https://www.cnbctv18.com/personal-finance/budget-2020-why-you-need-to-be-cautious-in-the-new-income-tax-regime-5194701.htm" data-numposts="5" width="100%">
      </div>
    </div>
        <div class="block_right">
          <div class="widgets">
                    <div class="ad">
            <!-- Ad -->
           
                                                               <div id=/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_ROS/CNBCTV18_Desktop_ROS_300x250>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_ROS/CNBCTV18_Desktop_ROS_300x250",[300,250],"web");</script>
	</script>
	</div> 
                              <div id=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_300x250>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_300x250",[300,250],"wap");</script>
	</script>
	</div>
                                            <!-- Ad -->
            </div>
                        <div class="clearfix MB30"></div>
          
                              <!-- trending Action -->
            <div class="com_tabs_sec">
              <h3 class="head_title">Trending on CNBC-TV18</h3>
              
                                                                        
              <div class="trending-tbl" id="top" style="display:block">
                <ul class="list_deco">
                  <li> <a href="https://www.cnbctv18.com/technology/zomato-uber-eats-deal-what-the-acquisition-means-for-indias-online-food-delivery-market-5099971.htm" title="Zomato-Uber Eats Deal: What the acquisition means for India's online food delivery market">
                    <figure> <img src="https://static.cnbctv18.com/assets/images/placeholder_logo.jpg" data-src="https://images.cnbctv18.com/optimize/lXw83hGW9CykYgH1CjGnO3SDXnM=/0x0/images.cnbctv18.com/wp-content/uploads/2019/04/Zomato1.jpeg" alt="Zomato-Uber Eats Deal: What the acquisition means for India's online food delivery market" class="lzy_img"> </figure>
                    </a>
                    <div class="list_block  MT10"  > <a href="https://www.cnbctv18.com/business" title="Business">
                      <div class="time_stamp MT5"><span> Business</span></div>
                      </a> <a href="https://www.cnbctv18.com/technology/zomato-uber-eats-deal-what-the-acquisition-means-for-indias-online-food-delivery-market-5099971.htm" title="Zomato-Uber Eats Deal: What the acquisition means for India's online food delivery market">
                      <div class="">Zomato-Uber Eats Deal: What the acquisition means for India's online food delivery market</div>
                      </a> </div>
                  </li>
                                                                                                                     <li> <a href="https://www.cnbctv18.com/views/budget-2020-why-indian-insurance-sector-needs-higher-fdi-limit-and-tax-tweaks-5101681.htm" title="Budget 2020: Why Indian insurance sector needs higher FDI limit and tax tweaks">
                    <figure> <img data-src="https://images.cnbctv18.com/optimize/ibz_N2UNwC3qharuEqfY4_xA3-U=/0x0/images.cnbctv18.com/wp-content/uploads/2018/09/shutterstock_371999371-insurance-768x482.jpg" alt="Budget 2020: Why Indian insurance sector needs higher FDI limit and tax tweaks" src="https://static.cnbctv18.com/assets/images/placeholder_logo.jpg" class="lzy_img"> </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/economy" title="Economy">
                      <div class="time_stamp"><span> Economy</span></div>
                      </a> <a href="https://www.cnbctv18.com/views/budget-2020-why-indian-insurance-sector-needs-higher-fdi-limit-and-tax-tweaks-5101681.htm" title="Budget 2020: Why Indian insurance sector needs higher FDI limit and tax tweaks">
                      <div class="list_des">Budget 2020: Why Indian insurance sector needs higher FDI...</div>
                      </a> </div>
                  </li>
                                                                                                                     <li> <a href="https://www.cnbctv18.com/telecom/the-fierce-fight-betweenxiaomi-and-oppo-for-the-indian-smartphone-market-crown-5101971.htm" title="Has the economy troughed out finally?">
                    <figure> <img data-src="https://images.cnbctv18.com/optimize/X9R4HN88GGu-6sZSnwAh6t0o6eo=/0x0/images.cnbctv18.com/wp-content/uploads/2020/01/smartphone-768x512.jpg" alt="Has the economy troughed out finally?" src="https://static.cnbctv18.com/assets/images/placeholder_logo.jpg" class="lzy_img"> </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/technology" title="Technology">
                      <div class="time_stamp"><span> Technology</span></div>
                      </a> <a href="https://www.cnbctv18.com/telecom/the-fierce-fight-betweenxiaomi-and-oppo-for-the-indian-smartphone-market-crown-5101971.htm" title="Has the economy troughed out finally?">
                      <div class="list_des">Has the economy troughed out finally?</div>
                      </a> </div>
                  </li>
                                  </ul>
            </div>
            </div>
            <!-- trending Action -->
                      
            
                    <div class="clearfix MB20"></div>
            <!-- Ad -->
                                <div class="ad "><div id=/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_ROS/CNBCTV18_Desktop_ROS_300x600>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_ROS/CNBCTV18_Desktop_ROS_300x600",[300,600],"web");</script>
	</script>
	</div> </div>
                        <!--Ad -->
                        <div class="clearfix MB30"></div>
            

            <!-- editor's pick 1 -->
                                    <!-- editor's pick 1 -->
                     
            <!-- livetv -->
                                                            <script src="https://static.cnbctv18.com/assets/js/hola_player.js?v=1"></script>
<script src="https://static.cnbctv18.com/assets/js/hola_config.js?v=5"></script>      
            <div class="com_tabs_sec gray_black live_tv">
              <div class="head_title TAC white flex-block vert-center"><div><i class="sprit-icon wifi-icon"></i>Live TV </div> </div>
              
              <div class="livetv-tbl" style="display:block">
                <ul class="">
                  <li> 
                    <figure class="PR video-frame">

		    		     		      <div id="container2"></div> </figure>
                  
                    <div class="list_block"  >
                     
                    </div>
                  </li>
                </ul>
              </div>
            </div>
            
        <script type="text/javascript">
        
            var channel_id = "cnbc-tv18";
            var gt_domain="https://www.cnbctv18.com/";
	                livetv(channel_id);
            	    
           
           
            function livetv(channel_id){
		

                var pre_video_ad = '';
                var width = window.innerWidth || document.documentElement.clientWidth;
                if (width >= 768 ){
                    pre_video_ad = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_LiveTv/CNBCTV18_Desktop_LiveTv_Internal/cnbctv18_desktop_livetv_internal_video_preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
                    pre_overlay_ad = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_LiveTv/CNBCTV18_Desktop_LiveTv_Internal/CNBCTV18_Desktop_LiveTv_Internal_Overlay&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
                    
                }else{
                    pre_video_ad = "https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_LiveTv/CNBCTV18_WAP_LiveTv_Internal/CNBCTV18_WAP_LiveTv_Internal_Video_PreRoll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
                    pre_overlay_ad = "https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_LiveTv/CNBCTV18_WAP_LiveTv_Internal/CNBCTV18_WAP_LiveTv_Internal_Overlay&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
                    
                }
		
		var first_article = 0;
                if(first_article == 0){
                       var player_livetv = {};	     
                }
                var playerID 		= 'livetv_widget';
                var milliseconds 	= '{$smarty.now}';
                var gt_url 		= '{$gt_url}';
                var article_url 	= '{$socialShareURL}';
		var is_gdpr 		= '{$hideAnalytics}';
                         (function(){
  
                           
                var uniqueID = "player_live_tv";
                player_livetv[uniqueID] = new _nw18_holaplayerObj;
		if(is_gdpr == '1'){
		player_livetv[uniqueID].check_gdpr('EU');
	        }
	        player_livetv[uniqueID].video_id  = playerID;
                player_livetv[uniqueID].player = "#container2";
                player_livetv[uniqueID].src = gt_domain+'/services/live-tv?id='+channel_id;
                player_livetv[uniqueID].ishls  = true;
                player_livetv[uniqueID].controls = true;
                player_livetv[uniqueID].autoplay = true;
                player_livetv[uniqueID].title = channel_id;
                player_livetv[uniqueID].poster = '';
                player_livetv[uniqueID].adTag = pre_video_ad;
		
                player_livetv[uniqueID].settings = {
                    quality: true
		    
                };
                player_livetv[uniqueID].ready = function() {
                    
		     setTimeout(function(){
			player_livetv[uniqueID].muted(true);
		    
		}, 100);
                };
                player_livetv[uniqueID].initVideo();
               
                       })();
            }
	    
        </script>

                                        <div class="clearfix MB30"></div>
                        <!-- livetv -->
            
            
                                <!-- recommended Action -->
  <div class="">
    <h3 class="head_title">recommended for you</h3>
    <div class="recommended-tbl">
      <ul class="list_deco">
                        <li> <a href="https://www.cnbctv18.com/personal-finance/budget-2020-why-you-need-to-be-cautious-in-the-new-income-tax-regime-5194701.htm" title="Budget 2020: Why you need to be cautious in the new income tax regime">
          <figure> <img src="https://images.cnbctv18.com/optimize/jwODp_kaIY8ho-AIBEJZTcdPitk=/0x0/images.cnbctv18.com/wp-content/uploads/2020/01/tax-3-350x196.jpg" alt="Budget 2020: Why you need to be cautious in the new income tax regime" > </figure>
          </a>
          <div class="list_block"  > <a href="https://www.cnbctv18.com/personal-finance" title="Personal Finance">
            <div class="time_stamp"><span> Personal Finance</span></div>
            </a> <a href="https://www.cnbctv18.com/personal-finance/budget-2020-why-you-need-to-be-cautious-in-the-new-income-tax-regime-5194701.htm" title="Budget 2020: Why you need to be cautious in the new income tax regime">
            <div class="list_des">Budget 2020: Why you need to be cautious in the new income tax...</div>
            </a> </div>
        </li>
                                <li> <a href="https://www.cnbctv18.com/personal-finance/budget-2020-we-calculated-for-you-tax-liability-comparisons-between-new-and-old-slabs-how-much-you-pay-5178701.htm" title="Budget 2020: We calculated for you tax liability comparisons between new and old slabs">
          <figure> <img src="https://images.cnbctv18.com/optimize/f3C2X1CW9or7Mjh4Ff9AvtNsemI=/0x0/images.cnbctv18.com/wp-content/uploads/2020/01/tax-2-350x196.jpg" alt="Budget 2020: We calculated for you tax liability comparisons between new and old slabs" > </figure>
          </a>
          <div class="list_block"  > <a href="https://www.cnbctv18.com/personal-finance" title="Personal Finance">
            <div class="time_stamp"><span> Personal Finance</span></div>
            </a> <a href="https://www.cnbctv18.com/personal-finance/budget-2020-we-calculated-for-you-tax-liability-comparisons-between-new-and-old-slabs-how-much-you-pay-5178701.htm" title="Budget 2020: We calculated for you tax liability comparisons between new and old slabs">
            <div class="list_des">Budget 2020: We calculated for you tax liability comparisons...</div>
            </a> </div>
        </li>
                                <li> <a href="https://www.cnbctv18.com/personal-finance/income-tax-shocker-budget-2020-proposes-tax-on-non-taxpaying-indians-residing-overseas-5180771.htm" title="Budget 2020: Govt proposes income tax on non-taxpaying NRIs">
          <figure> <img src="https://images.cnbctv18.com/optimize/pD19jhzt_27_sfYTr_RUEopiYfI=/0x0/images.cnbctv18.com/wp-content/uploads/2020/01/tax-5-350x196.jpg" alt="Budget 2020: Govt proposes income tax on non-taxpaying NRIs" > </figure>
          </a>
          <div class="list_block"  > <a href="https://www.cnbctv18.com/personal-finance" title="Personal Finance">
            <div class="time_stamp"><span> Personal Finance</span></div>
            </a> <a href="https://www.cnbctv18.com/personal-finance/income-tax-shocker-budget-2020-proposes-tax-on-non-taxpaying-indians-residing-overseas-5180771.htm" title="Budget 2020: Govt proposes income tax on non-taxpaying NRIs">
            <div class="list_des">Budget 2020: Govt proposes income tax on non-taxpaying NRIs</div>
            </a> </div>
        </li>
                                      </ul>
  </div>
<!-- recommended Action --> 
                     <div class="clearfix MB30"></div>
                       
            <!-- editor's pick 1 -->
                         
            <!-- editor's pick 1 -->
            
            
            <div class="clearfix MB40"></div>
        </div>
    </div>
</section>
</div>
<!-- Main Sec-->

<!-- footer -->

 
<footer><section class="container clearfix"><div class="logo-container clearfix"><aside class="cnbc-footer-logo"></aside><aside class="social-container "><a target="_blank" title="social" href="https://www.facebook.com/cnbctv18india"><i class="social-sprit-icon fb-icon"></i></a><a target="_blank" title="social" href="https://twitter.com/cnbctv18live"><i class="social-sprit-icon tw-icon"></i></a><a target="_blank" title="social" href="https://www.instagram.com/cnbctv18india"><i class="social-sprit-icon youtub-icon"></i></a><a target="_blank" title="social" href="https://www.youtube.com/user/CNBCTV18"><i class="social-sprit-icon appy-icon"></i></a></aside></div><div class="footerlinks"><aside class="footerlinks-lhs"><ul><li><a href="https://www.cnbctv18.com/about" title="About">About</a></li><li><a href="https://www.cnbctv18.com/contact" title="Contact">Contact</a></li><li><a href="https://www.cnbctv18.com/advertise" title="Advertise with Us">Advertise with Us</a></li><li><a href="https://www.cnbctv18.com/termsofuse" title="Terms of Use">Terms of Use</a></li><li><a href="https://www.cnbctv18.com/privacy" title="Privacy Policy">Privacy Policy</a></li><li><a href="https://www.cnbctv18.com/disclaimer" title="Disclaimer">Disclaimer</a></li><li><a href="https://www.cnbctv18.com/apps" title="Apps">Apps</a></li><!-- <li><a href="https://www.cnbctv18.com/budget-2019" title="Budget 2019">Budget 2019</a></li> --></ul><div class="text-footer"><p>Data is a real-time snapshot<br></p><p class="all-rights">&#169;TV18 Broadcast Limited. All rights reserved. </p></div></aside><aside class="footerlinks-rhs"><h3>NEWSLETTER</h3><div class="cnbc-form"><div class="blank-email-error has-error">Please enter a valid email address</div><input type="text" name="news_email" id="news_email" class="inputEmail" placeholder="Email (Required)"/><button type="submit" class="submit nl_submit">GO</button></div><div class="privacy">the most vital business and finacial news delivered straight to your inbox<a href="https://www.cnbctv18.com/privacy/" title="Privacy Policy">Privacy Policy</a></div></aside><!--success popup--><div id="fadeDiv"></div><div id="success-popup" class="modal-window clearfix"><a href="javascript:void(0);" id="close" title="close"><img src="https://static.cnbctv18.com/assets/images/closeBtn.png"/ alt="close"></a><p class="envelope-div"><img src="https://static.cnbctv18.com/assets/images/envelope.png"/ alt="envelope"></p><h2 class="ty-head">THANK YOU!</h2><p class="ty-text"></p></div></div></section><div class="clearfix"></div><div class="footer-social"><a href="" title="social share"><i class="social-sprit-icon fb-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon in-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon tw-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon inst-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon youtub-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon appy-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon rss-icon"></i></a></div><ul class="com-tab-cont foot-site-links"><li>network 18 SITES:</li><li><a href="https://www.moneycontrol.com/" target="_blank" title="Moneycontrol">Moneycontrol</a></li><li><a href="https://www.in.com/" target="_blank"  title="In.com">In.com</a></li><li><a href="https://www.topperlearning.com/"  target="_blank" title="TopperLearning">TopperLearning</a></li><li><a href="http://overdrive.in/" target="_blank"  title="Overdrive">Overdrive</a></li><li><a href="https://www.news18.com/" target="_blank"  title="News18">News18</a></li><li><a href="https://www.news18.com/cricketnext/" target="_blank"  title="Cricketnext">Cricketnext</a></li><li><a href="http://www.forbesindia.com/" target="_blank"  title="Forbes India">Forbes India</a></li><li><a href="https://www.firstpost.com/" target="_blank" title="Firstpost">Firstpost</a></li></ul></footer><link rel="stylesheet" href=https://static.cnbctv18.com/assets/css/article.css>
            <link href="https://static.cnbctv18.com/assets/css/footer.css" rel="stylesheet" type="text/css"><!-- footer --><script src="https://static.cnbctv18.com/assets/js/main_min.js?v=8"></script>
<script type="text/javascript">
  $(document).ready(function(){
    var site_url = window.location.href;
  $('.cnbc_logo').click(function(){
    ga('send', 
      {
        'hitType': 'event',
        'eventCategory': 'CNBC_TV18_Logo',
        'eventAction': 'click',
        'eventLabel': site_url
      });
  });
  $('.hashtag').click(function(){
    ga('send', 
      {
        'hitType': 'event',
        'eventCategory': 'Hashtag',
        'eventAction': 'click',
        'eventLabel': $(this).text()
      });
  });
  $('.budget-logo').click(function(){
    ga('send', 
      {
        'hitType': 'event',
        'eventCategory': 'Budget_2020_HP',
        'eventAction': 'click',
        'eventLabel': site_url
      });
  });
    $('.tablinks').click(function(){
      ga('send', 
        {
          'hitType': 'event',
          'eventCategory': 'Stock_Prices',
          'eventAction': 'click',
          'eventLabel': $(this).text()
        });
    });

    $("[data-role]").click(function(){
      console.log("test");
      var text=$(this).text();  
      ga('send', {
        'hitType': 'event',
        'eventCategory': 'Budget_2020_Top_Trending_Stories_Toggle',
        'eventAction': 'click',
        'eventLabel': text
      });
    });
    
   $(".st-typeName").click(function(){
      ga('send', 
      {
        'hitType': 'event',
        'eventCategory': 'Stock_Prices_Dropdown',
        'eventAction': 'click',
        'eventLabel': $(this).text()
      });
    })
      
   $(".slick-arrow").click(function(){
     var text=$(this).text();
    ga('send', 
    {
      'hitType': 'event',
      'eventCategory': text,
      'eventAction': 'click',
      'eventLabel': text
    });
  })

  $(".aarow").click(function(){
    var text=$(this).children().text();
   ga('send', 
   {
     'hitType': 'event',
     'eventCategory': text,
     'eventAction': 'click',
     'eventLabel': text
   });
 })
  $("#gainers").click(function(){
    var text=$(this).text();
   ga('send', 
   {
     'hitType': 'event',
     'eventCategory': 'Market_Movers_Top_Gainers',
     'eventAction': 'click',
     'eventLabel': text
   });
 })

 $("#losers").click(function(){
  var text=$(this).text();
 ga('send', 
 {
   'hitType': 'event',
   'eventCategory': 'Market_Movers_Top_Losers',
   'eventAction': 'click',
   'eventLabel': text
 });
})

    $('.to-except-slider').slick({
    slidesToShow: 4,
      slidesToScroll: 1,
      autoplay: true,
        arrows: false,
      dots: false,
     responsive: [
      {
        breakpoint: 1024,
        settings: {
                 slidesToShow: 3,
          slidesToScroll: 1,
     
        }
      },
      {
        breakpoint: 600,
        settings: {
              slidesToShow: 2,
          slidesToScroll: 1
        }
      },
      {
        breakpoint: 480,
        settings: {
              slidesToShow: 1,
          slidesToScroll: 1
        }
      }
    ]
  });
  });
  </script>
  
<script type="text/javascript">

    document.addEventListener('DOMContentLoaded', function () {
        _lazyimage();
    });
    document.addEventListener('scroll', function () {
        _lazyimage();
    });

function _lazyimage() {
    var lazyimages = [].slice.call(document.querySelectorAll("img.lzy_img"));
    if ("IntersectionObserver" in window) {
        const imageObserver = new IntersectionObserver((entries, imgObserver) => {
            entries.forEach((entry) => {
                if (entry.isIntersecting) {
                    const lazyImage = entry.target
                    lazyImage.src = lazyImage.dataset.src;
                    lazyImage.classList.remove("MC_img");

                }
            })
        });
        lazyimages.forEach((v) => {
            imageObserver.observe(v);
        })
    } else {
        lazyimages.forEach(function (lazyimage) {
            if (elementInViewport(lazyimage)) {
                lazyimage.src = lazyimage.dataset.src;
                lazyimage.classList.remove("lzy_img");
            }
        })
    }
}

function elementInViewport(el) {
    var top = el.offsetTop;
    var left = el.offsetLeft;
    var width = el.offsetWidth;
    var height = el.offsetHeight;
    while (el.offsetParent) {
        el = el.offsetParent;
        top += el.offsetTop;
        left += el.offsetLeft;
    }
    return (
        top >= window.pageYOffset &&
        left >= window.pageXOffset &&
        (top + height) <= (window.pageYOffset + window.innerHeight) &&
        (left + width) <= (window.pageXOffset + window.innerWidth)
    );
}
</script>

<script>
  //progressive js start
window.addEventListener && window.requestAnimationFrame && document.getElementsByClassName && window.addEventListener("load", function() {
    var a, b, c = document.getElementsByClassName("progressive replace");
    (window.addEventListener("scroll", d, !1), window.addEventListener("resize", d, !1), 
    MutationObserver) && new MutationObserver(function() {
        c.length !== a && e();
    }).observe(document.body, {
        subtree: !0,
        childList: !0,
        attributes: !0,
        characterData: !0
    });
    function d() {
        b = b || setTimeout(function() {
            b = null, e();
        }, 300);
    }
    function e() {
        c.length && requestAnimationFrame(function() {
            for (var b, d, e = window.pageYOffset, g = e + window.innerHeight, h = 0; h < c.length; ) e < (d = e + (b = c[h].getBoundingClientRect()).top) + b.height && g > d ? (f(c[h]), 
            c[h].classList.remove("replace")) : h++;
            a = c.length;
        });
    }
    function f(a) {
        var b = a && (a.getAttribute("data-href") || a.href);
        if (b) {
            var c = new Image();
            a.dataset && (c.srcset = a.dataset.srcset || "", c.sizes = a.dataset.sizes || ""), 
            c.src = b, c.className = "reveal", c.complete ? d() : c.onload = d;
        }
        function d() {
            requestAnimationFrame(function() {
                b === a.href && (a.style.cursor = "default", a.addEventListener("click", function(a) {
                    a.preventDefault();
                }, !1));
                var d = a.querySelector && a.querySelector("img.preview");
                a.insertBefore(c, d && d.nextSibling).addEventListener("animationend", function() {
                    d && (c.alt = d.alt || "", a.removeChild(d)), c.classList.remove("reveal");
                });
            });
        }
    }
    e();
}, !1);
//progressive js end
        var tagName = '';
        var lflag = '';
        var mktPage = '';
        autoTicker();
        $(document).ready(function(){
          
          if ($(window).width() > 767) {
            mktActionAutoRefresh();
          }else{
            mktActionAutoRefreshMobile();
          }
          if (lflag == 'true' || mktPage == 'true') {
            autoLiveBlog(tagName);
            init_livefeeds();
          }
          //console.log($('#tagname').val());
          //init_mktUpdate();
          
          /* $("figure").lazyload({
            delay: 1000,
            failure_limit : 100,
            effect : "fadeIn"
          }); */
        });
</script>

<script type="text/javascript">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</script> 
<div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- IO Script -->
<script async src="https://cdn.onthe.io/io.js/dQrdUEZV54j1"></script>
<script>
    getontheIo();
    function getontheIo() {
        var io_json = '{"page_type":"article","page_title":"QnVkZ2V0IDIwMjA6IFdoeSB5b3UgbmVlZCB0byBiZSBjYXV0aW91cyBpbiB0aGUgbmV3IGluY29tZSB0YXggcmVnaW1l","article_authors":["Adhil Shetty"],"article_categories":["economy"],"article_subcategories":[""],"article_type":"news","article_word_count":1193,"article_publication_date":"Sun, 02 Feb 2020 12:21:21 +0530","page_language":"en","page_url_canonical":"https:\/\/www.cnbctv18.com\/personal-finance\/budget-2020-why-you-need-to-be-cautious-in-the-new-income-tax-regime-5194701.htm"}';
        var io_json_parser = JSON.parse(io_json);
        io_json_parser.page_url = window.location.href;
        io_json_parser.page_title = btoa(io_json_parser.title);
        window._io_config = window._io_config || {};
        window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
        window._io_config["0.2.0"].push(io_json_parser);
        // console.log(io_json_parser);
    }
</script>
  <!--- IZOOTO --->
  <script> window._izq = window._izq || []; window._izq.push(["init" ]); </script>
  <script src="https://cdn.izooto.com/scripts/2a4eade9989976acd42bd0b8b9029504978b3069.js"></script>
  <!--- IZOOTO End--->
<!-- Budget HDFC Impress Tracker --><script src="https://static.cnbctv18.com/assets/js/hola_player.js"></script><script src="https://static.cnbctv18.com/assets/js/budget_hola_config.js?v=1"></script><IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N733098.2492106CNBC/B23738129.266365921;dc_trk_aid=461191739;dc_trk_cid=127837298;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"><!-- Budget HDFC Impress Tracker --><!-- budget slider -->
<script>
  $('.live-fm-scroll-speech-slider').slick({
    slidesToShow: 4,
    slidesToScroll: 1,
   autoplay: false,
        arrows: false,
      dots: false,
       touchMove: false,
         autoplaySpeed: 3000,
      responsive: [
          {
        breakpoint: 1024,
        settings: {
             slidesToShow: 3,
          slidesToScroll: 1,
     
        }
      },
      {
        breakpoint: 600,
        settings: {
                slidesToShow: 2,
          slidesToScroll: 1
        }
      },
      {
        breakpoint: 480,
        settings: {
                  slidesToShow: 2,
          slidesToScroll: 1
        }
      }
      // You can unslick at a given breakpoint now by adding:
      // settings: "unslick"
      // instead of a settings object
    ]
  });






</script>
<!-- budget slider end --></body></html>