<!DOCTYPE html><html lang="en" amp i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head><meta charset="utf-8"><style amp-runtime i-amphtml-version="012106072053000">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</style><meta name="google-site-verification" content="q69AOLOJd1YyUhPzt30m60oh04vQGCci_t1oNuqmdOE"><meta name="next-font-preconnect"><meta name="description" content="The 12th edition of this marquee initiative will witness the ultimate recognition of India’s finest talent, and celebrate outstanding Indians who have in the last one year shone in their fields." class="jsx-3942608111"><meta name="keywords" content="CNN-News18 Indian of the Year awards, Vice President of India, Jagdeep Dhankar, television awards" class="jsx-3942608111"><meta property="news_keywords" name="news_keywords" content="CNN-News18 Indian of the Year awards, Vice President of India, Jagdeep Dhankar, television awards" class="jsx-3942608111"><meta name="robots" content="max-image-preview:large" class="jsx-3942608111"><meta property="article:published_time" content="2022-10-09T14:16:41+05:30" class="jsx-3942608111"><meta property="article:modified_time" content="2022-10-09T14:16:41+05:30" class="jsx-3942608111"><meta property="og:title" content="CNN-News18 Indian of the Year: Biggest achievements this year to be recognised on Wednesday" class="jsx-3942608111"><meta property="og:description" content="The 12th edition of this marquee initiative will witness the ultimate recognition of India’s finest talent, and celebrate outstanding Indians who have in the last one year shone in their fields." class="jsx-3942608111"><meta property="og:image" content="https://images.cnbctv18.com/wp-content/uploads/2022/10/IOYNews18-1019x573.jpg" class="jsx-3942608111"><meta property="og:image:width" content="500" class="jsx-3942608111"><meta property="og:image:height" content="300" class="jsx-3942608111"><meta property="og:image:alt" content="CNN-News18 Indian of the Year: Biggest achievements this year to be recognised on Wednesday" class="jsx-3942608111"><meta property="og:url" content="https://www.cnbctv18.com/news/cnn-news18-indian-of-the-year-biggest-achievements-this-year-to-be-recognised-on-wednesday-14897281.htm" class="jsx-3942608111"><meta property="og:type" content="article" class="jsx-3942608111"><meta property="fb:app_id" content="156376409143552" class="jsx-3942608111"><meta property="og:site_name" content="cnbctv18.com" class="jsx-3942608111"><meta property="og:locale" content="en_US" class="jsx-3942608111"><meta property="og:published_time" content="2022-10-09T14:16:41+05:30" class="jsx-3942608111"><meta property="twitter:title" content="CNN-News18 Indian of the Year: Biggest achievements this year to be recognised on Wednesday" class="jsx-3942608111"><meta property="twitter:description" content="The 12th edition of this marquee initiative will witness the ultimate recognition of India’s finest talent, and celebrate outstanding Indians who have in the last one year shone in their fields." class="jsx-3942608111"><meta property="twitter:url" content="https://www.cnbctv18.com/news/cnn-news18-indian-of-the-year-biggest-achievements-this-year-to-be-recognised-on-wednesday-14897281.htm" class="jsx-3942608111"><meta property="twitter:card" content="summary_large_image" class="jsx-3942608111"><meta property="twitter:image" content="https://images.cnbctv18.com/wp-content/uploads/2022/10/IOYNews18-1019x573.jpg" class="jsx-3942608111"><meta property="twitter:image:alt" content="CNN-News18 Indian of the Year: Biggest achievements this year to be recognised on Wednesday" class="jsx-3942608111"><meta property="twitter:site" content="@CNBCTV18Live" class="jsx-3942608111"><meta property="twitter:creator" content="@CNBCTV18Live" class="jsx-3942608111"><meta name="next-head-count" content="33"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="https://cdn.ampproject.org/v0.js" as="script"><script async src="https://cdn.ampproject.org/v0.js"></script><script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" class="jsx-3942608111"></script><script async custom-element="amp-web-push" src="https://cdn.ampproject.org/v0/amp-web-push-0.1.js" class="jsx-1217012812"></script><script async src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" custom-element="amp-sticky-ad"></script><script async src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" custom-element="amp-sidebar"></script><script async src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" custom-element="amp-next-page"></script><script async src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" custom-element="amp-ad"></script><link rel="shortcut icon" href="/static/images/cnbcLogo.ico" class="jsx-1217012812"><link rel="dns-prefetch" href="https://images.cnbctv18.com"><link rel="preconnect" href="https://images.cnbctv18.com"><link rel="preconnect" href="https://sb.scorecardresearch.com"><link rel="preconnect" href="https://priceapi.moneycontrol.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://www.google-analytics.com"><link rel="preconnect" href="https://cdn.izooto.com"><link rel="preconnect" href="https://tpc.googlesyndication.com"><link rel="preconnect" href="https://adservice.google.com"><link rel="preconnect" href="https://adservice.google.co.in"><link rel="preconnect" href="https://securepubads.g.doubleclick.net"><link rel="preconnect" href="https://pagead2.googlesyndication.com"><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="/static/images/liveTV.png" as="image"><link rel="preload" href="/static/images/default.jpg" as="image"><link rel="preload" href="/static/fonts/OpenSans-Regular.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/OpenSans-Bold.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/OpenSansSemiBold.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/MontserratRegular.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/Montserrat-Bold.woff" as="font" type="font/woff"><link rel="preload" href="/static/images/cnbc-amp-logo.png" as="image"><link rel="preload" href="/static/images/bingelogo/binge-logo.png?impolicy=website&amp;width=56&amp;height=19" as="image" data-hero><link rel="preload" href="/static/images/common/cnbctv18-logo.png?impolicy=website&amp;width=65&amp;height=57" as="image" data-hero><title class="jsx-3942608111">Cnn-News18 Indian Of The Year: Biggest Achievements This Year To Be Recognised On Wednesday</title><link rel="canonical" href="https://www.cnbctv18.com/news/cnn-news18-indian-of-the-year-biggest-achievements-this-year-to-be-recognised-on-wednesday-14897281.htm" class="jsx-3942608111"><style amp-custom>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</style></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXLS56F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="body-wrap"><!-- __NEXT_DATA__ --><div class="jsx-1217012812 container amp-container "><div class="jsx-3162992594 top-ad amp-top-ad"><div class="jsx-776055416 jsx-395626875 advertisement"><amp-ad width="336" height="300" type="doubleclick" data-enable-refresh="30" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_NEWS/CNBCTV18_ENG_AMP_NEWS_AS/CNBCTV18_ENG_AMP_NWS_ROS_AS_ATF_320" data-multi-size="300x250,300x100,320x50,336x280,250x250" json="{&quot;targeting&quot;:{&quot;content_type&quot;:&quot;Article&quot;,&quot;title_name&quot;:&quot;CNN-News18 Indian of the Year: Biggest achievements this year to be recognised on Wednesday&quot;,&quot;meta_keywords&quot;:&quot;business news, finance news, nse, bse, financial news, share market news india, stock market news, live stock markets, commodity market, sensex live, nifty live&quot;,&quot;article_id&quot;:14897281,&quot;section_name&quot;:&quot;news&quot;,&quot;description&quot;:&quot;The 12th edition of this marquee initiative will witness the ultimate recognition of India’s finest talent, and celebrate outstanding Indians who have in the last one year shone in their fields. &quot;,&quot;page_URL&quot;:&quot;https://www.cnbctv18.com/news/cnn-news18-indian-of-the-year-biggest-achievements-this-year-to-be-recognised-on-wednesday-14897281.htm&quot;}}" class="jsx-776055416 jsx-395626875 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px;" i-amphtml-layout="fixed"></amp-ad></div><div class="jsx-3162992594 hidden-ads"><div class="jsx-1429913107 jsx-395626875 advertisement"></div><div class="jsx-1429913107 jsx-395626875 advertisement"></div><div class="jsx-1429913107 jsx-395626875 advertisement"></div><div class="jsx-1429913107 jsx-395626875 advertisement"></div></div></div><div class="jsx-3162992594 head-parent-wrap"><header id="header" next-page-hide class="jsx-3162992594"><header class="cnbc-header"><div class="header-flex"><div class="side-bar"><div class="hamburger" on="tap:sidebar1.toggle" role="button" tabindex="0"><span class="jsx-1162193580"></span><span class="jsx-1162193580"></span><span class="jsx-1162193580"></span></div><amp-sidebar id="sidebar1" side="left" layout="nodisplay" class="home-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><nav><a tabindex="0" role="button" on="tap:sidebar1.toggle" class="sidebar-close"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="#fff"><path d="M24 20.188l-8.315-8.209 8.2-8.282-3.697-3.697-8.212 8.318-8.31-8.203-3.666 3.666 8.321 8.24-8.206 8.313 3.666 3.666 8.237-8.318 8.285 8.203z"/></svg></a><div class="menu-wrap"><div class="m-iw"><nav class="sm-nav"><div class="subme"><input type="checkbox" id="rd-0" name="rd"><h5 class="menuli"><a class="hamburger_nav_world" title="World" href="https://www.cnbctv18.com/world/amp">World</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-1" name="rd"><h5 class="menuli"><a class="hamburger_nav_markets" title="Markets" href="https://www.cnbctv18.com/market/amp">Markets</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-2" name="rd"><h5 class="menuli"><a class="hamburger_nav_personal_finance" title="Personal Finance" href="https://www.cnbctv18.com/personal-finance/amp">Personal Finance</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-3" name="rd"><h5 class="menuli"><a class="hamburger_nav_healthcare" title="Healthcare" href="https://www.cnbctv18.com/healthcare/amp">Healthcare</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-4" name="rd"><h5 class="menuli"><a class="hamburger_nav_india" title="India" href="https://www.cnbctv18.com/india/amp">India</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-5" name="rd"><h5 class="menuli"><a class="hamburger_nav_economy" title="Economy" href="https://www.cnbctv18.com/economy/amp">Economy</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-6" name="rd"><h5 class="menuli"><a class="hamburger_nav_politics" title="Politics" href="https://www.cnbctv18.com/politics/amp">Politics</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-7" name="rd"><h5 class="menuli"><a class="hamburger_nav_education_&amp;_careers" title="Education &amp; Careers" href="https://www.cnbctv18.com/education/amp">Education &amp; Careers</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-8" name="rd"><h5 class="menuli"><a class="hamburger_nav_sports" title="Sports" href="https://www.cnbctv18.com/sports/amp">Sports</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-9" name="rd"><h5 class="menuli"><a class="hamburger_nav_views" title="Views" href="https://www.cnbctv18.com/views/amp">Views</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-10" name="rd"><h5 class="menuli"><a class="hamburger_nav_auto" title="Auto" href="https://www.cnbctv18.com/auto/amp">Auto</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-11" name="rd"><h5 class="menuli"><a class="hamburger_nav_entertainment" title="Entertainment" href="https://www.cnbctv18.com/entertainment/amp">Entertainment</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-12" name="rd"><h5 class="menuli"><a class="hamburger_nav_minis" title="Minis" href="https://www.cnbctv18.com/minis/amp">Minis</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-13" name="rd"><label class="sublab" for="rd-13">Branded Content</label><div class="subtent"><h5 class="menuli"><a class="hamburger_sub_nav_supply_chain_excellence_summit" title="Supply Chain Excellence Summit" href="https://www.cnbctv18.com/ms/supply-chain/amp">Supply Chain Excellence Summit</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_the_future_of_digital_manufacturing" title="The Future Of Digital Manufacturing" href="https://www.cnbctv18.com/ms/future-of-digital-manufacturing/amp">The Future Of Digital Manufacturing</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_accelerating_to_a_connected_future" title="Accelerating to a Connected Future" href="https://www.cnbctv18.com/ms/acceleratedtoaconnectedfuture/amp">Accelerating to a Connected Future</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_financial_services_cloud_symposium" title="Financial Services Cloud Symposium" href="https://www.cnbctv18.com/ms/financial-services-cloud-symposium/amp">Financial Services Cloud Symposium</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_auto_digi_solutions_expo" title="Auto Digi Solutions Expo" href="https://www.cnbctv18.com/ms/auto-digi-solutions-expo/amp">Auto Digi Solutions Expo</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_haptik_customer_first" title="Haptik Customer First" href="https://www.cnbctv18.com/ms/customer-first/amp">Haptik Customer First</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_crypto" title="Crypto" href="https://www.cnbctv18.com/ms/crypto/amp">Crypto</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_education_next" title="Education Next" href="https://www.cnbctv18.com/ms/education-next/amp">Education Next</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_ey_entrepreneur_of_the_year" title="Ey Entrepreneur Of The Year" href="https://www.cnbctv18.com/ms/ey-eoy2020/amp">Ey Entrepreneur Of The Year</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_smb_saathi" title="SMB Saathi" href="https://www.cnbctv18.com/ms/smbsaathi/amp">SMB Saathi</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_power_of_women" title="Power of women" href="https://www.cnbctv18.com/ms/powerofwomen/amp">Power of women</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_mf_corner" title="Mf Corner" href="https://www.cnbctv18.com/ms/mf-corner/amp">Mf Corner</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_transforming_india" title="Transforming India" href="https://www.cnbctv18.com/ms/transforming-india/amp">Transforming India</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_the_making_with_shereen_bhan" title="The Making With Shereen Bhan" href="https://www.cnbctv18.com/ms/the-making-with-shereen-bhan/amp">The Making With Shereen Bhan</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_irma" title="IRMA" href="https://www.cnbctv18.com/ms/IRMA/amp">IRMA</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_wizards_of_finance" title="Wizards of finance" href="https://www.cnbctv18.com/ms/wizardsoffinance/amp">Wizards of finance</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_smart_investor" title="Smart Investor" href="https://www.cnbctv18.com/ms/smartinvestor/registrations/amp">Smart Investor</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_the_thought_league" title="The Thought League" href="https://www.cnbctv18.com/ms/the-thought-league/amp">The Thought League</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_ceo_awards" title="Ceo awards" href="https://www.cnbctv18.com/ms/ceoawards/amp">Ceo awards</a></h5></div></div><div class="subme"><input type="checkbox" id="rd-14" name="rd"><label class="sublab" for="rd-14">Discover CNBCTV18</label><div class="subtent"><h5 class="menuli"><a class="hamburger_sub_nav_about" title="About" href="https://www.cnbctv18.com/aboutamp">About</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_contact" title="Contact" href="https://www.cnbctv18.com/contactamp">Contact</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_advertise" title="Advertise" href="https://www.cnbctv18.com/advertiseamp">Advertise</a></h5></div></div><div class="subme"><input type="checkbox" id="rd-15" name="rd"><h5 class="menuli"><a class="hamburger_nav_shows" title="Shows" href="https://www.cnbctv18.com/shows/amp">Shows</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-16" name="rd"><h5 class="menuli"><a class="hamburger_nav_anchors" title="Anchors" href="https://www.cnbctv18.com/anchor-hub/amp">Anchors</a></h5><div class="subtent"></div></div></nav><div class="divider"> </div><div class="trending-w"><h6 class="trending-ttl">Trending</h6><ul><li><a href="https://www.cnbctv18.com/market/stock-market-live-update-today-sensex-nifty-bharti-airtel-titan-sbi-card-14886441.htm/amp" class="trending_hashtag MarketLIVE" title="#MarketLIVE">#MarketLIVE</a></li><li><a href="https://www.cnbctv18.com/photos/market/dabur-india-bharti-airtel-titan-sbi-cards-top-stocks-to-watch-oct-7-14886231.htm/amp" class="trending_hashtag StocktoWatch" title="#StocktoWatch">#StocktoWatch</a></li><li><a href="https://www.cnbctv18.com/education/mental-health-in-workplace-tops-agenda-as-now-its-back-to-office-14883921.htm/amp" class="trending_hashtag  MentalHealth" title=" #MentalHealth"> #MentalHealth</a></li><li><a href="https://www.cnbctv18.com/business/how-will-elon-musk-pay-for-twitter-explained-14886631.htm/amp" class="trending_hashtag ElonMusk" title="#ElonMusk">#ElonMusk</a></li><li><a href="https://www.cnbctv18.com/environment/delhi-air-pollution-action-plan-experts-comment-how-to-improve-measures-14882521.htm/amp" class="trending_hashtag AirPollution" title="#AirPollution">#AirPollution</a></li><li><a href="https://www.cnbctv18.com/world/us-president-joe-biden-pardon-no-jail-for-simple-possession-marijuana-14886551.htm/amp" class="trending_hashtag JoeBidenMarijuana" title="#JoeBidenMarijuana">#JoeBidenMarijuana</a></li><li><a href="https://www.cnbctv18.com/market/currency/rupee-dollar-forex-inr-sinks-to-record-low-14886741.htm/amp" class="trending_hashtag RupeeVsDollar" title="#RupeeVsDollar">#RupeeVsDollar</a></li><li><a href="https://www.cnbctv18.com/awaaz/live-tv/amp" class="trending_hashtag CNBCAwaaz" title="#CNBCAwaaz">#CNBCAwaaz</a></li><li><a href="https://www.cnbctv18.com/storyboard18/amp" class="trending_hashtag Storyboard18" title="#Storyboard18">#Storyboard18</a></li><li><a href="https://www.cnbctv18.com/ms/the5gopportunity/amp" class="trending_hashtag The5gOpportunity" title="#The5gOpportunity">#The5gOpportunity</a></li></ul></div><div class="wl-w"><a title="live tv" href="https://www.cnbctv18.com/live-tv/amp"><span class="liv-ripple"></span> <span class="txt">Watch Live TV</span> <span class="arrow-l right"></span></a></div></div></div></nav></amp-sidebar></div><div class="logo-class"><a href="https://www.cnbctv18.com/amp" title="CNBC TV18" class="jsx-1162193580"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="65" height="57" src="/static/images/common/cnbctv18-logo.png?impolicy=website&amp;width=65&amp;height=57" alt="CNBC TV18" title="CNBC TV18" layout="responsive" data-hero class="jsx-2075798823 cnbclogo uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-ssr i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:87.6923%"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="CNBC TV18" src="/static/images/common/cnbctv18-logo.png?impolicy=website&amp;width=65&amp;height=57" title="CNBC TV18"></amp-img></figure></a></div></div></header><div class="md-hdr"><div class="wrp"><ul class="main-menu"><li class="active"><a class="Top_Nav" title="News" href="https://www.cnbctv18.com/news/amp">News</a></li><li class><a class="Top_Nav" title="Featured" href="https://www.cnbctv18.com/tags/features.htm/amp">Featured</a></li><li class><a class="Top_Nav" title="Market" href="https://www.cnbctv18.com/market/amp">Market</a></li><li class><a class="Top_Nav" title="Companies" href="https://www.cnbctv18.com/business/companies/amp">Companies</a></li><li class><a class="Top_Nav" title="Personal Finance" href="https://www.cnbctv18.com/personal-finance/amp">Personal Finance</a></li><li class><a class="Top_Nav" title="Technology" href="https://www.cnbctv18.com/technology/amp">Technology</a></li><li class><a class="Top_Nav" title="Startups" href="https://www.cnbctv18.com/startup/amp">Startups</a></li><li class><a class="Top_Nav" title="Cryptocurrency" href="https://www.cnbctv18.com/cryptocurrency/amp">Cryptocurrency</a></li><li class="blogo"><a class="Top_Nav_Binge" href="https://www.cnbctv18.com/binge" title="CNBC TV18"><div class="binge-w"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="56" height="19" src="/static/images/bingelogo/binge-logo.png?impolicy=website&amp;width=56&amp;height=19" alt="CNBC TV18" title="CNBC TV18" layout="responsive" data-hero class="jsx-2075798823 md-binge-logo uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-ssr i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:33.9286%"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="CNBC TV18" src="/static/images/bingelogo/binge-logo.png?impolicy=website&amp;width=56&amp;height=19" title="CNBC TV18"></amp-img></figure><div class="watch-now"><span>Watch Now</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 24 24" fill="#fff" stroke="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-play"><polygon points="5 3 19 12 5 21 5 3"/></svg></div></div></a></li></ul><div class="rhs-links"><div class="livetv-w"><a href="https://www.cnbctv18.com/live-tv"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="20" height="20" src="/static/images/common/live-tv-icon.svg?impolicy=website&amp;width=20&amp;height=20" alt="CNBC TV18 Live Tv" title="CNBC TV18 Live Tv" layout="responsive" data-hero="false" class="jsx-2075798823 uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></figure><span>Live TV</span></a></div></div></div></div></header></div><amp-analytics type="comscore" class="jsx-1217012812 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-1217012812">{"vars":{"c2":"6683813"},"extraUrlParams":{"comscorekw":"amp"}}</script></amp-analytics><amp-analytics type="gtag" data-credentials="include" class="jsx-1217012812 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-1217012812">{"vars":{"gtag_id":"UA-156703-86"}}</script></amp-analytics><div class="jsx-1217012812 allWrap Article____page_AmpLayout"><amp-web-push id="amp-web-push" layout="nodisplay" helper-iframe-url="https://www.cnbctv18.com/helper-iframe.html" permission-dialog-url="https://www.cnbctv18.com/permission-dialog.html" service-worker-url="https://www.cnbctv18.com/service-worker.js" class="jsx-1217012812 i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-web-push><div class="jsx-1217012812 align-center-button"><amp-web-push-widget visibility="unsubscribed" layout="fixed" width="250" height="80" class="jsx-1217012812 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:250px;height:80px;" i-amphtml-layout="fixed"><button on="tap:amp-web-push.subscribe" aria-label="Subscribe" class="jsx-1217012812 subscribe"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="18" height="18" src="https://www.cnbctv18.com/static/images/notification-bell.png?impolicy=website&amp;width=18&amp;height=18" layout="fixed" data-hero="false" class="jsx-2075798823 subscribe-icon uncommon i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed"></amp-img></figure> Click here for top news alerts</button></amp-web-push-widget></div><div class="jsx-1217012812 wrapper "><div class="jsx-1217012812 centerBar otherComponent"><div id="top" class="jsx-3942608111 post-dtail-wrap"><script type="application/ld+json" class="jsx-3942608111">{"@context":"http://schema.org/","@type":"WebPage","name":"CNN-News18 Indian of the Year: Biggest achievements this year to be recognised on Wednesday","description":"The 12th edition of this marquee initiative will witness the ultimate recognition of India’s finest talent, and celebrate outstanding Indians who have in the last one year shone in their fields. ","speakable":{"@type":"SpeakableSpecification","cssSelector":["CNN-News18 Indian of the Year: Biggest achievements this year to be recognised on Wednesday","The 12th edition of this marquee initiative will witness the ultimate recognition of India’s finest talent, and celebrate outstanding Indians who have in the last one year shone in their fields. "]},"url":"https://www.cnbctv18.com/news/cnn-news18-indian-of-the-year-biggest-achievements-this-year-to-be-recognised-on-wednesday-14897281.htm"}</script><script type="application/ld+json" class="jsx-3942608111">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"Thing","@id":"https://www.cnbctv18.com/amp","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"Thing","@id":"https://www.cnbctv18.com/news/amp","name":"news"}}]}</script><script type="application/ld+json" class="jsx-3942608111">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.cnbctv18.com/news/cnn-news18-indian-of-the-year-biggest-achievements-this-year-to-be-recognised-on-wednesday-14897281.htm"},"headline":"CNN-News18 Indian of the Year: Biggest achievements this year to be recognised on Wednesday","description":"The 12th edition of this marquee initiative will witness the ultimate recognition of India’s finest talent, and celebrate outstanding Indians who have in the last one year shone in their fields.","articleBody":"CNN-News18 is gearing up to present the 2022 edition of its flagship awards programme, Indian of the Year, on Wednesday, October 12. Through this programme, CNN-News18 will recognise and award the achievements in categories that have come to define the Indian spirit — sports, entertainment, politics, startups, social change, and climate change.The 12th edition of this marquee initiative will witness the ultimate recognition of India’s finest talent, and celebrate outstanding Indians who have in the last one year shone in their fields. This year sees a new catergory — Climate Warrior — to be awarded to individuals who are working on impactful and sustainable change.The Vice President of India, Jagdeep Dhankar, will be chief guest at the ceremony, which will begin at 6 pm on Wednesday.Also read: CNN-News18 Indian of the Year: Alia Bhatt, Allu Arjun, Team RRR vie for top entertainer titleHere's a quick look at the different categories and their nominees:Sports: Achanta Sharath Kamal, Lakshya Sen, Neeraj Chopra, Nikhat Zareen, R Praggnanandhaa.Entertainment: Alia Bhatt, Allu Arjun, Kartik Aaryan, Team RRR, Vivek Agnihotri.Startups: Falguni Nayar (Nykaa), Alakh Pandey and Prateek Maheshwari (PhysicsWallah), Sriharsha Majety (Swiggy), Kamath Brothers (Zerodha), Sridhar Vembu and Tony Thomas (Zoho).Social Change: Asha Workers, Dr Shankare Gowda, Hemkunt Foundation, Raju Kendre, Tajamul Islam.Climate Warrior: Jadav Payeng, Jamuna Tudu, Marimuthu Yoganathan, Prasiddhi Singh, Sumaira Abdulali.Also read: CNN-News18 Indian of the Year: Neeraj Chopra, Nikhat Zareen in race for sports crown“Indian of the Year has amassed national and global acclaim because of the domains it has been exploring and the stalwarts it has been recognizing since its inception,\" Zakka Jacob, Managing Editor of CNN-News18, said.The event will also be attended by celebrated personalities like Sania Mirza and Sonu Sood. Renowned folk and sufi singer Mame Khan, known for his powerful voice in various Bollywood hits, will perform at the event. The CNN-News18 Indian of the Year awards are being presented in partnership with RP-Sanjiv Goekna Group and Reliance Industries Limited.Disclaimer: Network18, the parent company of CNBCTV18.com, is controlled by Independent Media Trust, of which Reliance Industries is the sole beneficiary.","datePublished":"2022-10-09T14:16:41+05:30","dateModified":"2022-10-09T14:16:41+05:30","articleSection":"news","publisher":{"@type":"NewsMediaOrganization","name":"CNBCTV18","logo":{"@type":"ImageObject","url":"https://www.cnbctv18.com/static/images/Cnbc-Logo-amp.png?impolicy=website\u0026width=600\u0026height=60","width":600,"height":60}},"author":{"@type":"Person","name":"Vijay Anand","sameAs":"https://twitter.com/knvanand","url":null},"image":{"@type":"ImageObject","url":"https://images.cnbctv18.com/wp-content/uploads/2022/10/IOYNews18-1019x573.jpg?im=FitAndFill,width=1200,height=900","width":1200,"height":900}}</script><script type="application/ld+json" class="jsx-3942608111">{"@context":"https://schema.org","@type":"SiteNavigationElement","name":["World","Markets","Personal Finance","Healthcare","India","Economy","Politics","Education \u0026 Careers","Sports","Views","Auto","Entertainment","Minis","Shows","Anchors"],"url":["https://www.cnbctv18.com/world/","https://www.cnbctv18.com/market/","https://www.cnbctv18.com/personal-finance/","https://www.cnbctv18.com/healthcare/","https://www.cnbctv18.com/india/","https://www.cnbctv18.com/economy/","https://www.cnbctv18.com/politics/","https://www.cnbctv18.com/education/","https://www.cnbctv18.com/sports/","https://www.cnbctv18.com/views/","https://www.cnbctv18.com/auto/","https://www.cnbctv18.com/entertainment/","https://www.cnbctv18.com/minis/","https://www.cnbctv18.com/shows/","https://www.cnbctv18.com/anchor-hub/"]}</script><amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-MTGZZDL&amp;gtm.url=SOURCE_URL" data-credentials="include" class="jsx-3942608111 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-3942608111">{"vars":{"Author_Type":"is_expert","Author_Source":"Vijay Anand","Author_Name":"Vijay Anand","Post_ID":"14897281","Published_Date":"2022-10-09T14:16:41+05:30"}}</script></amp-analytics><amp-analytics type="chartbeat" class="jsx-3942608111 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-3942608111">{"vars":{"uid":"20831","domain":"cnbctv18.com","sections":"news","authors":"Vijay Anand"}}</script></amp-analytics><div id="postDetail" class="jsx-3942608111    "> <div class="jsx-3942608111 article-list"><div class="jsx-3942608111 bcdmain"><div class="jsx-2889982082 bcdwrap"><a href="/amp" class="jsx-2889982082">Home</a><span class="jsx-2889982082 bdrarw"></span><a href="/news/amp" class="jsx-2889982082">news </a><span class="jsx-2889982082 bdrarw"></span><h3 class="jsx-2889982082">CNN-News18 Indian of the Year: Biggest achievements this year to be recognised on Wednesday</h3></div></div><section class="jsx-311266405 new-article"><div class="jsx-311266405 art-page-wrapper"><h1 class="jsx-311266405 narticle-title">CNN-News18 Indian of the Year: Biggest achievements this year to be recognised on Wednesday</h1><div class="jsx-311266405 narticle-photo"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="500" height="300" src="https://images.cnbctv18.com/wp-content/uploads/2022/10/IOYNews18-1019x573.jpg?impolicy=website&amp;width=500&amp;height=300" alt="CNN-News18 Indian of the Year: Biggest achievements this year to be recognised on Wednesday" title="CNN-News18 Indian of the Year: Biggest achievements this year to be recognised on Wednesday" layout="responsive" data-hero="false" class="jsx-2075798823 nart-img uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:60%"></i-amphtml-sizer></amp-img></figure></div><div class="jsx-311266405 narticle-text"><div class="jsx-719641701 narticle-share"><div class="jsx-719641701 narticle-date-share"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="18px" height="18px" src="/static/images/common/clock.png?impolicy=website&amp;width=18px&amp;height=18px" alt="Read Time" title="Read Time" layout="responsive" data-hero="false" class="jsx-2075798823 clock-ic uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></figure><span class="jsx-719641701 nart-time">2 Min(s) Read</span></div><div class="jsx-719641701 narticle-date-share"><a href="https://api.whatsapp.com/send?text=CNN-News18 Indian of the Year: Biggest achievements this year to be recognised on Wednesday-https://www.cnbctv18.com/news/cnn-news18-indian-of-the-year-biggest-achievements-this-year-to-be-recognised-on-wednesday-14897281.htm" title="CNN-News18 Indian of the Year: Biggest achievements this year to be recognised on Wednesday" target="_blank" class="jsx-719641701 share-link"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="18px" height="18px" src="/static/images/common/whatsapp_color.png?impolicy=website&amp;width=18px&amp;height=18px" alt="WhatsApp" title="WhatsApp" layout="responsive" data-hero="false" class="jsx-2075798823 share-icon uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></figure></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cnbctv18.com/news/cnn-news18-indian-of-the-year-biggest-achievements-this-year-to-be-recognised-on-wednesday-14897281.htm" title="CNN-News18 Indian of the Year: Biggest achievements this year to be recognised on Wednesday" target="_blank" class="jsx-719641701 share-link"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="18" height="18" src="/static/images/common/facebook_color.png?impolicy=website&amp;width=18&amp;height=18" alt="Facebook" title="Facebook" layout="responsive" data-hero="false" class="jsx-2075798823 share-icon uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></figure></a><a href="https://twitter.com/share?text=CNN-News18 Indian of the Year: Biggest achievements this year to be recognised on Wednesday&amp;url=https://www.cnbctv18.com/news/cnn-news18-indian-of-the-year-biggest-achievements-this-year-to-be-recognised-on-wednesday-14897281.htm" title="CNN-News18 Indian of the Year: Biggest achievements this year to be recognised on Wednesday" target="_blank" class="jsx-719641701 share-link"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="18" height="18" src="/static/images/common/twitter_color.png?impolicy=website&amp;width=18&amp;height=18" alt="Twitter" title="Twitter" layout="responsive" data-hero="false" class="jsx-2075798823 share-icon uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></figure></a><a href="https://telegram.me/share/url?url=https://www.cnbctv18.com/news/cnn-news18-indian-of-the-year-biggest-achievements-this-year-to-be-recognised-on-wednesday-14897281.htm&amp;text=CNN-News18 Indian of the Year: Biggest achievements this year to be recognised on Wednesday" title="CNN-News18 Indian of the Year: Biggest achievements this year to be recognised on Wednesday" target="_blank" class="jsx-719641701 share-link"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="18" height="18" src="/static/images/common/telegram_color.png?impolicy=website&amp;width=18&amp;height=18" alt="Telegram" title="Telegram" layout="responsive" data-hero="false" class="jsx-2075798823 share-icon uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></figure></a><a href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.cnbctv18.com/news/cnn-news18-indian-of-the-year-biggest-achievements-this-year-to-be-recognised-on-wednesday-14897281.htm" title="CNN-News18 Indian of the Year: Biggest achievements this year to be recognised on Wednesday" target="_blank" class="jsx-719641701 share-link"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="18" height="18" src="/static/images/common/linkedin_color.png?impolicy=website&amp;width=18&amp;height=18" alt="linkedin" title="linkedin" layout="responsive" data-hero="false" class="jsx-2075798823 share-icon uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></figure></a><a href="mailto:?subject=CNN-News18 Indian of the Year: Biggest achievements this year to be recognised on Wednesday&amp;body=https://www.cnbctv18.com/news/cnn-news18-indian-of-the-year-biggest-achievements-this-year-to-be-recognised-on-wednesday-14897281.htm" title="CNN-News18 Indian of the Year: Biggest achievements this year to be recognised on Wednesday" target="_blank" class="jsx-719641701 share-link"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="18" height="18" src="/static/images/common/link_color.png?impolicy=website&amp;width=18&amp;height=18" alt="Link" title="Link" layout="responsive" data-hero="false" class="jsx-2075798823 share-icon uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></figure></a></div></div><div class="jsx-311266405 narticle-data"><div class="jsx-2950673378 narticle-author"><div class="jsx-2950673378 nauthor-left"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="50" height="50" src="/static/images/author.jpg?impolicy=website&amp;width=50&amp;height=50" alt="Profile image" title="Profile image" layout="responsive" data-hero="false" class="jsx-2075798823 auth-img uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></figure><h4 class="jsx-2950673378 nauthor-name">By <a href="https://www.cnbctv18.com/author/vijay-anand-12492/amp" target="_blank" class="jsx-2950673378"><span class="jsx-2950673378">Vijay Anand </span></a> <a href="https://twitter.com/knvanand" rel="noreferrer" target="_blank" class="jsx-2950673378 twitter-ref"><span role="img" aria-label="twitter" class="anticon anticon-twitter"><svg viewBox="64 64 896 896" focusable="false" data-icon="twitter" width="1em" height="1em" fill="currentColor" aria-hidden="true"><path d="M928 254.3c-30.6 13.2-63.9 22.7-98.2 26.4a170.1 170.1 0 0075-94 336.64 336.64 0 01-108.2 41.2A170.1 170.1 0 00672 174c-94.5 0-170.5 76.6-170.5 170.6 0 13.2 1.6 26.4 4.2 39.1-141.5-7.4-267.7-75-351.6-178.5a169.32 169.32 0 00-23.2 86.1c0 59.2 30.1 111.4 76 142.1a172 172 0 01-77.1-21.7v2.1c0 82.9 58.6 151.6 136.7 167.4a180.6 180.6 0 01-44.9 5.8c-11.1 0-21.6-1.1-32.2-2.6C211 652 273.9 701.1 348.8 702.7c-58.6 45.9-132 72.9-211.7 72.9-14.3 0-27.5-.5-41.2-2.1C171.5 822 261.2 850 357.8 850 671.4 850 843 590.2 843 364.7c0-7.4 0-14.8-.5-22.2 33.2-24.3 62.3-54.4 85.5-88.2z"/></svg></span> </a><span class="jsx-2950673378 pub-date"><time datetime="1665305201000">Oct 09, 2022, 02:16 PM</time> IST (Published)</span></h4></div></div><div class="jsx-3921483685 narticle-summary"><h3 class="jsx-3921483685 summary-title">Mini</h3><p class="jsx-3921483685 narticle-intext">The 12th edition of this marquee initiative will witness the ultimate recognition of India’s finest talent, and celebrate outstanding Indians who have in the last one year shone in their fields. </p></div><div class="jsx-311266405 header-top-add"></div><div class="jsx-311266405 nart-para">CNN-News18 is gearing up to present the 2022 edition of its flagship awards programme, Indian of the Year, on Wednesday, October 12. Through this programme, CNN-News18 will recognise and award the achievements in categories that have come to define the Indian spirit — sports, entertainment, politics, startups, social change, and climate change.</div><div class="jsx-311266405 nart-para"></div><div class="jsx-311266405 nart-para">The 12th&nbsp;edition of this marquee initiative will witness the ultimate recognition of India’s finest talent, and celebrate outstanding Indians who have in the last one year shone in their fields. This year sees a new catergory — Climate Warrior — to be awarded to individuals who are working on impactful and&nbsp;sustainable change.</div><div class="jsx-311266405 nart-para"></div><div class="jsx-311266405 ad_cntainer"><div class="jsx-311266405 flying-carpet-ad"><div class="jsx-311266405 adinner"><div class="jsx-311266405 adinner_fxbox"></div></div></div></div><div class="jsx-311266405 nart-para">The Vice President of India, Jagdeep Dhankar, will be chief guest at the ceremony, which will begin at 6 pm on Wednesday.</div><div class="jsx-311266405 nart-para"></div><div class="jsx-311266405 nart-para"><strong>Also read: <a title="CNN-News18 Indian of the Year: Alia Bhatt, Allu Arjun, Team RRR vie for top entertainer title" href="https://www.cnbctv18.com/entertainment/indian-of-the-year-entertainment-award-nominees-alia-bhatt-allu-arjun-team-rrr-ss-rajamouli-ram-charan-ntr-junior-the-kashmir-files-kartik-aaryan-14897271.htm/amp">CNN-News18 Indian of the Year: Alia Bhatt, Allu Arjun, Team RRR vie for top entertainer title</a></strong></div><div class="jsx-311266405 nart-para"></div><div class="jsx-311266405 nart-para"></div><div class="jsx-311266405 nart-para">Here's a quick look at the different categories and their nominees:</div><div class="jsx-311266405 nart-para"></div><div class="jsx-311266405 nart-para"><b>Sports: </b>Achanta Sharath Kamal,<b> </b>Lakshya Sen, Neeraj Chopra, Nikhat Zareen, R Praggnanandhaa.</div><div class="jsx-311266405 nart-para"></div><div class="jsx-311266405 nart-para"><b>Entertainment:</b> Alia Bhatt, Allu Arjun, Kartik Aaryan, Team RRR, Vivek Agnihotri.</div><div class="jsx-311266405 nart-para"></div><div class="jsx-311266405 nart-para"><b>Startups:</b> Falguni Nayar (Nykaa), Alakh Pandey and Prateek Maheshwari (PhysicsWallah), Sriharsha Majety (Swiggy), Kamath Brothers (Zerodha), Sridhar Vembu and Tony Thomas (Zoho).</div><div class="jsx-311266405 nart-para"></div><div class="jsx-311266405 nart-para"><b>Social Change:</b> Asha Workers, Dr Shankare Gowda, Hemkunt Foundation, Raju Kendre, Tajamul Islam.</div><div class="jsx-311266405 nart-para"></div><div class="jsx-311266405 nart-para"><b>Climate Warrior:</b> Jadav Payeng, Jamuna Tudu, Marimuthu Yoganathan, Prasiddhi Singh, Sumaira Abdulali.</div><div class="jsx-311266405 nart-para"></div><div class="jsx-311266405 nart-para"><strong>Also read: <a title="CNN-News18 Indian of the Year: Neeraj Chopra, Nikhat Zareen in race for sports crown" href="https://www.cnbctv18.com/sports/indian-of-the-year-sports-award-nominees-r-praggnanandhaa-lakshya-sen-neeraj-chopra-nikhat-zareen-achanta-sharath-kamal-14897251.htm/amp">CNN-News18 Indian of the Year: Neeraj Chopra, Nikhat Zareen in race for sports crown</a></strong></div><div class="jsx-311266405 nart-para"></div><div class="jsx-311266405 nart-para">“Indian of the Year has amassed national and global acclaim because of the domains it has been exploring and the stalwarts it has been recognizing since its inception," Zakka Jacob, Managing Editor of CNN-News18, said.</div><div class="jsx-311266405 nart-para"></div><div class="jsx-311266405 nart-para">The event will also be attended by celebrated personalities like Sania Mirza and Sonu Sood. Renowned folk and sufi singer Mame Khan, known for his powerful voice in various Bollywood hits, will perform at the event. <b></b></div><div class="jsx-311266405 nart-para"></div><div class="jsx-311266405 nart-para">The CNN-News18 Indian of the Year awards are being presented in partnership with RP-Sanjiv Goekna Group and Reliance Industries Limited.</div><div class="jsx-311266405 nart-para"><div class="p-message_pane_message__message_label c-message_kit__labels c-message_kit__labels--light"></div></div><div class="jsx-311266405 nart-para"><div class="c-message_kit__gutter"></div></div><div class="jsx-311266405 nart-para"><div class="c-message_kit__gutter__right" role="presentation" data-qa="message_content"></div></div><div class="jsx-311266405 nart-para"><div class="c-message_kit__blocks c-message_kit__blocks--rich_text"></div></div><div class="jsx-311266405 nart-para"><div class="c-message__message_blocks c-message__message_blocks--rich_text" data-qa="message-text"></div></div><div class="jsx-311266405 nart-para"><div class="p-block_kit_renderer" data-qa="block-kit-renderer"></div></div><div class="jsx-311266405 nart-para"><div class="p-block_kit_renderer__block_wrapper p-block_kit_renderer__block_wrapper--first"></div></div><div class="jsx-311266405 nart-para"><div class="p-rich_text_block" dir="auto"></div></div><div class="jsx-311266405 nart-para"><div class="p-rich_text_section"><em><strong>Disclaimer: Network18, the parent company of&nbsp;<a class="c-link" tabindex="-1" href="http://cnbctv18.com/" target="_blank" rel="noopener noreferrer" data-stringify-link="http://CNBCTV18.com" data-sk="tooltip_parent" data-remove-tab-index="true">CNBCTV18.com</a>, is controlled by Independent Media Trust, of which Reliance Industries is the sole beneficiary.</strong></em></div></div><div class="jsx-311266405 nart-para"></div><div class="jsx-311266405 nart-para"></div><div class="jsx-311266405 nart-para"></div><div class="jsx-311266405 nart-para"></div><div class="jsx-311266405 nart-para"></div><div class="jsx-311266405 nart-para"></div><div class="jsx-311266405 nart-para"></div><div class="jsx-311266405 nart-para"></div><div class="jsx-311266405 content-info"><div class="jsx-311266405 edited-text"></div><div class="jsx-311266405 publish-date"></div></div><div class="jsx-311266405"></div><div class="jsx-1348155723 nart-para readmore">Check out our in-depth <a href="https://www.cnbctv18.com/market//amp" title="Market Coverage" class="jsx-1348155723"><em class="jsx-1348155723"><strong class="jsx-1348155723">Market Coverage</strong></em></a>, <a href="https://www.cnbctv18.com/business//amp" title="Business News" class="jsx-1348155723"><em class="jsx-1348155723"><strong class="jsx-1348155723">Business News</strong></em></a> &amp; get real-time <a href="https://www.cnbctv18.com/market-live/" title="Stock Market" class="jsx-1348155723"><em class="jsx-1348155723"><strong class="jsx-1348155723">Stock Market</strong></em></a> Updates on CNBC-TV18. Also, Watch our channels <a href="https://www.cnbctv18.com/live-tv/" title="CNBC-TV18" class="jsx-1348155723"><em class="jsx-1348155723"><strong class="jsx-1348155723">CNBC-TV18</strong></em></a>, <a href="https://www.cnbctv18.com/awaaz/live-tv/" title="CNBC Awaaz" class="jsx-1348155723"><em class="jsx-1348155723"><strong class="jsx-1348155723">CNBC Awaaz</strong></em></a> and <a href="https://www.cnbctv18.com/bajar/live-tv/" title="CNBC Bajar" class="jsx-1348155723"><em class="jsx-1348155723"><strong class="jsx-1348155723">CNBC Bajar</strong></em></a> Live on-the-go!</div><div class="jsx-2197611818 ntags"><h3 class="jsx-2197611818 tags-ttl">Tags</h3><div class="jsx-2197611818 all-tags"><a href="/tags/awards.htm/amp" title="Awards" class="jsx-2197611818 nart-tag">Awards</a><a href="/tags/cnn-news18.htm/amp" title="CNN-News18" class="jsx-2197611818 nart-tag">CNN-News18</a></div></div></div></div></div><div class="jsx-632909473 prev-next-article"><a title="IDBI Bank bidders must seek home ministry security clearance in first phase" href="https://www.cnbctv18.com/business/companies/idbi-bank-bidders-must-seek-home-ministry-security-clearance-in-first-phase-14897831.htm/amp" class="jsx-632909473 p-narticle"><h3 class="jsx-632909473 p-ntitle">Previous Article</h3><p class="jsx-632909473 pn-desc">IDBI Bank bidders must seek home ministry security clearance in first phase</p></a><a title="CNN-News18 Indian of the Year: Alia Bhatt, Allu Arjun, Team RRR vie for top entertainer title" href="https://www.cnbctv18.com/entertainment/indian-of-the-year-entertainment-award-nominees-alia-bhatt-allu-arjun-team-rrr-ss-rajamouli-ram-charan-ntr-junior-the-kashmir-files-kartik-aaryan-14897271.htm/amp" class="jsx-632909473 p-narticle right"><h3 class="jsx-632909473 p-ntitle">Next Article</h3><p class="jsx-632909473 pn-desc">CNN-News18 Indian of the Year: Alia Bhatt, Allu Arjun, Team RRR vie for top entertainer title</p></a></div></section><div class="jsx-3942608111 fb-comment-sec"><div id="fb-root" class="jsx-3942608111"></div><div data-href="https://www.cnbctv18.com/news/cnn-news18-indian-of-the-year-biggest-achievements-this-year-to-be-recognised-on-wednesday-14897281.htm" data-width="500" data-numposts="5" class="jsx-3942608111 fb-comments"></div></div></div></div><amp-next-page class="jsx-3942608111 i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json" class="jsx-3942608111">[{"id":"14897831","title":"IDBI Bank bidders must seek home ministry security clearance in first phase","image":"https://images.cnbctv18.com/wp-content/uploads/2022/07/IDBI-Bank-shutterstock-350x196.jpg","url":"/business/companies/idbi-bank-bidders-must-seek-home-ministry-security-clearance-in-first-phase-14897831.htm/amp"},{"id":"14897271","title":"CNN-News18 Indian of the Year: Alia Bhatt, Allu Arjun, Team RRR vie for top entertainer title","image":"https://images.cnbctv18.com/wp-content/uploads/2022/10/IOYNews18-350x196.jpg","url":"/entertainment/indian-of-the-year-entertainment-award-nominees-alia-bhatt-allu-arjun-team-rrr-ss-rajamouli-ram-charan-ntr-junior-the-kashmir-files-kartik-aaryan-14897271.htm/amp"},{"id":"14897351","title":"Government to kick off next year's budget-making exercise tomorrow","image":"https://images.cnbctv18.com/wp-content/uploads/2022/02/FKfOCIXVUAM1A21-350x196.jpg","url":"/finance/government-to-kick-off-next-years-budget-making-exercise-tomorrow-14897351.htm/amp"},{"id":"14897251","title":"CNN-News18 Indian of the Year: Neeraj Chopra, Nikhat Zareen in race for sports crown","image":"https://images.cnbctv18.com/wp-content/uploads/2022/10/IOYNews18-350x196.jpg","url":"/sports/indian-of-the-year-sports-award-nominees-r-praggnanandhaa-lakshya-sen-neeraj-chopra-nikhat-zareen-achanta-sharath-kamal-14897251.htm/amp"},{"id":"14897311","title":"Active COVID cases in country dip to 28,593","image":"https://images.cnbctv18.com/wp-content/uploads/2022/01/covid-56.jpg","url":"/healthcare/active-covid-cases-in-country-dip-to-28593-14897311.htm/amp"}]</script></amp-next-page></div></div></div></div><div class="jsx-1292935706 footer footer-index"><div class="jsx-1292935706 amp-bottom-sticky"><amp-sticky-ad layout="nodisplay" class="jsx-1292935706 i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><amp-ad width="320" height="50" type="doubleclick" data-multi-size="320x50,300x50,300x50,320x50" data-enable-refresh="30" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_NEWS/CNBCTV18_ENG_AMP_NEWS_AS/CNBCTV18_ENG_AMP_NWS_ROS_AS_FBN_320" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" class="jsx-1292935706 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad></amp-sticky-ad></div></div><nav id="bottom-nav-pos" class="jsx-1136458617 mobile-bottom-nav"><a href="https://www.cnbctv18.com/amp" title="cnbctv18 home" class="jsx-1136458617 mobile-bottom-nav__item active bn-home bottom_anchor_nav_cnbctv18_home"><div class="jsx-1136458617 mobile-bottom-nav__item-content bottom_nav_cnbctv18_home"><img src="/static/images/common/homeSVG.svg" width="18px" height="18px" title="home" alt="home" loading="lazy" class="jsx-1136458617">Home</div></a><a href="https://www.cnbctv18.com/market/amp" title="Market" class="jsx-1136458617 mobile-bottom-nav__item bn-market bottom_anchor_nav_Market"><div class="jsx-1136458617 mobile-bottom-nav__item-content bottom_nav_Market"><img src="/static/images/common/market.svg" width="13px" height="12px" title="market" alt="market" loading="lazy" class="jsx-1136458617">Market</div></a><a href="https://www.cnbctv18.com/live-tv/amp" title="Live TV" class="jsx-1136458617 mobile-bottom-nav__item bn-liveTV bottom_anchor_nav_Live_TV"><div class="jsx-1136458617 mobile-bottom-nav__item-content bottom_nav_Live_TV"><img src="/static/images/common/live-icon.png" width="48px" height="48px" title="Live TV" alt="Live TV" loading="lazy" class="jsx-1136458617">Live TV</div></a><a href="https://www.cnbctv18.com/binge/amp" title="Binge" class="jsx-1136458617 mobile-bottom-nav__item bn-binge bottom_anchor_nav_Binge"><div class="jsx-1136458617 mobile-bottom-nav__item-content bottom_nav_Binge"><img src="/static/images/common/yt.png" width="20px" height="20px" title="Binge" alt="Binge" loading="lazy" class="jsx-1136458617">Binge</div></a><a href="https://www.cnbctv18.com/minis/amp" title="Minis" class="jsx-1136458617 mobile-bottom-nav__item bn-minis bottom_anchor_nav_Minis"><div class="jsx-1136458617 mobile-bottom-nav__item-content bottom_nav_Minis"><img src="/static/images/common/minis.png" width="16px" height="14px" title="Minis" alt="Minis" loading="lazy" class="jsx-1136458617">Minis</div></a></nav></div></div><style amp-keyframes>@keyframes fade-jsx-2075798823{0%{opacity:0}to{opacity:1}}</style></body></html>