<!DOCTYPE html><html lang="en"><head><link rel="preconnect" href="https://cse.google.com" crossorigin="true"/><link rel="preconnect" href="https://sb.scorecardresearch.com" crossorigin="true"/><link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="true"/><link rel="preconnect" href="https://www.googleapis.com" crossorigin="true"/><link rel="preconnect" href="https://images.cnbctv18.com" crossorigin="true"/><link rel="preconnect" href="https://clients1.google.com" crossorigin="true"/><link rel="preconnect" href="https://www.cnbctv18.com"/><link rel="preconnect" href="https://cdn.izooto.com" crossorigin="true"/><link rel="preconnect" href="https://www.google.com"/><link rel="preload" href="/static/images/cnbc-amp-logo.png" as="image"/><link rel="preload" href="/static/images/live.svg" as="image"/><link rel="preload" href="/static/images/search.svg" as="image"/><link rel="preload" href="/static/images/default.jpg" as="image"/><link rel="preconnect" href="/static/fonts/OpenSans-Regular.woff" as="font" type="font/woff"/><link rel="preconnect" href="/static/fonts/OpenSans-Bold.woff" as="font" type="font/woff"/><link rel="preconnect" href="/static/fonts/OpenSansSemiBold.woff" as="font" type="font/woff"/><link rel="preconnect" href="/static/fonts/MontserratRegular.woff" as="font" type="font/woff"/><link rel="preconnect" href="/static/fonts/Montserrat-Bold.woff" as="font" type="font/woff"/><meta name="google-site-verification" content="q69AOLOJd1YyUhPzt30m60oh04vQGCci_t1oNuqmdOE"/><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><link rel="shortcut icon" href="/static/images/cnbcLogo.ico" class="jsx-378813868"/><meta name="robots" content="max-image-preview:large" class="jsx-378813868"/><script type="application/ld+json" class="jsx-378813868">{"@context":"http://schema.org","@type":"NewsMediaOrganization","name":"CNBCTV18","url":"https://www.cnbctv18.com","logo":{"@type":"ImageObject","url":"https://www.cnbctv18.com/assets/images/logo.png","height":60,"width":600},"sameAs":["https://www.facebook.com/cnbctv18india","https://twitter.com/cnbctv18live","https://www.instagram.com/cnbctv18india/","https://www.youtube.com/user/CNBCTV18"]}</script><title class="jsx-3254977455 jsx-1854260461">Thursday&#x27;S Top Brokerage Calls: Sbi, Tata Steel, Godrej Consumer, Hpcl And More</title><meta property="og:url" content="https://www.cnbctv18.com/photos/market/thursdays-top-brokerage-calls-sbi-tata-steel-godrej-consumer-hpcl-and-more-10257541.htm" class="jsx-3254977455 jsx-1854260461"/><meta property="title" content="Thursday&#x27;s top brokerage calls: SBI, Tata Steel, Godrej Consumer, HPCL and more" class="jsx-3254977455 jsx-1854260461"/><meta property="og:title" content="Thursday&#x27;s top brokerage calls: SBI, Tata Steel, Godrej Consumer, HPCL and more" class="jsx-3254977455 jsx-1854260461"/><meta property="keywords" name="keywords" content="brokerage calls, trading calls, stocks to buy, stocks to sell, stocks to hold" class="jsx-3254977455 jsx-1854260461"/><meta property="news_keywords" name="news_keywords" content="brokerage calls, trading calls, stocks to buy, stocks to sell, stocks to hold" class="jsx-3254977455 jsx-1854260461"/><meta property="description" name="description" content="Among brokerages, Goldman Sachs and Citi are bullish on HPCL. Morgan Stanley has maintained an &#x27;overweight&#x27; rating on SBI. Here are the top brokerage calls for the day:" class="jsx-3254977455 jsx-1854260461"/><meta property="og:description" content="Among brokerages, Goldman Sachs and Citi are bullish on HPCL. Morgan Stanley has maintained an &#x27;overweight&#x27; rating on SBI. Here are the top brokerage calls for the day:" class="jsx-3254977455 jsx-1854260461"/><meta property="og:published_time" content="2021-08-05 09:18:24" class="jsx-3254977455 jsx-1854260461"/><meta property="og:image:url" content="https://images.cnbctv18.com/wp-content/uploads/2021/03/sell-buy-rating-1019x573.jpg" class="jsx-3254977455 jsx-1854260461"/><meta property="og:image" content="https://images.cnbctv18.com/wp-content/uploads/2021/03/sell-buy-rating-1019x573.jpg" class="jsx-3254977455 jsx-1854260461"/><meta property="og:image:width" content="500" class="jsx-3254977455 jsx-1854260461"/><meta property="og:image:height" content="300" class="jsx-3254977455 jsx-1854260461"/><meta property="og:type" content="article" class="jsx-3254977455 jsx-1854260461"/><link rel="canonical" href="https://www.cnbctv18.com/photos/market/thursdays-top-brokerage-calls-sbi-tata-steel-godrej-consumer-hpcl-and-more-10257541.htm" class="jsx-3254977455 jsx-1854260461"/><link rel="amphtml" href="https://www.cnbctv18.com/photos/market/thursdays-top-brokerage-calls-sbi-tata-steel-godrej-consumer-hpcl-and-more-10257541.htm/amp" class="jsx-3254977455 jsx-1854260461"/><script type="application/ld+json" class="jsx-3254977455 jsx-1854260461">{}</script><script type="application/ld+json" class="jsx-3254977455 jsx-1854260461">{"@context":"http://schema.org/","@type":"WebPage","name":"Thursday's top brokerage calls: SBI, Tata Steel, Godrej Consumer, HPCL and more","speakable":{"@type":"SpeakableSpecification","cssSelector":["Among brokerages, Goldman Sachs and Citi are bullish on HPCL. Morgan Stanley has maintained an 'overweight' rating on SBI. Here are the top brokerage calls for the day:"]},"url":"https://www.cnbctv18.com/photos/market/thursdays-top-brokerage-calls-sbi-tata-steel-godrej-consumer-hpcl-and-more-10257541.htm"}</script><script type="application/ld+json" class="jsx-3254977455 jsx-1854260461">{"@context":"https://schema.org","@type":"ReportageNewsArticle","mainEntityOfPage":"https://www.cnbctv18.com/photos/market/thursdays-top-brokerage-calls-sbi-tata-steel-godrej-consumer-hpcl-and-more-10257541.htm","inLanguage":"en","wordCount":2753,"mentions":[{"@type":"Thing","name":"Brokerage Calls","sameAs":"https://www.cnbctv18.com/tag/brokerage-calls"},{"@type":"Thing","name":"Stocks to buy","sameAs":"https://www.cnbctv18.com/tag/stocks-to-buy"}],"publishingPrinciples":{"@type":"CreativeWork","url":"http://cnbctv18.com/publishing-principles.htm"},"accountablePerson":"Santosh Nair","headline":"Thursday's top brokerage calls: SBI, Tata Steel, Godrej Consumer, HPCL and more","image":{"@type":"ImageObject","url":"https://images.cnbctv18.com/wp-content/uploads/2021/03/sell-buy-rating-1019x573.jpg","height":900,"width":1200},"articleSection":"market","keywords":"brokerage calls, trading calls, stocks to buy, stocks to sell, stocks to hold","url":"https://www.cnbctv18.com/photos/market/thursdays-top-brokerage-calls-sbi-tata-steel-godrej-consumer-hpcl-and-more-10257541.htm","articleBody":"[caption id=\"attachment_10257611\" align=\"aligncenter\" width=\"1280\"] Jefferies on SBI: The brokerage has a 'buy' call on the lender's shares with the target price raised to Rs 550 apiece from Rs 520. The bank is managing its asset quality better, but growth may lag, according to Jefferies. SBI's profit in Q1 was led by other income and a tad lower provision, while slippages of past loans were above expectations. The brokerage sees scope for upgrades in Q2 and Q3. The bank is Jefferies' preferred recovery play.[/caption][caption id=\"attachment_10257661\" align=\"aligncenter\" width=\"1280\"] CLSA on Tata Steel: The brokerage has a 'buy' call on the stock with a target price of Rs 1,750 apiece. Tata Steel BSL's earnings beat was driven by higher realisations, and indicates further upgrades, according to CLSA. The brokerage maintains its positive stance on the sector and the company remains on its India focus 'buy' list.[/caption][caption id=\"attachment_10257721\" align=\"aligncenter\" width=\"1280\"] CLSA on Godrej Consumer: The brokerage has maintained its 'outperform' call on the stock with a target of Rs 950. The company's margin pressure in India is offset by better margin show in the international business, according to CLSA.[/caption][caption id=\"attachment_10257781\" align=\"aligncenter\" width=\"1280\"] Goldman Sachs on HPCL: The brokerage has a 'buy' call on the stock with a target price of Rs 425. The company's earnings were driven by better-than-expected fuel retailing margin.[/caption][caption id=\"attachment_10257851\" align=\"aligncenter\" width=\"1280\"] Citi on HPCL: The brokerage has a 'buy' rating on the stock with a target price of Rs 335 apiece. The company's Q1 EBITDA was weaker sequentially as expected, but much better than forecasts, according to Citi. HPCL's healthy Q1 show was driven by stronger performance in marketing, the brokerage said.[/caption][caption id=\"attachment_10257891\" align=\"aligncenter\" width=\"1280\"] CLSA on Hindalco: The brokerage has a 'buy' call on the stock with a target price of Rs 500. The company remains CLSA's preferred pick in the metal space.[/caption][caption id=\"attachment_10257911\" align=\"aligncenter\" width=\"1280\"] Morgan Stanley on Titan: The brokerage has an 'equal-weight' rating on the stock with a target of Rs 1,358 apiece. The company's performance in the jewellery segment was in line with estimates, but losses in the non-jewellery segments were higher than expected, according to the brokerage.[/caption][caption id=\"attachment_10257951\" align=\"aligncenter\" width=\"1280\"] Morgan Stanley on SBI: The brokerage has an 'overweight' call on the stock with a target price of Rs 600. The lender's bad loan formation was broadly in line with estimates, the brokerage said.[/caption]","datePublished":"2021-08-05T09:18:24+05:30","dateModified":"2021-08-05T09:18:24+05:30","author":{"@type":"Thing","name":"CNBCTV18.com","sameAs":""},"publisher":{"@type":"NewsMediaOrganization","name":"CNBCTV18","logo":{"@type":"ImageObject","url":"https://www.cnbctv18.com/assets/images/logo.png","height":60,"width":600}},"copyrightHolder":"CNBCTV18","abstract":""}</script><script type="application/ld+json" class="jsx-3254977455 jsx-1854260461">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"Thing","@id":"https://www.cnbctv18.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"Thing","@id":"https://www.cnbctv18.com/market","name":"market"}},{"@type":"ListItem","position":3,"item":{"@type":"Thing","@id":"https://www.cnbctv18.com/market/thursdays-top-brokerage-calls-sbi-tata-steel-godrej-consumer-hpcl-and-more-10257541.htm","name":"thursdays-top-brokerage-calls-sbi-tata-steel-godrej-consumer-hpcl-and-more-10257541.htm"}}]}</script><link rel="preload" href="/static/images/whatsapp.svg" as="image"/><link rel="preload" href="/static/images/facebook.svg" as="image"/><link rel="preload" href="/static/images/twitter.svg" as="image"/><link rel="preload" href="/static/images/telegram.svg" as="image"/><link rel="preload" href="/static/images/home.svg" as="image"/><link rel="preload" href="/static/images/email.svg" as="image"/><link rel="preload" href="/static/images/link.svg" as="image"/><link rel="preload" href="/static/images/default.jpg" as="image" class="jsx-2239094255"/><link rel="preload" href="https://images.cnbctv18.com/wp-content/uploads/2021/03/sell-buy-rating-1019x573.jpg" as="image" class="jsx-2239094255"/><link rel="preload" href="https://images.cnbctv18.com/wp-content/uploads/2021/01/stock-exchange-642896_1920-1019x573.jpg" as="image" class="jsx-2239094255"/><link rel="preload" href="/static/images/facebook1.svg" as="image"/><link rel="preload" href="/static/images/twitter1.svg" as="image"/><link rel="preload" href="/static/images/whatsapp1.svg" as="image"/><link rel="preload" href="/static/images/telegram1.svg" as="image"/><link rel="preload" href="https://images.cnbctv18.com/wp-content/uploads/2021/03/sell-buy-rating-1019x573.jpg" as="image" class="jsx-2239094255"/><link rel="preload" href="/static/images/facebook1.svg" as="image"/><link rel="preload" href="/static/images/twitter1.svg" as="image"/><link rel="preload" href="/static/images/whatsapp1.svg" as="image"/><link rel="preload" href="/static/images/telegram1.svg" as="image"/><link rel="preload" href="https://images.cnbctv18.com/wp-content/uploads/2019/03/buy-sell.jpg" as="image" class="jsx-2239094255"/><link rel="preload" href="/static/images/facebook1.svg" as="image"/><link rel="preload" href="/static/images/twitter1.svg" as="image"/><link rel="preload" href="/static/images/whatsapp1.svg" as="image"/><link rel="preload" href="/static/images/telegram1.svg" as="image"/><link rel="preload" href="https://images.cnbctv18.com/wp-content/uploads/2020/03/work-from-home-coronavirus-1019x573.jpg" as="image" class="jsx-2239094255"/><link rel="preload" href="/static/images/facebook1.svg" as="image"/><link rel="preload" href="/static/images/twitter1.svg" as="image"/><link rel="preload" href="/static/images/whatsapp1.svg" as="image"/><link rel="preload" href="/static/images/telegram1.svg" as="image"/><link rel="preload" href="https://images.cnbctv18.com/wp-content/uploads/2021/01/petrol-1019x573.jpg" as="image" class="jsx-2239094255"/><link rel="preload" href="/static/images/facebook1.svg" as="image"/><link rel="preload" href="/static/images/twitter1.svg" as="image"/><link rel="preload" href="/static/images/whatsapp1.svg" as="image"/><link rel="preload" href="/static/images/telegram1.svg" as="image"/><link rel="preload" href="https://images.cnbctv18.com/wp-content/uploads/2020/10/Flipkart-1019x573.jpg" as="image" class="jsx-2239094255"/><link rel="preload" href="/static/images/facebook1.svg" as="image"/><link rel="preload" href="/static/images/twitter1.svg" as="image"/><link rel="preload" href="/static/images/whatsapp1.svg" as="image"/><link rel="preload" href="/static/images/telegram1.svg" as="image"/><link rel="preload" href="https://images.cnbctv18.com/wp-content/uploads/2021/01/business-163464_1280-1019x573.jpg" as="image" class="jsx-2239094255"/><link rel="preload" href="/static/images/facebook1.svg" as="image"/><link rel="preload" href="/static/images/twitter1.svg" as="image"/><link rel="preload" href="/static/images/whatsapp1.svg" as="image"/><link rel="preload" href="/static/images/telegram1.svg" as="image"/><link rel="preload" href="https://images.cnbctv18.com/wp-content/uploads/2021/02/Nirmala-Sitharaman.png" as="image" class="jsx-2239094255"/><link rel="preload" href="/static/images/facebook1.svg" as="image"/><link rel="preload" href="/static/images/twitter1.svg" as="image"/><link rel="preload" href="/static/images/whatsapp1.svg" as="image"/><link rel="preload" href="/static/images/telegram1.svg" as="image"/><link rel="preload" href="https://images.cnbctv18.com/wp-content/uploads/2021/08/covid-53-1019x573.jpg" as="image" class="jsx-2239094255"/><link rel="preload" href="/static/images/facebook1.svg" as="image"/><link rel="preload" href="/static/images/twitter1.svg" as="image"/><link rel="preload" href="/static/images/whatsapp1.svg" as="image"/><link rel="preload" href="/static/images/telegram1.svg" as="image"/><link rel="preload" href="https://images.cnbctv18.com/wp-content/uploads/2020/05/airport_newark2-1019x573.jpg" as="image" class="jsx-2239094255"/><link rel="preload" href="/static/images/facebook1.svg" as="image"/><link rel="preload" href="/static/images/twitter1.svg" as="image"/><link rel="preload" href="/static/images/whatsapp1.svg" as="image"/><link rel="preload" href="/static/images/telegram1.svg" as="image"/><meta name="next-head-count" content="84"/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-381dbb3c33243b4920e6.js"></script><script defer="" src="/_next/static/chunks/1215.2566b364caf1cf09bcf4.js"></script><script defer="" src="/_next/static/chunks/4501.be260677ea9c7c707fd7.js"></script><script defer="" src="/_next/static/chunks/6698.3eee420a04e4f1140189.js"></script><script defer="" src="/_next/static/chunks/100.2db08edeb7e66e79a853.js"></script><script defer="" src="/_next/static/chunks/2897.b546a99151893132e83d.js"></script><script defer="" src="/_next/static/chunks/4335.3311a1b005f54e86219c.js"></script><script defer="" src="/_next/static/chunks/5814.76efb1f0cc0eab94646f.js"></script><script defer="" src="/_next/static/chunks/7406.4be4d5fb122b5a86a9c1.js"></script><script defer="" src="/_next/static/chunks/2010.61b607962a669abd6d87.js"></script><script defer="" src="/_next/static/chunks/1828.2963ef3fdc91cc23c4eb.js"></script><script defer="" src="/_next/static/chunks/8742.e594eddb0c0636450bf6.js"></script><script defer="" src="/_next/static/chunks/7430.3b1c02cee850c2b6c990.js"></script><script defer="" src="/_next/static/chunks/7090.20bb13a8763d9833e503.js"></script><script src="/_next/static/chunks/webpack-5d468fe5e4cfa3f4b26f.js" defer=""></script><script src="/_next/static/chunks/framework-9260c7ce6eb8840e551e.js" defer=""></script><script src="/_next/static/chunks/main-738a073a1d67dee2241d.js" defer=""></script><script src="/_next/static/chunks/pages/_app-e5f464a8bdec5fec695d.js" defer=""></script><script src="/_next/static/chunks/75fc9c18-52f5522a2f0ef94f2066.js" defer=""></script><script src="/_next/static/chunks/7503-d3d8fcfdbba13a6aafde.js" defer=""></script><script src="/_next/static/chunks/5988-ea2badd8010e95f37707.js" defer=""></script><script src="/_next/static/chunks/5241-5c1bcf65ddf03dd0634e.js" defer=""></script><script src="/_next/static/chunks/2235-1024dd33d2c89661378a.js" defer=""></script><script src="/_next/static/chunks/3070-1483c8b8c96286105af4.js" defer=""></script><script src="/_next/static/chunks/5918-bde7a098608f6e7460e7.js" defer=""></script><script src="/_next/static/chunks/8039-3133727bf4867d9e8005.js" defer=""></script><script src="/_next/static/chunks/9078-8fbba17ae273703a8c19.js" defer=""></script><script src="/_next/static/chunks/pages/article-f087ae321cdc7e222ae1.js" defer=""></script><script src="/_next/static/AUlMVqWx1L9Karx89MFOZ/_buildManifest.js" defer=""></script><script src="/_next/static/AUlMVqWx1L9Karx89MFOZ/_ssgManifest.js" defer=""></script><style id="__jsx-1540284205">@-webkit-keyframes placeholderSkeleton{0%{background-position:-1100px 0;}100%{background-position:1100px 0;}}@keyframes placeholderSkeleton{0%{background-position:-1100px 0;}100%{background-position:1100px 0;}}.header-top-sk{padding:8px 0;background:#146195;height:96px;width:100%;position:relative;}.header-top::after{content:" ";background:#fff;-webkit-animation-duration:1.5s;animation-duration:1.5s;-webkit-animation-fill-mode:forwards;animation-fill-mode:forwards;-webkit-animation-iteration-count:infinite;animation-iteration-count:infinite;-webkit-animation-name:placeholderSkeleton;animation-name:placeholderSkeleton;-webkit-animation-timing-function:linear;animation-timing-function:linear;background-image:-webkit-linear-gradient(left,#fff 0%,#fff 20%,#edeef1 60%,#fff 100%);background-repeat:no-repeat;height:96px;position:absolute;top:0;right:0;left:0;opacity:.6;-webkit-animation-delay:0.2s;animation-delay:0.2s;}</style><style id="__jsx-2710838510">@-webkit-keyframes placeholderSkeleton{0%{background-position:-1100px 0;}100%{background-position:1100px 0;}}@keyframes placeholderSkeleton{0%{background-position:-1100px 0;}100%{background-position:1100px 0;}}.header-bottom{background:#fff;box-shadow:0px 3px 12px rgb(0 0 0 / 25%);height:41px;width:100%;position:relative;}.header-bottom::after{content:" ";background:#ddd;-webkit-animation-duration:1.5s;animation-duration:1.5s;-webkit-animation-fill-mode:forwards;animation-fill-mode:forwards;-webkit-animation-iteration-count:infinite;animation-iteration-count:infinite;-webkit-animation-name:placeholderSkeleton;animation-name:placeholderSkeleton;-webkit-animation-timing-function:linear;animation-timing-function:linear;background-image:-webkit-linear-gradient(left,#ddd 0%,#ddd 20%,#d6d6d6 60%,#ddd 100%);background-repeat:no-repeat;height:41px;position:absolute;top:0;right:0;left:0;-webkit-animation-delay:0.2s;animation-delay:0.2s;}</style><style id="__jsx-2439796425">header.jsx-48351117{margin-bottom:1.5rem;overflow:hidden;}@media (max-width:550px){.top-ad.jsx-48351117{display:none;}}</style><style id="__jsx-2836405069">.hidden-ads .advertisement .add-wrap:before{content:"";}.head-parent-wrap{box-shadow:0px 3px 12px rgb(0 0 0 / 25%);}body .bottom-sticky .advertisement{padding-top:0;}body .bottom-sticky .add-wrap{margin:0 auto;}body .bottom-sticky amp-ad{margin:0;}.top-ad{height:110px;margin:0px auto;}.amp-top-ad{height:270px;}.top-add{width:300px;height:100px;margin:0 auto;}.bottom-sticky{height:50px;display:none;background:#ecf2f6;border-top:1px solid #b0d1e6;}.bottom-sticky .add-wrap{margin:0 auto;}@media (max-width:550px){.bottom-sticky{width:100%;display:block;position:fixed;bottom:0;z-index:100;left:50%;-webkit-transform:translateX(-50%);-ms-transform:translateX(-50%);transform:translateX(-50%);}.head-parent-wrap{position:-webkit-sticky;position:sticky;top:0;z-index:1000;}}</style><style id="__jsx-3324315566">@-webkit-keyframes placeholderSkeleton{0%{background-position:-1100px 0;}100%{background-position:1100px 0;}}@keyframes placeholderSkeleton{0%{background-position:-1100px 0;}100%{background-position:1100px 0;}}.top-sldr{width:96.8%;min-height:170px;margin:20px auto;max-width:1260px;max-width:1260px;}.cust-slide{padding:0 5%;position:relative;background:#002846;height:127px;}.cust-slide::after{content:" ";background:#fff;-webkit-animation-duration:1.5s;animation-duration:1.5s;-webkit-animation-fill-mode:forwards;animation-fill-mode:forwards;-webkit-animation-iteration-count:infinite;animation-iteration-count:infinite;-webkit-animation-name:placeholderSkeleton;animation-name:placeholderSkeleton;-webkit-animation-timing-function:linear;animation-timing-function:linear;background-image:-webkit-linear-gradient(left,#fff 0%,#fff 20%,#edeef1 60%,#fff 100%);background-repeat:no-repeat;height:127px;position:absolute;top:0;right:0;left:0;opacity:.6;nimation-delay:0.2s;}.cust-bottom{height:40px;background:#fff;position:relative;}.cust-bottom::after{content:" ";background:#ddd;-webkit-animation-duration:1.5s;animation-duration:1.5s;-webkit-animation-fill-mode:forwards;animation-fill-mode:forwards;-webkit-animation-iteration-count:infinite;animation-iteration-count:infinite;-webkit-animation-name:placeholderSkeleton;animation-name:placeholderSkeleton;-webkit-animation-timing-function:linear;animation-timing-function:linear;background-image:-webkit-linear-gradient(left,#ddd 0%,#ddd 20%,#d4d4d4 60%,#ddd 100%);background-repeat:no-repeat;height:40px;position:absolute;top:0;right:0;left:0;-webkit-animation-delay:0.2s;animation-delay:0.2s;}</style><style id="__jsx-3867085695">@-webkit-keyframes placeholderSkeleton-jsx-3867085695{0%{background-position:-1100px 0;}100%{background-position:1100px 0;}}@keyframes placeholderSkeleton-jsx-3867085695{0%{background-position:-1100px 0;}100%{background-position:1100px 0;}}.left-bar.jsx-3867085695{-webkit-flex-basis:23.8%;-ms-flex-preferred-size:23.8%;flex-basis:23.8%;height:266px;background:#fff;position:relative;}.left-bar.jsx-3867085695::after{content:" ";background:#ddd;-webkit-animation-duration:1.5s;animation-duration:1.5s;-webkit-animation-fill-mode:forwards;animation-fill-mode:forwards;-webkit-animation-iteration-count:infinite;animation-iteration-count:infinite;-webkit-animation-name:placeholderSkeleton-jsx-3867085695;animation-name:placeholderSkeleton-jsx-3867085695;-webkit-animation-timing-function:linear;animation-timing-function:linear;background-image:-webkit-linear-gradient(left,#ddd 0%,#ddd 20%,#d4d4d4 60%,#ddd 100%);background-repeat:no-repeat;height:266px;position:absolute;top:0;right:0;left:0;-webkit-animation-delay:0.2s;animation-delay:0.2s;}</style><style id="__jsx-2078128092">.social.jsx-1908659124{width:40px;padding-left:10px;padding-top:20px;display:inline-block;vertical-align:top;position:-webkit-sticky;position:sticky;top:0;}.social.jsx-1908659124{display:inline-block;position:-webkit-sticky;position:sticky;top:0;z-index:1;margin-bottom:63px;}.social.jsx-1908659124 li.jsx-1908659124{width:40px;height:40px;text-align:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}.social.jsx-1908659124 li.jsx-1908659124 a.jsx-1908659124{padding:10px;cursor:pointer;}.social.jsx-1908659124 li.jsx-1908659124 img.jsx-1908659124{font-size:40px;opacity:1;}.social.jsx-1908659124 li.jsx-1908659124:first-child{background:#2cb742;}.social.jsx-1908659124 li.jsx-1908659124:nth-child(2){background:#4968ab;}.social.jsx-1908659124 li.jsx-1908659124:nth-child(3){background:#01b0ef;}.social.jsx-1908659124 li.jsx-1908659124:nth-child(4){background:#168bd9;}.social.jsx-1908659124 li.jsx-1908659124:nth-child(5){background:#4e4e4e;}.social.jsx-1908659124 li.jsx-1908659124:nth-child(6){background:#df5b43;}.social.jsx-1908659124 li.jsx-1908659124:nth-child(7){background:#000000;}@media (max-width:767px){.social.jsx-1908659124{width:calc(100% - 20px);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;padding:10px;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;z-index:99;margin-bottom:10px;position:relative;}}</style><style id="__jsx-1931047777">.social li img{width:18px;}.social li amp-img{width:18px;}</style><style id="__jsx-2239094255">@-webkit-keyframes fade-jsx-2239094255{0%{opacity:0;}100%{opacity:1;}}@keyframes fade-jsx-2239094255{0%{opacity:0;}100%{opacity:1;}}.comm-image.jsx-2239094255{-webkit-animation-name:fade-jsx-2239094255;animation-name:fade-jsx-2239094255;-webkit-animation-duration:2s;animation-duration:2s;}</style><style id="__jsx-469477850">.by_line.jsx-882842610{padding:10px 0;margin:10px 0 0;border-top:1px solid #c1c1c1;border-bottom:1px solid #c1c1c1;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.dark.jsx-882842610 a.jsx-882842610{font-size:12px;font-family:"Open sans",sans-serif;color:#626262;-webkit-text-decoration:none;text-decoration:none;}.dark.jsx-882842610 a.jsx-882842610,.dark.jsx-882842610{font-weight:500;padding-right:0;}.dark.jsx-882842610 a.jsx-882842610 b.jsx-882842610,.dark.jsx-882842610 b.jsx-882842610{font-weight:700;-webkit-text-decoration:none;text-decoration:none;}.ary-wrap.jsx-882842610{width:calc(100% - 56px);display:inline-block;vertical-align:top;margin-top:17px;}@media (max-width:1199px){.ary-wrap.jsx-882842610{margin-top:8px;}}span.jsx-882842610{padding:5px 5px 5px 10px;display:inline-block;font-size:12px;font-family:"Open sans",sans-serif;color:#626262;margin-bottom:-10px;}.by_line.jsx-882842610 figure.jsx-882842610{margin-right:10px;display:inline-block;}.by_line.jsx-882842610 figure.jsx-882842610 img.jsx-882842610{border-radius:50%;object-fit:cover;}.default-img.jsx-882842610{width:50px;height:50px;border-radius:50%;background:#1c313f;}.default-img.jsx-882842610:before{content:"";background:url(/static/images/default.jpg) no-repeat center;background-size:cover;width:50px;height:50px;display:inline-block;border-radius:50%;}</style><style id="__jsx-1151604513">.top .by_line figure{padding-top:0;width:50px;margin-bottom:0;height:50px;position:relative;display:inline-block;margin-right:5px;}.top .by_line figure img{width:50px;height:50px;border-radius:50%;}.by_line .anticon svg{opacity:1;font-size:14px;color:#055790;padding:0 0 0 4px;margin-bottom:-2px;}.by_line figure img{object-fit:cover;}</style><style id="__jsx-1514313433">.add-wrap.jsx-1514313433 iframe.jsx-1514313433{position:relative;background:#d5e3ec;}.add-wrap.jsx-1514313433:before{content:"Ad";top:50%;left:50%;-webkit-transform:translate(-50%,-50%);-ms-transform:translate(-50%,-50%);transform:translate(-50%,-50%);position:absolute;font-family:'Open Sans',sans-serif;font-size:12px;z-index:10;color:#bbb;}.advertisement.jsx-1514313433{margin:0 auto;overflow:hidden;text-align:center;}amp-ad.jsx-1514313433{margin:10px 0;}.add-wrap.jsx-1514313433{width:300px;height:250px;position:relative;margin:10px auto;text-align:center;overflow:hidden;z-index:1;}</style><style id="__jsx-459781285">.add-wrap .adunitContainer{position:absolute;top:50%;left:50%;-webkit-transform:translate(-50%,-50%);-ms-transform:translate(-50%,-50%);transform:translate(-50%,-50%);z-index:10;}.rightbar .add-wrap .adunitContainer{left:0;-webkit-transform:none;-ms-transform:none;transform:none;-webkit-transform:translateY(-50%);-ms-transform:translateY(-50%);transform:translateY(-50%);}.rightbar .top-ads .add-wrap{margin-top:0;}</style><style id="__jsx-2492385564">.add-wrap.jsx-2492385564 iframe.jsx-2492385564{position:relative;background:#d5e3ec;}.add-wrap.jsx-2492385564:before{content:"Ad";top:50%;left:50%;-webkit-transform:translate(-50%,-50%);-ms-transform:translate(-50%,-50%);transform:translate(-50%,-50%);position:absolute;font-family:'Open Sans',sans-serif;font-size:12px;z-index:10;color:#bbb;}.advertisement.jsx-2492385564{margin:0 auto;overflow:hidden;text-align:center;}amp-ad.jsx-2492385564{margin:10px 0;}.add-wrap.jsx-2492385564{width:336px;height:280px;position:relative;margin:10px auto;text-align:center;overflow:hidden;z-index:1;}</style><style id="__jsx-894277894">.add-wrap.jsx-894277894 iframe.jsx-894277894{position:relative;background:#d5e3ec;}.add-wrap.jsx-894277894:before{content:"Ad";top:50%;left:50%;-webkit-transform:translate(-50%,-50%);-ms-transform:translate(-50%,-50%);transform:translate(-50%,-50%);position:absolute;font-family:'Open Sans',sans-serif;font-size:12px;z-index:10;color:#bbb;}.advertisement.jsx-894277894{margin:0 auto;overflow:hidden;text-align:center;}amp-ad.jsx-894277894{margin:10px 0;}.add-wrap.jsx-894277894{width:300px;height:600px;position:relative;margin:10px auto;text-align:center;overflow:hidden;z-index:1;}</style><style id="__jsx-3261463279">.add-wrap.jsx-3261463279 iframe.jsx-3261463279{position:relative;background:#d5e3ec;}.add-wrap.jsx-3261463279:before{content:"Ad";top:50%;left:50%;-webkit-transform:translate(-50%,-50%);-ms-transform:translate(-50%,-50%);transform:translate(-50%,-50%);position:absolute;font-family:'Open Sans',sans-serif;font-size:12px;z-index:10;color:#bbb;}.advertisement.jsx-3261463279{margin:0 auto;overflow:hidden;text-align:center;}amp-ad.jsx-3261463279{margin:10px 0;}.add-wrap.jsx-3261463279{width:336px;height:280px;position:relative;margin:10px auto;text-align:center;overflow:hidden;z-index:1;}</style><style id="__jsx-3335056972">.tags.jsx-3335056972{margin:10px 0;}.tags.jsx-3335056972 span.jsx-3335056972{display:inline-block;font-family:'Montserrat',sans-serif;font-size:13px;font-weight:normal;color:#000;line-height:21px;margin:0 0 10px 0;padding:0;}.tags.jsx-3335056972 h2.jsx-3335056972:before{display:none;}.tags.jsx-3335056972 ul.jsx-3335056972 li.jsx-3335056972{font-size:13px;font-family:'Montserrat',sans-serif;font-weight:normal;display:inline-block;}.tags.jsx-3335056972 ul.jsx-3335056972 li.jsx-3335056972 a.jsx-3335056972{-webkit-text-decoration:none;text-decoration:none;padding:10px 14px;border:1.5px solid #146195;margin:0 10px 10px 0;display:inline-block;color:#484848;}</style><style id="__jsx-1105410735">.bottom-article.jsx-670721897{margin:20px 0;border-top:2px solid #F2F2F2;border-bottom:2px solid #F2F2F2;padding:20px 0;position:relative;font-size:14px;color:#146195;}.bottom-article.jsx-670721897 li.jsx-670721897{display:inline-block;}.prevArt.jsx-670721897,.nextArt.jsx-670721897{display:inline-block;width:calc(50% - 60px);vertical-align:top;}.prevArt.jsx-670721897{float:left;}.nextArt.jsx-670721897{float:right;}.clearfix.jsx-670721897{clear:both;}.prevIcon.jsx-670721897,.nextIcon.jsx-670721897{position:absolute;top:40%;}.prevIcon.jsx-670721897{left:0;width:20px;height:20px;-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);background-size:20px;background:url("/static/images/dn-arr.svg") left center no-repeat;}.nextIcon.jsx-670721897{right:0;width:20px;height:20px;-webkit-transform:rotate(-90deg);-ms-transform:rotate(-90deg);transform:rotate(-90deg);background-size:20px;background:url("/static/images/dn-arr.svg") right center no-repeat;}.art-in.jsx-670721897 .prev-head.jsx-670721897{display:inline-block;}.art-in.jsx-670721897 .prev-head.jsx-670721897,.art-in.jsx-670721897 .prev-head.jsx-670721897 a.jsx-670721897,.art-in.jsx-670721897 p.jsx-670721897{font-size:14px;font-family:"Montserrat",sans-serif;font-weight:normal;-webkit-text-decoration:none;text-decoration:none;}.art-in.jsx-670721897 .prev-head.jsx-670721897,.art-in.jsx-670721897 .prev-head.jsx-670721897 a.jsx-670721897{color:#146195;margin-bottom:6px;}.art-in.jsx-670721897 p.jsx-670721897{color:#626262;line-height:21px;}.prevArt.jsx-670721897,.nextArt.jsx-670721897{padding:0 30px;}@media (max-width:767px){.prevArt.jsx-670721897,.nextArt.jsx-670721897,.art-in.jsx-670721897,.bottom-article.jsx-670721897{display:block;text-align:center;}.prevArt.jsx-670721897,.nextArt.jsx-670721897{padding:20px;width:calc(100% - 40px);}}</style><style id="__jsx-3956975887">.bottom-article .prevIcon img{width:20px;-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);margin-right:20px;}.bottom-article .nextIcon img{width:20px;-webkit-transform:rotate(-90deg);-ms-transform:rotate(-90deg);transform:rotate(-90deg);margin-left:20px;}</style><style id="__jsx-3329384949">.common-social{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;margin-top:0;-webkit-box-pack:end;-webkit-justify-content:flex-end;-ms-flex-pack:end;justify-content:flex-end;}.common-social li{width:30px;height:30px;margin-left:7px;}.common-social .single-icon img{width:30px;height:30px;}.article-in .single-icon a amp-img{position:relative;}.article-in .single-icon a figure{padding-top:0;position:relative;}.common-social .mail-icon{background:#df5b43;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;border-radius:50%;}.common-social .mail-icon img{width:18px;height:18px;}</style><style id="__jsx-956294474">.art-bot-sec.jsx-2433574311{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.article-in.jsx-2433574311{padding:20px;margin:0 0 30px;background:#fff;}.centerBar.jsx-2433574311>div.jsx-2433574311{overflow-x:hidden;}.article-in.jsx-2433574311:last-child{margin-bottom:0;}.article-in.jsx-2433574311 .first-cat.jsx-2433574311{font-size:12px;color:rgba(0,0,0,0.7);padding:15px 0;font-family:'Open Sans',sans-serif;font-weight:normal;display:inline-block;}.article-in.jsx-2433574311 .first-cat.jsx-2433574311 span.jsx-2433574311{text-transform:uppercase;}.article-in.jsx-2433574311 a.jsx-2433574311{display:block;-webkit-text-decoration:none;text-decoration:none;margin-bottom:20px;}.article-in.jsx-2433574311 a.jsx-2433574311 h2.jsx-2433574311{margin:0 0 20px 5px;font-size:24px;display:inline-block;line-height:29px;color:#002846;font-family:'Montserrat',sans-serif;font-weight:bold;position:relative;padding-left:9px;cursor:pointer;}.article-in.jsx-2433574311 a.jsx-2433574311 h2.jsx-2433574311:before{position:absolute;background:#fcb700;left:0;top:5px;width:4px;height:25px;content:'';left:-4px;}.article-in.jsx-2433574311 p.jsx-2433574311{font-size:18px;line-height:28px;font-family:'Montserrat',sans-serif;font-weight:normal;margin-bottom:30px;}.article-in.jsx-2433574311 p.jsx-2433574311 a.jsx-2433574311{color:#2d2d2d;-webkit-text-decoration:none;text-decoration:none;}.cat-main.jsx-2433574311{color:#4C4C4C;font-size:12px;font-weight:normal;font-family:'Open Sans',sans-serif;}.cat-main.jsx-2433574311 span.jsx-2433574311{text-transform:uppercase;}@media (max-width:767px){.article-in.jsx-2433574311{padding:15px;margin-bottom:20px;}.article-in.jsx-2433574311 a.jsx-2433574311 h2.jsx-2433574311{font-size:18px;line-height:24px;color:#000;}.article-in.jsx-2433574311 img.jsx-2433574311{width:100%;height:auto;}.article-in.jsx-2433574311 h2.jsx-2433574311 a.jsx-2433574311{font-size:22px;line-height:26px;}.article-in.jsx-2433574311 h2.jsx-2433574311 a.jsx-2433574311:before{height:15px;}.article-in.jsx-2433574311 a.jsx-2433574311 h2.jsx-2433574311:before{top:4px;}.article-in.jsx-2433574311 p.jsx-2433574311{font-size:16px;line-height:25px;}.social.jsx-2433574311{padding:0;width:100%;}.cat-main.jsx-2433574311{line-height:17px;padding-right:10px;}}.cross.jsx-2433574311{position:fixed;padding:15px;background:#eee;color:#000;top:10px;left:10px;z-index:11;cursor:pointer;font-weight:700;border-radius:50%;}.related.jsx-2433574311{margin:20px 0;}.related.jsx-2433574311 h3.jsx-2433574311{text-transform:uppercase;color:#002846;font-size:12px;font-family:'Open Sans',sans-serif;font-weight:bold;margin:0 0 8px;}.content-listing.jsx-2433574311 li.jsx-2433574311{font-size:14px;font-family:'Open Sans',sans-serif;font-weight:normal;line-height:19px;background:url('/static/images/bullet.svg')left 6px no-repeat;padding:0 0 0 15px;margin:0 0 15px 0;}.content-listing.jsx-2433574311 li.jsx-2433574311:last-child{margin-bottom:0;}</style><style id="__jsx-1282691908">.arr-down-home{border:solid #626262;border-width:0 3px 3px 0;display:inline-block;padding:0;-webkit-transform:rotate( 45deg );-ms-transform:rotate(45deg);-webkit-transform:rotate( 45deg );-ms-transform:rotate( 45deg );transform:rotate( 45deg );width:12px;height:12px;top:45%;left:0;right:0;margin:0 auto;position:absolute;}.article-in .v-icon{padding:5px;background:#fdb902;position:absolute;bottom:0;left:0;}.article-in .v-icon .anticon{color:#fff;font-size:20px;}.article-in .v-icon .anticon svg{opacity:1;}.article-in a{position:relative;}.amp-container .article-in figure{position:relative;width:100%;padding-top:56.25%;}.article-in a img,.article-in a amp-img{position:absolute;top:0;left:0;width:100%;height:100%;object-fit:cover;}body{font-size:18px;line-height:28px;font-family:'Montserrat';font-weight:normal;}.amp-next-page-links{display:none;}.art-down-arrow{text-align:center;}.art-down-arrow figure{padding-top:0;height:100%;}.article-in .art-down-arrow a,.allWrap .article-in .art-down-arrow a{width:25px;height:15px;margin:5px auto;}.art-down-arrow a img{position:static;width:100%;object-fit:unset;}.homeTopAdd{display:none;}@media (max-width:550px){.homeTopAdd{display:block;}}div.to-top{padding:0;background:#fff;border-radius:50px;border:0;position:fixed;bottom:70px;margin-left:35%;z-index:100;cursor:pointer;width:65px;height:65px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-item:center;-webkit-box-align-item:center;-ms-flex-align-item:center;align-item:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;box-shadow:0px 3px 6px rgba(0,0,0,0.15);}div.to-top img{position:absolute;left:50%;top:50%;-webkit-transform:translate(-50%,-50%) rotate(180deg);-ms-transform:translate(-50%,-50%) rotate(180deg);transform:translate(-50%,-50%) rotate(180deg);width:20px;}@media (max-width:1100px){div.to-top{margin-left:28%;}}@media (max-width:767px){div.to-top{margin-left:0;right:5%;}}@media (max-width:550px){div.to-top{bottom:95px;z-index:101;}}</style><style id="__jsx-1854260461">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</style><style id="__jsx-3254977455">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</style><style id="__jsx-2434373806">@-webkit-keyframes placeholderSkeleton-jsx-2434373806{0%{background-position:-1100px 0;}100%{background-position:1100px 0;}}@keyframes placeholderSkeleton-jsx-2434373806{0%{background-position:-1100px 0;}100%{background-position:1100px 0;}}.right-bar.jsx-2434373806{-webkit-flex-basis:23.8%;-ms-flex-preferred-size:23.8%;flex-basis:23.8%;overflow:hidden;height:600px;background:#fff;margin-bottom:20px;position:relative;}.right-bar.jsx-2434373806:after{content:" ";background:#ddd;-webkit-animation-duration:1.5s;animation-duration:1.5s;-webkit-animation-fill-mode:forwards;animation-fill-mode:forwards;-webkit-animation-iteration-count:infinite;animation-iteration-count:infinite;-webkit-animation-name:placeholderSkeleton-jsx-2434373806;animation-name:placeholderSkeleton-jsx-2434373806;-webkit-animation-timing-function:linear;animation-timing-function:linear;background-image:-webkit-linear-gradient(left,#ddd 0%,#ddd 20%,#d4d4d4 60%,#ddd 100%);background-repeat:no-repeat;height:600px;position:absolute;top:0;right:0;left:0;-webkit-animation-delay:0.2s;animation-delay:0.2s;}</style><style id="__jsx-2412788326">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</style><style id="__jsx-1349678595">.allWrap.jsx-378813868 .homeComponent.jsx-378813868{overflow:hidden;}.allWrap.jsx-378813868 .wrapper.jsx-378813868{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;}.centerBar.jsx-378813868{width:49%;-webkit-flex-basis:49%;-ms-flex-preferred-size:49%;flex-basis:49%;}.allWrap.jsx-378813868 .wrapper.jsx-378813868{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;}@media (max-width:1300px){.centerBar.jsx-378813868{width:48.5%;-webkit-flex-basis:48.5%;-ms-flex-preferred-size:48.5%;flex-basis:48.5%;}}@media (max-width:1199px){.centerBar.jsx-378813868{width:45.5%;-webkit-flex-basis:45.5%;-ms-flex-preferred-size:45.5%;flex-basis:45.5%;}}@media (max-width:991px){.centerBar.jsx-378813868{-webkit-flex-basis:45%;-ms-flex-preferred-size:45%;flex-basis:45%;width:45.5%;}}@media (max-width:767px){.centerBar.jsx-378813868{-webkit-flex-basis:100%;-ms-flex-preferred-size:100%;flex-basis:100%;width:100%;margin:0 auto;}.allWrap.jsx-378813868 .wrapper.jsx-378813868{display:block;}.rightbar.jsx-378813868{-webkit-flex-basis:100%;-ms-flex-preferred-size:100%;flex-basis:100%;}.article-list.jsx-378813868 h2.jsx-378813868:before{height:15px;top:4px;}.article-list.jsx-378813868 a.jsx-378813868 h2.jsx-378813868{font-size:22px;line-height:26px;}.article-list.jsx-378813868 p.jsx-378813868{font-size:16px;line-height:25px;}}.is-next-page.centerBar.jsx-378813868,.is-next-page.wrapper.jsx-378813868{-webkit-flex-basis:100%;-ms-flex-preferred-size:100%;flex-basis:100%;}@media (max-width:2200px){.is-next-page.centerBar.jsx-378813868{-webkit-flex-basis:100%;-ms-flex-preferred-size:100%;flex-basis:100%;}}@media (max-width:1300px){.is-next-page.centerBar.jsx-378813868{-webkit-flex-basis:100%;-ms-flex-preferred-size:100%;flex-basis:100%;}}</style></head><body><div id="body-wrap"><div id="__next"><div class="jsx-378813868 container &#x27;non-amp-container"><div class="jsx-48351117 top-ad"></div><div class="jsx-48351117 head-parent-wrap"><header id="header" next-page-hide="" class="jsx-48351117"><div class="header-top-sk" class="jsx-1540284205"></div><div class="header-bottom" class="jsx-2710838510"></div></header></div><div class="top-sldr" class="jsx-3324315566"><div class="cust-slide" class="jsx-3324315566"></div><div class="cust-bottom" class="jsx-3324315566"></div></div><div class="jsx-378813868 allWrap Article____page_layout"><div class="jsx-378813868 wrapper "><div class="jsx-3867085695 left-bar"></div><div class="jsx-378813868 centerBar otherComponent"><div id="top" class="jsx-3254977455 jsx-1854260461 post-dtail-wrap"><div id="postDetail" class="jsx-3254977455 jsx-1854260461 postDetailPage photo-gallery-page"><ul class="jsx-1908659124 social"><li class="jsx-1908659124"><a href="https://wa.me/send?text=https://www.cnbctv18.com/photos/market/thursdays-top-brokerage-calls-sbi-tata-steel-godrej-consumer-hpcl-and-more-10257541.htm" rel="noreferrer" target="_blank" class="jsx-1908659124"><figure><img width="18" height="18" src="/static/images/whatsapp.svg" alt="Whats app" class="Whatsapp uncommon"/></figure></a></li><li class="jsx-1908659124"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cnbctv18.com/photos/market/thursdays-top-brokerage-calls-sbi-tata-steel-godrej-consumer-hpcl-and-more-10257541.htm" rel="noreferrer" target="_blank" class="jsx-1908659124"><figure><img width="18" height="18" src="/static/images/facebook.svg" alt="Facebook" class="Facebook uncommon"/></figure></a></li><li class="jsx-1908659124"><a href="https://twitter.com/share?url=https://www.cnbctv18.com/photos/market/thursdays-top-brokerage-calls-sbi-tata-steel-godrej-consumer-hpcl-and-more-10257541.htm" rel="noreferrer" target="_blank" class="jsx-1908659124"><figure><img width="18" height="18" src="/static/images/twitter.svg" alt="Twitter" class="Twitter uncommon"/></figure></a></li><li class="jsx-1908659124"><a href="https://telegram.me/share/url?url=https://www.cnbctv18.com/photos/market/thursdays-top-brokerage-calls-sbi-tata-steel-godrej-consumer-hpcl-and-more-10257541.htm&amp;text=Thursday&#x27;s top brokerage calls: SBI, Tata Steel, Godrej Consumer, HPCL and more" target="_blank" rel="noreferrer" class="jsx-1908659124"><figure><img width="18" height="18" src="/static/images/telegram.svg" alt="Telegram" class="Telegram uncommon"/></figure></a></li><li class="jsx-1908659124"><a href="/" target="_blank" class="jsx-1908659124"><figure><img width="18" height="18" src="/static/images/home.svg" alt="Home" class="Home uncommon"/></figure></a></li><li class="jsx-1908659124"><a href="mailto:?subject=Thursday&#x27;s top brokerage calls: SBI, Tata Steel, Godrej Consumer, HPCL and more&amp;body=https://www.cnbctv18.com/photos/market/thursdays-top-brokerage-calls-sbi-tata-steel-godrej-consumer-hpcl-and-more-10257541.htm" rel="noreferrer" target="_blank" class="jsx-1908659124"><figure><img width="18" height="18" src="/static/images/email.svg" alt="Email" class="Email uncommon"/></figure></a></li><li class="jsx-1908659124"><a rel="noreferrer" class="jsx-1908659124"><figure><img width="18" height="18" src="/static/images/link.svg" alt="Link" class="copyLink uncommon"/></figure></a></li></ul><div class="jsx-3254977455 jsx-1854260461 article-list"><div class="jsx-3254977455 jsx-1854260461 breadcrumb_wrap"><div class="breadcrumb-wrap"><ul class="bread_crumb_list"><li><a href="/">Home</a><span class="arr-space">&gt;</span></li><li><a href="/market">market</a><span class="arr-space">&gt;</span></li><li><a href="/thursdays-top-brokerage-calls-sbi-tata-steel-godrej-consumer-hpcl-and-more-10257541.htm">thursdays-top-brokerage-calls-sbi-tata-steel-godrej-consumer-hpcl-and-more-10257541.htm</a><span class="arr-space">&gt;</span></li><li>Thursday&#x27;s top brokerage calls: SBI, Tata Steel, Godrej Consumer, HPCL and more</li></ul></div></div><div class="jsx-3254977455 jsx-1854260461 top"><div class="jsx-3254977455 jsx-1854260461 first-sec"><div class="jsx-3254977455 jsx-1854260461 article-time"></div><h1 class="jsx-3254977455 jsx-1854260461">Thursday&#x27;s top brokerage calls: SBI, Tata Steel, Godrej Consumer, HPCL and more</h1><div class="jsx-882842610 by_line"><figure class="jsx-2239094255"><div style="display:block;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="display:block;box-sizing:border-box;padding-top:100%"></div><noscript><img alt="Profile image" src="/static/images/default.jpg" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;/static/images/default.jpg&quot;)" class="publisherImage uncommon"/></noscript><img alt="Profile image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" class="publisherImage uncommon" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;/static/images/default.jpg&quot;)"/></div></figure><div class="jsx-882842610 ary-wrap"><span class="jsx-882842610 dark">By<!-- --> <a href="https://www.cnbctv18.com/author/cnbctv18-com-8681" target="_blank" class="jsx-882842610"><b class="jsx-882842610">CNBCTV18.com</b></a> <!-- -->|<!-- --> </span><span class="jsx-882842610"><time dateTime="1628135304000">Aug 05, 2021, 09:18 AM</time> IST (Published)</span></div></div><div class="mini"><span>Mini</span><p>Among brokerages, Goldman Sachs and Citi are bullish on HPCL. Morgan Stanley has maintained an &#x27;overweight&#x27; rating on SBI. Here are the top brokerage calls for the day:</p></div><div class="jsx-3254977455 jsx-1854260461 art-image-wrap non-amp-wrap"><figure class="jsx-2239094255"><div style="display:block;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="display:block;box-sizing:border-box;padding-top:60%"></div><noscript><img alt="Thursday&#x27;s top brokerage calls: SBI, Tata Steel, Godrej Consumer, HPCL and more" src="https://images.cnbctv18.com/wp-content/uploads/2021/03/sell-buy-rating-1019x573.jpg" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;/static/images/default.jpg&quot;)" class="uncommon"/></noscript><img alt="Thursday&#x27;s top brokerage calls: SBI, Tata Steel, Godrej Consumer, HPCL and more" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" class="uncommon" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;/static/images/default.jpg&quot;)"/></div></figure></div></div><div class="jsx-3254977455 jsx-1854260461 header-top-add"><div class="jsx-459781285 jsx-1514313433 advertisement"><div class="jsx-459781285 jsx-1514313433 add-wrap"><div class="ads adunitContainer"><div class="adBox" id="div-gpt-ad-1600335051386-1-header-top"></div></div></div></div></div><div class="jsx-3254977455 jsx-1854260461 post_contentWrap"><div id="content" class="jsx-3254977455 jsx-1854260461 post_content"><div class="jsx-3254977455 jsx-1854260461"><html><head></head><body><img class="wp-image-10257611 size-full" src="https://images.cnbctv18.com/wp-content/uploads/2021/08/Jefferies-on-SBI.jpg" alt="" width="1280" height="720"> Jefferies on SBI: The brokerage has a 'buy' call on the lender's shares with the target price raised to Rs 550 apiece from Rs 520. The bank is managing its asset quality better, but growth may lag, according to Jefferies. SBI's profit in Q1 was led by other income and a tad lower provision, while slippages of past loans were above expectations. The brokerage sees scope for upgrades in Q2 and Q3. The bank is Jefferies' preferred recovery play.</body></html></div><div class="jsx-3254977455 jsx-1854260461"><html><head></head><body></body></html></div><div class="jsx-459781285 jsx-2492385564 advertisement"><div class="jsx-459781285 jsx-2492385564 add-wrap"><div class="ads adunitContainer"><div class="adBox" id="secondBlock"></div></div></div></div><div class="jsx-3254977455 jsx-1854260461"><html><head></head><body><img class="wp-image-10257661 size-full" src="https://images.cnbctv18.com/wp-content/uploads/2021/08/CLSA-on-Tata-Steel.jpg" alt="" width="1280" height="720"> CLSA on Tata Steel: The brokerage has a 'buy' call on the stock with a target price of Rs 1,750 apiece. Tata Steel BSL's earnings beat was driven by higher realisations, and indicates further upgrades, according to CLSA. The brokerage maintains its positive stance on the sector and the company remains on its India focus 'buy' list.</body></html></div><div class="jsx-3254977455 jsx-1854260461"><html><head></head><body></body></html></div><div class="jsx-3254977455 jsx-1854260461 ad_cntainer"><div class="jsx-3254977455 jsx-1854260461 flying-carpet-ad"><div class="jsx-3254977455 jsx-1854260461 adinner"><div class="jsx-3254977455 jsx-1854260461 adinner_fxbox"><div class="jsx-459781285 jsx-894277894 advertisement flycarpet"><div class="jsx-459781285 jsx-894277894 add-wrap"><div class="ads adunitContainer"><div class="adBox" id="div-gpt-ad-1600335051386-id3-fly-id"></div></div></div></div></div></div></div></div><div class="jsx-3254977455 jsx-1854260461"><html><head></head><body><img class="wp-image-10257721 size-full" src="https://images.cnbctv18.com/wp-content/uploads/2021/08/CLSA-on-Godrej-Cons.jpg" alt="" width="1280" height="720"> CLSA on Godrej Consumer: The brokerage has maintained its 'outperform' call on the stock with a target of Rs 950. The company's margin pressure in India is offset by better margin show in the international business, according to CLSA.</body></html></div><div class="jsx-3254977455 jsx-1854260461"><html><head></head><body></body></html></div><div class="jsx-3254977455 jsx-1854260461"><html><head></head><body><img class="wp-image-10257781 size-full" src="https://images.cnbctv18.com/wp-content/uploads/2021/08/GS-on-HPCL.jpg" alt="" width="1280" height="720"> Goldman Sachs on HPCL: The brokerage has a 'buy' call on the stock with a target price of Rs 425. The company's earnings were driven by better-than-expected fuel retailing margin.</body></html></div><div class="jsx-3254977455 jsx-1854260461"><html><head></head><body></body></html></div><div class="jsx-3254977455 jsx-1854260461"><html><head></head><body><img class="wp-image-10257851 size-full" src="https://images.cnbctv18.com/wp-content/uploads/2021/08/citi-on-HPCL.jpg" alt="" width="1280" height="720"> Citi on HPCL: The brokerage has a 'buy' rating on the stock with a target price of Rs 335 apiece. The company's Q1 EBITDA was weaker sequentially as expected, but much better than forecasts, according to Citi. HPCL's healthy Q1 show was driven by stronger performance in marketing, the brokerage said.</body></html></div><div class="jsx-3254977455 jsx-1854260461"><html><head></head><body></body></html></div><div class="jsx-3254977455 jsx-1854260461"><html><head></head><body><img class="wp-image-10257891 size-full" src="https://images.cnbctv18.com/wp-content/uploads/2021/08/CLSA-on-Hindalco.jpg" alt="" width="1280" height="720"> CLSA on Hindalco: The brokerage has a 'buy' call on the stock with a target price of Rs 500. The company remains CLSA's preferred pick in the metal space.</body></html></div><div class="jsx-3254977455 jsx-1854260461"><html><head></head><body></body></html></div><div class="jsx-3254977455 jsx-1854260461"><html><head></head><body><img class="wp-image-10257911 size-full" src="https://images.cnbctv18.com/wp-content/uploads/2021/08/Morgan-Stanley-Titan.jpg" alt="" width="1280" height="720"> Morgan Stanley on Titan: The brokerage has an 'equal-weight' rating on the stock with a target of Rs 1,358 apiece. The company's performance in the jewellery segment was in line with estimates, but losses in the non-jewellery segments were higher than expected, according to the brokerage.</body></html></div><div class="jsx-3254977455 jsx-1854260461"><html><head></head><body></body></html></div><div class="jsx-3254977455 jsx-1854260461"><html><head></head><body><img class="wp-image-10257951 size-full" src="https://images.cnbctv18.com/wp-content/uploads/2021/08/Morgan-Stanley-SBI.jpg" alt="" width="1280" height="720"> Morgan Stanley on SBI: The brokerage has an 'overweight' call on the stock with a target price of Rs 600. The lender's bad loan formation was broadly in line with estimates, the brokerage said.</body></html></div></div><div class="jsx-3254977455 jsx-1854260461 content-info"><div class="jsx-3254977455 jsx-1854260461 edited-text"></div><div class="jsx-3254977455 jsx-1854260461 publish-date"></div></div><div class="jsx-459781285 jsx-2492385564 advertisement"><div class="jsx-459781285 jsx-2492385564 add-wrap"><div class="ads adunitContainer"><div class="adBox" id="div-gpt-ad-1600335051386-id2-1b"></div></div></div></div><div class="jsx-459781285 jsx-3261463279 advertisement"><div class="jsx-459781285 jsx-3261463279 add-wrap"><div class="ads adunitContainer"><div class="adBox" id="div-gpt-ad-1600335051386-id3-3c"></div></div></div></div><div class="jsx-3335056972 tags"><span class="jsx-3335056972">Tags</span><ul class="jsx-3335056972 tag-listing"><li class="jsx-3335056972"><a href="/tags/brokerage-calls" title="Brokerage Calls" class="jsx-3335056972 tagLink">Brokerage Calls</a></li><li class="jsx-3335056972"><a href="/tags/stocks-to-buy" title="Stocks to buy" class="jsx-3335056972 tagLink">Stocks to buy</a></li></ul></div><div class="jsx-670721897 bottom-article"><div class="jsx-670721897 prev-wrap"><a title="Opening Bell: Sensex, Nifty open higher; IT stocks rally, financials in the red" href="https://www.cnbctv18.com/market/opening-bell-sensex-nifty-open-higher-it-stocks-rally-financials-in-the-red-10258191.htm" class="jsx-670721897"><div class="jsx-670721897 prevIcon"></div><div class="jsx-670721897 prevArt"><div class="jsx-670721897 art-in"><span class="jsx-670721897 previousArticle prev-head">Previous Article</span><p class="jsx-670721897">Opening Bell: Sensex, Nifty open higher; IT stocks rally, financials in the red</p></div></div></a></div><div class="jsx-670721897 next-wrap"><a title="Oil prices rise on Mideast tensions; crude stock build caps gains" href="https://www.cnbctv18.com/market/commodities/oil-prices-rise-on-mideast-tensions-crude-stock-build-caps-gains-10257671.htm" class="jsx-670721897"><div class="jsx-670721897 nextArt"><div class="jsx-670721897 art-in"><span class="jsx-670721897 nextArticle prev-head">Next Article</span><p class="jsx-670721897">Oil prices rise on Mideast tensions; crude stock build caps gains</p></div></div><div class="jsx-670721897 nextIcon"></div></a></div><div class="jsx-670721897 clearfix"></div></div></div></div></div></div><div class="jsx-2433574311"><ul class="jsx-2433574311"><li class="jsx-2433574311 article-in"><a href="https://www.cnbctv18.com/market/stocks/stock-market-live-updates-sgx-nifty-indicates-a-flat-to-positive-start-for-indian-indices-sensex-nifty-reliance-industries-vodafone-idea-hpcl-titan-sbi-life-dr-reddys-labs-zomato-10256571.htm" class="jsx-2433574311"><h2 class="jsx-2433574311">Stock Market Live Updates: Sensex, Nifty trade flat; IT stocks outshine; banks, metals under pressure</h2><figure class="jsx-2239094255"><div style="display:block;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="display:block;box-sizing:border-box;padding-top:54.54545454545454%"></div><noscript><img alt="Stock Market Live Updates: Sensex, Nifty trade flat; IT stocks outshine; banks, metals under pressure" src="https://images.cnbctv18.com/wp-content/uploads/2021/01/stock-exchange-642896_1920-1019x573.jpg" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;/static/images/default.jpg&quot;)" class="comm-image test-img"/></noscript><img alt="Stock Market Live Updates: Sensex, Nifty trade flat; IT stocks outshine; banks, metals under pressure" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" class="comm-image test-img" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;/static/images/default.jpg&quot;)"/></div></figure></a><div class="jsx-2433574311 art-bot-sec"><div class="jsx-2433574311 cat-main"><span class="jsx-2433574311">market<!-- --> |<time dateTime="1628129339000">Aug 05, 2021, 07:38 AM</time> IST</span></div><ul class="jsx-3329384949 common-social"><li class="jsx-3329384949 single-icon fb"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cnbctv18.com/market/stocks/stock-market-live-updates-sgx-nifty-indicates-a-flat-to-positive-start-for-indian-indices-sensex-nifty-reliance-industries-vodafone-idea-hpcl-titan-sbi-life-dr-reddys-labs-zomato-10256571.htm" target="_blank" rel="noreferrer" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/facebook1.svg" alt="Facebook" class="Facebook uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon tw"><a href="https://twitter.com/share?url=https://www.cnbctv18.com/market/stocks/stock-market-live-updates-sgx-nifty-indicates-a-flat-to-positive-start-for-indian-indices-sensex-nifty-reliance-industries-vodafone-idea-hpcl-titan-sbi-life-dr-reddys-labs-zomato-10256571.htm" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/twitter1.svg" alt="Twitter" class="Twitter uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon ws"><a href="https://wa.me/send?text=https://www.cnbctv18.com/market/stocks/stock-market-live-updates-sgx-nifty-indicates-a-flat-to-positive-start-for-indian-indices-sensex-nifty-reliance-industries-vodafone-idea-hpcl-titan-sbi-life-dr-reddys-labs-zomato-10256571.htm" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/whatsapp1.svg" alt="Whats app" class="Whatsapp uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon tl"><a href="https://telegram.me/share/url?url=https://www.cnbctv18.com/market/stocks/stock-market-live-updates-sgx-nifty-indicates-a-flat-to-positive-start-for-indian-indices-sensex-nifty-reliance-industries-vodafone-idea-hpcl-titan-sbi-life-dr-reddys-labs-zomato-10256571.htm&amp;text=Stock Market Live Updates: Sensex, Nifty trade flat; IT stocks outshine; banks, metals under pressure" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/telegram1.svg" alt="Telegram" class="Telegram uncommon"/></figure></a></li></ul></div><div class="jsx-2433574311 art-down-arrow"><a href="https://www.cnbctv18.com/market/stocks/stock-market-live-updates-sgx-nifty-indicates-a-flat-to-positive-start-for-indian-indices-sensex-nifty-reliance-industries-vodafone-idea-hpcl-titan-sbi-life-dr-reddys-labs-zomato-10256571.htm" class="jsx-2433574311"><span class="jsx-2433574311 arr-down-home"></span></a></div></li><li class="jsx-2433574311 article-in"><a href="https://www.cnbctv18.com/photos/market/thursdays-top-brokerage-calls-sbi-tata-steel-godrej-consumer-hpcl-and-more-10257541.htm" class="jsx-2433574311"><h2 class="jsx-2433574311">Thursday&#x27;s top brokerage calls: SBI, Tata Steel, Godrej Consumer, HPCL and more</h2><figure class="jsx-2239094255"><div style="display:block;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="display:block;box-sizing:border-box;padding-top:54.54545454545454%"></div><noscript><img alt="Thursday&#x27;s top brokerage calls: SBI, Tata Steel, Godrej Consumer, HPCL and more" src="https://images.cnbctv18.com/wp-content/uploads/2021/03/sell-buy-rating-1019x573.jpg" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;/static/images/default.jpg&quot;)" class="comm-image test-img"/></noscript><img alt="Thursday&#x27;s top brokerage calls: SBI, Tata Steel, Godrej Consumer, HPCL and more" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" class="comm-image test-img" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;/static/images/default.jpg&quot;)"/></div></figure></a><div class="jsx-2433574311 art-bot-sec"><div class="jsx-2433574311 cat-main"><span class="jsx-2433574311">photos<!-- --> |<time dateTime="1628135304000">Aug 05, 2021, 09:18 AM</time> IST</span></div><ul class="jsx-3329384949 common-social"><li class="jsx-3329384949 single-icon fb"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cnbctv18.com/photos/market/thursdays-top-brokerage-calls-sbi-tata-steel-godrej-consumer-hpcl-and-more-10257541.htm" target="_blank" rel="noreferrer" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/facebook1.svg" alt="Facebook" class="Facebook uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon tw"><a href="https://twitter.com/share?url=https://www.cnbctv18.com/photos/market/thursdays-top-brokerage-calls-sbi-tata-steel-godrej-consumer-hpcl-and-more-10257541.htm" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/twitter1.svg" alt="Twitter" class="Twitter uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon ws"><a href="https://wa.me/send?text=https://www.cnbctv18.com/photos/market/thursdays-top-brokerage-calls-sbi-tata-steel-godrej-consumer-hpcl-and-more-10257541.htm" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/whatsapp1.svg" alt="Whats app" class="Whatsapp uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon tl"><a href="https://telegram.me/share/url?url=https://www.cnbctv18.com/photos/market/thursdays-top-brokerage-calls-sbi-tata-steel-godrej-consumer-hpcl-and-more-10257541.htm&amp;text=Thursday&#x27;s top brokerage calls: SBI, Tata Steel, Godrej Consumer, HPCL and more" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/telegram1.svg" alt="Telegram" class="Telegram uncommon"/></figure></a></li></ul></div><div class="jsx-2433574311 art-down-arrow"><a href="https://www.cnbctv18.com/photos/market/thursdays-top-brokerage-calls-sbi-tata-steel-godrej-consumer-hpcl-and-more-10257541.htm" class="jsx-2433574311"><span class="jsx-2433574311 arr-down-home"></span></a></div></li><li class="jsx-2433574311 article-in"><a href="https://www.cnbctv18.com/market/top-stock-tips-by-sudarshan-sukhani-mitessh-thakkar-5-10258021.htm" class="jsx-2433574311"><h2 class="jsx-2433574311">Top stock tips by Sudarshan Sukhani, Mitessh Thakkar</h2><figure class="jsx-2239094255"><div style="display:block;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="display:block;box-sizing:border-box;padding-top:54.54545454545454%"></div><noscript><img alt="Top stock tips by Sudarshan Sukhani, Mitessh Thakkar" src="https://images.cnbctv18.com/wp-content/uploads/2019/03/buy-sell.jpg" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;/static/images/default.jpg&quot;)" class="comm-image test-img"/></noscript><img alt="Top stock tips by Sudarshan Sukhani, Mitessh Thakkar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" class="comm-image test-img" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;/static/images/default.jpg&quot;)"/></div></figure></a><div class="jsx-2433574311 art-bot-sec"><div class="jsx-2433574311 cat-main"><span class="jsx-2433574311">market<!-- --> |<time dateTime="1628134759000">Aug 05, 2021, 09:09 AM</time> IST</span></div><ul class="jsx-3329384949 common-social"><li class="jsx-3329384949 single-icon fb"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cnbctv18.com/market/top-stock-tips-by-sudarshan-sukhani-mitessh-thakkar-5-10258021.htm" target="_blank" rel="noreferrer" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/facebook1.svg" alt="Facebook" class="Facebook uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon tw"><a href="https://twitter.com/share?url=https://www.cnbctv18.com/market/top-stock-tips-by-sudarshan-sukhani-mitessh-thakkar-5-10258021.htm" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/twitter1.svg" alt="Twitter" class="Twitter uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon ws"><a href="https://wa.me/send?text=https://www.cnbctv18.com/market/top-stock-tips-by-sudarshan-sukhani-mitessh-thakkar-5-10258021.htm" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/whatsapp1.svg" alt="Whats app" class="Whatsapp uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon tl"><a href="https://telegram.me/share/url?url=https://www.cnbctv18.com/market/top-stock-tips-by-sudarshan-sukhani-mitessh-thakkar-5-10258021.htm&amp;text=Top stock tips by Sudarshan Sukhani, Mitessh Thakkar" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/telegram1.svg" alt="Telegram" class="Telegram uncommon"/></figure></a></li></ul></div><div class="jsx-2433574311 art-down-arrow"><a href="https://www.cnbctv18.com/market/top-stock-tips-by-sudarshan-sukhani-mitessh-thakkar-5-10258021.htm" class="jsx-2433574311"><span class="jsx-2433574311 arr-down-home"></span></a></div></li><li class="jsx-2433574311 article-in"><a href="https://www.cnbctv18.com/environment/why-work-from-home-is-better-for-environment-than-traditional-models-10248491.htm" class="jsx-2433574311"><h2 class="jsx-2433574311">Why work from home is better for environment than traditional models?</h2><figure class="jsx-2239094255"><div style="display:block;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="display:block;box-sizing:border-box;padding-top:54.54545454545454%"></div><noscript><img alt="Why work from home is better for environment than traditional models?" src="https://images.cnbctv18.com/wp-content/uploads/2020/03/work-from-home-coronavirus-1019x573.jpg" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;/static/images/default.jpg&quot;)" class="comm-image test-img"/></noscript><img alt="Why work from home is better for environment than traditional models?" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" class="comm-image test-img" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;/static/images/default.jpg&quot;)"/></div></figure></a><div class="jsx-2433574311 art-bot-sec"><div class="jsx-2433574311 cat-main"><span class="jsx-2433574311">environment<!-- --> |<time dateTime="1628131281000">Aug 05, 2021, 08:11 AM</time> IST</span></div><ul class="jsx-3329384949 common-social"><li class="jsx-3329384949 single-icon fb"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cnbctv18.com/environment/why-work-from-home-is-better-for-environment-than-traditional-models-10248491.htm" target="_blank" rel="noreferrer" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/facebook1.svg" alt="Facebook" class="Facebook uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon tw"><a href="https://twitter.com/share?url=https://www.cnbctv18.com/environment/why-work-from-home-is-better-for-environment-than-traditional-models-10248491.htm" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/twitter1.svg" alt="Twitter" class="Twitter uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon ws"><a href="https://wa.me/send?text=https://www.cnbctv18.com/environment/why-work-from-home-is-better-for-environment-than-traditional-models-10248491.htm" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/whatsapp1.svg" alt="Whats app" class="Whatsapp uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon tl"><a href="https://telegram.me/share/url?url=https://www.cnbctv18.com/environment/why-work-from-home-is-better-for-environment-than-traditional-models-10248491.htm&amp;text=Why work from home is better for environment than traditional models?" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/telegram1.svg" alt="Telegram" class="Telegram uncommon"/></figure></a></li></ul></div><div class="jsx-2433574311 art-down-arrow"><a href="https://www.cnbctv18.com/environment/why-work-from-home-is-better-for-environment-than-traditional-models-10248491.htm" class="jsx-2433574311"><span class="jsx-2433574311 arr-down-home"></span></a></div></li><li class="jsx-2433574311 article-in"><a href="https://www.cnbctv18.com/economy/petrol-diesel-prices-stable-for-19th-straight-day-10256801.htm" class="jsx-2433574311"><h2 class="jsx-2433574311">Petrol, diesel prices stable for 19th straight day</h2><figure class="jsx-2239094255"><div style="display:block;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="display:block;box-sizing:border-box;padding-top:54.54545454545454%"></div><noscript><img alt="Petrol, diesel prices stable for 19th straight day" src="https://images.cnbctv18.com/wp-content/uploads/2021/01/petrol-1019x573.jpg" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;/static/images/default.jpg&quot;)" class="comm-image test-img"/></noscript><img alt="Petrol, diesel prices stable for 19th straight day" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" class="comm-image test-img" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;/static/images/default.jpg&quot;)"/></div></figure></a><div class="jsx-2433574311 art-bot-sec"><div class="jsx-2433574311 cat-main"><span class="jsx-2433574311">economy<!-- --> |<time dateTime="1628129831000">Aug 05, 2021, 07:47 AM</time> IST</span></div><ul class="jsx-3329384949 common-social"><li class="jsx-3329384949 single-icon fb"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cnbctv18.com/economy/petrol-diesel-prices-stable-for-19th-straight-day-10256801.htm" target="_blank" rel="noreferrer" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/facebook1.svg" alt="Facebook" class="Facebook uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon tw"><a href="https://twitter.com/share?url=https://www.cnbctv18.com/economy/petrol-diesel-prices-stable-for-19th-straight-day-10256801.htm" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/twitter1.svg" alt="Twitter" class="Twitter uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon ws"><a href="https://wa.me/send?text=https://www.cnbctv18.com/economy/petrol-diesel-prices-stable-for-19th-straight-day-10256801.htm" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/whatsapp1.svg" alt="Whats app" class="Whatsapp uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon tl"><a href="https://telegram.me/share/url?url=https://www.cnbctv18.com/economy/petrol-diesel-prices-stable-for-19th-straight-day-10256801.htm&amp;text=Petrol, diesel prices stable for 19th straight day" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/telegram1.svg" alt="Telegram" class="Telegram uncommon"/></figure></a></li></ul></div><div class="jsx-2433574311 art-down-arrow"><a href="https://www.cnbctv18.com/economy/petrol-diesel-prices-stable-for-19th-straight-day-10256801.htm" class="jsx-2433574311"><span class="jsx-2433574311 arr-down-home"></span></a></div></li><li class="jsx-2433574311 article-in"><a href="https://www.cnbctv18.com/business/ed-threatens-flipkart-founders-with-135-billion-fine-for-alleged-violation-of-foreign-investment-laws-10258141.htm" class="jsx-2433574311"><h2 class="jsx-2433574311">ED threatens Flipkart, founders with $1.35 billion fine for alleged violation of foreign investment laws</h2><figure class="jsx-2239094255"><div style="display:block;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="display:block;box-sizing:border-box;padding-top:54.54545454545454%"></div><noscript><img alt="ED threatens Flipkart, founders with $1.35 billion fine for alleged violation of foreign investment laws" src="https://images.cnbctv18.com/wp-content/uploads/2020/10/Flipkart-1019x573.jpg" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;/static/images/default.jpg&quot;)" class="comm-image test-img"/></noscript><img alt="ED threatens Flipkart, founders with $1.35 billion fine for alleged violation of foreign investment laws" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" class="comm-image test-img" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;/static/images/default.jpg&quot;)"/></div></figure></a><div class="jsx-2433574311 art-bot-sec"><div class="jsx-2433574311 cat-main"><span class="jsx-2433574311">business<!-- --> |<time dateTime="1628134398000">Aug 05, 2021, 09:03 AM</time> IST</span></div><ul class="jsx-3329384949 common-social"><li class="jsx-3329384949 single-icon fb"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cnbctv18.com/business/ed-threatens-flipkart-founders-with-135-billion-fine-for-alleged-violation-of-foreign-investment-laws-10258141.htm" target="_blank" rel="noreferrer" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/facebook1.svg" alt="Facebook" class="Facebook uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon tw"><a href="https://twitter.com/share?url=https://www.cnbctv18.com/business/ed-threatens-flipkart-founders-with-135-billion-fine-for-alleged-violation-of-foreign-investment-laws-10258141.htm" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/twitter1.svg" alt="Twitter" class="Twitter uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon ws"><a href="https://wa.me/send?text=https://www.cnbctv18.com/business/ed-threatens-flipkart-founders-with-135-billion-fine-for-alleged-violation-of-foreign-investment-laws-10258141.htm" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/whatsapp1.svg" alt="Whats app" class="Whatsapp uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon tl"><a href="https://telegram.me/share/url?url=https://www.cnbctv18.com/business/ed-threatens-flipkart-founders-with-135-billion-fine-for-alleged-violation-of-foreign-investment-laws-10258141.htm&amp;text=ED threatens Flipkart, founders with $1.35 billion fine for alleged violation of foreign investment laws" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/telegram1.svg" alt="Telegram" class="Telegram uncommon"/></figure></a></li></ul></div><div class="jsx-2433574311 art-down-arrow"><a href="https://www.cnbctv18.com/business/ed-threatens-flipkart-founders-with-135-billion-fine-for-alleged-violation-of-foreign-investment-laws-10258141.htm" class="jsx-2433574311"><span class="jsx-2433574311 arr-down-home"></span></a></div></li><li class="jsx-2433574311 article-in"><a href="https://www.cnbctv18.com/market/robinhood-shares-surge-nearly-82-as-retail-investors-dive-in-10257811.htm" class="jsx-2433574311"><h2 class="jsx-2433574311">Robinhood shares surge nearly 82% as retail investors dive in</h2><figure class="jsx-2239094255"><div style="display:block;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="display:block;box-sizing:border-box;padding-top:54.54545454545454%"></div><noscript><img alt="Robinhood shares surge nearly 82% as retail investors dive in" src="https://images.cnbctv18.com/wp-content/uploads/2021/01/business-163464_1280-1019x573.jpg" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;/static/images/default.jpg&quot;)" class="comm-image test-img"/></noscript><img alt="Robinhood shares surge nearly 82% as retail investors dive in" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" class="comm-image test-img" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;/static/images/default.jpg&quot;)"/></div></figure></a><div class="jsx-2433574311 art-bot-sec"><div class="jsx-2433574311 cat-main"><span class="jsx-2433574311">market<!-- --> |<time dateTime="1628133049000">Aug 05, 2021, 08:40 AM</time> IST</span></div><ul class="jsx-3329384949 common-social"><li class="jsx-3329384949 single-icon fb"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cnbctv18.com/market/robinhood-shares-surge-nearly-82-as-retail-investors-dive-in-10257811.htm" target="_blank" rel="noreferrer" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/facebook1.svg" alt="Facebook" class="Facebook uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon tw"><a href="https://twitter.com/share?url=https://www.cnbctv18.com/market/robinhood-shares-surge-nearly-82-as-retail-investors-dive-in-10257811.htm" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/twitter1.svg" alt="Twitter" class="Twitter uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon ws"><a href="https://wa.me/send?text=https://www.cnbctv18.com/market/robinhood-shares-surge-nearly-82-as-retail-investors-dive-in-10257811.htm" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/whatsapp1.svg" alt="Whats app" class="Whatsapp uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon tl"><a href="https://telegram.me/share/url?url=https://www.cnbctv18.com/market/robinhood-shares-surge-nearly-82-as-retail-investors-dive-in-10257811.htm&amp;text=Robinhood shares surge nearly 82% as retail investors dive in" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/telegram1.svg" alt="Telegram" class="Telegram uncommon"/></figure></a></li></ul></div><div class="jsx-2433574311 art-down-arrow"><a href="https://www.cnbctv18.com/market/robinhood-shares-surge-nearly-82-as-retail-investors-dive-in-10257811.htm" class="jsx-2433574311"><span class="jsx-2433574311 arr-down-home"></span></a></div></li><li class="jsx-2433574311 article-in"><a href="https://www.cnbctv18.com/economy/rajya-sabha-passes-dicgc-bill-fm-says-it-will-benefit-pmc-small-depositors-10258331.htm" class="jsx-2433574311"><h2 class="jsx-2433574311">Rajya Sabha passes DICGC bill; FM says it will benefit PMC, small depositors</h2><figure class="jsx-2239094255"><div style="display:block;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="display:block;box-sizing:border-box;padding-top:54.54545454545454%"></div><noscript><img alt="Rajya Sabha passes DICGC bill; FM says it will benefit PMC, small depositors" src="https://images.cnbctv18.com/wp-content/uploads/2021/02/Nirmala-Sitharaman.png" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;/static/images/default.jpg&quot;)" class="comm-image test-img"/></noscript><img alt="Rajya Sabha passes DICGC bill; FM says it will benefit PMC, small depositors" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" class="comm-image test-img" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;/static/images/default.jpg&quot;)"/></div></figure></a><div class="jsx-2433574311 art-bot-sec"><div class="jsx-2433574311 cat-main"><span class="jsx-2433574311">economy<!-- --> |<time dateTime="1628135588000">Aug 05, 2021, 09:23 AM</time> IST</span></div><ul class="jsx-3329384949 common-social"><li class="jsx-3329384949 single-icon fb"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cnbctv18.com/economy/rajya-sabha-passes-dicgc-bill-fm-says-it-will-benefit-pmc-small-depositors-10258331.htm" target="_blank" rel="noreferrer" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/facebook1.svg" alt="Facebook" class="Facebook uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon tw"><a href="https://twitter.com/share?url=https://www.cnbctv18.com/economy/rajya-sabha-passes-dicgc-bill-fm-says-it-will-benefit-pmc-small-depositors-10258331.htm" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/twitter1.svg" alt="Twitter" class="Twitter uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon ws"><a href="https://wa.me/send?text=https://www.cnbctv18.com/economy/rajya-sabha-passes-dicgc-bill-fm-says-it-will-benefit-pmc-small-depositors-10258331.htm" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/whatsapp1.svg" alt="Whats app" class="Whatsapp uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon tl"><a href="https://telegram.me/share/url?url=https://www.cnbctv18.com/economy/rajya-sabha-passes-dicgc-bill-fm-says-it-will-benefit-pmc-small-depositors-10258331.htm&amp;text=Rajya Sabha passes DICGC bill; FM says it will benefit PMC, small depositors" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/telegram1.svg" alt="Telegram" class="Telegram uncommon"/></figure></a></li></ul></div><div class="jsx-2433574311 art-down-arrow"><a href="https://www.cnbctv18.com/economy/rajya-sabha-passes-dicgc-bill-fm-says-it-will-benefit-pmc-small-depositors-10258331.htm" class="jsx-2433574311"><span class="jsx-2433574311 arr-down-home"></span></a></div></li><li class="jsx-2433574311 article-in"><a href="https://www.cnbctv18.com/healthcare/coronavirus-news-live-updates-covid-19-third-wave-live-blog-delhi-mumbai-maharashtra-kerala-northeast-states-tokyo-olympics-10257561.htm" class="jsx-2433574311"><h2 class="jsx-2433574311">Coronavirus News LIVE Updates: India&#x27;s daily tally highest in 6 days; Himachal reports highest weekly rise in active cases</h2><figure class="jsx-2239094255"><div style="display:block;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="display:block;box-sizing:border-box;padding-top:54.54545454545454%"></div><noscript><img alt="Coronavirus News LIVE Updates: India&#x27;s daily tally highest in 6 days; Himachal reports highest weekly rise in active cases" src="https://images.cnbctv18.com/wp-content/uploads/2021/08/covid-53-1019x573.jpg" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;/static/images/default.jpg&quot;)" class="comm-image test-img"/></noscript><img alt="Coronavirus News LIVE Updates: India&#x27;s daily tally highest in 6 days; Himachal reports highest weekly rise in active cases" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" class="comm-image test-img" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;/static/images/default.jpg&quot;)"/></div></figure></a><div class="jsx-2433574311 art-bot-sec"><div class="jsx-2433574311 cat-main"><span class="jsx-2433574311">healthcare<!-- --> |<time dateTime="1628132803000">Aug 05, 2021, 08:36 AM</time> IST</span></div><ul class="jsx-3329384949 common-social"><li class="jsx-3329384949 single-icon fb"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cnbctv18.com/healthcare/coronavirus-news-live-updates-covid-19-third-wave-live-blog-delhi-mumbai-maharashtra-kerala-northeast-states-tokyo-olympics-10257561.htm" target="_blank" rel="noreferrer" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/facebook1.svg" alt="Facebook" class="Facebook uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon tw"><a href="https://twitter.com/share?url=https://www.cnbctv18.com/healthcare/coronavirus-news-live-updates-covid-19-third-wave-live-blog-delhi-mumbai-maharashtra-kerala-northeast-states-tokyo-olympics-10257561.htm" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/twitter1.svg" alt="Twitter" class="Twitter uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon ws"><a href="https://wa.me/send?text=https://www.cnbctv18.com/healthcare/coronavirus-news-live-updates-covid-19-third-wave-live-blog-delhi-mumbai-maharashtra-kerala-northeast-states-tokyo-olympics-10257561.htm" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/whatsapp1.svg" alt="Whats app" class="Whatsapp uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon tl"><a href="https://telegram.me/share/url?url=https://www.cnbctv18.com/healthcare/coronavirus-news-live-updates-covid-19-third-wave-live-blog-delhi-mumbai-maharashtra-kerala-northeast-states-tokyo-olympics-10257561.htm&amp;text=Coronavirus News LIVE Updates: India&#x27;s daily tally highest in 6 days; Himachal reports highest weekly rise in active cases" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/telegram1.svg" alt="Telegram" class="Telegram uncommon"/></figure></a></li></ul></div><div class="jsx-2433574311 art-down-arrow"><a href="https://www.cnbctv18.com/healthcare/coronavirus-news-live-updates-covid-19-third-wave-live-blog-delhi-mumbai-maharashtra-kerala-northeast-states-tokyo-olympics-10257561.htm" class="jsx-2433574311"><span class="jsx-2433574311 arr-down-home"></span></a></div></li><li class="jsx-2433574311 article-in"><a href="https://www.cnbctv18.com/india/covid-19-travel-curbs-uk-moves-india-from-red-to-amber-list-10258911.htm" class="jsx-2433574311"><h2 class="jsx-2433574311">COVID-19 travel curbs: UK moves India from &#x27;red&#x27; to &#x27;amber list&#x27;</h2><figure class="jsx-2239094255"><div style="display:block;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="display:block;box-sizing:border-box;padding-top:54.54545454545454%"></div><noscript><img alt="COVID-19 travel curbs: UK moves India from &#x27;red&#x27; to &#x27;amber list&#x27;" src="https://images.cnbctv18.com/wp-content/uploads/2020/05/airport_newark2-1019x573.jpg" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;/static/images/default.jpg&quot;)" class="comm-image test-img"/></noscript><img alt="COVID-19 travel curbs: UK moves India from &#x27;red&#x27; to &#x27;amber list&#x27;" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" class="comm-image test-img" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;/static/images/default.jpg&quot;)"/></div></figure></a><div class="jsx-2433574311 art-bot-sec"><div class="jsx-2433574311 cat-main"><span class="jsx-2433574311">india<!-- --> |<time dateTime="1628138065000">Aug 05, 2021, 10:04 AM</time> IST</span></div><ul class="jsx-3329384949 common-social"><li class="jsx-3329384949 single-icon fb"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cnbctv18.com/india/covid-19-travel-curbs-uk-moves-india-from-red-to-amber-list-10258911.htm" target="_blank" rel="noreferrer" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/facebook1.svg" alt="Facebook" class="Facebook uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon tw"><a href="https://twitter.com/share?url=https://www.cnbctv18.com/india/covid-19-travel-curbs-uk-moves-india-from-red-to-amber-list-10258911.htm" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/twitter1.svg" alt="Twitter" class="Twitter uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon ws"><a href="https://wa.me/send?text=https://www.cnbctv18.com/india/covid-19-travel-curbs-uk-moves-india-from-red-to-amber-list-10258911.htm" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/whatsapp1.svg" alt="Whats app" class="Whatsapp uncommon"/></figure></a></li><li class="jsx-3329384949 single-icon tl"><a href="https://telegram.me/share/url?url=https://www.cnbctv18.com/india/covid-19-travel-curbs-uk-moves-india-from-red-to-amber-list-10258911.htm&amp;text=COVID-19 travel curbs: UK moves India from &#x27;red&#x27; to &#x27;amber list&#x27;" rel="noreferrer" target="_blank" class="jsx-3329384949"><figure><img width="30" height="30" src="/static/images/telegram1.svg" alt="Telegram" class="Telegram uncommon"/></figure></a></li></ul></div><div class="jsx-2433574311 art-down-arrow"><a href="https://www.cnbctv18.com/india/covid-19-travel-curbs-uk-moves-india-from-red-to-amber-list-10258911.htm" class="jsx-2433574311"><span class="jsx-2433574311 arr-down-home"></span></a></div></li><div class="jsx-2433574311 "><div class="jsx-459781285 jsx-2492385564 advertisement"><div class="jsx-459781285 jsx-2492385564 add-wrap"><div class="ads adunitContainer"><div class="adBox" id="staticIDPage"></div></div></div></div></div></ul></div></div></div><div class="jsx-2434373806 right-bar"></div></div></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script></div></body></html>