<!DOCTYPE html><html lang="en" amp i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head><meta charset="utf-8"><style amp-runtime i-amphtml-version="012106072053000">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</style><meta name="google-site-verification" content="q69AOLOJd1YyUhPzt30m60oh04vQGCci_t1oNuqmdOE"><meta name="next-font-preconnect"><meta name="description" content="The stock of G R Infra was trading 4.7 percent down at Rs 1310 on the BSE at the time of writing. " class="jsx-3942608111"><meta name="keywords" content="G R Infra, G R Infraprojects, ofs, offer of sale, G R Infra ofs, G R Infra stake sale, G R Infra shares, G R Infra stock price, G R Infra stock price today" class="jsx-3942608111"><meta property="news_keywords" name="news_keywords" content="G R Infra, G R Infraprojects, ofs, offer of sale, G R Infra ofs, G R Infra stake sale, G R Infra shares, G R Infra stock price, G R Infra stock price today" class="jsx-3942608111"><meta name="robots" content="max-video-preview:-1" class="jsx-3942608111"><meta property="article:published_time" content="2022-09-15T14:37:37+05:30" class="jsx-3942608111"><meta property="article:modified_time" content="2022-09-15T14:37:37+05:30" class="jsx-3942608111"><meta property="og:title" content="G R Infra shares fall on announcement of stake sale via OFS" class="jsx-3942608111"><meta property="og:description" content="The stock of G R Infra was trading 4.7 percent down at Rs 1310 on the BSE at the time of writing. " class="jsx-3942608111"><meta property="og:image" content="https://images.cnbctv18.com/wp-content/uploads/2019/06/SimplexInfra.jpg" class="jsx-3942608111"><meta property="og:image:width" content="500" class="jsx-3942608111"><meta property="og:image:height" content="300" class="jsx-3942608111"><meta property="og:image:alt" content="G R Infra shares fall on announcement of stake sale via OFS" class="jsx-3942608111"><meta property="og:url" content="https://www.cnbctv18.com/market/stocks/g-r-infra-shares-fall-on-announcement-of-stake-sale-via-ofs-14731381.htm" class="jsx-3942608111"><meta property="og:type" content="article" class="jsx-3942608111"><meta property="fb:app_id" content="156376409143552" class="jsx-3942608111"><meta property="og:site_name" content="cnbctv18.com" class="jsx-3942608111"><meta property="og:locale" content="en_US" class="jsx-3942608111"><meta property="og:published_time" content="2022-09-15T14:37:37+05:30" class="jsx-3942608111"><meta property="twitter:title" content="G R Infra shares fall on announcement of stake sale via OFS" class="jsx-3942608111"><meta property="twitter:description" content="The stock of G R Infra was trading 4.7 percent down at Rs 1310 on the BSE at the time of writing. " class="jsx-3942608111"><meta property="twitter:url" content="https://www.cnbctv18.com/market/stocks/g-r-infra-shares-fall-on-announcement-of-stake-sale-via-ofs-14731381.htm" class="jsx-3942608111"><meta property="twitter:card" content="summary_large_image" class="jsx-3942608111"><meta property="twitter:image" content="https://images.cnbctv18.com/wp-content/uploads/2019/06/SimplexInfra.jpg" class="jsx-3942608111"><meta property="twitter:image:alt" content="G R Infra shares fall on announcement of stake sale via OFS" class="jsx-3942608111"><meta property="twitter:site" content="@CNBCTV18Live" class="jsx-3942608111"><meta property="twitter:creator" content="@CNBCTV18Live" class="jsx-3942608111"><meta name="next-head-count" content="34"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="https://cdn.ampproject.org/v0.js" as="script"><script async src="https://cdn.ampproject.org/v0.js"></script><script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" class="jsx-3942608111"></script><script async custom-element="amp-web-push" src="https://cdn.ampproject.org/v0/amp-web-push-0.1.js" class="jsx-1217012812"></script><script async src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" custom-element="amp-sticky-ad"></script><script async src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js" custom-element="amp-fx-flying-carpet"></script><script async src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" custom-element="amp-youtube"></script><script async src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" custom-element="amp-sidebar"></script><script async src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" custom-element="amp-next-page"></script><script async src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" custom-element="amp-ad"></script><link rel="shortcut icon" href="/static/images/cnbcLogo.ico" class="jsx-1217012812"><link rel="dns-prefetch" href="https://images.cnbctv18.com"><link rel="preconnect" href="https://images.cnbctv18.com"><link rel="preconnect" href="https://sb.scorecardresearch.com"><link rel="preconnect" href="https://priceapi.moneycontrol.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://www.google-analytics.com"><link rel="preconnect" href="https://cdn.izooto.com"><link rel="preconnect" href="https://tpc.googlesyndication.com"><link rel="preconnect" href="https://adservice.google.com"><link rel="preconnect" href="https://adservice.google.co.in"><link rel="preconnect" href="https://securepubads.g.doubleclick.net"><link rel="preconnect" href="https://pagead2.googlesyndication.com"><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="/static/images/liveTV.png" as="image"><link rel="preload" href="/static/images/default.jpg" as="image"><link rel="preload" href="/static/fonts/OpenSans-Regular.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/OpenSans-Bold.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/OpenSansSemiBold.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/MontserratRegular.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/Montserrat-Bold.woff" as="font" type="font/woff"><link rel="preload" href="/static/images/cnbc-amp-logo.png" as="image"><link rel="preload" href="https://images.cnbctv18.com/wp-content/uploads/2019/06/SimplexInfra.jpg?impolicy=website&amp;width=343&amp;height=193" as="image" class="jsx-2762979616"><link rel="preload" href="/static/images/bingelogo/binge-logo.png?impolicy=website&amp;width=110&amp;height=33" as="image" data-hero><link rel="preload" href="/static/images/common/cnbctv18-logo.png?impolicy=website&amp;width=65&amp;height=57" as="image" data-hero><title class="jsx-3942608111">G R Infra Shares Fall On Announcement Of Stake Sale Via Ofs</title><link rel="canonical" href="https://www.cnbctv18.com/market/stocks/g-r-infra-shares-fall-on-announcement-of-stake-sale-via-ofs-14731381.htm" class="jsx-3942608111"><style amp-custom>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</style></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXLS56F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="body-wrap"><!-- __NEXT_DATA__ --><div class="jsx-1217012812 container amp-container "><div class="jsx-3162992594 top-ad amp-top-ad"><div class="jsx-776055416 jsx-395626875 advertisement"><amp-ad width="336" height="300" type="doubleclick" data-enable-refresh="30" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_MARKET/CNBCTV18_ENG_AMP_MARKET_AS/CNBCTV18_ENG_AMP_MKT_ROS_AS_ATF_320" data-multi-size="300x250,300x100,320x50,336x280,250x250" json="{&quot;targeting&quot;:{&quot;content_type&quot;:&quot;Article&quot;,&quot;title_name&quot;:&quot;G R Infra shares fall on announcement of stake sale via OFS&quot;,&quot;meta_keywords&quot;:&quot;business news, finance news, nse, bse, financial news, share market news india, stock market news, live stock markets, commodity market, sensex live, nifty live&quot;,&quot;article_id&quot;:14731381,&quot;section_name&quot;:&quot;news&quot;,&quot;description&quot;:&quot;The stock of G R Infra was trading 4.7 percent down at Rs 1310 on the BSE at the time of writing. &quot;,&quot;page_URL&quot;:&quot;https://www.cnbctv18.com/market/stocks/g-r-infra-shares-fall-on-announcement-of-stake-sale-via-ofs-14731381.htm&quot;}}" class="jsx-776055416 jsx-395626875 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px;" i-amphtml-layout="fixed"></amp-ad></div><div class="jsx-3162992594 hidden-ads"><div class="jsx-1429913107 jsx-395626875 advertisement"></div><div class="jsx-1429913107 jsx-395626875 advertisement"></div><div class="jsx-1429913107 jsx-395626875 advertisement"></div><div class="jsx-1429913107 jsx-395626875 advertisement"></div></div></div><div class="jsx-3162992594 head-parent-wrap"><header id="header" next-page-hide class="jsx-3162992594"><header class="cnbc-header"><div class="header-flex"><div class="side-bar"><div class="hamburger" on="tap:sidebar1.toggle" role="button" tabindex="0"><span class="jsx-1162193580"></span><span class="jsx-1162193580"></span><span class="jsx-1162193580"></span></div><amp-sidebar id="sidebar1" side="left" layout="nodisplay" class="home-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><nav><a tabindex="0" role="button" on="tap:sidebar1.toggle" class="sidebar-close"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="#fff"><path d="M24 20.188l-8.315-8.209 8.2-8.282-3.697-3.697-8.212 8.318-8.31-8.203-3.666 3.666 8.321 8.24-8.206 8.313 3.666 3.666 8.237-8.318 8.285 8.203z"/></svg></a><div class="menu-wrap"><div class="m-iw"><nav class="sm-nav"><div class="subme"><input type="checkbox" id="rd-0" name="rd"><h5 class="menuli"><a class="hamburger_nav_world" title="World" href="https://www.cnbctv18.com/world/amp">World</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-1" name="rd"><h5 class="menuli"><a class="hamburger_nav_markets" title="Markets" href="https://www.cnbctv18.com/market/amp">Markets</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-2" name="rd"><h5 class="menuli"><a class="hamburger_nav_personal_finance" title="Personal Finance" href="https://www.cnbctv18.com/personal-finance/amp">Personal Finance</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-3" name="rd"><h5 class="menuli"><a class="hamburger_nav_healthcare" title="Healthcare" href="https://www.cnbctv18.com/healthcare/amp">Healthcare</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-4" name="rd"><h5 class="menuli"><a class="hamburger_nav_india" title="India" href="https://www.cnbctv18.com/india/amp">India</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-5" name="rd"><h5 class="menuli"><a class="hamburger_nav_economy" title="Economy" href="https://www.cnbctv18.com/economy/amp">Economy</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-6" name="rd"><h5 class="menuli"><a class="hamburger_nav_politics" title="Politics" href="https://www.cnbctv18.com/politics/amp">Politics</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-7" name="rd"><h5 class="menuli"><a class="hamburger_nav_education_&amp;_careers" title="Education &amp; Careers" href="https://www.cnbctv18.com/education/amp">Education &amp; Careers</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-8" name="rd"><h5 class="menuli"><a class="hamburger_nav_sports" title="Sports" href="https://www.cnbctv18.com/sports/amp">Sports</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-9" name="rd"><h5 class="menuli"><a class="hamburger_nav_views" title="Views" href="https://www.cnbctv18.com/views/amp">Views</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-10" name="rd"><h5 class="menuli"><a class="hamburger_nav_auto" title="Auto" href="https://www.cnbctv18.com/auto/amp">Auto</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-11" name="rd"><h5 class="menuli"><a class="hamburger_nav_entertainment" title="Entertainment" href="https://www.cnbctv18.com/entertainment/amp">Entertainment</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-12" name="rd"><h5 class="menuli"><a class="hamburger_nav_minis" title="Minis" href="https://www.cnbctv18.com/minis/amp">Minis</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-13" name="rd"><label class="sublab" for="rd-13">Branded Content</label><div class="subtent"><h5 class="menuli"><a class="hamburger_sub_nav_supply_chain_excellence_summit" title="Supply Chain Excellence Summit" href="https://www.cnbctv18.com/ms/supply-chain/amp">Supply Chain Excellence Summit</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_the_future_of_digital_manufacturing" title="The Future Of Digital Manufacturing" href="https://www.cnbctv18.com/ms/future-of-digital-manufacturing/amp">The Future Of Digital Manufacturing</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_accelerating_to_a_connected_future" title="Accelerating to a Connected Future" href="https://www.cnbctv18.com/ms/acceleratedtoaconnectedfuture/amp">Accelerating to a Connected Future</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_financial_services_cloud_symposium" title="Financial Services Cloud Symposium" href="https://www.cnbctv18.com/ms/financial-services-cloud-symposium/amp">Financial Services Cloud Symposium</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_auto_digi_solutions_expo" title="Auto Digi Solutions Expo" href="https://www.cnbctv18.com/ms/auto-digi-solutions-expo/amp">Auto Digi Solutions Expo</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_haptik_customer_first" title="Haptik Customer First" href="https://www.cnbctv18.com/ms/customer-first/amp">Haptik Customer First</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_crypto" title="Crypto" href="https://www.cnbctv18.com/ms/crypto/amp">Crypto</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_education_next" title="Education Next" href="https://www.cnbctv18.com/ms/education-next/amp">Education Next</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_ey_entrepreneur_of_the_year" title="Ey Entrepreneur Of The Year" href="https://www.cnbctv18.com/ms/ey-eoy2020/amp">Ey Entrepreneur Of The Year</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_smb_saathi" title="SMB Saathi" href="https://www.cnbctv18.com/ms/smbsaathi/amp">SMB Saathi</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_power_of_women" title="Power of women" href="https://www.cnbctv18.com/ms/powerofwomen/amp">Power of women</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_mf_corner" title="Mf Corner" href="https://www.cnbctv18.com/ms/mf-corner/amp">Mf Corner</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_transforming_india" title="Transforming India" href="https://www.cnbctv18.com/ms/transforming-india/amp">Transforming India</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_the_making_with_shereen_bhan" title="The Making With Shereen Bhan" href="https://www.cnbctv18.com/ms/the-making-with-shereen-bhan/amp">The Making With Shereen Bhan</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_irma" title="IRMA" href="https://www.cnbctv18.com/ms/IRMA/amp">IRMA</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_wizards_of_finance" title="Wizards of finance" href="https://www.cnbctv18.com/ms/wizardsoffinance/amp">Wizards of finance</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_smart_investor" title="Smart Investor" href="https://www.cnbctv18.com/ms/smartinvestor/registrations/amp">Smart Investor</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_the_thought_league" title="The Thought League" href="https://www.cnbctv18.com/ms/the-thought-league/amp">The Thought League</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_ceo_awards" title="Ceo awards" href="https://www.cnbctv18.com/ms/ceoawards/amp">Ceo awards</a></h5></div></div><div class="subme"><input type="checkbox" id="rd-14" name="rd"><label class="sublab" for="rd-14">Discover CNBCTV18</label><div class="subtent"><h5 class="menuli"><a class="hamburger_sub_nav_about" title="About" href="https://www.cnbctv18.com/aboutamp">About</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_contact" title="Contact" href="https://www.cnbctv18.com/contactamp">Contact</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_advertise" title="Advertise" href="https://www.cnbctv18.com/advertiseamp">Advertise</a></h5></div></div><div class="subme"><input type="checkbox" id="rd-15" name="rd"><h5 class="menuli"><a class="hamburger_nav_shows" title="Shows" href="https://www.cnbctv18.com/shows/amp">Shows</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-16" name="rd"><h5 class="menuli"><a class="hamburger_nav_anchors" title="Anchors" href="https://www.cnbctv18.com/anchor-hub/amp">Anchors</a></h5><div class="subtent"></div></div></nav><div class="divider"> </div><div class="trending-w"><h6 class="trending-ttl">Trending</h6><ul><li><a href="https://www.cnbctv18.com/market/stock-market-live-update-today-sensex-us-inflation-rate-hike-tcs-harsha-ipo-14719031.htm/amp" class="trending_hashtag StockMarketLIVE" title="#StockMarketLIVE">#StockMarketLIVE</a></li><li><a href="https://www.cnbctv18.com/market/indian-markets-recover-from-opening-lows-but-what-caused-the-early-selloff-14719521.htm/amp" class="trending_hashtag OpeningBell" title="#OpeningBell">#OpeningBell</a></li><li><a href="https://www.cnbctv18.com/education/quiet-quitting--what-it-means-and-why-experts-are-divided-on-the-subject-14710851.htm/amp" class="trending_hashtag QuietQuitting" title="#QuietQuitting">#QuietQuitting</a></li><li><a href="https://www.cnbctv18.com/webstories/technology/ios16-update-is-now-available-heres-whats-new-1761.htm/amp" class="trending_hashtag iOS16" title="#iOS16">#iOS16</a></li><li><a href="https://www.cnbctv18.com/world/ukraine-liberated-8000-square-km-in-september-says-volodymyr-zelenskyy-14718651.htm/amp" class="trending_hashtag RussiaUkraineWar" title="#RussiaUkraineWar">#RussiaUkraineWar</a></li><li><a href="https://www.cnbctv18.com/market/shares-of-bajaj-finserv-rise-as-the-stock-trades-ex-split-14710351.htm/amp" class="trending_hashtag BajajFinservStockSplit" title="#BajajFinservStockSplit">#BajajFinservStockSplit</a></li><li><a href="https://www.cnbctv18.com/business/companies/itc-chairman-sanjiv-puri-interview-aashirvaad-sunfeast-bingo-hotels-demerger-14703251.htm/amp" class="trending_hashtag ITC" title="#ITC">#ITC</a></li><li><a href="https://www.cnbctv18.com/awaaz/live-tv/amp" class="trending_hashtag CNBCAwaaz" title="#CNBCAwaaz">#CNBCAwaaz</a></li><li><a href="https://www.cnbctv18.com/storyboard18/amp" class="trending_hashtag Storyboard18" title="#Storyboard18">#Storyboard18</a></li><li><a href="https://www.cnbctv18.com/ms/the5gopportunity/amp" class="trending_hashtag The5gOpportunity" title="#The5gOpportunity">#The5gOpportunity</a></li></ul></div><div class="wl-w"><a title="live tv" href="https://www.cnbctv18.com/live-tv/amp"><span class="liv-ripple"></span> <span class="txt">Watch Live TV</span> <span class="arrow-l right"></span></a></div></div></div></nav></amp-sidebar></div><div class="logo-class"><a href="https://www.cnbctv18.com/amp" title="CNBC TV18" class="jsx-1162193580"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="65" height="57" src="/static/images/common/cnbctv18-logo.png?impolicy=website&amp;width=65&amp;height=57" alt="CNBC TV18" title="CNBC TV18" layout="responsive" data-hero class="jsx-2075798823 cnbclogo uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-ssr i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:87.6923%"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="CNBC TV18" src="/static/images/common/cnbctv18-logo.png?impolicy=website&amp;width=65&amp;height=57" title="CNBC TV18"></amp-img></figure></a></div></div></header><div class="md-hdr"><div class="wrp"><ul class="main-menu"><li class><a class="Top_Nav" title="News" href="https://www.cnbctv18.com/news/amp">News</a></li><li class><a class="Top_Nav" title="Featured" href="https://www.cnbctv18.com/tags/features.htm/amp">Featured</a></li><li class="active"><a class="Top_Nav" title="Market" href="https://www.cnbctv18.com/market/amp">Market</a></li><li class><a class="Top_Nav" title="Companies" href="https://www.cnbctv18.com/business/companies/amp">Companies</a></li><li class><a class="Top_Nav" title="Personal Finance" href="https://www.cnbctv18.com/personal-finance/amp">Personal Finance</a></li><li class><a class="Top_Nav" title="Technology" href="https://www.cnbctv18.com/technology/amp">Technology</a></li><li class><a class="Top_Nav" title="Startups" href="https://www.cnbctv18.com/startup/amp">Startups</a></li><li class><a class="Top_Nav" title="Cryptocurrency" href="https://www.cnbctv18.com/cryptocurrency/amp">Cryptocurrency</a></li><li class="blogo"><a class="Top_Nav_Binge" href="https://www.cnbctv18.com/binge" title="CNBC TV18"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="110" height="33" src="/static/images/bingelogo/binge-logo.png?impolicy=website&amp;width=110&amp;height=33" alt="CNBC TV18" title="CNBC TV18" layout="responsive" data-hero class="jsx-2075798823 md-binge-logo uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-ssr i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:30%"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="CNBC TV18" src="/static/images/bingelogo/binge-logo.png?impolicy=website&amp;width=110&amp;height=33" title="CNBC TV18"></amp-img></figure></a></li></ul><div class="rhs-links"><div class="livetv-w"><a href="https://www.cnbctv18.com/live-tv"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="20" height="20" src="/static/images/common/live-tv-icon.svg?impolicy=website&amp;width=20&amp;height=20" alt="CNBC TV18 Live Tv" title="CNBC TV18 Live Tv" layout="responsive" data-hero="false" class="jsx-2075798823 uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></figure><span>Live TV</span></a></div></div></div></div></header></div><amp-analytics type="comscore" class="jsx-1217012812 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-1217012812">{"vars":{"c2":"6683813"},"extraUrlParams":{"comscorekw":"amp"}}</script></amp-analytics><amp-analytics type="gtag" data-credentials="include" class="jsx-1217012812 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-1217012812">{"vars":{"gtag_id":"UA-156703-86"}}</script></amp-analytics><div class="jsx-1217012812 allWrap Article____page_AmpLayout"><amp-web-push id="amp-web-push" layout="nodisplay" helper-iframe-url="https://www.cnbctv18.com/helper-iframe.html" permission-dialog-url="https://www.cnbctv18.com/permission-dialog.html" service-worker-url="https://www.cnbctv18.com/service-worker.js" class="jsx-1217012812 i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-web-push><div class="jsx-1217012812 align-center-button"><amp-web-push-widget visibility="unsubscribed" layout="fixed" width="250" height="80" class="jsx-1217012812 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:250px;height:80px;" i-amphtml-layout="fixed"><button on="tap:amp-web-push.subscribe" aria-label="Subscribe" class="jsx-1217012812 subscribe"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="18" height="18" src="https://www.cnbctv18.com/static/images/notification-bell.png?impolicy=website&amp;width=18&amp;height=18" layout="fixed" data-hero="false" class="jsx-2075798823 subscribe-icon uncommon i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed"></amp-img></figure> Click here for top news alerts</button></amp-web-push-widget></div><div class="jsx-1217012812 wrapper "><div class="jsx-1217012812 centerBar otherComponent"><div id="top" class="jsx-3942608111 post-dtail-wrap"><script type="application/ld+json" class="jsx-3942608111">{"@context":"http://schema.org/","@type":"WebPage","name":"G R Infra shares fall on announcement of stake sale via OFS","description":"The stock of G R Infra was trading 4.7 percent down at Rs 1310 on the BSE at the time of writing. ","speakable":{"@type":"SpeakableSpecification","cssSelector":["G R Infra shares fall on announcement of stake sale via OFS","The stock of G R Infra was trading 4.7 percent down at Rs 1310 on the BSE at the time of writing. "]},"url":"https://www.cnbctv18.com/market/stocks/g-r-infra-shares-fall-on-announcement-of-stake-sale-via-ofs-14731381.htm"}</script><script type="application/ld+json" class="jsx-3942608111">{"@context":"https://schema.org","@type":"VideoObject","name":"G R Infra shares fall on announcement of stake sale via OFS","description":"The stock of G R Infra was trading 4.7 percent down at Rs 1310 on the BSE at the time of writing. ","thumbnailUrl":"https://images.cnbctv18.com/wp-content/uploads/2019/06/SimplexInfra.jpg","duration":"PT3M33S","embedUrl":"https://www.youtube.com/embed/3vTMjVnCbnw","datePublished":"2022-09-15T14:37:37+05:30","dateModified":"2022-09-15T14:37:37+05:30","playerType":"Hola Player","uploadDate":"2022-09-15T14:37:37+05:30","contentURL":"https://www.youtube.com/embed/3vTMjVnCbnw","url":"https://www.cnbctv18.com/market/stocks/g-r-infra-shares-fall-on-announcement-of-stake-sale-via-ofs-14731381.htm","potentialAction":[{"@type":"ViewAction","target":{"@type":"EntryPoint","url":"https://www.cnbctv18.com/market/stocks/g-r-infra-shares-fall-on-announcement-of-stake-sale-via-ofs-14731381.htm","actionPlatform":["http://schema.org/DesktopWebPlatform","http://schema.org/MobileWebPlatform","http://schema.org/IOSPlatform","http://schema.org/AndroidPlatform"]},"expectsAcceptanceOf":[{"@type":"Offer","category":"free"}]}]}</script><script type="application/ld+json" class="jsx-3942608111">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"Thing","@id":"https://www.cnbctv18.com/amp","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"Thing","@id":"https://www.cnbctv18.com/market/amp","name":"market"}},{"@type":"ListItem","position":3,"item":{"@type":"Thing","@id":"https://www.cnbctv18.com/market/stocks/amp","name":"stocks"}}]}</script><script type="application/ld+json" class="jsx-3942608111">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.cnbctv18.com/market/stocks/g-r-infra-shares-fall-on-announcement-of-stake-sale-via-ofs-14731381.htm"},"headline":"G R Infra shares fall on announcement of stake sale via OFS","description":"The stock of G R Infra was trading 4.7 percent down at Rs 1310 on the BSE at the time of writing. ","articleBody":"The shares of G R Infraprojects Ltd fell as much as 6.2 percent in trade on Thursday after the company announced that the promoters will offload a total of 65 lakh shares or 6.8 percent stake through the share sale.Promoters of the company — Laxmi Devi Agarwal, Suman Agarwal, Ritu Agarwal, Lalita Agarwal, Sangeeta Agarwal, Kiran Agarwal and Manish Gupta — will offload a total of 65 lakh shares or 6.8 percent stake through the share sale, the company said in an exchange filing.The shares will be sold at a floor price of Rs 1,260 per share, an 8.24 percent discount on the current market price (CMP). Currently, the promoters hold an 86.54 percent stake in the company.The offer-for-sale (OFS) will open on September 15 for institutional investors and on September 16 for retail investors.The stock of G R Infra was trading 4.7 percent down at Rs 1310 on the BSE at the time of writing.The OFS is to achieve the minimum public shareholding of the company. Axis Capital, ICICI Securities, Investec Capital Services, and SBICAP Securities advised GR Infraprojects Ltd on the share sale.Catch latest market updates with CNBCTV18.com's blog","datePublished":"2022-09-15T14:37:37+05:30","dateModified":"2022-09-15T14:37:37+05:30","articleSection":"stocks","publisher":{"@type":"NewsMediaOrganization","name":"CNBCTV18","logo":{"@type":"ImageObject","url":"https://www.cnbctv18.com/static/images/Cnbc-Logo-amp.png?impolicy=website\u0026width=600\u0026height=60","width":600,"height":60}},"author":{"@type":"Person","name":"Asmita Pant","sameAs":"","url":null},"image":{"@type":"ImageObject","url":"https://images.cnbctv18.com/wp-content/uploads/2019/06/SimplexInfra.jpg?impolicy=website\u0026width=500\u0026height=300","width":500,"height":300}}</script><script type="application/ld+json" class="jsx-3942608111">{"@context":"https://schema.org","@type":"SiteNavigationElement","name":["World","Markets","Personal Finance","Healthcare","India","Economy","Politics","Education \u0026 Careers","Sports","Views","Auto","Entertainment","Minis","Shows","Anchors"],"url":["https://www.cnbctv18.com/world/","https://www.cnbctv18.com/market/","https://www.cnbctv18.com/personal-finance/","https://www.cnbctv18.com/healthcare/","https://www.cnbctv18.com/india/","https://www.cnbctv18.com/economy/","https://www.cnbctv18.com/politics/","https://www.cnbctv18.com/education/","https://www.cnbctv18.com/sports/","https://www.cnbctv18.com/views/","https://www.cnbctv18.com/auto/","https://www.cnbctv18.com/entertainment/","https://www.cnbctv18.com/minis/","https://www.cnbctv18.com/shows/","https://www.cnbctv18.com/anchor-hub/"]}</script><amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-MTGZZDL&amp;gtm.url=SOURCE_URL" data-credentials="include" class="jsx-3942608111 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-3942608111">{"vars":{"Author_Type":"is_expert","Author_Source":"Asmita Pant","Author_Name":"Asmita Pant","Post_ID":"14731381","Published_Date":"2022-09-15T14:37:37+05:30"}}</script></amp-analytics><amp-analytics type="chartbeat" class="jsx-3942608111 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-3942608111">{"vars":{"uid":"20831","domain":"cnbctv18.com","sections":"market","authors":"Asmita Pant"}}</script></amp-analytics><div id="postDetail" class="jsx-3942608111 postDetailPage   video-page"> <div class="jsx-3942608111 article-list"><div class="jsx-3942608111 bcdmain"><div class="jsx-1303960449 bcdwrap"><a href="/amp" class="jsx-1303960449">Home</a><span class="jsx-1303960449 bdrarw"></span><a href="/market/amp" class="jsx-1303960449">market news</a><span class="jsx-1303960449 bdrarw"></span><a href="/market/stocks/amp" class="jsx-1303960449">stocks news</a><span class="jsx-1303960449 bdrarw"></span><h3 class="jsx-1303960449">G R Infra shares fall on announcement of stake sale via OFS </h3></div></div><div class="jsx-982347172 jsx-1972011985"><div class="jsx-982347172 jsx-1972011985 article-in  video-template top"><div id="video_container-14731381" class="jsx-2762979616 video_wrap"><amp-youtube data-videoid="3vTMjVnCbnw" layout="responsive" width="480" height="270" class="jsx-2762979616 i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.25%"></i-amphtml-sizer><amp-img src="https://images.cnbctv18.com/wp-content/uploads/2019/06/SimplexInfra.jpg" placeholder="true" layout="responsive" height="193" width="343" class="jsx-2762979616 i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.2682%"></i-amphtml-sizer></amp-img></amp-youtube></div><div class="jsx-982347172 jsx-1972011985 art-bot-sec"><div class="jsx-982347172 jsx-1972011985 cat-main"><span class="jsx-982347172 jsx-1972011985">market | <time datetime="1663232857000">September 15, 2022, 02:37 PM</time> IST</span></div></div><h1 class="jsx-982347172 jsx-1972011985">G R Infra shares fall on announcement of stake sale via OFS</h1><div class="jsx-519352746 jsx-94492861 by_line"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="50" height="50" src="/static/images/author.jpg?impolicy=website&amp;width=50&amp;height=50" alt="Profile image" title="Profile image" layout="responsive" data-hero="false" class="jsx-2075798823 uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></figure><div class="jsx-519352746 jsx-94492861 ary-wrap"><span class="jsx-519352746 jsx-94492861 dark">By <a href="https://www.cnbctv18.com/author/asmita-pant-13142/amp" target="_blank" class="jsx-519352746 jsx-94492861"><b class="jsx-519352746 jsx-94492861">Asmita Pant </b></a> |  </span><span class="jsx-519352746 jsx-94492861"><time datetime="1663232857000">Sep 15, 2022, 02:37 PM</time> IST (Published)</span></div></div><div class="mini"><span>Mini</span><p>The stock of G R Infra was trading 4.7 percent down at Rs 1310 on the BSE at the time of writing. </p></div><div id="content" class="jsx-982347172 jsx-1972011985 post_content"><div class="jsx-982347172 jsx-1972011985">The shares of G R Infraprojects Ltd fell as much as 6.2 percent in trade on Thursday after the company announced that the promoters will offload a total of 65 lakh shares or 6.8 percent stake through the share sale.</div><div class="jsx-982347172 jsx-1972011985"></div><div class="jsx-1947589757 jsx-395626875 advertisement"><amp-ad width="336" height="300" type="doubleclick" data-enable-refresh="30" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_MARKET/CNBCTV18_ENG_AMP_MARKET_AS/CNBCTV18_ENG_AMP_MKT_ROS_AS_ATF_300" data-multi-size="300x250,300x1" json="{&quot;targeting&quot;:{&quot;content_type&quot;:&quot;Consumption page&quot;,&quot;title_name&quot;:&quot;G R Infra shares fall on announcement of stake sale via OFS&quot;,&quot;meta_keywords&quot;:&quot;G R Infra, G R Infraprojects, ofs, offer of sale, G R Infra ofs, G R Infra stake sale, G R Infra shares, G R Infra stock price, G R Infra stock price today&quot;,&quot;section_name&quot;:&quot;article&quot;,&quot;description&quot;:&quot;The stock of G R Infra was trading 4.7 percent down at Rs 1310 on the BSE at the time of writing. &quot;,&quot;page_URL&quot;:&quot;https://www.cnbctv18.com/market/stocks/g-r-infra-shares-fall-on-announcement-of-stake-sale-via-ofs-14731381.htm&quot;}}" class="jsx-1947589757 jsx-395626875 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px;" i-amphtml-layout="fixed"></amp-ad></div><div class="jsx-982347172 jsx-1972011985">Promoters of the company — Laxmi Devi Agarwal, Suman Agarwal, Ritu Agarwal, Lalita Agarwal, Sangeeta Agarwal, Kiran Agarwal and Manish Gupta — will offload a total of 65 lakh shares or 6.8 percent stake through the share sale, the company said in an exchange filing.</div><div class="jsx-982347172 jsx-1972011985"></div><div class="jsx-982347172 jsx-1972011985 ad_cntainer"><div class="jsx-982347172 jsx-1972011985 flying-carpet-ad"><amp-fx-flying-carpet height="300px" class="jsx-982347172 jsx-1972011985 i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:300px;" i-amphtml-layout="fixed-height"><amp-ad width="336" height="600" layout="fixed" type="doubleclick" data-multi-size="300x500,300x600,120x600,160x600,300x250,336x280" data-enable-refresh="30" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_MARKET/CNBCTV18_ENG_AMP_MARKET_AS/CNBCTV18_ENG_AMP_MKT_ROS_AS_FLY_300" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" class="jsx-982347172 jsx-1972011985 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:600px;" i-amphtml-layout="fixed"></amp-ad></amp-fx-flying-carpet></div></div><div class="jsx-982347172 jsx-1972011985">The shares will be sold at a floor price of Rs 1,260 per share, an 8.24 percent discount on the current market price (CMP). Currently, the promoters hold an 86.54 percent stake in the company.</div><div class="jsx-982347172 jsx-1972011985"></div><div class="jsx-982347172 jsx-1972011985">The offer-for-sale (OFS) will open on September 15 for institutional investors and on September 16 for retail investors.</div><div class="jsx-982347172 jsx-1972011985"></div><div class="jsx-982347172 jsx-1972011985">The stock of G R Infra was trading 4.7 percent down at Rs 1310 on the BSE at the time of writing.</div><div class="jsx-982347172 jsx-1972011985"></div><div class="jsx-982347172 jsx-1972011985">The OFS is to achieve the minimum public shareholding of the company. Axis Capital, ICICI Securities, Investec Capital Services, and SBICAP Securities advised GR Infraprojects Ltd on the share sale.</div><div class="jsx-982347172 jsx-1972011985"></div><div class="jsx-982347172 jsx-1972011985"><em><strong><a title="Catch latest market updates with CNBCTV18.com's blog" href="http://www.cnbctv18.com/market/stock-market-live-update-today-sensex-tamilnad-mercantile-shares-harsha-ipo-14728381.htm/amp">Catch latest market updates with CNBCTV18.com's blog</a></strong></em></div><div class="jsx-982347172 jsx-1972011985"></div></div><div class="jsx-982347172 jsx-1972011985 content-info"><div class="jsx-982347172 jsx-1972011985 edited-text"></div><div class="jsx-982347172 jsx-1972011985 publish-date"></div></div><div class="jsx-1947589757 jsx-395626875 advertisement"><amp-ad width="336" height="300" type="doubleclick" data-enable-refresh="30" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_MARKET/CNBCTV18_ENG_AMP_MARKET_AS/CNBCTV18_ENG_AMP_MKT_ROS_AS_BTF_300" data-multi-size="300x250,336x280,300x300,250x250" json="{&quot;targeting&quot;:{&quot;content_type&quot;:&quot;Consumption page&quot;,&quot;title_name&quot;:&quot;G R Infra shares fall on announcement of stake sale via OFS&quot;,&quot;meta_keywords&quot;:&quot;G R Infra, G R Infraprojects, ofs, offer of sale, G R Infra ofs, G R Infra stake sale, G R Infra shares, G R Infra stock price, G R Infra stock price today&quot;,&quot;section_name&quot;:&quot;video&quot;,&quot;description&quot;:&quot;The stock of G R Infra was trading 4.7 percent down at Rs 1310 on the BSE at the time of writing. &quot;,&quot;page_URL&quot;:&quot;https://www.cnbctv18.com/market/stocks/g-r-infra-shares-fall-on-announcement-of-stake-sale-via-ofs-14731381.htm&quot;}}" class="jsx-1947589757 jsx-395626875 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px;" i-amphtml-layout="fixed"></amp-ad></div><div class="jsx-1348155723 nart-para readmore">Check out our in-depth <a href="https://www.cnbctv18.com/market//amp" title="Market Coverage" class="jsx-1348155723"><em class="jsx-1348155723"><strong class="jsx-1348155723">Market Coverage</strong></em></a>, <a href="https://www.cnbctv18.com/business//amp" title="Business News" class="jsx-1348155723"><em class="jsx-1348155723"><strong class="jsx-1348155723">Business News</strong></em></a> &amp; get real-time <a href="https://www.cnbctv18.com/market-live/" title="Stock Market" class="jsx-1348155723"><em class="jsx-1348155723"><strong class="jsx-1348155723">Stock Market</strong></em></a> Updates on CNBC-TV18. Also, Watch our channels <a href="https://www.cnbctv18.com/live-tv/" title="CNBC-TV18" class="jsx-1348155723"><em class="jsx-1348155723"><strong class="jsx-1348155723">CNBC-TV18</strong></em></a>, <a href="https://www.cnbctv18.com/awaaz/live-tv/" title="CNBC Awaaz" class="jsx-1348155723"><em class="jsx-1348155723"><strong class="jsx-1348155723">CNBC Awaaz</strong></em></a> and <a href="https://www.cnbctv18.com/bajar/live-tv/" title="CNBC Bajar" class="jsx-1348155723"><em class="jsx-1348155723"><strong class="jsx-1348155723">CNBC Bajar</strong></em></a> Live on-the-go!</div><div class="jsx-3335056972 tags"><span class="jsx-3335056972">Tags</span><ul class="jsx-3335056972 tag-listing"><li class="jsx-3335056972"><a href="/tags/gr-infraprojects.htm/amp" title="GR Infraprojects" class="jsx-3335056972 tagLink">GR Infraprojects</a></li></ul></div><div class="jsx-982347172 jsx-1972011985 common-social"></div></div></div><div class="jsx-3942608111 fb-comment-sec"><div id="fb-root" class="jsx-3942608111"></div><div data-href="https://www.cnbctv18.com/market/stocks/g-r-infra-shares-fall-on-announcement-of-stake-sale-via-ofs-14731381.htm" data-width="500" data-numposts="5" class="jsx-3942608111 fb-comments"></div></div></div></div><amp-next-page class="jsx-3942608111 i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json" class="jsx-3942608111">[{"id":"14688271","title":"Rice stocks bear the brunt as India bans export of broken variety, levies duty on non-basmati","image":"https://images.cnbctv18.com/wp-content/uploads/2022/09/Rice-stocks-350x196.png","url":"/market/stocks/rice-stocks-bear-brunt-as-india-bans-export-of-broken-variety-levies-duty-on-non-basmati-14688271.htm/amp"},{"id":"14678341","title":"Dr Reddy's shares rise 1% after company announces launch of generic cancer drug in US","image":"https://images.cnbctv18.com/wp-content/uploads/2022/05/Dr-Reddys-Laboratories-350x196.jpg","url":"/market/stocks/dr-reddys-shares-rise-1-after-company-announces-launch-of-generic-cancer-drug-in-us-14678341.htm/amp"},{"id":"14659951","title":"Narayana Hrudayalaya rises to 4-month high on Rs 200 crore hospital acquisition plan","image":"https://images.cnbctv18.com/wp-content/uploads/2021/06/Narayana-Hrudayalaya-350x196.jpg","url":"/market/stocks/narayana-hrudayalaya-rises-to-4-month-high-on-rs-200-crore-hospital-acquisition-plan-14659951.htm/amp"},{"id":"14649711","title":"Federal Bank zooms to lifetime high - What's fuelling buying in lender's stock","image":"https://images.cnbctv18.com/wp-content/uploads/2018/08/Federal-Bank1-350x196.jpg","url":"/market/stocks/federal-bank-share-price-merger-buzz-with-kotak-mahindra-bank-stock-price-14649711.htm/amp"},{"id":"14458122","title":"Divi's Labs profit jumps 26% but margin suffers on higher input costs","image":"https://images.cnbctv18.com/wp-content/uploads/2022/08/Divis-Labs-350x196.jpg","url":"/business/companies/divis-laboratories-q1fy23-results-net-profit-rises-26-percent-yoy-revenue-jumps-14458122.htm/amp"}]</script></amp-next-page></div></div></div></div><div class="jsx-1292935706 footer"><div class="jsx-1292935706 amp-bottom-sticky"><amp-sticky-ad layout="nodisplay" class="jsx-1292935706 i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><amp-ad width="320" height="50" type="doubleclick" data-multi-size="320x50,300x50,300x50,320x50" data-enable-refresh="30" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_MARKET/CNBCTV18_ENG_AMP_MARKET_AS/CNBCTV18_ENG_AMP_MKT_ROS_AS_FBN_300" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" class="jsx-1292935706 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad></amp-sticky-ad></div></div><nav class="jsx-688485896 mobile-bottom-nav"><a href="https://www.cnbctv18.com/amp" title="cnbctv18 home" class="jsx-688485896 mobile-bottom-nav__item active bn-home bottom_anchor_nav_cnbctv18_home"><div class="jsx-688485896 mobile-bottom-nav__item-content bottom_nav_cnbctv18_home"><img src="/static/images/common/homeSVG.svg" width="18px" height="18px" title="home" alt="home" loading="lazy" class="jsx-688485896">Home</div></a><a href="https://www.cnbctv18.com/market/amp" title="Market" class="jsx-688485896 mobile-bottom-nav__item bn-market bottom_anchor_nav_Market"><div class="jsx-688485896 mobile-bottom-nav__item-content bottom_nav_Market"><img src="/static/images/common/market.svg" width="13px" height="12px" title="market" alt="market" loading="lazy" class="jsx-688485896">Market</div></a><a href="https://www.cnbctv18.com/live-tv/amp" title="Live TV" class="jsx-688485896 mobile-bottom-nav__item bn-liveTV bottom_anchor_nav_Live_TV"><div class="jsx-688485896 mobile-bottom-nav__item-content bottom_nav_Live_TV"><img src="/static/images/common/live-icon.png" width="48px" height="48px" title="Live TV" alt="Live TV" loading="lazy" class="jsx-688485896">Live TV</div></a><a href="https://www.cnbctv18.com/binge/amp" title="Binge" class="jsx-688485896 mobile-bottom-nav__item bn-binge bottom_anchor_nav_Binge"><div class="jsx-688485896 mobile-bottom-nav__item-content bottom_nav_Binge"><img src="/static/images/common/yt.png" width="20px" height="20px" title="Binge" alt="Binge" loading="lazy" class="jsx-688485896">Binge</div></a><a href="https://www.cnbctv18.com/minis/amp" title="Minis" class="jsx-688485896 mobile-bottom-nav__item bn-minis bottom_anchor_nav_Minis"><div class="jsx-688485896 mobile-bottom-nav__item-content bottom_nav_Minis"><img src="/static/images/common/minis.png" width="16px" height="14px" title="Minis" alt="Minis" loading="lazy" class="jsx-688485896">Minis</div></a></nav></div></div><style amp-keyframes>@keyframes fade-jsx-2075798823{0%{opacity:0}to{opacity:1}}</style></body></html>