<!doctype html><html lang="en-US"><head><meta charset="utf-8"><title>Infosys asks law firm to complete whistleblower probe in two weeks, report says - cnbctv18.com</title><meta name="description" content="Mired in controversy relating to its CEO Salil Parekh's alleged corporate governance issues, Infosys has asked the law firm Amarchand Mangaldas and consultancy EY to complete the whistleblower complaints within two weeks.Get latest Information Technology online at cnbctv18.com " /><meta name="news_keywords" content="Infosys, Infosys whistleblower complaint, Salil Parekh, Nilanjan Roy, MD Ranganath, Jayesh Sanghrajka, Nandan Nilekani, Infosys audit committee, Infosys stock, IT, Nandan Nilekani" /><meta name="Keywords" content="Infosys, Infosys whistleblower complaint, Salil Parekh, Nilanjan Roy, MD Ranganath, Jayesh Sanghrajka, Nandan Nilekani, Infosys audit committee, Infosys stock, IT, Nandan Nilekani"><meta content="NOODP" name="robots"><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="Last-Modified" content="October 25, 2019 10:54 AM IST "/><meta name="Last-Modified" content="October 25, 2019 10:54 AM IST "><link rel="publisher" href="https://plus.google.com/+cnbctv18.com"/><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="cnbctv18.com" /><meta property="og:type" content="website" /><meta property="og:url" content="https://www.cnbctv18.com/information-technology/infosys-asks-law-firm-to-complete-whistleblower-probe-in-two-weeks-4590561.htm" /><meta property="og:title" content="Infosys asks law firm to complete whistleblower probe in two weeks, report says" /><meta property="og:description" content="Mired in controversy relating to its CEO Salil Parekh's alleged corporate governance issues, Infosys has asked the law firm Amarchand Mangaldas and consultancy EY to complete the whistleblower complaints within two weeks.Get latest Information Technology online at cnbctv18.com " /><meta property="og:image" content="https://images.cnbctv18.com/wp-content/uploads/2018/10/AP18289468715239-768x446.jpg" /><link rel="amphtml" href="https://www.cnbctv18.com/information-technology/infosys-asks-law-firm-to-complete-whistleblower-probe-in-two-weeks-4590561.htm/amp" ><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@cnbctv18com"><meta name="twitter:creator" content="@cnbctv18com"><meta name="twitter:url" content="https://www.cnbctv18.com/information-technology/infosys-asks-law-firm-to-complete-whistleblower-probe-in-two-weeks-4590561.htm?v=1"><meta name="twitter:title" content="Infosys asks law firm to complete whistleblower probe in two weeks, report says"><meta name="twitter:description" content=""><meta name="twitter:image:src" content="https://images.cnbctv18.com/wp-content/uploads/2018/10/AP18289468715239-768x446.jpg"><meta property="fb:pages" content="143902715620459" /><meta name="HandheldFriendly" content="true" /><link rel="canonical" href="https://www.cnbctv18.com/information-technology/infosys-asks-law-firm-to-complete-whistleblower-probe-in-two-weeks-4590561.htm" /><meta http-equiv="refresh" content="600">
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "WebPage",
                "name": "Infosys asks law firm to complete whistleblower probe in two weeks, report says - cnbctv18.com",
                "description": "Mired in controversy relating to its CEO Salil Parekh's alleged corporate governance issues, Infosys has asked the law firm Amarchand Mangaldas and consultancy EY to complete the whistleblower complaints within two weeks.Get latest Information Technology online at cnbctv18.com ",
                "url" : "https://www.cnbctv18.com/information-technology/infosys-asks-law-firm-to-complete-whistleblower-probe-in-two-weeks-4590561.htm",
                "publisher": {
                    "@type": "Organization",
                    "name": "cnbctv18.com",
                    "url" : "https://www.cnbctv18.com",
                    "logo" : {
                            "@type": "ImageObject",
                            "contentUrl": "https://static.cnbctv18.com/assets/images/logo-600x314.jpg"
                            }
                }
            } 
        </script>
    <script type="application/ld+json">
            {
             "@context": "http://schema.org",
             "@type": "BreadcrumbList",
             "itemListElement":
             [
              {
               "@type": "ListItem",
               "position": 1,
               "item":
               {
                "@id": "https://www.cnbctv18.com/",
                "name": "HOME"
                }
            }, 
                {
                  "@type": "ListItem",
                  "position": 2,
                  "item":{
                    "@id": "https://www.cnbctv18.com/information-technology/",
                    "name": "INFORMATION TECHNOLOGY"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 3,
                  "item":{
                    "@id": "https://www.cnbctv18.com/information-technology/infosys-asks-law-firm-to-complete-whistleblower-probe-in-two-weeks-4590561.htm",
                    "name": "INFOSYS ASKS LAW FIRM TO COMPLETE WHISTLEBLOWER PROBE IN TWO WEEKS 4590561"
                    }
                }]}
        }
    </script>
    <!-- WebSite Schema -> Start -->
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.cnbctv18.com/"
      }
    </script>
  <!-- End <- WebSite Schema -->
    <script type="application/ld+json"> { 
        "@context": "http://schema.org",
        "mainEntityOfPage":{
          "@type":"WebPage",
          "@id":"https://www.cnbctv18.com/information-technology/infosys-asks-law-firm-to-complete-whistleblower-probe-in-two-weeks-4590561.htm"
        },
        "@type": "NewsArticle",
                  "headline": "Infosys asks law firm to complete whistleblower probe in two weeks, report says",
                  "image": {
                    "@type": "ImageObject",
                    "url": "https://images.cnbctv18.com/wp-content/uploads/2018/10/AP18289468715239-768x446.jpg",
                    "height": "630px",
                    "width": "354px"
                  },
                  "keywords": "Infosys, Infosys whistleblower complaint, Salil Parekh, Nilanjan Roy, MD Ranganath, Jayesh Sanghrajka, Nandan Nilekani, Infosys audit committee, Infosys stock, IT, Nandan Nilekani",
                  "articleSection":"information-technology",
                  "articleBody":"Mired in controversy relating to its CEO Salil Parekh's alleged corporate governance issues, Infosys has asked the law firm Amarchand Mangaldas and consultancy EY to complete the whistleblower complaints within two weeks, The Economic Times reported.Parekh and CFO Nilanjan Roy have been accused of financial malpractices by some employees of Infosys dubbed as &amp;quot;ethical employees&amp;quot;.On October 21, the audit committee retained the law firm of Shardul Amarchand Mangaldas to conduct an independent investigation into the allegations. Infosys also published a letter by Nandan Nilekani that gave a detailed timeline of events in question.Related News
				Assembly election results 2019: NOTA share at 1.3% in Maharashtra, bags more votes than AAP in Haryana and Maharashtra 
				Haryana assembly election results 2019: BJP settles at 40 seats, Congress 31, JJP in 10, INLD in 1 
				Big setback for telecom firms as SC rejects definition of AGR, exposes them to hit of Rs 1.3 lakh crore ET quoted a source as saying, the company has asked investigators to complete the probe within the next fortnight. The company will then follow the rule book, whatever be the result.&amp;amp;gt;&amp;amp;gt; Here&rsquo;s everything that we know about the Infosys whistleblower complaint and its potential impactThe government too took note of the concerns regarding corporate governance issues at one of India's largest software firms and directed National Financial Reporting Authority (NFRA) to launch an inquiry into the company.NFRA will assess if a compromise on accounting standards also led to falsifying of financial matters, a senior government official familiar with the matter told CNBC-TV18. The official did not want to be named.Infosys Ltd on Thursday said the US Securities and Exchange Commission (SEC) has launched a probe into the whistleblower claims. The company said India's market regulator, the Securities and Exchange Board of India (SEBI), has also asked it to submit information concerning the complaints.",
                  "datePublished    ": "2019-10-25T10:07:35+05:30",
                  "dateModified": "2019-10-25T10:54:00+05:30",
                  "author": {
                    "@type": "Person",
                    "name": "CNBC-TV18"
                  },
                  "publisher": {
                        "@type": "Organization",
                        "name": "cnbctv18.com",
                        "logo": {
                          "@type": "ImageObject",
                          "url": "https://www.cnbctv18.com/assets/images/logo.png",
                          "width": "247px",
                          "height": "94px"
                        }
                  },
                  "description": "Mired in controversy relating to its CEO Salil Parekh's alleged corporate governance issues, Infosys has asked the law firm Amarchand Mangaldas and consultancy EY to complete the whistleblower complaints within two weeks."
                }
    </script> <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "Organization",
        "name": "cnbctv18.com",
        "url": "https://www.cnbctv18.com",
        "logo": "https://www.cnbctv18.com/assets/images/logo.png",
        "sameAs":[
                    "https://www.facebook.com/cnbctv18india/",
                    "https://twitter.com/cnbctv18live?lang=en",
                    "https://www.instagram.com/cnbctv18india/",
                    "https://www.youtube.com/user/CNBCTV18"
                ]
    }                           
     </script> <meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /><meta property="fb:pages" content="169218193115587" /><meta name='dailymotion-domain-verification' content='dm7bwnm8yezsnexa3' /><!-- <link href="https://fonts.googleapis.com/css?family=Alfa+Slab+One" rel="stylesheet"><link href="https://fonts.googleapis.com/css?family=Oswald:300" rel="stylesheet">--><!--<link href="https://static.cnbctv18.com/assets/css/election_2018.css?v=9" rel="stylesheet dns-prefetch" type="text/css" media="all">--><!-- Budget Top Header --><style>.mr15{ margin-right: 10px }.to-except-img img { margin: 5px auto; width: 76%; }.bullet-points { color: #231f1f; font-size: 16px; font-weight: 400; padding: 0; margin: 0; }.bullet-points li { margin-bottom: 15px; position: relative; list-style: none; padding-left: 20px; margin-top: 15px; font-size: 14px; font-weight: 500; }.bullet-points li::before { position: absolute; content: ""; width: 4px; height: 10px; left: 0; top: 7px; }.to-except-wrap { margin: 10px; margin-top: 0 }.to-except-text { font-size: 18px; font-weight: bold; }.purple .to-except-text, .pruple { color: rgb(111, 106, 212); }.purple .bullet-points li::before { background: rgb(111, 106, 212); }.green .bullet-points li::before { background: #57a452; }.pink .bullet-points li::before { background: #c8234a; }.blue .bullet-points li::before { background: #155b8a; }.to-except-left { display: inline-block; width: 20%; vertical-align: middle; }.to-except-right { display: inline-block; width: 75%; vertical-align: middle; }.to-except-img.budget-flex { flex-wrap: wrap; }.to-except { background-image: url('https://static.cnbctv18.com/assets/images/budget/multi-bg.jpg'); background-repeat: repeat-x; background-position: bottom center; padding-bottom: 10px; margin-bottom: 15px }.show_mobile-modi {display: none;}@media screen and (max-width: 950px) {.to-except-right, .to-except-left {display: block;width: 100%;}.to-except-img img {width: auto;margin: 0 auto;}.hide_mobile-modi {display: none;}.to-except-left {margin-bottom: 10px;}.show_mobile-modi {display: block;}}</style><!--<link rel="stylesheet" type="text/css" href="https://static.cnbctv18.com/assets/css/slick.css?v=3.9"/>--><link href="https://static.cnbctv18.com/assets/css/cnbc-hf-min.css?v=26" rel="stylesheet" type="text/css"><link href="https://static.cnbctv18.com/assets/css/cnbc.css?v=33" rel="stylesheet" type="text/css"><!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries --><!-- WARNING: Respond.js doesn't work if you view the page via file:// --><!--[if lt IE 9]><script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script><script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script><![endif]--><script src="https://static.cnbctv18.com/assets/js/jquery-1.11.3.min.js"></script><!-- Budget Top Header --><script type="text/javascript">$(document).ready(function(){$('.to-except-slider').slick({slidesToShow: 4,slidesToScroll: 1,autoplay: true,arrows: false,dots: false,responsive: [{breakpoint: 1024,settings: {slidesToShow: 3,slidesToScroll: 1,}},{breakpoint: 600,settings: {slidesToShow: 2,slidesToScroll: 1}},{breakpoint: 480,settings: {slidesToShow: 1,slidesToScroll: 1}}]});});</script><link href='https://fm.cnbc.com/applications/cnbc.com/staticcontent/img/mobile/touch/cnbc-logo-sharing-114.jpg' rel='shortcut icon prefetch' type='image/x-icon'/><script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async="true"></script>
<style>
.progressive{position:relative;display:block;overflow:hidden;outline:none}.progressive img{display:block;width:100%;max-width:none;height:auto;border:0 none}.progressive img.preview{filter:blur(2vw);transform:scale(1.01)}.progressive img.reveal{position:absolute;left:0;top:0;will-change:transform,opacity;animation:progressiveReveal 0.5s ease-out}@keyframes progressiveReveal{0%{transform:scale(1.01);opacity:0}100%{transform:scale(1);opacity:1}}
</style>
<script>
  (function() {
    var cx = '002175636342488870115:8vdy2wt9x_u';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();

var width = window.innerWidth || document.documentElement.clientWidth;
console.log(width);
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
  
function display_ad(i,s,w) {
  if (width >= 768 && w == "web" && (i.indexOf("CNBCTV18_Desktop") != -1 || i.indexOf("CNBC_Microsite_1") != -1)){
        googletag.cmd.push(function() {    
	googletag.defineSlot(i, s, i).addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();    
	googletag.enableServices();
	googletag.display(i);
    });  
  }
  else if(width < 768 && w == "wap" && (i.indexOf("CNBCTV18_WAP") != -1 || i.indexOf("CNBC_Microsite_1") != -1)){
        googletag.cmd.push(function() {    
	googletag.defineSlot(i, s, i).addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();    
	googletag.enableServices();
	googletag.display(i);
  });  
  }
    
  }
  $(document).ready(function(){
	if (width >= 768 ){
	$("#mosllaunch").attr('href','https://www.motilaloswalmf.com/campaigns/thinkequity/ThinkEquity.aspx?utm_campaign=TETMO&utm_source=CNBC&utm_medium=PARSCOMSTHD&utm_placement=TETMO&utm_creative=100x30&utm_device=WEB');
	//$("#moslconsumption").attr('href','https://www.bseindia.com/');
	$("#moslconsumption").attr('href','https://www.motilaloswalmf.com/Campaigns/brst/?utm_campaign=BRST&utm_source=CNBC&utm_medium=Banner&utm_creative=100x30&placement=SPLGVOD&utm_device=Web');
}
else{
	$("#mosllaunch").attr('href','https://www.motilaloswalmf.com/campaigns/thinkequity/ThinkEquity.aspx?utm_campaign=TETMO&utm_source=CNBC&utm_medium=PARSCOMSTHD&utm_placement=TETMO&utm_creative=100x30&utm_device=MOBILE');
	//$("#moslconsumption").attr('href','https://www.bseindia.com/');
	$("#moslconsumption").attr('href','https://www.motilaloswalmf.com/Campaigns/brst/?utm_campaign=BRST&utm_source=CNBC&utm_medium=Banner&utm_creative=100x30&placement=SPLGVOD&utm_device=WAP');
}
});
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MXLS56F');

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
ga('create', 'UA-156703-86', 'cnbctv18.com');

</script>
<!-- End Google Tag Manager -->


<!-- Begin comScore Tag -->
    <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "6683813" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
    <noscript>
      <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    
</head><body><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXLS56F"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- Header Menu--><div class="main-header-wrap"><header class="header"><div class="pgWrapper"><div class="navbar row" id="mobilewrap"><div class="col col-20 logo-wrap" ><div class="menumobil"><div class="menuicon"><a href="javascript:void(0)" onclick="toggleNav()"  id="nav-toggle"><span></span></a></div></div><div class="logomob"> <a href="https://www.cnbctv18.com/" alt="CNBC TV18" title ="CNBC TV18"><img alt="CNBC TV 18" src="https://static.cnbctv18.com/assets/images/cnbc-logo.png?v=1.png" title= "CNBC TV18"></a> </div><!--  <div class="cat-re-tags flex-block">  <div class="cat-re-name">videos</div>  <div class="cat-re-icon"> <img src="https://static.cnbctv18.com/assets/images/Videos.png" alt="" title=""></div><div class="cat-re-subhead">Boardroom Results</div></div> --></div><div class="FR"><div class="col col-60 menu-wrap"><div id="myNav" class="col col-100 nav nav-main overlay"><!-- mobile menu close icon --><!-- <div class="ele-entry-point show_mobile"><a href="https://www.cnbctv18.com/lok-sabha-election-2019/" title="Lok Sabha Elections 2019"><div class="gen-ele">Lok Sabha Elections</div></a></div> --><a href="/" class="closebtn" onclick="closeNav()"><svg style="top:3px" fill="#fdb813" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M10 20v-6h4v6h5v-8h3L12 3 2 12h3v8z"/><path d="M0 0h24v24H0z" fill="none"/></svg>HOME </a><ul class="menu overlay-content"><li class="more-menu act_menu"><a href="https://www.cnbctv18.com/" class="desktenews">NEWS <i></i> </a><a href="javascript:void(0);" class="mobilenews" data-submenu="news">NEWS <i></i></a><div class="more-menu-wrap" id="news"><span onclick="$('#news').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/economy/" >Economy <i></i></a><a href="https://www.cnbctv18.com/finance/" >Finance <i></i></a><a href="https://www.cnbctv18.com/information-technology/" class="act_menu">IT <i></i></a><a href="https://www.cnbctv18.com/technology/" >Technology<i></i></a><a href="https://www.cnbctv18.com/real-estate/" >Real Estate <i></i></a><a href="https://www.cnbctv18.com/energy/" >Energy <i></i></a><a href="https://www.cnbctv18.com/legal/" >Legal <i></i></a><a href="https://www.cnbctv18.com/retail/" >Retail <i></i></a><a href="https://www.cnbctv18.com/auto/" >Auto <i></i></a><a href="https://www.cnbctv18.com/telecom/" >Telecom <i></i></a><a href="https://www.cnbctv18.com/aviation/" >Aviation <i></i></a><a href="https://www.cnbctv18.com/infrastructure/" >Infrastructure <i></i></a><a href="https://www.cnbctv18.com/healthcare/" >Healthcare <i></i></a><!-- <a href="https://www.cnbctv18.com/business/">Business <i></i></a> --><a href="https://www.cnbctv18.com/agriculture/" >Agriculture <i></i></a><!--<a href="https://www.cnbctv18.com/earnings/" >Earnings <i></i></a>--><a href="https://www.cnbctv18.com/politics/" >Politics <i></i></a></div></li><li class="erning-sp"><a href="https://www.cnbctv18.com/earnings/" >Earnings <i></i></a></li><li class="more-menu "><a href="https://www.cnbctv18.com/market-live" class="desktenews">Markets <i></i> </a><a href="javascript:void(0);" class="mobilenews" data-submenu="markets">Markets <i></i></a><div class="more-menu-wrap" id="markets"><span onclick="$('#markets').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/market-live" class="mobilenews-link" >Markets <i></i> </a><a href="https://www.cnbctv18.com/market/stocks/" >Stocks <i></i></a><a class="flex-block vert-center" href="https://www.cnbctv18.com/market/commodities/" ><span>Commodities</span> <span><img src="https://static.cnbctv18.com/assets/images/mcx_75x25.png" class="spons-logo" alt="MCX India" title="MCX India"></span></a><a href="https://www.cnbctv18.com/market/currency/" >Currency <i></i></a><a href="https://www.cnbctv18.com/market/bonds/" >Bonds <i></i></a><a href="https://www.cnbctv18.com/market/data/" >Data <i></i></a></div></li><li ><a href="https://www.cnbctv18.com/expert-views/" >Views <i></i> </a></li><li ><a href="https://www.cnbctv18.com/ms/future-of-work/" >Future of work</a></li><li class="more-menu "><a class="desktenews ">Specials <i></i> </a><a href="javascript:void(0);" class="mobilenews "  data-submenu="specials">Specials <i></i></a><div class="more-menu-wrap" id="specials"><span onclick="$('#specials').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/ms/breakthrough-partnerships/" >Breakthrough Partnerships<i></i></a><a href="https://www.cnbctv18.com/ms/tailormadebiz/" >Tailor Made Biz<i></i></a><a href="https://www.cnbctv18.com/ms/reimagining-brands/" >Reimagining Brands<i></i></a><a href="https://www.cnbctv18.com/ms/disruptors/" >Disruptors<i></i></a><a href="https://www.cnbctv18.com/photos/" >Visual Stories <i></i></a><a href="https://www.cnbctv18.com/personal-finance/" >Personal Finance<i></i></a><a href="https://www.cnbctv18.com/ms/mutual-funds-simplified/" >MF Simplified<i></i></a><a href="https://www.cnbctv18.com/tags/tax.html" >Tax <i></i></a><a href="https://www.cnbctv18.com/tags/startup.html" >Startup <i></i></a><a href="https://www.cnbctv18.com/tags/smart-living.html" >Smart Living <i></i></a><a href="https://www.cnbctv18.com/tags/explainers.html" >Explainers <i></i></a><a href="https://www.cnbctv18.com/tags/entrepreneurship.html" >Entrepreneurship <i></i></a><a href="https://www.cnbctv18.com/buzz/" >Unwind<i></i></a><a href="https://www.cnbctv18.com/cartoons/" >Cartoons<i></i></a><a href="https://www.cnbctv18.com/quiz/" >Quiz <i></i></a><a href="https://www.cnbctv18.com/crossword/" >Crossword <i></i></a><a href="https://www.cnbctv18.com/newsletter" >Newsletter<i></i></a><!-- <a href="https://www.cnbctv18.com/ms/davos/" >Davos 2019<i></i></a> --><!--<a target="_blank" href="https://www.cnbctv18.com/ms/bse-investors-education-guide/">Brandconnect </a>--></div></li><li class="more-menu " ><a href="https://www.cnbctv18.com/videos/" class="desktenews ">Videos <i></i> </a><a href="javascript:void(0);" class="mobilenews " data-submenu="videos">Videos <i></i></a><div class="more-menu-wrap" id="videos"><span onclick="$('#videos').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/videos/" class="mobilenews-link ">Videos <i></i> </a><a href="https://www.cnbctv18.com/tags/videos/interviews.html" >Interviews <i></i></a><a href="https://www.cnbctv18.com/tags/videos/startup-street.html" >Startup Street<i></i></a><a href="https://www.cnbctv18.com/tags/videos/market-analysts.html" >Market analysts <i></i></a><a href="https://www.cnbctv18.com/tags/videos/money-money-money.html"  >Money Money Money<i></i></a><a href="https://www.cnbctv18.com/tags/videos/young-turks.html"  >Young Turks <i></i></a><a href="https://www.cnbctv18.com/tags/videos/tech-toyz.html"  >Tech Toyz<i></i></a><a href="https://www.cnbctv18.com/tags/videos/storyboard.html"  >Storyboard <i></i></a><a href="https://www.cnbctv18.com/tags/videos/big-deal.html"  >Big Deal <i></i></a><a href="https://www.cnbctv18.com/tags/videos/changing-india.html"  >Changing India <i></i></a><a href="https://www.cnbctv18.com/tags/videos/stay-fit.html"  >Stay Fit <i></i></a><a href="https://www.cnbctv18.com/tags/videos/overdrive.html"  >Overdrive <i></i></a><a href="https://www.cnbctv18.com/tags/videos/food-for-thought.html"  >Food for thought<i></i></a><a href="https://www.cnbctv18.com/tags/videos/dress-for-success.html"  >Dress for Success<i></i></a><a href="https://www.cnbctv18.com/tags/results-boardroom.html"  >Boardroom Results<i></i></a><!-- <a href="https://www.cnbctv18.com/tags/videos/indianomics.html"  >Indianomics<i></i></a> --></div></li><li class="more-menu "><a href="https://www.cnbctv18.com/podcast/" class="desktenews ">Podcasts <i></i> </a><a href="javascript:void(0);" class="mobilenews " data-submenu="podcast">Podcasts <i></i></a><div class="more-menu-wrap" id="podcast"><span onclick="$('#podcast').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/podcast/" class="mobilenews-link ">Podcasts <i></i> </a><a class="flex-block vert-center" href="https://www.cnbctv18.com/podcast/marketbuzz/" ><span>Marketbuzz</span><span><img src="https://static.cnbctv18.com/assets/images/75x25_bse.jpg" class="spons-logo" alt="MCX India" title="MCX India"></span></a><a href="https://www.cnbctv18.com/podcast/questions-that-needs-answers/" ><span>Questions That Needs Answers</span></a><a href="https://www.cnbctv18.com/podcast/techwork/" >Tech@work <i></i></a><a href="https://www.cnbctv18.com/podcast/the-medicine-box/" >The Medicine Box<i></i></a><a href="https://www.cnbctv18.com/podcast/money-money-money/" >Money Money Money<i></i></a><a href="https://www.cnbctv18.com/podcast/young-turks-masterclass/" >Young Turks Masterclass<i></i></a></div></li><li ><a href="https://www.cnbctv18.com/shows/" >Shows</a></li><li class="more-menu "><a class="desktenews ">More <i></i> </a><a href="javascript:void(0);" class="mobilenews " data-submenu="more">More <i></i></a><!--a href="/" class="moreline">More <i></i></a--><div class="more-menu-wrap" id="more"><span onclick="$('#more').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><!--<a href="/"  class="mobilenews-link " >More <i></i></a>	--><!--<a href="https://www.cnbctv18.com/photos/" >Photos <i></i></a>--><a href="https://www.cnbctv18.com/anchor-hub/" >Anchor hub <i></i></a><a href="https://www.cnbctv18.com/about" >About <i></i></a><a href="https://www.cnbctv18.com/contact" >Contact<i></i></a><a href="https://www.cnbctv18.com/advertise" >Advertise with us<i></i></a></div></li><!--<li class="more-menu"><a class="desktenews " >brandconnect <i></i> </a><a href="javascript:void(0);" target="_blank" class="mobilenews" data-submenu="brandconnect">brandconnect <i></i></a>--><!--a href="/" class="moreline">More <i></i></a--><!--<div class="more-menu-wrap" id="brandconnect"><span onclick="$('#more').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span>	--><!--<a href="/"  class="mobilenews-link " >More <i></i></a>	--><!--<a href="https://www.cnbctv18.com/photos/" >Photos <i></i></a>--><!--<a target="_blank" href="https://www.cnbctv18.com/ms/bse-investors-education-guide/"><img src="https://www.cnbctv18.com/assets/images/ms/bse-investors-education-guide/bse-logo1.png" alt="LOGO"></a>--><!--</div></li>--><div class="mobilemenu-list"><!-- <li><a href="https://www.cnbctv18.com/photos/" >Photos</a></li><li><a href="https://www.cnbctv18.com/anchor-hub/" >Anchor hub</a></li> --><li> <a href="https://www.cnbctv18.com/live-tv/" class="live-video-mob "> <i class="sprit-icon wifi-icon"></i><b>LIVE TV</b> </a> </li><!--  <li> <a href="/"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"/><path d="M0 0h24v24H0z" fill="none"/></svg>MY ACCOUNT </a> </li>--></div></ul></div></div><!-- for desktop --> <div class="col col-20 other-wrap hide_mobile"> <a href="javascript:void(0)" class="search-icon"><svg fill="#FFFFFF" height="22" viewBox="0 0 24 24" width="22" xmlns="http://www.w3.org/2000/svg"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></a> <i class="bdr-r"></i> <a href="https://www.cnbctv18.com/live-tv/" class="live-video "> <i class="sprit-icon wifi-icon"></i><b>LIVE TV</b> </a><i class="bdr-r show-mobile"></i><!-- <a href="https://www.cnbctv18.com/whatsapp/" target="_new" class="whtapp-mob whtpnews show-mobile" ><img class="show-mobile" src="https://static.cnbctv18.com/assets/images/cnbc_wap.png" alt="Receive Free News and Updates" title="Receive Free News and Updates"></a> --></div><!-- for moblie --> <div class="col col-20 other-wrap show_mobile budget-flex budget-wrap-live-r"><a href="https://www.cnbctv18.com/live-tv/" class="live-video "> <img class="show-mobile" src="https://static.cnbctv18.com/assets/images/live-tv-bdg.png" alt="" title=""> </a><!-- <a href="https://www.cnbctv18.com/whatsapp/" target="_new" class="whtapp-mob whtpnews show-mobile" ><img class="show-mobile" src="https://static.cnbctv18.com/assets/images/cnbc_wap.png" alt="Receive Free News and Updates" title="Receive Free News and Updates"></a>--><i class="bdr-r"></i><a href="javascript:void(0)" class="search-icon"><svg fill="#FFFFFF" height="22" viewBox="0 0 24 24" width="22" xmlns="http://www.w3.org/2000/svg"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></a></div></div></div><div class="search-div clearfix"><gcse:search></gcse:search></div></div><!-- container --></header><!-- Has tag Header --><style>
.davos-header-ban img {
      width: 100%;
          display: block;
}
 </style><div class="davos-header-ban"><div class="davos-header-ban-mob show_mobile"> <a href=""><img src="" alt="" title="" />  </a></div></div><style>.budget-header {background: url('/assets/images/budget/Budget-logo_new.jpg') !important;}.budget-flex { display: -webkit-box; display: -moz-box; display: -ms-flexbox; display: -webkit-flex; display: flex; -webkit-justify-content: space-between; -moz-justify-content: space-between; justify-content: space-between; -webkit-align-items: center; align-items: center; }
.budget-header { background: #f8ad31; }
.budget-header .mt10 { margin-top: 10px }
.budget-header img { display: block }
.budget-header .mr5 { margin-right: 5px }
.budget-header .spon-img {
    margin-right: 25px;
}
.budget-header .spon-text{color: #fff !important; margin-right: 20px;    margin-left: 40px;}
@media screen and (max-width: 1120px) {
.budget-logo { flex-basis: 45%; }
}
@media screen and (max-width: 950px) {
.budget-logo { flex-basis: 37%; }
}
@media screen and (max-width: 850px) {
.budget-header .budget-flex { flex-wrap: wrap; }
.budget-logo { flex-basis: 100%; order: -1; }}

@media screen and (max-width: 767px){

}

@media screen and (max-width: 485px) {
.presenting-spon { display: none }
.co-spon {
    flex-basis: 79%;
}
.budget-header .spon-text {
    color: #fff !important;
    margin-right: 14px;
    margin-left: 14px;
    width: 165px;
}
.budget-header .spon-img {
    padding-right: 23px;
}
.asso-spon {
    padding-bottom: 10px;
    padding-top: 5px;
}
.spon-text { font-size: 11px; }
.spon-imgs.budget-flex { flex-wrap: nowrap; }
.presenting-spon.mt10{
    display: flex;
    flex-wrap: wrap;
    flex-direction: column-reverse;
    margin-bottom: 15px;
}
.budget-wrap-live-r .navbar svg {
    top: 0;
        width: 25px;
    height: 25px;
}
.budget-wrap-live-r .search-icon svg {
        width: 27px;
    height: 27px;
        top: -1px;
}
.budget-wrap-live-r .wifi-icon {
      background-position: -8px -10px;
        width: 24px;
    height: 17px;
     margin-right: 1px;
    top: 0;
}
.budget-wrap-hd .menuicon {
    padding: 10px 5px 5px 0;}
.budget-wrap-live-r .whtpnews {
    width: 81px;
    margin-right: 2px;
        top: 2px;
    position: relative;
}
.budget-wrap-live-r a.live-video {
       top: -1px;
    width: 80px;
         margin-right: -2px;
}
.budget-wrap-hd .overlay {
    top: 61px;}
    a.live-video img {
    position: relative;
    top: -3px;
}

.budget-wrap-live-r.col.col-20.other-wrap, .budget-wrap-live-r .fixed-header .col.col-20.other-wrap {
    margin-top: 9px;
}
.budget-wrap-live-r.col.col-20.other-wrap a b{display: inline-block; font-size: 13px}
.budget-wrap-live-r .live-video b {
    top: -4px;}
}
.hash-tag-cont a{
    display: inline;
}
.hash-tag-cont a img{
    display: inline;
    vertical-align: middle;
}
@media screen and (max-width: 360px) {
.co-spon {
    flex-basis: 90%;
}
}
@media screen and (max-width: 550px)
{
.overlay-content {
  
    overflow: scroll;
    height: 500px;
}
}
.market-wrap{
    max-width:100%!important;
}
</style><!--<section class="budget-header" ><div class="container budget-flex" style="justify-content: flex-start;"><div class="budget-logo"> <a href="https://www.cnbctv18.com/budget-2019/"><img src="/assets/images/budget/Budget-logo_new.png" alt="cnbctv-18 budget 2019" title="cnbctv-18 budget 2019" />  </a></div><div class="asso-spon"><div class="spon-imgs budget-flex"><div class="spon-text">In association with</div><a target="_blank" href="https://ad.doubleclick.net/ddm/trackclk/N1047742.2492106CNBC/B22902822.250820874;dc_trk_aid=446841536;dc_trk_cid=118483146;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua="><img class="spon-img" src="https://static.cnbctv18.com/assets/images/HP.png" alt="HP"></a><a target="_blank" href="https://www.idfcbank.com/personal-banking/common-apply-now.html?utm_source=cnbctv18&utm_medium=display&utm_campaign=asponsorbudget&utm_term=logo"><img class="spon-img" src="https://static.cnbctv18.com/assets/images/IDFC.png" alt="IDFC"></a></div></div></div></section>--><!-- Budget Top Header --><!-- hash tag strip start --><div class="has-tag com_tab "><div class="com-tab-cont"><!-- <div class="ele-entry-point hide_mobile"><a href="https://www.cnbctv18.com/lok-sabha-election-2019/" title="Lok Sabha Elections 2019" ><div class="gen-ele">Lok Sabha <br>Elections 2019</div></a></div> --><div class="top-news-cont"     style="text-align: center;"></div><div class="container hash-tag-cont"><a href="https://www.moneycontrol.com/promos/pro.php" target="_blank" rel="noopener noreferrer" title="moneycontrol Pro"><img src="https://www.cnbctv18.com/assets/images/MC_logo_icon-1.png"></a><a href="https://www.cnbctv18.com/economy/abhijit-banerjee-winner-of-2019-nobel-prize-for-economics-heres-everything-to-know-about-him-4526171.htm" title="#AbhijitBanerjee">#AbhijitBanerjee</a><a href="https://www.cnbctv18.com/photos/market/stocks/these-top-diwali-picks-by-idbi-capital-may-give-up-to-65-upside-4524911.htm" title="#DiwaliStocks">#DiwaliStocks</a><a href="" title=""></a><!--<a href="" class="cl-has"><svg fill="#676767" height="13" viewBox="0 0 24 24" width="13" xmlns="http://www.w3.org/2000/svg"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/><path d="M0 0h24v24H0z" fill="none"/></svg></a> --><!--  <a href="https://www.cnbctv18.com/whatsapp/" target="_new" class="whtapp-web"><img src="https://static.cnbctv18.com/assets/images/cnbc_wap.png" alt="Receive Free News and Updates" title="Receive Free News and Updates"></a> --></div></div></div><!-- hash tag strip end --><!-- market strip start --><div class="container flex-block"><!--div class="ear-slick-left"><div class="item"><!--a href="https://www.motilaloswalmf.com/mf/taxsavingfund/login?utm_campaign=elss&utm_source=cnbc&utm_medium=ERLOGO_D&utm_creative=logo&utm_device=web" target="_blank"><img src="https://static.cnbctv18.com/assets/images/mosl.jpg" alt="Motilal Oswal" title="Motilal Oswal"></a></div></div--><section class="market-wrap clearfix"><ul class="mobile-view"><li class="slick-item  sectoral_indices_mob_new"><div id="marcketbox3"  class="update-view marcketbox3 marcketbox red-bg"><span class="market">SENSEX</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox1" class="update-view marcketbox marcketbox1 red-bg"><span class="market">NIFTY 50</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item  global_indices_mob_new"><div id="marcketbox16" style="display: none" class="update-view marcketbox16 marcketbox green-bg"><span class="market">Hang Seng</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox17" style="display: none" class="update-view marcketbox17 marcketbox green-bg"><span class="market">Taiwan Weighted</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item  commodities_mob_new"><div id="marcketbox8" style="display: none" class="update-view marcketbox8 marcketbox red-bg"><span class="market">MCX GOLD <small> DEC   05</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox9" style="display: none" class="update-view marcketbox9 marcketbox red-bg"><span class="market">MCX SILVER <small>DEC   05</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item  rupee_mob_new"><div id="marcketbox12" style="display: none" class="update-view marcketbox12 marcketbox red-bg"><span class="market">USD/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox13" style="display: none" class="update-view marcketbox13 marcketbox red-bg"><span class="market">EUR/INR</span><span class="mkt-price">80.0630</span><span class="mkt-below"></span></div></li></ul><div class="desktop-view" id="mkt-act"><ul class="slider-nav"><li class="slick-item sectoral_indices_new"><div id="marcketbox3" style="display: none" class="update-view marcketbox3 marcketbox red-bg"><span class="market">SENSEX</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox1" style="display:none" class="update-view marcketbox marcketbox1 red-bg"><span class="market">NIFTY 50</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox2" style="display: none" class="update-view marcketbox marcketbox2 green-bg"><span class="market">NIFTY MIDCAP 100</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox4" style="display: none" class="update-view marcketbox4 marcketbox green-bg"><span class="market">S&P BSE MIDCAP</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item global_indices_new" ><!--<div id="marcketbox7" style="display: none" class="update-view marcketbox7 marcketbox green-bg"><span class="market">DAX</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox5" style="display: none" class="update-view marcketbox5 marcketbox green-bg"><span class="market">CAC</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox6" style="display: none" class="update-view marcketbox6 marcketbox green-bg"><span class="market">FTSE</span><span class="mkt-price"></span><span class="mkt-below"></span></div>--><div id="marcketbox16" style="display: none" class="update-view marcketbox16 marcketbox green-bg"><span class="market">Hang Seng</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox17" style="display: none" class="update-view marcketbox17 marcketbox green-bg"><span class="market">Taiwan Weighted</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox7" style="display: none" class="update-view marcketbox7 marcketbox green-bg"><span class="market">DAX</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox18" style="display: none" class="update-view marcketbox18 marcketbox green-bg"><span class="market">Nasdaq</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item commodities_new"><div id="marcketbox8" style="display: none" class="update-view marcketbox8 marcketbox red-bg"><span class="market">MCX GOLD <small>DEC   05</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox9" style="display: none" class="update-view marcketbox9 marcketbox red-bg"><span class="market">MCX SILVER <small>DEC   05</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox10" style="display: none" class="update-view marcketbox10 marcketbox red-bg"><span class="market">MCX CRUDEOIL <small>NOV   16</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox11" style="display: none" class="update-view marcketbox11 marcketbox red-bg"><span class="market">MCX NATURALGAS <small>OCT   26</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item rupee_new"><div id="marcketbox12" style="display: none" class="update-view marcketbox12 marcketbox red-bg"><span class="market">USD/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox13" style="display: none" class="update-view marcketbox13 marcketbox red-bg"><span class="market">EUR/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox14" style="display: none" class="update-view marcketbox14 marcketbox green-bg"><span class="market">GBP/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox15" style="display: none" class="update-view marcketbox15 marcketbox red-bg"><span class="market">JPY/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li></ul><div class="slider-for-wrap"><ul class="menulist" id="mktActList"><li> <a href="javascript:void(0)" class="tablinks active" mktCat=0 onclick="goToSlide(0)">INDIAN<i class="menu-arrow"></i></a> </li><li> <a href="javascript:void(0)" class="tablinks" mktCat=1 onclick="goToSlide(1)">GLOBAL<i class="menu-arrow"></i></a> </li><li> <a href="javascript:void(0)" class="tablinks" mktCat=2 onclick="goToSlide(2)">COMMODITIES<i class="menu-arrow"></i></a> </li><li> <a href="javascript:void(0)" class="tablinks" mktCat=3 onclick="goToSlide(3)">CURRENCIES<i class="menu-arrow"></i></a> </li></ul><div class="slider-for"><div class="slick-item tabcontent"><a href="https://www.cnbctv18.com/market/stocks/sensex-nifty-turn-volatile-after-flat-opening-vodafone-idea-plunges-16-4590431.htm"> Sensex, Nifty turn volatile after flat opening; Vodafone-Idea plunges 16% </a></div><div class="slick-item tabcontent"><a href="https://www.cnbctv18.com/market/stocks/asian-shares-track-modest-global-gains-sterling-lower-4589371.htm"> Asian shares track modest global gains, sterling lower </a></div><div class="slick-item tabcontent"><a href="https://www.cnbctv18.com/market/oil-slips-after-us-inventory-build-but-possible-opec-cuts-support-market-4573951.htm"> Oil slips after US inventory build, but possible OPEC cuts support market </a></div><div class="slick-item tabcontent"><a href="https://www.cnbctv18.com/market/currency/rupee-edges-higher-against-us-dollar-4544261.htm"> Rupee edges higher against Us dollar </a></div></div></div><input id="js_path" value="https://static.cnbctv18.com/assets/js/" type="hidden"><input id="MARKETGOLDEXD" value="05DEC2018" type="hidden"><input id="MARKETSILVEREXD" value="05DEC2018" type="hidden"><input id="MARKETCRUDEOILEXD" value="16NOV2018" type="hidden"><input id="MARKETNATURALGASEXD" value="26OCT2018" type="hidden"></div></section><!--div class="ear-slick-right"><div class="item"><!--a href="https://www.motilaloswalmf.com/mf/taxsavingfund/login?utm_campaign=elss&utm_source=cnbc&utm_medium=ERLOGO_D&utm_creative=logo&utm_device=web" target="_blank"><img src="https://static.cnbctv18.com/assets/images/210X70_Oswal-Text.png" alt="Motilal Oswal" title="Motilal Oswal"></a></div></div--></div><!-- market strip end --><!--  stock strip start --><div class="container"><div class="trending-wrap flex-block"><aside class="trending-lhs"><div id="pointer"><a href="javascript:toggleDiv('myContent');" id='tt-stk'>Nifty <i></i></a><div class="trending-menu" id="myContent"> <a href="javascript:void(0);" onclick="tickerUpdate('nifty','Nifty');" class='st-typeName'>Nifty </a> <a href="javascript:void(0);" onclick="tickerUpdate('sensex','Sensex');" class='st-typeName'>Sensex</a><a href="javascript:void(0);" onclick="tickerUpdate('commodities','MCX');" class='st-typeName'><img src="https://static.cnbctv18.com/assets/images/mcx_75x25.png" class="spons-logo" alt="Multi Commodity Exchange of India Limited" title="Multi Commodity Exchange of India Limited"></a></div></div></aside><aside class="trending-mid" ><!-- desktop slider --><ul class="market-update market-update-desk mktUpdateTick" id="mktUpdateTick" data-stkType="nifty"><li class="slick-item" id="nse_0"><div class="listing"> <span class="tick-at-name">Adani Ports</span> <span>400.15</span><b class="green"> (+0.25%)</b></div><div class="listing"> <span class="tick-at-name">Asian Paints</span> <span>1796.00</span><b class="green"> (+0.31%)</b></div><div class="listing"> <span class="tick-at-name">Axis Bank</span> <span>702.00</span><b class="red"> (-0.81%)</b></div><div class="listing"> <span class="tick-at-name">Bajaj Auto</span> <span>3121.85</span><b class="red"> (-1.45%)</b></div></li><li class="slick-item" id="nse_1"><div class="listing"> <span class="tick-at-name">Bajaj Finance</span> <span>3963.40</span><b class="red"> (-1.56%)</b></div><div class="listing"> <span class="tick-at-name">Bajaj Finserv</span> <span>7940.00</span><b class="red"> (-1.87%)</b></div><div class="listing"> <span class="tick-at-name">Bharti Airtel</span> <span>374.40</span><b class="green"> (+0.55%)</b></div><div class="listing"> <span class="tick-at-name">Bharti Infratel</span> <span>219.60</span><b class="red"> (-7.56%)</b></div></li><li class="slick-item" id="nse_2"><div class="listing"> <span class="tick-at-name">BPCL</span> <span>521.50</span><b class="green"> (+1.65%)</b></div><div class="listing"> <span class="tick-at-name">Britannia</span> <span>3255.45</span><b class="red"> (-0.86%)</b></div><div class="listing"> <span class="tick-at-name">Cipla</span> <span>452.65</span><b class="green"> (+1.30%)</b></div><div class="listing"> <span class="tick-at-name">Coal India</span> <span>205.65</span><b class="green"> (+0.22%)</b></div></li><li class="slick-item" id="nse_3"><div class="listing"> <span class="tick-at-name">Dr Reddys Labs</span> <span>2794.85</span><b class="red"> (-1.08%)</b></div><div class="listing"> <span class="tick-at-name">Eicher Motors</span> <span>21086.40</span><b class="green"> (+0.26%)</b></div><div class="listing"> <span class="tick-at-name">GAIL</span> <span>122.95</span><b class="red"> (-0.73%)</b></div><div class="listing"> <span class="tick-at-name">Grasim</span> <span>710.25</span><b class="green"> (+0.66%)</b></div></li><li class="slick-item" id="nse_4"><div class="listing"> <span class="tick-at-name">HCL Tech</span> <span>1130.85</span><b class="green"> (+1.05%)</b></div><div class="listing"> <span class="tick-at-name">HDFC</span> <span>2091.25</span><b class="red"> (-2.5%)</b></div><div class="listing"> <span class="tick-at-name">HDFC Bank</span> <span>1226.95</span><b class="red"> (-0.74%)</b></div><div class="listing"> <span class="tick-at-name">Hero Motocorp</span> <span>2644.80</span><b class="red"> (-1.9%)</b></div></li><li class="slick-item" id="nse_5"><div class="listing"> <span class="tick-at-name">Hindalco</span> <span>181.65</span><b class="green"> (+0.17%)</b></div><div class="listing"> <span class="tick-at-name">HUL</span> <span>2142.35</span><b class="green"> (+0.42%)</b></div><div class="listing"> <span class="tick-at-name">ICICI Bank</span> <span>461.95</span><b class="green"> (+1.58%)</b></div><div class="listing"> <span class="tick-at-name">IndusInd Bank</span> <span>1274.45</span><b class="red"> (-0.67%)</b></div></li><li class="slick-item" id="nse_6"><div class="listing"> <span class="tick-at-name">Infosys</span> <span>642.25</span><b class="green"> (+1.09%)</b></div><div class="listing"> <span class="tick-at-name">IOC</span> <span>142.50</span><b class="green"> (+0.85%)</b></div><div class="listing"> <span class="tick-at-name">ITC</span> <span>248.10</span><b class="red"> (-0.38%)</b></div><div class="listing"> <span class="tick-at-name">JSW Steel</span> <span>220.70</span><b class="red"> (-0.96%)</b></div></li><li class="slick-item" id="nse_7"><div class="listing"> <span class="tick-at-name">Kotak Mahindra</span> <span>1580.60</span><b class="red"> (-2.02%)</b></div><div class="listing"> <span class="tick-at-name">Larsen</span> <span>1425.95</span><b class="red"> (-0.44%)</b></div><div class="listing"> <span class="tick-at-name">M&M</span> <span>575.70</span><b class="red"> (-0.92%)</b></div><div class="listing"> <span class="tick-at-name">Maruti Suzuki</span> <span>7423.55</span><b class="green"> (+0.43%)</b></div></li><li class="slick-item" id="nse_8"><div class="listing"> <span class="tick-at-name">Nestle</span> <span>14565.00</span><b class="red"> (-0.69%)</b></div><div class="listing"> <span class="tick-at-name">NTPC</span> <span>119.05</span><b class="red"> (-0.96%)</b></div><div class="listing"> <span class="tick-at-name">ONGC</span> <span>139.95</span><b class="red"> (-0.53%)</b></div><div class="listing"> <span class="tick-at-name">Power Grid Corp</span> <span>203.10</span><b class="red"> (-0.49%)</b></div></li><li class="slick-item" id="nse_9"><div class="listing"> <span class="tick-at-name">Reliance</span> <span>1422.85</span><b class="red"> (-0.95%)</b></div><div class="listing"> <span class="tick-at-name">SBI</span> <span>271.40</span><b class="green"> (+3.39%)</b></div><div class="listing"> <span class="tick-at-name">Sun Pharma</span> <span>414.15</span><b class="green"> (+2.02%)</b></div><div class="listing"> <span class="tick-at-name">Tata Motors</span> <span>128.10</span><b class="red"> (-4.04%)</b></div></li><li class="slick-item" id="nse_10"><div class="listing"> <span class="tick-at-name">Tata Steel</span> <span>364.00</span><b class="green"> (+1.14%)</b></div><div class="listing"> <span class="tick-at-name">TCS</span> <span>2098.50</span><b class="green"> (+0.79%)</b></div><div class="listing"> <span class="tick-at-name">Tech Mahindra</span> <span>720.90</span><b class="red"> (-0.75%)</b></div><div class="listing"> <span class="tick-at-name">Titan Company</span> <span>1346.30</span><b class="red"> (-2.06%)</b></div></li><li class="slick-item" id="nse_11"><div class="listing"> <span class="tick-at-name">UltraTechCement</span> <span>4198.95</span><b class="red"> (-2.61%)</b></div><div class="listing"> <span class="tick-at-name">UPL</span> <span>592.60</span><b class="red"> (-0.85%)</b></div><div class="listing"> <span class="tick-at-name">Vedanta</span> <span>144.00</span><b class="red"> (-1.17%)</b></div><div class="listing"> <span class="tick-at-name">Wipro</span> <span>251.80</span><b class="green"> (+0.88%)</b></div></li><li class="slick-item" id="nse_12"><div class="listing"> <span class="tick-at-name">Yes Bank</span> <span>46.25</span><b class="red"> (-4.24%)</b></div><div class="listing"> <span class="tick-at-name">Zee Entertain</span> <span>236.40</span><b class="red"> (-0.55%)</b></div></li><!--<li class="slick-item" id="bse"><div class="listing"> <span class="tick-at-name">Bajaj Finance</span> <span>3963.40</span><b class="red"> (-1.56%)</b></div><div class="listing"> <span class="tick-at-name">Bajaj Finserv</span> <span>7940.00</span><b class="red"> (-1.87%)</b></div><div class="listing"> <span class="tick-at-name">Bharti Airtel</span> <span>374.40</span><b class="green"> (+0.55%)</b></div><div class="listing"> <span class="tick-at-name">Bharti Infratel</span> <span>219.60</span><b class="red"> (-7.56%)</b></div></li>--></ul><!-- mobile slider --><div class="market-update-mob-view mktUpdateTick" data-stkType="nifty"><ul class="market-update-mob"><li class="slick-item"><div class="listing"> <span class="tick-at-name">Adani Ports</span> <span>400.15</span><b class="green">(+0.25%)</b></div></li><li class="slick-item"><div class="listing"> <span class="tick-at-name">Asian Paints</span> <span>1796.00</span><b class="green">(+0.31%)</b></div></li><li class="slick-item"><div class="listing"> <span class="tick-at-name">Axis Bank</span> <span>702.00</span><b class="red">(-0.81%)</b></div></li><li class="slick-item"><div class="listing"> <span class="tick-at-name">Bajaj Auto</span> <span>3121.85</span><b class="red">(-1.45%)</b></div></li></ul></div></aside><!-- <aside class="trending-rhs show_mobile"><a href= "https://www.motilaloswalmf.com/campaigns/thinkequity/ThinkEquity.aspx?utm_campaign=TETMO&utm_source=CNBC&utm_medium=MOBTIC&utm_placement=TETMO&utm_creative=100x30&utm_device=WAP" target="_blank"><img src="https://static.cnbctv18.com/assets/images/100x40_miol.jpg?v=1" alt="Motilal Oswal" title="Motilal Oswal" class="spon_logo"></a></aside> --></div></div><!--   stock strip end --></div><!-- Header Menu--><!-- Ad --><div class="ad ad_970x90 hide_mobile"></div><div class="ad show_mobile"><div id=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_320x50>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_320x50",[320,50],"wap");</script>
	</script>
	</div></div><div class="ad ad_320x50 show_mobile"><div id=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_Sticky_320x50>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_Sticky_320x50",[320,50],"wap");</script>
	</script>
	</div></div><div class="ad show_mobile"></div><!-- Ad --><div class="clearfix MT20"></div><!-- Main Sec-->
<div class="containers main_sec " >
  <section class="cat_listing PB20 ">
    <div class="pgWrapper PR article-page">
        <div class="block_left PR20">
          <!-- breadcrumb -->
          <div class="MB20">
                        <div class="breadcrumb"><a href="http://www.cnbctv18.com/">Home</a><span> <img src="https://static.cnbctv18.com/assets/images/bread-arow.png" alt="" title="" class="bread-arow"> </span><a href="http://www.cnbctv18.com/information-technology"/>Information technology</a></div>
            <div class="cnbc-rhs-icon">
             <!--  <a href="javascript:void(0)" id="bookmark"><i class="sprit-icon lab"></i></a> -->
             <!-- <a href="/"><i class="sprit-icon email"></i></a> -->
              <a href="javascript:void(0)" id="printpage"><i class="sprit-icon print"></i></a>
             <!-- <a href="/"><i class="sprit-icon aplus"></i></a> -->       
            </div>
                    </div>
          <!-- breadcrumb -->
          
            <article class="article-inner clearfix">
               <div class="article-inner-title">
                  <div class="article-wrap">
                    <div class="flex-block vert-center MB15">
                      <div class="time_stamp"><span>Information Technology</span> </div>
                                                                                                <!-- <section class="">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        	
                          </section> -->
                                                                                         </div>
                   
                     <h1 class="h1">
                        Infosys asks law firm to complete whistleblower probe in two weeks, report says
                     </h1>
                      <div class="time_stamp">Updated : October 25, 2019 10:54 AM IST </div></br>
                                          <div class="list-in">
                       <i class="cnbc-arrow"></i><span>Infosys Ltd on Thursday said the US Securities and Exchange Commission (SEC) has launched a probe into the whistleblower claims.</span>
                     </div>
                                                               <div class="list-in">
                       <i class="cnbc-arrow"></i><span>On October 21, the audit committee retained the law firm of Shardul Amarchand Mangaldas to conduct an independent investigation into the allegations.</span>
                     </div>
                                                            </div>
               </div>
               
                                 <!-- <div class="image-wrap">
                   <img src="https://images.cnbctv18.com/wp-content/uploads/2018/10/AP18289468715239-768x446.jpg"/>
                   <span></span>
                 </div> -->
                 <div class="image-wrap image-wrap-new">
                                                          <img src="https://images.cnbctv18.com/wp-content/uploads/2018/10/AP18289468715239-768x446.jpg" title="Infosys asks law firm to complete whistleblower probe in two weeks, report says" alt="Infosys asks law firm to complete whistleblower probe in two weeks, report says">
                                        
                    <div class="caption-wrap"></div>
                                                      </div>
                                            
               <div class="arti-flex">
                   <aside class="author">
                
                                                                    <div class="author-inner clearfix">
                                                                              <span class="aut-img">
                        <a href= "https://www.cnbctv18.com/author/cnbc-tv18-71/" title="CNBC-TV18">
                          <img src="https://images.cnbctv18.com//wp-content/uploads/userphoto/71.png?v=201910251354"  title="CNBC-TV18" alt="CNBC-TV18"/></a>
                      </span>
                      <div class="aut-info">
                         <p class="auth-name"><a href= "https://www.cnbctv18.com/author/cnbc-tv18-71/" title="CNBC-TV18"><b>CNBC-TV18</b></a></p>                                                 </div>
                  </div>
                                                                  
                                    <div class="floating-social-icons clearfix">
                    <div class="social-hub social-icon">
                      <span class="share-txt">share</span>
                      <a onclick="ga('send', 'event', 'Share', 'Facebook', 4590561);" href="https://www.facebook.com/sharer/sharer.php?u=https://www.cnbctv18.com/information-technology/infosys-asks-law-firm-to-complete-whistleblower-probe-in-two-weeks-4590561.htm" target="_blank"><i class="sprit-icon fbicon"></i></a>
                      <a onclick="ga('send', 'event', 'Share', 'Twitter', 4590561);" href="https://twitter.com/share?url=https://www.cnbctv18.com/information-technology/infosys-asks-law-firm-to-complete-whistleblower-probe-in-two-weeks-4590561.htm" target="_blank"><i class="sprit-icon twicon"></i></a>
                                          <a onclick="ga('send', 'event', 'Share', 'LinkedIn', 4590561);" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.cnbctv18.com/information-technology/infosys-asks-law-firm-to-complete-whistleblower-probe-in-two-weeks-4590561.htm" target="_blank"><i class="linkicon"></i></a>
                      <a onclick="ga('send', 'event', 'Share', 'WhatsApp', 4590561);" href="https://api.whatsapp.com/send?text=Infosys asks law firm to complete whistleblower probe in two weeks, report says%0A%0D%0Ahttps://www.cnbctv18.com/information-technology/infosys-asks-law-firm-to-complete-whistleblower-probe-in-two-weeks-4590561.htm" target="_blank"><i class="sprit-icon wappicon"></i></a>
                      <a onclick="ga('send', 'event', 'Share', 'Mail', 4590561);" href="mailto:?subject=cnbctv18.com NEWS: Infosys asks law firm to complete whistleblower probe in two weeks, report says&amp;body=Mired in controversy relating to its CEO Salil Parekh's alleged corporate governance issues, Infosys has asked the law firm Amarchand Mangaldas and consultancy EY to complete the whistleblower complaints within two weeks.https://www.cnbctv18.com/information-technology/infosys-asks-law-firm-to-complete-whistleblower-probe-in-two-weeks-4590561.htm"><i class="sprit-icon emailicon"></i></a>
                    </div>                  
                 </div>
                                  </aside>
               
             
             <div class="arti-right">
               <aside class="details" data-io-article-url="https:/www.cnbctv18.com/information-technology/infosys-asks-law-firm-to-complete-whistleblower-probe-in-two-weeks-4590561.htm">
                      <p>Mired in controversy relating to its CEO Salil Parekh's alleged corporate governance issues, Infosys has asked the law firm Amarchand Mangaldas and consultancy EY to complete the whistleblower complaints within two weeks, The Economic Times reported.</p><p>Parekh and CFO Nilanjan Roy have been accused of financial malpractices by some employees of Infosys dubbed as "ethical employees".</p><p>On October 21, the audit committee retained the law firm of Shardul Amarchand Mangaldas to conduct an independent investigation into the allegations. Infosys also published a <a href="https://www.cnbctv18.com/views/nilekani-statement-on-infosys-poses-more-questions-than-provides-answers-4571741.htm">letter by Nandan Nilekani</a> that gave a detailed timeline of events in question.</p><section class="related-news clearfix"><h3 class="h3-rel">Related News</h3><div class="related-news-slides"><div class="slick-item"><a href="https://www.cnbctv18.com/politics/assembly-election-results-2019-nota-share-at-13-in-maharashtra-bags-more-votes-than-aap-in-haryana-and-maharashtra-4590791.htm" title= "Assembly election results 2019: NOTA share at 1.3% in Maharashtra, bags more votes than AAP in Haryana and Maharashtra">
				<i class="bdr"></i><span>Assembly election results 2019: NOTA share at 1.3% in Maharashtra, bags more votes than AAP in Haryana and Maharashtra</span></a></div> <div class="slick-item"><a href="https://www.cnbctv18.com/politics/haryana-vidhan-sabha-election-2019-bjp-leads-in-30-seats-congress-ahead-in-18-jjp-leads-in-2-seat-inld-in-1-4580561.htm" title= "Haryana assembly election results 2019: BJP settles at 40 seats, Congress 31, JJP in 10, INLD in 1">
				<i class="bdr"></i><span>Haryana assembly election results 2019: BJP settles at 40 seats, Congress 31, JJP in 10, INLD in 1</span></a></div> <div class="slick-item"><a href="https://www.cnbctv18.com/telecom/big-setback-for-telecom-firms-airtel-jio-vodafone-as-supreme-court-rejects-definition-of-agr-4584061.htm" title= "Big setback for telecom firms as SC rejects definition of AGR, exposes them to hit of Rs 1.3 lakh crore">
				<i class="bdr"></i><span>Big setback for telecom firms as SC rejects definition of AGR, exposes them to hit of Rs 1.3 lakh crore</span></a></div> </div></section><p><a href="https://economictimes.indiatimes.com/tech/ites/whistleblower-plaint-infosys-wants-probe-to-be-completed-in-2-weeks/articleshow/71747758.cms">ET quoted a source as saying</a>, the company has asked investigators to complete the probe within the next fortnight. The company will then follow the rule book, whatever be the result.</p><p><strong><a href="https://www.cnbctv18.com/information-technology/heres-everything-that-we-know-about-the-infosys-whistleblower-complaint-and-its-potential-impact-4566691.htm">&gt;&gt; Here’s everything that we know about the Infosys whistleblower complaint and its potential impact</a></strong></p><p>The government too took note of the concerns regarding corporate governance issues at one of India's largest software firms and directed National Financial Reporting Authority (NFRA) to launch an inquiry into the company.</p><p><span style="font-size: 1rem;"><a href="https://www.cnbctv18.com/information-technology/whistleblower-complaint-govt-asks-nfra-to-investigate-infosys-on-accounting-and-financial-irregularities-4584971.html">NFRA will assess if a compromise</a> on accounting standards also led to falsifying of financial matters, a senior government official familiar with the matter told CNBC-TV18. The official did not want to be named.</span></p>Infosys Ltd on Thursday said the US Securities and Exchange Commission (SEC) has <a href="https://www.cnbctv18.com/information-technology/infosys-whistleblower-complaint-now-company-faces-us-sec-probe-4582071.htm">launched a probe</a> into the whistleblower claims. The company said India's market regulator, the Securities and Exchange Board of India (SEBI), has also asked it to submit information<a href="https://www.cnbctv18.com/information-technology/heres-everything-that-we-know-about-the-infosys-whistleblower-complaint-and-its-potential-impact-4566691.htm"> concerning the complaints</a>.
               </aside>
           <!--<div class="time_stamp"> Published Date: Oct 25th, 2019 10:07 AM | <span>Updated Date: October 25, 2019 10:54 AM IST </span></div>-->
        
               <article class="article-outer clearfix"> 
              <aside class="details-in">
                                  <section class="cnbc-tag">
                     <span>Tags</span>
                                                    <a href="https://www.cnbctv18.com/tags/infosys.htm" title="Infosys">Infosys </a>
                                                    <a href="https://www.cnbctv18.com/tags/infosys-audit-committee.htm" title="Infosys audit committee">Infosys audit committee </a>
                                                    <a href="https://www.cnbctv18.com/tags/infosys-stock.htm" title="Infosys stock">Infosys stock </a>
                                                    <a href="https://www.cnbctv18.com/tags/infosys-whistleblower-complaint.htm" title="Infosys whistleblower complaint">Infosys whistleblower complaint </a>
                                                    <a href="https://www.cnbctv18.com/tags/it.htm" title="IT">IT </a>
                                                    <a href="https://www.cnbctv18.com/tags/jayesh-sanghrajka.htm" title="Jayesh Sanghrajka">Jayesh Sanghrajka </a>
                                                    <a href="https://www.cnbctv18.com/tags/md-ranganath.htm" title="MD Ranganath">MD Ranganath </a>
                                                    <a href="https://www.cnbctv18.com/tags/nandan-nilekani.htm" title="Nandan Nilekani">Nandan Nilekani </a>
                                                    <a href="https://www.cnbctv18.com/tags/nilanjan-roy.htm" title="Nilanjan Roy">Nilanjan Roy </a>
                                                    <a href="https://www.cnbctv18.com/tags/salil-parekh.htm" title="Salil Parekh">Salil Parekh </a>
                        	
                  </section>
                 
              </aside>
            </article>
            <div style="padding: 30px;background-color: white;border-radius: 7px;box-shadow: 1px 2px 9px -2px #a7a7a7;border-left: 8px solid #1883bb;
            margin: 19px auto;"><a href="https://www.moneycontrol.com/promos/pro.php" target="_blank" style="font-weight: bold;color:#333;font-size: 16px;">
            The Great Diwali Discount!
              Unlock 75% more savings this festive season. Get Moneycontrol Pro for a year for Rs 289 only.
              Coupon code: DIWALI. Offer valid till 10th November, 2019 .</a> </div>
     <div class="block-bot-new">
                
                        <div class="primo-new-block flex-block">
                               <div class="imgbc"> <img alt="primo org" src="https://static.cnbctv18.com/assets/images/primo-new-org.png"></div>
                                        <div class="primo-gird-brk">
                                                <div id="from_div" class="primo-gird-brk-sub">
                                                <div class="livetv-brk-tit">Have you signed up for Primo, our daily newsletter? </div>
                                        It has all the stories and data on the market, business, economy and tech that you need to know.
                                        <div class="signinput flex-block" style="display: block;">
                                          <input type="text" name="news_email" id="news_email" class="news-l-inputemail" placeholder="Enter Email Address">
                                        <button type="button" id="news-l-btn-article" onclick="subscribtion()" class="news-l-btn-sub">Subscribe</button></div>
                                                </div>
                                                
                                                 <div id="success_pop" class="primo-gird-brk-thank " style="display: none">
                                                        <div class="flex-block">
                                                <div class="imgbc"> <img alt="thank primo" src="https://static.cnbctv18.com/assets/images/bot-thank-primo-grid.png"></div>
                                    <div class="primo-gird-brk-thank-white"> <div class="livetv-brk-tit">THANK YOU! You made our day. See you every morning</div>
                                     YOUR EMAIL IS ON ITS WAY. Check your inbox for future updates.</div>
                                    </div>
                                                </div>
                                                </div>
                        </div>
<div class="livetv-new-block flex-block">
      <div class="imgbc">   <img alt="cnbc two logos" src="https://static.cnbctv18.com/assets/images/cnbc-new-two-logo.png"></div>
                <div class="livetv-gird-brk"><span class="livetv-brk-tit">To keep watching CNBC-TV18, India's No. 1 English Business News Channel, </span>call your Cable or DTH Operator and subscribe now for just Rs. 4 per month. You can also subscribe to CNBC-TV18 Prime HD for Re 1/- per month.<span class="findout-blue"><a title="Find out more" href="https://static.cnbctv18.com/assets/images/TRAi-Channels-Pack.jpeg" target="_blank">Find out more</a></span></div>
</div>
               
           </div>
            
          </div>
             </div>
            </article>
            <div class="stop-sticky-div"></div>
                               <section class="you-may">
                  <h4>You May Also Like</h4>
                  <div class="you-may-slides">
                                          
                      <div class="slick-item">
                        <a href="https://www.cnbctv18.com/politics/assembly-election-results-2019-nota-share-at-13-in-maharashtra-bags-more-votes-than-aap-in-haryana-and-maharashtra-4590791.htm">
                          <img src="https://images.cnbctv18.com/wp-content/uploads/2019/03/General-Elections-20194-350x196.jpg" title="Assembly election results 2019: NOTA share at 1.3% in Maharashtra, bags more votes than AAP in Haryana and Maharashtra" alt="Assembly election results 2019: NOTA share at 1.3% in Maharashtra, bags more votes than AAP in Haryana and Maharashtra"/>
                           <h3>
                           Assembly election results 2019: NOTA share at 1.3% in Maharashtra, bags more votes than AAP in Haryana and Maharashtra
                          </h3>                       
                        </a>
                      </div>
                                                            
                      <div class="slick-item">
                        <a href="https://www.cnbctv18.com/politics/haryana-vidhan-sabha-election-2019-bjp-leads-in-30-seats-congress-ahead-in-18-jjp-leads-in-2-seat-inld-in-1-4580561.htm">
                          <img src="https://images.cnbctv18.com/wp-content/uploads/2018/04/BJP_Congress_symbols_Reuters-350x196.jpg" title="Haryana assembly election results 2019: BJP settles at 40 seats, Congress 31, JJP in 10, INLD in 1" alt="Haryana assembly election results 2019: BJP settles at 40 seats, Congress 31, JJP in 10, INLD in 1"/>
                           <h3>
                           Haryana assembly election results 2019: BJP settles at 40 seats, Congress 31, JJP in 10, INLD in 1
                          </h3>                       
                        </a>
                      </div>
                                                            
                      <div class="slick-item">
                        <a href="https://www.cnbctv18.com/telecom/big-setback-for-telecom-firms-airtel-jio-vodafone-as-supreme-court-rejects-definition-of-agr-4584061.htm">
                          <img src="https://images.cnbctv18.com/wp-content/uploads/2019/05/SUPREMECOURT-350x196.jpg" title="Big setback for telecom firms as SC rejects definition of AGR, exposes them to hit of Rs 1.3 lakh crore" alt="Big setback for telecom firms as SC rejects definition of AGR, exposes them to hit of Rs 1.3 lakh crore"/>
                           <h3>
                           Big setback for telecom firms as SC rejects definition of AGR, exposes them to hit of Rs 1.3 lakh crore
                          </h3>                       
                        </a>
                      </div>
                                                                                          </div>
             </section>
                    
          <span id="news18widget"></span>
                   <div class="fb-comments" data-href="https://www.cnbctv18.com/information-technology/infosys-asks-law-firm-to-complete-whistleblower-probe-in-two-weeks-4590561.htm" data-numposts="5" width="100%"></div>
        </div>
              <div class="block_right">
          <div class="widgets">
                    <div class="ad">
            <!-- Ad -->
           
                                                               <div id=/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_ROS/CNBCTV18_Desktop_ROS_300x250>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_ROS/CNBCTV18_Desktop_ROS_300x250",[300,250],"web");</script>
	</script>
	</div> 
                              <div id=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_300x250>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_300x250",[300,250],"wap");</script>
	</script>
	</div>
                                            <!-- Ad -->
            </div>
                        <div class="clearfix MB30"></div>
          
                              <!-- trending Action -->
            <div class="com_tabs_sec">
              <h3 class="head_title">Trending on CNBC-TV18</h3>
              <!--<div class="tab_nav">
                <ul id="trending_tab" class="com_tab MB10 clearfix">
                  <li class="act"><span class="aarow"></span><a href="javascript:;">latest</a></li>
                  <li class=""><span class="aarow"></span><a href="javascript:;">popular</a></li>
                </ul>
              </div> -->
                                                                        
              <div class="trending-tbl" id="top" style="display:block">
                <ul class="list_deco">
                  <li> <a href="https://www.cnbctv18.com/photos/politics/assembly-election-2019-results-a-look-at-how-the-heavyweights-performed-4584221.htm" title="Assembly election 2019 results: A look at how the heavyweights performed">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2019/03/General-Elections-20194-768x432.jpg" alt="Assembly election 2019 results: A look at how the heavyweights performed" > </figure>
                    </a>
                    <div class="list_block  MT10"  > <a href="https://www.cnbctv18.com/politics" title="Politics">
                      <div class="time_stamp MT5"><span> Politics</span></div>
                      </a> <a href="https://www.cnbctv18.com/photos/politics/assembly-election-2019-results-a-look-at-how-the-heavyweights-performed-4584221.htm" title="Assembly election 2019 results: A look at how the heavyweights performed">
                      <div class="">Assembly election 2019 results: A look at how the heavyweights performed</div>
                      </a> </div>
                  </li>
                                                                                                                     <li> <a href="https://www.cnbctv18.com/photos/politics/haryana-assembly-election-results-2019-here-are-the-winners-with-highest-and-lowest-vote-margins-4587631.htm" title="Haryana Assembly election results 2019: Here are the winners with highest and lowest vote margins">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2019/08/3e5932799b699da601a3d5a6e33dc282-768x544.jpg" alt="Haryana Assembly election results 2019: Here are the winners with highest and lowest vote margins" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/politics" title="Politics">
                      <div class="time_stamp"><span> Politics</span></div>
                      </a> <a href="https://www.cnbctv18.com/photos/politics/haryana-assembly-election-results-2019-here-are-the-winners-with-highest-and-lowest-vote-margins-4587631.htm" title="Haryana Assembly election results 2019: Here are the winners with highest and lowest vote margins">
                      <div class="list_des">Haryana Assembly election results 2019: Here are the winners...</div>
                      </a> </div>
                  </li>
                                                                                                                     <li> <a href="https://www.cnbctv18.com/photos/technology/gadgets-as-gifts-a-guide-to-grabbing-last-minute-festive-deals-4585801.htm" title="India FY20 GDP: What World Bank, IMF, ADB, Moody's and S&P forecast">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2019/10/Saregama-Carvaan-Rs-5990-768x510.jpg" alt="India FY20 GDP: What World Bank, IMF, ADB, Moody's and S&P forecast" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/technology" title="Technology">
                      <div class="time_stamp"><span> Technology</span></div>
                      </a> <a href="https://www.cnbctv18.com/photos/technology/gadgets-as-gifts-a-guide-to-grabbing-last-minute-festive-deals-4585801.htm" title="India FY20 GDP: What World Bank, IMF, ADB, Moody's and S&P forecast">
                      <div class="list_des">India FY20 GDP: What World Bank, IMF, ADB, Moody's and S&P...</div>
                      </a> </div>
                  </li>
                                  </ul>
            </div>
            </div>
            <!-- trending Action -->
                      
            
                    <div class="clearfix MB20"></div>
            <!-- Ad -->
                                <div class="ad "><div id=/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_ROS/CNBCTV18_Desktop_ROS_300x600>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_ROS/CNBCTV18_Desktop_ROS_300x600",[300,600],"web");</script>
	</script>
	</div> </div>
                        <!--Ad -->
                        <div class="clearfix MB30"></div>
            

            <!-- editor's pick 1 -->
                                    <!-- editor's pick 1 -->
                     
            <!-- livetv -->
                                                            <!-- <script src="https://player2.h-cdn.com/hola_player.js?customer=network18"></script> -->
<script src="https://static.cnbctv18.com/assets/js/hola_player.js?v=1"></script>
<script src="https://static.cnbctv18.com/assets/js/hola_config.js?v=5"></script>      
            <div class="com_tabs_sec gray_black live_tv">
              <div class="head_title TAC white"><img class="livetv-rhs-logo" alt="CNBC TV18" src="https://static.cnbctv18.com/assets/images/cnbc-logo.png"><i class="sprit-icon wifi-icon"></i>Live TV</div>
              <!-- <div class="tab_nav">
                <ul id="livetv_tab" class="com_tab MB10 clearfix yellow">
                  		                    <li  class= "act" style="margin: 0 0 0 105px;" >
                    <span class="aarow"></span>
                    <a data-attr="cnbc-tv18" title="CNBC TV18" class="livetv">CNBC TV18</a>
                  </li>
		                     		                     		                                     </ul>
              </div> -->
              <div class="livetv-tbl" style="display:block">
                <ul class="">
                  <li> 
                    <figure class="PR video-frame">

		    		     		      <div id="container2"></div> <!--<i class="sprit-icon vidicon"></i> --></figure>
                  
                    <div class="list_block"  >
                     <!--  <a href="#" title="">
                      <div class="time_stamp"><span class="yellow"> Personal Finance</span></div>
                      </a> <a href="#" title="">
                      <div class="list_title white">Amazon is selling parts of its cloud business in China for up to $301 million</div>
                      </a> <a href="#" title="">
                      <div class="list_des white">There has been much speculation that the rise of automation and robotics could further decrease the numbers...</div>
                      </a>-->
                    </div>
                  </li>
                </ul>
              </div>
            </div>
            
        <script type="text/javascript">
        
            var channel_id = "cnbc-tv18";
            var gt_domain="https://www.cnbctv18.com/";
	                livetv(channel_id);
            	    
           
           
            function livetv(channel_id){
		//var ismute_livetv= true; 
		//window.localStorage.vjs5_mute = ismute_livetv; 

                var pre_video_ad = '';
                var width = window.innerWidth || document.documentElement.clientWidth;
                if (width >= 768 ){
                    pre_video_ad = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_LiveTv/CNBCTV18_Desktop_LiveTv_Internal/cnbctv18_desktop_livetv_internal_video_preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
                    pre_overlay_ad = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_LiveTv/CNBCTV18_Desktop_LiveTv_Internal/CNBCTV18_Desktop_LiveTv_Internal_Overlay&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
                    
                }else{
                    pre_video_ad = "https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_LiveTv/CNBCTV18_WAP_LiveTv_Internal/CNBCTV18_WAP_LiveTv_Internal_Video_PreRoll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
                    pre_overlay_ad = "https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_LiveTv/CNBCTV18_WAP_LiveTv_Internal/CNBCTV18_WAP_LiveTv_Internal_Overlay&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
                    
                }
		
		var first_article = 0;
                if(first_article == 0){
                       var player_livetv = {};	     
                }
                var playerID 		= 'livetv_widget';
                var milliseconds 	= '{$smarty.now}';
                var gt_url 		= '{$gt_url}';
                var article_url 	= '{$socialShareURL}';
		var is_gdpr 		= '{$hideAnalytics}';
                         (function(){
  
                           
                var uniqueID = "player_live_tv";
                player_livetv[uniqueID] = new _nw18_holaplayerObj;
		if(is_gdpr == '1'){
		player_livetv[uniqueID].check_gdpr('EU');
	        }
	        player_livetv[uniqueID].video_id  = playerID;
                player_livetv[uniqueID].player = "#container2";
                player_livetv[uniqueID].src = gt_domain+'/services/live-tv?id='+channel_id;
                player_livetv[uniqueID].ishls  = true;
                player_livetv[uniqueID].controls = true;
                player_livetv[uniqueID].autoplay = true;
                player_livetv[uniqueID].title = channel_id;
                player_livetv[uniqueID].poster = '';
                player_livetv[uniqueID].adTag = pre_video_ad;
		//player_livetv[uniqueID].midadTag = pre_overlay_ad;
                player_livetv[uniqueID].settings = {
                    quality: true
		    //volume.override_local_storage = true,
                };
                player_livetv[uniqueID].ready = function() {
                    //alert("Player One Loaded");
		     setTimeout(function(){
			player_livetv[uniqueID].muted(true);
		    //window["player_"+playerID].muted(true);    
		}, 100);
                };
                player_livetv[uniqueID].initVideo();
               
                       })();
            }
	    
        </script>

                                        <div class="clearfix MB30"></div>
                        <!-- livetv -->
            
            
                                <!-- recommended Action -->
            <div class="">
              <h3 class="head_title">recommended for you</h3>
              <div class="recommended-tbl">
                <ul class="list_deco">
                                                      <li> <a href="https://www.cnbctv18.com/buzz/a-young-woman-chronicles-her-cheerful-fight-with-cancer-before-it-takes-her-life-4584931.htm" title="A Young Woman Chronicles Her ‘Cheerful Fight’ with Cancer Before It Takes Her Life">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2019/10/Book-Review-3-350x196.jpg" alt="A Young Woman Chronicles Her ‘Cheerful Fight’ with Cancer Before It Takes Her Life" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/buzz" title="Unwind">
                      <div class="time_stamp"><span> Unwind</span></div>
                      </a> <a href="https://www.cnbctv18.com/buzz/a-young-woman-chronicles-her-cheerful-fight-with-cancer-before-it-takes-her-life-4584931.htm" title="A Young Woman Chronicles Her ‘Cheerful Fight’ with Cancer Before It Takes Her Life">
                      <div class="list_des">A Young Woman Chronicles Her ‘Cheerful Fight’ with Cancer...</div>
                      </a> </div>
                  </li>
                                                                        <li> <a href="https://www.cnbctv18.com/views/indian-american-community-shines-at-gracie-mansion-on-diwali-4591821.htm" title="Indian-American community shines at Gracie Mansion in New York on Diwali">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2019/10/South-Asian-police-officers-with-the-NYPD-at-the-Mayors-Diwali-party.jpg-2-350x196.jpg" alt="Indian-American community shines at Gracie Mansion in New York on Diwali" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/views" title="Views">
                      <div class="time_stamp"><span> Views</span></div>
                      </a> <a href="https://www.cnbctv18.com/views/indian-american-community-shines-at-gracie-mansion-on-diwali-4591821.htm" title="Indian-American community shines at Gracie Mansion in New York on Diwali">
                      <div class="list_des">Indian-American community shines at Gracie Mansion in New York...</div>
                      </a> </div>
                  </li>
                                                                        <li> <a href="https://www.cnbctv18.com/real-estate/real-estate-struggles-to-sell-this-diwali-will-it-pass-the-credibility-test-4591731.htm" title="Real estate struggles to sell this Diwali. Will it pass the credibility test?">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2018/11/real-estate-350x196.jpg" alt="Real estate struggles to sell this Diwali. Will it pass the credibility test?" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/real-estate" title="Real Estate">
                      <div class="time_stamp"><span> Real Estate</span></div>
                      </a> <a href="https://www.cnbctv18.com/real-estate/real-estate-struggles-to-sell-this-diwali-will-it-pass-the-credibility-test-4591731.htm" title="Real estate struggles to sell this Diwali. Will it pass the credibility test?">
                      <div class="list_des">Real estate struggles to sell this Diwali. Will it pass the...</div>
                      </a> </div>
                  </li>
                                                                                        </ul>
                <!-- <a href="#" title="" class="view_more clearfix">view more<span class="cnbc_sprite right_arow"></span></a> --> </div>
            </div>
            <!-- recommended Action --> 
                     <div class="clearfix MB30"></div>
                       
            <!-- editor's pick 1 -->
                         
            <!-- editor's pick 1 -->
            
            
            <div class="clearfix MB40"></div>
        </div>
          </div>
  </section>
</div>
<!-- Main Sec-->
<!-- <script>
  var newsWidgetUrl = 'https://www.in.com/news_network18_widget/cnbctv18/';
  
  $(function(){
    $("#news18widget").load(newsWidgetUrl);
  });
</script> -->

<!-- footer -->
<footer><section class="container clearfix"><div class="logo-container clearfix"><aside class="cnbc-footer-logo"><!--<a href="/"><img src="../assets/images/footer-logo.png" width="70" height="54" title="CNBC" alt="CNBC"> </a>--> </aside><aside class="social-container "><a target="_blank" title="social" href="https://www.facebook.com/cnbctv18india"><i class="social-sprit-icon fb-icon"></i></a><a target="_blank" title="social" href="https://twitter.com/cnbctv18live"><i class="social-sprit-icon tw-icon"></i></a><a target="_blank" title="social" href="https://www.instagram.com/cnbctv18india"><i class="social-sprit-icon youtub-icon"></i></a><a target="_blank" title="social" href="https://www.youtube.com/user/CNBCTV18"><i class="social-sprit-icon appy-icon"></i></a></aside></div><div class="footerlinks"><aside class="footerlinks-lhs"><ul><li><a href="https://www.cnbctv18.com/about" title="About">About</a></li><li><a href="https://www.cnbctv18.com/contact" title="Contact">Contact</a></li><li><a href="https://www.cnbctv18.com/advertise" title="Advertise with Us">Advertise with Us</a></li><li><a href="https://www.cnbctv18.com/termsofuse" title="Terms of Use">Terms of Use</a></li><li><a href="https://www.cnbctv18.com/privacy" title="Privacy Policy">Privacy Policy</a></li><li><a href="https://www.cnbctv18.com/disclaimer" title="Disclaimer">Disclaimer</a></li><li><a href="https://www.cnbctv18.com/apps" title="Apps">Apps</a></li><li><a href="https://www.cnbctv18.com/budget-2019" title="Budget 2019">Budget 2019</a></li></ul><div class="text-footer"><p>Data is a real-time snapshot<br></p><p class="all-rights">&#169;TV18 Broadcast Limited. All rights reserved. </p></div></aside><aside class="footerlinks-rhs"><h3>NEWSLETTER</h3><div class="cnbc-form"><div class="blank-email-error has-error">Please enter a valid email address</div><input type="text" name="news_email" id="news_email" class="inputEmail" placeholder="Email (Required)"/><button type="submit" class="submit nl_submit">GO</button></div><div class="privacy">the most vital business and finacial news delivered straight to your inbox<a href="https://www.cnbctv18.com/privacy/" title="Privacy Policy">Privacy Policy</a></div></aside><!--success popup--><div id="fadeDiv"></div><div id="success-popup" class="modal-window clearfix"><a href="javascript:void(0);" id="close" title="close"><img src="https://static.cnbctv18.com/assets/images/closeBtn.png"/ alt="close"></a><p class="envelope-div"><img src="https://static.cnbctv18.com/assets/images/envelope.png"/ alt="envelope"></p><h2 class="ty-head">THANK YOU!</h2><p class="ty-text"></p></div></div></section><div class="clearfix"></div><div class="footer-social"><a href="" title="social share"><i class="social-sprit-icon fb-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon in-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon tw-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon inst-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon youtub-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon appy-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon rss-icon"></i></a></div><ul class="com-tab-cont foot-site-links"><li>network 18 SITES:</li><li><a href="https://www.moneycontrol.com/" target="_blank" title="Moneycontrol">Moneycontrol</a></li><li><a href="https://www.in.com/" target="_blank"  title="In.com">In.com</a></li><li><a href="https://www.topperlearning.com/"  target="_blank" title="TopperLearning">TopperLearning</a></li><li><a href="http://overdrive.in/" target="_blank"  title="Overdrive">Overdrive</a></li><li><a href="https://www.news18.com/" target="_blank"  title="News18">News18</a></li><li><a href="https://www.news18.com/cricketnext/" target="_blank"  title="Cricketnext">Cricketnext</a></li><li><a href="http://www.forbesindia.com/" target="_blank"  title="Forbes India">Forbes India</a></li><li><a href="https://www.firstpost.com/" target="_blank" title="Firstpost">Firstpost</a></li></ul></footer><!-- footer --><script src="https://static.cnbctv18.com/assets/js/main_min.js?v=7"></script><!-- <script src="https://static.cnbctv18.com/assets/js/common_election_2019.js?v=12"></script> -->
<script type="text/javascript">
  console.log('load');
    // document.addEventListener("DOMContentLoaded load resize scroll", function() {
    //         const imageObserver = new IntersectionObserver((entries, imgObserver) => {
    //             entries.forEach((entry) => {
    //                 if (entry.isIntersecting) {
    //                     const lazyImage = entry.target
    //                     console.log("lazy loading ", lazyImage)
    //                     lazyImage.src = lazyImage.dataset.src
    //                     lazyImage.classList.remove("lzy_img");
    //                     imgObserver.unobserve(lazyImage);
    //                 }
    //             })
    //         });
    //         const arr = document.querySelectorAll('img.lzy_img')
    //         arr.forEach((v) => {
    //             imageObserver.observe(v);
    //         })
    //     })
    $(window).on('DOMContentLoaded load resize scroll', function () {
             var images = $(".lzy_img");
             // load images that have entered the viewport
             $(images).each(function (index) {
                 if (isElementInViewport(this) && $(this).data("src") != '') {
                     $(this).attr("src",$(this).attr("data-src"));
                     $(this).removeAttr("data-src");
                     $(this).removeClass('lzy_img');
                 }
             })
         })
              function isElementInViewport (el) {
         
             var rect = el.getBoundingClientRect();
         
             return (
                     rect.top >= 0 &&
                     rect.left >= 0 &&
                     rect.bottom <= $(window).height() &&
                     rect.right <= $(window).width()
             );
         }
</script>
<script>
  //progressive js start
window.addEventListener && window.requestAnimationFrame && document.getElementsByClassName && window.addEventListener("load", function() {
    var a, b, c = document.getElementsByClassName("progressive replace");
    (window.addEventListener("scroll", d, !1), window.addEventListener("resize", d, !1), 
    MutationObserver) && new MutationObserver(function() {
        c.length !== a && e();
    }).observe(document.body, {
        subtree: !0,
        childList: !0,
        attributes: !0,
        characterData: !0
    });
    function d() {
        b = b || setTimeout(function() {
            b = null, e();
        }, 300);
    }
    function e() {
        c.length && requestAnimationFrame(function() {
            for (var b, d, e = window.pageYOffset, g = e + window.innerHeight, h = 0; h < c.length; ) e < (d = e + (b = c[h].getBoundingClientRect()).top) + b.height && g > d ? (f(c[h]), 
            c[h].classList.remove("replace")) : h++;
            a = c.length;
        });
    }
    function f(a) {
        var b = a && (a.getAttribute("data-href") || a.href);
        if (b) {
            var c = new Image();
            a.dataset && (c.srcset = a.dataset.srcset || "", c.sizes = a.dataset.sizes || ""), 
            c.src = b, c.className = "reveal", c.complete ? d() : c.onload = d;
        }
        function d() {
            requestAnimationFrame(function() {
                b === a.href && (a.style.cursor = "default", a.addEventListener("click", function(a) {
                    a.preventDefault();
                }, !1));
                var d = a.querySelector && a.querySelector("img.preview");
                a.insertBefore(c, d && d.nextSibling).addEventListener("animationend", function() {
                    d && (c.alt = d.alt || "", a.removeChild(d)), c.classList.remove("reveal");
                });
            });
        }
    }
    e();
}, !1);
//progressive js end
        var tagName = '';
        var lflag = '';
        var mktPage = '';
        autoTicker();
        $(document).ready(function(){
          
          if ($(window).width() > 767) {
            mktActionAutoRefresh();
          }else{
            mktActionAutoRefreshMobile();
          }
          if (lflag == 'true' || mktPage == 'true') {
            autoLiveBlog(tagName);
            init_livefeeds();
          }
          //console.log($('#tagname').val());
          //init_mktUpdate();
          
          /* $("figure").lazyload({
            delay: 1000,
            failure_limit : 100,
            effect : "fadeIn"
          }); */
        });
</script>
<!-- <script>

$(document).ready(function(){
  $('.w3-bar-item').click(function(){
    $('.w3-bar-item').removeClass("active");
    $(this).addClass("active");
});
</script> -->


<script type="text/javascript">
    window.onload = function(e){
                setTimeout(function(){
                                
                                var css = "@font-face{font-family:Roboto;font-style:normal;font-weight:400;src:url(https://www.cnbctv18.com/assets/css/fonts/roboto-regular-webfont.woff)}@font-face{font-family:Roboto;font-style:normal;font-weight:500;src:url(https://www.cnbctv18.com/assets/css/fonts/roboto-medium-webfont.woff)}@font-face{font-family:Roboto;font-style:normal;font-weight:700;src:url(https://www.cnbctv18.com/assets/css/fonts/roboto-bold-webfont.woff)}@font-face{font-family:Roboto;font-style:normal;font-weight:900;src:url(https://www.cnbctv18.com/assets/css/fonts/roboto-black-webfont.woff)}@font-face{font-family:'Noto Sans';font-style:normal;font-weight:400;src:url(https://www.cnbctv18.com/assets/css/fonts/notosans-regular-webfont.woff)}@font-face{font-family:'Noto Serif';font-style:normal;font-weight:400;src:url(https://www.cnbctv18.com/assets/css/fonts/notoserif-regular-webfont.woff)}@font-face{font-family:'Noto Serif';font-style:normal;font-weight:700;src:url(https://www.cnbctv18.com/assets/css/fonts/notoserif-bold-webfont.woff)}",
                           


                                head = document.head || document.getElementsByTagName('head')[0],
                                style = document.createElement('style');

                                style.type = 'text/css';
                                if (style.styleSheet){
                                  // This is required for IE8 and below.
                                  style.styleSheet.cssText = css;
                                } else {
                                  style.appendChild(document.createTextNode(css));
                                }

                                head.appendChild(style);

                }, 1500);

};
</script> 
     
<div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- IO Script -->
<script async src="https://cdn.onthe.io/io.js/dQrdUEZV54j1"></script>
<script>
    getontheIo();
    function getontheIo() {
        var io_json = '{"page_type":"article","page_title":"SW5mb3N5cyBhc2tzIGxhdyBmaXJtIHRvIGNvbXBsZXRlIHdoaXN0bGVibG93ZXIgcHJvYmUgaW4gdHdvIHdlZWtzLCByZXBvcnQgc2F5cw==","article_authors":["CNBC-TV18"],"article_categories":["information-technology"],"article_subcategories":[""],"article_type":"news","article_word_count":521,"article_publication_date":"Fri, 25 Oct 2019 10:07:35 +0530","page_language":"en","page_url_canonical":"https:\/\/www.cnbctv18.com\/information-technology\/infosys-asks-law-firm-to-complete-whistleblower-probe-in-two-weeks-4590561.htm"}';
        var io_json_parser = JSON.parse(io_json);
        io_json_parser.page_url = window.location.href;
        io_json_parser.page_title = btoa(io_json_parser.title);
        window._io_config = window._io_config || {};
        window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
        window._io_config["0.2.0"].push(io_json_parser);
        console.log(io_json_parser);
    }
</script>
<!--- IZOOTO --->
    <!-- <script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
    <script src="https://cdn.izooto.com/scripts/c7573a6eb1afde61f80d8146648e1fc345d80b15.js"></script> -->
    <script> window._izq = window._izq || []; window._izq.push(["init" ]); </script>
    <script src="https://cdn.izooto.com/scripts/2a4eade9989976acd42bd0b8b9029504978b3069.js"></script>
    <!--- IZOOTO End--->
</body></html>