<!DOCTYPE html><html lang="en" amp i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head><meta charset="utf-8"><style amp-runtime i-amphtml-version="012106072053000">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</style><meta name="google-site-verification" content="q69AOLOJd1YyUhPzt30m60oh04vQGCci_t1oNuqmdOE"><meta name="next-font-preconnect"><meta name="description" content="UK e-visa: Travellers from UK to India will soon again be able to avail of e-visa facility, the Indian High Commission has announced. People can start applying online for the e-visa within a day." class="jsx-2352410379"><meta name="keywords" content="visa, UK E Visa, UK Visa Applicants, United Kingdom, UK E Visa latest news, what is e visa, uk visa news, E-Visa facility resume, india e-visas,india e-visa to UK,e-visas for uk nationals" class="jsx-2352410379"><meta property="news_keywords" name="news_keywords" content="visa, UK E Visa, UK Visa Applicants, United Kingdom, UK E Visa latest news, what is e visa, uk visa news, E-Visa facility resume, india e-visas,india e-visa to UK,e-visas for uk nationals" class="jsx-2352410379"><meta name="robots" content="max-image-preview:large" class="jsx-2352410379"><meta property="article:published_time" content="2022-12-06T14:19:02+05:30" class="jsx-2352410379"><meta property="article:modified_time" content="2022-12-06T14:19:02+05:30" class="jsx-2352410379"><meta property="og:title" content="India brings back e-visa for UK travellers" class="jsx-2352410379"><meta property="og:description" content="UK e-visa: Travellers from UK to India will soon again be able to avail of e-visa facility, the Indian High Commission has announced. People can start applying online for the e-visa within a day." class="jsx-2352410379"><meta property="og:image" content="https://images.cnbctv18.com/wp-content/uploads/2022/01/visa.jpg" class="jsx-2352410379"><meta property="og:image:width" content="500" class="jsx-2352410379"><meta property="og:image:height" content="300" class="jsx-2352410379"><meta property="og:image:alt" content="India brings back e-visa for UK travellers" class="jsx-2352410379"><meta property="og:url" content="https://www.cnbctv18.com/india/india-brings-back-e-visa-for-uk-travellers-15337801.htm" class="jsx-2352410379"><meta property="og:type" content="article" class="jsx-2352410379"><meta property="fb:app_id" content="156376409143552" class="jsx-2352410379"><meta property="og:site_name" content="cnbctv18.com" class="jsx-2352410379"><meta property="og:locale" content="en_US" class="jsx-2352410379"><meta property="og:published_time" content="2022-12-06T14:19:02+05:30" class="jsx-2352410379"><meta property="twitter:title" content="India brings back e-visa for UK travellers" class="jsx-2352410379"><meta property="twitter:description" content="UK e-visa: Travellers from UK to India will soon again be able to avail of e-visa facility, the Indian High Commission has announced. People can start applying online for the e-visa within a day." class="jsx-2352410379"><meta property="twitter:url" content="https://www.cnbctv18.com/india/india-brings-back-e-visa-for-uk-travellers-15337801.htm" class="jsx-2352410379"><meta property="twitter:card" content="summary_large_image" class="jsx-2352410379"><meta property="twitter:image" content="https://images.cnbctv18.com/wp-content/uploads/2022/01/visa.jpg" class="jsx-2352410379"><meta property="twitter:image:alt" content="India brings back e-visa for UK travellers" class="jsx-2352410379"><meta property="twitter:site" content="@CNBCTV18Live" class="jsx-2352410379"><meta property="twitter:creator" content="@CNBCTV18Live" class="jsx-2352410379"><meta name="next-head-count" content="33"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="https://cdn.ampproject.org/v0.js" as="script"><script async src="https://cdn.ampproject.org/v0.js"></script><script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" class="jsx-2352410379"></script><script async custom-element="amp-web-push" src="https://cdn.ampproject.org/v0/amp-web-push-0.1.js" class="jsx-1335148928"></script><script async src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" custom-element="amp-sticky-ad"></script><script async src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js" custom-element="amp-twitter"></script><script async src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js" custom-element="amp-accordion"></script><script async src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" custom-element="amp-sidebar"></script><script async src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" custom-element="amp-next-page"></script><script async src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" custom-element="amp-ad"></script><link rel="shortcut icon" href="/static/images/cnbcLogo.ico" class="jsx-1335148928"><link rel="preconnect" href="https://images.cnbctv18.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://www.google-analytics.com"><link rel="preconnect" href="https://static.chartbeat.com/"><link rel="preconnect" href="https://sb.scorecardresearch.com"><link rel="preconnect" href="https://priceapi.moneycontrol.com"><link rel="preconnect" href="https://tpc.googlesyndication.com"><link rel="preconnect" href="https://adservice.google.com"><link rel="preconnect" href="https://adservice.google.co.in"><link rel="preconnect" href="https://securepubads.g.doubleclick.net/"><link rel="preconnect" href="https://pagead2.googlesyndication.com"><title class="jsx-2352410379">India Brings Back E-Visa For Uk Travellers</title><link rel="canonical" href="https://www.cnbctv18.com/india/india-brings-back-e-visa-for-uk-travellers-15337801.htm" class="jsx-2352410379"><style amp-custom>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</style></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXLS56F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- __NEXT_DATA__ --><div class="jsx-1335148928 container amp-container "><div class="jsx-2700983502 top-ad amp-top-ad"><div class="jsx-776055416 jsx-395626875 advertisement"><amp-ad width="336" height="300" type="doubleclick" data-enable-refresh="30" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_INDIA/CNBCTV18_ENG_AMP_INDIA_AS/CNBCTV18_ENG_AMP_IND_ROS_AS_ATF_320" data-multi-size="300x250,300x100,320x50,336x280,250x250" json="{&quot;targeting&quot;:{&quot;content_type&quot;:&quot;Article&quot;,&quot;title_name&quot;:&quot;India brings back e-visa for UK travellers&quot;,&quot;meta_keywords&quot;:&quot;business news, finance news, nse, bse, financial news, share market news india, stock market news, live stock markets, commodity market, sensex live, nifty live&quot;,&quot;article_id&quot;:15337801,&quot;section_name&quot;:&quot;news&quot;,&quot;description&quot;:&quot;UK e-visa: Travellers from UK to India will soon again be able to avail of e-visa facility, the Indian High Commission has announced. People can start applying online for the e-visa within a day.&quot;,&quot;page_url&quot;:&quot;https://www.cnbctv18.com/india/india-brings-back-e-visa-for-uk-travellers-15337801.htm&quot;}}" class="jsx-776055416 jsx-395626875 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px;" i-amphtml-layout="fixed"></amp-ad></div><div class="jsx-2700983502 hidden-ads"><div class="jsx-1429913107 jsx-395626875 advertisement"></div><div class="jsx-1429913107 jsx-395626875 advertisement"></div><div class="jsx-1429913107 jsx-395626875 advertisement"></div><div class="jsx-1429913107 jsx-395626875 advertisement"></div></div></div><div class="jsx-2700983502 head-parent-wrap"><header id="header" next-page-hide class="jsx-2700983502"><header class="cnbc-header"><div class="header-flex"><div class="side-bar"><span class="hamburger" on="tap:sidebar1.toggle" aria-label="open navigation" role="button" tabindex="0"></span><amp-sidebar id="sidebar1" side="left" layout="nodisplay" class="home-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><nav><a tabindex="0" role="button" on="tap:sidebar1.toggle" class="sidebar-close"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="#fff"><path d="M24 20.188l-8.315-8.209 8.2-8.282-3.697-3.697-8.212 8.318-8.31-8.203-3.666 3.666 8.321 8.24-8.206 8.313 3.666 3.666 8.237-8.318 8.285 8.203z"/></svg></a><div class="menu-wrap"><div class="m-iw"><nav class="sm-nav"><amp-accordion layout="container" class="jsx-3974523041 i-amphtml-layout-container" i-amphtml-layout="container"><section class="jsx-3974523041"><header class="jsx-3974523041 amp-subme"><span class="jsx-3974523041 amp-sublab">English<div class="jsx-3974523041 arr"></div></span></header><ul class="dropdown-items"><li class="dropdown-item"><h5 class="jsx-3974523041 menuli"><a title="हिन्दी" href="https://hindi.cnbctv18.com/amp" class="jsx-3974523041 hamburger_sub_nav_हिन्दी">हिन्दी</a></h5></li></ul></section></amp-accordion><amp-accordion layout="container" class="jsx-3974523041 i-amphtml-layout-container" i-amphtml-layout="container"><section class="jsx-3974523041"><header class="jsx-3974523041 amp-subme"><h5 class="jsx-3974523041 menuli"><a title="Latest news" href="https://www.cnbctv18.com/latest-news/amp" class="jsx-3974523041 hamburger_nav_latest_news">Latest news</a></h5></header><ul class="dropdown-items"><li class="dropdown-item"></li></ul></section></amp-accordion><amp-accordion layout="container" class="jsx-3974523041 i-amphtml-layout-container" i-amphtml-layout="container"><section class="jsx-3974523041"><header class="jsx-3974523041 amp-subme"><h5 class="jsx-3974523041 menuli"><a title="World" href="https://www.cnbctv18.com/world/amp" class="jsx-3974523041 hamburger_nav_world">World</a></h5></header><ul class="dropdown-items"><li class="dropdown-item"></li></ul></section></amp-accordion><amp-accordion layout="container" class="jsx-3974523041 i-amphtml-layout-container" i-amphtml-layout="container"><section class="jsx-3974523041"><header class="jsx-3974523041 amp-subme"><h5 class="jsx-3974523041 menuli"><a title="Markets" href="https://www.cnbctv18.com/market/amp" class="jsx-3974523041 hamburger_nav_markets">Markets</a></h5></header><ul class="dropdown-items"><li class="dropdown-item"></li></ul></section></amp-accordion><amp-accordion layout="container" class="jsx-3974523041 i-amphtml-layout-container" i-amphtml-layout="container"><section class="jsx-3974523041"><header class="jsx-3974523041 amp-subme"><h5 class="jsx-3974523041 menuli"><a title="Personal Finance" href="https://www.cnbctv18.com/personal-finance/amp" class="jsx-3974523041 hamburger_nav_personal_finance">Personal Finance</a></h5></header><ul class="dropdown-items"><li class="dropdown-item"></li></ul></section></amp-accordion><amp-accordion layout="container" class="jsx-3974523041 i-amphtml-layout-container" i-amphtml-layout="container"><section class="jsx-3974523041"><header class="jsx-3974523041 amp-subme"><h5 class="jsx-3974523041 menuli"><a title="Healthcare" href="https://www.cnbctv18.com/healthcare/amp" class="jsx-3974523041 hamburger_nav_healthcare">Healthcare</a></h5></header><ul class="dropdown-items"><li class="dropdown-item"></li></ul></section></amp-accordion><amp-accordion layout="container" class="jsx-3974523041 i-amphtml-layout-container" i-amphtml-layout="container"><section class="jsx-3974523041"><header class="jsx-3974523041 amp-subme"><h5 class="jsx-3974523041 menuli"><a title="India" href="https://www.cnbctv18.com/india/amp" class="jsx-3974523041 hamburger_nav_india">India</a></h5></header><ul class="dropdown-items"><li class="dropdown-item"></li></ul></section></amp-accordion><amp-accordion layout="container" class="jsx-3974523041 i-amphtml-layout-container" i-amphtml-layout="container"><section class="jsx-3974523041"><header class="jsx-3974523041 amp-subme"><h5 class="jsx-3974523041 menuli"><a title="Economy" href="https://www.cnbctv18.com/economy/amp" class="jsx-3974523041 hamburger_nav_economy">Economy</a></h5></header><ul class="dropdown-items"><li class="dropdown-item"></li></ul></section></amp-accordion><amp-accordion layout="container" class="jsx-3974523041 i-amphtml-layout-container" i-amphtml-layout="container"><section class="jsx-3974523041"><header class="jsx-3974523041 amp-subme"><h5 class="jsx-3974523041 menuli"><a title="Politics" href="https://www.cnbctv18.com/politics/amp" class="jsx-3974523041 hamburger_nav_politics">Politics</a></h5></header><ul class="dropdown-items"><li class="dropdown-item"></li></ul></section></amp-accordion><amp-accordion layout="container" class="jsx-3974523041 i-amphtml-layout-container" i-amphtml-layout="container"><section class="jsx-3974523041"><header class="jsx-3974523041 amp-subme"><h5 class="jsx-3974523041 menuli"><a title="Travel" href="https://www.cnbctv18.com/travel/amp" class="jsx-3974523041 hamburger_nav_travel">Travel</a></h5></header><ul class="dropdown-items"><li class="dropdown-item"></li></ul></section></amp-accordion><amp-accordion layout="container" class="jsx-3974523041 i-amphtml-layout-container" i-amphtml-layout="container"><section class="jsx-3974523041"><header class="jsx-3974523041 amp-subme"><h5 class="jsx-3974523041 menuli"><a title="Education &amp; Careers" href="https://www.cnbctv18.com/education/amp" class="jsx-3974523041 hamburger_nav_education_&amp;_careers">Education &amp; Careers</a></h5></header><ul class="dropdown-items"><li class="dropdown-item"></li></ul></section></amp-accordion><amp-accordion layout="container" class="jsx-3974523041 i-amphtml-layout-container" i-amphtml-layout="container"><section class="jsx-3974523041"><header class="jsx-3974523041 amp-subme"><h5 class="jsx-3974523041 menuli"><a title="Sports" href="https://www.cnbctv18.com/sports/amp" class="jsx-3974523041 hamburger_nav_sports">Sports</a></h5></header><ul class="dropdown-items"><li class="dropdown-item"></li></ul></section></amp-accordion><amp-accordion layout="container" class="jsx-3974523041 i-amphtml-layout-container" i-amphtml-layout="container"><section class="jsx-3974523041"><header class="jsx-3974523041 amp-subme"><h5 class="jsx-3974523041 menuli"><a title="Views" href="https://www.cnbctv18.com/views/amp" class="jsx-3974523041 hamburger_nav_views">Views</a></h5></header><ul class="dropdown-items"><li class="dropdown-item"></li></ul></section></amp-accordion><amp-accordion layout="container" class="jsx-3974523041 i-amphtml-layout-container" i-amphtml-layout="container"><section class="jsx-3974523041"><header class="jsx-3974523041 amp-subme"><h5 class="jsx-3974523041 menuli"><a title="Auto" href="https://www.cnbctv18.com/auto/amp" class="jsx-3974523041 hamburger_nav_auto">Auto</a></h5></header><ul class="dropdown-items"><li class="dropdown-item"></li></ul></section></amp-accordion><amp-accordion layout="container" class="jsx-3974523041 i-amphtml-layout-container" i-amphtml-layout="container"><section class="jsx-3974523041"><header class="jsx-3974523041 amp-subme"><h5 class="jsx-3974523041 menuli"><a title="Entertainment" href="https://www.cnbctv18.com/entertainment/amp" class="jsx-3974523041 hamburger_nav_entertainment">Entertainment</a></h5></header><ul class="dropdown-items"><li class="dropdown-item"></li></ul></section></amp-accordion><amp-accordion layout="container" class="jsx-3974523041 i-amphtml-layout-container" i-amphtml-layout="container"><section class="jsx-3974523041"><header class="jsx-3974523041 amp-subme"><h5 class="jsx-3974523041 menuli"><a title="Minis" href="https://www.cnbctv18.com/minis/amp" class="jsx-3974523041 hamburger_nav_minis">Minis</a></h5></header><ul class="dropdown-items"><li class="dropdown-item"></li></ul></section></amp-accordion><amp-accordion layout="container" class="jsx-3974523041 i-amphtml-layout-container" i-amphtml-layout="container"><section class="jsx-3974523041"><header class="jsx-3974523041 amp-subme"><span class="jsx-3974523041 amp-sublab">Branded Content<div class="jsx-3974523041 arr"></div></span></header><ul class="dropdown-items"><li class="dropdown-item"><h5 class="jsx-3974523041 menuli"><a title="Accelerate Your Cloud Journey" href="https://www.cnbctv18.com/ms/transforming-business/delhi-summit/amp" class="jsx-3974523041 hamburger_sub_nav_accelerate_your_cloud_journey">Accelerate Your Cloud Journey</a></h5><h5 class="jsx-3974523041 menuli"><a title="The Unicorn Makers" href="https://www.cnbctv18.com/ms/unicorn-makers/amp" class="jsx-3974523041 hamburger_sub_nav_the_unicorn_makers">The Unicorn Makers</a></h5><h5 class="jsx-3974523041 menuli"><a title="Accelerating to a Connected Future" href="https://www.cnbctv18.com/ms/acceleratedtoaconnectedfuture/amp" class="jsx-3974523041 hamburger_sub_nav_accelerating_to_a_connected_future">Accelerating to a Connected Future</a></h5><h5 class="jsx-3974523041 menuli"><a title="Financial Services Cloud Symposium" href="https://www.cnbctv18.com/ms/financial-services-cloud-symposium/amp" class="jsx-3974523041 hamburger_sub_nav_financial_services_cloud_symposium">Financial Services Cloud Symposium</a></h5><h5 class="jsx-3974523041 menuli"><a title="Crypto" href="https://www.cnbctv18.com/ms/crypto/amp" class="jsx-3974523041 hamburger_sub_nav_crypto">Crypto</a></h5><h5 class="jsx-3974523041 menuli"><a title="Education Next" href="https://www.cnbctv18.com/ms/education-next/amp" class="jsx-3974523041 hamburger_sub_nav_education_next">Education Next</a></h5><h5 class="jsx-3974523041 menuli"><a title="Ey Entrepreneur Of The Year" href="https://www.cnbctv18.com/ms/ey-eoy2020/amp" class="jsx-3974523041 hamburger_sub_nav_ey_entrepreneur_of_the_year">Ey Entrepreneur Of The Year</a></h5><h5 class="jsx-3974523041 menuli"><a title="SMB Saathi" href="https://www.cnbctv18.com//ms/smbsaathi/amp" class="jsx-3974523041 hamburger_sub_nav_smb_saathi">SMB Saathi</a></h5><h5 class="jsx-3974523041 menuli"><a title="Mf Corner" href="https://www.cnbctv18.com/ms/mf-corner/amp" class="jsx-3974523041 hamburger_sub_nav_mf_corner">Mf Corner</a></h5><h5 class="jsx-3974523041 menuli"><a title="The Making With Shereen Bhan" href="https://www.cnbctv18.com/ms/the-making-with-shereen-bhan/amp" class="jsx-3974523041 hamburger_sub_nav_the_making_with_shereen_bhan">The Making With Shereen Bhan</a></h5><h5 class="jsx-3974523041 menuli"><a title="IRMA" href="https://www.cnbctv18.com/ms/IRMA/amp" class="jsx-3974523041 hamburger_sub_nav_irma">IRMA</a></h5><h5 class="jsx-3974523041 menuli"><a title="Wizards of finance" href="https://www.cnbctv18.com/ms/wizardsoffinance/amp" class="jsx-3974523041 hamburger_sub_nav_wizards_of_finance">Wizards of finance</a></h5><h5 class="jsx-3974523041 menuli"><a title="Smart Investor" href="https://www.cnbctv18.com/ms/smartinvestor/registrations/amp" class="jsx-3974523041 hamburger_sub_nav_smart_investor">Smart Investor</a></h5><h5 class="jsx-3974523041 menuli"><a title="The Thought League" href="https://www.cnbctv18.com/ms/the-thought-league/amp" class="jsx-3974523041 hamburger_sub_nav_the_thought_league">The Thought League</a></h5><h5 class="jsx-3974523041 menuli"><a title="Ceo awards" href="https://www.cnbctv18.com/ms/ceoawards/amp" class="jsx-3974523041 hamburger_sub_nav_ceo_awards">Ceo awards</a></h5></li></ul></section></amp-accordion><amp-accordion layout="container" class="jsx-3974523041 i-amphtml-layout-container" i-amphtml-layout="container"><section class="jsx-3974523041"><header class="jsx-3974523041 amp-subme"><span class="jsx-3974523041 amp-sublab">Discover CNBCTV18<div class="jsx-3974523041 arr"></div></span></header><ul class="dropdown-items"><li class="dropdown-item"><h5 class="jsx-3974523041 menuli"><a title="About" href="https://www.cnbctv18.com/about/amp" class="jsx-3974523041 hamburger_sub_nav_about">About</a></h5><h5 class="jsx-3974523041 menuli"><a title="Contact" href="https://www.cnbctv18.com/contact/amp" class="jsx-3974523041 hamburger_sub_nav_contact">Contact</a></h5><h5 class="jsx-3974523041 menuli"><a title="Advertise" href="https://www.cnbctv18.com/advertise/amp" class="jsx-3974523041 hamburger_sub_nav_advertise">Advertise</a></h5><h5 class="jsx-3974523041 menuli"><a title="Disclaimer" href="https://www.cnbctv18.com/disclaimer/amp" class="jsx-3974523041 hamburger_sub_nav_disclaimer">Disclaimer</a></h5><h5 class="jsx-3974523041 menuli"><a title="Terms of Use" href="https://www.cnbctv18.com/termsofuse/amp" class="jsx-3974523041 hamburger_sub_nav_terms_of_use">Terms of Use</a></h5><h5 class="jsx-3974523041 menuli"><a title="Privacy Policy" href="https://www.cnbctv18.com/privacy/amp" class="jsx-3974523041 hamburger_sub_nav_privacy_policy">Privacy Policy</a></h5></li></ul></section></amp-accordion><amp-accordion layout="container" class="jsx-3974523041 i-amphtml-layout-container" i-amphtml-layout="container"><section class="jsx-3974523041"><header class="jsx-3974523041 amp-subme"><h5 class="jsx-3974523041 menuli"><a title="Shows" href="https://www.cnbctv18.com/shows/amp" class="jsx-3974523041 hamburger_nav_shows">Shows</a></h5></header><ul class="dropdown-items"><li class="dropdown-item"></li></ul></section></amp-accordion><amp-accordion layout="container" class="jsx-3974523041 i-amphtml-layout-container" i-amphtml-layout="container"><section class="jsx-3974523041"><header class="jsx-3974523041 amp-subme"><h5 class="jsx-3974523041 menuli"><a title="Anchors" href="https://www.cnbctv18.com/anchor-hub/amp" class="jsx-3974523041 hamburger_nav_anchors">Anchors</a></h5></header><ul class="dropdown-items"><li class="dropdown-item"></li></ul></section></amp-accordion></nav><div class="divider"> </div><div class="trending-w"><h6 class="trending-ttl">Trending</h6><ul><li><a href="https://www.cnbctv18.com/market/stock-market-live-update-today-sensex-nifty-gland-pharma-biocon-zomato-15292851.htm/amp" class="trending_hashtag MarketLIVE" title="#MarketLIVE">#MarketLIVE</a></li><li><a href="https://www.cnbctv18.com/photos/market/zomato-biocon-gr-infraprojects-gland-pharma-stocks-to-watch-15292751.htm/amp" class="trending_hashtag StocksToWatch" title="#StocksToWatch">#StocksToWatch</a></li><li><a href="https://www.cnbctv18.com/views/view-covid-protest-is-this-chinas-arab-spring-moment-15288431.htm/amp" class="trending_hashtag XiJinping" title="#XiJinping">#XiJinping</a></li><li><a href="https://www.cnbctv18.com/finance/rbi-to-launch-the-first-pilot-of-retail-digital-rupee-on-december-1-15287851.htm/amp" class="trending_hashtag DigitalRupee" title="#DigitalRupee">#DigitalRupee</a></li><li><a href="https://www.cnbctv18.com/sports/fifa-world-cup-2022-day-11-tunisia-france-australia-denmark-poland-argentina-saudi-arabia-mexico-15291711.htm/amp" class="trending_hashtag FIFA2022" title="#FIFA2022">#FIFA2022</a></li><li><a href="https://www.cnbctv18.com/politics/gujarat-polls-tribal-heavyweight-chhotubhai-vasava-eyes-win-jhagadia-bjp-aap-congress-15293081.htm/amp" class="trending_hashtag GujaratElection2022" title="#GujaratElection2022">#GujaratElection2022</a></li><li><a href="https://www.cnbctv18.com/world/nato-us-uk-germany-france-vows-more-help-for-ukraine-as-russia-attacks-15292761.htm/amp" class="trending_hashtag RussiaVsUkraine" title="#RussiaVsUkraine">#RussiaVsUkraine</a></li><li><a href="https://www.cnbctv18.com/awaaz/live-tv/amp" class="trending_hashtag CNBCAwaaz" title="#CNBCAwaaz">#CNBCAwaaz</a></li><li><a href="https://www.cnbctv18.com/storyboard18/amp" class="trending_hashtag Storyboard18" title="#Storyboard18">#Storyboard18</a></li><li><a href="https://www.cnbctv18.com/ms/the5gopportunity/amp" class="trending_hashtag The5gOpportunity" title="#The5gOpportunity">#The5gOpportunity</a></li></ul></div><div class="wl-w"><a title="live tv" href="https://www.cnbctv18.com/live-tv/amp"><span class="liv-ripple"></span> <span class="txt">Watch Live TV</span> <span class="arrow-l right"></span></a></div></div></div></nav></amp-sidebar></div><div class="logo-class"><a href="https://www.cnbctv18.com/amp" title="CNBC TV18" class="jsx-1148096782"><amp-img width="65" height="57" src="/static/images/common/cnbctv18-logo.png?impolicy=website&amp;width=65&amp;height=57" alt="CNBC TV18" title="CNBC TV18" layout="responsive" data-hero srcset="/static/images/common/cnbctv18-logo.png?impolicy=website&amp;width=65&amp;height=57" class="jsx-2075798823 cnbclogo uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-ssr i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:87.6923%"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="CNBC TV18" src="/static/images/common/cnbctv18-logo.png?impolicy=website&amp;width=65&amp;height=57" srcset="/static/images/common/cnbctv18-logo.png?impolicy=website&amp;width=65&amp;height=57" title="CNBC TV18"></amp-img></a></div></div></header><div class="jsx-1279466214 md-hdr"><div class="jsx-1279466214 wrp"><ul class="jsx-1279466214 main-menu"><li class="jsx-1279466214 "><a title="News" href="https://www.cnbctv18.com/news/amp" class="jsx-1279466214 Top_Nav Top_Nav_Binge">News</a></li><li class="jsx-1279466214 "><a title="Featured" href="https://www.cnbctv18.com/tags/features.htm/amp" class="jsx-1279466214 Top_Nav Top_Nav_Binge">Featured</a></li><li class="jsx-1279466214 "><a title="Market" href="https://www.cnbctv18.com/market/amp" class="jsx-1279466214 Top_Nav Top_Nav_Binge">Market</a></li><li class="jsx-1279466214 "><a title="Companies" href="https://www.cnbctv18.com/business/companies/amp" class="jsx-1279466214 Top_Nav Top_Nav_Binge">Companies</a></li><li class="jsx-1279466214 "><a title="Personal Finance" href="https://www.cnbctv18.com/personal-finance/amp" class="jsx-1279466214 Top_Nav Top_Nav_Binge">Personal Finance</a></li><li class="jsx-1279466214 "><a title="Technology" href="https://www.cnbctv18.com/technology/amp" class="jsx-1279466214 Top_Nav Top_Nav_Binge">Technology</a></li><li class="jsx-1279466214 "><a title="Sports" href="https://www.cnbctv18.com/sports/amp" class="jsx-1279466214 Top_Nav Top_Nav_Binge">Sports</a></li><li class="jsx-1279466214 "><a title="Gujarat Elections 2022 " href="https://www.cnbctv18.com/tags/gujarat-election-2022.htm/amp" class="jsx-1279466214 Top_Nav Top_Nav_Binge">Gujarat Elections 2022 </a></li><li class="jsx-1279466214 blogo"><a href="https://www.cnbctv18.com/binge/" title="CNBC TV18" class="jsx-1279466214 Top_Nav_Binge Top_Nav"><div class="jsx-1279466214 binge-w"><amp-img width="56" height="19" src="/static/images/bingelogo/binge-logo.png?impolicy=website&amp;width=56&amp;height=19" alt="CNBC TV18" title="CNBC TV18" layout="fixed" data-hero srcset="/static/images/bingelogo/binge-logo.png?impolicy=website&amp;width=56&amp;height=19" class="jsx-2075798823 md-binge-logo uncommon i-amphtml-layout-fixed i-amphtml-layout-size-defined" i-amphtml-ssr style="width:56px;height:19px;" i-amphtml-layout="fixed"><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="CNBC TV18" src="/static/images/bingelogo/binge-logo.png?impolicy=website&amp;width=56&amp;height=19" srcset="/static/images/bingelogo/binge-logo.png?impolicy=website&amp;width=56&amp;height=19" title="CNBC TV18"></amp-img><div class="jsx-1279466214 watch-now"><span class="jsx-1279466214">Watch Now</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 24 24" fill="#fff" stroke="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="jsx-1279466214 feather feather-play"><polygon points="5 3 19 12 5 21 5 3" class="jsx-1279466214"/></svg></div></div></a></li></ul><div class="jsx-1279466214 rhs-links"><div class="jsx-1279466214 livetv-w"><a title="CNBC TV18 Live Tv" href="https://www.cnbctv18.com/live-tv/" class="jsx-1279466214"><amp-img width="20" height="20" src="/static/images/common/live-tv-icon.svg?impolicy=website&amp;width=20&amp;height=20" alt="CNBC TV18 Live Tv" title="CNBC TV18 Live Tv" layout="fixed" data-hero="false" srcset="/static/images/common/live-tv-icon.svg?impolicy=website&amp;width=20&amp;height=20" class="jsx-2075798823 livetv-ic uncommon i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px;" i-amphtml-layout="fixed"></amp-img><span class="jsx-1279466214"> Live TV</span></a></div></div></div></div></header></div><amp-analytics type="comscore" class="jsx-1335148928 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-1335148928">{"vars":{"c2":"6683813"},"extraUrlParams":{"comscorekw":"amp"}}</script></amp-analytics><amp-analytics type="gtag" data-credentials="include" class="jsx-1335148928 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-1335148928">{"vars":{"gtag_id":"UA-156703-86"}}</script></amp-analytics><div class="jsx-1335148928 allWrap Article____page_AmpLayout"><amp-web-push id="amp-web-push" layout="nodisplay" helper-iframe-url="https://www.cnbctv18.com/helper-iframe.html" permission-dialog-url="https://www.cnbctv18.com/permission-dialog.html" service-worker-url="https://www.cnbctv18.com/service-worker.js" class="jsx-1335148928 i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-web-push><div class="jsx-1335148928 align-center-button"><amp-web-push-widget visibility="unsubscribed" layout="fixed" width="250" height="80" class="jsx-1335148928 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:250px;height:80px;" i-amphtml-layout="fixed"><button on="tap:amp-web-push.subscribe" aria-label="Subscribe" class="jsx-1335148928 subscribe"><amp-img width="18" height="18" src="https://www.cnbctv18.com/static/images/notification-bell.png?impolicy=website&amp;width=18&amp;height=18" layout="fixed" data-hero="false" srcset="https://www.cnbctv18.com/static/images/notification-bell.png?impolicy=website&amp;width=18&amp;height=18" class="jsx-2075798823 subscribe-icon uncommon i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed"></amp-img> Click here for top news alerts</button></amp-web-push-widget></div><div class="jsx-1335148928 wrapper "><div class="jsx-1335148928 centerBar otherComponent"><div id="top" class="jsx-2352410379 post-dtail-wrap"><script type="application/ld+json" class="jsx-2352410379">{"@context":"http://schema.org/","@type":"WebPage","name":"India brings back e-visa for UK travellers","description":"UK e-visa: Travellers from UK to India will soon again be able to avail of e-visa facility, the Indian High Commission has announced. People can start applying online for the e-visa within a day.","speakable":{"@type":"SpeakableSpecification","cssSelector":["India brings back e-visa for UK travellers","UK e-visa: Travellers from UK to India will soon again be able to avail of e-visa facility, the Indian High Commission has announced. People can start applying online for the e-visa within a day."]},"url":"https://www.cnbctv18.com/india/india-brings-back-e-visa-for-uk-travellers-15337801.htm"}</script><script type="application/ld+json" class="jsx-2352410379">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"Thing","@id":"https://www.cnbctv18.com/amp","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"Thing","@id":"https://www.cnbctv18.com/india/amp","name":"india"}}]}</script><script type="application/ld+json" class="jsx-2352410379">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.cnbctv18.com/india/india-brings-back-e-visa-for-uk-travellers-15337801.htm"},"headline":"India brings back e-visa for UK travellers","description":"UK e-visa: Travellers from UK to India will soon again be able to avail of e-visa facility, the Indian High Commission has announced. People can start applying online for the e-visa within a day.","articleBody":"UK nationals travelling to India will soon again be able to avail of e-visa facility, the Indian High Commission in London announced on Monday.“Team @HCI_London is delighted to confirm that e-Visa facility will again be available for UK nationals travelling to India. System upgrade is underway and the visa website will soon be ready to receive applications from friends in the UK,” the High Commission posted on Twitter alongside a video.In the video, Indian High Commissioner to the UK, Vikram Doraiswami said the e-visas should enable “friends from the UK to travel far more easily to India.” “We look forward to a good winter season, in which everyone gets to celebrate their festivals in India, the land of festivals,” he added.Team @HCI_London is delighted to confirm that e-Visa facility will again be available for UK nationals travelling to India. System upgrade is underway \u0026amp; the visa website will soon be ready to receive applications from friends in the UK. Here's a video on the subject. @MEAIndia pic.twitter.com/E0UdgMOayG— India in the UK (@HCI_London) December 5, 2022Doraiswami said the service will be available “forthwith” and that people can start applying online for the e-visa within a day.The development comes days after Prime Minister Narendra Modi and his UK counterpart Rishi Sunak met on the sidelines of the G20 Summit in Indonesia in November. E-visas was one of the issues that the two discussed during the meeting.The much awaited moved was welcomed with great cheer with many saying they had been trying to apply for the paper visa but were waiting eagerly for e-visas given the ease of the process.Also Read: Rishi Sunak offers 3,000 visas to young Indians to work in UK for two yearsReplying to the Indian High Commission’s tweet, users on the microblogging site also asked if there were any chances of refunds for those whose visas are being currently processed and if they can do away with the “cumbersome” paper visa process and apply online instead.This comes after several measures have already been undertaken to boost Indian visa processing facilities. These include a new Indian visa centre in central London and Visa at Your Doorstep (VAYD) service, to address the high post-pandemic travel demand from the UK to India.The new India Visa Application Centre (IVAC) at Marylebone is operated by VFS Global, the outsourcing and technology services provider for governments and diplomatic missions, which has also facilitated a more streamlined process for group tourism or those travelling as a group, typically via a travel agency to the same destination using the same flights.Also Read: All packed but still waiting? All you need to know about travel plans impacted by visa delaysThe new centre is the third India visa centre in London, with VFS Global operating a network of 10 IVACs across the UK – in Belfast, Birmingham, Bradford, Cardiff, Edinburgh, Glasgow, central London, Hounslow, Leicester, and Manchester.VFS Global said it has been able to release more appointments as London and Birmingham started receiving applications on Saturdays and weekday afternoons. Since March this year, VFS Global has also partnered with the High Commission of India in London and its Consulates around the UK to set up weekend consular camps across the UK.Also Read: How UK’s High Potential Individual visa will impact Indians","datePublished":"2022-12-06T14:19:02+05:30","dateModified":"2022-12-06T14:19:02+05:30","articleSection":"india","publisher":{"@type":"NewsMediaOrganization","name":"CNBCTV18","logo":{"@type":"ImageObject","url":"https://www.cnbctv18.com/static/images/Cnbc-Logo-amp.png?impolicy=website\u0026width=600\u0026height=60","width":600,"height":60}},"author":{"@type":"Person","name":"Kanishka Sarkar","sameAs":"https://twitter.com/kanishka9996","url":null},"image":{"@type":"ImageObject","url":"https://images.cnbctv18.com/wp-content/uploads/2022/01/visa.jpg?im=FitAndFill,width=1200,height=900","width":1200,"height":900}}</script><script type="application/ld+json" class="jsx-2352410379">{"@context":"https://schema.org","@type":"SiteNavigationElement","name":["हिन्दी","Latest news","World","Markets","Personal Finance","Healthcare","India","Economy","Politics","Travel","Education \u0026 Careers","Sports","Views","Auto","Entertainment","Minis","Shows","Anchors"],"url":["https://www.cnbctv18.comhttps://hindi.cnbctv18.com/","https://www.cnbctv18.comlatest-news/","https://www.cnbctv18.comworld/","https://www.cnbctv18.commarket/","https://www.cnbctv18.compersonal-finance/","https://www.cnbctv18.comhealthcare/","https://www.cnbctv18.comindia/","https://www.cnbctv18.comeconomy/","https://www.cnbctv18.compolitics/","https://www.cnbctv18.comtravel/","https://www.cnbctv18.comeducation/","https://www.cnbctv18.comsports/","https://www.cnbctv18.comviews/","https://www.cnbctv18.comauto/","https://www.cnbctv18.comentertainment/","https://www.cnbctv18.comminis/","https://www.cnbctv18.comshows/","https://www.cnbctv18.comanchor-hub/"]}</script><amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-MTGZZDL&amp;gtm.url=SOURCE_URL" data-credentials="include" class="jsx-2352410379 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-2352410379">{"vars":{"Author_Type":"is_expert","Author_Source":"Kanishka Sarkar","Author_Name":"Kanishka Sarkar","Post_ID":"15337801","Published_Date":"2022-12-06T14:19:02+05:30"}}</script></amp-analytics><amp-analytics type="chartbeat" class="jsx-2352410379 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-2352410379">{"vars":{"uid":"20831","domain":"cnbctv18.com","sections":"india","authors":"Kanishka Sarkar"}}</script></amp-analytics><div id="postDetail" class="jsx-2352410379    "> <div class="jsx-2352410379 article-list"><div class="jsx-2352410379 bcdmain"><div class="jsx-4104318670 bcdwrap"><a title="Home" href="/amp" class="jsx-4104318670">Home</a><span class="jsx-4104318670 bdrarw"></span><a title="india news" href="/india/amp" class="jsx-4104318670">india news</a><span class="jsx-4104318670 bdrarw"></span><h3 class="jsx-4104318670">India brings back e-visa for UK travellers</h3></div></div><section class="jsx-3834241996 new-article"><div class="jsx-3834241996 art-page-wrapper"><h1 class="jsx-3834241996 narticle-title">India brings back e-visa for UK travellers</h1><div class="jsx-3834241996 narticle-photo"><amp-img width="800" height="400" src="https://images.cnbctv18.com/wp-content/uploads/2022/01/visa.jpg?impolicy=website&amp;width=800&amp;height=400" alt="India brings back e-visa for UK travellers" title="India brings back e-visa for UK travellers" layout="responsive" data-hero="false" srcset="https://images.cnbctv18.com/wp-content/uploads/2022/01/visa.jpg?impolicy=website&amp;width=800&amp;height=400" class="jsx-2075798823 nart-img uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer></amp-img></div><div class="jsx-3834241996 narticle-text"><div class="jsx-2544003589 narticle-share"><div class="jsx-2544003589 narticle-date-share"><amp-img width="18px" height="18px" src="/static/images/common/clock.png?impolicy=website&amp;width=18px&amp;height=18px" alt="Read Time" title="Read Time" layout="fixed" data-hero="false" srcset="/static/images/common/clock.png?impolicy=website&amp;width=18px&amp;height=18px" class="jsx-2075798823 clock-ic uncommon i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed"></amp-img><span class="jsx-2544003589 nart-time">3 Min(s) Read</span></div><div class="jsx-2544003589 narticle-date-share"><a href="https://api.whatsapp.com/send?text=India brings back e-visa for UK travellers-https://www.cnbctv18.com/india/india-brings-back-e-visa-for-uk-travellers-15337801.htm" title="India brings back e-visa for UK travellers" target="_blank" class="jsx-2544003589 share-link"><amp-img width="18px" height="18px" src="/static/images/common/whatsapp_color.png?impolicy=website&amp;width=18px&amp;height=18px" alt="WhatsApp" title="WhatsApp" layout="fixed" data-hero="false" srcset="/static/images/common/whatsapp_color.png?impolicy=website&amp;width=18px&amp;height=18px" class="jsx-2075798823 share-icon uncommon i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed"></amp-img></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cnbctv18.com/india/india-brings-back-e-visa-for-uk-travellers-15337801.htm" title="India brings back e-visa for UK travellers" target="_blank" class="jsx-2544003589 share-link"><amp-img width="18" height="18" src="/static/images/common/facebook_color.png?impolicy=website&amp;width=18&amp;height=18" alt="Facebook" title="Facebook" layout="fixed" data-hero="false" srcset="/static/images/common/facebook_color.png?impolicy=website&amp;width=18&amp;height=18" class="jsx-2075798823 share-icon uncommon i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed"></amp-img></a><a href="https://twitter.com/share?text=India brings back e-visa for UK travellers&amp;url=https://www.cnbctv18.com/india/india-brings-back-e-visa-for-uk-travellers-15337801.htm" title="India brings back e-visa for UK travellers" target="_blank" class="jsx-2544003589 share-link"><amp-img width="18" height="18" src="/static/images/common/twitter_color.png?impolicy=website&amp;width=18&amp;height=18" alt="Twitter" title="Twitter" layout="fixed" data-hero="false" srcset="/static/images/common/twitter_color.png?impolicy=website&amp;width=18&amp;height=18" class="jsx-2075798823 share-icon uncommon i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed"></amp-img></a><a href="https://telegram.me/share/url?url=https://www.cnbctv18.com/india/india-brings-back-e-visa-for-uk-travellers-15337801.htm&amp;text=India brings back e-visa for UK travellers" title="India brings back e-visa for UK travellers" target="_blank" class="jsx-2544003589 share-link"><amp-img width="18" height="18" src="/static/images/common/telegram_color.png?impolicy=website&amp;width=18&amp;height=18" alt="Telegram" title="Telegram" layout="fixed" data-hero="false" srcset="/static/images/common/telegram_color.png?impolicy=website&amp;width=18&amp;height=18" class="jsx-2075798823 share-icon uncommon i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed"></amp-img></a><a href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.cnbctv18.com/india/india-brings-back-e-visa-for-uk-travellers-15337801.htm" title="India brings back e-visa for UK travellers" target="_blank" class="jsx-2544003589 share-link"><amp-img width="18" height="18" src="/static/images/common/linkedin_color.jpg?impolicy=website&amp;width=18&amp;height=18" alt="linkedin" title="linkedin" layout="fixed" data-hero="false" srcset="/static/images/common/linkedin_color.jpg?impolicy=website&amp;width=18&amp;height=18" class="jsx-2075798823 share-icon uncommon i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed"></amp-img></a><a href="mailto:?subject=India brings back e-visa for UK travellers&amp;body=https://www.cnbctv18.com/india/india-brings-back-e-visa-for-uk-travellers-15337801.htm" title="India brings back e-visa for UK travellers" target="_blank" class="jsx-2544003589 share-link copy-share"><amp-img width="18" height="18" src="/static/images/common/link_color.png?impolicy=website&amp;width=18&amp;height=18" alt="Copy Link" title="Copy Link" layout="responsive" data-hero="false" srcset="/static/images/common/link_color.png?impolicy=website&amp;width=18&amp;height=18" class="jsx-2075798823 share-icon uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></a></div></div><div class="jsx-3834241996 narticle-data"><div class="jsx-1306607939 narticle-author"><div class="jsx-1306607939 nauthor-left"><amp-img width="50" height="50" src="https://images.cnbctv18.com//wp-content/uploads/userphoto/11551.thumbnail.jpg?impolicy=website&amp;width=50&amp;height=50" alt="Profile image" title="Profile image" layout="fixed" data-hero="false" srcset="https://images.cnbctv18.com//wp-content/uploads/userphoto/11551.thumbnail.jpg?impolicy=website&amp;width=50&amp;height=50" class="jsx-2075798823 auth-img uncommon i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:50px;height:50px;" i-amphtml-layout="fixed"></amp-img><h4 class="jsx-1306607939 nauthor-name">By <a href="https://www.cnbctv18.com/author/kanishka-sarkar-11551/amp/" target="_blank" class="jsx-1306607939"><span class="jsx-1306607939">Kanishka Sarkar </span></a> <a href="https://twitter.com/kanishka9996" rel="noreferrer" target="_blank" class="jsx-1306607939 twitter-ref"><span role="img" aria-label="twitter" class="anticon anticon-twitter"><svg viewBox="64 64 896 896" focusable="false" data-icon="twitter" width="1em" height="1em" fill="currentColor" aria-hidden="true"><path d="M928 254.3c-30.6 13.2-63.9 22.7-98.2 26.4a170.1 170.1 0 0075-94 336.64 336.64 0 01-108.2 41.2A170.1 170.1 0 00672 174c-94.5 0-170.5 76.6-170.5 170.6 0 13.2 1.6 26.4 4.2 39.1-141.5-7.4-267.7-75-351.6-178.5a169.32 169.32 0 00-23.2 86.1c0 59.2 30.1 111.4 76 142.1a172 172 0 01-77.1-21.7v2.1c0 82.9 58.6 151.6 136.7 167.4a180.6 180.6 0 01-44.9 5.8c-11.1 0-21.6-1.1-32.2-2.6C211 652 273.9 701.1 348.8 702.7c-58.6 45.9-132 72.9-211.7 72.9-14.3 0-27.5-.5-41.2-2.1C171.5 822 261.2 850 357.8 850 671.4 850 843 590.2 843 364.7c0-7.4 0-14.8-.5-22.2 33.2-24.3 62.3-54.4 85.5-88.2z"/></svg></span> </a><span class="jsx-1306607939 pub-date">Dec 6, 2022 2:19:02 PM IST (Published)</span></h4></div></div><div class="jsx-3921483685 narticle-summary"><h2 class="jsx-3921483685 narticle-intext">UK e-visa: Travellers from UK to India will soon again be able to avail of e-visa facility, the Indian High Commission has announced. People can start applying online for the e-visa within a day.</h2></div><div class="jsx-3834241996 header-top-add"></div><div class="jsx-3834241996 articleWrap"><div class="jsx-3834241996 nart-para">UK nationals travelling to India will soon again be able to avail of e-visa facility, the Indian High Commission in London announced on Monday.</div><section class="jsx-2974323300 rec-art-widget"><div class="jsx-2974323300 rec-ttl-div"><h2 class="jsx-2974323300 rec-title">Recommended Articles</h2><a href="https://www.cnbctv18.com/tags/features.htm/amp" title class="jsx-2974323300 m-view-lnk"><span class="jsx-2974323300">View All</span><span class="jsx-2974323300"><svg xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 24 24" height="18px" viewBox="0 0 24 24" width="15px" fill="#000000" class="jsx-2974323300"><rect fill="none" height="24" width="24" class="jsx-2974323300"/><path d="M15,5l-1.41,1.41L18.17,11H2V13h16.17l-4.59,4.59L15,19l7-7L15,5z" class="jsx-2974323300"/></svg></span></a></div><div class="jsx-2974323300 rec-art-flex"><div class="jsx-2974323300 rec-art-cell"><a href="https://www.cnbctv18.com/technology/metaverse-to-medical-devices-5-cybersecurity-risks-to-look-out-for-in-2023-15333731.htm/amp" title="Metaverse to medical devices, 5 cybersecurity risk zones to look out for in 2023" class="jsx-2974323300"><amp-img width="196" height="127" src="https://images.cnbctv18.com/wp-content/uploads/2022/08/internet-shutdown-shutterstock-768x432.jpg?impolicy=website&amp;width=196&amp;height=127" alt="Metaverse to medical devices, 5 cybersecurity risk zones to look out for in 2023" title="Metaverse to medical devices, 5 cybersecurity risk zones to look out for in 2023" layout="responsive" data-hero="false" srcset="https://images.cnbctv18.com/wp-content/uploads/2022/08/internet-shutdown-shutterstock-768x432.jpg?impolicy=website&amp;width=196&amp;height=127" class="jsx-2075798823 rc-img uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:64.7959%"></i-amphtml-sizer></amp-img><h3 class="jsx-2974323300 rec-art-txt">Metaverse to medical devices, 5 cybersecurity risk zones to look out for in 2023</h3></a><p class="jsx-2974323300 most-time"><time datetime="1670243447000">Dec 05, 2022</time> IST<span class="jsx-2974323300 dot-span"></span>3 Min(s) Read</p></div><div class="jsx-2974323300 rec-art-cell"><a href="https://www.cnbctv18.com/cryptocurrency/a-look-back-at-wild-november-the-biggest-winners-and-losers-15333341.htm/amp" title="A look back at wild November: The biggest winners and losers" class="jsx-2974323300"><amp-img width="196" height="127" src="https://images.cnbctv18.com/wp-content/uploads/2022/06/cryptocurrency-payment-shutterstock-768x432.jpg?impolicy=website&amp;width=196&amp;height=127" alt="A look back at wild November: The biggest winners and losers" title="A look back at wild November: The biggest winners and losers" layout="responsive" data-hero="false" srcset="https://images.cnbctv18.com/wp-content/uploads/2022/06/cryptocurrency-payment-shutterstock-768x432.jpg?impolicy=website&amp;width=196&amp;height=127" class="jsx-2075798823 rc-img uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:64.7959%"></i-amphtml-sizer></amp-img><h3 class="jsx-2974323300 rec-art-txt">A look back at wild November: The biggest winners and losers</h3></a><p class="jsx-2974323300 most-time"><time datetime="1670238173000">Dec 05, 2022</time> IST<span class="jsx-2974323300 dot-span"></span>7 Min(s) Read</p></div><div class="jsx-2974323300 rec-art-cell"><a href="https://www.cnbctv18.com/business/companies/healthifyme-becomes-the-latest-startup-to-announce-layoffs-will-slash-142-jobs-15331501.htm/amp" title="HealthifyMe becomes the latest startup to announce layoffs, will slash 142 jobs" class="jsx-2974323300"><amp-img width="196" height="127" src="https://images.cnbctv18.com/wp-content/uploads/2022/09/Layoffs.jpg?impolicy=website&amp;width=196&amp;height=127" alt="HealthifyMe becomes the latest startup to announce layoffs, will slash 142 jobs" title="HealthifyMe becomes the latest startup to announce layoffs, will slash 142 jobs" layout="responsive" data-hero="false" srcset="https://images.cnbctv18.com/wp-content/uploads/2022/09/Layoffs.jpg?impolicy=website&amp;width=196&amp;height=127" class="jsx-2075798823 rc-img uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:64.7959%"></i-amphtml-sizer></amp-img><h3 class="jsx-2974323300 rec-art-txt">HealthifyMe becomes the latest startup to announce layoffs, will slash 142 jobs</h3></a><p class="jsx-2974323300 most-time"><time datetime="1670230767000">Dec 05, 2022</time> IST<span class="jsx-2974323300 dot-span"></span>2 Min(s) Read</p></div><div class="jsx-2974323300 rec-art-cell"><a href="https://www.cnbctv18.com/india/fm-nirmala-sitharaman-red-flags-gold-smuggling-calling-it-elephant-in-the-room-15330701.htm/amp" title="&#x27;Elephant in the room&#x27; — Finance Minister red-flags gold smuggling" class="jsx-2974323300"><amp-img width="196" height="127" src="https://images.cnbctv18.com/wp-content/uploads/2022/12/Nirmala-Sithram-unveiling-Smugling-report-2022-1-350x196.png?impolicy=website&amp;width=196&amp;height=127" alt="&#x27;Elephant in the room&#x27; — Finance Minister red-flags gold smuggling" title="&#x27;Elephant in the room&#x27; — Finance Minister red-flags gold smuggling" layout="responsive" data-hero="false" srcset="https://images.cnbctv18.com/wp-content/uploads/2022/12/Nirmala-Sithram-unveiling-Smugling-report-2022-1-350x196.png?impolicy=website&amp;width=196&amp;height=127" class="jsx-2075798823 rc-img uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:64.7959%"></i-amphtml-sizer></amp-img><h3 class="jsx-2974323300 rec-art-txt">&#x27;Elephant in the room&#x27; — Finance Minister red-flags gold smuggling</h3></a><p class="jsx-2974323300 most-time"><time datetime="1670227770000">Dec 05, 2022</time> IST<span class="jsx-2974323300 dot-span"></span>2 Min(s) Read</p></div></div></section><div class="jsx-3834241996 nart-para"></div><br class="jsx-3834241996"><div class="jsx-3834241996 amp-mid-article"><amp-embed width="100" height="100" type="taboola" layout="responsive" data-publisher="network18media-cnbc-tv18english" data-mode="thumbnails-mid-article" data-placement="Mid Article Thumbnails AMP" data-target_type="mix" data-article="auto" data-url class="jsx-3834241996 i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-embed></div><div class="jsx-3834241996 nart-para">“Team @HCI_London is delighted to confirm that e-Visa facility will again be available for UK nationals travelling to India. System upgrade is underway and the visa website will soon be ready to receive applications from friends in the UK,” the High Commission posted on Twitter alongside a video.</div><div class="jsx-3834241996 nart-para"></div><div class="jsx-3834241996 ad_cntainer"><div class="jsx-2293226127 advertisement"><amp-ad width="300" height="250" type="doubleclick" data-enable-refresh="30" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ROS/CNBCTV18_ENG_AMP_ROS_AS/CNBCTV18_ENG_AMP_ROS_AS_ATF_300" data-multi-size="300x250" json="{&quot;content_type&quot;:&quot;Consumption page&quot;,&quot;title_name&quot;:&quot;India brings back e-visa for UK travellers&quot;,&quot;meta_keywords&quot;:&quot;&quot;,&quot;section_name&quot;:&quot;article&quot;,&quot;description&quot;:&quot;UK e-visa: Travellers from UK to India will soon again be able to avail of e-visa facility, the Indian High Commission has announced. People can start applying online for the e-visa within a day.&quot;,&quot;page_url&quot;:&quot;https://www.cnbctv18.com/india/india-brings-back-e-visa-for-uk-travellers-15337801.htm&quot;,&quot;DFP&quot;:&quot;okay&quot;}" class="jsx-2293226127 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></div><div class="jsx-3834241996 nart-para">In the video, Indian High Commissioner to the UK, Vikram Doraiswami said the e-visas should enable “friends from the UK to travel far more easily to India.” “We look forward to a good winter season, in which everyone gets to celebrate their festivals in India, the land of festivals,” he added.</div><div class="jsx-3834241996 nart-para"><p><amp-twitter width="380" height="50" layout="responsive" data-tweetid="1599779657347276803?ref_src=twsrc%5Etfw" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:13.1579%"></i-amphtml-sizer></amp-twitter></p></div><div class="jsx-3834241996 nart-para"></div><div class="jsx-3834241996 nart-para">Doraiswami said the service will be available “forthwith” and that people can start applying online for the e-visa within a day.</div><div class="jsx-3834241996 nart-para"></div><div class="jsx-3834241996 nart-para">The development comes days after Prime Minister Narendra Modi and his UK counterpart Rishi Sunak met on the sidelines of the G20 Summit in Indonesia in November. E-visas was one of the issues that the two discussed during the meeting.</div><div class="jsx-3834241996 nart-para"></div><div class="jsx-3834241996 nart-para">The much awaited moved was welcomed with great cheer with many saying they had been trying to apply for the paper visa but were waiting eagerly for e-visas given the ease of the process.</div><div class="jsx-3834241996 nart-para"></div><div class="jsx-3834241996 nart-para"><em><strong>Also Read: <a title="Rishi Sunak offers 3,000 visas to young Indians to work in UK for two years" href="https://www.cnbctv18.com/education/uk-visa-for-3000-young-indians-for-2-years-rishi-sunak-15178421.htm">Rishi Sunak offers 3,000 visas to young Indians to work in UK for two years</a></strong></em></div><div class="jsx-3834241996 nart-para"></div><div class="jsx-3834241996 nart-para"></div><div class="jsx-3834241996 nart-para">Replying to the Indian High Commission’s tweet, users on the microblogging site also asked if there were any chances of refunds for those whose visas are being currently processed and if they can do away with the “cumbersome” paper visa process and apply online instead.</div><div class="jsx-3834241996 nart-para"></div><div class="jsx-3834241996 nart-para">This comes after several measures have already been undertaken to boost Indian visa processing facilities. These include a new Indian visa centre in central London and Visa at Your Doorstep (VAYD) service, to address the high post-pandemic travel demand from the UK to India.</div><div class="jsx-3834241996 nart-para"></div><div class="jsx-3834241996 nart-para">The new India Visa Application Centre (IVAC) at Marylebone is operated by VFS Global, the outsourcing and technology services provider for governments and diplomatic missions, which has also facilitated a more streamlined process for group tourism or those travelling as a group, typically via a travel agency to the same destination using the same flights.</div><div class="jsx-3834241996 nart-para"></div><div class="jsx-3834241996 nart-para"><em><strong>Also Read:&nbsp;<a title="All packed but still waiting? All you need to know about travel plans impacted by visa delays" href="https://www.cnbctv18.com/travel/all-packed-but-still-waiting-all-you-need-to-know-about-travel-plans-impacted-by-visa-delays-14830311.htm">All packed but still waiting? All you need to know about travel plans impacted by visa delays</a></strong></em></div><div class="jsx-3834241996 nart-para"></div><div class="jsx-3834241996 nart-para">The new centre is the third India visa centre in London, with VFS Global operating a network of 10 IVACs across the UK – in Belfast, Birmingham, Bradford, Cardiff, Edinburgh, Glasgow, central London, Hounslow, Leicester, and Manchester.</div><div class="jsx-3834241996 nart-para"></div><div class="jsx-3834241996 nart-para">VFS Global said it has been able to release more appointments as London and Birmingham started receiving applications on Saturdays and weekday afternoons. Since March this year, VFS Global has also partnered with the High Commission of India in London and its Consulates around the UK to set up weekend consular camps across the UK.</div><div class="jsx-3834241996 nart-para"></div><div class="jsx-3834241996 nart-para"><em><strong>Also Read: <a title="How UK’s High Potential Individual visa will impact Indians" href="https://www.cnbctv18.com/india/uk-high-potential-individual-visa-check-how-indians-can-benefit-13704612.htm">How UK’s High Potential Individual visa will impact Indians</a></strong></em></div></div> <div class="jsx-3834241996 content-info"><div class="jsx-3834241996 edited-text"></div><div class="jsx-3834241996 publish-date"></div></div><div class="jsx-3834241996"></div><div class="jsx-2293226127 advertisement"><amp-ad width="300" height="250" type="doubleclick" data-enable-refresh="30" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ROS/CNBCTV18_ENG_AMP_ROS_AS/CNBCTV18_ENG_AMP_ROS_AS_BTF_300" data-multi-size="300x250" json="{&quot;content_type&quot;:&quot;Consumption page&quot;,&quot;title_name&quot;:&quot;India brings back e-visa for UK travellers&quot;,&quot;meta_keywords&quot;:&quot;&quot;,&quot;section_name&quot;:&quot;article&quot;,&quot;description&quot;:&quot;UK e-visa: Travellers from UK to India will soon again be able to avail of e-visa facility, the Indian High Commission has announced. People can start applying online for the e-visa within a day.&quot;,&quot;page_url&quot;:&quot;https://www.cnbctv18.com/india/india-brings-back-e-visa-for-uk-travellers-15337801.htm&quot;,&quot;DFP&quot;:&quot;okay&quot;}" class="jsx-2293226127 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div><div class="jsx-1348155723 nart-para readmore">Check out our in-depth <a href="https://www.cnbctv18.com/market/amp" title="Market Coverage" class="jsx-1348155723"><em class="jsx-1348155723"><strong class="jsx-1348155723">Market Coverage</strong></em></a>, <a href="https://www.cnbctv18.com/business/amp" title="Business News" class="jsx-1348155723"><em class="jsx-1348155723"><strong class="jsx-1348155723">Business News</strong></em></a> &amp; get real-time <a href="https://www.cnbctv18.com/market-live/" title="Stock Market" class="jsx-1348155723"><em class="jsx-1348155723"><strong class="jsx-1348155723">Stock Market</strong></em></a> Updates on CNBC-TV18. Also, Watch our channels <a href="https://www.cnbctv18.com/live-tv/" title="CNBC-TV18" class="jsx-1348155723"><em class="jsx-1348155723"><strong class="jsx-1348155723">CNBC-TV18</strong></em></a>, <a href="https://www.cnbctv18.com/awaaz/live-tv/" title="CNBC Awaaz" class="jsx-1348155723"><em class="jsx-1348155723"><strong class="jsx-1348155723">CNBC Awaaz</strong></em></a> and <a href="https://www.cnbctv18.com/bajar/live-tv/" title="CNBC Bajar" class="jsx-1348155723"><em class="jsx-1348155723"><strong class="jsx-1348155723">CNBC Bajar</strong></em></a> Live on-the-go!</div><div class="jsx-2197611818 ntags"><h3 class="jsx-2197611818 tags-ttl">Tags</h3><div class="jsx-2197611818 all-tags"><a href="/tags/e-visa.htm/amp" title="e-Visa" class="jsx-2197611818 nart-tag">e-Visa</a><a href="/tags/uk-visa.htm/amp" title="uk visa" class="jsx-2197611818 nart-tag">uk visa</a></div></div></div></div></div><div class="jsx-632909473 prev-next-article"><a title="Kerala Finance Minister says facing &#x27;unprecedented financial crisis&#x27;" href="https://www.cnbctv18.com/india/kerala-financial-crisis-says-finance-minister-kn-balagopal-15340631.htm/amp" class="jsx-632909473 p-narticle right"><h3 class="jsx-632909473 p-ntitle">Next Article</h3><p class="jsx-632909473 pn-desc">Kerala Finance Minister says facing &#x27;unprecedented financial crisis&#x27;</p></a></div></section><div class="jsx-2352410379 fb-comment-sec"><div id="fb-root" class="jsx-2352410379"></div><div data-href="https://www.cnbctv18.com/india/india-brings-back-e-visa-for-uk-travellers-15337801.htm" data-width="500" data-numposts="5" class="jsx-2352410379 fb-comments"></div></div></div></div><amp-embed width="100" height="100" type="taboola" layout="responsive" data-publisher="network18media-cnbc-tv18english" data-mode="thumbnails-a" data-placement="Below Article Thumbnails AMP" data-target_type="mix" data-article="auto" data-url class="jsx-2352410379 i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-embed></div></div></div></div><div class="jsx-3209825027 footer footer-index"><div class="jsx-3209825027 amp-bottom-sticky"></div></div><amp-sticky-ad layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><amp-ad width="320" height="50" type="doubleclick" data-multi-size="320x50,300x50,300x50,320x50" data-enable-refresh="30" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_INDIA/CNBCTV18_ENG_AMP_INDIA_AS/CNBCTV18_ENG_AMP_IND_ROS_AS_FBN_320" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad></amp-sticky-ad></div><style amp-keyframes>@keyframes fade-jsx-2075798823{0%{opacity:0}to{opacity:1}}</style></body></html>