<!DOCTYPE html><html lang="en" amp i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head><meta charset="utf-8"><style amp-runtime i-amphtml-version="012106072053000">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</style><meta name="google-site-verification" content="q69AOLOJd1YyUhPzt30m60oh04vQGCci_t1oNuqmdOE"><meta name="next-font-preconnect"><meta name="keywords" content="wto, wto meet 2022, India successfully regulation on illegal fishing, piyush goyal, msp,food security, farm issues, Market Access, -commerce moratorium" class="jsx-2146493390"><meta property="news_keywords" name="news_keywords" content="wto, wto meet 2022, India successfully regulation on illegal fishing, piyush goyal, msp,food security, farm issues, Market Access, -commerce moratorium" class="jsx-2146493390"><meta name="robots" content="max-image-preview:large" class="jsx-2146493390"><meta property="article:published_time" content="2022-06-17T13:09:48+05:30" class="jsx-2146493390"><meta property="article:modified_time" content="2022-06-17T13:09:48+05:30" class="jsx-2146493390"><meta property="og:title" content="From leadership to regulation on illegal fishing: All that India managed to win at the WTO" class="jsx-2146493390"><meta property="og:description" content="Union Minister Piyush Goyal said this will be the first Ministerial Conference when India set the agenda. After the WTO meet, he said solutions were discussed and consensus was achieved on several issues including fisheries, food security and COVID-19 preparedness." class="jsx-2146493390"><meta property="og:image" content="https://images.cnbctv18.com/wp-content/uploads/2020/01/Piyush-Goyal-PTI.jpg" class="jsx-2146493390"><meta property="og:image:width" content="500" class="jsx-2146493390"><meta property="og:image:height" content="300" class="jsx-2146493390"><meta property="og:image:alt" content="From leadership to regulation on illegal fishing: All that India managed to win at the WTO" class="jsx-2146493390"><meta property="og:url" content="https://www.cnbctv18.com/economy/wto-india-gains-fisheries-trips-waiver-covid-vaccines-ecommerce-moratorium-food-security-world-trade-organization-13851262.htm" class="jsx-2146493390"><meta property="og:type" content="article" class="jsx-2146493390"><meta property="fb:app_id" content="156376409143552" class="jsx-2146493390"><meta property="og:site_name" content="cnbctv18.com" class="jsx-2146493390"><meta property="og:locale" content="en_US" class="jsx-2146493390"><meta property="og:published_time" content="2022-06-17T13:09:48+05:30" class="jsx-2146493390"><meta property="twitter:title" content="From leadership to regulation on illegal fishing: All that India managed to win at the WTO" class="jsx-2146493390"><meta property="twitter:description" name="description" content="Union Minister Piyush Goyal said this will be the first Ministerial Conference when India set the agenda. After the WTO meet, he said solutions were discussed and consensus was achieved on several issues including fisheries, food security and COVID-19 preparedness." class="jsx-2146493390"><meta property="twitter:url" content="https://www.cnbctv18.com/economy/wto-india-gains-fisheries-trips-waiver-covid-vaccines-ecommerce-moratorium-food-security-world-trade-organization-13851262.htm" class="jsx-2146493390"><meta property="twitter:card" content="summary_large_image" class="jsx-2146493390"><meta property="twitter:image" content="https://images.cnbctv18.com/wp-content/uploads/2020/01/Piyush-Goyal-PTI.jpg" class="jsx-2146493390"><meta property="twitter:image:alt" content="From leadership to regulation on illegal fishing: All that India managed to win at the WTO" class="jsx-2146493390"><meta property="twitter:site" content="@CNBCTV18Live" class="jsx-2146493390"><meta property="twitter:creator" content="@CNBCTV18Live" class="jsx-2146493390"><meta name="next-head-count" content="30"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="https://cdn.ampproject.org/v0.js" as="script"><script async src="https://cdn.ampproject.org/v0.js"></script><script async custom-element="amp-web-push" src="https://cdn.ampproject.org/v0/amp-web-push-0.1.js" class="jsx-2820191362"></script><script async src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" custom-element="amp-sticky-ad"></script><script async src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js" custom-element="amp-fx-flying-carpet"></script><script async src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" custom-element="amp-analytics"></script><script async src="https://cdn.ampproject.org/v0/amp-anim-0.1.js" custom-element="amp-anim"></script><script async src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" custom-element="amp-next-page"></script><script async src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" custom-element="amp-ad"></script><link rel="shortcut icon" href="/static/images/cnbcLogo.ico" class="jsx-2820191362"><link rel="dns-prefetch" href="https://images.cnbctv18.com"><link rel="preconnect" href="https://images.cnbctv18.com"><link rel="preconnect" href="https://sb.scorecardresearch.com"><link rel="preconnect" href="https://priceapi.moneycontrol.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://www.google-analytics.com"><link rel="preconnect" href="https://cdn.izooto.com"><link rel="preconnect" href="https://tpc.googlesyndication.com"><link rel="preconnect" href="https://adservice.google.com"><link rel="preconnect" href="https://adservice.google.co.in"><link rel="preconnect" href="https://securepubads.g.doubleclick.net"><link rel="preconnect" href="https://pagead2.googlesyndication.com"><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="/static/images/liveTV.png" as="image"><link rel="preload" href="/static/images/default.jpg" as="image"><link rel="preload" href="/static/fonts/OpenSans-Regular.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/OpenSans-Bold.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/OpenSansSemiBold.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/MontserratRegular.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/Montserrat-Bold.woff" as="font" type="font/woff"><link rel="preload" href="/static/images/cnbc-amp-logo.png" as="image"><link rel="preload" href="https://www.cnbctv18.com/static/images/notification-bell.png?impolicy=website&amp;width=18&amp;height=18" as="image" data-hero><link rel="preload" href="https://www.cnbctv18.com/static/images/cnbctv18-logo.png?impolicy=website&amp;width=80&amp;height=60" as="image" data-hero><title class="jsx-2146493390">From Leadership To Regulation On Illegal Fishing: All That India Managed To Win At The Wto</title><link rel="canonical" href="https://www.cnbctv18.com/economy/wto-india-gains-fisheries-trips-waiver-covid-vaccines-ecommerce-moratorium-food-security-world-trade-organization-13851262.htm" class="jsx-2146493390"><style amp-custom>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</style></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXLS56F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="body-wrap"><!-- __NEXT_DATA__ --><div class="jsx-2820191362 container amp-container "><div class="jsx-2997522886 top-ad amp-top-ad"><div class="jsx-1110860916 jsx-3954491343 advertisement"><amp-ad width="336" height="300" type="doubleclick" data-enable-refresh="30" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ECONOMY/CNBCTV18_ENG_AMP_ECONOMY_AS/CNBCTV18_ENG_AMP_ECO_ROS_AS_ATF_320" data-multi-size="300x250,300x100,320x50,336x280,250x250" json="{&quot;targeting&quot;:{&quot;content_type&quot;:&quot;Article&quot;,&quot;title_name&quot;:&quot;From leadership to regulation on illegal fishing: All that India managed to win at the WTO&quot;,&quot;meta_keywords&quot;:&quot;business news, finance news, nse, bse, financial news, share market news india, stock market news, live stock markets, commodity market, sensex live, nifty live&quot;,&quot;article_id&quot;:13851262,&quot;section_name&quot;:&quot;news&quot;,&quot;description&quot;:&quot;Union Minister Piyush Goyal said this will be the first Ministerial Conference when India set the agenda. After the WTO meet, he said solutions were discussed and consensus was achieved on several issues including fisheries, food security and COVID-19 preparedness.&quot;,&quot;page_URL&quot;:&quot;https://www.cnbctv18.com/economy/wto-india-gains-fisheries-trips-waiver-covid-vaccines-ecommerce-moratorium-food-security-world-trade-organization-13851262.htm&quot;}}" class="jsx-1110860916 jsx-3954491343 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px;" i-amphtml-layout="fixed"></amp-ad></div><div class="jsx-2997522886 hidden-ads"><div class="jsx-1423959327 jsx-3954491343 advertisement"></div><div class="jsx-1423959327 jsx-3954491343 advertisement"></div><div class="jsx-1423959327 jsx-3954491343 advertisement"></div><div class="jsx-1423959327 jsx-3954491343 advertisement"></div></div></div><div class="jsx-2997522886 head-parent-wrap"><header id="header" next-page-hide class="jsx-2997522886"><div class="jsx-2704561452 header-top"><div id="topWrapper" class="jsx-2704561452 wrapper"><div class="jsx-2704561452 left"><div class="jsx-2704561452 hamburger"><span class="jsx-2704561452"></span><span class="jsx-2704561452"></span><span class="jsx-2704561452"></span></div><div class="jsx-2704561452 livetv-logo-mobile"><div data-intro="Catch all the LIVE market updates here" class="jsx-2086442600 live-main"><a href="/live-tv" class="jsx-2086442600 live-tv"><amp-anim width="31" height="34" src="/static/images/liveTV.png" class="jsx-2086442600 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:31px;height:34px;" i-amphtml-layout="fixed"></amp-anim></a></div></div></div><div class="jsx-2704561452 center-logo-main"><div data-value="logo" class="jsx-888590597 amplogo"><a href="/" title="CNBC TV18" class="jsx-888590597"><figure data-intro="We hit refresh!" class="jsx-2239094255"><amp-img width="80" height="60" src="https://www.cnbctv18.com/static/images/cnbctv18-logo.png?impolicy=website&amp;width=80&amp;height=60" alt="CNBC TV18" title="CNBC TV18" layout="responsive" data-hero class="jsx-2239094255 cnbcLogo uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-ssr i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75%"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="CNBC TV18" src="https://www.cnbctv18.com/static/images/cnbctv18-logo.png?impolicy=website&amp;width=80&amp;height=60" title="CNBC TV18"></amp-img></figure></a></div></div><div data-value="livetv" class="jsx-2704561452 right"><div class="jsx-2704561452 livetv-logo-desktop"><div data-intro="Catch all the LIVE market updates here" class="jsx-2086442600 live-main"><a href="/live-tv" class="jsx-2086442600 live-tv"><amp-anim width="31" height="34" src="/static/images/liveTV.png" class="jsx-2086442600 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:31px;height:34px;" i-amphtml-layout="fixed"></amp-anim></a></div></div><div style="width:25px;height:25px;margin-left:10px;display:inline-block"></div></div></div></div><div class="jsx-247316647 header-bottom"><div data-value="trending" class="jsx-247316647 wrapper gra"><ul data-intro="Catch the latest trends" class="jsx-1841297574 trending-menu"><li class="jsx-1841297574">Trending<span class="jsx-1841297574 header-trending"></span></li><li class="jsx-1841297574"><a href="http://www.cnbctv18.com/market/stock-market-news-live-updates-sgx-nifty50-bse-sensex-recession-inr-usd-rupee-dollar-lic-share-price-bharti-airtel-brent-crude-oil-bitcoin-gold-covid-13848612.html/amp" title="#StockMarketLIVE" class="jsx-1841297574 trending_hashtag StockMarketLIVE">#StockMarketLIVE</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/business/cooking-oils-to-get-cheaper-brands-cut-mrps-by-up-to-rs-20-a-litre-13848022.htm/amp" title="#CookingOils" class="jsx-1841297574 trending_hashtag CookingOils">#CookingOils</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/india/agnipath-protest-latest-updates-violence-escalates-in-up-bihar-telangana-delhi-haryana-as-youth-vandalise-railway-trains-block-road-traffic-13850512.htm/amp" title="#AgnipathProtest" class="jsx-1841297574 trending_hashtag AgnipathProtest">#AgnipathProtest</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/healthcare/coronavirus-india-records-new-covid-19-cases-higest-112-days-fatalities-active-caseload-13850142.htm/amp" title="#COVIDupdate" class="jsx-1841297574 trending_hashtag COVIDupdate">#COVIDupdate</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/auto/tyre-stocks-should-you-hit-the-brake-or-the-accelerator-13850622.htm/amp" title="#TyreStocks" class="jsx-1841297574 trending_hashtag TyreStocks">#TyreStocks</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/finance/47th-gst-council-to-meet-on-june-28-29--tweaks-in-tax-rates--slabs-on-agenda-13841832.htm/amp" title="#GSTCouncilMeet" class="jsx-1841297574 trending_hashtag GSTCouncilMeet">#GSTCouncilMeet</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/business/companies/storyboard18--an-epic-family-feud-is-brewing-in-mondelez-12454592.htm/amp" title="#Storyboard18" class="jsx-1841297574 trending_hashtag Storyboard18">#Storyboard18</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/shows/mind-matters/amp" title="#MindMatters" class="jsx-1841297574 trending_hashtag MindMatters">#MindMatters</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/ms/the5gopportunity/amp" title="#The5gOpportunity" class="jsx-1841297574 trending_hashtag The5gOpportunity">#The5gOpportunity</a></li></ul></div></div></header></div><amp-analytics type="comscore" class="jsx-2820191362 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-2820191362">{"vars":{"c2":"6683813"},"extraUrlParams":{"comscorekw":"amp"}}</script></amp-analytics><amp-analytics type="gtag" data-credentials="include" class="jsx-2820191362 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-2820191362">{"vars":{"gtag_id":"UA-156703-86"}}</script></amp-analytics><div class="jsx-2820191362 allWrap Article____page_AmpLayout"><amp-web-push id="amp-web-push" layout="nodisplay" helper-iframe-url="https://www.cnbctv18.com/helper-iframe.html" permission-dialog-url="https://www.cnbctv18.com/permission-dialog.html" service-worker-url="https://www.cnbctv18.com/service-worker.js" class="jsx-2820191362 i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-web-push><div class="jsx-2820191362 align-center-button"><amp-web-push-widget visibility="unsubscribed" layout="fixed" width="250" height="80" class="jsx-2820191362 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:250px;height:80px;" i-amphtml-layout="fixed"><button on="tap:amp-web-push.subscribe" aria-label="Subscribe" class="jsx-2820191362 subscribe"><figure data-intro="We hit refresh!" class="jsx-2239094255"><amp-img width="18" height="18" src="https://www.cnbctv18.com/static/images/notification-bell.png?impolicy=website&amp;width=18&amp;height=18" layout="fixed" data-hero class="jsx-2239094255 subscribe-icon uncommon i-amphtml-layout-fixed i-amphtml-layout-size-defined" i-amphtml-ssr style="width:18px;height:18px;" i-amphtml-layout="fixed"><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" src="https://www.cnbctv18.com/static/images/notification-bell.png?impolicy=website&amp;width=18&amp;height=18"></amp-img></figure> Click here for top news alerts</button></amp-web-push-widget></div><div class="jsx-2820191362 wrapper "><div class="jsx-2820191362 centerBar otherComponent"><div id="top" class="jsx-2146493390 post-dtail-wrap"><script type="application/ld+json" class="jsx-2146493390">{"@context":"http://schema.org/","@type":"WebPage","name":"From leadership to regulation on illegal fishing: All that India managed to win at the WTO","description":"Union Minister Piyush Goyal said this will be the first Ministerial Conference when India set the agenda. After the WTO meet, he said solutions were discussed and consensus was achieved on several issues including fisheries, food security and COVID-19 preparedness.","speakable":{"@type":"SpeakableSpecification","cssSelector":["From leadership to regulation on illegal fishing: All that India managed to win at the WTO","Union Minister Piyush Goyal said this will be the first Ministerial Conference when India set the agenda. After the WTO meet, he said solutions were discussed and consensus was achieved on several issues including fisheries, food security and COVID-19 preparedness."]},"url":"https://www.cnbctv18.com/economy/wto-india-gains-fisheries-trips-waiver-covid-vaccines-ecommerce-moratorium-food-security-world-trade-organization-13851262.htm"}</script><script type="application/ld+json" class="jsx-2146493390">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"Thing","@id":"https://www.cnbctv18.com/amp","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"Thing","@id":"https://www.cnbctv18.com/economy/amp","name":"economy"}}]}</script><script type="application/ld+json" class="jsx-2146493390">{}</script><script type="application/ld+json" class="jsx-2146493390">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</script><script type="application/ld+json" class="jsx-2146493390">{"@context":"https://schema.org","@type":"SiteNavigationElement","name":["Home","Live TV","Latest News","Cryptocurrency","Companies","Economy","Market","Stocks","Money","Finance","Healthcare","Aviation","Retail","Infrastructure","India","Technology","Auto","World","Unwind","Videos","Photos","Podcasts","Shows","Anchors","Storyboard18"],"url":["https://www.cnbctv18.com/","https://www.cnbctv18.com/live-tv/","https://www.cnbctv18.com/latest-news/","https://www.cnbctv18.com/cryptocurrency/","https://www.cnbctv18.com/business/","https://www.cnbctv18.com/economy/","https://www.cnbctv18.com/market/","https://www.cnbctv18.com/market/stocks/","https://www.cnbctv18.com/personal-finance/","https://www.cnbctv18.com/finance/","https://www.cnbctv18.com/healthcare/","https://www.cnbctv18.com/aviation/","https://www.cnbctv18.com/retail/","https://www.cnbctv18.com/infrastructure/","https://www.cnbctv18.com/india/","https://www.cnbctv18.com/technology/","https://www.cnbctv18.com/auto/","https://www.cnbctv18.com/world/","https://www.cnbctv18.com/buzz/","https://www.cnbctv18.com/videos/","https://www.cnbctv18.com/photos/","https://www.cnbctv18.com/podcast/","https://www.cnbctv18.com/shows/","https://www.cnbctv18.com/anchor-hub/","https://www.cnbctv18.com/storyboard18/"]}</script><amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-MTGZZDL&amp;gtm.url=SOURCE_URL" data-credentials="include" class="jsx-2146493390 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-2146493390">{"vars":{"Author_Type":"is_expert","Author_Source":"CNBCTV18.com","Author_Name":"Akriti Anand","Post_ID":"13851262","Published_Date":"2022-06-17T13:09:48+05:30"}}</script></amp-analytics><div id="postDetail" class="jsx-2146493390 postDetailPage   "><ul class="jsx-2978421783 social"><li class="jsx-2978421783"><a href="/" target="_blank" title="Home" class="jsx-2978421783"><svg version="1.1" width="18" height="18" x="0px" y="0px" fill="#fff" viewBox="0 0 426.667 426.667" style="enable-background:new 0 0 426.667 426.667" class="jsx-2978421783"><polygon points="213.333,32 0,224 64,224 64,394.667 170.667,394.667 170.667,266.667 256,266.667 256,394.667 362.667,394.667
362.667,224 426.667,224" class="jsx-2978421783"/></svg></a></li><li class="jsx-2978421783"><a href="https://api.whatsapp.com/send?text=From leadership to regulation on illegal fishing: All that India managed to win at the WTO-https://www.cnbctv18.com/economy/wto-india-gains-fisheries-trips-waiver-covid-vaccines-ecommerce-moratorium-food-security-world-trade-organization-13851262.htm" rel="noreferrer" target="_blank" title="Whatsapp" class="jsx-2978421783"><svg version="1.1" width="18" height="18" x="0px" y="0px" viewBox="0 0 512.303 512.303" style="enable-background:new 0 0 512.303 512.303" class="jsx-2978421783"><path style="fill:#fff" d="M256.014,0.134C114.629,0.164,0.038,114.804,0.068,256.189c0.01,48.957,14.059,96.884,40.479,138.1
L0.718,497.628c-2.121,5.496,0.615,11.671,6.111,13.792c1.229,0.474,2.534,0.717,3.851,0.715c1.222,0.006,2.435-0.203,3.584-0.619
l106.667-38.08c120.012,74.745,277.894,38.048,352.638-81.965s38.048-277.894-81.965-352.638
C350.922,13.495,303.943,0.087,256.014,0.134z" class="jsx-2978421783"/><path style="fill:#4CAF50" d="M378.062,299.889c0,0-26.133-12.8-42.496-21.333c-18.517-9.536-40.277,8.32-50.517,18.475
c-15.937-6.122-30.493-15.362-42.816-27.179c-11.819-12.321-21.059-26.877-27.179-42.816c10.155-10.261,27.968-32,18.475-50.517
c-8.427-16.384-21.333-42.496-21.333-42.517c-1.811-3.594-5.49-5.863-9.515-5.867h-21.333c-31.068,5.366-53.657,32.474-53.333,64
c0,33.493,40.085,97.835,67.115,124.885s91.371,67.115,124.885,67.115c31.526,0.324,58.634-22.266,64-53.333v-21.333
C384.018,305.401,381.71,301.686,378.062,299.889z" class="jsx-2978421783"/></svg></a></li><li class="jsx-2978421783"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cnbctv18.com/economy/wto-india-gains-fisheries-trips-waiver-covid-vaccines-ecommerce-moratorium-food-security-world-trade-organization-13851262.htm" rel="noreferrer" target="_blank" title="Facebook" class="jsx-2978421783"><svg enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" fill="#fff" class="jsx-2978421783"><path d="m15.997 3.985h2.191v-3.816c-.378-.052-1.678-.169-3.192-.169-3.159 0-5.323 1.987-5.323 5.639v3.361h-3.486v4.266h3.486v10.734h4.274v-10.733h3.345l.531-4.266h-3.877v-2.939c.001-1.233.333-2.077 2.051-2.077z" class="jsx-2978421783"/></svg></a></li><li class="jsx-2978421783"><a href="https://twitter.com/share?text=From leadership to regulation on illegal fishing: All that India managed to win at the WTO&amp;url=https://www.cnbctv18.com/economy/wto-india-gains-fisheries-trips-waiver-covid-vaccines-ecommerce-moratorium-food-security-world-trade-organization-13851262.htm" rel="noreferrer" target="_blank" title="Twitter" class="jsx-2978421783"><svg version="1.1" x="0px" y="0px" width="18" height="18" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512" class="jsx-2978421783"><path style="fill:#fff" d="M512,97.248c-19.04,8.352-39.328,13.888-60.48,16.576c21.76-12.992,38.368-33.408,46.176-58.016
c-20.288,12.096-42.688,20.64-66.56,25.408C411.872,60.704,384.416,48,354.464,48c-58.112,0-104.896,47.168-104.896,104.992
c0,8.32,0.704,16.32,2.432,23.936c-87.264-4.256-164.48-46.08-216.352-109.792c-9.056,15.712-14.368,33.696-14.368,53.056
c0,36.352,18.72,68.576,46.624,87.232c-16.864-0.32-33.408-5.216-47.424-12.928c0,0.32,0,0.736,0,1.152
c0,51.008,36.384,93.376,84.096,103.136c-8.544,2.336-17.856,3.456-27.52,3.456c-6.72,0-13.504-0.384-19.872-1.792
c13.6,41.568,52.192,72.128,98.08,73.12c-35.712,27.936-81.056,44.768-130.144,44.768c-8.608,0-16.864-0.384-25.12-1.44
C46.496,446.88,101.6,464,161.024,464c193.152,0,298.752-160,298.752-298.688c0-4.64-0.16-9.12-0.384-13.568
C480.224,136.96,497.728,118.496,512,97.248z" class="jsx-2978421783"/></svg></a></li><li class="jsx-2978421783"><a href="https://telegram.me/share/url?url=https://www.cnbctv18.com/economy/wto-india-gains-fisheries-trips-waiver-covid-vaccines-ecommerce-moratorium-food-security-world-trade-organization-13851262.htm&amp;text=From leadership to regulation on illegal fishing: All that India managed to win at the WTO" target="_blank" rel="noreferrer" title="Telegram" class="jsx-2978421783"><svg version="1.1" width="18" height="18" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512" class="jsx-2978421783"><path style="fill:#EBF0FA" d="M135.876,280.962L10.105,225.93c-14.174-6.197-13.215-26.621,1.481-31.456L489.845,36.811
c12.512-4.121,24.705,7.049,21.691,19.881l-95.571,406.351c-2.854,12.14-17.442,17.091-27.09,9.19l-112.3-91.887L135.876,280.962z" class="jsx-2978421783"/><path style="fill:#BEC3D2" d="M396.465,124.56L135.876,280.962l31.885,147.899c2.86,13.269,18.5,19.117,29.364,10.981
l79.451-59.497l-65.372-53.499l193.495-191.693C410.372,129.532,403.314,120.449,396.465,124.56z" class="jsx-2978421783"/><path style="fill:#AFB4C8" d="M178.275,441.894c5.858,2.648,13.037,2.302,18.85-2.052l79.451-59.497l-32.686-26.749l-32.686-26.749
L178.275,441.894z" class="jsx-2978421783"/></svg></a></li><li class="jsx-2978421783"><a href="mailto:?subject=From leadership to regulation on illegal fishing: All that India managed to win at the WTO&amp;body=https://www.cnbctv18.com/economy/wto-india-gains-fisheries-trips-waiver-covid-vaccines-ecommerce-moratorium-food-security-world-trade-organization-13851262.htm" rel="noreferrer" title="Mail" target="_blank" class="jsx-2978421783"><svg version="1.1" width="18" height="18" x="0px" y="0px" fill="#fff" viewBox="0 0 477.867 477.867" style="enable-background:new 0 0 477.867 477.867" class="jsx-2978421783"><path d="M460.8,68.267H17.067l221.867,182.75L463.309,68.779C462.488,68.539,461.649,68.368,460.8,68.267z" class="jsx-2978421783"/><path d="M249.702,286.31c-6.288,5.149-15.335,5.149-21.623,0L0,98.406v294.127c0,9.426,7.641,17.067,17.067,17.067H460.8
c9.426,0,17.067-7.641,17.067-17.067V100.932L249.702,286.31z" class="jsx-2978421783"/></svg></a></li></ul><div class="jsx-2146493390 article-list"><div class="jsx-2146493390 bcdmain"><div class="jsx-2692362605 bcdwrap"><a href="/amp" class="jsx-2692362605">Home</a><span class="jsx-2692362605 bdrarw"></span><a href="/economy/amp" class="jsx-2692362605">economy news</a><span class="jsx-2692362605 bdrarw"></span><h3 class="jsx-2692362605">From leadership to regulation on illegal fishing: All that India managed to win at the WTO </h3></div></div><div class="jsx-2146493390 top"><div class="jsx-2146493390 first-sec"><div class="jsx-2146493390 article-time"></div><h1 class="jsx-2146493390">From leadership to regulation on illegal fishing: All that India managed to win at the WTO</h1><div class="jsx-3170717484 by_line"><figure data-intro="We hit refresh!" class="jsx-2239094255"><amp-img width="50" height="50" src="/static/images/default.jpg?impolicy=website&amp;width=50&amp;height=50" alt="Profile image" title="Profile image" layout="responsive" data-hero="false" class="jsx-2239094255 uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></figure><div class="jsx-3170717484 ary-wrap"><span class="jsx-3170717484 dark">By <b class="jsx-3170717484">CNBCTV18.com </b>|  </span><span class="jsx-3170717484"><time datetime="1655451588000">Jun 17, 2022, 01:09 PM</time> IST (Published)</span></div></div><div class="mini"><span>Mini</span><p>Union Minister Piyush Goyal said this will be the first Ministerial Conference when India set the agenda. After the WTO meet, he said solutions were discussed and consensus was achieved on several issues including fisheries, food security and COVID-19 preparedness.</p></div><div class="jsx-2146493390 art-image-wrap art-img-ampWrap"><figure data-intro="We hit refresh!" class="jsx-2239094255"><amp-img width="500" height="300" src="https://images.cnbctv18.com/wp-content/uploads/2020/01/Piyush-Goyal-PTI.jpg?impolicy=website&amp;width=500&amp;height=300" alt="From leadership to regulation on illegal fishing: All that India managed to win at the WTO" title="From leadership to regulation on illegal fishing: All that India managed to win at the WTO" layout="responsive" data-hero="true" class="jsx-2239094255 comm-image i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:60%"></i-amphtml-sizer></amp-img></figure></div></div><div class="jsx-2146493390 header-top-add"><div class="jsx-1110860916 jsx-3954491343 advertisement"><amp-ad width="336" height="300" type="doubleclick" data-enable-refresh="30" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ECONOMY/CNBCTV18_ENG_AMP_ECONOMY_AS/CNBCTV18_ENG_AMP_ECO_ROS_AS_ATF_320" data-multi-size="300x250,300x100,320x50,336x280,250x250" json="{&quot;targeting&quot;:{&quot;content_type&quot;:&quot;Consumption page&quot;,&quot;title_name&quot;:&quot;From leadership to regulation on illegal fishing: All that India managed to win at the WTO&quot;,&quot;meta_keywords&quot;:&quot;wto, wto meet 2022, India successfully regulation on illegal fishing, piyush goyal, msp,food security, farm issues, Market Access, -commerce moratorium&quot;,&quot;section_name&quot;:&quot;article&quot;,&quot;description&quot;:&quot;From emerging as a leader on an international platform to getting approval on the regulation on illegal fishing and focusing on the extension of the e-commerce moratorium — India received 100 percent success in the recently concluded World Trade Organization&#x27;s (WTO) meet, commerce and industry minister Piyush Goyal said on Friday.\r\n\r\n\&quot;There is not one issue for which we need to return to India with any kind of worry,\&quot; Goyal said after attending WTO&#x27;s 12th Ministerial Conference in Geneva.\r\n\r\nFollowing the key meeting on Friday, the &lt;a href=\&quot;https://www.cnbctv18.com/tags/wto.htm\&quot;&gt;WTO&lt;/a&gt;&#x27;s 164 members approved a series of trade agreements that included commitments on fish and pledges on health, agriculture, and food security after more than five gruelling days of negotiations.\r\n\r\n&lt;a href=\&quot;https://www.cnbctv18.com/tags/piyush-goyal.htm\&quot;&gt;Goyal&lt;/a&gt; said some countries acted to hinder the process, but in the end, \&quot;global consensus\&quot; was achieved on many issues. \&quot;Team India put forth its position very boldly. We became the voice of the developing world,\&quot; he said, adding, \&quot;This will be the first Ministerial Conference when we set the agenda.\&quot;\r\n\r\n&lt;strong&gt;Here&#x27;s a look at what India has gained from the WTO meeting:&lt;/strong&gt;\r\n\r\n&lt;strong&gt;1. Rights of fishermen:&lt;/strong&gt; India&#x27;s demand to stop unregulated and &lt;a href=\&quot;https://www.cnbctv18.com/india/wto-agrees-on-all-issues-including-fisheries-subsidies-13849612.htm\&quot;&gt;illegal fishing&lt;/a&gt; on high seas was accepted by the WTO. For the first time, subsides on overfishing, deep-sea fishing, and Illegal, Unreported, and Unregulated (IUU) fishing seem to have been addressed through the proposed pact.\r\n\r\nCalling it a \&quot;major victory for India\&quot;, Goyal said: \&quot;Some countries are experts in this. They are responsible for finishing fish worldwide with deep-sea fishing. The fisheries&lt;span style=\&quot;font-size: 1rem;\&quot;&gt; agreement, for now, is limited to action against unregulated fishing. (There has been) no stay on discipline subsidies for now.\&quot; He said India doesn&#x27;t fish in deep seas anyway, and traditional fishermen don&#x27;t engage in illegal fishing.&lt;/span&gt;\r\n\r\n&lt;strong&gt;2. Vaccine equity:&lt;/strong&gt; Important decisions regarding the COVID-19 response, and pandemic preparedness were taken during the meeting. Goyal said India would aid vaccine manufacturing by developing countries that do not have the technology.\r\n\r\n\&quot;We will help developing countries make vaccines. The decision on diagnostics and therapeutics is likely in the next six months... Some countries will make (&lt;a href=\&quot;https://www.cnbctv18.com/tags/covid-vaccine.htm\&quot;&gt;vaccines&lt;/a&gt;), and vaccines will be exported to some countries (lacking technology) for five years... The situation will be analysed after five years,\&quot; Goyal said.\r\n\r\n&lt;strong&gt;3. TRIPS waiver: &lt;/strong&gt;He also mentioned the decision on TRIPS waiver was taken unanimously to help other nations make vaccines. TRIPS is short for WTO Agreement on Trade-Related Aspects of Intellectual Property Rights. The agreement aims to be \&quot;part of the wider national and international action to address public health problems afflicting developing countries and least-developed countries\&quot;.\r\n\r\nThis “waiver” removes limitations on exports under compulsory licence to countries that cannot manufacture the pharmaceuticals themselves, as per WTO. The solution found after rigorous discussion between the &lt;a href=\&quot;https://www.cnbctv18.com/tags/usa.htm\&quot;&gt;United States&lt;/a&gt;, the &lt;a href=\&quot;https://www.cnbctv18.com/tags/europeanunion.htm\&quot;&gt;European Union&lt;/a&gt;, South Africa, and India has been accepted by the WTO, Goyal said, adding, \&quot;all in all, we have gotten a good package\&quot;.\r\n\r\n&lt;strong&gt;4. E-commerce moratorium:&lt;/strong&gt; Goyal also raised concerns of many Indian IT and electronics companies regarding the &lt;a href=\&quot;https://www.cnbctv18.com/economy/india-urges-wto-members-to-reconsider-moratorium-on-duties-on-e-commerce-6336901.htm\&quot;&gt;e-commerce moratorium&lt;/a&gt;. Since 1998, the moratorium has been extended time and again.\r\n\r\n\&quot;They are worried that the e-commerce moratorium is being extended every two years, but there has been no work on it... No concrete steps have been taken. India put forward the issue strongly and said that postponing the agreement would not work. There should be clarity on it. India also wants to have free access to markets...,\&quot; he said. Goyal said that \&quot;we were successful in extending the moratorium, but with a deadline — that by March 24, concrete steps to address this issue must be taken\&quot;.\r\n\r\n&lt;strong&gt;5. Food security:&lt;/strong&gt; Goyal further mentioned the \&quot;good\&quot; decision to get all &lt;a href=\&quot;https://www.cnbctv18.com/tags/food-security.htm\&quot;&gt;nations to help vulnerable countries&lt;/a&gt; through the &lt;a href=\&quot;https://www.cnbctv18.com/tags/world-food-programme.htm\&quot;&gt;World Food Program&lt;/a&gt;. He said \&quot;India has never refused aid to (other countries under) the World Food Program... India had sent aid to &lt;a href=\&quot;https://www.cnbctv18.com/tags/afghanistan.htm\&quot;&gt;Afghanistan..&lt;/a&gt;.\&quot;\r\n\r\nGoyal said all countries, which aim to help other vulnerable countries, will be given the provision to consider their capacity and situation before exporting products. \&quot;India&#x27;s suggestion was that aiding nations can take stock of their food requirement,\&quot; Goyal said.\r\n\r\n&lt;strong&gt;The nine-year gap&lt;/strong&gt;\r\n\r\nThe members of the WTO have reached a pact after a gap of about nine years. It was in 2013, at the Bali ministerial conference of the WTO, that the member countries inked the trade facilitation agreement to promote seamless movement of goods across the global borders.\r\n\r\nThe deals at the WTO were ground out over five days of bargaining at a conference of more than 100 trade ministers that was seen as a test of the ability of nations to strike multilateral trade deals amid geopolitical tensions heightened by the Russia-Ukraine war. The WTO&#x27;s rules dictate that all decisions are taken by consensus, with any single member able to exercise a veto.&quot;,&quot;page_URL&quot;:&quot;https://www.cnbctv18.com/economy/wto-india-gains-fisheries-trips-waiver-covid-vaccines-ecommerce-moratorium-food-security-world-trade-organization-13851262.htm&quot;}}" class="jsx-1110860916 jsx-3954491343 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px;" i-amphtml-layout="fixed"></amp-ad></div></div><div class="jsx-2146493390 post_contentWrap"><div id="content" class="jsx-2146493390 post_content"><div class="jsx-2146493390">From emerging as a leader on an international platform to getting approval on the regulation on illegal fishing and focusing on the extension of the e-commerce moratorium — India received 100 percent success in the recently concluded World Trade Organization's (WTO) meet, commerce and industry minister Piyush Goyal said on Friday.</div><div class="jsx-2146493390"></div><div class="jsx-746644977 jsx-3954491343 advertisement"><amp-ad width="336" height="300" type="doubleclick" data-enable-refresh="30" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ECONOMY/CNBCTV18_ENG_AMP_ECONOMY_AS/CNBCTV18_ENG_AMP_ECO_ROS_AS_ATF_300" data-multi-size="300x250,300x1" json="{&quot;targeting&quot;:{&quot;content_type&quot;:&quot;Consumption page&quot;,&quot;title_name&quot;:&quot;From leadership to regulation on illegal fishing: All that India managed to win at the WTO&quot;,&quot;meta_keywords&quot;:&quot;wto, wto meet 2022, India successfully regulation on illegal fishing, piyush goyal, msp,food security, farm issues, Market Access, -commerce moratorium&quot;,&quot;section_name&quot;:&quot;article&quot;,&quot;description&quot;:&quot;Union Minister Piyush Goyal said this will be the first Ministerial Conference when India set the agenda. After the WTO meet, he said solutions were discussed and consensus was achieved on several issues including fisheries, food security and COVID-19 preparedness.&quot;,&quot;page_URL&quot;:&quot;https://www.cnbctv18.com/economy/wto-india-gains-fisheries-trips-waiver-covid-vaccines-ecommerce-moratorium-food-security-world-trade-organization-13851262.htm&quot;}}" class="jsx-746644977 jsx-3954491343 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px;" i-amphtml-layout="fixed"></amp-ad></div><div class="jsx-2146493390">"There is not one issue for which we need to return to India with any kind of worry," Goyal said after attending WTO's 12th Ministerial Conference in Geneva.</div><div class="jsx-2146493390"></div><div class="jsx-2146493390 ad_cntainer"><div class="jsx-2146493390 flying-carpet-ad"><amp-fx-flying-carpet height="300px" class="jsx-2146493390 i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:300px;" i-amphtml-layout="fixed-height"><amp-ad width="336" height="600" layout="fixed" type="doubleclick" data-multi-size="300x500,300x600,120x600,160x600,300x250,336x280" data-enable-refresh="30" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ECONOMY/CNBCTV18_ENG_AMP_ECONOMY_AS/CNBCTV18_ENG_AMP_ECO_ROS_AS_FLY_300" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" class="jsx-2146493390 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:600px;" i-amphtml-layout="fixed"></amp-ad></amp-fx-flying-carpet></div></div><div class="jsx-2146493390">Following the key meeting on Friday, the <a href="https://www.cnbctv18.com/tags/wto.htm/amp">WTO</a>'s 164 members approved a series of trade agreements that included commitments on fish and pledges on health, agriculture, and food security after more than five gruelling days of negotiations.</div><div class="jsx-2146493390"></div><div class="jsx-2146493390"><a href="https://www.cnbctv18.com/tags/piyush-goyal.htm/amp">Goyal</a> said some countries acted to hinder the process, but in the end, "global consensus" was achieved on many issues. "Team India put forth its position very boldly. We became the voice of the developing world," he said, adding, "This will be the first Ministerial Conference when we set the agenda."</div><div class="jsx-2146493390"></div><div class="jsx-2146493390"><strong>Here's a look at what India has gained from the WTO meeting:</strong></div><div class="jsx-2146493390"></div><div class="jsx-2146493390"></div><div class="jsx-2146493390"><strong>1. Rights of fishermen:</strong> India's demand to stop unregulated and <a href="https://www.cnbctv18.com/india/wto-agrees-on-all-issues-including-fisheries-subsidies-13849612.htm/amp">illegal fishing</a> on high seas was accepted by the WTO. For the first time, subsides on overfishing, deep-sea fishing, and Illegal, Unreported, and Unregulated (IUU) fishing seem to have been addressed through the proposed pact.</div><div class="jsx-2146493390"></div><div class="jsx-2146493390">Calling it a "major victory for India", Goyal said: "Some countries are experts in this. They are responsible for finishing fish worldwide with deep-sea fishing. The fisheries<span style="font-size: 1rem;"> agreement, for now, is limited to action against unregulated fishing. (There has been) no stay on discipline subsidies for now." He said India doesn't fish in deep seas anyway, and traditional fishermen don't engage in illegal fishing.</span></div><div class="jsx-2146493390"></div><div class="jsx-2146493390"><strong>2. Vaccine equity:</strong> Important decisions regarding the COVID-19 response, and pandemic preparedness were taken during the meeting. Goyal said India would aid vaccine manufacturing by developing countries that do not have the technology.</div><div class="jsx-2146493390"></div><div class="jsx-2146493390">"We will help developing countries make vaccines. The decision on diagnostics and therapeutics is likely in the next six months... Some countries will make (<a href="https://www.cnbctv18.com/tags/covid-vaccine.htm/amp">vaccines</a>), and vaccines will be exported to some countries (lacking technology) for five years... The situation will be analysed after five years," Goyal said.</div><div class="jsx-2146493390"></div><div class="jsx-2146493390"><strong>3. TRIPS waiver: </strong>He also mentioned the decision on TRIPS waiver was taken unanimously to help other nations make vaccines. TRIPS is short for WTO Agreement on Trade-Related Aspects of Intellectual Property Rights. The agreement aims to be "part of the wider national and international action to address public health problems afflicting developing countries and least-developed countries".</div><div class="jsx-2146493390"></div><div class="jsx-2146493390">This “waiver” removes limitations on exports under compulsory licence to countries that cannot manufacture the pharmaceuticals themselves, as per WTO. The solution found after rigorous discussion between the <a href="https://www.cnbctv18.com/tags/usa.htm/amp">United States</a>, the <a href="https://www.cnbctv18.com/tags/europeanunion.htm">European Union</a>, South Africa, and India has been accepted by the WTO, Goyal said, adding, "all in all, we have gotten a good package".</div><div class="jsx-2146493390"></div><div class="jsx-2146493390"><strong>4. E-commerce moratorium:</strong> Goyal also raised concerns of many Indian IT and electronics companies regarding the <a href="https://www.cnbctv18.com/economy/india-urges-wto-members-to-reconsider-moratorium-on-duties-on-e-commerce-6336901.htm/amp">e-commerce moratorium</a>. Since 1998, the moratorium has been extended time and again.</div><div class="jsx-2146493390"></div><div class="jsx-2146493390">"They are worried that the e-commerce moratorium is being extended every two years, but there has been no work on it... No concrete steps have been taken. India put forward the issue strongly and said that postponing the agreement would not work. There should be clarity on it. India also wants to have free access to markets...," he said. Goyal said that "we were successful in extending the moratorium, but with a deadline — that by March 24, concrete steps to address this issue must be taken".</div><div class="jsx-2146493390"></div><div class="jsx-2146493390"><strong>5. Food security:</strong> Goyal further mentioned the "good" decision to get all <a href="https://www.cnbctv18.com/tags/food-security.htm/amp">nations to help vulnerable countries</a> through the <a href="https://www.cnbctv18.com/tags/world-food-programme.htm">World Food Program</a>. He said "India has never refused aid to (other countries under) the World Food Program... India had sent aid to <a href="https://www.cnbctv18.com/tags/afghanistan.htm">Afghanistan..</a>."</div><div class="jsx-2146493390"></div><div class="jsx-2146493390">Goyal said all countries, which aim to help other vulnerable countries, will be given the provision to consider their capacity and situation before exporting products. "India's suggestion was that aiding nations can take stock of their food requirement," Goyal said.</div><div class="jsx-2146493390"></div><div class="jsx-2146493390"><strong>The nine-year gap</strong></div><div class="jsx-2146493390"></div><div class="jsx-2146493390">The members of the WTO have reached a pact after a gap of about nine years. It was in 2013, at the Bali ministerial conference of the WTO, that the member countries inked the trade facilitation agreement to promote seamless movement of goods across the global borders.</div><div class="jsx-2146493390"></div><div class="jsx-2146493390">The deals at the WTO were ground out over five days of bargaining at a conference of more than 100 trade ministers that was seen as a test of the ability of nations to strike multilateral trade deals amid geopolitical tensions heightened by the Russia-Ukraine war. The WTO's rules dictate that all decisions are taken by consensus, with any single member able to exercise a veto.</div></div><div class="jsx-2146493390 content-info"><div class="jsx-2146493390 edited-text"><span class="jsx-2146493390">(Edited by : Akriti Anand)</span></div><div class="jsx-2146493390 publish-date"></div></div><div class="jsx-205731074 jsx-3954491343 advertisement"><amp-ad width="336" height="300" type="doubleclick" data-enable-refresh="30" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ECONOMY/CNBCTV18_ENG_AMP_ECONOMY_AS/CNBCTV18_ENG_AMP_ECO_ROS_AS_BTF_300" data-multi-size="300x250,336x280,300x300,250x250" json="{&quot;targeting&quot;:{&quot;content_type&quot;:&quot;Consumption page&quot;,&quot;title_name&quot;:&quot;From leadership to regulation on illegal fishing: All that India managed to win at the WTO&quot;,&quot;meta_keywords&quot;:&quot;wto, wto meet 2022, India successfully regulation on illegal fishing, piyush goyal, msp,food security, farm issues, Market Access, -commerce moratorium&quot;,&quot;section_name&quot;:&quot;article&quot;,&quot;description&quot;:&quot;Union Minister Piyush Goyal said this will be the first Ministerial Conference when India set the agenda. After the WTO meet, he said solutions were discussed and consensus was achieved on several issues including fisheries, food security and COVID-19 preparedness.&quot;,&quot;page_URL&quot;:&quot;https://www.cnbctv18.com/economy/wto-india-gains-fisheries-trips-waiver-covid-vaccines-ecommerce-moratorium-food-security-world-trade-organization-13851262.htm&quot;}}" class="jsx-205731074 jsx-3954491343 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px;" i-amphtml-layout="fixed"></amp-ad></div><div class="jsx-3335056972 tags"><span class="jsx-3335056972">Tags</span><ul class="jsx-3335056972 tag-listing"><li class="jsx-3335056972"><a href="/tags/covid-19-vaccination.htm/amp" title="COVID-19 vaccination" class="jsx-3335056972 tagLink">COVID-19 vaccination</a></li><li class="jsx-3335056972"><a href="/tags/piyush-goyal.htm/amp" title="Piyush Goyal" class="jsx-3335056972 tagLink">Piyush Goyal</a></li><li class="jsx-3335056972"><a href="/tags/world-trade-organization-wto.htm/amp" title="World Trade Organization (WTO)" class="jsx-3335056972 tagLink">World Trade Organization (WTO)</a></li></ul></div><div class="jsx-2248220992 bottom-article"><div class="jsx-2248220992 next-wrap"><a title="Economists see US Fed tightening rates more aggressively as it is still &#x27;behind the curve&#x27;" href="https://www.cnbctv18.com/economy/us-fed-likely-to-hike-rate-aggressively-as-economists-believe-it-is-still-behind-the-curve-13839592.htm/amp" class="jsx-2248220992"><div class="jsx-2248220992 nextArt"><div class="jsx-2248220992 art-in"><span class="jsx-2248220992 nextArticle prev-head">Next Article</span><p class="jsx-2248220992">Economists see US Fed tightening rates more aggressively as it is still &#x27;behind the curve&#x27;</p></div></div><div class="jsx-2248220992 nextIcon"></div></a></div><div class="jsx-2248220992 clearfix"></div></div></div></div><div class="jsx-2146493390 fb-comment-sec"><div id="fb-root" class="jsx-2146493390"></div><div data-href="https://www.cnbctv18.com/economy/wto-india-gains-fisheries-trips-waiver-covid-vaccines-ecommerce-moratorium-food-security-world-trade-organization-13851262.htm" data-width="500" data-numposts="5" class="jsx-2146493390 fb-comments"></div></div></div></div><amp-next-page class="jsx-2146493390 i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json" class="jsx-2146493390">[{"id":"13841282","title":"Top News Podcast: Market crashes after Fed rate hike, jet fuel at record high, COVID cases hit a 4-month peak and more","image":"https://images.cnbctv18.com/wp-content/uploads/http://cms.cnbctv18.com/wp-content/uploads/2022/06/podcast-2.jpg","url":"/business/top-news-podcast-market-crashes-after-fed-rate-hike-jet-fuel-at-record-high-covid-cases-hit-a-4-month-peak-and-more-13841282.htm/amp"},{"id":"13841832","title":"47th GST Council to meet on June 28, 29 — tweaks in tax rates \u0026 slabs on agenda","image":"https://images.cnbctv18.com/wp-content/uploads/2022/04/GST-350x196.jpg","url":"/finance/47th-gst-council-to-meet-on-june-28-29--tweaks-in-tax-rates--slabs-on-agenda-13841832.htm/amp"},{"id":"13836082","title":"SpiceJet CMD Ajay Singh calls for 15% fare hike after ATF price hits all-time high","image":"https://images.cnbctv18.com/wp-content/uploads/2019/03/2019-03-13T204705Z_1_LYNXNPEF2C238_RTROPTP_4_ETHIOPIA-AIRPLANE-e1642699257247-350x196.jpg","url":"/economy/jet-fuel-price-hits-all-time-high-of-rs-141-lakhkl-13836082.htm/amp"},{"id":"13826882","title":"Why food prices are unlikely to come down from current levels anytime soon","image":"https://images.cnbctv18.com/wp-content/uploads/http://cms.cnbctv18.com/wp-content/uploads/2018/05/wheat-3241114_960_720.jpg","url":"/agriculture/food-prices-inflation-in-wheat-sugar-edible-oil-fuel-due-to-ukraine-russia-war-13826882.htm/amp"},{"id":"13811772","title":"WPI inflation touches a record high of 15.88% in May on higher food, crude oil prices","image":"https://images.cnbctv18.com/wp-content/uploads/2021/04/wpiinflation-350x196.jpg","url":"/economy/wpi-inflation-touches-a-record-high-of-1588-in-may-on-higher-food-crude-oil-prices-13811772.htm/amp"}]</script></amp-next-page></div></div></div></div><div class="jsx-2647849953 footer"><div class="jsx-2647849953 amp-bottom-sticky"><amp-sticky-ad layout="nodisplay" class="jsx-2647849953 i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><amp-ad width="320" height="50" type="doubleclick" data-multi-size="320x50,300x50,300x50,320x50" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ECONOMY/CNBCTV18_ENG_AMP_ECONOMY_AS/CNBCTV18_ENG_AMP_ECO_ROS_AS_FBN_320" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" class="jsx-2647849953 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad></amp-sticky-ad></div></div></div></div><style amp-keyframes>@keyframes fade-jsx-2239094255{0%{opacity:0}to{opacity:1}}</style></body></html>