<!DOCTYPE html><html lang="en" amp i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head><meta charset="utf-8"><style amp-runtime i-amphtml-version="012106072053000">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</style><meta name="google-site-verification" content="q69AOLOJd1YyUhPzt30m60oh04vQGCci_t1oNuqmdOE"><meta name="next-font-preconnect"><meta name="keywords" content="cement preview, earnings preview, mangesh bhadang, hm bangur, shree cement, acc," class="jsx-3942608111"><meta property="news_keywords" name="news_keywords" content="cement preview, earnings preview, mangesh bhadang, hm bangur, shree cement, acc," class="jsx-3942608111"><meta name="robots" content="max-video-preview:-1" class="jsx-3942608111"><meta property="article:published_time" content="2022-07-12T11:10:39+05:30" class="jsx-3942608111"><meta property="article:modified_time" content="2022-07-12T11:10:39+05:30" class="jsx-3942608111"><meta property="og:title" content="Cement firms may have made Rs 450 less per tonne in Q2 than the same period last year despite price hikes" class="jsx-3942608111"><meta property="og:description" content="Cement manufacturers are in for a sluggish quarter as they report their financial results in the coming days. Brokerages expect companies to report a decline in the EBITDA per tonne in the three-month period as higher input costs continue to hurt their margins. " class="jsx-3942608111"><meta property="og:image" content="https://images.cnbctv18.com/wp-content/uploads/2022/07/QSQT_cement_gfx-3_July2022-1019x573.png" class="jsx-3942608111"><meta property="og:image:width" content="500" class="jsx-3942608111"><meta property="og:image:height" content="300" class="jsx-3942608111"><meta property="og:image:alt" content="Cement firms may have made Rs 450 less per tonne in Q2 than the same period last year despite price hikes" class="jsx-3942608111"><meta property="og:url" content="https://www.cnbctv18.com/earnings/cement-firms-may-have-made-rs-450-less-per-tonne-in-q2fy22-yoy-despite-price-hikes-14093842.htm" class="jsx-3942608111"><meta property="og:type" content="article" class="jsx-3942608111"><meta property="fb:app_id" content="156376409143552" class="jsx-3942608111"><meta property="og:site_name" content="cnbctv18.com" class="jsx-3942608111"><meta property="og:locale" content="en_US" class="jsx-3942608111"><meta property="og:published_time" content="2022-07-12T11:10:39+05:30" class="jsx-3942608111"><meta property="twitter:title" content="Cement firms may have made Rs 450 less per tonne in Q2 than the same period last year despite price hikes" class="jsx-3942608111"><meta property="twitter:description" name="description" content="Cement manufacturers are in for a sluggish quarter as they report their financial results in the coming days. Brokerages expect companies to report a decline in the EBITDA per tonne in the three-month period as higher input costs continue to hurt their margins. " class="jsx-3942608111"><meta property="twitter:url" content="https://www.cnbctv18.com/earnings/cement-firms-may-have-made-rs-450-less-per-tonne-in-q2fy22-yoy-despite-price-hikes-14093842.htm" class="jsx-3942608111"><meta property="twitter:card" content="summary_large_image" class="jsx-3942608111"><meta property="twitter:image" content="https://images.cnbctv18.com/wp-content/uploads/2022/07/QSQT_cement_gfx-3_July2022-1019x573.png" class="jsx-3942608111"><meta property="twitter:image:alt" content="Cement firms may have made Rs 450 less per tonne in Q2 than the same period last year despite price hikes" class="jsx-3942608111"><meta property="twitter:site" content="@CNBCTV18Live" class="jsx-3942608111"><meta property="twitter:creator" content="@CNBCTV18Live" class="jsx-3942608111"><meta name="next-head-count" content="30"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="dns-prefetch preconnect" href="https://fonts.gstatic.com" crossorigin><link rel="preload" href="https://cdn.ampproject.org/v0.js" as="script"><script async src="https://cdn.ampproject.org/v0.js"></script><script async custom-element="amp-web-push" src="https://cdn.ampproject.org/v0/amp-web-push-0.1.js" class="jsx-2820191362"></script><script async src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" custom-element="amp-sticky-ad"></script><script async src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" custom-element="amp-iframe"></script><script async src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js" custom-element="amp-fx-flying-carpet"></script><script async src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" custom-element="amp-youtube"></script><script async src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" custom-element="amp-analytics"></script><script async src="https://cdn.ampproject.org/v0/amp-anim-0.1.js" custom-element="amp-anim"></script><script async src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" custom-element="amp-next-page"></script><script async src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" custom-element="amp-ad"></script><link rel="shortcut icon" href="/static/images/cnbcLogo.ico" class="jsx-2820191362"><link rel="dns-prefetch" href="https://images.cnbctv18.com"><link rel="preconnect" href="https://images.cnbctv18.com"><link rel="preconnect" href="https://sb.scorecardresearch.com"><link rel="preconnect" href="https://priceapi.moneycontrol.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://www.google-analytics.com"><link rel="preconnect" href="https://cdn.izooto.com"><link rel="preconnect" href="https://tpc.googlesyndication.com"><link rel="preconnect" href="https://adservice.google.com"><link rel="preconnect" href="https://adservice.google.co.in"><link rel="preconnect" href="https://securepubads.g.doubleclick.net"><link rel="preconnect" href="https://pagead2.googlesyndication.com"><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="/static/images/liveTV.png" as="image"><link rel="preload" href="/static/images/default.jpg" as="image"><link rel="preload" href="/static/fonts/OpenSans-Regular.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/OpenSans-Bold.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/OpenSansSemiBold.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/MontserratRegular.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/Montserrat-Bold.woff" as="font" type="font/woff"><link rel="preload" href="/static/images/cnbc-amp-logo.png" as="image"><link rel="preload" href="https://www.cnbctv18.com/static/images/notification-bell.png?impolicy=website&amp;width=18&amp;height=18" as="image" data-hero><link rel="preload" href="https://www.cnbctv18.com/static/images/cnbctv18-logo.png?impolicy=website&amp;width=80&amp;height=60" as="image" data-hero><link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@400;500;600;700&amp;display=swap" rel="stylesheet"><title class="jsx-3942608111">Cement Firms May Have Made Rs 450 Less Per Tonne In Q2 Than The Same Period Last Year Despite Price Hikes</title><link rel="canonical" href="https://www.cnbctv18.com/earnings/cement-firms-may-have-made-rs-450-less-per-tonne-in-q2fy22-yoy-despite-price-hikes-14093842.htm" class="jsx-3942608111"><style amp-custom>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</style></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXLS56F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="body-wrap"><!-- __NEXT_DATA__ --><div class="jsx-2820191362 container amp-container "><div class="jsx-2997522886 top-ad amp-top-ad"><div class="jsx-1110860916 jsx-3954491343 advertisement"><amp-ad width="336" height="300" type="doubleclick" data-enable-refresh="30" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ROS/CNBCTV18_ENG_AMP_ROS_AS/CNBCTV18_ENG_AMP_ROS_AS_ATF_320" data-multi-size="300x250,300x100,320x50,336x280,250x250" json="{&quot;targeting&quot;:{&quot;content_type&quot;:&quot;Article&quot;,&quot;title_name&quot;:&quot;Cement firms may have made Rs 450 less per tonne in Q2 than the same period last year despite price hikes&quot;,&quot;meta_keywords&quot;:&quot;business news, finance news, nse, bse, financial news, share market news india, stock market news, live stock markets, commodity market, sensex live, nifty live&quot;,&quot;article_id&quot;:14093842,&quot;section_name&quot;:&quot;news&quot;,&quot;description&quot;:&quot;Cement manufacturers are in for a sluggish quarter as they report their financial results in the coming days. Brokerages expect companies to report a decline in the EBITDA per tonne in the three-month period as higher input costs continue to hurt their margins. &quot;,&quot;page_URL&quot;:&quot;https://www.cnbctv18.com/earnings/cement-firms-may-have-made-rs-450-less-per-tonne-in-q2fy22-yoy-despite-price-hikes-14093842.htm&quot;}}" class="jsx-1110860916 jsx-3954491343 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px;" i-amphtml-layout="fixed"></amp-ad></div><div class="jsx-2997522886 hidden-ads"><div class="jsx-1423959327 jsx-3954491343 advertisement"></div><div class="jsx-1423959327 jsx-3954491343 advertisement"></div><div class="jsx-1423959327 jsx-3954491343 advertisement"></div><div class="jsx-1423959327 jsx-3954491343 advertisement"></div></div></div><div class="jsx-2997522886 head-parent-wrap"><header id="header" next-page-hide class="jsx-2997522886"><div class="jsx-2704561452 header-top"><div id="topWrapper" class="jsx-2704561452 wrapper"><div class="jsx-2704561452 left"><div class="jsx-2704561452 hamburger"><span class="jsx-2704561452"></span><span class="jsx-2704561452"></span><span class="jsx-2704561452"></span></div><div class="jsx-2704561452 livetv-logo-mobile"><div data-intro="Catch all the LIVE market updates here" class="jsx-2086442600 live-main"><a href="/live-tv" class="jsx-2086442600 live-tv"><amp-anim width="31" height="34" src="/static/images/liveTV.png" class="jsx-2086442600 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:31px;height:34px;" i-amphtml-layout="fixed"></amp-anim></a></div></div></div><div class="jsx-2704561452 center-logo-main"><div data-value="logo" class="jsx-888590597 amplogo"><a href="/" title="CNBC TV18" class="jsx-888590597"><figure data-intro="We hit refresh!" class="jsx-2239094255"><amp-img width="80" height="60" src="https://www.cnbctv18.com/static/images/cnbctv18-logo.png?impolicy=website&amp;width=80&amp;height=60" alt="CNBC TV18" title="CNBC TV18" layout="responsive" data-hero class="jsx-2239094255 cnbcLogo uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-ssr i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75%"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="CNBC TV18" src="https://www.cnbctv18.com/static/images/cnbctv18-logo.png?impolicy=website&amp;width=80&amp;height=60" title="CNBC TV18"></amp-img></figure></a></div></div><div data-value="livetv" class="jsx-2704561452 right"><div class="jsx-2704561452 livetv-logo-desktop"><div data-intro="Catch all the LIVE market updates here" class="jsx-2086442600 live-main"><a href="/live-tv" class="jsx-2086442600 live-tv"><amp-anim width="31" height="34" src="/static/images/liveTV.png" class="jsx-2086442600 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:31px;height:34px;" i-amphtml-layout="fixed"></amp-anim></a></div></div><div style="width:25px;height:25px;margin-left:10px;display:inline-block"></div></div></div></div><div class="jsx-247316647 header-bottom"><div data-value="trending" class="jsx-247316647 wrapper gra"><ul data-intro="Catch the latest trends" class="jsx-1841297574 trending-menu"><li class="jsx-1841297574">Trending<span class="jsx-1841297574 header-trending"></span></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/market/stock-market-news-live-update-nifty-sensex-hcl-tech-share-price-rupee-crude-gold-covid-14102902.htm/amp" title="#NiftyLIVE" class="jsx-1841297574 trending_hashtag NiftyLIVE">#NiftyLIVE</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/market/rupee-opens-at-all-time-low-of-7955-against-us-dollar-14103702.htm/amp" title="#Rupee" class="jsx-1841297574 trending_hashtag Rupee">#Rupee</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/market/zomato-share-price-loses-60-percent-value-in-2022-so-far-14094142.htm/amp" title="#Zomato" class="jsx-1841297574 trending_hashtag Zomato">#Zomato</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/india/india-monsoon-live-updates-mumbai-rains-delhi-gujarat-maharashtra-karnataka-imd-alerts-14103562.htm/amp" title="#MonsoonLIVE" class="jsx-1841297574 trending_hashtag MonsoonLIVE">#MonsoonLIVE</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/ms/india-investment-summit/amp" title="#HSBCIndiaInvestmentSummit" class="jsx-1841297574 trending_hashtag HSBCIndiaInvestmentSummit">#HSBCIndiaInvestmentSummit</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/storyboard18/the-making-of-procter-and-gamble-cannes-lions-grand-prix-winner-the-missing-chapter-13972522.htm/amp" title="#Storyboard18" class="jsx-1841297574 trending_hashtag Storyboard18">#Storyboard18</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/shows/mind-matters/amp" title="#MindMatters" class="jsx-1841297574 trending_hashtag MindMatters">#MindMatters</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/ms/the5gopportunity/amp" title="#The5gOpportunity" class="jsx-1841297574 trending_hashtag The5gOpportunity">#The5gOpportunity</a></li></ul></div></div></header></div><amp-analytics type="comscore" class="jsx-2820191362 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-2820191362">{"vars":{"c2":"6683813"},"extraUrlParams":{"comscorekw":"amp"}}</script></amp-analytics><amp-analytics type="gtag" data-credentials="include" class="jsx-2820191362 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-2820191362">{"vars":{"gtag_id":"UA-156703-86"}}</script></amp-analytics><div class="jsx-2820191362 allWrap Article____page_AmpLayout"><amp-web-push id="amp-web-push" layout="nodisplay" helper-iframe-url="https://www.cnbctv18.com/helper-iframe.html" permission-dialog-url="https://www.cnbctv18.com/permission-dialog.html" service-worker-url="https://www.cnbctv18.com/service-worker.js" class="jsx-2820191362 i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-web-push><div class="jsx-2820191362 align-center-button"><amp-web-push-widget visibility="unsubscribed" layout="fixed" width="250" height="80" class="jsx-2820191362 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:250px;height:80px;" i-amphtml-layout="fixed"><button on="tap:amp-web-push.subscribe" aria-label="Subscribe" class="jsx-2820191362 subscribe"><figure data-intro="We hit refresh!" class="jsx-2239094255"><amp-img width="18" height="18" src="https://www.cnbctv18.com/static/images/notification-bell.png?impolicy=website&amp;width=18&amp;height=18" layout="fixed" data-hero class="jsx-2239094255 subscribe-icon uncommon i-amphtml-layout-fixed i-amphtml-layout-size-defined" i-amphtml-ssr style="width:18px;height:18px;" i-amphtml-layout="fixed"><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" src="https://www.cnbctv18.com/static/images/notification-bell.png?impolicy=website&amp;width=18&amp;height=18"></amp-img></figure> Click here for top news alerts</button></amp-web-push-widget></div><div class="jsx-2820191362 wrapper "><div class="jsx-2820191362 centerBar otherComponent"><div id="top" class="jsx-3942608111 post-dtail-wrap"><script type="application/ld+json" class="jsx-3942608111">{"@context":"http://schema.org/","@type":"WebPage","name":"Cement firms may have made Rs 450 less per tonne in Q2 than the same period last year despite price hikes","description":"Cement manufacturers are in for a sluggish quarter as they report their financial results in the coming days. Brokerages expect companies to report a decline in the EBITDA per tonne in the three-month period as higher input costs continue to hurt their margins. ","speakable":{"@type":"SpeakableSpecification","cssSelector":["Cement firms may have made Rs 450 less per tonne in Q2 than the same period last year despite price hikes","Cement manufacturers are in for a sluggish quarter as they report their financial results in the coming days. Brokerages expect companies to report a decline in the EBITDA per tonne in the three-month period as higher input costs continue to hurt their margins. "]},"url":"https://www.cnbctv18.com/earnings/cement-firms-may-have-made-rs-450-less-per-tonne-in-q2fy22-yoy-despite-price-hikes-14093842.htm"}</script><script type="application/ld+json" class="jsx-3942608111">{"@context":"https://schema.org","@type":"VideoObject","name":"Cement firms may have made Rs 450 less per tonne in Q2 than the same period last year despite price hikes","description":"Cement manufacturers are in for a sluggish quarter as they report their financial results in the coming days. Brokerages expect companies to report a decline in the EBITDA per tonne in the three-month period as higher input costs continue to hurt their margins. ","thumbnailUrl":"https://images.cnbctv18.com/wp-content/uploads/2022/07/QSQT_cement_gfx-3_July2022-1019x573.png","duration":"PT3M33S","embedUrl":"https://www.youtube.com/embed/RRMsmKxLWxs","datePublished":"2022-07-12T11:10:39+05:30","dateModified":"2022-07-12T11:10:39+05:30","playerType":"Hola Player","uploadDate":"2022-07-12T11:10:39+05:30","contentURL":"https://www.youtube.com/embed/RRMsmKxLWxs","url":"https://www.cnbctv18.com/earnings/cement-firms-may-have-made-rs-450-less-per-tonne-in-q2fy22-yoy-despite-price-hikes-14093842.htm","potentialAction":[{"@type":"Viewction","target":{"url":"https://www.cnbctv18.com/earnings/cement-firms-may-have-made-rs-450-less-per-tonne-in-q2fy22-yoy-despite-price-hikes-14093842.htm","actionPlatform":["http://schema.org/DesktopWebPlatform","http://schema.org/MobileWebPlatform","http://schema.org/IOSPlatform","http://schema.org/AndroidPlatform"]},"expectsAcceptanceOf":[{"@type":"Offer","category":"free"}]}]}</script><script type="application/ld+json" class="jsx-3942608111">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"Thing","@id":"https://www.cnbctv18.com/amp","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"Thing","@id":"https://www.cnbctv18.com/earnings/amp","name":"earnings"}}]}</script><script type="application/ld+json" class="jsx-3942608111">{}</script><script type="application/ld+json" class="jsx-3942608111">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.cnbctv18.com/earnings/cement-firms-may-have-made-rs-450-less-per-tonne-in-q2fy22-yoy-despite-price-hikes-14093842.htm"},"headline":"Cement firms may have made Rs 450 less per tonne in Q2 than the same period last year despite price hikes","description":"Cement manufacturers are in for a sluggish quarter as they report their financial results in the coming days. Brokerages expect companies to report a decline in the EBITDA per tonne in the three-month period as higher input costs continue to hurt their margins. ","articleBody":"Cement companies are likely to register a sluggish performance in the April-June quarter as higher input costs — of pet coke, diesel, energy, and freight — continue to pinch margins. This could happen even after the firms announced a slew of price hikes and have had higher realisations.According to Jefferies, in the June quarter, the average EBITDA per tonne — a key metric to determine the earnings on every tonne of production before interest, taxes, depreciation, and amortisation — could slip by Rs 450 on a year-on-year basis.Jefferies estimates 16 percent year-on-year volume growth for the cement companies under its coverage in the three-month period.According to HDFC Securities, cement manufacturers are likely to see no change in their EBITDA per tonne readings sequentially, but their total operating costs could increase by Rs 200-300 per tonne.HDFC Securities estimates volumes to decline by 5-10 percent on a quarter-on-quarter basis on account of the seasonal impact. The brokerage also expects energy costs to increase by 100-150 per tonne due to rising pet coke and coal prices, and freight costs to go up by Rs 50 per tonne.Higher realisations are likely to offset the overall increase of nearly Rs 300 per tonne in costs, the brokerage said. Companies with better exposure to the northern, central and eastern parts of the country are likely to benefit from higher prices, it added.Nirmal Bang has a ‘neutral’ rating on the cement sector. It has UltraTech, JK Lakshmi, Nuvoco, and Birla Corp as its top picks from the space.Also Read: Nepal starts exporting cement to India for the first timeAccording to Mangesh Bhadang, a research analyst at Nirmal Bang Institutional Equities, even the July-September quarter is going to be bad. \"I don't see that there's going to be a sharp recovery in Q3 as well as Q4,” Bhadang said.“The September quarter is definitely is going to be bad not only because of the higher coal prices but because of monsoon we would see some pressure on pricing as well. And we might see some more pressure because of competitive intensity,” he told CNBC-TV18.Also Read: Cement makers in India are preparing to produce more despite depleting profitFor the entire discussion, watch the accompanying videoCatch the latest stock market updates with CNBCTV18.com's blog","datePublished":"2022-07-12T11:10:39+05:30","dateModified":"2022-07-12T11:10:39+05:30","articleSection":"earnings","publisher":{"@type":"NewsMediaOrganization","name":"CNBCTV18","logo":{"@type":"ImageObject","url":"https://www.cnbctv18.com/static/images/Cnbc-Logo-amp.png?impolicy=website\u0026width=600\u0026height=60","height":60,"width":600}},"author":{"@type":"Person","name":"Nigel D'Souza","sameAs":"https://twitter.com/Nigel__DSouza","url":null},"image":{"@type":"ImageObject","url":"https://images.cnbctv18.com/wp-content/uploads/2022/07/QSQT_cement_gfx-3_July2022-1019x573.png?im=FitAndFill,width=1200,height=900","height":900,"width":1200}}</script><script type="application/ld+json" class="jsx-3942608111">{"@context":"https://schema.org","@type":"SiteNavigationElement","name":["Home","Live TV","Latest News","Cryptocurrency","Companies","Economy","Market","Stocks","Money","Finance","Healthcare","Aviation","Retail","Infrastructure","India","Technology","Auto","World","Unwind","Videos","Photos","Podcasts","Shows","Anchors","Storyboard18"],"url":["https://www.cnbctv18.com/","https://www.cnbctv18.com/live-tv/","https://www.cnbctv18.com/latest-news/","https://www.cnbctv18.com/cryptocurrency/","https://www.cnbctv18.com/business/","https://www.cnbctv18.com/economy/","https://www.cnbctv18.com/market/","https://www.cnbctv18.com/market/stocks/","https://www.cnbctv18.com/personal-finance/","https://www.cnbctv18.com/finance/","https://www.cnbctv18.com/healthcare/","https://www.cnbctv18.com/aviation/","https://www.cnbctv18.com/retail/","https://www.cnbctv18.com/infrastructure/","https://www.cnbctv18.com/india/","https://www.cnbctv18.com/technology/","https://www.cnbctv18.com/auto/","https://www.cnbctv18.com/world/","https://www.cnbctv18.com/buzz/","https://www.cnbctv18.com/videos/","https://www.cnbctv18.com/photos/","https://www.cnbctv18.com/podcast/","https://www.cnbctv18.com/shows/","https://www.cnbctv18.com/anchor-hub/","https://www.cnbctv18.com/storyboard18/"]}</script><amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-MTGZZDL&amp;gtm.url=SOURCE_URL" data-credentials="include" class="jsx-3942608111 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-3942608111">{"vars":{"Author_Type":"is_expert","Author_Source":"Nigel D'Souza","Author_Name":"SonalMohan Jadhav","Post_ID":"14093842","Published_Date":"2022-07-12T11:10:39+05:30"}}</script></amp-analytics><div id="postDetail" class="jsx-3942608111 postDetailPage   video-page"><div class="jsx-3942608111 article-list"><div class="jsx-3942608111 bcdmain"><div class="jsx-2692362605 bcdwrap"><a href="/amp" class="jsx-2692362605">Home</a><span class="jsx-2692362605 bdrarw"></span><a href="/earnings/amp" class="jsx-2692362605">earnings news</a><span class="jsx-2692362605 bdrarw"></span><h3 class="jsx-2692362605">Cement firms may have made Rs 450 less per tonne in Q2 than the same period last year despite price hikes </h3></div></div><div class="jsx-982347172 jsx-1972011985"><div class="jsx-982347172 jsx-1972011985 article-in  video-template top"><div id="video_container-14093842" class="jsx-1081334841 video_wrap"><amp-youtube data-videoid="RRMsmKxLWxs" layout="responsive" width="480" height="270" class="jsx-1081334841 i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.25%"></i-amphtml-sizer><amp-img src="https://images.cnbctv18.com/wp-content/uploads/2022/07/QSQT_cement_gfx-3_July2022-1019x573.png" placeholder="true" layout="responsive" height="193" width="343" class="jsx-1081334841 i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.2682%"></i-amphtml-sizer></amp-img></amp-youtube></div><div class="jsx-982347172 jsx-1972011985 art-bot-sec"><div class="jsx-982347172 jsx-1972011985 cat-main"><span class="jsx-982347172 jsx-1972011985">earnings | <time datetime="1657604439000">July 12, 2022, 11:10 AM</time> IST</span></div></div><h1 class="jsx-982347172 jsx-1972011985">Cement firms may have made Rs 450 less per tonne in Q2 than the same period last year despite price hikes</h1><div class="jsx-3170717484 by_line"><figure data-intro="We hit refresh!" class="jsx-2239094255"><amp-img width="50" height="50" src="/static/images/default.jpg?impolicy=website&amp;width=50&amp;height=50" alt="Profile image" title="Profile image" layout="responsive" data-hero="false" class="jsx-2239094255 uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></figure><div class="jsx-3170717484 ary-wrap"><span class="jsx-3170717484 dark">By <a href="https://www.cnbctv18.com/author/nigel-dsouza-75/amp" target="_blank" class="jsx-3170717484"><b class="jsx-3170717484">Nigel D&#x27;Souza </b></a> <a href="https://twitter.com/Nigel__DSouza" rel="noreferrer" target="_blank" class="jsx-3170717484 twitter-ref"><span role="img" aria-label="twitter" class="anticon anticon-twitter"><svg viewBox="64 64 896 896" focusable="false" data-icon="twitter" width="1em" height="1em" fill="currentColor" aria-hidden="true"><path d="M928 254.3c-30.6 13.2-63.9 22.7-98.2 26.4a170.1 170.1 0 0075-94 336.64 336.64 0 01-108.2 41.2A170.1 170.1 0 00672 174c-94.5 0-170.5 76.6-170.5 170.6 0 13.2 1.6 26.4 4.2 39.1-141.5-7.4-267.7-75-351.6-178.5a169.32 169.32 0 00-23.2 86.1c0 59.2 30.1 111.4 76 142.1a172 172 0 01-77.1-21.7v2.1c0 82.9 58.6 151.6 136.7 167.4a180.6 180.6 0 01-44.9 5.8c-11.1 0-21.6-1.1-32.2-2.6C211 652 273.9 701.1 348.8 702.7c-58.6 45.9-132 72.9-211.7 72.9-14.3 0-27.5-.5-41.2-2.1C171.5 822 261.2 850 357.8 850 671.4 850 843 590.2 843 364.7c0-7.4 0-14.8-.5-22.2 33.2-24.3 62.3-54.4 85.5-88.2z"/></svg></span> </a> |<a href="https://www.cnbctv18.com/author/anuj-singhal-73/amp" target="_blank" class="jsx-3170717484"> <b class="jsx-3170717484">Anuj Singhal </b></a> <a href="https://twitter.com/_anujsinghal" rel="noreferrer" target="_blank" class="jsx-3170717484 twitter-ref"><span role="img" aria-label="twitter" class="anticon anticon-twitter"><svg viewBox="64 64 896 896" focusable="false" data-icon="twitter" width="1em" height="1em" fill="currentColor" aria-hidden="true"><path d="M928 254.3c-30.6 13.2-63.9 22.7-98.2 26.4a170.1 170.1 0 0075-94 336.64 336.64 0 01-108.2 41.2A170.1 170.1 0 00672 174c-94.5 0-170.5 76.6-170.5 170.6 0 13.2 1.6 26.4 4.2 39.1-141.5-7.4-267.7-75-351.6-178.5a169.32 169.32 0 00-23.2 86.1c0 59.2 30.1 111.4 76 142.1a172 172 0 01-77.1-21.7v2.1c0 82.9 58.6 151.6 136.7 167.4a180.6 180.6 0 01-44.9 5.8c-11.1 0-21.6-1.1-32.2-2.6C211 652 273.9 701.1 348.8 702.7c-58.6 45.9-132 72.9-211.7 72.9-14.3 0-27.5-.5-41.2-2.1C171.5 822 261.2 850 357.8 850 671.4 850 843 590.2 843 364.7c0-7.4 0-14.8-.5-22.2 33.2-24.3 62.3-54.4 85.5-88.2z"/></svg></span> </a>|  </span><span class="jsx-3170717484"><time datetime="1657604439000">Jul 12, 2022, 11:10 AM</time> IST (Published)</span></div></div><div class="mini"><span>Mini</span><p>Cement manufacturers are in for a sluggish quarter as they report their financial results in the coming days. Brokerages expect companies to report a decline in the EBITDA per tonne in the three-month period as higher input costs continue to hurt their margins. </p></div><div id="content" class="jsx-982347172 jsx-1972011985 post_content"><div class="jsx-982347172 jsx-1972011985">Cement companies are likely to register a sluggish performance in the April-June quarter as higher input costs — of pet coke, diesel, energy, and freight — continue to pinch margins. This could happen even after the firms announced a slew of price hikes and have had higher realisations.</div><div class="jsx-982347172 jsx-1972011985"></div><div class="jsx-746644977 jsx-3954491343 advertisement"><amp-ad width="336" height="300" type="doubleclick" data-enable-refresh="30" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ROS/CNBCTV18_ENG_AMP_ROS_AS/CNBCTV18_ENG_AMP_ROS_AS_ATF_300" data-multi-size="300x250,300x1" json="{&quot;targeting&quot;:{&quot;content_type&quot;:&quot;Consumption page&quot;,&quot;title_name&quot;:&quot;Cement firms may have made Rs 450 less per tonne in Q2 than the same period last year despite price hikes&quot;,&quot;meta_keywords&quot;:&quot;cement preview, earnings preview, mangesh bhadang, hm bangur, shree cement, acc,&quot;,&quot;section_name&quot;:&quot;article&quot;,&quot;description&quot;:&quot;Cement manufacturers are in for a sluggish quarter as they report their financial results in the coming days. Brokerages expect companies to report a decline in the EBITDA per tonne in the three-month period as higher input costs continue to hurt their margins. &quot;,&quot;page_URL&quot;:&quot;https://www.cnbctv18.com/earnings/cement-firms-may-have-made-rs-450-less-per-tonne-in-q2fy22-yoy-despite-price-hikes-14093842.htm&quot;}}" class="jsx-746644977 jsx-3954491343 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px;" i-amphtml-layout="fixed"></amp-ad></div><div class="jsx-982347172 jsx-1972011985">According to Jefferies, in the June quarter, the average EBITDA per tonne — a key metric to determine the earnings on every tonne of production before interest, taxes, depreciation, and amortisation — could slip by Rs 450 on a year-on-year basis.</div><div class="jsx-982347172 jsx-1972011985"></div><div class="jsx-982347172 jsx-1972011985 ad_cntainer"><div class="jsx-982347172 jsx-1972011985 flying-carpet-ad"><amp-fx-flying-carpet height="300px" class="jsx-982347172 jsx-1972011985 i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:300px;" i-amphtml-layout="fixed-height"><amp-ad width="336" height="600" layout="fixed" type="doubleclick" data-multi-size="300x500,300x600,120x600,160x600,300x250,336x280" data-enable-refresh="30" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ROS/CNBCTV18_ENG_AMP_ROS_AS/CNBCTV18_ENG_AMP_ROS_AS_FLY_300" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" class="jsx-982347172 jsx-1972011985 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:600px;" i-amphtml-layout="fixed"></amp-ad></amp-fx-flying-carpet></div></div><div class="jsx-982347172 jsx-1972011985">Jefferies estimates 16 percent year-on-year volume growth for the cement companies under its coverage in the three-month period.</div><div class="jsx-982347172 jsx-1972011985"></div><div class="jsx-982347172 jsx-1972011985"><amp-img layout="responsive" width="380" height="285" class="aligncenter size-full wp-image-14094182 i-amphtml-layout-responsive i-amphtml-layout-size-defined" src="https://images.cnbctv18.com/wp-content/uploads/2022/07/QSQT_cement_gfx-1_July2022.png" alt i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75%"></i-amphtml-sizer></amp-img></div><div class="jsx-982347172 jsx-1972011985"></div><div class="jsx-982347172 jsx-1972011985">According to HDFC Securities, cement manufacturers are likely to see no change in their EBITDA per tonne readings sequentially, but their total operating costs could increase by Rs 200-300 per tonne.</div><div class="jsx-982347172 jsx-1972011985"></div><div class="jsx-982347172 jsx-1972011985">HDFC Securities estimates volumes to decline by 5-10 percent on a quarter-on-quarter basis on account of the seasonal impact. The brokerage also expects energy costs to increase by 100-150 per tonne due to rising pet coke and coal prices, and freight costs to go up by Rs 50 per tonne.</div><div class="jsx-982347172 jsx-1972011985"></div><div class="jsx-982347172 jsx-1972011985"><amp-img layout="responsive" width="380" height="285" class="aligncenter size-full wp-image-14094212 i-amphtml-layout-responsive i-amphtml-layout-size-defined" src="https://images.cnbctv18.com/wp-content/uploads/2022/07/QSQT_cement_gfx-2_July2022.png" alt i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75%"></i-amphtml-sizer></amp-img></div><div class="jsx-982347172 jsx-1972011985"></div><div class="jsx-982347172 jsx-1972011985">Higher realisations are likely to offset the overall increase of nearly Rs 300 per tonne in costs, the brokerage said. Companies with better exposure to the northern, central and eastern parts of the country are likely to benefit from higher prices, it added.</div><div class="jsx-982347172 jsx-1972011985"></div><div class="jsx-982347172 jsx-1972011985">Nirmal Bang has a ‘neutral’ rating on the cement sector. It has UltraTech, JK Lakshmi, Nuvoco, and Birla Corp as its top picks from the space.</div><div class="jsx-982347172 jsx-1972011985"></div><div class="jsx-982347172 jsx-1972011985"><strong>Also Read: <a href="https://www.cnbctv18.com/india/nepal-starts-exporting-cement-to-india-for-the-first-time-14083302.htm/amp">Nepal starts exporting cement to India for the first time</a></strong></div><div class="jsx-982347172 jsx-1972011985"></div><div class="jsx-982347172 jsx-1972011985"></div><div class="jsx-982347172 jsx-1972011985"><amp-img layout="responsive" width="380" height="285" class="aligncenter size-full wp-image-14094252 i-amphtml-layout-responsive i-amphtml-layout-size-defined" src="https://images.cnbctv18.com/wp-content/uploads/2022/07/QSQT_cement_gfx-3_July2022.png" alt i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75%"></i-amphtml-sizer></amp-img></div><div class="jsx-982347172 jsx-1972011985"></div><div class="jsx-982347172 jsx-1972011985">According to Mangesh Bhadang, a research analyst at Nirmal Bang Institutional Equities, even the July-September quarter is going to be bad. "I don't see that there's going to be a sharp recovery in Q3 as well as Q4,” Bhadang said.</div><div class="jsx-982347172 jsx-1972011985"></div><div class="jsx-982347172 jsx-1972011985">“The September quarter is definitely is going to be bad not only because of the higher coal prices but because of monsoon we would see some pressure on pricing as well. And we might see some more pressure because of competitive intensity,” he told CNBC-TV18.</div><div class="jsx-982347172 jsx-1972011985"></div><div class="jsx-982347172 jsx-1972011985"><amp-img layout="responsive" width="380" height="285" class="aligncenter size-full wp-image-14094302 i-amphtml-layout-responsive i-amphtml-layout-size-defined" src="https://images.cnbctv18.com/wp-content/uploads/2022/07/QSQT_cement_gfx-4_July2022.png" alt i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75%"></i-amphtml-sizer></amp-img></div><div class="jsx-982347172 jsx-1972011985"></div><div class="jsx-982347172 jsx-1972011985"><strong>Also Read: <a href="https://www.cnbctv18.com/market/ultratech-acc-shree-cement-ambuja-cements-dalmia-bharat-cement-stocks-price-cement-makers-in-india-are-preparing-to-produce-more-despite-depleting-profit-14004432.htm/amp">Cement makers in India are preparing to produce more despite depleting profit</a></strong></div><div class="jsx-982347172 jsx-1972011985"></div><div class="jsx-982347172 jsx-1972011985"><amp-iframe sandbox="allow-scripts allow-same-origin" width="500" height="300" layout="responsive" title="YouTube video player" src="https://www.youtube.com/embed/K0eInZ_h3uQ" frameborder="0" allowfullscreen="allowfullscreen" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:60%"></i-amphtml-sizer></amp-iframe></div><div class="jsx-982347172 jsx-1972011985"></div><div class="jsx-982347172 jsx-1972011985"><em><strong>For the entire discussion, watch the accompanying video</strong></em></div><div class="jsx-982347172 jsx-1972011985"></div><div class="jsx-982347172 jsx-1972011985"><a href="https://www.cnbctv18.com/market/stock-market-news-live-update-nifty-sensex-tcs-share-price-monsoon-rupee-crude-oil-bitcoin-gold-covid-14090782.htm/amp"><em><strong>Catch the latest stock market updates with CNBCTV18.com's blog</strong></em></a></div></div><div class="jsx-982347172 jsx-1972011985 content-info"><div class="jsx-982347172 jsx-1972011985 edited-text"></div><div class="jsx-982347172 jsx-1972011985 publish-date"></div></div><div class="jsx-746644977 jsx-3954491343 advertisement"><amp-ad width="336" height="300" type="doubleclick" data-enable-refresh="30" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ROS/CNBCTV18_ENG_AMP_ROS_AS/CNBCTV18_ENG_AMP_ROS_AS_BTF_300" data-multi-size="300x250,336x280,300x300,250x250" json="{&quot;targeting&quot;:{&quot;content_type&quot;:&quot;Consumption page&quot;,&quot;title_name&quot;:&quot;Cement firms may have made Rs 450 less per tonne in Q2 than the same period last year despite price hikes&quot;,&quot;meta_keywords&quot;:&quot;cement preview, earnings preview, mangesh bhadang, hm bangur, shree cement, acc,&quot;,&quot;section_name&quot;:&quot;video&quot;,&quot;description&quot;:&quot;Cement manufacturers are in for a sluggish quarter as they report their financial results in the coming days. Brokerages expect companies to report a decline in the EBITDA per tonne in the three-month period as higher input costs continue to hurt their margins. &quot;,&quot;page_URL&quot;:&quot;https://www.cnbctv18.com/earnings/cement-firms-may-have-made-rs-450-less-per-tonne-in-q2fy22-yoy-despite-price-hikes-14093842.htm&quot;}}" class="jsx-746644977 jsx-3954491343 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px;" i-amphtml-layout="fixed"></amp-ad></div><div class="jsx-3335056972 tags"><span class="jsx-3335056972">Tags</span><ul class="jsx-3335056972 tag-listing"><li class="jsx-3335056972"><a href="/tags/acc.htm/amp" title="ACC" class="jsx-3335056972 tagLink">ACC</a></li><li class="jsx-3335056972"><a href="/tags/cement-sector.htm/amp" title="cement sector" class="jsx-3335056972 tagLink">cement sector</a></li><li class="jsx-3335056972"><a href="/tags/earnings-preview.htm/amp" title="Earnings preview" class="jsx-3335056972 tagLink">Earnings preview</a></li><li class="jsx-3335056972"><a href="/tags/shree-cement.htm/amp" title="Shree Cement" class="jsx-3335056972 tagLink">Shree Cement</a></li></ul></div><div class="jsx-982347172 jsx-1972011985 common-social"></div></div></div><div class="jsx-3942608111 fb-comment-sec"><div id="fb-root" class="jsx-3942608111"></div><div data-href="https://www.cnbctv18.com/earnings/cement-firms-may-have-made-rs-450-less-per-tonne-in-q2fy22-yoy-despite-price-hikes-14093842.htm" data-width="500" data-numposts="5" class="jsx-3942608111 fb-comments"></div></div></div></div><amp-next-page class="jsx-3942608111 i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json" class="jsx-3942608111">[{"id":"14072512","title":"TCS kicks off earnings season — net profit misses Street estimates as worsening attrition bites into margin","image":"https://images.cnbctv18.com/wp-content/uploads/2022/07/July-8-TCS-Q1-350x196.png","url":"/earnings/tcs-results-q1-tata-consultancy-services-margin-guidance-attrition-share-price-14072512.htm/amp"},{"id":"14061902","title":"The most important number to watch out for in TCS earnings","image":"https://images.cnbctv18.com/wp-content/uploads/2022/07/TCS_July7_2022-350x196.png","url":"/earnings/tcs-q1-street-expects-dollar-revenue-at-17-company-plans-to-hire-40000-people-in-fy23-14061902.htm/amp"},{"id":"13988492","title":"TCS to kick off earnings season on July 8 — Here's what one can expect from IT companies","image":"https://images.cnbctv18.com/wp-content/uploads/2022/06/IT-earning-expectations_gfx1_July1-350x196.png","url":"/earnings/tcs-to-kick-off-earnings-season-on-july-8-heres-what-one-can-expect-from-it-companies-13988492.htm/amp"},{"id":"13651282","title":"ONGC surpasses Tata Steel to become India's 2nd most profitable firm; reports highest net profit in FY22","image":"https://images.cnbctv18.com/wp-content/uploads/2022/05/ongc-q4fy22-350x196.jpg","url":"/earnings/ongc-surpasses-tata-steel-to-become-indias-2nd-most-profitable-firm-reports-highest-net-profit-in-fy22-13651282.htm/amp"},{"id":"13638932","title":"Mahindra \u0026 Mahindra's quarterly revenue likely to jump 26% but tractors may dent margin","image":"https://images.cnbctv18.com/wp-content/uploads/2021/08/Thar1-350x196.jpg","url":"/earnings/mahindra-mahindra-jan-mar-results-share-price-what-to-expect-earnings-13638932.htm/amp"}]</script></amp-next-page></div></div></div></div><div class="jsx-2647849953 footer"><div class="jsx-2647849953 amp-bottom-sticky"><amp-sticky-ad layout="nodisplay" class="jsx-2647849953 i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><amp-ad width="320" height="50" type="doubleclick" data-multi-size="320x50,300x50,300x50,320x50" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ROS/CNBCTV18_ENG_AMP_ROS_AS/CNBCTV18_ENG_AMP_ROS_AS_FBN_320" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" class="jsx-2647849953 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad></amp-sticky-ad></div></div></div></div><style amp-keyframes>@keyframes fade-jsx-2239094255{0%{opacity:0}to{opacity:1}}</style></body></html>