<!doctype html><html lang="en-US"><head><meta charset="utf-8"><title>4 divas share how they stay fit and fab at 50! - cnbctv18.com</title><meta name="description" content="Four awesome divas in their fabulous fifties share their beauty and fitness secrets.Get latest Unwind online at cnbctv18.com " /><meta name="news_keywords" content="Unwind, Anita Panda, Kavitha Garla, Seemma Puri, Chandra Deo, lifestyle, beauty, nutrition, health tips," /><meta name="Keywords" content="Unwind, Anita Panda, Kavitha Garla, Seemma Puri, Chandra Deo, lifestyle, beauty, nutrition, health tips,"><meta content="NOODP" name="robots"><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="Last-Modified" content="November 22, 2019 05:48 PM IST "/><meta name="Last-Modified" content="November 22, 2019 05:48 PM IST "><link rel="publisher" href="https://plus.google.com/+cnbctv18.com"/><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="cnbctv18.com" /><meta property="og:type" content="website" /><meta property="og:url" content="https://www.cnbctv18.com/buzz/4-divas-share-how-they-stay-fit-and-fab-at-50-4748351.htm" /><meta property="og:title" content="4 divas share how they stay fit and fab at 50!" /><meta property="og:description" content="Four awesome divas in their fabulous fifties share their beauty and fitness secrets.Get latest Unwind online at cnbctv18.com " /><meta property="og:image" content="https://images.cnbctv18.com/wp-content/uploads/2019/11/fit-at-50-768x427.jpg" /><link rel="amphtml" href="https://www.cnbctv18.com/buzz/4-divas-share-how-they-stay-fit-and-fab-at-50-4748351.htm/amp" ><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@cnbctv18com"><meta name="twitter:creator" content="@cnbctv18com"><meta name="twitter:url" content="https://www.cnbctv18.com/buzz/4-divas-share-how-they-stay-fit-and-fab-at-50-4748351.htm?v=1"><meta name="twitter:title" content="4 divas share how they stay fit and fab at 50!"><meta name="twitter:description" content=""><meta name="twitter:image:src" content="https://images.cnbctv18.com/wp-content/uploads/2019/11/fit-at-50-768x427.jpg"><meta property="fb:pages" content="143902715620459" /><meta name="HandheldFriendly" content="true" /><link rel="canonical" href="https://www.cnbctv18.com/buzz/4-divas-share-how-they-stay-fit-and-fab-at-50-4748351.htm" /><meta http-equiv="refresh" content="600">
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "WebPage",
                "name": "4 divas share how they stay fit and fab at 50! - cnbctv18.com",
                "description": "Four awesome divas in their fabulous fifties share their beauty and fitness secrets.Get latest Unwind online at cnbctv18.com ",
                "url" : "https://www.cnbctv18.com/buzz/4-divas-share-how-they-stay-fit-and-fab-at-50-4748351.htm",
                "publisher": {
                    "@type": "Organization",
                    "name": "cnbctv18.com",
                    "url" : "https://www.cnbctv18.com",
                    "logo" : {
                            "@type": "ImageObject",
                            "contentUrl": "https://static.cnbctv18.com/assets/images/logo-600x314.jpg"
                            }
                }
            } 
        </script>
    <script type="application/ld+json">
            {
             "@context": "http://schema.org",
             "@type": "BreadcrumbList",
             "itemListElement":
             [
              {
               "@type": "ListItem",
               "position": 1,
               "item":
               {
                "@id": "https://www.cnbctv18.com/",
                "name": "HOME"
                }
            }, 
                {
                  "@type": "ListItem",
                  "position": 2,
                  "item":{
                    "@id": "https://www.cnbctv18.com/buzz/",
                    "name": "BUZZ"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 3,
                  "item":{
                    "@id": "https://www.cnbctv18.com/buzz/4-divas-share-how-they-stay-fit-and-fab-at-50-4748351.htm",
                    "name": "4 DIVAS SHARE HOW THEY STAY FIT AND FAB AT 50 4748351"
                    }
                }]}
        }
    </script>
    <!-- WebSite Schema -> Start -->
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.cnbctv18.com/"
      }
    </script>
  <!-- End <- WebSite Schema -->
    <script type="application/ld+json">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</script> <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "Organization",
        "name": "cnbctv18.com",
        "url": "https://www.cnbctv18.com",
        "logo": "https://www.cnbctv18.com/assets/images/logo.png",
        "sameAs":[
                    "https://www.facebook.com/cnbctv18india/",
                    "https://twitter.com/cnbctv18live?lang=en",
                    "https://www.instagram.com/cnbctv18india/",
                    "https://www.youtube.com/user/CNBCTV18"
                ]
    }                           
     </script> <meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /><meta property="fb:pages" content="169218193115587" /><meta name='dailymotion-domain-verification' content='dm7bwnm8yezsnexa3' /><!-- <link href="https://fonts.googleapis.com/css?family=Alfa+Slab+One" rel="stylesheet"><link href="https://fonts.googleapis.com/css?family=Oswald:300" rel="stylesheet">--><!--<link href="https://static.cnbctv18.com/assets/css/election_2018.css?v=9" rel="stylesheet dns-prefetch" type="text/css" media="all">--><!-- Budget Top Header --><style>.mr15{ margin-right: 10px }.to-except-img img { margin: 5px auto; width: 76%; }.bullet-points { color: #231f1f; font-size: 16px; font-weight: 400; padding: 0; margin: 0; }.bullet-points li { margin-bottom: 15px; position: relative; list-style: none; padding-left: 20px; margin-top: 15px; font-size: 14px; font-weight: 500; }.bullet-points li::before { position: absolute; content: ""; width: 4px; height: 10px; left: 0; top: 7px; }.to-except-wrap { margin: 10px; margin-top: 0 }.to-except-text { font-size: 18px; font-weight: bold; }.purple .to-except-text, .pruple { color: rgb(111, 106, 212); }.purple .bullet-points li::before { background: rgb(111, 106, 212); }.green .bullet-points li::before { background: #57a452; }.pink .bullet-points li::before { background: #c8234a; }.blue .bullet-points li::before { background: #155b8a; }.to-except-left { display: inline-block; width: 20%; vertical-align: middle; }.to-except-right { display: inline-block; width: 75%; vertical-align: middle; }.to-except-img.budget-flex { flex-wrap: wrap; }.to-except { background-image: url('https://static.cnbctv18.com/assets/images/budget/multi-bg.jpg'); background-repeat: repeat-x; background-position: bottom center; padding-bottom: 10px; margin-bottom: 15px }.show_mobile-modi {display: none;}.tooltip {position: relative;display: inline-block;}.tooltip .tooltiptext {visibility: hidden;width: 110px;color: #fff;text-align: center;padding: 0;/* Position the tooltip */position: absolute;z-index: 1;top: 100%;left: 50%;margin-left: -60px;}.tooltip:hover .tooltiptext {visibility: visible;}.bse-logo-mobile{width: 70px;margin: 10px;}.main_sec img.live-tv-in{width: 140px;margin: 10px;}.main_sec img.bse-logo-mobile-wid{width: 70px;}.live-tv-bg{background: #0100a8 !important;}@media screen and (max-width: 950px) {.to-except-right, .to-except-left {display: block;width: 100%;}.to-except-img img {width: auto;margin: 0 auto;}.hide_mobile-modi {display: none;}.to-except-left {margin-bottom: 10px;}.show_mobile-modi {display: block;}}</style><!--<link rel="stylesheet" type="text/css" href="https://static.cnbctv18.com/assets/css/slick.css?v=3.9"/>--><link href="https://static.cnbctv18.com/assets/css/cnbc-hf-min.css?v=26" rel="stylesheet" type="text/css"><link href="https://static.cnbctv18.com/assets/css/cnbc.css?v=33" rel="stylesheet" type="text/css"><!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries --><!-- WARNING: Respond.js doesn't work if you view the page via file:// --><!--[if lt IE 9]><script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script><script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script><![endif]--><script src="https://static.cnbctv18.com/assets/js/jquery-1.11.3.min.js"></script><!-- Budget Top Header --><script type="text/javascript">$(document).ready(function(){$('.to-except-slider').slick({slidesToShow: 4,slidesToScroll: 1,autoplay: true,arrows: false,dots: false,responsive: [{breakpoint: 1024,settings: {slidesToShow: 3,slidesToScroll: 1,}},{breakpoint: 600,settings: {slidesToShow: 2,slidesToScroll: 1}},{breakpoint: 480,settings: {slidesToShow: 1,slidesToScroll: 1}}]});});</script><link href='https://fm.cnbc.com/applications/cnbc.com/staticcontent/img/mobile/touch/cnbc-logo-sharing-114.jpg' rel='shortcut icon prefetch' type='image/x-icon'/><script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async="true"></script>
<style>
.progressive{position:relative;display:block;overflow:hidden;outline:none}.progressive img{display:block;width:100%;max-width:none;height:auto;border:0 none}.progressive img.preview{filter:blur(2vw);transform:scale(1.01)}.progressive img.reveal{position:absolute;left:0;top:0;will-change:transform,opacity;animation:progressiveReveal 0.5s ease-out}@keyframes progressiveReveal{0%{transform:scale(1.01);opacity:0}100%{transform:scale(1);opacity:1}}
</style>
<script>
  (function() {
    var cx = '002175636342488870115:8vdy2wt9x_u';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();

var width = window.innerWidth || document.documentElement.clientWidth;
console.log(width);
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
  
function display_ad(i,s,w) {
  if (width >= 768 && w == "web" && (i.indexOf("CNBCTV18_Desktop") != -1 || i.indexOf("CNBC_Microsite_1") != -1)){
        googletag.cmd.push(function() {    
	googletag.defineSlot(i, s, i).addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();    
	googletag.enableServices();
	googletag.display(i);
    });  
  }
  else if(width < 768 && w == "wap" && (i.indexOf("CNBCTV18_WAP") != -1 || i.indexOf("CNBC_Microsite_1") != -1)){
        googletag.cmd.push(function() {    
	googletag.defineSlot(i, s, i).addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();    
	googletag.enableServices();
	googletag.display(i);
  });  
  }
    
  }
  $(document).ready(function(){
	if (width >= 768 ){
	$("#mosllaunch").attr('href','https://www.motilaloswalmf.com/campaigns/thinkequity/ThinkEquity.aspx?utm_campaign=TETMO&utm_source=CNBC&utm_medium=PARSCOMSTHD&utm_placement=TETMO&utm_creative=100x30&utm_device=WEB');
	//$("#moslconsumption").attr('href','https://www.bseindia.com/');
	$("#moslconsumption").attr('href','https://www.motilaloswalmf.com/Campaigns/brst/?utm_campaign=BRST&utm_source=CNBC&utm_medium=Banner&utm_creative=100x30&placement=SPLGVOD&utm_device=Web');
}
else{
	$("#mosllaunch").attr('href','https://www.motilaloswalmf.com/campaigns/thinkequity/ThinkEquity.aspx?utm_campaign=TETMO&utm_source=CNBC&utm_medium=PARSCOMSTHD&utm_placement=TETMO&utm_creative=100x30&utm_device=MOBILE');
	//$("#moslconsumption").attr('href','https://www.bseindia.com/');
	$("#moslconsumption").attr('href','https://www.motilaloswalmf.com/Campaigns/brst/?utm_campaign=BRST&utm_source=CNBC&utm_medium=Banner&utm_creative=100x30&placement=SPLGVOD&utm_device=WAP');
}
});
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MXLS56F');

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
ga('create', 'UA-156703-86', 'cnbctv18.com');

</script>
<!-- End Google Tag Manager -->


<!-- Begin comScore Tag -->
    <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "6683813" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
    <noscript>
      <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    
</head><body><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXLS56F"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- Header Menu--><div class="main-header-wrap"><header class="header"><div class="pgWrapper"><div class="navbar row" id="mobilewrap"><div class="col col-20 logo-wrap" ><div class="menumobil"><div class="menuicon"><a href="javascript:void(0)" onclick="toggleNav()"  id="nav-toggle"><span></span></a></div></div><div class="logomob"> <a href="https://www.cnbctv18.com/" alt="CNBC TV18" title ="CNBC TV18"><img alt="CNBC TV 18" src="https://static.cnbctv18.com/assets/images/cnbc-logo.png?v=1.png" title= "CNBC TV18"></a> </div><!--  <div class="cat-re-tags flex-block">  <div class="cat-re-name">videos</div>  <div class="cat-re-icon"> <img src="https://static.cnbctv18.com/assets/images/Videos.png" alt="" title=""></div><div class="cat-re-subhead">Boardroom Results</div></div> --></div><div class="FR"><div class="col col-60 menu-wrap"><div id="myNav" class="col col-100 nav nav-main overlay"><!-- mobile menu close icon --><!-- <div class="ele-entry-point show_mobile"><a href="https://www.cnbctv18.com/lok-sabha-election-2019/" title="Lok Sabha Elections 2019"><div class="gen-ele">Lok Sabha Elections</div></a></div> --><a href="/" class="closebtn" onclick="closeNav()"><svg style="top:3px" fill="#fdb813" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M10 20v-6h4v6h5v-8h3L12 3 2 12h3v8z"/><path d="M0 0h24v24H0z" fill="none"/></svg>HOME </a><ul class="menu overlay-content"><li class="more-menu "><a href="https://www.cnbctv18.com/" class="desktenews">NEWS <i></i> </a><a href="javascript:void(0);" class="mobilenews" data-submenu="news">NEWS <i></i></a><div class="more-menu-wrap" id="news"><span onclick="$('#news').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/tags/tax.html" >Tax <i></i></a><a href="https://www.cnbctv18.com/economy/" >Economy <i></i></a><a href="https://www.cnbctv18.com/finance/" >Finance <i></i></a><a href="https://www.cnbctv18.com/information-technology/" >IT <i></i></a><a href="https://www.cnbctv18.com/technology/" >Technology<i></i></a><a href="https://www.cnbctv18.com/real-estate/" >Real Estate <i></i></a><a href="https://www.cnbctv18.com/energy/" >Energy <i></i></a><a href="https://www.cnbctv18.com/legal/" >Legal <i></i></a><a href="https://www.cnbctv18.com/retail/" >Retail <i></i></a><a href="https://www.cnbctv18.com/auto/" >Auto <i></i></a><a href="https://www.cnbctv18.com/telecom/" >Telecom <i></i></a><a href="https://www.cnbctv18.com/aviation/" >Aviation <i></i></a><a href="https://www.cnbctv18.com/infrastructure/" >Infrastructure <i></i></a><a href="https://www.cnbctv18.com/healthcare/" >Healthcare <i></i></a><!-- <a href="https://www.cnbctv18.com/business/">Business <i></i></a> --><a href="https://www.cnbctv18.com/agriculture/" >Agriculture <i></i></a><!--<a href="https://www.cnbctv18.com/earnings/" >Earnings <i></i></a>--><a href="https://www.cnbctv18.com/politics/" >Politics <i></i></a></div></li><li class="erning-sp"><a href="https://www.cnbctv18.com/earnings/" >Earnings <i></i></a></li><li class="more-menu "><a href="https://www.cnbctv18.com/market-live" class="desktenews">Markets <i></i> </a><a href="javascript:void(0);" class="mobilenews" data-submenu="markets">Markets <i></i></a><div class="more-menu-wrap" id="markets"><span onclick="$('#markets').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/market-live" class="mobilenews-link" >Markets <i></i> </a><a href="https://www.cnbctv18.com/market/stocks/" >Stocks <i></i></a><a class="flex-block vert-center" href="https://www.cnbctv18.com/market/commodities/" ><span>Commodities</span> <span><img src="https://static.cnbctv18.com/assets/images/mcx_75x25.png" class="spons-logo" alt="MCX India" title="MCX India"></span></a><a href="https://www.cnbctv18.com/market/currency/" >Currency <i></i></a><a href="https://www.cnbctv18.com/market/bonds/" >Bonds <i></i></a><a href="https://www.cnbctv18.com/market/data/" >Data <i></i></a></div></li><li ><a href="https://www.cnbctv18.com/expert-views/" >Views <i></i> </a></li><li class="more-menu "><a class="desktenews ">Specials <i></i> </a><a href="javascript:void(0);" class="mobilenews "  data-submenu="specials">Specials <i></i></a><div class="more-menu-wrap" id="specials"><span onclick="$('#specials').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/ms/future-of-work/" >Future of work</a><a href="https://www.cnbctv18.com/photos/" >Visual Stories <i></i></a><a href="https://www.cnbctv18.com/personal-finance/" >Personal Finance<i></i></a><a href="https://www.cnbctv18.com/tags/startup.html" >Startup <i></i></a><a href="https://www.cnbctv18.com/tags/smart-living.html" >Smart Living <i></i></a><a href="https://www.cnbctv18.com/tags/explainers.html" >Explainers <i></i></a><a href="https://www.cnbctv18.com/tags/entrepreneurship.html" >Entrepreneurship <i></i></a><a href="https://www.cnbctv18.com/buzz/" class="act_menu">Unwind<i></i></a><a href="https://www.cnbctv18.com/cartoons/" >Cartoons<i></i></a><a href="https://www.cnbctv18.com/quiz/" >Quiz <i></i></a><a href="https://www.cnbctv18.com/crossword/" >Crossword <i></i></a><a href="https://www.cnbctv18.com/newsletter" >Newsletter<i></i></a><!-- <a href="https://www.cnbctv18.com/ms/davos/" >Davos 2019<i></i></a> --><!--<a target="_blank" href="https://www.cnbctv18.com/ms/bse-investors-education-guide/">Brandconnect </a>--></div></li><li class="more-menu " ><a href="https://www.cnbctv18.com/videos/" class="desktenews ">Videos <i></i> </a><a href="javascript:void(0);" class="mobilenews " data-submenu="videos">Videos <i></i></a><div class="more-menu-wrap" id="videos"><span onclick="$('#videos').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/videos/" class="mobilenews-link ">Videos <i></i> </a><a href="https://www.cnbctv18.com/tags/videos/interviews.html" >Interviews <i></i></a><a href="https://www.cnbctv18.com/tags/videos/startup-street.html" >Startup Street<i></i></a><a href="https://www.cnbctv18.com/tags/videos/market-analysts.html" >Market analysts <i></i></a><a href="https://www.cnbctv18.com/tags/videos/money-money-money.html"  >Money Money Money<i></i></a><a href="https://www.cnbctv18.com/tags/videos/young-turks.html"  >Young Turks <i></i></a><a href="https://www.cnbctv18.com/tags/videos/tech-toyz.html"  >Tech Toyz<i></i></a><a href="https://www.cnbctv18.com/tags/videos/storyboard.html"  >Storyboard <i></i></a><a href="https://www.cnbctv18.com/tags/videos/big-deal.html"  >Big Deal <i></i></a><a href="https://www.cnbctv18.com/tags/videos/changing-india.html"  >Changing India <i></i></a><a href="https://www.cnbctv18.com/tags/videos/stay-fit.html"  >Stay Fit <i></i></a><a href="https://www.cnbctv18.com/tags/videos/overdrive.html"  >Overdrive <i></i></a><a href="https://www.cnbctv18.com/tags/videos/food-for-thought.html"  >Food for thought<i></i></a><a href="https://www.cnbctv18.com/tags/videos/dress-for-success.html"  >Dress for Success<i></i></a><a href="https://www.cnbctv18.com/tags/results-boardroom.html"  >Boardroom Results<i></i></a><!-- <a href="https://www.cnbctv18.com/tags/videos/indianomics.html"  >Indianomics<i></i></a> --></div></li><li class="more-menu "><a href="https://www.cnbctv18.com/podcast/" class="desktenews ">Podcasts <i></i> </a><a href="javascript:void(0);" class="mobilenews " data-submenu="podcast">Podcasts <i></i></a><div class="more-menu-wrap" id="podcast"><span onclick="$('#podcast').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/podcast/" class="mobilenews-link ">Podcasts <i></i> </a><a class="flex-block vert-center" href="https://www.cnbctv18.com/podcast/marketbuzz/" ><span>Marketbuzz</span><span><!--img src="https://static.cnbctv18.com/assets/images/75x25_bse.jpg" class="spons-logo" alt="MCX India" title="MCX India"--></span></a><a href="https://www.cnbctv18.com/podcast/questions-that-needs-answers/" ><span>Questions That Needs Answers</span></a><a href="https://www.cnbctv18.com/podcast/techwork/" >Tech@work <i></i></a><a href="https://www.cnbctv18.com/podcast/the-medicine-box/" >The Medicine Box<i></i></a><a href="https://www.cnbctv18.com/podcast/money-money-money/" >Money Money Money<i></i></a><a href="https://www.cnbctv18.com/podcast/young-turks-masterclass/" >Young Turks Masterclass<i></i></a></div></li><li ><a href="https://www.cnbctv18.com/shows/" >Shows</a></li><li class="more-menu "><a href="https://www.cnbctv18.com/spark" class="desktenews">spark <i></i> </a><a href="javascript:void(0);" class="mobilenews" data-submenu="spark">spark <i></i></a><div class="more-menu-wrap" id="spark"><span onclick="$('#spark').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="#" class="mobilenews-link" >spark <i></i> </a><a href="https://www.cnbctv18.com//spark" >Spark Explained<i></i></a><a href="https://www.cnbctv18.com/ms/bestgiftforward/" >#BestGiftForward<i></i></a><a href="https://www.cnbctv18.com/ms/breakthrough-partnerships/" >Breakthrough Partnerships<i></i></a><a href="https://www.cnbctv18.com/ms/tailormadebiz/" >Tailor Made Biz<i></i></a><a href="https://www.cnbctv18.com/ms/reimagining-brands/" >Reimagining Brands<i></i></a><a href="https://www.cnbctv18.com/ms/disruptors/" >Disruptors<i></i></a><a href="https://www.cnbctv18.com/ms/mutual-funds-simplified/" >MF Simplified<i></i></a></div></li><li class="more-menu "><a class="desktenews ">More <i></i> </a><a href="javascript:void(0);" class="mobilenews " data-submenu="more">More <i></i></a><!--a href="/" class="moreline">More <i></i></a--><div class="more-menu-wrap" id="more"><span onclick="$('#more').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><!--<a href="/"  class="mobilenews-link " >More <i></i></a>	--><!--<a href="https://www.cnbctv18.com/photos/" >Photos <i></i></a>--><a href="https://www.cnbctv18.com/anchor-hub/" >Anchor hub <i></i></a><a href="https://www.cnbctv18.com/about" >About <i></i></a><a href="https://www.cnbctv18.com/contact" >Contact<i></i></a><a href="https://www.cnbctv18.com/advertise" >Advertise with us<i></i></a></div></li><!--<li class="more-menu"><a class="desktenews " >brandconnect <i></i> </a><a href="javascript:void(0);" target="_blank" class="mobilenews" data-submenu="brandconnect">brandconnect <i></i></a>--><!--a href="/" class="moreline">More <i></i></a--><!--<div class="more-menu-wrap" id="brandconnect"><span onclick="$('#more').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span>	--><!--<a href="/"  class="mobilenews-link " >More <i></i></a>	--><!--<a href="https://www.cnbctv18.com/photos/" >Photos <i></i></a>--><!--<a target="_blank" href="https://www.cnbctv18.com/ms/bse-investors-education-guide/"><img src="https://www.cnbctv18.com/assets/images/ms/bse-investors-education-guide/bse-logo1.png" alt="LOGO"></a>--><!--</div></li>--><div class="mobilemenu-list"><!-- <li><a href="https://www.cnbctv18.com/photos/" >Photos</a></li><li><a href="https://www.cnbctv18.com/anchor-hub/" >Anchor hub</a></li> --><li class="flex-block vert-center"> <a href="https://www.cnbctv18.com/live-tv/" class="live-video-mob "><img src="https://static.cnbctv18.com/assets/images/Live-tv1x.gif" alt="livetv"><!-- <i class="sprit-icon wifi-icon"></i><b>LIVE TV</b> --> </a><img class="show_mobile bse-logo-mobile" src="https://static.cnbctv18.com/assets/images/BSE-logo-mobile.png" alt="" title=""> </li><!--  <li> <a href="/"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"/><path d="M0 0h24v24H0z" fill="none"/></svg>MY ACCOUNT </a> </li>--></div></ul></div></div><!-- for desktop --> <div class="col col-20 other-wrap hide_mobile"> <a href="javascript:void(0)" class="search-icon"><svg fill="#FFFFFF" height="22" viewBox="0 0 24 24" width="22" xmlns="http://www.w3.org/2000/svg"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></a> <i class="bdr-r"></i> <a href="https://www.cnbctv18.com/live-tv/" class="live-video tooltip "> <!--<i class="sprit-icon wifi-icon"> </i><b>LIVE TV</b> --><img src="https://static.cnbctv18.com/assets/images/Live-tv1x.gif" alt="livetv" width="97" height="26"> <span class="tooltiptext"><img class="hide_mobile" src="https://static.cnbctv18.com/assets/images/Live-tv-hover.png" alt="" title=""></span> </a><i class="bdr-r show-mobile"></i><!-- <a href="https://www.cnbctv18.com/whatsapp/" target="_new" class="whtapp-mob whtpnews show-mobile" ><img class="show-mobile" src="https://static.cnbctv18.com/assets/images/cnbc_wap.png" alt="Receive Free News and Updates" title="Receive Free News and Updates"></a> --></div><!-- for moblie --> <div class="col col-20 other-wrap show_mobile budget-flex budget-wrap-live-r"><a href="https://www.cnbctv18.com/live-tv/" class="live-video "> <!-- <img class="show-mobile" src="https://static.cnbctv18.com/assets/images/live-tv-bdg.png" alt="" title=""> --><img src="https://static.cnbctv18.com/assets/images/Live-tv1x.gif" alt="livetv" width="97" height="26"></a><!-- <a href="https://www.cnbctv18.com/whatsapp/" target="_new" class="whtapp-mob whtpnews show-mobile" ><img class="show-mobile" src="https://static.cnbctv18.com/assets/images/cnbc_wap.png" alt="Receive Free News and Updates" title="Receive Free News and Updates"></a>--><i class="bdr-r"></i><a href="javascript:void(0)" class="search-icon"><svg fill="#FFFFFF" height="22" viewBox="0 0 24 24" width="22" xmlns="http://www.w3.org/2000/svg"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></a></div></div></div><div class="search-div clearfix"><gcse:search></gcse:search></div></div><!-- container --></header><!-- Has tag Header --><style>
.davos-header-ban img {
      width: 100%;
          display: block;
}
 </style><div class="davos-header-ban"><div class="davos-header-ban-mob show_mobile"> <a href=""><img src="" alt="" title="" />  </a></div></div><style>.budget-header {background: url('/assets/images/budget/Budget-logo_new.jpg') !important;}.budget-flex { display: -webkit-box; display: -moz-box; display: -ms-flexbox; display: -webkit-flex; display: flex; -webkit-justify-content: space-between; -moz-justify-content: space-between; justify-content: space-between; -webkit-align-items: center; align-items: center; }
.budget-header { background: #f8ad31; }
.budget-header .mt10 { margin-top: 10px }
.budget-header img { display: block }
.budget-header .mr5 { margin-right: 5px }
.budget-header .spon-img {
    margin-right: 25px;
}
.budget-header .spon-text{color: #fff !important; margin-right: 20px;    margin-left: 40px;}
@media screen and (max-width: 1120px) {
.budget-logo { flex-basis: 45%; }
}
@media screen and (max-width: 950px) {
.budget-logo { flex-basis: 37%; }
}
@media screen and (max-width: 850px) {
.budget-header .budget-flex { flex-wrap: wrap; }
.budget-logo { flex-basis: 100%; order: -1; }}

@media screen and (max-width: 767px){

}

@media screen and (max-width: 485px) {
.presenting-spon { display: none }
.co-spon {
    flex-basis: 79%;
}
.budget-header .spon-text {
    color: #fff !important;
    margin-right: 14px;
    margin-left: 14px;
    width: 165px;
}
.budget-header .spon-img {
    padding-right: 23px;
}
.asso-spon {
    padding-bottom: 10px;
    padding-top: 5px;
}
.spon-text { font-size: 11px; }
.spon-imgs.budget-flex { flex-wrap: nowrap; }
.presenting-spon.mt10{
    display: flex;
    flex-wrap: wrap;
    flex-direction: column-reverse;
    margin-bottom: 15px;
}
.budget-wrap-live-r .navbar svg {
    top: 0;
        width: 25px;
    height: 25px;
}
.budget-wrap-live-r .search-icon svg {
        width: 27px;
    height: 27px;
        top: -1px;
}
.budget-wrap-live-r .wifi-icon {
      background-position: -8px -10px;
        width: 24px;
    height: 17px;
     margin-right: 1px;
    top: 0;
}
.budget-wrap-hd .menuicon {
    padding: 10px 5px 5px 0;}
.budget-wrap-live-r .whtpnews {
    width: 81px;
    margin-right: 2px;
        top: 2px;
    position: relative;
}
.budget-wrap-live-r a.live-video {
       top: -1px;
    width: 80px;
         margin-right: -2px;
}
.budget-wrap-hd .overlay {
    top: 61px;}
    a.live-video img {
    position: relative;
    top: -3px;
}

.budget-wrap-live-r.col.col-20.other-wrap, .budget-wrap-live-r .fixed-header .col.col-20.other-wrap {
    margin-top: 9px;
}
.budget-wrap-live-r.col.col-20.other-wrap a b{display: inline-block; font-size: 13px}
.budget-wrap-live-r .live-video b {
    top: -4px;}
}
.hash-tag-cont a{
    display: inline;
}
.hash-tag-cont a img{
    display: inline;
    vertical-align: middle;
}
@media screen and (max-width: 360px) {
.co-spon {
    flex-basis: 90%;
}
}
@media screen and (max-width: 550px)
{
.overlay-content {
  
    overflow: scroll;
    height: 500px;
}
}
.market-wrap{
    max-width:100%!important;
}
</style><!--<section class="budget-header" ><div class="container budget-flex" style="justify-content: flex-start;"><div class="budget-logo"> <a href="https://www.cnbctv18.com/budget-2019/"><img src="/assets/images/budget/Budget-logo_new.png" alt="cnbctv-18 budget 2019" title="cnbctv-18 budget 2019" />  </a></div><div class="asso-spon"><div class="spon-imgs budget-flex"><div class="spon-text">In association with</div><a target="_blank" href="https://ad.doubleclick.net/ddm/trackclk/N1047742.2492106CNBC/B22902822.250820874;dc_trk_aid=446841536;dc_trk_cid=118483146;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua="><img class="spon-img" src="https://static.cnbctv18.com/assets/images/HP.png" alt="HP"></a><a target="_blank" href="https://www.idfcbank.com/personal-banking/common-apply-now.html?utm_source=cnbctv18&utm_medium=display&utm_campaign=asponsorbudget&utm_term=logo"><img class="spon-img" src="https://static.cnbctv18.com/assets/images/IDFC.png" alt="IDFC"></a></div></div></div></section>--><!-- Budget Top Header --><!-- hash tag strip start --><div class="has-tag com_tab "><div class="com-tab-cont"><!-- <div class="ele-entry-point hide_mobile"><a href="https://www.cnbctv18.com/lok-sabha-election-2019/" title="Lok Sabha Elections 2019" ><div class="gen-ele">Lok Sabha <br>Elections 2019</div></a></div> --><div class="top-news-cont"     style="text-align: center;"></div><div class="container hash-tag-cont"><a href="https://www.cnbctv18.com/market/stocks/zee-shares-surge-15-after-promoter-essel-group-sells-stake-4737541.htm" title="#Zee">#Zee</a><a href="https://www.cnbctv18.com/telecom/coai-serving-only-the-interests-of-airtel-and-vodafone-idea-says-reliance-jio-in-new-letter-to-telecom-minister-4632481.htm" title="#Telecom">#Telecom</a><a href="https://www.cnbctv18.com/views/if-dhfl-heads-to-ibc-what-are-the-odds-of-a-successful-resolution-4733121.htm" title="#DHFL">#DHFL</a><!--<a href="" class="cl-has"><svg fill="#676767" height="13" viewBox="0 0 24 24" width="13" xmlns="http://www.w3.org/2000/svg"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/><path d="M0 0h24v24H0z" fill="none"/></svg></a> --><!--  <a href="https://www.cnbctv18.com/whatsapp/" target="_new" class="whtapp-web"><img src="https://static.cnbctv18.com/assets/images/cnbc_wap.png" alt="Receive Free News and Updates" title="Receive Free News and Updates"></a> --></div></div></div><!-- hash tag strip end --><!-- market strip start --><div class="container flex-block"><!--div class="ear-slick-left"><div class="item"><!--a href="https://www.motilaloswalmf.com/mf/taxsavingfund/login?utm_campaign=elss&utm_source=cnbc&utm_medium=ERLOGO_D&utm_creative=logo&utm_device=web" target="_blank"><img src="https://static.cnbctv18.com/assets/images/mosl.jpg" alt="Motilal Oswal" title="Motilal Oswal"></a></div></div--><section class="market-wrap clearfix"><ul class="mobile-view"><li class="slick-item  sectoral_indices_mob_new"><div id="marcketbox3"  class="update-view marcketbox3 marcketbox red-bg"><span class="market">SENSEX</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox1" class="update-view marcketbox marcketbox1 red-bg"><span class="market">NIFTY 50</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item  global_indices_mob_new"><div id="marcketbox16" style="display: none" class="update-view marcketbox16 marcketbox green-bg"><span class="market">Hang Seng</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox17" style="display: none" class="update-view marcketbox17 marcketbox green-bg"><span class="market">Taiwan Weighted</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item  commodities_mob_new"><div id="marcketbox8" style="display: none" class="update-view marcketbox8 marcketbox red-bg"><span class="market">MCX GOLD <small> DEC   05</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox9" style="display: none" class="update-view marcketbox9 marcketbox red-bg"><span class="market">MCX SILVER <small>DEC   05</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item  rupee_mob_new"><div id="marcketbox12" style="display: none" class="update-view marcketbox12 marcketbox red-bg"><span class="market">USD/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox13" style="display: none" class="update-view marcketbox13 marcketbox red-bg"><span class="market">EUR/INR</span><span class="mkt-price">80.0630</span><span class="mkt-below"></span></div></li></ul><div class="desktop-view" id="mkt-act"><ul class="slider-nav"><li class="slick-item sectoral_indices_new"><div id="marcketbox3" style="display: none" class="update-view marcketbox3 marcketbox red-bg"><span class="market">SENSEX</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox1" style="display:none" class="update-view marcketbox marcketbox1 red-bg"><span class="market">NIFTY 50</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox2" style="display: none" class="update-view marcketbox marcketbox2 green-bg"><span class="market">NIFTY MIDCAP 100</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox4" style="display: none" class="update-view marcketbox4 marcketbox green-bg"><span class="market">S&P BSE MIDCAP</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item global_indices_new" ><!--<div id="marcketbox7" style="display: none" class="update-view marcketbox7 marcketbox green-bg"><span class="market">DAX</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox5" style="display: none" class="update-view marcketbox5 marcketbox green-bg"><span class="market">CAC</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox6" style="display: none" class="update-view marcketbox6 marcketbox green-bg"><span class="market">FTSE</span><span class="mkt-price"></span><span class="mkt-below"></span></div>--><div id="marcketbox16" style="display: none" class="update-view marcketbox16 marcketbox green-bg"><span class="market">Hang Seng</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox17" style="display: none" class="update-view marcketbox17 marcketbox green-bg"><span class="market">Taiwan Weighted</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox7" style="display: none" class="update-view marcketbox7 marcketbox green-bg"><span class="market">DAX</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox18" style="display: none" class="update-view marcketbox18 marcketbox green-bg"><span class="market">Nasdaq</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item commodities_new"><div id="marcketbox8" style="display: none" class="update-view marcketbox8 marcketbox red-bg"><span class="market">MCX GOLD <small>DEC   05</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox9" style="display: none" class="update-view marcketbox9 marcketbox red-bg"><span class="market">MCX SILVER <small>DEC   05</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox10" style="display: none" class="update-view marcketbox10 marcketbox red-bg"><span class="market">MCX CRUDEOIL <small>DEC   18</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox11" style="display: none" class="update-view marcketbox11 marcketbox red-bg"><span class="market">MCX NATURALGAS <small>NOV   25</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item rupee_new"><div id="marcketbox12" style="display: none" class="update-view marcketbox12 marcketbox red-bg"><span class="market">USD/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox13" style="display: none" class="update-view marcketbox13 marcketbox red-bg"><span class="market">EUR/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox14" style="display: none" class="update-view marcketbox14 marcketbox green-bg"><span class="market">GBP/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox15" style="display: none" class="update-view marcketbox15 marcketbox red-bg"><span class="market">JPY/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li></ul><div class="slider-for-wrap"><ul class="menulist" id="mktActList"><li> <a href="javascript:void(0)" class="tablinks active" mktCat=0 onclick="goToSlide(0)">INDIAN<i class="menu-arrow"></i></a> </li><li> <a href="javascript:void(0)" class="tablinks" mktCat=1 onclick="goToSlide(1)">GLOBAL<i class="menu-arrow"></i></a> </li><li> <a href="javascript:void(0)" class="tablinks" mktCat=2 onclick="goToSlide(2)">COMMODITIES<i class="menu-arrow"></i></a> </li><li> <a href="javascript:void(0)" class="tablinks" mktCat=3 onclick="goToSlide(3)">CURRENCIES<i class="menu-arrow"></i></a> </li></ul><div class="slider-for"><div class="slick-item tabcontent"><a href="https://www.cnbctv18.com/market/closing-bell-sensex-nifty-end-lower-as-it-banks-drag-infosys-tcs-top-losers-4747691.htm"> Closing Bell: Sensex, Nifty end lower as IT, banks drag; Infosys, TCS top losers </a></div><div class="slick-item tabcontent"><a href="https://www.cnbctv18.com/market/stocks/asian-shares-up-from-three-week-lows-but-trade-uncertainty-caps-gains-4743681.htm"> Asian shares up from three-week lows, but trade uncertainty caps gains </a></div><div class="slick-item tabcontent"><a href="https://www.cnbctv18.com/market/oil-falls-from-two-month-high-as-us-china-trade-doubts-dominate-4744531.htm"> Oil falls from two-month high as US-China trade doubts dominate </a></div><div class="slick-item tabcontent"><a href="https://www.cnbctv18.com/market/currency/indian-rupee-opens-marginally-higher-at-7207-against-the-us-dollar-4695311.htm"> Indian rupee opens marginally higher at 72.07 against the US dollar </a></div></div></div><input id="js_path" value="https://static.cnbctv18.com/assets/js/" type="hidden"><input id="MARKETGOLDEXD" value="05DEC2019" type="hidden"><input id="MARKETSILVEREXD" value="05DEC2019" type="hidden"><input id="MARKETCRUDEOILEXD" value="18DEC2019" type="hidden"><input id="MARKETNATURALGASEXD" value="25NOV2019" type="hidden"></div></section><!--div class="ear-slick-right"><div class="item"><!--a href="https://www.motilaloswalmf.com/mf/taxsavingfund/login?utm_campaign=elss&utm_source=cnbc&utm_medium=ERLOGO_D&utm_creative=logo&utm_device=web" target="_blank"><img src="https://static.cnbctv18.com/assets/images/210X70_Oswal-Text.png" alt="Motilal Oswal" title="Motilal Oswal"></a></div></div--></div><!-- market strip end --><!--  stock strip start --><div class="container"><div class="trending-wrap flex-block"><aside class="trending-lhs"><div id="pointer"><a href="javascript:toggleDiv('myContent');" id='tt-stk'>Nifty <i></i></a><div class="trending-menu" id="myContent"> <a href="javascript:void(0);" onclick="tickerUpdate('nifty','Nifty');" class='st-typeName'>Nifty </a> <a href="javascript:void(0);" onclick="tickerUpdate('sensex','Sensex');" class='st-typeName'>Sensex</a><a href="javascript:void(0);" onclick="tickerUpdate('commodities','MCX');" class='st-typeName'><img src="https://static.cnbctv18.com/assets/images/mcx_75x25.png" class="spons-logo" alt="Multi Commodity Exchange of India Limited" title="Multi Commodity Exchange of India Limited"></a></div></div></aside><aside class="trending-mid" ><!-- desktop slider --><ul class="market-update market-update-desk mktUpdateTick" id="mktUpdateTick" data-stkType="nifty"><li class="slick-item" id="nse_0"><div class="listing"> <span class="tick-at-name">Adani Ports</span> <span>371.45</span><b class="red"> (-0.17%)</b></div><div class="listing"> <span class="tick-at-name">Asian Paints</span> <span>1682.75</span><b class="red"> (-2.19%)</b></div><div class="listing"> <span class="tick-at-name">Axis Bank</span> <span>732.10</span><b class="red"> (-0.72%)</b></div><div class="listing"> <span class="tick-at-name">Bajaj Auto</span> <span>3152.35</span><b class="red"> (-1.13%)</b></div></li><li class="slick-item" id="nse_1"><div class="listing"> <span class="tick-at-name">Bajaj Finance</span> <span>4078.30</span><b class="red"> (-1.1%)</b></div><div class="listing"> <span class="tick-at-name">Bajaj Finserv</span> <span>9039.30</span><b class="red"> (-0.17%)</b></div><div class="listing"> <span class="tick-at-name">Bharti Airtel</span> <span>420.65</span><b class="red"> (-1.33%)</b></div><div class="listing"> <span class="tick-at-name">Bharti Infratel</span> <span>232.00</span><b class="red"> (-4.09%)</b></div></li><li class="slick-item" id="nse_2"><div class="listing"> <span class="tick-at-name">BPCL</span> <span>509.40</span><b class="red"> (-0.91%)</b></div><div class="listing"> <span class="tick-at-name">Britannia</span> <span>3022.65</span><b class="red"> (-1.63%)</b></div><div class="listing"> <span class="tick-at-name">Cipla</span> <span>478.85</span><b class="red"> (-1.37%)</b></div><div class="listing"> <span class="tick-at-name">Coal India</span> <span>199.00</span><b class="green"> (+1.22%)</b></div></li><li class="slick-item" id="nse_3"><div class="listing"> <span class="tick-at-name">Dr Reddys Labs</span> <span>2871.25</span><b class="red"> (-0.28%)</b></div><div class="listing"> <span class="tick-at-name">Eicher Motors</span> <span>22753.20</span><b class="green"> (+3.64%)</b></div><div class="listing"> <span class="tick-at-name">GAIL</span> <span>122.35</span><b class="green"> (+0.33%)</b></div><div class="listing"> <span class="tick-at-name">Grasim</span> <span>793.20</span><b class="green"> (+1.83%)</b></div></li><li class="slick-item" id="nse_4"><div class="listing"> <span class="tick-at-name">HCL Tech</span> <span>1114.75</span><b class="red"> (-1.92%)</b></div><div class="listing"> <span class="tick-at-name">HDFC</span> <span>2237.30</span><b class="green"> (+1.22%)</b></div><div class="listing"> <span class="tick-at-name">HDFC Bank</span> <span>1264.75</span><b class="red"> (-1.45%)</b></div><div class="listing"> <span class="tick-at-name">Hero Motocorp</span> <span>2441.60</span><b class="red"> (-0.08%)</b></div></li><li class="slick-item" id="nse_5"><div class="listing"> <span class="tick-at-name">Hindalco</span> <span>190.25</span><b class="green"> (+0.87%)</b></div><div class="listing"> <span class="tick-at-name">HUL</span> <span>2028.35</span><b class="red"> (-0.99%)</b></div><div class="listing"> <span class="tick-at-name">ICICI Bank</span> <span>496.80</span><b class="red"> (-0.29%)</b></div><div class="listing"> <span class="tick-at-name">IndusInd Bank</span> <span>1446.15</span><b class="green"> (+0.00%)</b></div></li><li class="slick-item" id="nse_6"><div class="listing"> <span class="tick-at-name">Infosys</span> <span>693.20</span><b class="red"> (-2.81%)</b></div><div class="listing"> <span class="tick-at-name">IOC</span> <span>129.80</span><b class="green"> (+0.70%)</b></div><div class="listing"> <span class="tick-at-name">ITC</span> <span>247.65</span><b class="green"> (+0.79%)</b></div><div class="listing"> <span class="tick-at-name">JSW Steel</span> <span>251.25</span><b class="green"> (+2.45%)</b></div></li><li class="slick-item" id="nse_7"><div class="listing"> <span class="tick-at-name">Kotak Mahindra</span> <span>1569.10</span><b class="red"> (-1.64%)</b></div><div class="listing"> <span class="tick-at-name">Larsen</span> <span>1378.65</span><b class="red"> (-1.01%)</b></div><div class="listing"> <span class="tick-at-name">M&M</span> <span>546.00</span><b class="red"> (-1.05%)</b></div><div class="listing"> <span class="tick-at-name">Maruti Suzuki</span> <span>7060.45</span><b class="green"> (+0.59%)</b></div></li><li class="slick-item" id="nse_8"><div class="listing"> <span class="tick-at-name">Nestle</span> <span>14171.50</span><b class="red"> (-0.06%)</b></div><div class="listing"> <span class="tick-at-name">NTPC</span> <span>117.80</span><b class="green"> (+2.17%)</b></div><div class="listing"> <span class="tick-at-name">ONGC</span> <span>133.85</span><b class="green"> (+2.06%)</b></div><div class="listing"> <span class="tick-at-name">Power Grid Corp</span> <span>198.75</span><b class="green"> (+1.25%)</b></div></li><li class="slick-item" id="nse_9"><div class="listing"> <span class="tick-at-name">Reliance</span> <span>1546.50</span><b class="green"> (+0.58%)</b></div><div class="listing"> <span class="tick-at-name">SBI</span> <span>329.30</span><b class="red"> (-0.62%)</b></div><div class="listing"> <span class="tick-at-name">Sun Pharma</span> <span>452.10</span><b class="green"> (+1.11%)</b></div><div class="listing"> <span class="tick-at-name">Tata Motors</span> <span>162.35</span><b class="red"> (-1.1%)</b></div></li><li class="slick-item" id="nse_10"><div class="listing"> <span class="tick-at-name">Tata Steel</span> <span>400.00</span><b class="green"> (+3.87%)</b></div><div class="listing"> <span class="tick-at-name">TCS</span> <span>2071.70</span><b class="red"> (-2.19%)</b></div><div class="listing"> <span class="tick-at-name">Tech Mahindra</span> <span>754.20</span><b class="red"> (-1.43%)</b></div><div class="listing"> <span class="tick-at-name">Titan Company</span> <span>1135.60</span><b class="red"> (-1.1%)</b></div></li><li class="slick-item" id="nse_11"><div class="listing"> <span class="tick-at-name">UltraTechCement</span> <span>4081.15</span><b class="green"> (+0.10%)</b></div><div class="listing"> <span class="tick-at-name">UPL</span> <span>533.50</span><b class="red"> (-2.07%)</b></div><div class="listing"> <span class="tick-at-name">Vedanta</span> <span>142.25</span><b class="green"> (+2.30%)</b></div><div class="listing"> <span class="tick-at-name">Wipro</span> <span>243.10</span><b class="red"> (-1.8%)</b></div></li><li class="slick-item" id="nse_12"><div class="listing"> <span class="tick-at-name">Yes Bank</span> <span>64.80</span><b class="green"> (+0.86%)</b></div><div class="listing"> <span class="tick-at-name">Zee Entertain</span> <span>358.10</span><b class="green"> (+3.75%)</b></div></li><!--<li class="slick-item" id="bse"><div class="listing"> <span class="tick-at-name">Bajaj Finance</span> <span>4078.30</span><b class="red"> (-1.1%)</b></div><div class="listing"> <span class="tick-at-name">Bajaj Finserv</span> <span>9039.30</span><b class="red"> (-0.17%)</b></div><div class="listing"> <span class="tick-at-name">Bharti Airtel</span> <span>420.65</span><b class="red"> (-1.33%)</b></div><div class="listing"> <span class="tick-at-name">Bharti Infratel</span> <span>232.00</span><b class="red"> (-4.09%)</b></div></li>--></ul><!-- mobile slider --><div class="market-update-mob-view mktUpdateTick" data-stkType="nifty"><ul class="market-update-mob"><li class="slick-item"><div class="listing"> <span class="tick-at-name">Adani Ports</span> <span>371.45</span><b class="red">(-0.17%)</b></div></li><li class="slick-item"><div class="listing"> <span class="tick-at-name">Asian Paints</span> <span>1682.75</span><b class="red">(-2.19%)</b></div></li><li class="slick-item"><div class="listing"> <span class="tick-at-name">Axis Bank</span> <span>732.10</span><b class="red">(-0.72%)</b></div></li><li class="slick-item"><div class="listing"> <span class="tick-at-name">Bajaj Auto</span> <span>3152.35</span><b class="red">(-1.13%)</b></div></li></ul></div></aside><!-- <aside class="trending-rhs show_mobile"><a href= "https://www.motilaloswalmf.com/campaigns/thinkequity/ThinkEquity.aspx?utm_campaign=TETMO&utm_source=CNBC&utm_medium=MOBTIC&utm_placement=TETMO&utm_creative=100x30&utm_device=WAP" target="_blank"><img src="https://static.cnbctv18.com/assets/images/100x40_miol.jpg?v=1" alt="Motilal Oswal" title="Motilal Oswal" class="spon_logo"></a></aside> --></div></div><!--   stock strip end --></div><!-- Header Menu--><!-- Ad --><div class="ad ad_970x90 hide_mobile"></div><div class="ad show_mobile"><div id=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_320x50>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_320x50",[320,50],"wap");</script>
	</script>
	</div></div><div class="ad ad_320x50 show_mobile"><div id=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_Sticky_320x50>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_Sticky_320x50",[320,50],"wap");</script>
	</script>
	</div></div><div class="ad show_mobile"></div><!-- Ad --><div class="clearfix MT20"></div><!-- Main Sec-->
<div class="containers main_sec " >
  <section class="cat_listing PB20 ">
    <div class="pgWrapper PR article-page">
        <div class="block_left PR20">
          <!-- breadcrumb -->
          <div class="MB20">
                        <div class="breadcrumb"><a href="http://www.cnbctv18.com/">Home</a><span> <img src="https://static.cnbctv18.com/assets/images/bread-arow.png" alt="" title="" class="bread-arow"> </span><a href="http://www.cnbctv18.com/buzz"/>Buzz</a></div>
            <div class="cnbc-rhs-icon">
             <!--  <a href="javascript:void(0)" id="bookmark"><i class="sprit-icon lab"></i></a> -->
             <!-- <a href="/"><i class="sprit-icon email"></i></a> -->
              <a href="javascript:void(0)" id="printpage"><i class="sprit-icon print"></i></a>
             <!-- <a href="/"><i class="sprit-icon aplus"></i></a> -->       
            </div>
                    </div>
          <!-- breadcrumb -->
          
            <article class="article-inner clearfix">
               <div class="article-inner-title">
                  <div class="article-wrap">
                    <div class="flex-block vert-center MB15">
                      <div class="time_stamp"><span>Unwind</span> </div>
                                                                                                <!-- <section class="">
                                                                                                                                                                                                                                                                                                                                                                                    	
                          </section> -->
                                                                                         </div>
                   
                     <h1 class="h1">
                        4 divas share how they stay fit and fab at 50!
                     </h1>
                      <div class="time_stamp">Updated : November 22, 2019 05:48 PM IST </div></br>
                                                                                 </div>
               </div>
               
                                 <!-- <div class="image-wrap">
                   <img src="https://images.cnbctv18.com/wp-content/uploads/2019/11/fit-at-50-768x427.jpg"/>
                   <span></span>
                 </div> -->
                 <div class="image-wrap image-wrap-new">
                                                                                    <img src="https://images.cnbctv18.com/wp-content/uploads/2019/11/fit-at-50-768x427.jpg" title="4 divas share how they stay fit and fab at 50!" alt="4 divas share how they stay fit and fab at 50!">
                                                                                  <div class="caption-wrap"></div>
                                                                                                              </div>
                                            
               <div class="arti-flex">
                   <aside class="author">
                
                                                                    <div class="author-inner clearfix">
                                                                              <span class="aut-img">
                        <a href= "https://www.cnbctv18.com/author/aekta-kapoor-167/" title="Aekta Kapoor">
                          <img src="https://images.cnbctv18.com//wp-content/uploads/userphoto/167.jpg?v=201911221902"  title="Aekta Kapoor" alt="Aekta Kapoor"/></a>
                      </span>
                      <div class="aut-info">
                         <p class="auth-name"><a href= "https://www.cnbctv18.com/author/aekta-kapoor-167/" title="Aekta Kapoor"><b>Aekta Kapoor</b></a></p>                                                 </div>
                  </div>
                                                                  
                                    <div class="floating-social-icons clearfix">
                    <div class="social-hub social-icon">
                      <span class="share-txt">share</span>
                      <a onclick="ga('send', 'event', 'Share', 'Facebook', 4748351);" href="https://www.facebook.com/sharer/sharer.php?u=https://www.cnbctv18.com/buzz/4-divas-share-how-they-stay-fit-and-fab-at-50-4748351.htm" target="_blank"><i class="sprit-icon fbicon"></i></a>
                      <a onclick="ga('send', 'event', 'Share', 'Twitter', 4748351);" href="https://twitter.com/share?url=https://www.cnbctv18.com/buzz/4-divas-share-how-they-stay-fit-and-fab-at-50-4748351.htm" target="_blank"><i class="sprit-icon twicon"></i></a>
                                          <a onclick="ga('send', 'event', 'Share', 'LinkedIn', 4748351);" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.cnbctv18.com/buzz/4-divas-share-how-they-stay-fit-and-fab-at-50-4748351.htm" target="_blank"><i class="linkicon"></i></a>
                      <a onclick="ga('send', 'event', 'Share', 'WhatsApp', 4748351);" href="https://api.whatsapp.com/send?text=4 divas share how they stay fit and fab at 50!%0A%0D%0Ahttps://www.cnbctv18.com/buzz/4-divas-share-how-they-stay-fit-and-fab-at-50-4748351.htm" target="_blank"><i class="sprit-icon wappicon"></i></a>
                      <a onclick="ga('send', 'event', 'Share', 'Mail', 4748351);" href="mailto:?subject=cnbctv18.com NEWS: 4 divas share how they stay fit and fab at 50!&amp;body=Four awesome divas in their fabulous fifties share their beauty and fitness secrets.https://www.cnbctv18.com/buzz/4-divas-share-how-they-stay-fit-and-fab-at-50-4748351.htm"><i class="sprit-icon emailicon"></i></a>
                    </div>                  
                 </div>
                                  </aside>
               
             
             <div class="arti-right">
               <aside class="details" data-io-article-url="https:/www.cnbctv18.com/buzz/4-divas-share-how-they-stay-fit-and-fab-at-50-4748351.htm">
                      
<br><p>Fitness begins in the mind. These four beautiful women in their 50s are living proof that &ndash; no matter what your genetics &ndash; you can have a fit body and a fabulous look at any age if you stay true to the basics of wellbeing: fresh and healthy food; exercise and an active lifestyle; positive thinking; and caring for self and others.</p><p>They share their knowledge and experience with us.</p><p><strong>ANITA PANDA, MUMBAI</strong></p><section class="related-news clearfix"><h3 class="h3-rel">Related News</h3><div class="related-news-slides"><div class="slick-item"><a href="https://www.cnbctv18.com/finance/csb-banks-rs-410-crore-ipo-fully-subscribed-on-day-1-4748591.htm" title= "CSB Bank's Rs 410 crore IPO fully subscribed on day 1">
				<i class="bdr"></i><span>CSB Bank's Rs 410 crore IPO fully subscribed on day 1</span></a></div> <div class="slick-item"><a href="https://www.cnbctv18.com/information-technology/tighter-h-1b-visa-laws-worrisome-but-wont-hurt-it-companies-says-tv-mohandas-pai-of-manipal-global-4744631.htm" title= "Tighter H-1B visa laws worrisome but won’t hurt IT companies, says TV Mohandas Pai of Manipal Global">
				<i class="bdr"></i><span>Tighter H-1B visa laws worrisome but won’t hurt IT companies, says TV Mohandas Pai of Manipal Global</span></a></div> <div class="slick-item"><a href="https://www.cnbctv18.com/infrastructure/fastags-will-be-distributed-free-till-november-30-says-nitin-gadkari-4741851.htm" title= "FASTags will be distributed free till December 1, says Nitin Gadkari">
				<i class="bdr"></i><span>FASTags will be distributed free till December 1, says Nitin Gadkari</span></a></div> </div></section><p><em>Writer Anita Panda, 52, keeps fit with her active lifestyle and maintains her glow with yoga and meditation. </em></p><p><em>Born in the industrial coal-mining town of Brajarajnagar in Odisha, Anita was the youngest of four siblings and the only girl. As a result, she was quite pampered by her family. <span style="font-size: 1rem;">&ldquo;My parents were the most mismatched couple intellectually yet the most loving couple I have known!&rdquo; smiles Anita, whose father was a globally renowned paper technologist and mother was a homemaker.</span></em></p><p><em>Raised in Odisha and later Delhi, Anita graduated from St. Xavier&rsquo;s, Kolkata, and did her post-graduation from Delhi University. She also holds a B.Ed and a diploma in advertising and public relations. A mother of a young son and a former newspaper reporter, she is now a freelance writer and poet.</em></p><p class="captions-g-bg-wrap"><img class="aligncenter" src="https://images.cnbctv18.com/wp-content/uploads/2019/11/Fit-at-50-Anita-Panda.jpg" alt="Anita-Panda" width="1500" height="2268"></p><div class="captions-g-bg"> Anita-Panda</div><p>LIFESTYLE: I lead a fairly active lifestyle. I don&rsquo;t follow any fixed workouts to stay fit, rather I make it a flexible and variable mix of walking, jogging, gymming, yoga and household chores. This keeps me fit at my age. Meditation, chanting, Reiki and serving the underprivileged also help me stay fit mentally and spiritually.</p><p>BEAUTY: I rub my face and arms with fresh aloe vera juice. I avoid expensive creams, but I do dab sunscreen before stepping out and moisturise my face and arms with Johnson&rsquo;s baby lotion at night. I swear by traditional homemade face masks made of multani mitti, turmeric, gram flour (besan), rose water or kewra mixed together. I also advocate using succulent veggies and fruits &ndash; cucumber, tomatoes, lemons, papayas &ndash; to hydrate the skin. Having said that, I strongly believe true beauty lies within us and practising joyfulness, kindness and compassion set the face aglow! Adequate sleep is a must too.</p><p>NUTRITION: I drink lots of water (two to three litres) a day, and eat fresh fruits and vegetables in the form of salads, boiled or steamed with a dash of butter, salt and pepper. A typical meal would be multigrain breads and eggs, or roti with lentils, and a mix of vegetables with cucumber yoghurt. Luckily, I don&rsquo;t have a sweet tooth. My only sweet indulgence is Lindt&rsquo;s Salted Caramel &amp; Orange Chocolate.</p><p class="captions-g-bg-wrap"><img class="aligncenter" src="https://images.cnbctv18.com/wp-content/uploads/2019/11/Fit-at-50-Anita-649.jpg" alt="Anita Panda" width="1500" height="998"></p><div class="captions-g-bg"> Anita Panda</div><p>HEALTH TIPS: I avoid sugary drinks. Instead, I have fresh homemade vegetable and fruit juices, nimbu-paani (lemon water) or chopped fruit slices in water sipped all through the day. I also avoid junk food and processed food. I don&rsquo;t smoke or drink, though I am told the occasional glass of wine is heart-friendly. I also eat a lot of nuts, dry fruits and raisins.</p>Another thing I&rsquo;ve learnt is to get enough sun exposure for vitamin D production and bone health. And your readers will probably not like my saying this, but though most of us hate doing household chores &ndash; mopping, sweeping, dusting, cleaning the kitchen &ndash; it&rsquo;s actually a great way to stay fit and slim!<br><p>Finally, one mustn&rsquo;t forget to smile: it&rsquo;s the best beauty exercise for the lips, heart and soul!</p><p><strong>KAVITHA GARLA, BENGALURU</strong></p><p><em>Communications coach Kavitha Garla, 50, works out her mind and body every day and is unafraid to stand out of the crowd.</em></p><p><em>A multi-faceted person with numerous successful dimensions to her life, Kavitha is a passionate people enabler and enhancer. An authority on the importance and relevance of networking, she leads by example as a corporate trainer and communications coach in Bengaluru.</em></p><p class="captions-g-bg-wrap"><img class="aligncenter" src="https://images.cnbctv18.com/wp-content/uploads/2019/11/kavitha-garla-eshe.jpg" alt="Kavitha Garla" width="1440" height="1920"></p><div class="captions-g-bg"> Kavitha Garla</div><p><em>Born and raised in the Karnataka capital, she completed her MBA in the US and returned to India where she is now head of business development at Talk Temple. She is the mother of two grown sons and is happy that her work gives her the opportunity to be a catalyst for transformation in people&rsquo;s lives.</em></p><p>LIFESTYLE: My lifestyle is pretty active and I am on the move until bedtime. I work out at the gym six days a week. I have fallen in love with CrossFit: the dancing, boxing and weights are all keeping me fit! It has increased my agility, stamina and flexibility. Lately, thanks to Luke Coutinho, I have been drinking sabja water every day. I also like to get seven to eight hours of sleep.</p><p>BEAUTY: One has to find one&rsquo;s plus points and accentuate them. I use Plum Berry kajal pencil, and lipstick &ndash; I feel it unleashes your femininity! I also use sunscreen, and remove all makeup and hydrate the skin before sleeping. I make an effort to always be well turned out no matter where I am.</p><p>But besides this, my real beauty routine is taking care of the outside as well as the inside. I try to keep my positivity high at all times. I write blogs that help people see a different perspective and evolve their lives. Being a part of a Leadership Tribe, my mind is always engaged in high-level conversations with other leaders &ndash; this keeps me alert and in a learning mode. I make sure to nurture my relationships every day, and also to introspect and spend time with myself so that I am on the right path towards my passion and purpose. When I nourish my spirit, the right energy echoes into the universe.</p><p class="captions-g-bg-wrap"><img class="aligncenter" src="https://images.cnbctv18.com/wp-content/uploads/2019/11/Fit-at-50-Kavitha-Garla3.jpg" alt="Kavitha Garla" width="1500" height="1000"></p><div class="captions-g-bg"> Kavitha Garla</div><p>NUTRITION: I like to indulge in &lsquo;mindful eating&rsquo;, without denying myself foods I love but eating in moderation. I like to savour the taste and flavours of food that I eat, it actually prevents me from overeating. I pay attention to how my stomach feels when I am eating and stop before I feel bloated.</p>HEALTH TIPS: I believe prevention is definitely better than cure so I get regular health check-ups including mammograms. As the empty-nest syndrome strikes, it&rsquo;s important to find new things to learn and do, join groups that keep your mind sharp. I am always looking for ways to give back to the community. I also make sure to get my &lsquo;Hour of Power&rsquo; &ndash; my daily me-time to exercise, read, meditate or any activity that adds power to my being.<p>Women are told not to stand out so much, and &lsquo;to just fit in&rsquo;. I did that for the longest time: stayed in the background. But lately, I have made a special effort to break out of the mould, to be more of me and less of what someone else wants me to be. Maybe this is what turning 50 does to a woman.</p><p><strong>SEEMMA PURI, NEW DELHI</strong></p><p><em>Etiquette and personality consultant Seemma Puri, 50, believes mental fitness leads to physical fitness.</em></p><p><em>A former fashion designer, Seemma certainly knows the art of being well-dressed. Now a soft skills educator and an etiquette and personality consultant, she trains teenagers, adults and corporate employees in how to be their best at all times.</em></p><p class="captions-g-bg-wrap"><img class="aligncenter" src="https://images.cnbctv18.com/wp-content/uploads/2019/11/Seemma-Puri.jpg" alt="Seemma Puri" width="853" height="1280"></p><div class="captions-g-bg"> Seemma Puri</div><p><em>Raised in Delhi &ndash; &ldquo;I am a pucca and pure Dilli-wali&rdquo; &ndash; Seemma did her Bachelor&rsquo;s from Lady Shri Ram College in Delhi and studied fashion design from JD Institute. She honed her business skills as the former creative director of a popular kidswear brand for over a decade and has a son, 22, and daughter, 18.</em></p><p>LIFESTYLE: I am always on the go. I love waking up to a power-packed day. My day starts with a one-and-half hour of exercise and then it&rsquo;s my work, family, running the home and taking care of our dog.</p><p>BEAUTY: I make sure to wash my face a couple of times a day, drink lots and lots of water, and to never sleep with makeup on. Actually, I use very little makeup, to begin with, as I believe less is more. I clean my face with kuccha (raw) milk and have a teaspoon of pure coconut oil now and then. I must get my seven hours of sleep &ndash; which does not mean to sleep at 2 or 3 am, and then wake up late! I totally believe that nighttime is meant for sleeping and days for working. My parents taught me never to go against Mother Nature if I want to stay healthy.</p><p class="captions-g-bg-wrap"><img class="aligncenter" src="https://images.cnbctv18.com/wp-content/uploads/2019/11/Fit-at-50-Seemma-Puri.jpg" alt="Seemma Puri" width="768" height="1174"></p><div class="captions-g-bg"> Seemma Puri</div><p>NUTRITION: I eat at least four kinds of fruits every day. My diet also has lots of water, vegetables, egg whites, fish and chicken. I avoid carbohydrates after 7.30 pm and no carbonated drinks, whatsoever. And I avoid mutton.</p><p>HEALTH TIPS: Seven hours of sleep is really important, as is eating natural and healthy foods. Exercise is vital &ndash; everything else can wait! I also think one must go for a mental detox at least once a week more than a food detox: assign one day when you do not allow any negative thought to enter your mind. After all, mental fitness is what we have to work on; physical fitness naturally follows.</p><p><strong>CHANDRA DEO, ABBOTSFORD, CANADA</strong></p><p><em>Educationist Chandra Deo, 52, has made it a habit to listen to her body and to nourish it with healthy food and lifestyle choices.</em></p><p><em>Born and raised in the island country of Fiji, Chandra moved to Canada at the age of 18 after marriage and adopted an active Canadian lifestyle early on. The oldest of four siblings, she was raised on a nutritious diet of homegrown vegetables and dairy. Even so, heart and cholesterol problems run in her community so after moving to Canada, she has always been extremely conscious of her diet intake and lifestyle.</em></p><p class="captions-g-bg-wrap"><img class="aligncenter" src="https://images.cnbctv18.com/wp-content/uploads/2019/11/Fit-at-50-Chandra-Deo-2.jpg" alt="Chandra Deo" width="1500" height="1125"></p><div class="captions-g-bg"> Chandra Deo</div><p><em>Mother of a grown son and daughter, she completed her graduation after marriage and is now an educationist and counsellor in Abbotsford, British Columbia, Canada.</em></p><p>LIFESTYLE: By virtue of being a working mother in North America without domestic help at home, my lifestyle is very active by default. I am flexible about my fitness routine &ndash; it could be walk or swimming or yoga or even Bhangra classes. But I am very structured in the sense of time management and meal planning. I do all our grocery shopping and meal prepping over the weekend, and stock the refrigerator with healthy meals for the week so that we don&rsquo;t eat outside.</p><p>BEAUTY: I don&rsquo;t wear much makeup except on occasion, but I invest in my intake so that my skin is healthy inside-out. I follow the Indian guru Sathya Sai Baba and he talks about &lsquo;ahaar&rsquo; (intake), which is not only the food we eat but also everything we absorb though our five senses. I have learnt to listen to my body, and I don&rsquo;t deprive myself if I have a craving. I have stopped pushing my body at the gym unnecessarily.</p><p>Instead, I do Surya Namaskars every morning and I have noticed it keeps me pain-free despite my sedentary job. Also, taking care of our two-year-old dog has also been good for my overall wellness.</p><p>NUTRITION: I make healthy choices &ndash; oats, yoghurt, vegetables, fruits, fresh meats, lentils. Our food is very Indian and I grow many vegetables in my garden. We get all our herbs and spices from the Indian store here, and I completely avoid junk food and frozen food.</p><p class="captions-g-bg-wrap"><img class="aligncenter" src="https://images.cnbctv18.com/wp-content/uploads/2019/11/Fit-at-50-Chandra-Deo.jpg" alt="Chandra Deo" width="960" height="960"></p><div class="captions-g-bg"> Chandra Deo</div><p>I have seen my family dependent on medication for diabetes or cholesterol, and I didn&rsquo;t want to go that route, so I take care of my food choices. I make sure to have a filling breakfast including nuts before heading to work, and I have turmeric and ashwagandha water before going to bed every day. It helps with anxiety.</p><p>HEALTH TIPS: Learning about oneself is very important. No two bodies are the same, and everyone&rsquo;s experience is different. I take my own decision on what works for me. And the body keeps changing over the years. So the idea is to listen to your body and to heed what it&rsquo;s telling you. It all comes with practice.</p><a href="https://eshe.in/2019/11/14/fit-and-fab-at-50/" rel="nofollow"><em>First published in eShe magazine</em></a>

               </aside>
           <!--<div class="time_stamp"> Published Date: Nov 22nd, 2019 05:48 PM | <span>Updated Date: November 22, 2019 05:48 PM IST </span></div>-->
        
               <article class="article-outer clearfix"> 
              <aside class="details-in">
                                  <section class="cnbc-tag">
                     <span>Tags</span>
                                                    <a href="https://www.cnbctv18.com/tags/anita-panda.htm" title="Anita Panda">Anita Panda </a>
                                                    <a href="https://www.cnbctv18.com/tags/chandra-deo.htm" title="Chandra Deo">Chandra Deo </a>
                                                    <a href="https://www.cnbctv18.com/tags/kavitha-garla.htm" title="Kavitha Garla">Kavitha Garla </a>
                                                    <a href="https://www.cnbctv18.com/tags/seemma-puri.htm" title="Seemma Puri">Seemma Puri </a>
                                                    <a href="https://www.cnbctv18.com/tags/unwind.htm" title="unwind">unwind </a>
                        	
                  </section>
                 
              </aside>
            </article>
       <div class="block-bot-new">
                
                        <div class="primo-new-block flex-block">
                               <div class="imgbc"> <img alt="primo org" src="https://static.cnbctv18.com/assets/images/primo-new-org.png"></div>
                                        <div class="primo-gird-brk">
                                                <div id="from_div" class="primo-gird-brk-sub">
                                                <div class="livetv-brk-tit">Have you signed up for Primo, our daily newsletter? </div>
                                        It has all the stories and data on the market, business, economy and tech that you need to know.
                                        <div class="signinput flex-block" style="display: block;">
                                          <input type="text" name="news_email" id="news_email" class="news-l-inputemail" placeholder="Enter Email Address">
                                        <button type="button" id="news-l-btn-article" onclick="subscribtion()" class="news-l-btn-sub">Subscribe</button></div>
                                                </div>
                                                
                                                 <div id="success_pop" class="primo-gird-brk-thank " style="display: none">
                                                        <div class="flex-block">
                                                <div class="imgbc"> <img alt="thank primo" src="https://static.cnbctv18.com/assets/images/bot-thank-primo-grid.png"></div>
                                    <div class="primo-gird-brk-thank-white"> <div class="livetv-brk-tit">THANK YOU! You made our day. See you every morning</div>
                                     YOUR EMAIL IS ON ITS WAY. Check your inbox for future updates.</div>
                                    </div>
                                                </div>
                                                </div>
                        </div>
<div class="livetv-new-block flex-block">
      <div class="imgbc">   <img alt="cnbc two logos" src="https://static.cnbctv18.com/assets/images/cnbc-new-two-logo.png"></div>
                <div class="livetv-gird-brk"><span class="livetv-brk-tit">To keep watching CNBC-TV18, India's No. 1 English Business News Channel, </span>call your Cable or DTH Operator and subscribe now for just Rs. 4 per month. You can also subscribe to CNBC-TV18 Prime HD for Re 1/- per month.<span class="findout-blue"><a title="Find out more" href="https://static.cnbctv18.com/assets/images/TRAi-Channels-Pack.jpeg" target="_blank">Find out more</a></span></div>
</div>
               
           </div>
            
          </div>
             </div>
            </article>
            <div class="stop-sticky-div"></div>
                               <section class="you-may">
                  <h4>You May Also Like</h4>
                  <div class="you-may-slides">
                                          
                      <div class="slick-item">
                        <a href="https://www.cnbctv18.com/finance/csb-banks-rs-410-crore-ipo-fully-subscribed-on-day-1-4748591.htm">
                          <img src="https://images.cnbctv18.com/wp-content/uploads/2018/06/IPO-350x196.jpg" title="CSB Bank's Rs 410 crore IPO fully subscribed on day 1" alt="CSB Bank's Rs 410 crore IPO fully subscribed on day 1"/>
                           <h3>
                           CSB Bank's Rs 410 crore IPO fully subscribed on day 1
                          </h3>                       
                        </a>
                      </div>
                                                            
                      <div class="slick-item">
                        <a href="https://www.cnbctv18.com/information-technology/tighter-h-1b-visa-laws-worrisome-but-wont-hurt-it-companies-says-tv-mohandas-pai-of-manipal-global-4744631.htm">
                          <img src="https://images.cnbctv18.com/wp-content/uploads/2018/04/H1b_visa-350x196.jpg" title="Tighter H-1B visa laws worrisome but won’t hurt IT companies, says TV Mohandas Pai of Manipal Global" alt="Tighter H-1B visa laws worrisome but won’t hurt IT companies, says TV Mohandas Pai of Manipal Global"/>
                           <h3>
                           Tighter H-1B visa laws worrisome but won’t hurt IT companies, says TV Mohandas Pai of Manipal Global
                          </h3>                       
                        </a>
                      </div>
                                                            
                      <div class="slick-item">
                        <a href="https://www.cnbctv18.com/infrastructure/fastags-will-be-distributed-free-till-november-30-says-nitin-gadkari-4741851.htm">
                          <img src="https://images.cnbctv18.com/wp-content/uploads/2018/07/Toll111-350x196.jpg" title="FASTags will be distributed free till December 1, says Nitin Gadkari" alt="FASTags will be distributed free till December 1, says Nitin Gadkari"/>
                           <h3>
                           FASTags will be distributed free till December 1, says Nitin Gadkari
                          </h3>                       
                        </a>
                      </div>
                                                                                          </div>
             </section>
                    
          <span id="news18widget"></span>
                   <div class="fb-comments" data-href="https://www.cnbctv18.com/buzz/4-divas-share-how-they-stay-fit-and-fab-at-50-4748351.htm" data-numposts="5" width="100%"></div>
        </div>
              <div class="block_right">
          <div class="widgets">
                    <div class="ad">
            <!-- Ad -->
           
                                                               <div id=/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_ROS/CNBCTV18_Desktop_ROS_300x250>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_ROS/CNBCTV18_Desktop_ROS_300x250",[300,250],"web");</script>
	</script>
	</div> 
                              <div id=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_300x250>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_300x250",[300,250],"wap");</script>
	</script>
	</div>
                                            <!-- Ad -->
            </div>
                        <div class="clearfix MB30"></div>
          
                              <!-- trending Action -->
            <div class="com_tabs_sec">
              <h3 class="head_title">Trending on CNBC-TV18</h3>
              <!--<div class="tab_nav">
                <ul id="trending_tab" class="com_tab MB10 clearfix">
                  <li class="act"><span class="aarow"></span><a href="javascript:;">latest</a></li>
                  <li class=""><span class="aarow"></span><a href="javascript:;">popular</a></li>
                </ul>
              </div> -->
                                                                        
              <div class="trending-tbl" id="top" style="display:block">
                <ul class="list_deco">
                  <li> <a href="https://www.cnbctv18.com/market/stocks/saudi-aramco-ipo-how-indians-can-subscribe-to-the-worlds-largest-public-offer-4746381.htm" title="Saudi Aramco IPO: How Indians can subscribe to the world's largest public offer">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2019/11/2019-11-03T185733Z_1_LYNXMPEFA20DA_RTROPTP_4_SAUDI-ARAMCO-IPO-CHAIRMAN-768x512.jpg" alt="Saudi Aramco IPO: How Indians can subscribe to the world's largest public offer" > </figure>
                    </a>
                    <div class="list_block  MT10"  > <a href="https://www.cnbctv18.com/market" title="Market">
                      <div class="time_stamp MT5"><span> Market</span></div>
                      </a> <a href="https://www.cnbctv18.com/market/stocks/saudi-aramco-ipo-how-indians-can-subscribe-to-the-worlds-largest-public-offer-4746381.htm" title="Saudi Aramco IPO: How Indians can subscribe to the world's largest public offer">
                      <div class="">Saudi Aramco IPO: How Indians can subscribe to the world's largest public offer</div>
                      </a> </div>
                  </li>
                                                                                                                     <li> <a href="https://www.cnbctv18.com/healthcare/researchers-discover-a-new-possible-treatment-for-progeria-4747631.htm" title="Researchers discover a new possible treatment for progeria">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2019/11/medicine-science-768x512.jpg" alt="Researchers discover a new possible treatment for progeria" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/healthcare" title="Healthcare">
                      <div class="time_stamp"><span> Healthcare</span></div>
                      </a> <a href="https://www.cnbctv18.com/healthcare/researchers-discover-a-new-possible-treatment-for-progeria-4747631.htm" title="Researchers discover a new possible treatment for progeria">
                      <div class="list_des">Researchers discover a new possible treatment for progeria</div>
                      </a> </div>
                  </li>
                                                                                                                     <li> <a href="https://www.cnbctv18.com/photos/technology/the-best-lightweight-laptops-for-students-traveling-abroad-4747481.htm" title="The best lightweight laptops for students traveling abroad">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2019/11/laptop-6-768x577.jpg" alt="The best lightweight laptops for students traveling abroad" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/smart-living" title="Smart Living">
                      <div class="time_stamp"><span> Smart Living</span></div>
                      </a> <a href="https://www.cnbctv18.com/photos/technology/the-best-lightweight-laptops-for-students-traveling-abroad-4747481.htm" title="The best lightweight laptops for students traveling abroad">
                      <div class="list_des">The best lightweight laptops for students traveling abroad</div>
                      </a> </div>
                  </li>
                                  </ul>
            </div>
            </div>
            <!-- trending Action -->
                      
            
                    <div class="clearfix MB20"></div>
            <!-- Ad -->
                                <div class="ad "><div id=/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_ROS/CNBCTV18_Desktop_ROS_300x600>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_ROS/CNBCTV18_Desktop_ROS_300x600",[300,600],"web");</script>
	</script>
	</div> </div>
                        <!--Ad -->
                        <div class="clearfix MB30"></div>
            

            <!-- editor's pick 1 -->
                                    <!-- editor's pick 1 -->
                     
            <!-- livetv -->
                                                            <!-- <script src="https://player2.h-cdn.com/hola_player.js?customer=network18"></script> -->
<script src="https://static.cnbctv18.com/assets/js/hola_player.js?v=1"></script>
<script src="https://static.cnbctv18.com/assets/js/hola_config.js?v=5"></script>      
            <div class="com_tabs_sec gray_black live_tv">
              <div class="head_title TAC white flex-block vert-center"><div><img class="livetv-rhs-logo" alt="CNBC TV18" src="https://static.cnbctv18.com/assets/images/cnbc-logo.png"><i class="sprit-icon wifi-icon"></i>Live TV </div><img class="bse-logo-mobile-wid" src="https://static.cnbctv18.com/assets/images/BSE-logo-mobile.png" alt="" title=""> </div>
              <!-- <div class="tab_nav">
                <ul id="livetv_tab" class="com_tab MB10 clearfix yellow">
                  		                    <li  class= "act" style="margin: 0 0 0 105px;" >
                    <span class="aarow"></span>
                    <a data-attr="cnbc-tv18" title="CNBC TV18" class="livetv">CNBC TV18</a>
                  </li>
		                     		                     		                                     </ul>
              </div> -->
              <div class="livetv-tbl" style="display:block">
                <ul class="">
                  <li> 
                    <figure class="PR video-frame">

		    		     		      <div id="container2"></div> <!--<i class="sprit-icon vidicon"></i> --></figure>
                  
                    <div class="list_block"  >
                     <!--  <a href="#" title="">
                      <div class="time_stamp"><span class="yellow"> Personal Finance</span></div>
                      </a> <a href="#" title="">
                      <div class="list_title white">Amazon is selling parts of its cloud business in China for up to $301 million</div>
                      </a> <a href="#" title="">
                      <div class="list_des white">There has been much speculation that the rise of automation and robotics could further decrease the numbers...</div>
                      </a>-->
                    </div>
                  </li>
                </ul>
              </div>
            </div>
            
        <script type="text/javascript">
        
            var channel_id = "cnbc-tv18";
            var gt_domain="https://www.cnbctv18.com/";
	                livetv(channel_id);
            	    
           
           
            function livetv(channel_id){
		//var ismute_livetv= true; 
		//window.localStorage.vjs5_mute = ismute_livetv; 

                var pre_video_ad = '';
                var width = window.innerWidth || document.documentElement.clientWidth;
                if (width >= 768 ){
                    pre_video_ad = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_LiveTv/CNBCTV18_Desktop_LiveTv_Internal/cnbctv18_desktop_livetv_internal_video_preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
                    pre_overlay_ad = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_LiveTv/CNBCTV18_Desktop_LiveTv_Internal/CNBCTV18_Desktop_LiveTv_Internal_Overlay&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
                    
                }else{
                    pre_video_ad = "https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_LiveTv/CNBCTV18_WAP_LiveTv_Internal/CNBCTV18_WAP_LiveTv_Internal_Video_PreRoll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
                    pre_overlay_ad = "https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_LiveTv/CNBCTV18_WAP_LiveTv_Internal/CNBCTV18_WAP_LiveTv_Internal_Overlay&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
                    
                }
		
		var first_article = 0;
                if(first_article == 0){
                       var player_livetv = {};	     
                }
                var playerID 		= 'livetv_widget';
                var milliseconds 	= '{$smarty.now}';
                var gt_url 		= '{$gt_url}';
                var article_url 	= '{$socialShareURL}';
		var is_gdpr 		= '{$hideAnalytics}';
                         (function(){
  
                           
                var uniqueID = "player_live_tv";
                player_livetv[uniqueID] = new _nw18_holaplayerObj;
		if(is_gdpr == '1'){
		player_livetv[uniqueID].check_gdpr('EU');
	        }
	        player_livetv[uniqueID].video_id  = playerID;
                player_livetv[uniqueID].player = "#container2";
                player_livetv[uniqueID].src = gt_domain+'/services/live-tv?id='+channel_id;
                player_livetv[uniqueID].ishls  = true;
                player_livetv[uniqueID].controls = true;
                player_livetv[uniqueID].autoplay = true;
                player_livetv[uniqueID].title = channel_id;
                player_livetv[uniqueID].poster = '';
                player_livetv[uniqueID].adTag = pre_video_ad;
		//player_livetv[uniqueID].midadTag = pre_overlay_ad;
                player_livetv[uniqueID].settings = {
                    quality: true
		    //volume.override_local_storage = true,
                };
                player_livetv[uniqueID].ready = function() {
                    //alert("Player One Loaded");
		     setTimeout(function(){
			player_livetv[uniqueID].muted(true);
		    //window["player_"+playerID].muted(true);    
		}, 100);
                };
                player_livetv[uniqueID].initVideo();
               
                       })();
            }
	    
        </script>

                                        <div class="clearfix MB30"></div>
                        <!-- livetv -->
            
            
                                <!-- recommended Action -->
            <div class="">
              <h3 class="head_title">recommended for you</h3>
              <div class="recommended-tbl">
                <ul class="list_deco">
                                                      <li> <a href="https://www.cnbctv18.com/finance/csb-banks-rs-410-crore-ipo-fully-subscribed-on-day-1-4748591.htm" title="CSB Bank's Rs 410 crore IPO fully subscribed on day 1">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2018/06/IPO-350x196.jpg" alt="CSB Bank's Rs 410 crore IPO fully subscribed on day 1" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/finance" title="Finance">
                      <div class="time_stamp"><span> Finance</span></div>
                      </a> <a href="https://www.cnbctv18.com/finance/csb-banks-rs-410-crore-ipo-fully-subscribed-on-day-1-4748591.htm" title="CSB Bank's Rs 410 crore IPO fully subscribed on day 1">
                      <div class="list_des">CSB Bank's Rs 410 crore IPO fully subscribed on day 1</div>
                      </a> </div>
                  </li>
                                                                        <li> <a href="https://www.cnbctv18.com/auto/embarrassment-for-elon-musk-after-tesla-suffers-broken-glass-mishap-during-presentation-4748511.htm" title="Embarrassment for Elon Musk after Tesla Cybertruck suffers broken glass mishap">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2019/11/tesla-truck-2-350x196.jpg" alt="Embarrassment for Elon Musk after Tesla Cybertruck suffers broken glass mishap" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/auto" title="Auto">
                      <div class="time_stamp"><span> Auto</span></div>
                      </a> <a href="https://www.cnbctv18.com/auto/embarrassment-for-elon-musk-after-tesla-suffers-broken-glass-mishap-during-presentation-4748511.htm" title="Embarrassment for Elon Musk after Tesla Cybertruck suffers broken glass mishap">
                      <div class="list_des">Embarrassment for Elon Musk after Tesla Cybertruck suffers...</div>
                      </a> </div>
                  </li>
                                                                        <li> <a href="https://www.cnbctv18.com/economy/advent-has-appetite-for-more-financial-service-investments-in-india-says-global-chairman-4742671.htm" title="Advent has appetite for more financial service investments in India, says global chairman">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2019/11/investment-350x196.jpg" alt="Advent has appetite for more financial service investments in India, says global chairman" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/economy" title="Economy">
                      <div class="time_stamp"><span> Economy</span></div>
                      </a> <a href="https://www.cnbctv18.com/economy/advent-has-appetite-for-more-financial-service-investments-in-india-says-global-chairman-4742671.htm" title="Advent has appetite for more financial service investments in India, says global chairman">
                      <div class="list_des">Advent has appetite for more financial service investments in...</div>
                      </a> </div>
                  </li>
                                                                                        </ul>
                <!-- <a href="#" title="" class="view_more clearfix">view more<span class="cnbc_sprite right_arow"></span></a> --> </div>
            </div>
            <!-- recommended Action --> 
                     <div class="clearfix MB30"></div>
                       
            <!-- editor's pick 1 -->
                         
            <!-- editor's pick 1 -->
            
            
            <div class="clearfix MB40"></div>
        </div>
          </div>
  </section>
</div>
<!-- Main Sec-->

<!-- footer -->
<footer><section class="container clearfix"><div class="logo-container clearfix"><aside class="cnbc-footer-logo"><!--<a href="/"><img src="../assets/images/footer-logo.png" width="70" height="54" title="CNBC" alt="CNBC"> </a>--> </aside><aside class="social-container "><a target="_blank" title="social" href="https://www.facebook.com/cnbctv18india"><i class="social-sprit-icon fb-icon"></i></a><a target="_blank" title="social" href="https://twitter.com/cnbctv18live"><i class="social-sprit-icon tw-icon"></i></a><a target="_blank" title="social" href="https://www.instagram.com/cnbctv18india"><i class="social-sprit-icon youtub-icon"></i></a><a target="_blank" title="social" href="https://www.youtube.com/user/CNBCTV18"><i class="social-sprit-icon appy-icon"></i></a></aside></div><div class="footerlinks"><aside class="footerlinks-lhs"><ul><li><a href="https://www.cnbctv18.com/about" title="About">About</a></li><li><a href="https://www.cnbctv18.com/contact" title="Contact">Contact</a></li><li><a href="https://www.cnbctv18.com/advertise" title="Advertise with Us">Advertise with Us</a></li><li><a href="https://www.cnbctv18.com/termsofuse" title="Terms of Use">Terms of Use</a></li><li><a href="https://www.cnbctv18.com/privacy" title="Privacy Policy">Privacy Policy</a></li><li><a href="https://www.cnbctv18.com/disclaimer" title="Disclaimer">Disclaimer</a></li><li><a href="https://www.cnbctv18.com/apps" title="Apps">Apps</a></li><li><a href="https://www.cnbctv18.com/budget-2019" title="Budget 2019">Budget 2019</a></li></ul><div class="text-footer"><p>Data is a real-time snapshot<br></p><p class="all-rights">&#169;TV18 Broadcast Limited. All rights reserved. </p></div></aside><aside class="footerlinks-rhs"><h3>NEWSLETTER</h3><div class="cnbc-form"><div class="blank-email-error has-error">Please enter a valid email address</div><input type="text" name="news_email" id="news_email" class="inputEmail" placeholder="Email (Required)"/><button type="submit" class="submit nl_submit">GO</button></div><div class="privacy">the most vital business and finacial news delivered straight to your inbox<a href="https://www.cnbctv18.com/privacy/" title="Privacy Policy">Privacy Policy</a></div></aside><!--success popup--><div id="fadeDiv"></div><div id="success-popup" class="modal-window clearfix"><a href="javascript:void(0);" id="close" title="close"><img src="https://static.cnbctv18.com/assets/images/closeBtn.png"/ alt="close"></a><p class="envelope-div"><img src="https://static.cnbctv18.com/assets/images/envelope.png"/ alt="envelope"></p><h2 class="ty-head">THANK YOU!</h2><p class="ty-text"></p></div></div></section><div class="clearfix"></div><div class="footer-social"><a href="" title="social share"><i class="social-sprit-icon fb-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon in-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon tw-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon inst-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon youtub-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon appy-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon rss-icon"></i></a></div><ul class="com-tab-cont foot-site-links"><li>network 18 SITES:</li><li><a href="https://www.moneycontrol.com/" target="_blank" title="Moneycontrol">Moneycontrol</a></li><li><a href="https://www.in.com/" target="_blank"  title="In.com">In.com</a></li><li><a href="https://www.topperlearning.com/"  target="_blank" title="TopperLearning">TopperLearning</a></li><li><a href="http://overdrive.in/" target="_blank"  title="Overdrive">Overdrive</a></li><li><a href="https://www.news18.com/" target="_blank"  title="News18">News18</a></li><li><a href="https://www.news18.com/cricketnext/" target="_blank"  title="Cricketnext">Cricketnext</a></li><li><a href="http://www.forbesindia.com/" target="_blank"  title="Forbes India">Forbes India</a></li><li><a href="https://www.firstpost.com/" target="_blank" title="Firstpost">Firstpost</a></li></ul></footer><!-- footer --><script src="https://static.cnbctv18.com/assets/js/main_min.js?v=7"></script><!-- <script src="https://static.cnbctv18.com/assets/js/common_election_2019.js?v=12"></script> -->
<script type="text/javascript">
  console.log('load');
    // document.addEventListener("DOMContentLoaded load resize scroll", function() {
    //         const imageObserver = new IntersectionObserver((entries, imgObserver) => {
    //             entries.forEach((entry) => {
    //                 if (entry.isIntersecting) {
    //                     const lazyImage = entry.target
    //                     console.log("lazy loading ", lazyImage)
    //                     lazyImage.src = lazyImage.dataset.src
    //                     lazyImage.classList.remove("lzy_img");
    //                     imgObserver.unobserve(lazyImage);
    //                 }
    //             })
    //         });
    //         const arr = document.querySelectorAll('img.lzy_img')
    //         arr.forEach((v) => {
    //             imageObserver.observe(v);
    //         })
    //     })
    $(window).on('DOMContentLoaded load resize scroll', function () {
             var images = $(".lzy_img");
             // load images that have entered the viewport
             $(images).each(function (index) {
                 if (isElementInViewport(this) && $(this).data("src") != '') {
                     $(this).attr("src",$(this).attr("data-src"));
                     $(this).removeAttr("data-src");
                     $(this).removeClass('lzy_img');
                 }
             })
         })
              function isElementInViewport (el) {
         
             var rect = el.getBoundingClientRect();
         
             return (
                     rect.top >= 0 &&
                     rect.left >= 0 &&
                     rect.bottom <= $(window).height() &&
                     rect.right <= $(window).width()
             );
         }
</script>
<script>
  //progressive js start
window.addEventListener && window.requestAnimationFrame && document.getElementsByClassName && window.addEventListener("load", function() {
    var a, b, c = document.getElementsByClassName("progressive replace");
    (window.addEventListener("scroll", d, !1), window.addEventListener("resize", d, !1), 
    MutationObserver) && new MutationObserver(function() {
        c.length !== a && e();
    }).observe(document.body, {
        subtree: !0,
        childList: !0,
        attributes: !0,
        characterData: !0
    });
    function d() {
        b = b || setTimeout(function() {
            b = null, e();
        }, 300);
    }
    function e() {
        c.length && requestAnimationFrame(function() {
            for (var b, d, e = window.pageYOffset, g = e + window.innerHeight, h = 0; h < c.length; ) e < (d = e + (b = c[h].getBoundingClientRect()).top) + b.height && g > d ? (f(c[h]), 
            c[h].classList.remove("replace")) : h++;
            a = c.length;
        });
    }
    function f(a) {
        var b = a && (a.getAttribute("data-href") || a.href);
        if (b) {
            var c = new Image();
            a.dataset && (c.srcset = a.dataset.srcset || "", c.sizes = a.dataset.sizes || ""), 
            c.src = b, c.className = "reveal", c.complete ? d() : c.onload = d;
        }
        function d() {
            requestAnimationFrame(function() {
                b === a.href && (a.style.cursor = "default", a.addEventListener("click", function(a) {
                    a.preventDefault();
                }, !1));
                var d = a.querySelector && a.querySelector("img.preview");
                a.insertBefore(c, d && d.nextSibling).addEventListener("animationend", function() {
                    d && (c.alt = d.alt || "", a.removeChild(d)), c.classList.remove("reveal");
                });
            });
        }
    }
    e();
}, !1);
//progressive js end
        var tagName = '';
        var lflag = '';
        var mktPage = '';
        autoTicker();
        $(document).ready(function(){
          
          if ($(window).width() > 767) {
            mktActionAutoRefresh();
          }else{
            mktActionAutoRefreshMobile();
          }
          if (lflag == 'true' || mktPage == 'true') {
            autoLiveBlog(tagName);
            init_livefeeds();
          }
          //console.log($('#tagname').val());
          //init_mktUpdate();
          
          /* $("figure").lazyload({
            delay: 1000,
            failure_limit : 100,
            effect : "fadeIn"
          }); */
        });
</script>
<!-- <script>

$(document).ready(function(){
  $('.w3-bar-item').click(function(){
    $('.w3-bar-item').removeClass("active");
    $(this).addClass("active");
});
</script> -->


<script type="text/javascript">
    window.onload = function(e){
                setTimeout(function(){
                                
                                var css = "@font-face{font-family:Roboto;font-style:normal;font-weight:400;src:url(https://www.cnbctv18.com/assets/css/fonts/roboto-regular-webfont.woff)}@font-face{font-family:Roboto;font-style:normal;font-weight:500;src:url(https://www.cnbctv18.com/assets/css/fonts/roboto-medium-webfont.woff)}@font-face{font-family:Roboto;font-style:normal;font-weight:700;src:url(https://www.cnbctv18.com/assets/css/fonts/roboto-bold-webfont.woff)}@font-face{font-family:Roboto;font-style:normal;font-weight:900;src:url(https://www.cnbctv18.com/assets/css/fonts/roboto-black-webfont.woff)}@font-face{font-family:'Noto Sans';font-style:normal;font-weight:400;src:url(https://www.cnbctv18.com/assets/css/fonts/notosans-regular-webfont.woff)}@font-face{font-family:'Noto Serif';font-style:normal;font-weight:400;src:url(https://www.cnbctv18.com/assets/css/fonts/notoserif-regular-webfont.woff)}@font-face{font-family:'Noto Serif';font-style:normal;font-weight:700;src:url(https://www.cnbctv18.com/assets/css/fonts/notoserif-bold-webfont.woff)}",
                           


                                head = document.head || document.getElementsByTagName('head')[0],
                                style = document.createElement('style');

                                style.type = 'text/css';
                                if (style.styleSheet){
                                  // This is required for IE8 and below.
                                  style.styleSheet.cssText = css;
                                } else {
                                  style.appendChild(document.createTextNode(css));
                                }

                                head.appendChild(style);

                }, 1500);

};
</script> 
     
<div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- IO Script -->
<script async src="https://cdn.onthe.io/io.js/dQrdUEZV54j1"></script>
<script>
    getontheIo();
    function getontheIo() {
        var io_json = '{"page_type":"article","page_title":"NCBkaXZhcyBzaGFyZSBob3cgdGhleSBzdGF5IGZpdCBhbmQgZmFiIGF0IDUwIQ==","article_authors":["Aekta Kapoor"],"article_categories":["buzz"],"article_subcategories":[""],"article_type":"news","article_word_count":2553,"article_publication_date":"Fri, 22 Nov 2019 17:48:30 +0530","page_language":"en","page_url_canonical":"https:\/\/www.cnbctv18.com\/buzz\/4-divas-share-how-they-stay-fit-and-fab-at-50-4748351.htm"}';
        var io_json_parser = JSON.parse(io_json);
        io_json_parser.page_url = window.location.href;
        io_json_parser.page_title = btoa(io_json_parser.title);
        window._io_config = window._io_config || {};
        window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
        window._io_config["0.2.0"].push(io_json_parser);
        console.log(io_json_parser);
    }
</script>
<!--- IZOOTO --->
    <!-- <script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
    <script src="https://cdn.izooto.com/scripts/c7573a6eb1afde61f80d8146648e1fc345d80b15.js"></script> -->
    <script> window._izq = window._izq || []; window._izq.push(["init" ]); </script>
    <script src="https://cdn.izooto.com/scripts/2a4eade9989976acd42bd0b8b9029504978b3069.js"></script>
    <!--- IZOOTO End--->
</body></html>