<!DOCTYPE html><html lang="en" amp i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head><meta charset="utf-8"><style amp-runtime i-amphtml-version="012106072053000">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</style><meta name="google-site-verification" content="q69AOLOJd1YyUhPzt30m60oh04vQGCci_t1oNuqmdOE"><meta name="next-font-preconnect"><meta name="description" content="The market value of HDFC Bank, Hindustan Unilever and Infosys rose by Rs 15,183 crore in just four days. Here&#x27;s a look at these blue-chip stocks." class="jsx-3942608111"><meta name="keywords" content="business news, finance news, nse, bse, financial news, share market news india, stock market news, live stock markets, commodity market, sensex live, nifty live" class="jsx-3942608111"><meta property="news_keywords" name="news_keywords" content="business news, finance news, nse, bse, financial news, share market news india, stock market news, live stock markets, commodity market, sensex live, nifty live" class="jsx-3942608111"><meta name="robots" content="max-image-preview:large" class="jsx-3942608111"><meta property="article:published_time" content="2022-08-21T15:15:13+05:30" class="jsx-3942608111"><meta property="article:modified_time" content="2022-08-21T15:15:13+05:30" class="jsx-3942608111"><meta property="og:title" content="HDFC Bank, HUL and Infosys add Rs 15,000 crore to market value in 4 days" class="jsx-3942608111"><meta property="og:description" content="The market value of HDFC Bank, Hindustan Unilever and Infosys rose by Rs 15,183 crore in just four days. Here&#x27;s a look at these blue-chip stocks." class="jsx-3942608111"><meta property="og:image" content="https://images.cnbctv18.com/wp-content/uploads/2021/11/NIfty-50-1019x573.jpg" class="jsx-3942608111"><meta property="og:image:width" content="500" class="jsx-3942608111"><meta property="og:image:height" content="300" class="jsx-3942608111"><meta property="og:image:alt" content="HDFC Bank, HUL and Infosys add Rs 15,000 crore to market value in 4 days" class="jsx-3942608111"><meta property="og:url" content="https://www.cnbctv18.com/business/companies/hdfc-bank-infosys-hindustan-unilever-hul-market-value-rises-india-stock-market-14545502.htm" class="jsx-3942608111"><meta property="og:type" content="article" class="jsx-3942608111"><meta property="fb:app_id" content="156376409143552" class="jsx-3942608111"><meta property="og:site_name" content="cnbctv18.com" class="jsx-3942608111"><meta property="og:locale" content="en_US" class="jsx-3942608111"><meta property="og:published_time" content="2022-08-21T15:15:13+05:30" class="jsx-3942608111"><meta property="twitter:title" content="HDFC Bank, HUL and Infosys add Rs 15,000 crore to market value in 4 days" class="jsx-3942608111"><meta property="twitter:description" content="The market value of HDFC Bank, Hindustan Unilever and Infosys rose by Rs 15,183 crore in just four days. Here&#x27;s a look at these blue-chip stocks." class="jsx-3942608111"><meta property="twitter:url" content="https://www.cnbctv18.com/business/companies/hdfc-bank-infosys-hindustan-unilever-hul-market-value-rises-india-stock-market-14545502.htm" class="jsx-3942608111"><meta property="twitter:card" content="summary_large_image" class="jsx-3942608111"><meta property="twitter:image" content="https://images.cnbctv18.com/wp-content/uploads/2021/11/NIfty-50-1019x573.jpg" class="jsx-3942608111"><meta property="twitter:image:alt" content="HDFC Bank, HUL and Infosys add Rs 15,000 crore to market value in 4 days" class="jsx-3942608111"><meta property="twitter:site" content="@CNBCTV18Live" class="jsx-3942608111"><meta property="twitter:creator" content="@CNBCTV18Live" class="jsx-3942608111"><meta name="next-head-count" content="33"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="https://cdn.ampproject.org/v0.js" as="script"><script async src="https://cdn.ampproject.org/v0.js"></script><script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" class="jsx-3942608111"></script><script async custom-element="amp-web-push" src="https://cdn.ampproject.org/v0/amp-web-push-0.1.js" class="jsx-1217012812"></script><script async src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" custom-element="amp-sticky-ad"></script><script async src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" custom-element="amp-sidebar"></script><script async src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" custom-element="amp-next-page"></script><script async src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" custom-element="amp-ad"></script><link rel="shortcut icon" href="/static/images/cnbcLogo.ico" class="jsx-1217012812"><link rel="dns-prefetch" href="https://images.cnbctv18.com"><link rel="preconnect" href="https://images.cnbctv18.com"><link rel="preconnect" href="https://sb.scorecardresearch.com"><link rel="preconnect" href="https://priceapi.moneycontrol.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://www.google-analytics.com"><link rel="preconnect" href="https://cdn.izooto.com"><link rel="preconnect" href="https://tpc.googlesyndication.com"><link rel="preconnect" href="https://adservice.google.com"><link rel="preconnect" href="https://adservice.google.co.in"><link rel="preconnect" href="https://securepubads.g.doubleclick.net"><link rel="preconnect" href="https://pagead2.googlesyndication.com"><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="/static/images/liveTV.png" as="image"><link rel="preload" href="/static/images/default.jpg" as="image"><link rel="preload" href="/static/fonts/OpenSans-Regular.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/OpenSans-Bold.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/OpenSansSemiBold.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/MontserratRegular.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/Montserrat-Bold.woff" as="font" type="font/woff"><link rel="preload" href="/static/images/cnbc-amp-logo.png" as="image"><link rel="preload" href="/static/images/bingelogo/binge-logo.png?impolicy=website&amp;width=110&amp;height=33" as="image" data-hero><link rel="preload" href="/static/images/common/cnbctv18-logo.png?impolicy=website&amp;width=65&amp;height=57" as="image" data-hero><title class="jsx-3942608111">Hdfc Bank, Hul And Infosys Add Rs 15,000 Crore To Market Value In 4 Days</title><link rel="canonical" href="https://www.cnbctv18.com/business/companies/hdfc-bank-infosys-hindustan-unilever-hul-market-value-rises-india-stock-market-14545502.htm" class="jsx-3942608111"><style amp-custom>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</style></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXLS56F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="body-wrap"><!-- __NEXT_DATA__ --><div class="jsx-1217012812 container amp-container "><div class="jsx-3162992594 top-ad amp-top-ad"><div class="jsx-776055416 jsx-395626875 advertisement"><amp-ad width="336" height="300" type="doubleclick" data-enable-refresh="30" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_BUSINESS/CNBCTV18_ENG_AMP_BUSINESS_AS/CNBCTV18_ENG_AMP_BUS_ROS_AS_ATF_320" data-multi-size="300x250,300x100,320x50,336x280,250x250" json="{&quot;targeting&quot;:{&quot;content_type&quot;:&quot;Article&quot;,&quot;title_name&quot;:&quot;HDFC Bank, HUL and Infosys add Rs 15,000 crore to market value in 4 days&quot;,&quot;meta_keywords&quot;:&quot;business news, finance news, nse, bse, financial news, share market news india, stock market news, live stock markets, commodity market, sensex live, nifty live&quot;,&quot;article_id&quot;:14545502,&quot;section_name&quot;:&quot;news&quot;,&quot;description&quot;:&quot;The market value of HDFC Bank, Hindustan Unilever and Infosys rose by Rs 15,183 crore in just four days. Here&#x27;s a look at these blue-chip stocks.&quot;,&quot;page_URL&quot;:&quot;https://www.cnbctv18.com/business/companies/hdfc-bank-infosys-hindustan-unilever-hul-market-value-rises-india-stock-market-14545502.htm&quot;}}" class="jsx-776055416 jsx-395626875 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px;" i-amphtml-layout="fixed"></amp-ad></div><div class="jsx-3162992594 hidden-ads"><div class="jsx-1429913107 jsx-395626875 advertisement"></div><div class="jsx-1429913107 jsx-395626875 advertisement"></div><div class="jsx-1429913107 jsx-395626875 advertisement"></div><div class="jsx-1429913107 jsx-395626875 advertisement"></div></div></div><div class="jsx-3162992594 head-parent-wrap"><header id="header" next-page-hide class="jsx-3162992594"><header class="cnbc-header"><div class="header-flex"><div class="side-bar"><div class="hamburger" on="tap:sidebar1.toggle" role="button" tabindex="0"><span class="jsx-1162193580"></span><span class="jsx-1162193580"></span><span class="jsx-1162193580"></span></div><amp-sidebar id="sidebar1" side="left" layout="nodisplay" class="home-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><nav><a tabindex="0" role="button" on="tap:sidebar1.toggle" class="sidebar-close"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="#fff"><path d="M24 20.188l-8.315-8.209 8.2-8.282-3.697-3.697-8.212 8.318-8.31-8.203-3.666 3.666 8.321 8.24-8.206 8.313 3.666 3.666 8.237-8.318 8.285 8.203z"/></svg></a><div class="menu-wrap"><div class="m-iw"><nav class="sm-nav"><div class="subme"><input type="checkbox" id="rd-0" name="rd"><h5 class="menuli"><a class="hamburger_nav_world" title="World" href="https://www.cnbctv18.com/world/amp">World</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-1" name="rd"><h5 class="menuli"><a class="hamburger_nav_markets" title="Markets" href="https://www.cnbctv18.com/market/amp">Markets</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-2" name="rd"><h5 class="menuli"><a class="hamburger_nav_personal_finance" title="Personal Finance" href="https://www.cnbctv18.com/personal-finance/amp">Personal Finance</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-3" name="rd"><h5 class="menuli"><a class="hamburger_nav_healthcare" title="Healthcare" href="https://www.cnbctv18.com/healthcare/amp">Healthcare</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-4" name="rd"><h5 class="menuli"><a class="hamburger_nav_india" title="India" href="https://www.cnbctv18.com/india/amp">India</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-5" name="rd"><h5 class="menuli"><a class="hamburger_nav_economy" title="Economy" href="https://www.cnbctv18.com/economy/amp">Economy</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-6" name="rd"><h5 class="menuli"><a class="hamburger_nav_politics" title="Politics" href="https://www.cnbctv18.com/politics/amp">Politics</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-7" name="rd"><h5 class="menuli"><a class="hamburger_nav_education_&amp;_careers" title="Education &amp; Careers" href="https://www.cnbctv18.com/education/amp">Education &amp; Careers</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-8" name="rd"><h5 class="menuli"><a class="hamburger_nav_sports" title="Sports" href="https://www.cnbctv18.com/sports/amp">Sports</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-9" name="rd"><h5 class="menuli"><a class="hamburger_nav_views" title="Views" href="https://www.cnbctv18.com/views/amp">Views</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-10" name="rd"><h5 class="menuli"><a class="hamburger_nav_auto" title="Auto" href="https://www.cnbctv18.com/auto/amp">Auto</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-11" name="rd"><h5 class="menuli"><a class="hamburger_nav_entertainment" title="Entertainment" href="https://www.cnbctv18.com/entertainment/amp">Entertainment</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-12" name="rd"><h5 class="menuli"><a class="hamburger_nav_minis" title="Minis" href="https://www.cnbctv18.com/minis/amp">Minis</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-13" name="rd"><label class="sublab" for="rd-13">Branded Content</label><div class="subtent"><h5 class="menuli"><a class="hamburger_sub_nav_supply_chain_excellence_summit" title="Supply Chain Excellence Summit" href="https://www.cnbctv18.com/ms/supply-chain/amp">Supply Chain Excellence Summit</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_the_future_of_digital_manufacturing" title="The Future Of Digital Manufacturing" href="https://www.cnbctv18.com/ms/future-of-digital-manufacturing/amp">The Future Of Digital Manufacturing</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_accelerating_to_a_connected_future" title="Accelerating to a Connected Future" href="https://www.cnbctv18.com/ms/acceleratedtoaconnectedfuture/amp">Accelerating to a Connected Future</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_financial_services_cloud_symposium" title="Financial Services Cloud Symposium" href="https://www.cnbctv18.com/ms/financial-services-cloud-symposium/amp">Financial Services Cloud Symposium</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_auto_digi_solutions_expo" title="Auto Digi Solutions Expo" href="https://www.cnbctv18.com/ms/auto-digi-solutions-expo/amp">Auto Digi Solutions Expo</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_haptik_customer_first" title="Haptik Customer First" href="https://www.cnbctv18.com/ms/customer-first/amp">Haptik Customer First</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_crypto" title="Crypto" href="https://www.cnbctv18.com/ms/crypto/amp">Crypto</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_education_next" title="Education Next" href="https://www.cnbctv18.com/ms/education-next/amp">Education Next</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_ey_entrepreneur_of_the_year" title="Ey Entrepreneur Of The Year" href="https://www.cnbctv18.com/ms/ey-eoy2020/amp">Ey Entrepreneur Of The Year</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_smb_saathi" title="SMB Saathi" href="https://www.cnbctv18.com/ms/smbsaathi/amp">SMB Saathi</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_power_of_women" title="Power of women" href="https://www.cnbctv18.com/ms/powerofwomen/amp">Power of women</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_mf_corner" title="Mf Corner" href="https://www.cnbctv18.com/ms/mf-corner/amp">Mf Corner</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_transforming_india" title="Transforming India" href="https://www.cnbctv18.com/ms/transforming-india/amp">Transforming India</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_the_making_with_shereen_bhan" title="The Making With Shereen Bhan" href="https://www.cnbctv18.com/ms/the-making-with-shereen-bhan/amp">The Making With Shereen Bhan</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_irma" title="IRMA" href="https://www.cnbctv18.com/ms/IRMA/amp">IRMA</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_wizards_of_finance" title="Wizards of finance" href="https://www.cnbctv18.com/ms/wizardsoffinance/amp">Wizards of finance</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_smart_investor" title="Smart Investor" href="https://www.cnbctv18.com/ms/smartinvestor/registrations/amp">Smart Investor</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_the_thought_league" title="The Thought League" href="https://www.cnbctv18.com/ms/the-thought-league/amp">The Thought League</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_ceo_awards" title="Ceo awards" href="https://www.cnbctv18.com/ms/ceoawards/amp">Ceo awards</a></h5></div></div><div class="subme"><input type="checkbox" id="rd-14" name="rd"><label class="sublab" for="rd-14">Discover CNBCTV18</label><div class="subtent"><h5 class="menuli"><a class="hamburger_sub_nav_about" title="About" href="https://www.cnbctv18.com/aboutamp">About</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_contact" title="Contact" href="https://www.cnbctv18.com/contactamp">Contact</a></h5><h5 class="menuli"><a class="hamburger_sub_nav_advertise" title="Advertise" href="https://www.cnbctv18.com/advertiseamp">Advertise</a></h5></div></div><div class="subme"><input type="checkbox" id="rd-15" name="rd"><h5 class="menuli"><a class="hamburger_nav_shows" title="Shows" href="https://www.cnbctv18.com/shows/amp">Shows</a></h5><div class="subtent"></div></div><div class="subme"><input type="checkbox" id="rd-16" name="rd"><h5 class="menuli"><a class="hamburger_nav_anchors" title="Anchors" href="https://www.cnbctv18.com/anchor-hub/amp">Anchors</a></h5><div class="subtent"></div></div></nav><div class="divider"> </div><div class="trending-w"><h6 class="trending-ttl">Trending</h6><ul><li><a href="https://www.cnbctv18.com/market/stock-market-live-update-share-today-nifty-sensex-crude-oil-brent-atf-diesel-14525752.htm/amp" class="trending_hashtag MarketLIVE" title="#MarketLIVE">#MarketLIVE</a></li><li><a href="https://www.cnbctv18.com/photos/market/stocks-to-watch-ril-jsw-steel-tata-investment-hdfc-bank-14525372.htm/amp" class="trending_hashtag StocksTo Watch" title="#StocksTo Watch">#StocksTo Watch</a></li><li><a href="https://www.cnbctv18.com/market/commodities/brent-wti-crude-oil-prices-edge-higher-on-high-demand-in-europe-14525422.htm/amp" class="trending_hashtag Oil" title="#Oil">#Oil</a></li><li><a href="https://www.cnbctv18.com/photos/market/stock-market-today-10-things-to-know-before-opening-bell-on-august-19-14525492.htm/amp" class="trending_hashtag 10Things" title="#10Things">#10Things</a></li><li><a href="https://www.cnbctv18.com/storyboard18/the-making-of-procter-and-gamble-cannes-lions-grand-prix-winner-the-missing-chapter-13972522.htm/amp" class="trending_hashtag Storyboard18" title="#Storyboard18">#Storyboard18</a></li><li><a href="https://www.cnbctv18.com/shows/mind-matters/amp" class="trending_hashtag MindMatters" title="#MindMatters">#MindMatters</a></li><li><a href="https://www.cnbctv18.com/ms/the5gopportunity/amp" class="trending_hashtag The5gOpportunity" title="#The5gOpportunity">#The5gOpportunity</a></li></ul></div><div class="wl-w"><a title="live tv" href="https://www.cnbctv18.com/live-tv/amp"><span class="liv-ripple"></span> <span class="txt">Watch Live TV</span> <span class="arrow-l right"></span></a></div></div></div></nav></amp-sidebar></div><div class="logo-class"><a href="https://www.cnbctv18.com/amp" title="CNBC TV18" class="jsx-1162193580"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="65" height="57" src="/static/images/common/cnbctv18-logo.png?impolicy=website&amp;width=65&amp;height=57" alt="CNBC TV18" title="CNBC TV18" layout="responsive" data-hero class="jsx-2075798823 cnbclogo uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-ssr i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:87.6923%"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="CNBC TV18" src="/static/images/common/cnbctv18-logo.png?impolicy=website&amp;width=65&amp;height=57" title="CNBC TV18"></amp-img></figure></a></div></div></header><div class="md-hdr"><div class="wrp"><ul class="main-menu"><li class><a class="Top_Nav" title="News" href="https://www.cnbctv18.com/news/amp">News</a></li><li class><a class="Top_Nav" title="Featured" href="https://www.cnbctv18.com/tags/features.htm/amp">Featured</a></li><li class><a class="Top_Nav" title="Market" href="https://www.cnbctv18.com/market/amp">Market</a></li><li class="active"><a class="Top_Nav" title="Companies" href="https://www.cnbctv18.com/business/companies/amp">Companies</a></li><li class><a class="Top_Nav" title="Personal Finance" href="https://www.cnbctv18.com/personal-finance/amp">Personal Finance</a></li><li class><a class="Top_Nav" title="Technology" href="https://www.cnbctv18.com/technology/amp">Technology</a></li><li class><a class="Top_Nav" title="Startups" href="https://www.cnbctv18.com/startup/amp">Startups</a></li><li class><a class="Top_Nav" title="Cryptocurrency" href="https://www.cnbctv18.com/cryptocurrency/amp">Cryptocurrency</a></li><li class="blogo"><a class="Top_Nav_Binge" href="https://www.cnbctv18.com/binge" title="CNBC TV18"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="110" height="33" src="/static/images/bingelogo/binge-logo.png?impolicy=website&amp;width=110&amp;height=33" alt="CNBC TV18" title="CNBC TV18" layout="responsive" data-hero class="jsx-2075798823 md-binge-logo uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-ssr i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:30%"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="CNBC TV18" src="/static/images/bingelogo/binge-logo.png?impolicy=website&amp;width=110&amp;height=33" title="CNBC TV18"></amp-img></figure></a></li></ul><div class="rhs-links"><div class="livetv-w"><a href="https://www.cnbctv18.com/live-tv"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="20" height="20" src="/static/images/common/live-tv-icon.svg?impolicy=website&amp;width=20&amp;height=20" alt="CNBC TV18 Live Tv" title="CNBC TV18 Live Tv" layout="responsive" data-hero="false" class="jsx-2075798823 uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></figure><span>Live TV</span></a></div></div></div></div></header></div><amp-analytics type="comscore" class="jsx-1217012812 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-1217012812">{"vars":{"c2":"6683813"},"extraUrlParams":{"comscorekw":"amp"}}</script></amp-analytics><amp-analytics type="gtag" data-credentials="include" class="jsx-1217012812 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-1217012812">{"vars":{"gtag_id":"UA-156703-86"}}</script></amp-analytics><div class="jsx-1217012812 allWrap Article____page_AmpLayout"><amp-web-push id="amp-web-push" layout="nodisplay" helper-iframe-url="https://www.cnbctv18.com/helper-iframe.html" permission-dialog-url="https://www.cnbctv18.com/permission-dialog.html" service-worker-url="https://www.cnbctv18.com/service-worker.js" class="jsx-1217012812 i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-web-push><div class="jsx-1217012812 align-center-button"><amp-web-push-widget visibility="unsubscribed" layout="fixed" width="250" height="80" class="jsx-1217012812 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:250px;height:80px;" i-amphtml-layout="fixed"><button on="tap:amp-web-push.subscribe" aria-label="Subscribe" class="jsx-1217012812 subscribe"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="18" height="18" src="https://www.cnbctv18.com/static/images/notification-bell.png?impolicy=website&amp;width=18&amp;height=18" layout="fixed" data-hero="false" class="jsx-2075798823 subscribe-icon uncommon i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed"></amp-img></figure> Click here for top news alerts</button></amp-web-push-widget></div><div class="jsx-1217012812 wrapper "><div class="jsx-1217012812 centerBar otherComponent"><div id="top" class="jsx-3942608111 post-dtail-wrap"><script type="application/ld+json" class="jsx-3942608111">{"@context":"http://schema.org/","@type":"WebPage","name":"HDFC Bank, HUL and Infosys add Rs 15,000 crore to market value in 4 days","description":"The market value of HDFC Bank, Hindustan Unilever and Infosys rose by Rs 15,183 crore in just four days. Here's a look at these blue-chip stocks.","speakable":{"@type":"SpeakableSpecification","cssSelector":["HDFC Bank, HUL and Infosys add Rs 15,000 crore to market value in 4 days","The market value of HDFC Bank, Hindustan Unilever and Infosys rose by Rs 15,183 crore in just four days. Here's a look at these blue-chip stocks."]},"url":"https://www.cnbctv18.com/business/companies/hdfc-bank-infosys-hindustan-unilever-hul-market-value-rises-india-stock-market-14545502.htm"}</script><script type="application/ld+json" class="jsx-3942608111">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"Thing","@id":"https://www.cnbctv18.com/amp","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"Thing","@id":"https://www.cnbctv18.com/business/amp","name":"business"}},{"@type":"ListItem","position":3,"item":{"@type":"Thing","@id":"https://www.cnbctv18.com/business/companies/amp","name":"companies"}}]}</script><script type="application/ld+json" class="jsx-3942608111">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.cnbctv18.com/business/companies/hdfc-bank-infosys-hindustan-unilever-hul-market-value-rises-india-stock-market-14545502.htm"},"headline":"HDFC Bank, HUL and Infosys add Rs 15,000 crore to market value in 4 days","description":"The market value of HDFC Bank, Hindustan Unilever and Infosys rose by Rs 15,183 crore in just four days. Here's a look at these blue-chip stocks.","articleBody":"HDFC Bank, Hindustan Unilever and Infosys gained Rs 15,183 crore in market capitalisation — or mcap — in a four-session, holiday truncated week that ended on August 19. For the week, both headline indices rose 0.3 percent — their fifth back-to-back weekly gains.The Sensex rose by 183.4 points and the Nifty50 climbed up 60.3 points.HDFC and Life Insurance Corporation (LIC) were among the top five weekly gainers seeing the biggest increase in market value.Here's a look at the blue-chip companies that saw the biggest increase in their market capitalisation last week:HDFC BankHDFC Bank's market value rose by Rs 4,835.4 crore to Rs 8.3 lakh crore during the week ended August 19. That cemented the position of HDFC Bank as the country's largest lender by market value.HDFCThe mcap of mortgage lender Housing Development Finance Corp (HDFC) advanced by Rs 1,916.1 crore to Rs 4.5 lakh crore.HULFMCG giant Hindustan Unilever's market value rose by Rs 9,128.17 crore to Rs 6.2 lakh crore.InfosysInfosys — India's second largest software exporter — added Rs 1,220.2 crore to its market capitalisation to Rs 6.7 lakh croreLIC The market valuation of state-run life insurance behemoth LIC increased by Rs 2,308.6 crore to Rs 4.3 lakh crore.A look at Nifty50 gainers and losersA total of 30 stocks in the Nifty50 finished the week in the green. Adani Ports, Eicher Motors, Larsen \u0026amp; Toubro, Tech Mahindra and Bajaj Finserv were the top gainers.Bharti Airtel, Bharat Petroleum, SBI Life, NTPC and Tech Mahindra — rising between 2.5 percent and 3.2 percent — were also among the gainers.On the other hand, Apollo Hospitals, ONGC, UPL, Tata Steel and Hindalco were the top blue-chip laggards.In the ranking of top 10 firms in terms of market value, Reliance Industries stayed at the top.The oil-to-telecom conglomerate was followed by TCS, HDFC Bank, Infosys, Hindustan Unilever, ICICI Bank, SBI, HDFC, Bajaj Finance and LIC.Disclaimer: Network18, the parent company of CNBCTV18.com, is controlled by Independent Media Trust, of which Reliance Industries is the sole beneficiary.With inputs from PTI","datePublished":"2022-08-21T15:15:13+05:30","dateModified":"2022-08-21T15:15:13+05:30","articleSection":"companies","publisher":{"@type":"NewsMediaOrganization","name":"CNBCTV18","logo":{"@type":"ImageObject","url":"https://www.cnbctv18.com/static/images/Cnbc-Logo-amp.png?impolicy=website\u0026width=600\u0026height=60","width":600,"height":60}},"author":{"@type":"Thing","name":"CNBCTV18.com","sameAs":"","url":null},"image":{"@type":"ImageObject","url":"https://images.cnbctv18.com/wp-content/uploads/2021/11/NIfty-50-1019x573.jpg?impolicy=website\u0026width=500\u0026height=300","width":500,"height":300}}</script><script type="application/ld+json" class="jsx-3942608111">{"@context":"https://schema.org","@type":"SiteNavigationElement","name":["World","Markets","Personal Finance","Healthcare","India","Economy","Politics","Education \u0026 Careers","Sports","Views","Auto","Entertainment","Minis","Shows","Anchors"],"url":["https://www.cnbctv18.com/world/","https://www.cnbctv18.com/market/","https://www.cnbctv18.com/personal-finance/","https://www.cnbctv18.com/healthcare/","https://www.cnbctv18.com/india/","https://www.cnbctv18.com/economy/","https://www.cnbctv18.com/politics/","https://www.cnbctv18.com/education/","https://www.cnbctv18.com/sports/","https://www.cnbctv18.com/views/","https://www.cnbctv18.com/auto/","https://www.cnbctv18.com/entertainment/","https://www.cnbctv18.com/minis/","https://www.cnbctv18.com/shows/","https://www.cnbctv18.com/anchor-hub/"]}</script><amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-MTGZZDL&amp;gtm.url=SOURCE_URL" data-credentials="include" class="jsx-3942608111 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-3942608111">{"vars":{"Author_Type":"is_expert","Author_Source":"CNBCTV18.com","Author_Name":"PTI","Post_ID":"14545502","Published_Date":"2022-08-21T15:15:13+05:30"}}</script></amp-analytics><amp-analytics type="chartbeat" class="jsx-3942608111 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-3942608111">{"vars":{"uid":"20831","domain":"cnbctv18.com","sections":"business","authors":"PTI"}}</script></amp-analytics><div id="postDetail" class="jsx-3942608111    "> <div class="jsx-3942608111 article-list"><div class="jsx-3942608111 bcdmain"><div class="jsx-1303960449 bcdwrap"><a href="/amp" class="jsx-1303960449">Home</a><span class="jsx-1303960449 bdrarw"></span><a href="/business/amp" class="jsx-1303960449">business news</a><span class="jsx-1303960449 bdrarw"></span><a href="/business/companies/amp" class="jsx-1303960449">companies news</a><span class="jsx-1303960449 bdrarw"></span><h3 class="jsx-1303960449">HDFC Bank, HUL and Infosys add Rs 15,000 crore to market value in 4 days </h3></div></div><section class="jsx-758439401 new-article"><div class="jsx-758439401 art-page-wrapper"><h1 class="jsx-758439401 narticle-title">HDFC Bank, HUL and Infosys add Rs 15,000 crore to market value in 4 days</h1><div class="jsx-758439401 narticle-photo"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="500" height="300" src="https://images.cnbctv18.com/wp-content/uploads/2021/11/NIfty-50-1019x573.jpg?impolicy=website&amp;width=500&amp;height=300" alt="HDFC Bank, HUL and Infosys add Rs 15,000 crore to market value in 4 days" title="HDFC Bank, HUL and Infosys add Rs 15,000 crore to market value in 4 days" layout="responsive" data-hero="false" class="jsx-2075798823 nart-img uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:60%"></i-amphtml-sizer></amp-img></figure></div><div class="jsx-758439401 narticle-text"><div class="jsx-719641701 narticle-share"><div class="jsx-719641701 narticle-date-share"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="18px" height="18px" src="/static/images/common/clock.png?impolicy=website&amp;width=18px&amp;height=18px" alt="Read Time" title="Read Time" layout="responsive" data-hero="false" class="jsx-2075798823 clock-ic uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></figure><span class="jsx-719641701 nart-time">2 Min(s) Read</span></div><div class="jsx-719641701 narticle-date-share"><a href="https://api.whatsapp.com/send?text=HDFC Bank, HUL and Infosys add Rs 15,000 crore to market value in 4 days-https://www.cnbctv18.com/business/companies/hdfc-bank-infosys-hindustan-unilever-hul-market-value-rises-india-stock-market-14545502.htm" title="HDFC Bank, HUL and Infosys add Rs 15,000 crore to market value in 4 days" target="_blank" class="jsx-719641701 share-link"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="18px" height="18px" src="/static/images/common/whatsapp_color.png?impolicy=website&amp;width=18px&amp;height=18px" alt="WhatsApp" title="WhatsApp" layout="responsive" data-hero="false" class="jsx-2075798823 share-icon uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></figure></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cnbctv18.com/business/companies/hdfc-bank-infosys-hindustan-unilever-hul-market-value-rises-india-stock-market-14545502.htm" title="HDFC Bank, HUL and Infosys add Rs 15,000 crore to market value in 4 days" target="_blank" class="jsx-719641701 share-link"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="18" height="18" src="/static/images/common/facebook_color.png?impolicy=website&amp;width=18&amp;height=18" alt="Facebook" title="Facebook" layout="responsive" data-hero="false" class="jsx-2075798823 share-icon uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></figure></a><a href="https://twitter.com/share?text=HDFC Bank, HUL and Infosys add Rs 15,000 crore to market value in 4 days&amp;url=https://www.cnbctv18.com/business/companies/hdfc-bank-infosys-hindustan-unilever-hul-market-value-rises-india-stock-market-14545502.htm" title="HDFC Bank, HUL and Infosys add Rs 15,000 crore to market value in 4 days" target="_blank" class="jsx-719641701 share-link"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="18" height="18" src="/static/images/common/twitter_color.png?impolicy=website&amp;width=18&amp;height=18" alt="Twitter" title="Twitter" layout="responsive" data-hero="false" class="jsx-2075798823 share-icon uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></figure></a><a href="https://telegram.me/share/url?url=https://www.cnbctv18.com/business/companies/hdfc-bank-infosys-hindustan-unilever-hul-market-value-rises-india-stock-market-14545502.htm&amp;text=HDFC Bank, HUL and Infosys add Rs 15,000 crore to market value in 4 days" title="HDFC Bank, HUL and Infosys add Rs 15,000 crore to market value in 4 days" target="_blank" class="jsx-719641701 share-link"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="18" height="18" src="/static/images/common/telegram_color.png?impolicy=website&amp;width=18&amp;height=18" alt="Telegram" title="Telegram" layout="responsive" data-hero="false" class="jsx-2075798823 share-icon uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></figure></a><a href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.cnbctv18.com/business/companies/hdfc-bank-infosys-hindustan-unilever-hul-market-value-rises-india-stock-market-14545502.htm" title="HDFC Bank, HUL and Infosys add Rs 15,000 crore to market value in 4 days" target="_blank" class="jsx-719641701 share-link"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="18" height="18" src="/static/images/common/linkedin_color.png?impolicy=website&amp;width=18&amp;height=18" alt="linkedin" title="linkedin" layout="responsive" data-hero="false" class="jsx-2075798823 share-icon uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></figure></a><a href="mailto:?subject=HDFC Bank, HUL and Infosys add Rs 15,000 crore to market value in 4 days&amp;body=https://www.cnbctv18.com/business/companies/hdfc-bank-infosys-hindustan-unilever-hul-market-value-rises-india-stock-market-14545502.htm" title="HDFC Bank, HUL and Infosys add Rs 15,000 crore to market value in 4 days" target="_blank" class="jsx-719641701 share-link"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="18" height="18" src="/static/images/common/link_color.png?impolicy=website&amp;width=18&amp;height=18" alt="Link" title="Link" layout="responsive" data-hero="false" class="jsx-2075798823 share-icon uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></figure></a></div></div><div class="jsx-758439401 narticle-data"><div class="jsx-2950673378 narticle-author"><div class="jsx-2950673378 nauthor-left"><figure data-intro="We hit refresh!" class="jsx-2075798823"><amp-img width="50" height="50" src="/static/images/default.jpg?impolicy=website&amp;width=50&amp;height=50" alt="Profile image" title="Profile image" layout="responsive" data-hero="false" class="jsx-2075798823 auth-img uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></figure><h4 class="jsx-2950673378 nauthor-name">By <span class="jsx-2950673378">CNBCTV18.com </span><span class="jsx-2950673378 pub-date"><time datetime="1661075113000">Aug 21, 2022, 03:15 PM</time> IST (Published)</span></h4></div></div><div class="jsx-3921483685 narticle-summary"><h3 class="jsx-3921483685 summary-title">Mini</h3><p class="jsx-3921483685 narticle-intext">The market value of HDFC Bank, Hindustan Unilever and Infosys rose by Rs 15,183 crore in just four days. Here&#x27;s a look at these blue-chip stocks.</p></div><div class="jsx-758439401 header-top-add"></div><div class="jsx-758439401 nart-para">HDFC Bank, Hindustan Unilever and Infosys gained Rs 15,183 crore in market capitalisation — or mcap — in a four-session, holiday truncated week that ended on August 19. For the week, both headline indices rose 0.3 percent — their fifth back-to-back weekly gains.</div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 nart-para">The Sensex rose by 183.4 points and the Nifty50 climbed up 60.3 points.</div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 ad_cntainer"><div class="jsx-758439401 flying-carpet-ad"><div class="jsx-758439401 adinner"><div class="jsx-758439401 adinner_fxbox"></div></div></div></div><div class="jsx-758439401 nart-para"><amp-img layout="responsive" width="380" height="285" class="aligncenter size-full wp-image-14545592 i-amphtml-layout-responsive i-amphtml-layout-size-defined" src="https://images.cnbctv18.com/wp-content/uploads/2022/08/Aug-21-nifty.jpeg" alt i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75%"></i-amphtml-sizer></amp-img></div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 nart-para">HDFC and Life Insurance Corporation (LIC) were among the top five weekly gainers seeing the biggest increase in market value.</div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 nart-para">Here's a look at the blue-chip companies that saw the biggest increase in their market capitalisation last week:</div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 nart-para"><strong>HDFC Bank</strong></div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 nart-para">HDFC Bank's market value rose by Rs 4,835.4 crore to Rs 8.3 lakh crore during the week ended August 19. That cemented the position of HDFC Bank as the country's largest lender by market value.</div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 nart-para"><strong>HDFC</strong></div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 nart-para">The mcap of mortgage lender Housing Development Finance Corp (HDFC) advanced by Rs 1,916.1 crore to Rs 4.5 lakh crore.</div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 nart-para"><strong>HUL</strong></div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 nart-para">FMCG giant Hindustan Unilever's market value rose by Rs 9,128.17 crore to Rs 6.2 lakh crore.</div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 nart-para"><strong>Infosys</strong></div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 nart-para">Infosys — India's second largest software exporter — added Rs 1,220.2 crore to its market capitalisation to Rs 6.7 lakh crore</div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 nart-para"><strong>LIC&nbsp;</strong></div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 nart-para">The market valuation of state-run life insurance behemoth LIC increased by Rs 2,308.6 crore to Rs 4.3 lakh crore.</div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 nart-para"><strong>A look at Nifty50 gainers and losers</strong></div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 nart-para">A total of 30 stocks in the Nifty50 finished the week in the green. Adani Ports, Eicher Motors, Larsen &amp; Toubro, Tech Mahindra and Bajaj Finserv were the top gainers.</div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 nart-para"><amp-img layout="responsive" width="380" height="285" class="aligncenter size-full wp-image-14545602 i-amphtml-layout-responsive i-amphtml-layout-size-defined" src="https://images.cnbctv18.com/wp-content/uploads/2022/08/Aug-21-gainers-weekly.png" alt i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75%"></i-amphtml-sizer></amp-img></div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 nart-para">Bharti Airtel, Bharat Petroleum, SBI Life, NTPC and Tech Mahindra — rising between 2.5 percent and 3.2 percent — were also among the gainers.</div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 nart-para">On the other hand, Apollo Hospitals, ONGC, UPL, Tata Steel and Hindalco were the top blue-chip laggards.</div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 nart-para"><amp-img layout="responsive" width="380" height="285" class="aligncenter size-full wp-image-14545622 i-amphtml-layout-responsive i-amphtml-layout-size-defined" src="https://images.cnbctv18.com/wp-content/uploads/2022/08/Aug-21-losersweekly.png" alt i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75%"></i-amphtml-sizer></amp-img></div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 nart-para">In the ranking of top 10 firms in terms of market value, Reliance Industries stayed at the top.</div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 nart-para">The oil-to-telecom conglomerate was followed by TCS, HDFC Bank, Infosys, Hindustan Unilever, ICICI Bank, SBI, HDFC, Bajaj Finance and LIC.</div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 nart-para"><em>Disclaimer: Network18, the parent company of CNBCTV18.com, is controlled by Independent Media Trust, of which Reliance Industries is the sole beneficiary.</em></div><div class="jsx-758439401 nart-para"></div><div class="jsx-758439401 nart-para"><strong><em>With inputs from PTI</em></strong></div><div class="jsx-758439401 content-info"><div class="jsx-758439401 edited-text"><span class="jsx-758439401">(Edited by : Sandeep Singh)</span></div><div class="jsx-758439401 publish-date"></div></div><div class="jsx-758439401"></div><div class="jsx-2197611818 ntags"><h3 class="jsx-2197611818 tags-ttl">Tags</h3><div class="jsx-2197611818 all-tags"><a href="/tags/hdfc-bank.htm/amp" title="HDFC Bank" class="jsx-2197611818 nart-tag">HDFC Bank</a><a href="/tags/india-stock-market.htm/amp" title="india stock market" class="jsx-2197611818 nart-tag">india stock market</a><a href="/tags/market-value.htm/amp" title="Market Value" class="jsx-2197611818 nart-tag">Market Value</a><a href="/tags/reliance.htm/amp" title="Reliance" class="jsx-2197611818 nart-tag">Reliance</a><a href="/tags/tcs.htm/amp" title="TCS" class="jsx-2197611818 nart-tag">TCS</a></div></div></div></div></div></section><div class="jsx-3942608111 fb-comment-sec"><div id="fb-root" class="jsx-3942608111"></div><div data-href="https://www.cnbctv18.com/business/companies/hdfc-bank-infosys-hindustan-unilever-hul-market-value-rises-india-stock-market-14545502.htm" data-width="500" data-numposts="5" class="jsx-3942608111 fb-comments"></div></div></div></div><amp-next-page class="jsx-3942608111 i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json" class="jsx-3942608111">[{"id":"14528932","title":"Intercept Pharmaceuticals settles Ocaliva patent litigation with Dr Reddy's","image":"https://images.cnbctv18.com/wp-content/uploads/2022/08/oclavia-2.jpg","url":"/business/companies/intercept-pharmaceutical-settles-ocaliva-usa-case-dr-reddy-14528932.htm/amp"},{"id":"14528302","title":"Ircon International scouting for more global projects through EXIM Bank funding: CMD","image":"https://images.cnbctv18.com/wp-content/uploads/2019/06/IRCON-350x196.jpeg","url":"/business/companies/ircon-international-scouting-projects-exim-bank-funding-yogesh-kumar-14528302.htm/amp"},{"id":"14522132","title":"Non-profit group approaches CCI against proposed PVR-INOX Leisure merger","image":"https://images.cnbctv18.com/wp-content/uploads/2022/08/Untitled-design-26-350x196.jpg","url":"/business/companies/non-profit-group-approaches-cci-against-proposed-pvr-inox-leisure-merger-14522132.htm/amp"},{"id":"14498572","title":"NXTDigital shares gain on news of merger with Ashok Leyland's vehicle finance subsidiary","image":"https://images.cnbctv18.com/wp-content/uploads/2022/08/LUX-to-TATA-Chem-these-6-stocks-are-seeing-big-moves-on-August-10-15-350x196.png","url":"/business/companies/ashok-leyland-merger-hinduja-leyland-finance-with-nxtdigital-shares-14498572.htm/amp"},{"id":"14498212","title":"Philips parts ways with CEO Frans Houtenin in midst product recall","image":"https://images.cnbctv18.com/wp-content/uploads/2018/07/2018-07-24T101749Z_1_LYNXMPEE6N0RE_RTROPTP_3_PHILIPS-RESTRUCTURING-350x196.jpg","url":"/business/companies/philips-depart-ceo-frans-houten-after-product-recall-14498212.htm/amp"}]</script></amp-next-page></div></div></div></div><div class="jsx-1292935706 footer"><div class="jsx-1292935706 amp-bottom-sticky"><amp-sticky-ad layout="nodisplay" class="jsx-1292935706 i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><amp-ad width="320" height="50" type="doubleclick" data-multi-size="320x50,300x50,300x50,320x50" data-enable-refresh="30" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_BUSINESS/CNBCTV18_ENG_AMP_BUSINESS_AS/CNBCTV18_ENG_AMP_BUS_ROS_AS_FBN_320" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" class="jsx-1292935706 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad></amp-sticky-ad></div></div><nav class="jsx-688485896 mobile-bottom-nav"><a href="https://www.cnbctv18.com/amp" title="cnbctv18 home" class="jsx-688485896 mobile-bottom-nav__item active bottom_nav_cnbctv18_home"><div class="jsx-688485896 mobile-bottom-nav__item-content"><img src="/static/images/common/homeSVG.svg" width="18px" height="18px" title="home" alt="home" loading="lazy" class="jsx-688485896">Home</div></a><a href="https://www.cnbctv18.com/market/amp" title="Market" class="jsx-688485896 mobile-bottom-nav__item bottom_nav_Market"><div class="jsx-688485896 mobile-bottom-nav__item-content"><img src="/static/images/common/market.svg" width="13px" height="12px" title="market" alt="market" loading="lazy" class="jsx-688485896">Market</div></a><a href="https://www.cnbctv18.com/live-tv/amp" title="Live TV" class="jsx-688485896 mobile-bottom-nav__item liveTV bottom_nav_Live_TV"><div class="jsx-688485896 mobile-bottom-nav__item-content"><img src="/static/images/common/live-icon.png" width="48px" height="48px" title="Live TV" alt="Live TV" loading="lazy" class="jsx-688485896">Live TV</div></a><a href="https://www.cnbctv18.com/binge/amp" title="Binge" class="jsx-688485896 mobile-bottom-nav__item bottom_nav_Binge"><div class="jsx-688485896 mobile-bottom-nav__item-content"><img src="/static/images/common/yt.png" width="20px" height="20px" title="Binge" alt="Binge" loading="lazy" class="jsx-688485896">Binge</div></a><a href="https://www.cnbctv18.com/minis/amp" title="Minis" class="jsx-688485896 mobile-bottom-nav__item bottom_nav_Minis"><div class="jsx-688485896 mobile-bottom-nav__item-content"><img src="/static/images/common/minis.png" width="16px" height="14px" title="Minis" alt="Minis" loading="lazy" class="jsx-688485896">Minis</div></a></nav></div></div><style amp-keyframes>@keyframes fade-jsx-2075798823{0%{opacity:0}to{opacity:1}}</style></body></html>