<!doctype html><html lang="en-US"><head><meta charset="utf-8"><title>GoAir cancels 18 domestic flights on aircraft, cockpit crew crunch - cnbctv18.com</title><meta name="description" content="GoAir has cancelled 18 domestic flights from cities including Delhi, Mumbai, Bengaluru, Kolkata and Patna due to non-availability of aircraft and adequate cockpit crew, a source said. Get latest Aviation online at cnbctv18.com " /><meta name="news_keywords" content="GoAir, flight cancelled, cockpit crew, A320 Neo, Anti CAA protests,  " /><meta name="Keywords" content="GoAir, flight cancelled, cockpit crew, A320 Neo, Anti CAA protests,  "><meta content="NOODP" name="robots"><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="Last-Modified" content="December 23, 2019 06:32 PM IST "/><meta name="Last-Modified" content="December 23, 2019 06:32 PM IST "><link rel="publisher" href="https://plus.google.com/+cnbctv18.com"/><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="cnbctv18.com" /><meta property="og:type" content="website" /><meta property="og:url" content="https://www.cnbctv18.com/aviation/goair-cancels-18-domestic-flights-on-aircraft-cockpit-crew-crunch-4929101.htm" /><meta property="og:title" content="GoAir cancels 18 domestic flights on aircraft, cockpit crew crunch" /><meta property="og:description" content="GoAir has cancelled 18 domestic flights from cities including Delhi, Mumbai, Bengaluru, Kolkata and Patna due to non-availability of aircraft and adequate cockpit crew, a source said. Get latest Aviation online at cnbctv18.com " /><meta property="og:image" content="https://images.cnbctv18.com/wp-content/uploads/2018/09/4e519534b7440a2e603429d3e5e4112e.jpg" /><link rel="amphtml" href="https://www.cnbctv18.com/aviation/goair-cancels-18-domestic-flights-on-aircraft-cockpit-crew-crunch-4929101.htm/amp" ><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@cnbctv18com"><meta name="twitter:creator" content="@cnbctv18com"><meta name="twitter:url" content="https://www.cnbctv18.com/aviation/goair-cancels-18-domestic-flights-on-aircraft-cockpit-crew-crunch-4929101.htm?v=1"><meta name="twitter:title" content="GoAir cancels 18 domestic flights on aircraft, cockpit crew crunch"><meta name="twitter:description" content=""><meta name="twitter:image:src" content="https://images.cnbctv18.com/wp-content/uploads/2018/09/4e519534b7440a2e603429d3e5e4112e.jpg"><meta property="fb:pages" content="143902715620459" /><meta name="HandheldFriendly" content="true" /><link rel="canonical" href="https://www.cnbctv18.com/aviation/goair-cancels-18-domestic-flights-on-aircraft-cockpit-crew-crunch-4929101.htm" /><meta http-equiv="refresh" content="600">
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "WebPage",
                "name": "GoAir cancels 18 domestic flights on aircraft, cockpit crew crunch - cnbctv18.com",
                "description": "GoAir has cancelled 18 domestic flights from cities including Delhi, Mumbai, Bengaluru, Kolkata and Patna due to non-availability of aircraft and adequate cockpit crew, a source said. Get latest Aviation online at cnbctv18.com ",
                "url" : "https://www.cnbctv18.com/aviation/goair-cancels-18-domestic-flights-on-aircraft-cockpit-crew-crunch-4929101.htm",
                "publisher": {
                    "@type": "Organization",
                    "name": "cnbctv18.com",
                    "url" : "https://www.cnbctv18.com",
                    "logo" : {
                            "@type": "ImageObject",
                            "contentUrl": "https://static.cnbctv18.com/assets/images/logo-600x314.jpg"
                            }
                }
            } 
        </script>
    <script type="application/ld+json">
            {
             "@context": "http://schema.org",
             "@type": "BreadcrumbList",
             "itemListElement":
             [
              {
               "@type": "ListItem",
               "position": 1,
               "item":
               {
                "@id": "https://www.cnbctv18.com/",
                "name": "HOME"
                }
            }, 
                {
                  "@type": "ListItem",
                  "position": 2,
                  "item":{
                    "@id": "https://www.cnbctv18.com/aviation/",
                    "name": "AVIATION"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 3,
                  "item":{
                    "@id": "https://www.cnbctv18.com/aviation/goair-cancels-18-domestic-flights-on-aircraft-cockpit-crew-crunch-4929101.htm",
                    "name": "GOAIR CANCELS 18 DOMESTIC FLIGHTS ON AIRCRAFT COCKPIT CREW CRUNCH 4929101"
                    }
                }]}
        }
    </script>
    <!-- WebSite Schema -> Start -->
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.cnbctv18.com/"
      }
    </script>
  <!-- End <- WebSite Schema -->
    <script type="application/ld+json"> { 
        "@context": "http://schema.org",
        "mainEntityOfPage":{
          "@type":"WebPage",
          "@id":"https://www.cnbctv18.com/aviation/goair-cancels-18-domestic-flights-on-aircraft-cockpit-crew-crunch-4929101.htm"
        },
        "@type": "NewsArticle",
                  "headline": "GoAir cancels 18 domestic flights on aircraft, cockpit crew crunch",
                  "image": {
                    "@type": "ImageObject",
                    "url": "https://images.cnbctv18.com/wp-content/uploads/2018/09/4e519534b7440a2e603429d3e5e4112e.jpg",
                    "height": "630px",
                    "width": "354px"
                  },
                  "keywords": "GoAir, flight cancelled, cockpit crew, A320 Neo, Anti CAA protests,  ",
                  "articleSection":"aviation",
                  "articleBody":"
GoAir has cancelled 18 domestic flights from cities including Delhi, Mumbai, Bengaluru, Kolkata and Patna due to non-availability of aircraft and adequate cockpit crew, a source said.The budget carrier has reported a series of incidents involving engine glitches, mainly in its A320 Neo planes, which has resulted in non-availability of some of such planes for operations, the source said.&amp;quot;GoAir has cancelled flights 18 flights from Mumbai, Goa, Bengaluru, Delhi, Srinagar, Jammu, Patna, Indore and Kolkata on Monday. The cancellations have come as the airline is facing both aircraft and crew problem,&amp;quot; the source said.Related News
				European entities showing interest in YES Bank, may invest $1 billion, say sources 
				KEC International shares rise on winning orders worth Rs 1,500 crore 
				Setback for Jaypee Group as Yamuna Expressway Authority cancels 1,000 hectare land that has F1 Circuit GoAir, however, in a statement said that the disruption in services was on account of protests against the Citizenship Amendment Act (CAA) coupled with the duty norms of the operating crew.But the airline did not specify the number of cancelled flights on Monday.&amp;quot;A combination of factors such as inclement weather, low visibility and anti-CAA protests in certain parts of the country have disrupted multiple flights across GoAir's network. This was further aggravated with flight duty time limitations (FDTL) of the crew,&amp;quot; a GoAir spokesperson said in a statement to PTI.The abrupt cancellations of their flights are causing a lot of inconvenience to passengers.&amp;quot;GoAir texted me at 1.43 am for a flight at 4.55 am and 'informs' me that my flight is cancelled... and says they will contact me within 24 hours... What am I to do till then?? Helpline no one answers!!,&amp;quot; tweeted a passenger.The airline, however, said it has initiated all possible steps to minimise inconvenience to the passengers.&amp;quot;Alternate flight arrangements are being explored to minimise the impact. Free cancellation and re-booking options have been offered to all those affected,&amp;quot; the spokesperson added in the statement.
",
                  "datePublished    ": "2019-12-23T18:32:33+05:30",
                  "dateModified": "2019-12-23T18:32:00+05:30",
                  "author": {
                    "@type": "Person",
                    "name": "PTI"
                  },
                  "publisher": {
                        "@type": "Organization",
                        "name": "cnbctv18.com",
                        "logo": {
                          "@type": "ImageObject",
                          "url": "https://www.cnbctv18.com/assets/images/logo.png",
                          "width": "247px",
                          "height": "94px"
                        }
                  },
                  "description": "GoAir has cancelled 18 domestic flights from cities including Delhi, Mumbai, Bengaluru, Kolkata and Patna due to non-availability of aircraft and adequate cockpit crew, a source said. "
                }
    </script> <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "Organization",
        "name": "cnbctv18.com",
        "url": "https://www.cnbctv18.com",
        "logo": "https://www.cnbctv18.com/assets/images/logo.png",
        "sameAs":[
                    "https://www.facebook.com/cnbctv18india/",
                    "https://twitter.com/cnbctv18live?lang=en",
                    "https://www.instagram.com/cnbctv18india/",
                    "https://www.youtube.com/user/CNBCTV18"
                ]
    }                           
     </script> <meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /><meta property="fb:pages" content="169218193115587" /><meta name='dailymotion-domain-verification' content='dm7bwnm8yezsnexa3' />
    <style>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</style>
  <!-- Budget Top Header -->
<style>
.mr15{ margin-right: 10px }
.to-except-img img { margin: 5px auto; width: 76%; }
.bullet-points { color: #231f1f; font-size: 16px; font-weight: 400; padding: 0; margin: 0; }
.bullet-points li { margin-bottom: 15px; position: relative; list-style: none; padding-left: 20px; margin-top: 15px; font-size: 14px; font-weight: 500; }
.bullet-points li::before { position: absolute; content: ""; width: 4px; height: 10px; left: 0; top: 7px; }
.to-except-wrap { margin: 10px; margin-top: 0 }
.to-except-text { font-size: 18px; font-weight: bold; }
.purple .to-except-text, .pruple { color: rgb(111, 106, 212); }
.purple .bullet-points li::before { background: rgb(111, 106, 212); }
.green .bullet-points li::before { background: #57a452; }
.pink .bullet-points li::before { background: #c8234a; }
.blue .bullet-points li::before { background: #155b8a; }
.to-except-left { display: inline-block; width: 20%; vertical-align: middle; }
.to-except-right { display: inline-block; width: 75%; vertical-align: middle; }
.to-except-img.budget-flex { flex-wrap: wrap; }

.to-except { background-image: url('https://static.cnbctv18.com/assets/images/budget/multi-bg.jpg'); background-repeat: repeat-x; background-position: bottom center; padding-bottom: 10px; margin-bottom: 15px }

.show_mobile-modi {
    display: none;
}
.tooltip {
  position: relative;
  display: inline-block;
}

.tooltip .tooltiptext {
  visibility: hidden;
  width: 110px;
   color: #fff;
  text-align: center;
    padding: 0;
  
  /* Position the tooltip */
  position: absolute;
  z-index: 1;
  top: 100%;
  left: 50%;
  margin-left: -60px;
}

.tooltip:hover .tooltiptext {
  visibility: visible;
}

.bse-logo-mobile{
  width: 70px;
    margin: 10px;
}
.main_sec img.live-tv-in{
  width: 140px;
    margin: 10px;
}
.main_sec img.bse-logo-mobile-wid{
  width: 70px;
  }
  .live-tv-bg{
    background: #0100a8 !important;}
@media screen and (max-width: 950px) {
  .to-except-right, .to-except-left {
    display: block;
    width: 100%;
}
.to-except-img img {
    width: auto;
    margin: 0 auto;
}
.hide_mobile-modi {
    display: none;
}
.to-except-left {
    margin-bottom: 10px;
}
.show_mobile-modi {
    display: block;
}
}

</style>
<link href="https://static.cnbctv18.com/assets/css/cnbc-hf-min.css?v=27" rel="stylesheet" type="text/css"><link href="https://static.cnbctv18.com/assets/css/cnbc.css?v=35" rel="stylesheet" type="text/css"><script src="https://static.cnbctv18.com/assets/js/jquery-1.11.3.min.js"></script><link href='https://static.cnbctv18.com/assets/images/cnbc-logo.png?v=1.png' rel='shortcut icon prefetch' type='image/x-icon'/><script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async="true"></script>    <style>
      .progressive{position:relative;display:block;overflow:hidden;outline:none}.progressive img{display:block;width:100%;max-width:none;height:auto;border:0 none}.progressive img.preview{filter:blur(2vw);transform:scale(1.01)}.progressive img.reveal{position:absolute;left:0;top:0;will-change:transform,opacity;animation:progressiveReveal 0.5s ease-out}@keyframes progressiveReveal{0%{transform:scale(1.01);opacity:0}100%{transform:scale(1);opacity:1}}
    </style>
  <script>
  (function() {
    var cx = '002175636342488870115:8vdy2wt9x_u';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();

var width = window.innerWidth || document.documentElement.clientWidth;
console.log(width);
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
  
function display_ad(i,s,w) {
  if (width >= 768 && w == "web" && (i.indexOf("CNBCTV18_Desktop") != -1 || i.indexOf("CNBC_Microsite_1") != -1)){
        googletag.cmd.push(function() {    
  googletag.defineSlot(i, s, i).addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();    
  googletag.enableServices();
  googletag.display(i);
    });  
  }
  else if(width < 768 && w == "wap" && (i.indexOf("CNBCTV18_WAP") != -1 || i.indexOf("CNBC_Microsite_1") != -1)){
        googletag.cmd.push(function() {    
  googletag.defineSlot(i, s, i).addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();    
  googletag.enableServices();
  googletag.display(i);
  });  
  }
    
  }
  $(document).ready(function(){
  if (width >= 768 ){
  $("#mosllaunch").attr('href','https://www.motilaloswalmf.com/campaigns/thinkequity/ThinkEquity.aspx?utm_campaign=TETMO&utm_source=CNBC&utm_medium=PARSCOMSTHD&utm_placement=TETMO&utm_creative=100x30&utm_device=WEB');
  
  $("#moslconsumption").attr('href','https://www.motilaloswalmf.com/Campaigns/brst/?utm_campaign=BRST&utm_source=CNBC&utm_medium=Banner&utm_creative=100x30&placement=SPLGVOD&utm_device=Web');
}
else{
  $("#mosllaunch").attr('href','https://www.motilaloswalmf.com/campaigns/thinkequity/ThinkEquity.aspx?utm_campaign=TETMO&utm_source=CNBC&utm_medium=PARSCOMSTHD&utm_placement=TETMO&utm_creative=100x30&utm_device=MOBILE');
  
  $("#moslconsumption").attr('href','https://www.motilaloswalmf.com/Campaigns/brst/?utm_campaign=BRST&utm_source=CNBC&utm_medium=Banner&utm_creative=100x30&placement=SPLGVOD&utm_device=WAP');
}
});
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MXLS56F');

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
ga('create', 'UA-156703-86', 'cnbctv18.com');

</script>
<!-- End Google Tag Manager -->


<!-- Begin comScore Tag -->
    <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "6683813" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
    <noscript>
      <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    
</head><body><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXLS56F"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- Header Menu--><div class="main-header-wrap"><header class="header"><div class="pgWrapper"><div class="navbar row" id="mobilewrap"><div class="col col-20 logo-wrap" ><div class="menumobil"><div class="menuicon"><a href="javascript:void(0)" onclick="toggleNav()"  id="nav-toggle"><span></span></a></div></div><div class="logomob"> <a href="https://www.cnbctv18.com/" alt="CNBC TV18" title ="CNBC TV18"><img alt="CNBC TV 18" src="https://static.cnbctv18.com/assets/images/cnbc-logo.png?v=1.png" title= "CNBC TV18"></a> </div></div><div class="FR"><div class="col col-60 menu-wrap"><div id="myNav" class="col col-100 nav nav-main overlay"><!-- mobile menu close icon --><a href="/" class="closebtn" onclick="closeNav()"><svg style="top:3px" fill="#fdb813" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M10 20v-6h4v6h5v-8h3L12 3 2 12h3v8z"/><path d="M0 0h24v24H0z" fill="none"/></svg>HOME </a><ul class="menu overlay-content"><li class="more-menu act_menu"><a href="https://www.cnbctv18.com/" class="desktenews">NEWS <i></i> </a><a href="javascript:void(0);" class="mobilenews" data-submenu="news">NEWS <i></i></a><div class="more-menu-wrap" id="news"><span onclick="$('#news').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/tags/tax.html" >Tax <i></i></a><a href="https://www.cnbctv18.com/economy/" >Economy <i></i></a><a href="https://www.cnbctv18.com/finance/" >Finance <i></i></a><a href="https://www.cnbctv18.com/information-technology/" >IT <i></i></a><a href="https://www.cnbctv18.com/technology/" >Technology<i></i></a><a href="https://www.cnbctv18.com/real-estate/" >Real Estate <i></i></a><a href="https://www.cnbctv18.com/energy/" >Energy <i></i></a><a href="https://www.cnbctv18.com/legal/" >Legal <i></i></a><a href="https://www.cnbctv18.com/retail/" >Retail <i></i></a><a href="https://www.cnbctv18.com/auto/" >Auto <i></i></a><a href="https://www.cnbctv18.com/telecom/" >Telecom <i></i></a><a href="https://www.cnbctv18.com/aviation/" class="act_menu">Aviation <i></i></a><a href="https://www.cnbctv18.com/infrastructure/" >Infrastructure <i></i></a><a href="https://www.cnbctv18.com/healthcare/" >Healthcare <i></i></a><a href="https://www.cnbctv18.com/agriculture/" >Agriculture <i></i></a><a href="https://www.cnbctv18.com/politics/" >Politics <i></i></a></div></li><li class="erning-sp"><a href="https://www.cnbctv18.com/earnings/" >Earnings <i></i></a></li><li class="more-menu "><a href="https://www.cnbctv18.com/market-live" class="desktenews">Markets <i></i> </a><a href="javascript:void(0);" class="mobilenews" data-submenu="markets">Markets <i></i></a><div class="more-menu-wrap" id="markets"><span onclick="$('#markets').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/market-live" class="mobilenews-link" >Markets <i></i> </a><a href="https://www.cnbctv18.com/market/stocks/" >Stocks <i></i></a><a class="flex-block vert-center" href="https://www.cnbctv18.com/market/commodities/" ><span>Commodities</span> <span><img src="https://static.cnbctv18.com/assets/images/mcx_75x25.png" class="spons-logo" alt="MCX India" title="MCX India"></span></a><a href="https://www.cnbctv18.com/market/currency/" >Currency <i></i></a><a href="https://www.cnbctv18.com/market/bonds/" >Bonds <i></i></a><a href="https://www.cnbctv18.com/market/data/" >Data <i></i></a></div></li><li ><a href="https://www.cnbctv18.com/expert-views/" >Views <i></i> </a></li><li class="more-menu "><a class="desktenews ">Specials <i></i> </a><a href="javascript:void(0);" class="mobilenews "  data-submenu="specials">Specials <i></i></a><div class="more-menu-wrap" id="specials"><span onclick="$('#specials').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/ms/future-of-work/" >Future of work</a><a href="https://www.cnbctv18.com/ms/reimagining-brands/" >Reimagining Brands<i></i></a><a href="https://www.cnbctv18.com/photos/" >Visual Stories <i></i></a><a href="https://www.cnbctv18.com/personal-finance/" >Personal Finance<i></i></a><a href="https://www.cnbctv18.com/tags/startup.html" >Startup <i></i></a><a href="https://www.cnbctv18.com/tags/smart-living.html" >Smart Living <i></i></a><a href="https://www.cnbctv18.com/tags/explainers.html" >Explainers <i></i></a><a href="https://www.cnbctv18.com/tags/entrepreneurship.html" >Entrepreneurship <i></i></a><a href="https://www.cnbctv18.com/buzz/" >Unwind<i></i></a><a href="https://www.cnbctv18.com/cartoons/" >Cartoons<i></i></a><a href="https://www.cnbctv18.com/quiz/" >Quiz <i></i></a><a href="https://www.cnbctv18.com/crossword/" >Crossword <i></i></a><a href="https://www.cnbctv18.com/newsletter" >Newsletter<i></i></a></div></li><li class="more-menu " ><a href="https://www.cnbctv18.com/videos/" class="desktenews ">Videos <i></i> </a><a href="javascript:void(0);" class="mobilenews " data-submenu="videos">Videos <i></i></a><div class="more-menu-wrap" id="videos"><span onclick="$('#videos').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/videos/" class="mobilenews-link ">Videos <i></i> </a><a href="https://www.cnbctv18.com/tags/videos/life-etc.html" >Life etc <i></i></a><a href="https://www.cnbctv18.com/tags/videos/interviews.html" >Interviews <i></i></a><a href="https://www.cnbctv18.com/tags/videos/startup-street.html" >Startup Street<i></i></a><a href="https://www.cnbctv18.com/tags/videos/market-analysts.html" >Market analysts <i></i></a><a href="https://www.cnbctv18.com/tags/videos/money-money-money.html"  >Money Money Money<i></i></a><a href="https://www.cnbctv18.com/tags/videos/young-turks.html"  >Young Turks <i></i></a><a href="https://www.cnbctv18.com/tags/videos/tech-toyz.html"  >Tech Toyz<i></i></a><a href="https://www.cnbctv18.com/tags/videos/storyboard.html"  >Storyboard <i></i></a><a href="https://www.cnbctv18.com/tags/videos/big-deal.html"  >Big Deal <i></i></a><a href="https://www.cnbctv18.com/tags/videos/changing-india.html"  >Changing India <i></i></a><a href="https://www.cnbctv18.com/tags/videos/stay-fit.html"  >Stay Fit <i></i></a><a href="https://www.cnbctv18.com/tags/videos/overdrive.html"  >Overdrive <i></i></a><a href="https://www.cnbctv18.com/tags/videos/food-for-thought.html"  >Food for thought<i></i></a><a href="https://www.cnbctv18.com/tags/videos/dress-for-success.html"  >Dress for Success<i></i></a><a href="https://www.cnbctv18.com/tags/results-boardroom.html"  >Boardroom Results<i></i></a></div></li><li class="more-menu "><a href="https://www.cnbctv18.com/podcast/" class="desktenews ">Podcasts <i></i> </a><a href="javascript:void(0);" class="mobilenews " data-submenu="podcast">Podcasts <i></i></a><div class="more-menu-wrap" id="podcast"><span onclick="$('#podcast').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/podcast/" class="mobilenews-link ">Podcasts <i></i> </a><a href="https://www.cnbctv18.com/podcast/the-playbook/" >The Playbook<i></i></a><a class="flex-block vert-center" href="https://www.cnbctv18.com/podcast/marketbuzz/" ><span>Marketbuzz</span><span><!--img src="https://static.cnbctv18.com/assets/images/75x25_bse.jpg" class="spons-logo" alt="MCX India" title="MCX India"--></span></a><a href="https://www.cnbctv18.com/podcast/questions-that-needs-answers/" ><span>Questions That Needs Answers</span></a><a href="https://www.cnbctv18.com/podcast/techwork/" >Tech@work <i></i></a><a href="https://www.cnbctv18.com/podcast/the-medicine-box/" >The Medicine Box<i></i></a><a href="https://www.cnbctv18.com/podcast/money-money-money/" >Money Money Money<i></i></a><a href="https://www.cnbctv18.com/podcast/young-turks-masterclass/" >Young Turks Masterclass<i></i></a></div></li><li ><a href="https://www.cnbctv18.com/shows/" >Shows</a></li><li class="more-menu "><a href="https://www.cnbctv18.com/spark" class="desktenews">spark <i></i> </a><a href="javascript:void(0);" class="mobilenews" data-submenu="spark">spark <i></i></a><div class="more-menu-wrap" id="spark"><span onclick="$('#spark').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="#" class="mobilenews-link" >spark <i></i> </a><a href="https://www.cnbctv18.com//spark" >Spark Explained<i></i></a><a href="https://www.cnbctv18.com/ms/aditya-birla-capital-health-insurance/" >Rakho Poora Khayal<i></i></a><a href="https://www.cnbctv18.com/ms/bestgiftforward/" >#BestGiftForward<i></i></a><a href="https://www.cnbctv18.com/ms/breakthrough-partnerships/" >Breakthrough Partnerships<i></i></a><a href="https://www.cnbctv18.com/ms/tailormadebiz/" >Tailor Made Biz<i></i></a><a href="https://www.cnbctv18.com/ms/disruptors/" >Disruptors<i></i></a><a href="https://www.cnbctv18.com/ms/mutual-funds-simplified/" >MF Simplified<i></i></a></div></li><li class="more-menu "><a class="desktenews ">More <i></i> </a><a href="javascript:void(0);" class="mobilenews " data-submenu="more">More <i></i></a><div class="more-menu-wrap" id="more"><span onclick="$('#more').slideUp()" class="clo-btn"><svg fill="#146195" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span><a href="https://www.cnbctv18.com/anchor-hub/" >Anchor hub <i></i></a><a href="https://www.cnbctv18.com/about" >About <i></i></a><a href="https://www.cnbctv18.com/contact" >Contact<i></i></a><a href="https://www.cnbctv18.com/advertise" >Advertise with us<i></i></a></div></li><div class="mobilemenu-list"><li class="flex-block vert-center"> <a href="https://www.cnbctv18.com/live-tv/" class="live-video-mob "><img src="https://static.cnbctv18.com/assets/images/Live-tv1x.gif" alt="livetv"></div></ul></div></div><!-- for desktop --> <div class="col col-20 other-wrap hide_mobile"> <a href="javascript:void(0)" class="search-icon"><svg fill="#FFFFFF" height="22" viewBox="0 0 24 24" width="22" xmlns="http://www.w3.org/2000/svg"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></a> <i class="bdr-r"></i> <a href="https://www.cnbctv18.com/live-tv/" class="tooltip "> <!--<i class="sprit-icon wifi-icon"> </i><b>LIVE TV</b> --><img src="https://static.cnbctv18.com/assets/images/Live-tv1x.gif" alt="livetv" width="97" height="26"> <span class="tooltiptext"><img class="hide_mobile" src="https://static.cnbctv18.com/assets/images/Live-tv-hover.png" alt="" title=""></span> </a><i class="bdr-r show_mobile"></i></div><!-- for moblie --> <div class="col col-20 other-wrap show_mobile budget-flex budget-wrap-live-r"><a href="https://www.cnbctv18.com/live-tv/" class="live-video "> <!-- <img class="show-mobile" src="https://static.cnbctv18.com/assets/images/live-tv-bdg.png" alt="" title=""> --><img src="https://static.cnbctv18.com/assets/images/Live-tv1x.gif" alt="livetv" width="97" height="26"></a><i class="bdr-r"></i><a href="javascript:void(0)" class="search-icon"><svg fill="#FFFFFF" height="22" viewBox="0 0 24 24" width="22" xmlns="http://www.w3.org/2000/svg"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></a></div></div></div><div class="search-div clearfix"><gcse:search></gcse:search></div></div><!-- container --></header><!-- Has tag Header --><!-- hash tag strip start --><div class="has-tag com_tab "><div class="com-tab-cont"><div class="top-news-cont"     style="text-align: center;"></div><div class="container hash-tag-cont"><a href="https://www.cnbctv18.com/politics/take-the-cab-quiz-4857441.htm" title="#CABQuiz">#CABQuiz</a><a href="https://www.cnbctv18.com/tags/gst.htm" title="#GST">#GST</a><a href="https://www.cnbctv18.com/tags/cyrus-mistry.htm" title="#CyrusMistry">#CyrusMistry</a></div></div></div><!-- hash tag strip end --><!-- market strip start --><div class="container flex-block"><section class="market-wrap clearfix"><ul class="mobile-view"><li class="slick-item  sectoral_indices_mob_new"><div id="marcketbox3"  class="update-view marcketbox3 marcketbox red-bg"><span class="market">SENSEX</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox1" class="update-view marcketbox marcketbox1 red-bg"><span class="market">NIFTY 50</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item  global_indices_mob_new"><div id="marcketbox16" style="display: none" class="update-view marcketbox16 marcketbox green-bg"><span class="market">Hang Seng</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox17" style="display: none" class="update-view marcketbox17 marcketbox green-bg"><span class="market">Taiwan Weighted</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item  commodities_mob_new"><div id="marcketbox8" style="display: none" class="update-view marcketbox8 marcketbox red-bg"><span class="market">MCX GOLD <small> FEB   05</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox9" style="display: none" class="update-view marcketbox9 marcketbox red-bg"><span class="market">MCX SILVER <small>MAR   05</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item  rupee_mob_new"><div id="marcketbox12" style="display: none" class="update-view marcketbox12 marcketbox red-bg"><span class="market">USD/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox13" style="display: none" class="update-view marcketbox13 marcketbox red-bg"><span class="market">EUR/INR</span><span class="mkt-price">80.0630</span><span class="mkt-below"></span></div></li></ul><div class="desktop-view" id="mkt-act"><ul class="slider-nav"><li class="slick-item sectoral_indices_new"><div id="marcketbox3" style="display: none" class="update-view marcketbox3 marcketbox red-bg"><span class="market">SENSEX</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox1" style="display:none" class="update-view marcketbox marcketbox1 red-bg"><span class="market">NIFTY 50</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox2" style="display: none" class="update-view marcketbox marcketbox2 green-bg"><span class="market">NIFTY MIDCAP 100</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox4" style="display: none" class="update-view marcketbox4 marcketbox green-bg"><span class="market">S&P BSE MIDCAP</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item global_indices_new" ><div id="marcketbox16" style="display: none" class="update-view marcketbox16 marcketbox green-bg"><span class="market">Hang Seng</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox17" style="display: none" class="update-view marcketbox17 marcketbox green-bg"><span class="market">Taiwan Weighted</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox7" style="display: none" class="update-view marcketbox7 marcketbox green-bg"><span class="market">DAX</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox18" style="display: none" class="update-view marcketbox18 marcketbox green-bg"><span class="market">Nasdaq</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item commodities_new"><div id="marcketbox8" style="display: none" class="update-view marcketbox8 marcketbox red-bg"><span class="market">MCX GOLD <small>FEB   05</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox9" style="display: none" class="update-view marcketbox9 marcketbox red-bg"><span class="market">MCX SILVER <small>MAR   05</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox10" style="display: none" class="update-view marcketbox10 marcketbox red-bg"><span class="market">MCX CRUDEOIL <small>JAN   17</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox11" style="display: none" class="update-view marcketbox11 marcketbox red-bg"><span class="market">MCX NATURALGAS <small>DEC   26</small></span><span class="mkt-price"></span><span class="mkt-below"></span></div></li><li class="slick-item rupee_new"><div id="marcketbox12" style="display: none" class="update-view marcketbox12 marcketbox red-bg"><span class="market">USD/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox13" style="display: none" class="update-view marcketbox13 marcketbox red-bg"><span class="market">EUR/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox14" style="display: none" class="update-view marcketbox14 marcketbox green-bg"><span class="market">GBP/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div><div id="marcketbox15" style="display: none" class="update-view marcketbox15 marcketbox red-bg"><span class="market">JPY/INR</span><span class="mkt-price"></span><span class="mkt-below"></span></div></li></ul><div class="slider-for-wrap"><ul class="menulist" id="mktActList"><li> <a href="javascript:void(0)" class="tablinks active" mktCat=0 onclick="goToSlide(0)">INDIAN<i class="menu-arrow"></i></a> </li><li> <a href="javascript:void(0)" class="tablinks" mktCat=1 onclick="goToSlide(1)">GLOBAL<i class="menu-arrow"></i></a> </li><li> <a href="javascript:void(0)" class="tablinks" mktCat=2 onclick="goToSlide(2)">COMMODITIES<i class="menu-arrow"></i></a> </li><li> <a href="javascript:void(0)" class="tablinks" mktCat=3 onclick="goToSlide(3)">CURRENCIES<i class="menu-arrow"></i></a> </li></ul><div class="slider-for"><div class="slick-item tabcontent"><a href="https://www.cnbctv18.com/market/closing-bell-sensex-nifty-snap-4-day-gaining-streak-to-end-in-red-ril-nestle-top-losers-4927931.htm"> Closing Bell: Sensex, Nifty snap 4-day gaining streak to end in red; RIL, Nestle top losers </a></div><div class="slick-item tabcontent"><a href="https://www.cnbctv18.com/market/stocks/asian-shares-hold-near-18-month-highs-in-holiday-lead-up-4924031.htm"> Asian shares hold near 18-month highs in holiday lead-up </a></div><div class="slick-item tabcontent"><a href="https://www.cnbctv18.com/market/commodities/oil-prices-stabilize-on-opec-supply-deficit-forecast-4858711.htm"> Oil prices stabilize on OPEC supply deficit forecast </a></div><div class="slick-item tabcontent"><a href="https://www.cnbctv18.com/market/currency/rupee-opens-little-changed-at-7113-per-us-dollar-4924201.htm"> Bond prices rise ahead of RBI OMO; rupee opens flat against US Dollar </a></div></div></div><input id="js_path" value="https://static.cnbctv18.com/assets/js/" type="hidden"><input id="MARKETGOLDEXD" value="05FEB2020" type="hidden"><input id="MARKETSILVEREXD" value="05MAR2020" type="hidden"><input id="MARKETCRUDEOILEXD" value="17JAN2020" type="hidden"><input id="MARKETNATURALGASEXD" value="26DEC2019" type="hidden"></div></section></div><!-- market strip end --><!--  stock strip start --><div class="container"><div class="trending-wrap flex-block"><aside class="trending-lhs"><div id="pointer"><a href="javascript:toggleDiv('myContent');" id='tt-stk'>Nifty <i></i></a><div class="trending-menu" id="myContent"> <a href="javascript:void(0);" onclick="tickerUpdate('nifty','Nifty');" class='st-typeName'>Nifty </a> <a href="javascript:void(0);" onclick="tickerUpdate('sensex','Sensex');" class='st-typeName'>Sensex</a><a href="javascript:void(0);" onclick="tickerUpdate('commodities','MCX');" class='st-typeName'><img src="https://static.cnbctv18.com/assets/images/mcx_75x25.png" class="spons-logo" alt="Multi Commodity Exchange of India Limited" title="Multi Commodity Exchange of India Limited"></a></div></div></aside><aside class="trending-mid" ><!-- desktop slider --><ul class="market-update market-update-desk mktUpdateTick" id="mktUpdateTick" data-stkType="nifty"><li class="slick-item" id="nse_0"><div class="listing"> <span class="tick-at-name">Adani Ports</span> <span>366.90</span><b class="red"> (-1.45%)</b></div><div class="listing"> <span class="tick-at-name">Asian Paints</span> <span>1807.55</span><b class="green"> (+0.46%)</b></div><div class="listing"> <span class="tick-at-name">Axis Bank</span> <span>743.15</span><b class="green"> (+0.45%)</b></div><div class="listing"> <span class="tick-at-name">Bajaj Auto</span> <span>3219.50</span><b class="green"> (+0.49%)</b></div></li><li class="slick-item" id="nse_1"><div class="listing"> <span class="tick-at-name">Bajaj Finance</span> <span>4160.00</span><b class="green"> (+0.59%)</b></div><div class="listing"> <span class="tick-at-name">Bajaj Finserv</span> <span>9304.05</span><b class="green"> (+0.26%)</b></div><div class="listing"> <span class="tick-at-name">Bharti Airtel</span> <span>454.80</span><b class="green"> (+0.22%)</b></div><div class="listing"> <span class="tick-at-name">Bharti Infratel</span> <span>254.60</span><b class="green"> (+0.53%)</b></div></li><li class="slick-item" id="nse_2"><div class="listing"> <span class="tick-at-name">BPCL</span> <span>493.00</span><b class="green"> (+1.07%)</b></div><div class="listing"> <span class="tick-at-name">Britannia</span> <span>3091.80</span><b class="red"> (-0.98%)</b></div><div class="listing"> <span class="tick-at-name">Cipla</span> <span>467.85</span><b class="green"> (+0.45%)</b></div><div class="listing"> <span class="tick-at-name">Coal India</span> <span>197.25</span><b class="red"> (-1.77%)</b></div></li><li class="slick-item" id="nse_3"><div class="listing"> <span class="tick-at-name">Dr Reddys Labs</span> <span>2908.40</span><b class="green"> (+1.57%)</b></div><div class="listing"> <span class="tick-at-name">Eicher Motors</span> <span>22176.15</span><b class="red"> (-0.2%)</b></div><div class="listing"> <span class="tick-at-name">GAIL</span> <span>120.60</span><b class="green"> (+0.88%)</b></div><div class="listing"> <span class="tick-at-name">Grasim</span> <span>742.35</span><b class="red"> (-0.44%)</b></div></li><li class="slick-item" id="nse_4"><div class="listing"> <span class="tick-at-name">HCL Tech</span> <span>570.95</span><b class="green"> (+0.18%)</b></div><div class="listing"> <span class="tick-at-name">HDFC</span> <span>2422.65</span><b class="green"> (+0.77%)</b></div><div class="listing"> <span class="tick-at-name">HDFC Bank</span> <span>1302.40</span><b class="green"> (+0.44%)</b></div><div class="listing"> <span class="tick-at-name">Hero Motocorp</span> <span>2420.10</span><b class="green"> (+1.12%)</b></div></li><li class="slick-item" id="nse_5"><div class="listing"> <span class="tick-at-name">Hindalco</span> <span>215.15</span><b class="red"> (-0.16%)</b></div><div class="listing"> <span class="tick-at-name">HUL</span> <span>1950.40</span><b class="green"> (+0.38%)</b></div><div class="listing"> <span class="tick-at-name">ICICI Bank</span> <span>541.30</span><b class="red"> (-0.88%)</b></div><div class="listing"> <span class="tick-at-name">IndusInd Bank</span> <span>1496.30</span><b class="green"> (+0.56%)</b></div></li><li class="slick-item" id="nse_6"><div class="listing"> <span class="tick-at-name">Infosys</span> <span>736.00</span><b class="green"> (+0.61%)</b></div><div class="listing"> <span class="tick-at-name">IOC</span> <span>126.45</span><b class="red"> (-0.75%)</b></div><div class="listing"> <span class="tick-at-name">ITC</span> <span>238.90</span><b class="red"> (-0.93%)</b></div><div class="listing"> <span class="tick-at-name">JSW Steel</span> <span>263.70</span><b class="red"> (-0.38%)</b></div></li><li class="slick-item" id="nse_7"><div class="listing"> <span class="tick-at-name">Kotak Mahindra</span> <span>1704.90</span><b class="green"> (+0.72%)</b></div><div class="listing"> <span class="tick-at-name">Larsen</span> <span>1311.25</span><b class="red"> (-0.02%)</b></div><div class="listing"> <span class="tick-at-name">M&M</span> <span>525.90</span><b class="red"> (-0.89%)</b></div><div class="listing"> <span class="tick-at-name">Maruti Suzuki</span> <span>7360.90</span><b class="green"> (+1.37%)</b></div></li><li class="slick-item" id="nse_8"><div class="listing"> <span class="tick-at-name">Nestle</span> <span>14532.50</span><b class="red"> (-2.19%)</b></div><div class="listing"> <span class="tick-at-name">NTPC</span> <span>114.60</span><b class="red"> (-0.09%)</b></div><div class="listing"> <span class="tick-at-name">ONGC</span> <span>124.65</span><b class="red"> (-0.4%)</b></div><div class="listing"> <span class="tick-at-name">Power Grid Corp</span> <span>185.80</span><b class="red"> (-0.16%)</b></div></li><li class="slick-item" id="nse_9"><div class="listing"> <span class="tick-at-name">Reliance</span> <span>1571.40</span><b class="red"> (-1.73%)</b></div><div class="listing"> <span class="tick-at-name">SBI</span> <span>332.40</span><b class="red"> (-1.61%)</b></div><div class="listing"> <span class="tick-at-name">Sun Pharma</span> <span>428.40</span><b class="red"> (-0.44%)</b></div><div class="listing"> <span class="tick-at-name">Tata Motors</span> <span>176.05</span><b class="green"> (+0.06%)</b></div></li><li class="slick-item" id="nse_10"><div class="listing"> <span class="tick-at-name">Tata Steel</span> <span>462.15</span><b class="green"> (+0.25%)</b></div><div class="listing"> <span class="tick-at-name">TCS</span> <span>2231.70</span><b class="green"> (+0.40%)</b></div><div class="listing"> <span class="tick-at-name">Tech Mahindra</span> <span>775.95</span><b class="red"> (-0.94%)</b></div><div class="listing"> <span class="tick-at-name">Titan Company</span> <span>1209.10</span><b class="green"> (+0.60%)</b></div></li><li class="slick-item" id="nse_11"><div class="listing"> <span class="tick-at-name">UltraTechCement</span> <span>4081.90</span><b class="red"> (-0.94%)</b></div><div class="listing"> <span class="tick-at-name">UPL</span> <span>577.65</span><b class="red"> (-0.09%)</b></div><div class="listing"> <span class="tick-at-name">Vedanta</span> <span>147.75</span><b class="green"> (+2.43%)</b></div><div class="listing"> <span class="tick-at-name">Wipro</span> <span>253.85</span><b class="green"> (+0.81%)</b></div></li><li class="slick-item" id="nse_12"><div class="listing"> <span class="tick-at-name">Yes Bank</span> <span>49.65</span><b class="red"> (-3.4%)</b></div><div class="listing"> <span class="tick-at-name">Zee Entertain</span> <span>294.80</span><b class="green"> (+3.78%)</b></div></li></ul><!-- mobile slider --><div class="market-update-mob-view mktUpdateTick" data-stkType="nifty"><ul class="market-update-mob"><li class="slick-item"><div class="listing"> <span class="tick-at-name">Adani Ports</span> <span>366.90</span><b class="red">(-1.45%)</b></div></li><li class="slick-item"><div class="listing"> <span class="tick-at-name">Asian Paints</span> <span>1807.55</span><b class="green">(+0.46%)</b></div></li><li class="slick-item"><div class="listing"> <span class="tick-at-name">Axis Bank</span> <span>743.15</span><b class="green">(+0.45%)</b></div></li><li class="slick-item"><div class="listing"> <span class="tick-at-name">Bajaj Auto</span> <span>3219.50</span><b class="green">(+0.49%)</b></div></li></ul></div></aside></div></div><!--   stock strip end --></div><!-- Header Menu--><!-- Ad --><div class="ad ad_970x90 hide_mobile"></div><div class="ad show_mobile"><div id=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_320x50>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_320x50",[320,50],"wap");</script>
	</script>
	</div></div><div class="ad ad_320x50 show_mobile"><div id=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_Sticky_320x50>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_Sticky_320x50",[320,50],"wap");</script>
	</script>
	</div></div><div class="ad show_mobile"></div><!-- Ad --><div class="clearfix MT20"></div><!-- Main Sec-->
<div class="containers main_sec " >
  <section class="cat_listing PB20 ">
    <div class="pgWrapper PR article-page">
        <div class="block_left PR20">
          <!-- breadcrumb -->
          <div class="MB20">
                        <div class="breadcrumb"><a href="http://www.cnbctv18.com/">Home</a><span> <img src="https://static.cnbctv18.com/assets/images/bread-arow.png" alt="" title="" class="bread-arow"> </span><a href="http://www.cnbctv18.com/aviation"/>Aviation</a></div>
            <div class="cnbc-rhs-icon">
             <!--  <a href="javascript:void(0)" id="bookmark"><i class="sprit-icon lab"></i></a> -->
             <!-- <a href="/"><i class="sprit-icon email"></i></a> -->
              <a href="javascript:void(0)" id="printpage"><i class="sprit-icon print"></i></a>
             <!-- <a href="/"><i class="sprit-icon aplus"></i></a> -->       
            </div>
                    </div>
          <!-- breadcrumb -->
          
            <article class="article-inner clearfix">
               <div class="article-inner-title">
                  <div class="article-wrap">
                    <div class="flex-block vert-center MB15">
                      <div class="time_stamp"><span>Aviation</span> </div>
                                                                                                <!-- <section class="">
                                                                                                                                                                                                                                                                                                                                                                                    	
                          </section> -->
                                                                                                                                                <!-- <section class="">
                                                                                                                                                                                                                                                                                                                                                                                    	
                          </section> -->
                                                                                         </div>
                   
                     <h1 class="h1">
                        GoAir cancels 18 domestic flights on aircraft, cockpit crew crunch
                     </h1>
                      <div class="time_stamp">Updated : December 23, 2019 06:32 PM IST </div></br>
                                          <div class="list-in">
                       <i class="cnbc-arrow"></i><span>GoAir, however, in a statement said that the disruption in services was on account of protests against CAA</span>
                     </div>
                                                               <div class="list-in">
                       <i class="cnbc-arrow"></i><span>The budget carrier has reported a series of incidents involving engine glitches, mainly in its A320 Neo planes</span>
                     </div>
                                                            </div>
               </div>
               
                                 <!-- <div class="image-wrap">
                   <img src="https://images.cnbctv18.com/wp-content/uploads/2018/09/4e519534b7440a2e603429d3e5e4112e.jpg"/>
                   <span></span>
                 </div> -->
                 <div class="image-wrap image-wrap-new">
                                                                                    <img src="https://images.cnbctv18.com/wp-content/uploads/2018/09/4e519534b7440a2e603429d3e5e4112e.jpg" title="GoAir cancels 18 domestic flights on aircraft, cockpit crew crunch" alt="GoAir cancels 18 domestic flights on aircraft, cockpit crew crunch">
                                                                                  <div class="caption-wrap"></div>
                                                                                                              </div>
                                            
               <div class="arti-flex">
                   <aside class="author">
                
                                                                    <div class="author-inner clearfix">
                                                                              <span class="aut-img">
                        <a href= "https://www.cnbctv18.com/author/pti-63/" title="PTI">
                          <img src="https://images.cnbctv18.com//wp-content/uploads/userphoto/63.jpg?v=201912232128"  title="PTI" alt="PTI"/></a>
                      </span>
                      <div class="aut-info">
                         <p class="auth-name"><a href= "https://www.cnbctv18.com/author/pti-63/" title="PTI"><b>PTI</b></a></p>                                                 </div>
                  </div>
                                                                  
                                    <div class="floating-social-icons clearfix">
                    <div class="social-hub social-icon">
                      <span class="share-txt">share</span>
                      <a onclick="ga('send', 'event', 'Share', 'Facebook', 4929101);" href="https://www.facebook.com/sharer/sharer.php?u=https://www.cnbctv18.com/aviation/goair-cancels-18-domestic-flights-on-aircraft-cockpit-crew-crunch-4929101.htm" target="_blank"><i class="sprit-icon fbicon"></i></a>
                      <a onclick="ga('send', 'event', 'Share', 'Twitter', 4929101);" href="https://twitter.com/share?url=https://www.cnbctv18.com/aviation/goair-cancels-18-domestic-flights-on-aircraft-cockpit-crew-crunch-4929101.htm" target="_blank"><i class="sprit-icon twicon"></i></a>
                                          <a onclick="ga('send', 'event', 'Share', 'LinkedIn', 4929101);" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.cnbctv18.com/aviation/goair-cancels-18-domestic-flights-on-aircraft-cockpit-crew-crunch-4929101.htm" target="_blank"><i class="linkicon"></i></a>
                      <a onclick="ga('send', 'event', 'Share', 'WhatsApp', 4929101);" href="https://api.whatsapp.com/send?text=GoAir cancels 18 domestic flights on aircraft, cockpit crew crunch%0A%0D%0Ahttps://www.cnbctv18.com/aviation/goair-cancels-18-domestic-flights-on-aircraft-cockpit-crew-crunch-4929101.htm" target="_blank"><i class="sprit-icon wappicon"></i></a>
                      <a onclick="ga('send', 'event', 'Share', 'Mail', 4929101);" href="mailto:?subject=cnbctv18.com NEWS: GoAir cancels 18 domestic flights on aircraft, cockpit crew crunch&amp;body=GoAir has cancelled 18 domestic flights from cities including Delhi, Mumbai, Bengaluru, Kolkata and Patna due to non-availability of aircraft and adequate cockpit crew, a source said. https://www.cnbctv18.com/aviation/goair-cancels-18-domestic-flights-on-aircraft-cockpit-crew-crunch-4929101.htm"><i class="sprit-icon emailicon"></i></a>
                    </div>                  
                 </div>
                                  </aside>
               
             
             <div class="arti-right">
               <aside class="details" data-io-article-url="https:/www.cnbctv18.com/aviation/goair-cancels-18-domestic-flights-on-aircraft-cockpit-crew-crunch-4929101.htm">
                      
<br><p>GoAir has cancelled 18 domestic flights from cities including Delhi, Mumbai, Bengaluru, Kolkata and Patna due to non-availability of aircraft and adequate cockpit crew, a source said.</p><p>The budget carrier has reported a series of incidents involving engine glitches, mainly in its A320 Neo planes, which has resulted in non-availability of some of such planes for operations, the source said.</p><p>"GoAir has cancelled flights 18 flights from Mumbai, Goa, Bengaluru, Delhi, Srinagar, Jammu, Patna, Indore and Kolkata on Monday. The cancellations have come as the airline is facing both aircraft and crew problem," the source said.</p><section class="related-news clearfix"><h3 class="h3-rel">Related News</h3><div class="related-news-slides"><div class="slick-item"><a href="https://www.cnbctv18.com/finance/european-entities-showing-interest-in-yes-bank-may-invest-1-billion-say-sources-4927421.htm" title= "European entities showing interest in YES Bank, may invest $1 billion, say sources">
				<i class="bdr"></i><span>European entities showing interest in YES Bank, may invest $1 billion, say sources</span></a></div> <div class="slick-item"><a href="https://www.cnbctv18.com/infrastructure/kec-international-shares-rise-on-winning-orders-worth-rs-1500-crore-4924351.htm" title= "KEC International shares rise on winning orders worth Rs 1,500 crore">
				<i class="bdr"></i><span>KEC International shares rise on winning orders worth Rs 1,500 crore</span></a></div> <div class="slick-item"><a href="https://www.cnbctv18.com/business/setback-for-jaypee-group-as-yamuna-expressway-authority-cancels-1000-hectare-land-that-has-f1-circuit-4920201.htm" title= "Setback for Jaypee Group as Yamuna Expressway Authority cancels 1,000 hectare land that has F1 Circuit">
				<i class="bdr"></i><span>Setback for Jaypee Group as Yamuna Expressway Authority cancels 1,000 hectare land that has F1 Circuit</span></a></div> </div></section><p>GoAir, however, in a statement said that the disruption in services was on account of protests against the Citizenship Amendment Act (CAA) coupled with the duty norms of the operating crew.</p>But the airline did not specify the number of cancelled flights on Monday.<p>"A combination of factors such as inclement weather, low visibility and anti-CAA protests in certain parts of the country have disrupted multiple flights across GoAir's network. This was further aggravated with flight duty time limitations (FDTL) of the crew," a GoAir spokesperson said in a statement to PTI.</p><p>The abrupt cancellations of their flights are causing a lot of inconvenience to passengers.</p><p>"GoAir texted me at 1.43 am for a flight at 4.55 am and 'informs' me that my flight is cancelled... and says they will contact me within 24 hours... What am I to do till then?? Helpline no one answers!!," tweeted a passenger.</p><p>The airline, however, said it has initiated all possible steps to minimise inconvenience to the passengers.</p>"Alternate flight arrangements are being explored to minimise the impact. Free cancellation and re-booking options have been offered to all those affected," the spokesperson added in the statement.

               </aside>
           <!--<div class="time_stamp"> Published Date: Dec 23rd, 2019 06:32 PM | <span>Updated Date: December 23, 2019 06:32 PM IST </span></div>-->
        
               <article class="article-outer clearfix"> 
              <aside class="details-in">
                                  <section class="cnbc-tag">
                     <span>Tags</span>
                                                    <a href="https://www.cnbctv18.com/tags/a320-neo.htm" title="A320 Neo">A320 Neo </a>
                                                    <a href="https://www.cnbctv18.com/tags/anti-caa-protests.htm" title="Anti-CAA protests">Anti-CAA protests </a>
                                                    <a href="https://www.cnbctv18.com/tags/cockpit-crew.htm" title="cockpit crew">cockpit crew </a>
                                                    <a href="https://www.cnbctv18.com/tags/flight-cancelled.htm" title="flight cancelled">flight cancelled </a>
                                                    <a href="https://www.cnbctv18.com/tags/goair.htm" title="GoAir">GoAir </a>
                        	
                  </section>
                 
              </aside>
            </article>
       <div class="block-bot-new">
                
                        <div class="primo-new-block flex-block">
                               <div class="imgbc"> <img alt="primo org" src="https://static.cnbctv18.com/assets/images/primo-new-org.png"></div>
                                        <div class="primo-gird-brk">
                                                <div id="from_div" class="primo-gird-brk-sub">
                                                <div class="livetv-brk-tit">Have you signed up for Primo, our daily newsletter? </div>
                                        It has all the stories and data on the market, business, economy and tech that you need to know.
                                        <div class="signinput flex-block" style="display: block;">
                                          <input type="text" name="news_email" id="news_email" class="news-l-inputemail" placeholder="Enter Email Address">
                                        <button type="button" id="news-l-btn-article" onclick="subscribtion()" class="news-l-btn-sub">Subscribe</button></div>
                                                </div>
                                                
                                                 <div id="success_pop" class="primo-gird-brk-thank " style="display: none">
                                                        <div class="flex-block">
                                                <div class="imgbc"> <img alt="thank primo" src="https://static.cnbctv18.com/assets/images/bot-thank-primo-grid.png"></div>
                                    <div class="primo-gird-brk-thank-white"> <div class="livetv-brk-tit">THANK YOU! You made our day. See you every morning</div>
                                     YOUR EMAIL IS ON ITS WAY. Check your inbox for future updates.</div>
                                    </div>
                                                </div>
                                                </div>
                        </div>
<div class="livetv-new-block flex-block">
      <div class="imgbc">   <img alt="cnbc two logos" src="https://static.cnbctv18.com/assets/images/cnbc-new-two-logo.png"></div>
                <div class="livetv-gird-brk"><span class="livetv-brk-tit">To keep watching CNBC-TV18, India's No. 1 English Business News Channel, </span>call your Cable or DTH Operator and subscribe now for just Rs. 4 per month. You can also subscribe to CNBC-TV18 Prime HD for Re 1/- per month.<span class="findout-blue"><a title="Find out more" href="https://static.cnbctv18.com/assets/images/TRAi-Channels-Pack.jpeg" target="_blank">Find out more</a></span></div>
</div>
               
           </div>
            
          </div>
             </div>
            </article>
            <div class="stop-sticky-div"></div>
                               <section class="you-may">
                  <h4>You May Also Like</h4>
                  <div class="you-may-slides">
                                          
                      <div class="slick-item">
                        <a href="https://www.cnbctv18.com/finance/european-entities-showing-interest-in-yes-bank-may-invest-1-billion-say-sources-4927421.htm">
                          <img src="https://images.cnbctv18.com/wp-content/uploads/2019/05/Yes-Bank-350x196.jpg" title="European entities showing interest in YES Bank, may invest $1 billion, say sources" alt="European entities showing interest in YES Bank, may invest $1 billion, say sources"/>
                           <h3>
                           European entities showing interest in YES Bank, may invest $1 billion, say sources
                          </h3>                       
                        </a>
                      </div>
                                                            
                      <div class="slick-item">
                        <a href="https://www.cnbctv18.com/infrastructure/kec-international-shares-rise-on-winning-orders-worth-rs-1500-crore-4924351.htm">
                          <img src="https://images.cnbctv18.com/wp-content/uploads/2019/02/KECInternational-350x196.jpg" title="KEC International shares rise on winning orders worth Rs 1,500 crore" alt="KEC International shares rise on winning orders worth Rs 1,500 crore"/>
                           <h3>
                           KEC International shares rise on winning orders worth Rs 1,500 crore
                          </h3>                       
                        </a>
                      </div>
                                                            
                      <div class="slick-item">
                        <a href="https://www.cnbctv18.com/business/setback-for-jaypee-group-as-yamuna-expressway-authority-cancels-1000-hectare-land-that-has-f1-circuit-4920201.htm">
                          <img src="https://images.cnbctv18.com/wp-content/uploads/2019/12/F1-1-350x196.jpeg" title="Setback for Jaypee Group as Yamuna Expressway Authority cancels 1,000 hectare land that has F1 Circuit" alt="Setback for Jaypee Group as Yamuna Expressway Authority cancels 1,000 hectare land that has F1 Circuit"/>
                           <h3>
                           Setback for Jaypee Group as Yamuna Expressway Authority cancels 1,000 hectare land that has F1 Circuit
                          </h3>                       
                        </a>
                      </div>
                                                                                          </div>
             </section>
                    
          <span id="news18widget"></span>
                   <div class="fb-comments" data-href="https://www.cnbctv18.com/aviation/goair-cancels-18-domestic-flights-on-aircraft-cockpit-crew-crunch-4929101.htm" data-numposts="5" width="100%"></div>
        </div>
              <div class="block_right">
          <div class="widgets">
                    <div class="ad">
            <!-- Ad -->
           
                                                               <div id=/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_ROS/CNBCTV18_Desktop_ROS_300x250>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_ROS/CNBCTV18_Desktop_ROS_300x250",[300,250],"web");</script>
	</script>
	</div> 
                              <div id=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_300x250>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_WAP/CNBCTV18_WAP_ROS/CNBCTV18_WAP_ROS_300x250",[300,250],"wap");</script>
	</script>
	</div>
                                            <!-- Ad -->
            </div>
                        <div class="clearfix MB30"></div>
          
                              <!-- trending Action -->
            <div class="com_tabs_sec">
              <h3 class="head_title">Trending on CNBC-TV18</h3>
              <!--<div class="tab_nav">
                <ul id="trending_tab" class="com_tab MB10 clearfix">
                  <li class="act"><span class="aarow"></span><a href="javascript:;">latest</a></li>
                  <li class=""><span class="aarow"></span><a href="javascript:;">popular</a></li>
                </ul>
              </div> -->
                                                                        
              <div class="trending-tbl" id="top" style="display:block">
                <ul class="list_deco">
                  <li> <a href="https://www.cnbctv18.com/photos/technology/here-are-some-budget-smartphones-with-good-battery-life-4868091.htm" title="Here are some budget smartphones with good battery life">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2019/12/Realme-5s.jpeg" alt="Here are some budget smartphones with good battery life" > </figure>
                    </a>
                    <div class="list_block  MT10"  > <a href="https://www.cnbctv18.com/technology" title="Technology">
                      <div class="time_stamp MT5"><span> Technology</span></div>
                      </a> <a href="https://www.cnbctv18.com/photos/technology/here-are-some-budget-smartphones-with-good-battery-life-4868091.htm" title="Here are some budget smartphones with good battery life">
                      <div class="">Here are some budget smartphones with good battery life</div>
                      </a> </div>
                  </li>
                                                                                                                     <li> <a href="https://www.cnbctv18.com/politics/take-the-cab-quiz-4857441.htm" title="Take the CAB quiz">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2019/12/CAB-768x432.png" alt="Take the CAB quiz" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/politics" title="Politics">
                      <div class="time_stamp"><span> Politics</span></div>
                      </a> <a href="https://www.cnbctv18.com/politics/take-the-cab-quiz-4857441.htm" title="Take the CAB quiz">
                      <div class="list_des">Take the CAB quiz</div>
                      </a> </div>
                  </li>
                                                                                                                     <li> <a href="https://www.cnbctv18.com/economy/has-the-economy-troughed-out-finally-4866011.htm" title="Has the economy troughed out finally?">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2019/10/Steel-768x537.jpg" alt="Has the economy troughed out finally?" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/economy" title="Economy">
                      <div class="time_stamp"><span> Economy</span></div>
                      </a> <a href="https://www.cnbctv18.com/economy/has-the-economy-troughed-out-finally-4866011.htm" title="Has the economy troughed out finally?">
                      <div class="list_des">Has the economy troughed out finally?</div>
                      </a> </div>
                  </li>
                                  </ul>
            </div>
            </div>
            <!-- trending Action -->
                      
            
                    <div class="clearfix MB20"></div>
            <!-- Ad -->
                                <div class="ad "><div id=/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_ROS/CNBCTV18_Desktop_ROS_300x600>
	<script type="text/javascript">
		display_ad("/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_ROS/CNBCTV18_Desktop_ROS_300x600",[300,600],"web");</script>
	</script>
	</div> </div>
                        <!--Ad -->
                        <div class="clearfix MB30"></div>
            

            <!-- editor's pick 1 -->
                                    <!-- editor's pick 1 -->
                     
            <!-- livetv -->
                                                            <!-- <script src="https://player2.h-cdn.com/hola_player.js?customer=network18"></script> -->
<script src="https://static.cnbctv18.com/assets/js/hola_player.js?v=1"></script>
<script src="https://static.cnbctv18.com/assets/js/hola_config.js?v=5"></script>      
            <div class="com_tabs_sec gray_black live_tv">
              <div class="head_title TAC white flex-block vert-center"><div><img class="livetv-rhs-logo" alt="CNBC TV18" src="https://static.cnbctv18.com/assets/images/cnbc-logo.png"><i class="sprit-icon wifi-icon"></i>Live TV </div><img class="bse-logo-mobile-wid" src="https://static.cnbctv18.com/assets/images/BSE-logo-mobile.png" alt="" title=""> </div>
              <!-- <div class="tab_nav">
                <ul id="livetv_tab" class="com_tab MB10 clearfix yellow">
                  		                    <li  class= "act" style="margin: 0 0 0 105px;" >
                    <span class="aarow"></span>
                    <a data-attr="cnbc-tv18" title="CNBC TV18" class="livetv">CNBC TV18</a>
                  </li>
		                     		                     		                                     </ul>
              </div> -->
              <div class="livetv-tbl" style="display:block">
                <ul class="">
                  <li> 
                    <figure class="PR video-frame">

		    		     		      <div id="container2"></div> <!--<i class="sprit-icon vidicon"></i> --></figure>
                  
                    <div class="list_block"  >
                     <!--  <a href="#" title="">
                      <div class="time_stamp"><span class="yellow"> Personal Finance</span></div>
                      </a> <a href="#" title="">
                      <div class="list_title white">Amazon is selling parts of its cloud business in China for up to $301 million</div>
                      </a> <a href="#" title="">
                      <div class="list_des white">There has been much speculation that the rise of automation and robotics could further decrease the numbers...</div>
                      </a>-->
                    </div>
                  </li>
                </ul>
              </div>
            </div>
            
        <script type="text/javascript">
        
            var channel_id = "cnbc-tv18";
            var gt_domain="https://www.cnbctv18.com/";
	                livetv(channel_id);
            	    
           
           
            function livetv(channel_id){
		//var ismute_livetv= true; 
		//window.localStorage.vjs5_mute = ismute_livetv; 

                var pre_video_ad = '';
                var width = window.innerWidth || document.documentElement.clientWidth;
                if (width >= 768 ){
                    pre_video_ad = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_LiveTv/CNBCTV18_Desktop_LiveTv_Internal/cnbctv18_desktop_livetv_internal_video_preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
                    pre_overlay_ad = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/CNBCTV18_Desktop/CNBCTV18_Desktop_LiveTv/CNBCTV18_Desktop_LiveTv_Internal/CNBCTV18_Desktop_LiveTv_Internal_Overlay&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
                    
                }else{
                    pre_video_ad = "https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_LiveTv/CNBCTV18_WAP_LiveTv_Internal/CNBCTV18_WAP_LiveTv_Internal_Video_PreRoll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
                    pre_overlay_ad = "https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/1039154/CNBCTV18_WAP/CNBCTV18_WAP_LiveTv/CNBCTV18_WAP_LiveTv_Internal/CNBCTV18_WAP_LiveTv_Internal_Overlay&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
                    
                }
		
		var first_article = 0;
                if(first_article == 0){
                       var player_livetv = {};	     
                }
                var playerID 		= 'livetv_widget';
                var milliseconds 	= '{$smarty.now}';
                var gt_url 		= '{$gt_url}';
                var article_url 	= '{$socialShareURL}';
		var is_gdpr 		= '{$hideAnalytics}';
                         (function(){
  
                           
                var uniqueID = "player_live_tv";
                player_livetv[uniqueID] = new _nw18_holaplayerObj;
		if(is_gdpr == '1'){
		player_livetv[uniqueID].check_gdpr('EU');
	        }
	        player_livetv[uniqueID].video_id  = playerID;
                player_livetv[uniqueID].player = "#container2";
                player_livetv[uniqueID].src = gt_domain+'/services/live-tv?id='+channel_id;
                player_livetv[uniqueID].ishls  = true;
                player_livetv[uniqueID].controls = true;
                player_livetv[uniqueID].autoplay = true;
                player_livetv[uniqueID].title = channel_id;
                player_livetv[uniqueID].poster = '';
                player_livetv[uniqueID].adTag = pre_video_ad;
		//player_livetv[uniqueID].midadTag = pre_overlay_ad;
                player_livetv[uniqueID].settings = {
                    quality: true
		    //volume.override_local_storage = true,
                };
                player_livetv[uniqueID].ready = function() {
                    //alert("Player One Loaded");
		     setTimeout(function(){
			player_livetv[uniqueID].muted(true);
		    //window["player_"+playerID].muted(true);    
		}, 100);
                };
                player_livetv[uniqueID].initVideo();
               
                       })();
            }
	    
        </script>

                                        <div class="clearfix MB30"></div>
                        <!-- livetv -->
            
            
                                <!-- recommended Action -->
            <div class="">
              <h3 class="head_title">recommended for you</h3>
              <div class="recommended-tbl">
                <ul class="list_deco">
                                                      <li> <a href="https://www.cnbctv18.com/politics/jharkhand-has-rejected-the-divisive-politics-of-the-bjp-govt-says-congress-4929601.htm" title="Jharkhand has rejected the divisive politics of the BJP govt, says Congress">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2019/12/2019_12img23_Dec_2019_PTI12_23_2019_000049B-350x196.jpg" alt="Jharkhand has rejected the divisive politics of the BJP govt, says Congress" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/politics" title="Politics">
                      <div class="time_stamp"><span> Politics</span></div>
                      </a> <a href="https://www.cnbctv18.com/politics/jharkhand-has-rejected-the-divisive-politics-of-the-bjp-govt-says-congress-4929601.htm" title="Jharkhand has rejected the divisive politics of the BJP govt, says Congress">
                      <div class="list_des">Jharkhand has rejected the divisive politics of the BJP govt,...</div>
                      </a> </div>
                  </li>
                                                                        <li> <a href="https://www.cnbctv18.com/aviation/boeing-ceo-ousted-as-737-max-crisis-deepens-4929461.htm" title="Boeing CEO Dennis Muilenburg ousted as 737 MAX crisis deepens">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2019/12/Boeing-CEO-350x196.jpg" alt="Boeing CEO Dennis Muilenburg ousted as 737 MAX crisis deepens" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/aviation" title="Aviation">
                      <div class="time_stamp"><span> Aviation</span></div>
                      </a> <a href="https://www.cnbctv18.com/aviation/boeing-ceo-ousted-as-737-max-crisis-deepens-4929461.htm" title="Boeing CEO Dennis Muilenburg ousted as 737 MAX crisis deepens">
                      <div class="list_des">Boeing CEO Dennis Muilenburg ousted as 737 MAX crisis deepens</div>
                      </a> </div>
                  </li>
                                                                        <li> <a href="https://www.cnbctv18.com/politics/anti-caa-protests-congress-stages-satyagraha-at-rajghat-dmk-leads-massive-rally-in-chennai-4929431.htm" title="Anti-CAA protests: Congress stages 'satyagraha' at Rajghat, DMK leads massive rally in Chennai">
                    <figure> <img src="https://images.cnbctv18.com/wp-content/uploads/2019/12/anti-CAA-protets-350x196.jpg" alt="Anti-CAA protests: Congress stages 'satyagraha' at Rajghat, DMK leads massive rally in Chennai" > </figure>
                    </a>
                    <div class="list_block"  > <a href="https://www.cnbctv18.com/politics" title="Politics">
                      <div class="time_stamp"><span> Politics</span></div>
                      </a> <a href="https://www.cnbctv18.com/politics/anti-caa-protests-congress-stages-satyagraha-at-rajghat-dmk-leads-massive-rally-in-chennai-4929431.htm" title="Anti-CAA protests: Congress stages 'satyagraha' at Rajghat, DMK leads massive rally in Chennai">
                      <div class="list_des">Anti-CAA protests: Congress stages 'satyagraha' at Rajghat,...</div>
                      </a> </div>
                  </li>
                                                                                        </ul>
                <!-- <a href="#" title="" class="view_more clearfix">view more<span class="cnbc_sprite right_arow"></span></a> --> </div>
            </div>
            <!-- recommended Action --> 
                     <div class="clearfix MB30"></div>
                       
            <!-- editor's pick 1 -->
                         
            <!-- editor's pick 1 -->
            
            
            <div class="clearfix MB40"></div>
        </div>
          </div>
  </section>
</div>
<!-- Main Sec-->

<!-- footer -->
<footer><section class="container clearfix"><div class="logo-container clearfix"><aside class="cnbc-footer-logo"></aside><aside class="social-container "><a target="_blank" title="social" href="https://www.facebook.com/cnbctv18india"><i class="social-sprit-icon fb-icon"></i></a><a target="_blank" title="social" href="https://twitter.com/cnbctv18live"><i class="social-sprit-icon tw-icon"></i></a><a target="_blank" title="social" href="https://www.instagram.com/cnbctv18india"><i class="social-sprit-icon youtub-icon"></i></a><a target="_blank" title="social" href="https://www.youtube.com/user/CNBCTV18"><i class="social-sprit-icon appy-icon"></i></a></aside></div><div class="footerlinks"><aside class="footerlinks-lhs"><ul><li><a href="https://www.cnbctv18.com/about" title="About">About</a></li><li><a href="https://www.cnbctv18.com/contact" title="Contact">Contact</a></li><li><a href="https://www.cnbctv18.com/advertise" title="Advertise with Us">Advertise with Us</a></li><li><a href="https://www.cnbctv18.com/termsofuse" title="Terms of Use">Terms of Use</a></li><li><a href="https://www.cnbctv18.com/privacy" title="Privacy Policy">Privacy Policy</a></li><li><a href="https://www.cnbctv18.com/disclaimer" title="Disclaimer">Disclaimer</a></li><li><a href="https://www.cnbctv18.com/apps" title="Apps">Apps</a></li><li><a href="https://www.cnbctv18.com/budget-2019" title="Budget 2019">Budget 2019</a></li></ul><div class="text-footer"><p>Data is a real-time snapshot<br></p><p class="all-rights">&#169;TV18 Broadcast Limited. All rights reserved. </p></div></aside><aside class="footerlinks-rhs"><h3>NEWSLETTER</h3><div class="cnbc-form"><div class="blank-email-error has-error">Please enter a valid email address</div><input type="text" name="news_email" id="news_email" class="inputEmail" placeholder="Email (Required)"/><button type="submit" class="submit nl_submit">GO</button></div><div class="privacy">the most vital business and finacial news delivered straight to your inbox<a href="https://www.cnbctv18.com/privacy/" title="Privacy Policy">Privacy Policy</a></div></aside><!--success popup--><div id="fadeDiv"></div><div id="success-popup" class="modal-window clearfix"><a href="javascript:void(0);" id="close" title="close"><img src="https://static.cnbctv18.com/assets/images/closeBtn.png"/ alt="close"></a><p class="envelope-div"><img src="https://static.cnbctv18.com/assets/images/envelope.png"/ alt="envelope"></p><h2 class="ty-head">THANK YOU!</h2><p class="ty-text"></p></div></div></section><div class="clearfix"></div><div class="footer-social"><a href="" title="social share"><i class="social-sprit-icon fb-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon in-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon tw-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon inst-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon youtub-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon appy-icon"></i></a><a href="" title="social share"><i class="social-sprit-icon rss-icon"></i></a></div><ul class="com-tab-cont foot-site-links"><li>network 18 SITES:</li><li><a href="https://www.moneycontrol.com/" target="_blank" title="Moneycontrol">Moneycontrol</a></li><li><a href="https://www.in.com/" target="_blank"  title="In.com">In.com</a></li><li><a href="https://www.topperlearning.com/"  target="_blank" title="TopperLearning">TopperLearning</a></li><li><a href="http://overdrive.in/" target="_blank"  title="Overdrive">Overdrive</a></li><li><a href="https://www.news18.com/" target="_blank"  title="News18">News18</a></li><li><a href="https://www.news18.com/cricketnext/" target="_blank"  title="Cricketnext">Cricketnext</a></li><li><a href="http://www.forbesindia.com/" target="_blank"  title="Forbes India">Forbes India</a></li><li><a href="https://www.firstpost.com/" target="_blank" title="Firstpost">Firstpost</a></li></ul></footer><!-- footer --><script src="https://static.cnbctv18.com/assets/js/main_min.js?v=8"></script><!-- Budget Top Header --><script type="text/javascript">$(document).ready(function(){$('.to-except-slider').slick({slidesToShow: 4,slidesToScroll: 1,autoplay: true,arrows: false,dots: false,responsive: [{breakpoint: 1024,settings: {slidesToShow: 3,slidesToScroll: 1,}},{breakpoint: 600,settings: {slidesToShow: 2,slidesToScroll: 1}},{breakpoint: 480,settings: {slidesToShow: 1,slidesToScroll: 1}}]});});</script>
<script type="text/javascript">

    document.addEventListener('DOMContentLoaded', function () {
        _lazyimage();
    });
    document.addEventListener('scroll', function () {
        _lazyimage();
    });

function _lazyimage() {
    var lazyimages = [].slice.call(document.querySelectorAll("img.lzy_img"));
    if ("IntersectionObserver" in window) {
        const imageObserver = new IntersectionObserver((entries, imgObserver) => {
            entries.forEach((entry) => {
                if (entry.isIntersecting) {
                    const lazyImage = entry.target
                    lazyImage.src = lazyImage.dataset.src;
                    lazyImage.classList.remove("MC_img");

                }
            })
        });
        lazyimages.forEach((v) => {
            imageObserver.observe(v);
        })
    } else {
        lazyimages.forEach(function (lazyimage) {
            if (elementInViewport(lazyimage)) {
                lazyimage.src = lazyimage.dataset.src;
                lazyimage.classList.remove("lzy_img");
            }
        })
    }
}

function elementInViewport(el) {
    var top = el.offsetTop;
    var left = el.offsetLeft;
    var width = el.offsetWidth;
    var height = el.offsetHeight;
    while (el.offsetParent) {
        el = el.offsetParent;
        top += el.offsetTop;
        left += el.offsetLeft;
    }
    return (
        top >= window.pageYOffset &&
        left >= window.pageXOffset &&
        (top + height) <= (window.pageYOffset + window.innerHeight) &&
        (left + width) <= (window.pageXOffset + window.innerWidth)
    );
}
</script>

<script>
  //progressive js start
window.addEventListener && window.requestAnimationFrame && document.getElementsByClassName && window.addEventListener("load", function() {
    var a, b, c = document.getElementsByClassName("progressive replace");
    (window.addEventListener("scroll", d, !1), window.addEventListener("resize", d, !1), 
    MutationObserver) && new MutationObserver(function() {
        c.length !== a && e();
    }).observe(document.body, {
        subtree: !0,
        childList: !0,
        attributes: !0,
        characterData: !0
    });
    function d() {
        b = b || setTimeout(function() {
            b = null, e();
        }, 300);
    }
    function e() {
        c.length && requestAnimationFrame(function() {
            for (var b, d, e = window.pageYOffset, g = e + window.innerHeight, h = 0; h < c.length; ) e < (d = e + (b = c[h].getBoundingClientRect()).top) + b.height && g > d ? (f(c[h]), 
            c[h].classList.remove("replace")) : h++;
            a = c.length;
        });
    }
    function f(a) {
        var b = a && (a.getAttribute("data-href") || a.href);
        if (b) {
            var c = new Image();
            a.dataset && (c.srcset = a.dataset.srcset || "", c.sizes = a.dataset.sizes || ""), 
            c.src = b, c.className = "reveal", c.complete ? d() : c.onload = d;
        }
        function d() {
            requestAnimationFrame(function() {
                b === a.href && (a.style.cursor = "default", a.addEventListener("click", function(a) {
                    a.preventDefault();
                }, !1));
                var d = a.querySelector && a.querySelector("img.preview");
                a.insertBefore(c, d && d.nextSibling).addEventListener("animationend", function() {
                    d && (c.alt = d.alt || "", a.removeChild(d)), c.classList.remove("reveal");
                });
            });
        }
    }
    e();
}, !1);
//progressive js end
        var tagName = '';
        var lflag = '';
        var mktPage = '';
        autoTicker();
        $(document).ready(function(){
          
          if ($(window).width() > 767) {
            mktActionAutoRefresh();
          }else{
            mktActionAutoRefreshMobile();
          }
          if (lflag == 'true' || mktPage == 'true') {
            autoLiveBlog(tagName);
            init_livefeeds();
          }
          //console.log($('#tagname').val());
          //init_mktUpdate();
          
          /* $("figure").lazyload({
            delay: 1000,
            failure_limit : 100,
            effect : "fadeIn"
          }); */
        });
</script>

<script type="text/javascript">
    window.onload = function(e){
                setTimeout(function(){
                                
                                var css = "@font-face{font-family:Roboto;font-style:normal;font-weight:400;src:url(https://www.cnbctv18.com/assets/css/fonts/roboto-regular-webfont.woff)}@font-face{font-family:Roboto;font-style:normal;font-weight:500;src:url(https://www.cnbctv18.com/assets/css/fonts/roboto-medium-webfont.woff)}@font-face{font-family:Roboto;font-style:normal;font-weight:700;src:url(https://www.cnbctv18.com/assets/css/fonts/roboto-bold-webfont.woff)}@font-face{font-family:Roboto;font-style:normal;font-weight:900;src:url(https://www.cnbctv18.com/assets/css/fonts/roboto-black-webfont.woff)}@font-face{font-family:'Noto Sans';font-style:normal;font-weight:400;src:url(https://www.cnbctv18.com/assets/css/fonts/notosans-regular-webfont.woff)}@font-face{font-family:'Noto Serif';font-style:normal;font-weight:400;src:url(https://www.cnbctv18.com/assets/css/fonts/notoserif-regular-webfont.woff)}@font-face{font-family:'Noto Serif';font-style:normal;font-weight:700;src:url(https://www.cnbctv18.com/assets/css/fonts/notoserif-bold-webfont.woff)}",
                                head = document.head || document.getElementsByTagName('head')[0],
                                style = document.createElement('style');

                                style.type = 'text/css';
                                if (style.styleSheet){
                                  // This is required for IE8 and below.
                                  style.styleSheet.cssText = css;
                                } else {
                                  style.appendChild(document.createTextNode(css));
                                }

                                head.appendChild(style);

                }, 1500);

};
</script> 
<div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- IO Script -->
<script async src="https://cdn.onthe.io/io.js/dQrdUEZV54j1"></script>
<script>
    getontheIo();
    function getontheIo() {
        var io_json = '{"page_type":"article","page_title":"R29BaXIgY2FuY2VscyAxOCBkb21lc3RpYyBmbGlnaHRzIG9uIGFpcmNyYWZ0LCBjb2NrcGl0IGNyZXcgY3J1bmNo","article_authors":["PTI"],"article_categories":["aviation"],"article_subcategories":[""],"article_type":"news","article_word_count":458,"article_publication_date":"Mon, 23 Dec 2019 18:32:33 +0530","page_language":"en","page_url_canonical":"https:\/\/www.cnbctv18.com\/aviation\/goair-cancels-18-domestic-flights-on-aircraft-cockpit-crew-crunch-4929101.htm"}';
        var io_json_parser = JSON.parse(io_json);
        io_json_parser.page_url = window.location.href;
        io_json_parser.page_title = btoa(io_json_parser.title);
        window._io_config = window._io_config || {};
        window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
        window._io_config["0.2.0"].push(io_json_parser);
        // console.log(io_json_parser);
    }
</script>
  <!--- IZOOTO --->
  <script> window._izq = window._izq || []; window._izq.push(["init" ]); </script>
  <script src="https://cdn.izooto.com/scripts/2a4eade9989976acd42bd0b8b9029504978b3069.js"></script>
  <!--- IZOOTO End--->
</body></html>