<!DOCTYPE html><html lang="en" amp i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head><meta charset="utf-8"><style amp-runtime i-amphtml-version="012106072053000">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</style><meta name="google-site-verification" content="q69AOLOJd1YyUhPzt30m60oh04vQGCci_t1oNuqmdOE"><meta name="next-font-preconnect"><meta name="keywords" content="dgca airline complaints, DGCA airlines, DGCA airlines offering unserviceable seats passengers," class="jsx-687786027"><meta property="news_keywords" name="news_keywords" content="dgca airline complaints, DGCA airlines, DGCA airlines offering unserviceable seats passengers," class="jsx-687786027"><meta name="robots" content="max-image-preview:standard" class="jsx-687786027"><meta property="article:published_time" content="2022-05-24T18:56:45+05:30" class="jsx-687786027"><meta property="article:modified_time" content="2022-05-24T18:56:45+05:30" class="jsx-687786027"><meta property="og:title" content="DGCA warns airlines against offering passengers unserviceable seats" class="jsx-687786027"><meta property="og:description" content="In a communique sent to all Indian carriers on Tuesday, the DGCA said that some of the carriers are offering unserviceable seats to passengers on their scheduled international and domestic operations. &quot;This practice is not only causing inconvenience to the travellers but also inviting a serious safety concern as well,&quot; the regulator mentioned." class="jsx-687786027"><meta property="og:image" content="https://images.cnbctv18.com/wp-content/uploads/2022/05/plane-shutterstock-1000x573.jpg" class="jsx-687786027"><meta property="og:image:width" content="500" class="jsx-687786027"><meta property="og:image:height" content="300" class="jsx-687786027"><meta property="og:image:alt" content="DGCA warns airlines against offering passengers unserviceable seats" class="jsx-687786027"><meta property="og:url" content="https://www.cnbctv18.com/aviation/dgca-warns-airlines-against-offering-passengers-unserviceable-seats-13599052.htm" class="jsx-687786027"><meta property="og:type" content="article" class="jsx-687786027"><meta property="fb:app_id" content="156376409143552" class="jsx-687786027"><meta property="og:site_name" content="cnbctv18.com" class="jsx-687786027"><meta property="og:locale" content="en_US" class="jsx-687786027"><meta property="og:published_time" content="2022-05-24T18:56:45+05:30" class="jsx-687786027"><meta property="twitter:title" content="DGCA warns airlines against offering passengers unserviceable seats" class="jsx-687786027"><meta property="twitter:description" name="description" content="In a communique sent to all Indian carriers on Tuesday, the DGCA said that some of the carriers are offering unserviceable seats to passengers on their scheduled international and domestic operations. &quot;This practice is not only causing inconvenience to the travellers but also inviting a serious safety concern as well,&quot; the regulator mentioned." class="jsx-687786027"><meta property="twitter:url" content="https://www.cnbctv18.com/aviation/dgca-warns-airlines-against-offering-passengers-unserviceable-seats-13599052.htm" class="jsx-687786027"><meta property="twitter:card" content="summary_large_image" class="jsx-687786027"><meta property="twitter:image" content="https://images.cnbctv18.com/wp-content/uploads/2022/05/plane-shutterstock-1000x573.jpg" class="jsx-687786027"><meta property="twitter:image:alt" content="DGCA warns airlines against offering passengers unserviceable seats" class="jsx-687786027"><meta property="twitter:site" content="@CNBCTV18Live" class="jsx-687786027"><meta property="twitter:creator" content="@CNBCTV18Live" class="jsx-687786027"><meta name="next-head-count" content="30"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="https://cdn.ampproject.org/v0.js" as="script"><script async src="https://cdn.ampproject.org/v0.js"></script><script async custom-element="amp-web-push" src="https://cdn.ampproject.org/v0/amp-web-push-0.1.js" class="jsx-2820191362"></script><script async src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" custom-element="amp-sticky-ad"></script><script async src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js" custom-element="amp-fx-flying-carpet"></script><script async src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" custom-element="amp-analytics"></script><script async src="https://cdn.ampproject.org/v0/amp-anim-0.1.js" custom-element="amp-anim"></script><script async src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" custom-element="amp-next-page"></script><script async src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" custom-element="amp-ad"></script><link rel="shortcut icon" href="/static/images/cnbcLogo.ico" class="jsx-2820191362"><link rel="dns-prefetch" href="https://images.cnbctv18.com"><link rel="preconnect" href="https://images.cnbctv18.com"><link rel="preconnect" href="https://sb.scorecardresearch.com"><link rel="preconnect" href="https://priceapi.moneycontrol.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://www.google-analytics.com"><link rel="preconnect" href="https://cdn.izooto.com"><link rel="preconnect" href="https://tpc.googlesyndication.com"><link rel="preconnect" href="https://adservice.google.com"><link rel="preconnect" href="https://adservice.google.co.in"><link rel="preconnect" href="https://securepubads.g.doubleclick.net"><link rel="preconnect" href="https://pagead2.googlesyndication.com"><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="/static/images/liveTV.png" as="image"><link rel="preload" href="/static/images/default.jpg" as="image"><link rel="preload" href="/static/fonts/OpenSans-Regular.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/OpenSans-Bold.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/OpenSansSemiBold.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/MontserratRegular.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/Montserrat-Bold.woff" as="font" type="font/woff"><link rel="preload" href="/static/images/cnbc-amp-logo.png" as="image"><link rel="preload" href="https://www.cnbctv18.com/static/images/notification-bell.png?impolicy=website&amp;width=18&amp;height=18" as="image" data-hero><link rel="preload" href="https://www.cnbctv18.com/static/images/cnbctv18-logo.png?impolicy=website&amp;width=80&amp;height=60" as="image" data-hero><title class="jsx-687786027">Dgca Warns Airlines Against Offering Passengers Unserviceable Seats</title><link rel="canonical" href="https://www.cnbctv18.com/aviation/dgca-warns-airlines-against-offering-passengers-unserviceable-seats-13599052.htm" class="jsx-687786027"><style amp-custom>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</style></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXLS56F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="body-wrap"><!-- __NEXT_DATA__ --><div class="jsx-2820191362 container amp-container "><div class="jsx-2828485615 top-ad amp-top-ad"><div class="jsx-2262471605 jsx-3954491343 advertisement"><amp-ad width="336" height="300" type="doubleclick" data-enable-refresh="30" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ROS/CNBCTV18_ENG_AMP_ROS_AS/CNBCTV18_ENG_AMP_ROS_AS_ATF_320" data-multi-size="300x250,300x100,320x50,336x280,250x250" json="{&quot;targeting&quot;:{&quot;content_type&quot;:&quot;Article&quot;,&quot;title_name&quot;:&quot;DGCA warns airlines against offering passengers unserviceable seats&quot;,&quot;meta_keywords&quot;:&quot;business news, finance news, nse, bse, financial news, share market news india, stock market news, live stock markets, commodity market, sensex live, nifty live&quot;,&quot;article_id&quot;:13599052,&quot;section_name&quot;:&quot;news&quot;,&quot;description&quot;:&quot;In a communique sent to all Indian carriers on Tuesday, the DGCA said that some of the carriers are offering unserviceable seats to passengers on their scheduled international and domestic operations. \&quot;This practice is not only causing inconvenience to the travellers but also inviting a serious safety concern as well,\&quot; the regulator mentioned.&quot;,&quot;page_URL&quot;:&quot;https://www.cnbctv18.com/aviation/dgca-warns-airlines-against-offering-passengers-unserviceable-seats-13599052.htm&quot;}}" class="jsx-2262471605 jsx-3954491343 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px;" i-amphtml-layout="fixed"></amp-ad></div><div class="jsx-2828485615 hidden-ads"><div class="jsx-276952798 jsx-3954491343 advertisement"></div><div class="jsx-276952798 jsx-3954491343 advertisement"></div><div class="jsx-276952798 jsx-3954491343 advertisement"></div><div class="jsx-276952798 jsx-3954491343 advertisement"></div></div></div><div class="jsx-2828485615 head-parent-wrap"><header id="header" next-page-hide class="jsx-2828485615"><div class="jsx-2704561452 header-top"><div id="topWrapper" class="jsx-2704561452 wrapper"><div class="jsx-2704561452 left"><div class="jsx-2704561452 hamburger"><span class="jsx-2704561452"></span><span class="jsx-2704561452"></span><span class="jsx-2704561452"></span></div><div class="jsx-2704561452 livetv-logo-mobile"><div data-intro="Catch all the LIVE market updates here" class="jsx-404435138 live-main"><a href="/live-tv" class="jsx-404435138 live-tv"><amp-anim width="31" height="34" src="/static/images/liveTV.png" class="jsx-404435138 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:31px;height:34px;" i-amphtml-layout="fixed"></amp-anim></a></div></div></div><div class="jsx-2704561452 center-logo-main"><div data-value="logo" class="jsx-4286421894 amplogo"><a href="/" title="CNBC TV18" class="jsx-4286421894"><figure data-intro="We hit refresh!" class="jsx-2239094255"><amp-img width="80" height="60" src="https://www.cnbctv18.com/static/images/cnbctv18-logo.png?impolicy=website&amp;width=80&amp;height=60" alt="CNBC TV18" title="CNBC TV18" layout="responsive" data-hero class="jsx-2239094255 cnbcLogo uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-ssr i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75%"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="CNBC TV18" src="https://www.cnbctv18.com/static/images/cnbctv18-logo.png?impolicy=website&amp;width=80&amp;height=60" title="CNBC TV18"></amp-img></figure></a></div></div><div data-value="livetv" class="jsx-2704561452 right"><div class="jsx-2704561452 livetv-logo-desktop"><div data-intro="Catch all the LIVE market updates here" class="jsx-404435138 live-main"><a href="/live-tv" class="jsx-404435138 live-tv"><amp-anim width="31" height="34" src="/static/images/liveTV.png" class="jsx-404435138 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:31px;height:34px;" i-amphtml-layout="fixed"></amp-anim></a></div></div><div style="width:25px;height:25px;margin-left:10px;display:inline-block"></div></div></div></div><div class="jsx-247316647 header-bottom"><div data-value="trending" class="jsx-247316647 wrapper gra"><ul data-intro="Catch the latest trends" class="jsx-1841297574 trending-menu"><li class="jsx-1841297574">Trending<span class="jsx-1841297574 header-trending"></span></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/tags/davos-2022.htm/amp" title="#DAVOS2022" class="jsx-1841297574 trending_hashtag DAVOS2022">#DAVOS2022</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/economy/can-rbi-hiking-rates-in-a-short-span-lead-to-increase-in-npa-for-the-banking-sector-13594022.htm/amp" title="#RBI" class="jsx-1841297574 trending_hashtag RBI">#RBI</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/market/stocks/delhivery-ipo-listing-share-price-bse-nse-market-debut-gmp-13592782.htm/amp" title="#DelhiveryIPOListing" class="jsx-1841297574 trending_hashtag DelhiveryIPOListing">#DelhiveryIPOListing</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/india/delhi-weather-update-imd-says-next-6-day-heatwave-conditions-unlikely-13592332.htm/amp" title="#DelhiRains" class="jsx-1841297574 trending_hashtag DelhiRains">#DelhiRains</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/market/exclusive-pepperfry-likely-to-raise-rs-2500-crore-through-ipo-may-file-drhp-in-july-2022-13595382.htm/amp" title="#PepperfryExclusive" class="jsx-1841297574 trending_hashtag PepperfryExclusive">#PepperfryExclusive</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/finance/rbl-bank-is-banking-on-two-names-for-the-top-job-and-reserve-bank-will-announce-one-ceo-md-in-the-next-weeks-13588512.htm/amp" title="#RBLBankNews" class="jsx-1841297574 trending_hashtag RBLBankNews">#RBLBankNews</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/business/companies/storyboard18--an-epic-family-feud-is-brewing-in-mondelez-12454592.htm/amp" title="#Storyboard18" class="jsx-1841297574 trending_hashtag Storyboard18">#Storyboard18</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/shows/mind-matters/amp" title="#MindMatters" class="jsx-1841297574 trending_hashtag MindMatters">#MindMatters</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/tags/the-medicine-box.htm/amp" title="#TheMedicineBoxPodcast" class="jsx-1841297574 trending_hashtag TheMedicineBoxPodcast">#TheMedicineBoxPodcast</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/ms/the5gopportunity/amp" title="#the5gopportunity" class="jsx-1841297574 trending_hashtag the5gopportunity">#the5gopportunity</a></li></ul></div></div></header></div><amp-analytics type="comscore" class="jsx-2820191362 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-2820191362">{"vars":{"c2":"6683813"},"extraUrlParams":{"comscorekw":"amp"}}</script></amp-analytics><amp-analytics type="gtag" data-credentials="include" class="jsx-2820191362 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-2820191362">{"vars":{"gtag_id":"UA-156703-86"}}</script></amp-analytics><div class="jsx-2820191362 allWrap Article____page_AmpLayout"><amp-web-push id="amp-web-push" layout="nodisplay" helper-iframe-url="https://www.cnbctv18.com/helper-iframe.html" permission-dialog-url="https://www.cnbctv18.com/permission-dialog.html" service-worker-url="https://www.cnbctv18.com/service-worker.js" class="jsx-2820191362 i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-web-push><div class="jsx-2820191362 align-center-button"><amp-web-push-widget visibility="unsubscribed" layout="fixed" width="250" height="80" class="jsx-2820191362 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:250px;height:80px;" i-amphtml-layout="fixed"><button on="tap:amp-web-push.subscribe" aria-label="Subscribe" class="jsx-2820191362 subscribe"><figure data-intro="We hit refresh!" class="jsx-2239094255"><amp-img width="18" height="18" src="https://www.cnbctv18.com/static/images/notification-bell.png?impolicy=website&amp;width=18&amp;height=18" layout="fixed" data-hero class="jsx-2239094255 subscribe-icon uncommon i-amphtml-layout-fixed i-amphtml-layout-size-defined" i-amphtml-ssr style="width:18px;height:18px;" i-amphtml-layout="fixed"><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" src="https://www.cnbctv18.com/static/images/notification-bell.png?impolicy=website&amp;width=18&amp;height=18"></amp-img></figure> Click here for top news alerts</button></amp-web-push-widget></div><div class="jsx-2820191362 wrapper "><div class="jsx-2820191362 centerBar otherComponent"><div id="top" class="jsx-687786027 post-dtail-wrap"><script type="application/ld+json" class="jsx-687786027">{"@context":"http://schema.org/","@type":"WebPage","name":"DGCA warns airlines against offering passengers unserviceable seats","speakable":{"@type":"SpeakableSpecification","cssSelector":["In a communique sent to all Indian carriers on Tuesday, the DGCA said that some of the carriers are offering unserviceable seats to passengers on their scheduled international and domestic operations. \"This practice is not only causing inconvenience to the travellers but also inviting a serious safety concern as well,\" the regulator mentioned."]},"url":"https://www.cnbctv18.com/aviation/dgca-warns-airlines-against-offering-passengers-unserviceable-seats-13599052.htm"}</script><script type="application/ld+json" class="jsx-687786027">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"Thing","@id":"https://www.cnbctv18.com/amp","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"Thing","@id":"https://www.cnbctv18.com/aviation/amp","name":"aviation"}}]}</script><script type="application/ld+json" class="jsx-687786027">{}</script><script type="application/ld+json" class="jsx-687786027">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.cnbctv18.com/aviation/dgca-warns-airlines-against-offering-passengers-unserviceable-seats-13599052.htm"},"headline":"DGCA warns airlines against offering passengers unserviceable seats","description":"In a communique sent to all Indian carriers on Tuesday, the DGCA said that some of the carriers are offering unserviceable seats to passengers on their scheduled international and domestic operations. \"This practice is not only causing inconvenience to the travellers but also inviting a serious safety concern as well,\" the regulator mentioned.","articleBody":"The aviation regulator DGCA on Tuesday warned airlines against offering unserviceable seats to passengers on their domestic and international flights.Earlier this year, the Directorate General of Civil Aviation had conducted an audit of seats and other cabin fittings in aircraft of airlines, and found that many had broken or unserviceable seats.In a communique sent to all Indian carriers on Tuesday, the DGCA said that some of the carriers are offering unserviceable seats to passengers on their scheduled international and domestic operations. \"This practice is not only causing inconvenience to the travellers but also inviting a serious safety concern as well,\" the regulator mentioned.Also Read: Jet shares are taking off but the flight path is getting crowdedAs per Rule 53 of The Aircraft Rule, 1937, all materials including the aircraft seat shall conform to approved design specifications, the DGCA noted. The installation of any part failing to meet the intended design requirements, degrades the requirements of airworthiness, it said.\"In view of the above, it is hereby advised to ensure that the airline shall not book passengers beyond the serviceable seats meeting the approved design specification available in the aircraft, released for scheduled services. Any non-compliance in this regard shall be viewed seriously,\" it noted.","datePublished":"2022-05-24T18:56:45+05:30","dateModified":"2022-05-24T18:56:45+05:30","articleSection":"aviation","publisher":{"@type":"NewsMediaOrganization","name":"CNBCTV18","logo":{"@type":"ImageObject","url":"https://www.cnbctv18.com/static/images/Cnbc-Logo-amp.png?impolicy=website\u0026width=600\u0026height=60","height":60,"width":600}},"author":{"@type":"Thing","name":"PTI","sameAs":"","url":null},"image":{"@type":"ImageObject","url":"https://images.cnbctv18.com/wp-content/uploads/2022/05/plane-shutterstock-1000x573.jpg?im=FitAndFill,width=1200,height=675","height":675,"width":1200}}</script><script type="application/ld+json" class="jsx-687786027">{"@context":"https://schema.org","@type":"SiteNavigationElement","name":["Home","Live TV","Latest News","Cryptocurrency","Companies","Economy","Market","Stocks","Money","Finance","Healthcare","Aviation","Retail","Infrastructure","India","Technology","Auto","World","Unwind","Videos","Photos","Podcasts","Shows","Anchors","Storyboard18"],"url":["https://www.cnbctv18.com/amp","https://www.cnbctv18.com/amp","https://www.cnbctv18.com/live-tv/amp","https://www.cnbctv18.com/latest-news/amp","https://www.cnbctv18.com/cryptocurrency/amp","https://www.cnbctv18.com/business/amp","https://www.cnbctv18.com/economy/amp","https://www.cnbctv18.com/market/amp","https://www.cnbctv18.com/market/stocks/amp","https://www.cnbctv18.com/personal-finance/amp","https://www.cnbctv18.com/finance/amp","https://www.cnbctv18.com/healthcare/amp","https://www.cnbctv18.com/aviation/amp","https://www.cnbctv18.com/retail/amp","https://www.cnbctv18.com/infrastructure/amp","https://www.cnbctv18.com/india/amp","https://www.cnbctv18.com/technology/amp","https://www.cnbctv18.com/auto/amp","https://www.cnbctv18.com/world/amp","https://www.cnbctv18.com/buzz/amp","https://www.cnbctv18.com/videos/amp","https://www.cnbctv18.com/photos/amp","https://www.cnbctv18.com/podcast/amp","https://www.cnbctv18.com/shows/amp","https://www.cnbctv18.com/anchor-hub/amp","https://www.cnbctv18.com/storyboard18/amp"]}</script><amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-MTGZZDL&amp;gtm.url=SOURCE_URL" data-credentials="include" class="jsx-687786027 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-687786027">{"vars":{"Author_Type":"is_expert","Author_Source":"PTI","Author_Name":"PTI","Post_ID":"13599052","Published_Date":"2022-05-24T18:56:45+05:30"}}</script></amp-analytics><div id="postDetail" class="jsx-687786027 postDetailPage   "><ul class="jsx-1992247530 social"><li class="jsx-1992247530"><a href="/" target="_blank" title="Home" class="jsx-1992247530"><svg version="1.1" width="18" height="18" x="0px" y="0px" fill="#fff" viewBox="0 0 426.667 426.667" style="enable-background:new 0 0 426.667 426.667" class="jsx-1992247530"><polygon points="213.333,32 0,224 64,224 64,394.667 170.667,394.667 170.667,266.667 256,266.667 256,394.667 362.667,394.667
362.667,224 426.667,224" class="jsx-1992247530"/></svg></a></li><li class="jsx-1992247530"><a href="https://api.whatsapp.com/send?text=DGCA warns airlines against offering passengers unserviceable seats-https://www.cnbctv18.com/aviation/dgca-warns-airlines-against-offering-passengers-unserviceable-seats-13599052.htm" rel="noreferrer" target="_blank" title="Whatsapp" class="jsx-1992247530"><svg version="1.1" width="18" height="18" x="0px" y="0px" viewBox="0 0 512.303 512.303" style="enable-background:new 0 0 512.303 512.303" class="jsx-1992247530"><path style="fill:#fff" d="M256.014,0.134C114.629,0.164,0.038,114.804,0.068,256.189c0.01,48.957,14.059,96.884,40.479,138.1
L0.718,497.628c-2.121,5.496,0.615,11.671,6.111,13.792c1.229,0.474,2.534,0.717,3.851,0.715c1.222,0.006,2.435-0.203,3.584-0.619
l106.667-38.08c120.012,74.745,277.894,38.048,352.638-81.965s38.048-277.894-81.965-352.638
C350.922,13.495,303.943,0.087,256.014,0.134z" class="jsx-1992247530"/><path style="fill:#4CAF50" d="M378.062,299.889c0,0-26.133-12.8-42.496-21.333c-18.517-9.536-40.277,8.32-50.517,18.475
c-15.937-6.122-30.493-15.362-42.816-27.179c-11.819-12.321-21.059-26.877-27.179-42.816c10.155-10.261,27.968-32,18.475-50.517
c-8.427-16.384-21.333-42.496-21.333-42.517c-1.811-3.594-5.49-5.863-9.515-5.867h-21.333c-31.068,5.366-53.657,32.474-53.333,64
c0,33.493,40.085,97.835,67.115,124.885s91.371,67.115,124.885,67.115c31.526,0.324,58.634-22.266,64-53.333v-21.333
C384.018,305.401,381.71,301.686,378.062,299.889z" class="jsx-1992247530"/></svg></a></li><li class="jsx-1992247530"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cnbctv18.com/aviation/dgca-warns-airlines-against-offering-passengers-unserviceable-seats-13599052.htm" rel="noreferrer" target="_blank" title="Facebook" class="jsx-1992247530"><svg enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" fill="#fff" class="jsx-1992247530"><path d="m15.997 3.985h2.191v-3.816c-.378-.052-1.678-.169-3.192-.169-3.159 0-5.323 1.987-5.323 5.639v3.361h-3.486v4.266h3.486v10.734h4.274v-10.733h3.345l.531-4.266h-3.877v-2.939c.001-1.233.333-2.077 2.051-2.077z" class="jsx-1992247530"/></svg></a></li><li class="jsx-1992247530"><a href="https://twitter.com/share?text=DGCA warns airlines against offering passengers unserviceable seats&amp;url=https://www.cnbctv18.com/aviation/dgca-warns-airlines-against-offering-passengers-unserviceable-seats-13599052.htm" rel="noreferrer" target="_blank" title="Twitter" class="jsx-1992247530"><svg version="1.1" x="0px" y="0px" width="18" height="18" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512" class="jsx-1992247530"><path style="fill:#fff" d="M512,97.248c-19.04,8.352-39.328,13.888-60.48,16.576c21.76-12.992,38.368-33.408,46.176-58.016
c-20.288,12.096-42.688,20.64-66.56,25.408C411.872,60.704,384.416,48,354.464,48c-58.112,0-104.896,47.168-104.896,104.992
c0,8.32,0.704,16.32,2.432,23.936c-87.264-4.256-164.48-46.08-216.352-109.792c-9.056,15.712-14.368,33.696-14.368,53.056
c0,36.352,18.72,68.576,46.624,87.232c-16.864-0.32-33.408-5.216-47.424-12.928c0,0.32,0,0.736,0,1.152
c0,51.008,36.384,93.376,84.096,103.136c-8.544,2.336-17.856,3.456-27.52,3.456c-6.72,0-13.504-0.384-19.872-1.792
c13.6,41.568,52.192,72.128,98.08,73.12c-35.712,27.936-81.056,44.768-130.144,44.768c-8.608,0-16.864-0.384-25.12-1.44
C46.496,446.88,101.6,464,161.024,464c193.152,0,298.752-160,298.752-298.688c0-4.64-0.16-9.12-0.384-13.568
C480.224,136.96,497.728,118.496,512,97.248z" class="jsx-1992247530"/></svg></a></li><li class="jsx-1992247530"><a href="https://telegram.me/share/url?url=https://www.cnbctv18.com/aviation/dgca-warns-airlines-against-offering-passengers-unserviceable-seats-13599052.htm&amp;text=DGCA warns airlines against offering passengers unserviceable seats" target="_blank" rel="noreferrer" title="Telegram" class="jsx-1992247530"><svg version="1.1" width="18" height="18" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512" class="jsx-1992247530"><path style="fill:#EBF0FA" d="M135.876,280.962L10.105,225.93c-14.174-6.197-13.215-26.621,1.481-31.456L489.845,36.811
c12.512-4.121,24.705,7.049,21.691,19.881l-95.571,406.351c-2.854,12.14-17.442,17.091-27.09,9.19l-112.3-91.887L135.876,280.962z" class="jsx-1992247530"/><path style="fill:#BEC3D2" d="M396.465,124.56L135.876,280.962l31.885,147.899c2.86,13.269,18.5,19.117,29.364,10.981
l79.451-59.497l-65.372-53.499l193.495-191.693C410.372,129.532,403.314,120.449,396.465,124.56z" class="jsx-1992247530"/><path style="fill:#AFB4C8" d="M178.275,441.894c5.858,2.648,13.037,2.302,18.85-2.052l79.451-59.497l-32.686-26.749l-32.686-26.749
L178.275,441.894z" class="jsx-1992247530"/></svg></a></li><li class="jsx-1992247530"><a href="mailto:?subject=DGCA warns airlines against offering passengers unserviceable seats&amp;body=https://www.cnbctv18.com/aviation/dgca-warns-airlines-against-offering-passengers-unserviceable-seats-13599052.htm" rel="noreferrer" title="Mail" target="_blank" class="jsx-1992247530"><svg version="1.1" width="18" height="18" x="0px" y="0px" fill="#fff" viewBox="0 0 477.867 477.867" style="enable-background:new 0 0 477.867 477.867" class="jsx-1992247530"><path d="M460.8,68.267H17.067l221.867,182.75L463.309,68.779C462.488,68.539,461.649,68.368,460.8,68.267z" class="jsx-1992247530"/><path d="M249.702,286.31c-6.288,5.149-15.335,5.149-21.623,0L0,98.406v294.127c0,9.426,7.641,17.067,17.067,17.067H460.8
c9.426,0,17.067-7.641,17.067-17.067V100.932L249.702,286.31z" class="jsx-1992247530"/></svg></a></li></ul><div class="jsx-687786027 article-list"><div class="jsx-687786027 breadcrumb_wrap"><div class="jsx-362013445 breadcrumb-wrap"><ul class="jsx-362013445 bread_crumb_list"><li class="jsx-362013445"><a href="/amp" class="jsx-362013445">Home</a><span class="jsx-362013445 arr-space">&gt;</span></li><li class="jsx-362013445"><a href="/aviation/amp" class="jsx-362013445">aviation news</a><span class="jsx-362013445 arr-space">&gt;</span></li><li class="jsx-362013445"><h3 class="jsx-362013445">DGCA warns airlines against offering passengers unserviceable seats </h3></li></ul></div></div><div class="jsx-687786027 top"><div class="jsx-687786027 first-sec"><div class="jsx-687786027 article-time"></div><h2 class="jsx-687786027">DGCA warns airlines against offering passengers unserviceable seats</h2><div class="jsx-3170717484 by_line"><figure data-intro="We hit refresh!" class="jsx-2239094255"><amp-img width="50" height="50" src="https://images.cnbctv18.com//wp-content/uploads/userphoto/63.thumbnail.jpg?impolicy=website&amp;width=50&amp;height=50" alt="Profile image" title="Profile image" layout="responsive" data-hero="false" class="jsx-2239094255 uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></figure><div class="jsx-3170717484 ary-wrap"><span class="jsx-3170717484 dark">By <b class="jsx-3170717484">PTI </b>|  </span><span class="jsx-3170717484"><time datetime="1653398805000">May 24, 2022, 06:56 PM</time> IST (Published)</span></div></div><div class="mini"><span>Mini</span><p>In a communique sent to all Indian carriers on Tuesday, the DGCA said that some of the carriers are offering unserviceable seats to passengers on their scheduled international and domestic operations. &quot;This practice is not only causing inconvenience to the travellers but also inviting a serious safety concern as well,&quot; the regulator mentioned.</p></div><div class="jsx-687786027 art-image-wrap art-img-ampWrap"><figure data-intro="We hit refresh!" class="jsx-2239094255"><amp-img width="500" height="300" src="https://images.cnbctv18.com/wp-content/uploads/2022/05/plane-shutterstock-1000x573.jpg?impolicy=website&amp;width=500&amp;height=300" alt="DGCA warns airlines against offering passengers unserviceable seats" title="DGCA warns airlines against offering passengers unserviceable seats" layout="responsive" data-hero="true" class="jsx-2239094255 comm-image i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:60%"></i-amphtml-sizer></amp-img></figure></div></div><div class="jsx-687786027 header-top-add"><div class="jsx-2262471605 jsx-3954491343 advertisement"><amp-ad width="336" height="300" type="doubleclick" data-enable-refresh="30" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ROS/CNBCTV18_ENG_AMP_ROS_AS/CNBCTV18_ENG_AMP_ROS_AS_ATF_320" data-multi-size="300x250,300x100,320x50,336x280,250x250" json="{&quot;targeting&quot;:{&quot;content_type&quot;:&quot;Consumption page&quot;,&quot;title_name&quot;:&quot;DGCA warns airlines against offering passengers unserviceable seats&quot;,&quot;meta_keywords&quot;:&quot;dgca airline complaints, DGCA airlines, DGCA airlines offering unserviceable seats passengers,&quot;,&quot;section_name&quot;:&quot;article&quot;,&quot;description&quot;:&quot;The aviation regulator DGCA on Tuesday warned airlines against offering unserviceable seats to passengers on their domestic and international flights.\r\n\r\nEarlier this year, the Directorate General of Civil Aviation had conducted an audit of seats and other cabin fittings in aircraft of airlines, and found that many had broken or unserviceable seats.\r\n\r\nIn a communique sent to all Indian carriers on Tuesday, the DGCA said that some of the carriers are offering unserviceable seats to passengers on their scheduled international and domestic operations. \&quot;This practice is not only causing inconvenience to the travellers but also inviting a serious safety concern as well,\&quot; the regulator mentioned.\r\n\r\n&lt;strong&gt;Also Read:&lt;/strong&gt; &lt;a href=\&quot;https://www.cnbctv18.com/aviation/jet-airways-resuming-operations-dgca-air-operator-certificate-indian-aviation-13561562.htm\&quot;&gt;Jet shares are taking off but the flight path is getting crowded&lt;/a&gt;\r\n\r\nAs per Rule 53 of The Aircraft Rule, 1937, all materials including the aircraft seat shall conform to approved design specifications, the DGCA noted. The installation of any part failing to meet the intended design requirements, degrades the requirements of airworthiness, it said.\r\n\r\n\&quot;In view of the above, it is hereby advised to ensure that the airline shall not book passengers beyond the serviceable seats meeting the approved design specification available in the aircraft, released for scheduled services. Any non-compliance in this regard shall be viewed seriously,\&quot; it noted.&quot;,&quot;page_URL&quot;:&quot;https://www.cnbctv18.com/aviation/dgca-warns-airlines-against-offering-passengers-unserviceable-seats-13599052.htm&quot;}}" class="jsx-2262471605 jsx-3954491343 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px;" i-amphtml-layout="fixed"></amp-ad></div></div><div class="jsx-687786027 post_contentWrap"><div id="content" class="jsx-687786027 post_content"><div class="jsx-687786027">The aviation regulator DGCA on Tuesday warned airlines against offering unserviceable seats to passengers on their domestic and international flights.</div><div class="jsx-687786027"></div><div class="jsx-3346377648 jsx-3954491343 advertisement"><amp-ad width="336" height="300" type="doubleclick" data-enable-refresh="30" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ROS/CNBCTV18_ENG_AMP_ROS_AS/CNBCTV18_ENG_AMP_ROS_AS_ATF_300" data-multi-size="300x250,300x1" json="{&quot;targeting&quot;:{&quot;content_type&quot;:&quot;Consumption page&quot;,&quot;title_name&quot;:&quot;DGCA warns airlines against offering passengers unserviceable seats&quot;,&quot;meta_keywords&quot;:&quot;dgca airline complaints, DGCA airlines, DGCA airlines offering unserviceable seats passengers,&quot;,&quot;section_name&quot;:&quot;article&quot;,&quot;description&quot;:&quot;In a communique sent to all Indian carriers on Tuesday, the DGCA said that some of the carriers are offering unserviceable seats to passengers on their scheduled international and domestic operations. \&quot;This practice is not only causing inconvenience to the travellers but also inviting a serious safety concern as well,\&quot; the regulator mentioned.&quot;,&quot;page_URL&quot;:&quot;https://www.cnbctv18.com/aviation/dgca-warns-airlines-against-offering-passengers-unserviceable-seats-13599052.htm&quot;}}" class="jsx-3346377648 jsx-3954491343 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px;" i-amphtml-layout="fixed"></amp-ad></div><div class="jsx-687786027">Earlier this year, the Directorate General of Civil Aviation had conducted an audit of seats and other cabin fittings in aircraft of airlines, and found that many had broken or unserviceable seats.</div><div class="jsx-687786027"></div><div class="jsx-687786027 ad_cntainer"><div class="jsx-687786027 flying-carpet-ad"><amp-fx-flying-carpet height="300px" class="jsx-687786027 i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:300px;" i-amphtml-layout="fixed-height"><amp-ad width="336" height="600" layout="fixed" type="doubleclick" data-multi-size="300x500,300x600,120x600,160x600,300x250,336x280" data-enable-refresh="30" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ROS/CNBCTV18_ENG_AMP_ROS_AS/CNBCTV18_ENG_AMP_ROS_AS_FLY_300" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" class="jsx-687786027 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:600px;" i-amphtml-layout="fixed"></amp-ad></amp-fx-flying-carpet></div></div><div class="jsx-687786027">In a communique sent to all Indian carriers on Tuesday, the DGCA said that some of the carriers are offering unserviceable seats to passengers on their scheduled international and domestic operations. "This practice is not only causing inconvenience to the travellers but also inviting a serious safety concern as well," the regulator mentioned.</div><div class="jsx-687786027"></div><div class="jsx-687786027"><strong>Also Read:</strong></div><div class="jsx-687786027"> <a href="https://www.cnbctv18.com/aviation/jet-airways-resuming-operations-dgca-air-operator-certificate-indian-aviation-13561562.htm/amp">Jet shares are taking off but the flight path is getting crowded</a></div><div class="jsx-687786027"></div><div class="jsx-687786027">As per Rule 53 of The Aircraft Rule, 1937, all materials including the aircraft seat shall conform to approved design specifications, the DGCA noted. The installation of any part failing to meet the intended design requirements, degrades the requirements of airworthiness, it said.</div><div class="jsx-687786027"></div><div class="jsx-687786027">"In view of the above, it is hereby advised to ensure that the airline shall not book passengers beyond the serviceable seats meeting the approved design specification available in the aircraft, released for scheduled services. Any non-compliance in this regard shall be viewed seriously," it noted.</div></div><div class="jsx-687786027 content-info"><div class="jsx-687786027 edited-text"></div><div class="jsx-687786027 publish-date"></div></div><div class="jsx-2522510403 jsx-3954491343 advertisement"><amp-ad width="336" height="300" type="doubleclick" data-enable-refresh="30" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ROS/CNBCTV18_ENG_AMP_ROS_AS/CNBCTV18_ENG_AMP_ROS_AS_BTF_300" data-multi-size="300x250,336x280,300x300,250x250" json="{&quot;targeting&quot;:{&quot;content_type&quot;:&quot;Consumption page&quot;,&quot;title_name&quot;:&quot;DGCA warns airlines against offering passengers unserviceable seats&quot;,&quot;meta_keywords&quot;:&quot;dgca airline complaints, DGCA airlines, DGCA airlines offering unserviceable seats passengers,&quot;,&quot;section_name&quot;:&quot;article&quot;,&quot;description&quot;:&quot;In a communique sent to all Indian carriers on Tuesday, the DGCA said that some of the carriers are offering unserviceable seats to passengers on their scheduled international and domestic operations. \&quot;This practice is not only causing inconvenience to the travellers but also inviting a serious safety concern as well,\&quot; the regulator mentioned.&quot;,&quot;page_URL&quot;:&quot;https://www.cnbctv18.com/aviation/dgca-warns-airlines-against-offering-passengers-unserviceable-seats-13599052.htm&quot;}}" class="jsx-2522510403 jsx-3954491343 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px;" i-amphtml-layout="fixed"></amp-ad></div><div class="jsx-3335056972 tags"><span class="jsx-3335056972">Tags</span><ul class="jsx-3335056972 tag-listing"><li class="jsx-3335056972"><a href="/tags/dgca.htm/amp" title="DGCA" class="jsx-3335056972 tagLink">DGCA</a></li></ul></div><div class="jsx-2248220992 bottom-article"><div class="jsx-2248220992 next-wrap"><a title="Jet shares are taking off but the flight path is getting crowded" href="https://www.cnbctv18.com/aviation/jet-airways-resuming-operations-dgca-air-operator-certificate-indian-aviation-13561562.htm/amp" class="jsx-2248220992"><div class="jsx-2248220992 nextArt"><div class="jsx-2248220992 art-in"><span class="jsx-2248220992 nextArticle prev-head">Next Article</span><p class="jsx-2248220992">Jet shares are taking off but the flight path is getting crowded</p></div></div><div class="jsx-2248220992 nextIcon"></div></a></div><div class="jsx-2248220992 clearfix"></div></div></div></div><div class="jsx-687786027 fb-comment-sec"><div id="fb-root" class="jsx-687786027"></div><div data-href="https://www.cnbctv18.com/aviation/dgca-warns-airlines-against-offering-passengers-unserviceable-seats-13599052.htm" data-width="500" data-numposts="5" class="jsx-687786027 fb-comments"></div></div></div></div><amp-next-page class="jsx-687786027 i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json" class="jsx-687786027">[{"id":"13561562","title":"Jet shares are taking off but the flight path is getting crowded","image":"https://images.cnbctv18.com/wp-content/uploads/2022/05/May-23-Jet-Airways2-350x196.png","url":"/aviation/jet-airways-resuming-operations-dgca-air-operator-certificate-indian-aviation-13561562.htm/amp"},{"id":"13581352","title":"SpiceJet's Ajay Singh wants to offer in-flight broadband internet service to flyers soon","image":"https://images.cnbctv18.com/wp-content/uploads/2021/01/SpiceJet-350x196.jpg","url":"/aviation/hope-to-start-broadband-internet-service-on-spicejet-aircraft-soon-says-cmd-13581352.htm/amp"},{"id":"13560772","title":"Top News Podcast: Jet Airways gets permit to fly again, stock market makes comeback, CBI raids Lalu Prasad Yadav and more","image":"https://images.cnbctv18.com/wp-content/uploads/http://cms.cnbctv18.com/wp-content/uploads/2021/09/podcast-2.jpg","url":"/business/top-news-podcast-jet-airways-gets-permit-to-fly-again-stock-market-makes-comeback-cbi-raids-lalu-prasad-yadav-and-more-13560772.htm/amp"},{"id":"13561482","title":"SpiceJet flights temporarily grounded at Delhi International Airport due to a delay in AAI's daily payment","image":"https://images.cnbctv18.com/wp-content/uploads/2021/01/SpiceJet-350x196.jpg","url":"/aviation/spicejet-flights-temporarily-grounded-at-delhi-international-airport-due-to-a-delay-in-aais-daily-payment-13561482.htm/amp"},{"id":"13558832","title":"Vistara announces direct flights to Coimbatore from Delhi, Mumbai","image":"https://images.cnbctv18.com/wp-content/uploads/2020/09/vistara-350x196.jpg","url":"/aviation/vistara-announces-direct-flights-to-coimbatore-from-delhi-mumbai-13558832.htm/amp"}]</script></amp-next-page></div></div></div></div><div class="jsx-4188233325 footer"><div class="jsx-4188233325 amp-bottom-sticky"><amp-sticky-ad layout="nodisplay" class="jsx-4188233325 i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><amp-ad width="320" height="50" type="doubleclick" data-multi-size="320x50,300x50,300x50,320x50" data-enable-refresh="30" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ROS/CNBCTV18_ENG_AMP_ROS_AS/CNBCTV18_ENG_AMP_ROS_AS_FBN_320" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" class="jsx-4188233325 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad></amp-sticky-ad></div></div></div></div><style amp-keyframes>@keyframes fade-jsx-2239094255{0%{opacity:0}to{opacity:1}}</style></body></html>