<!DOCTYPE html><html lang="en" amp i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head><meta charset="utf-8"><style amp-runtime i-amphtml-version="012106072053000">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</style><meta name="google-site-verification" content="q69AOLOJd1YyUhPzt30m60oh04vQGCci_t1oNuqmdOE"><meta name="next-font-preconnect"><meta name="keywords" content="MG Motor India investment on a second plant, MG motor India Gujarat, Gujarat government in talks with MG motor india, MG motor india brownfield plants, Hector, Gloster, Astor, ZS EV," class="jsx-2814645090"><meta property="news_keywords" name="news_keywords" content="MG Motor India investment on a second plant, MG motor India Gujarat, Gujarat government in talks with MG motor india, MG motor india brownfield plants, Hector, Gloster, Astor, ZS EV," class="jsx-2814645090"><meta name="robots" content="max-image-preview:standard" class="jsx-2814645090"><meta property="article:published_time" content="2022-04-11T18:33:55+05:30" class="jsx-2814645090"><meta property="article:modified_time" content="2022-04-11T18:36:03+05:30" class="jsx-2814645090"><meta property="og:title" content="MG Motor India to invest Rs 4,000 crore for a second manufacturing plant" class="jsx-2814645090"><meta property="og:description" content="The company, which is expanding the annual production capacity of its current plant at Halol in Gujarat to 1.25 lakh units by 2023, is looking to add another 1.75 lakh units capacity from the second plant and take its overall capacity to 3 lakh units a year in the next two years." class="jsx-2814645090"><meta property="og:image" content="https://images.cnbctv18.com/wp-content/uploads/2021/04/mgmotor1-1019x573.jpg" class="jsx-2814645090"><meta property="og:image:width" content="500" class="jsx-2814645090"><meta property="og:image:height" content="300" class="jsx-2814645090"><meta property="og:image:alt" content="MG Motor India to invest Rs 4,000 crore for a second manufacturing plant" class="jsx-2814645090"><meta property="og:url" content="https://www.cnbctv18.com/auto/mg-motor-india-to-invest-rs-4000-crore-for-a-second-manufacturing-plant-13120122.htm" class="jsx-2814645090"><meta property="og:type" content="article" class="jsx-2814645090"><meta property="fb:app_id" content="156376409143552" class="jsx-2814645090"><meta property="og:site_name" content="cnbctv18.com" class="jsx-2814645090"><meta property="og:locale" content="en_US" class="jsx-2814645090"><meta property="og:published_time" content="2022-04-11T18:33:55+05:30" class="jsx-2814645090"><meta property="twitter:title" content="MG Motor India to invest Rs 4,000 crore for a second manufacturing plant" class="jsx-2814645090"><meta property="twitter:description" name="description" content="The company, which is expanding the annual production capacity of its current plant at Halol in Gujarat to 1.25 lakh units by 2023, is looking to add another 1.75 lakh units capacity from the second plant and take its overall capacity to 3 lakh units a year in the next two years." class="jsx-2814645090"><meta property="twitter:url" content="https://www.cnbctv18.com/auto/mg-motor-india-to-invest-rs-4000-crore-for-a-second-manufacturing-plant-13120122.htm" class="jsx-2814645090"><meta property="twitter:card" content="summary_large_image" class="jsx-2814645090"><meta property="twitter:image" content="https://images.cnbctv18.com/wp-content/uploads/2021/04/mgmotor1-1019x573.jpg" class="jsx-2814645090"><meta property="twitter:image:alt" content="MG Motor India to invest Rs 4,000 crore for a second manufacturing plant" class="jsx-2814645090"><meta property="twitter:site" content="@CNBCTV18Live" class="jsx-2814645090"><meta property="twitter:creator" content="@CNBCTV18Live" class="jsx-2814645090"><meta name="next-head-count" content="30"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="https://cdn.ampproject.org/v0.js" as="script"><script async src="https://cdn.ampproject.org/v0.js"></script><script async custom-element="amp-web-push" src="https://cdn.ampproject.org/v0/amp-web-push-0.1.js" class="jsx-2820191362"></script><script async src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" custom-element="amp-sticky-ad"></script><script async src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js" custom-element="amp-fx-flying-carpet"></script><script async src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" custom-element="amp-analytics"></script><script async src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" custom-element="amp-next-page"></script><script async src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" custom-element="amp-ad"></script><link rel="shortcut icon" href="/static/images/cnbcLogo.ico" class="jsx-2820191362"><link rel="dns-prefetch" href="https://images.cnbctv18.com"><link rel="preconnect" href="https://images.cnbctv18.com"><link rel="preconnect" href="https://sb.scorecardresearch.com"><link rel="preconnect" href="https://priceapi.moneycontrol.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://www.google-analytics.com"><link rel="preconnect" href="https://cdn.izooto.com"><link rel="preconnect" href="https://tpc.googlesyndication.com"><link rel="preconnect" href="https://adservice.google.com"><link rel="preconnect" href="https://adservice.google.co.in"><link rel="preconnect" href="https://securepubads.g.doubleclick.net"><link rel="preconnect" href="https://pagead2.googlesyndication.com"><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="/static/images/liveTV.png" as="image"><link rel="preload" href="/static/images/default.jpg" as="image"><link rel="preload" href="/static/fonts/OpenSans-Regular.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/OpenSans-Bold.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/OpenSansSemiBold.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/MontserratRegular.woff" as="font" type="font/woff"><link rel="preload" href="/static/fonts/Montserrat-Bold.woff" as="font" type="font/woff"><link rel="preload" href="/static/images/cnbc-amp-logo.png" as="image"><link rel="preload" href="https://images.cnbctv18.com//wp-content/uploads/userphoto/63.thumbnail.jpg?impolicy=website&amp;width=50&amp;height=50" as="image" data-hero><link rel="preload" href="/static/images/cnbctv18-logo.png?impolicy=website&amp;width=80&amp;height=60" as="image" data-hero><title class="jsx-2814645090">Mg Motor India To Invest Rs 4,000 Crore For A Second Manufacturing Plant</title><link rel="canonical" href="https://www.cnbctv18.com/auto/mg-motor-india-to-invest-rs-4000-crore-for-a-second-manufacturing-plant-13120122.htm" class="jsx-2814645090"><style amp-custom>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</style></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXLS56F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="body-wrap"><!-- __NEXT_DATA__ --><div class="jsx-2820191362 container amp-container "><div class="jsx-2477690296 top-ad amp-top-ad"><div class="jsx-2262471605 jsx-3954491343 advertisement"><amp-ad width="336" height="300" type="doubleclick" data-enable-refresh="30" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ROS/CNBCTV18_ENG_AMP_ROS_AS/CNBCTV18_ENG_AMP_ROS_AS_ATF_320" data-multi-size="300x250,300x100,320x50,336x280,250x250" json="{&quot;targeting&quot;:{&quot;content_type&quot;:&quot;Article&quot;,&quot;title_name&quot;:&quot;MG Motor India to invest Rs 4,000 crore for a second manufacturing plant&quot;,&quot;meta_keywords&quot;:&quot;MG Motor India investment on a second plant, MG motor India Gujarat, Gujarat government in talks with MG motor india, MG motor india brownfield plants, Hector, Gloster, Astor, ZS EV,&quot;,&quot;article_id&quot;:13120122,&quot;section_name&quot;:&quot;news&quot;,&quot;description&quot;:&quot;The company, which is expanding the annual production capacity of its current plant at Halol in Gujarat to 1.25 lakh units by 2023, is looking to add another 1.75 lakh units capacity from the second plant and take its overall capacity to 3 lakh units a year in the next two years.&quot;,&quot;page_URL&quot;:&quot;https://www.cnbctv18.com/auto/mg-motor-india-to-invest-rs-4000-crore-for-a-second-manufacturing-plant-13120122.htm&quot;}}" class="jsx-2262471605 jsx-3954491343 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px;" i-amphtml-layout="fixed"></amp-ad></div><div class="jsx-2477690296 hidden-ads"><div class="jsx-276952798 jsx-3954491343 advertisement"></div><div class="jsx-276952798 jsx-3954491343 advertisement"></div><div class="jsx-276952798 jsx-3954491343 advertisement"></div><div class="jsx-276952798 jsx-3954491343 advertisement"></div></div></div><div class="jsx-2477690296 head-parent-wrap"><header id="header" next-page-hide class="jsx-2477690296"><div class="jsx-3118801163 header-top"><div id="topWrapper" class="jsx-3118801163 wrapper"><div class="jsx-3118801163 left"><div class="jsx-3118801163 hamburger"><span class="jsx-3118801163"></span><span class="jsx-3118801163"></span><span class="jsx-3118801163"></span></div><div class="jsx-3118801163 livetv-logo-mobile"></div></div><div class="jsx-3118801163 center logo-main"><div data-value="logo" class="jsx-401812493 amplogo"><a href="/" title="CNBC TV18" class="jsx-401812493"><figure data-intro="We hit refresh!" class="jsx-2239094255"><amp-img width="80" height="60" src="/static/images/cnbctv18-logo.png?impolicy=website&amp;width=80&amp;height=60" alt="CNBC TV18" title="CNBC TV18" layout="responsive" data-hero class="jsx-2239094255 cnbcLogo uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-ssr i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75%"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="CNBC TV18" src="/static/images/cnbctv18-logo.png?impolicy=website&amp;width=80&amp;height=60" title="CNBC TV18"></amp-img></figure></a></div></div><div data-value="livetv" class="jsx-3118801163 right"><div class="jsx-3118801163 livetv-logo-desktop"></div><div style="width:25px;height:25px;margin-left:10px;display:inline-block"></div></div></div></div><div class="jsx-247316647 header-bottom"><div data-value="trending" class="jsx-247316647 wrapper gra"><ul data-intro="Catch the latest trends" class="jsx-1841297574 trending-menu"><li class="jsx-1841297574">Trending<span class="jsx-1841297574 header-trending"></span></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/sports/r-ashwin-becomes-first-to-be-retired-out-in-ipl-history-how-its-different-from-retired-hurt-13117442.htm/amp" title="#RAshwin" class="jsx-1841297574 trending_hashtag RAshwin">#RAshwin</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/world/pml-ns-shehbaz-sharif-elected-as-pakistans-new-prime-minister-13120172.htm/amp" title="#ShehbazSharif" class="jsx-1841297574 trending_hashtag ShehbazSharif">#ShehbazSharif</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/earnings/tcs-q4-it-giant-meets-street-estimate-net-profit-at-rs-9926-crore-revenue-at-rs-50591-crore-13119072.htm/amp" title="#TCSQ4" class="jsx-1841297574 trending_hashtag TCSQ4">#TCSQ4</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/finance/kkr-to-acquire-999-percent-in-shriram-general-insurance-heres-what-sealed-the-deal-13119612.htm/amp" title="#SMSLifesciencesShares" class="jsx-1841297574 trending_hashtag SMSLifesciencesShares">#SMSLifesciencesShares</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/market/rbi-restores-money-market-trading-hours-details-here-13120482.htm/amp" title="#RBIMoneyMarket" class="jsx-1841297574 trending_hashtag RBIMoneyMarket">#RBIMoneyMarket</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/business/companies/storyboard18--an-epic-family-feud-is-brewing-in-mondelez-12454592.htm/amp" title="#Storyboard18" class="jsx-1841297574 trending_hashtag Storyboard18">#Storyboard18</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/shows/mind-matters/amp" title="#MindMatters" class="jsx-1841297574 trending_hashtag MindMatters">#MindMatters</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/tags/the-medicine-box.htm/amp" title="#TheMedicineBoxPodcast" class="jsx-1841297574 trending_hashtag TheMedicineBoxPodcast">#TheMedicineBoxPodcast</a></li><li class="jsx-1841297574"><a href="https://www.cnbctv18.com/ms/the5gopportunity/amp" title="#the5gopportunity" class="jsx-1841297574 trending_hashtag the5gopportunity">#the5gopportunity</a></li></ul></div></div></header></div><amp-analytics type="comscore" class="jsx-2820191362 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-2820191362">{"vars":{"c2":"6683813"},"extraUrlParams":{"comscorekw":"amp"}}</script></amp-analytics><amp-analytics type="gtag" data-credentials="include" class="jsx-2820191362 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-2820191362">{"vars":{"gtag_id":"UA-156703-86"}}</script></amp-analytics><div class="jsx-2820191362 allWrap Article____page_AmpLayout"><amp-web-push id="amp-web-push" layout="nodisplay" helper-iframe-url="https://www.cnbctv18.com/helper-iframe.html" permission-dialog-url="https://www.cnbctv18.com/permission-dialog.html" service-worker-url="https://www.cnbctv18.com/service-worker.js" class="jsx-2820191362 i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-web-push><div class="jsx-2820191362 align-center-button"><amp-web-push-widget visibility="unsubscribed" layout="fixed" width="250" height="80" class="jsx-2820191362 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:250px;height:80px;" i-amphtml-layout="fixed"><button on="tap:amp-web-push.subscribe" aria-label="Subscribe" class="jsx-2820191362 subscribe"><amp-img width="18" height="18" layout="fixed" src="data:image/svg+xml;base64,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" class="jsx-2820191362 subscribe-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed"></amp-img> Click here for top news alerts</button></amp-web-push-widget></div><div class="jsx-2820191362 wrapper "><div class="jsx-2820191362 centerBar otherComponent"><div id="top" class="jsx-2814645090 post-dtail-wrap"><script type="application/ld+json" class="jsx-2814645090">{"@context":"http://schema.org/","@type":"WebPage","name":"MG Motor India to invest Rs 4,000 crore for a second manufacturing plant","speakable":{"@type":"SpeakableSpecification","cssSelector":["The company, which is expanding the annual production capacity of its current plant at Halol in Gujarat to 1.25 lakh units by 2023, is looking to add another 1.75 lakh units capacity from the second plant and take its overall capacity to 3 lakh units a year in the next two years."]},"url":"https://www.cnbctv18.com/auto/mg-motor-india-to-invest-rs-4000-crore-for-a-second-manufacturing-plant-13120122.htm"}</script><script type="application/ld+json" class="jsx-2814645090">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"Thing","@id":"https://www.cnbctv18.com/amp","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"Thing","@id":"https://www.cnbctv18.com/auto/amp","name":"auto"}}]}</script><script type="application/ld+json" class="jsx-2814645090">{}</script><script type="application/ld+json" class="jsx-2814645090">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.cnbctv18.com/auto/mg-motor-india-to-invest-rs-4000-crore-for-a-second-manufacturing-plant-13120122.htm"},"headline":"MG Motor India to invest Rs 4,000 crore for a second manufacturing plant","description":"The company, which is expanding the annual production capacity of its current plant at Halol in Gujarat to 1.25 lakh units by 2023, is looking to add another 1.75 lakh units capacity from the second plant and take its overall capacity to 3 lakh units a year in the next two years.","articleBody":"MG Motor India plans to invest around Rs 4,000 crore on a second manufacturing unit, for which it is in talks with several state governments, including Gujarat where its first facility is located, according to a top company official. The company, which is expanding the annual production capacity of its current plant at Halol in Gujarat to 1.25 lakh units by 2023, is looking to add another 1.75 lakh units capacity from the second plant and take its overall capacity to 3 lakh units a year in the next two years.”Beyond 1.25 lakh (at Halol), we need a second plant. It can be at Halol, and we are in touch with the Gujarat government for some additional land. Also, we have been approached by some other states. So, we have started our due diligence now about the location of the second plant. We are meeting some other states as well as the Gujarat government,” MG Motor India President and Managing Director Rajeev Chaba told PTI.He further said, ”There were some offers for existing brownfield plants. We have not ruled that out. I think by June-end hopefully, we should be able to finalise about the second plant.” When asked about the investment and production capacity for the second plant, he said, ”We are looking for close to Rs 4,000 crore for the second plant. We will take our total capacity to 3 lakh units per year with another 1.75 lakh units coming from it.”Also read: Skoda enhances presence in North India to cater to customer needsOn the expected completion timeline for the new unit, Chaba said, \"We are talking about finalising this by June, and once we finalise it, we will take approximately two years.\" In terms of funding of the second plant, Chaba said the company is considering several routes, including the ECB (External Commercial Borrowing) and FDI (Foreign Direct Investment).”We are looking at all the possible options of raising the funds, including FDI, ECB, and other investors. All the options, we are looking at, wherever we can get a good deal. Our FDI application is still with the government. ECBs we can get it and in fact, we are getting some ECBs,” he added. Last year, MG Motor India had announced an investment of Rs 2,500 crore to increase production capacity at its Halol plant.”The Halol plant itself, we have revamped and invested more to increase the capacity from 70,000 per year to 1.25 lakh per year from next year,” Chaba said. In 2021, the company sold 40,000 vehicles, he said, adding, \"This year, we have a severe shortage of chips, but still we think we will end up doing 70,000 units. So our progression will be 40,000 units last year, 70,000 units this year and 1.25 lakh units next year.”Also read: Tata Motors plans to ramp up electric vehicle production as demand spikesIn order to reach these production targets at the plant, he said, \"We have introduced the second shift from this month and the plant will produce 1.25 lakh units annually from next year on a three-shift basis.” The company currently produces four models — Hector, Gloster, Astor and ZS EV from the Halol plant. With the capacity enhancement, he said the supplies of these vehicles will go up.”The fifth which we are going to launch by March-April next year is a small EV priced between Rs 10 lakh and Rs 15 lakh. So, these five products should take care of 1.25 lakh units at the Halol plant, and then the sixth product has to come in at the new plant,” Chaba said.Also read: MG Motor expects 25% sales volume from EVs next year","datePublished":"2022-04-11T18:33:55+05:30","dateModified":"2022-04-11T18:36:03+05:30","articleSection":"auto","publisher":{"@type":"NewsMediaOrganization","name":"CNBCTV18","logo":{"@type":"ImageObject","url":"https://www.cnbctv18.com/static/images/Cnbc-Logo-amp.png?impolicy=website\u0026width=600\u0026height=60","height":60,"width":600}},"author":{"@type":"Thing","name":"PTI","sameAs":"","url":null},"image":{"@type":"ImageObject","url":"https://images.cnbctv18.com/wp-content/uploads/2021/04/mgmotor1-1019x573.jpg?impolicy=website\u0026width=500\u0026height=300","height":300,"width":500}}</script><script type="application/ld+json" class="jsx-2814645090">{"@context":"https://schema.org","@type":"SiteNavigationElement","name":["Home","Live TV","Latest News","Cryptocurrency","Companies","Economy","Market","Stocks","Money","Finance","Healthcare","Aviation","Retail","Infrastructure","India","Technology","Auto","World","Unwind","Videos","Photos","Podcasts","Shows","Anchors","Storyboard18"],"url":["https://www.cnbctv18.com/amp","https://www.cnbctv18.com/amp","https://www.cnbctv18.com/live-tv/amp","https://www.cnbctv18.com/latest-news/amp","https://www.cnbctv18.com/cryptocurrency/amp","https://www.cnbctv18.com/business/amp","https://www.cnbctv18.com/economy/amp","https://www.cnbctv18.com/market/amp","https://www.cnbctv18.com/market/stocks/amp","https://www.cnbctv18.com/personal-finance/amp","https://www.cnbctv18.com/finance/amp","https://www.cnbctv18.com/healthcare/amp","https://www.cnbctv18.com/aviation/amp","https://www.cnbctv18.com/retail/amp","https://www.cnbctv18.com/infrastructure/amp","https://www.cnbctv18.com/india/amp","https://www.cnbctv18.com/technology/amp","https://www.cnbctv18.com/auto/amp","https://www.cnbctv18.com/world/amp","https://www.cnbctv18.com/buzz/amp","https://www.cnbctv18.com/videos/amp","https://www.cnbctv18.com/photos/amp","https://www.cnbctv18.com/podcast/amp","https://www.cnbctv18.com/shows/amp","https://www.cnbctv18.com/anchor-hub/amp","https://www.cnbctv18.com/storyboard18/amp"]}</script><amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-MTGZZDL&amp;gtm.url=SOURCE_URL" data-credentials="include" class="jsx-2814645090 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-2814645090">{"vars":{"Author_Type":"is_expert","Author_Source":"PTI","Author_Name":"PTI","Post_ID":"13120122","Published_Date":"2022-04-11T18:33:55+05:30"}}</script></amp-analytics><div id="postDetail" class="jsx-2814645090 postDetailPage   "><ul class="jsx-2070726200 social"><li class="jsx-2070726200"><a href="/" target="_blank" title="Home" class="jsx-2070726200"><svg version="1.1" width="18" height="18" x="0px" y="0px" fill="#fff" viewBox="0 0 426.667 426.667" style="enable-background:new 0 0 426.667 426.667" class="jsx-2070726200"><polygon points="213.333,32 0,224 64,224 64,394.667 170.667,394.667 170.667,266.667 256,266.667 256,394.667 362.667,394.667
362.667,224 426.667,224" class="jsx-2070726200"/></svg></a></li><li class="jsx-2070726200"><a href="https://api.whatsapp.com/send?text=MG Motor India to invest Rs 4,000 crore for a second manufacturing plant-https://www.cnbctv18.com/auto/mg-motor-india-to-invest-rs-4000-crore-for-a-second-manufacturing-plant-13120122.htm" rel="noreferrer" target="_blank" title="Whatsapp" class="jsx-2070726200"><svg version="1.1" width="18" height="18" x="0px" y="0px" viewBox="0 0 512.303 512.303" style="enable-background:new 0 0 512.303 512.303" class="jsx-2070726200"><path style="fill:#fff" d="M256.014,0.134C114.629,0.164,0.038,114.804,0.068,256.189c0.01,48.957,14.059,96.884,40.479,138.1
L0.718,497.628c-2.121,5.496,0.615,11.671,6.111,13.792c1.229,0.474,2.534,0.717,3.851,0.715c1.222,0.006,2.435-0.203,3.584-0.619
l106.667-38.08c120.012,74.745,277.894,38.048,352.638-81.965s38.048-277.894-81.965-352.638
C350.922,13.495,303.943,0.087,256.014,0.134z" class="jsx-2070726200"/><path style="fill:#4CAF50" d="M378.062,299.889c0,0-26.133-12.8-42.496-21.333c-18.517-9.536-40.277,8.32-50.517,18.475
c-15.937-6.122-30.493-15.362-42.816-27.179c-11.819-12.321-21.059-26.877-27.179-42.816c10.155-10.261,27.968-32,18.475-50.517
c-8.427-16.384-21.333-42.496-21.333-42.517c-1.811-3.594-5.49-5.863-9.515-5.867h-21.333c-31.068,5.366-53.657,32.474-53.333,64
c0,33.493,40.085,97.835,67.115,124.885s91.371,67.115,124.885,67.115c31.526,0.324,58.634-22.266,64-53.333v-21.333
C384.018,305.401,381.71,301.686,378.062,299.889z" class="jsx-2070726200"/></svg></a></li><li class="jsx-2070726200"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cnbctv18.com/auto/mg-motor-india-to-invest-rs-4000-crore-for-a-second-manufacturing-plant-13120122.htm" rel="noreferrer" target="_blank" title="Facebook" class="jsx-2070726200"><svg enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" fill="#fff" class="jsx-2070726200"><path d="m15.997 3.985h2.191v-3.816c-.378-.052-1.678-.169-3.192-.169-3.159 0-5.323 1.987-5.323 5.639v3.361h-3.486v4.266h3.486v10.734h4.274v-10.733h3.345l.531-4.266h-3.877v-2.939c.001-1.233.333-2.077 2.051-2.077z" class="jsx-2070726200"/></svg></a></li><li class="jsx-2070726200"><a href="https://twitter.com/share?text=MG Motor India to invest Rs 4,000 crore for a second manufacturing plant&amp;url=https://www.cnbctv18.com/auto/mg-motor-india-to-invest-rs-4000-crore-for-a-second-manufacturing-plant-13120122.htm" rel="noreferrer" target="_blank" title="Twitter" class="jsx-2070726200"><svg version="1.1" x="0px" y="0px" width="18" height="18" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512" class="jsx-2070726200"><path style="fill:#fff" d="M512,97.248c-19.04,8.352-39.328,13.888-60.48,16.576c21.76-12.992,38.368-33.408,46.176-58.016
c-20.288,12.096-42.688,20.64-66.56,25.408C411.872,60.704,384.416,48,354.464,48c-58.112,0-104.896,47.168-104.896,104.992
c0,8.32,0.704,16.32,2.432,23.936c-87.264-4.256-164.48-46.08-216.352-109.792c-9.056,15.712-14.368,33.696-14.368,53.056
c0,36.352,18.72,68.576,46.624,87.232c-16.864-0.32-33.408-5.216-47.424-12.928c0,0.32,0,0.736,0,1.152
c0,51.008,36.384,93.376,84.096,103.136c-8.544,2.336-17.856,3.456-27.52,3.456c-6.72,0-13.504-0.384-19.872-1.792
c13.6,41.568,52.192,72.128,98.08,73.12c-35.712,27.936-81.056,44.768-130.144,44.768c-8.608,0-16.864-0.384-25.12-1.44
C46.496,446.88,101.6,464,161.024,464c193.152,0,298.752-160,298.752-298.688c0-4.64-0.16-9.12-0.384-13.568
C480.224,136.96,497.728,118.496,512,97.248z" class="jsx-2070726200"/></svg></a></li><li class="jsx-2070726200"><a href="https://telegram.me/share/url?url=https://www.cnbctv18.com/auto/mg-motor-india-to-invest-rs-4000-crore-for-a-second-manufacturing-plant-13120122.htm&amp;text=MG Motor India to invest Rs 4,000 crore for a second manufacturing plant" target="_blank" rel="noreferrer" title="Telegram" class="jsx-2070726200"><svg version="1.1" width="18" height="18" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512" class="jsx-2070726200"><path style="fill:#EBF0FA" d="M135.876,280.962L10.105,225.93c-14.174-6.197-13.215-26.621,1.481-31.456L489.845,36.811
c12.512-4.121,24.705,7.049,21.691,19.881l-95.571,406.351c-2.854,12.14-17.442,17.091-27.09,9.19l-112.3-91.887L135.876,280.962z" class="jsx-2070726200"/><path style="fill:#BEC3D2" d="M396.465,124.56L135.876,280.962l31.885,147.899c2.86,13.269,18.5,19.117,29.364,10.981
l79.451-59.497l-65.372-53.499l193.495-191.693C410.372,129.532,403.314,120.449,396.465,124.56z" class="jsx-2070726200"/><path style="fill:#AFB4C8" d="M178.275,441.894c5.858,2.648,13.037,2.302,18.85-2.052l79.451-59.497l-32.686-26.749l-32.686-26.749
L178.275,441.894z" class="jsx-2070726200"/></svg></a></li><li class="jsx-2070726200"><a href="mailto:?subject=MG Motor India to invest Rs 4,000 crore for a second manufacturing plant&amp;body=https://www.cnbctv18.com/auto/mg-motor-india-to-invest-rs-4000-crore-for-a-second-manufacturing-plant-13120122.htm" rel="noreferrer" title="Mail" target="_blank" class="jsx-2070726200"><svg version="1.1" width="18" height="18" x="0px" y="0px" fill="#fff" viewBox="0 0 477.867 477.867" style="enable-background:new 0 0 477.867 477.867" class="jsx-2070726200"><path d="M460.8,68.267H17.067l221.867,182.75L463.309,68.779C462.488,68.539,461.649,68.368,460.8,68.267z" class="jsx-2070726200"/><path d="M249.702,286.31c-6.288,5.149-15.335,5.149-21.623,0L0,98.406v294.127c0,9.426,7.641,17.067,17.067,17.067H460.8
c9.426,0,17.067-7.641,17.067-17.067V100.932L249.702,286.31z" class="jsx-2070726200"/></svg></a></li></ul><div class="jsx-2814645090 article-list"><div class="jsx-2814645090 breadcrumb_wrap"><div class="jsx-362013445 breadcrumb-wrap"><ul class="jsx-362013445 bread_crumb_list"><li class="jsx-362013445"><a href="/amp" class="jsx-362013445">Business News</a><span class="jsx-362013445 arr-space">&gt;</span></li><li class="jsx-362013445"><a href="/auto/amp" class="jsx-362013445">auto news</a><span class="jsx-362013445 arr-space">&gt;</span></li><li class="jsx-362013445"><h3 class="jsx-362013445">MG Motor India to invest Rs 4,000 crore for a second manufacturing plant </h3></li></ul></div></div><div class="jsx-2814645090 top"><div class="jsx-2814645090 first-sec"><div class="jsx-2814645090 article-time"></div><h2 class="jsx-2814645090">MG Motor India to invest Rs 4,000 crore for a second manufacturing plant</h2><div class="jsx-3170717484 by_line"><figure data-intro="We hit refresh!" class="jsx-2239094255"><amp-img width="50" height="50" src="https://images.cnbctv18.com//wp-content/uploads/userphoto/63.thumbnail.jpg?impolicy=website&amp;width=50&amp;height=50" alt="Profile image" title="Profile image" layout="responsive" data-hero class="jsx-2239094255 uncommon i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-ssr i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Profile image" src="https://images.cnbctv18.com//wp-content/uploads/userphoto/63.thumbnail.jpg?impolicy=website&amp;width=50&amp;height=50" title="Profile image"></amp-img></figure><div class="jsx-3170717484 ary-wrap"><span class="jsx-3170717484 dark">By <b class="jsx-3170717484">PTI </b>|  </span><span class="jsx-3170717484"><time datetime="1649682363000">Apr 11, 2022, 06:36 PM</time> IST (Updated)</span></div></div><div class="mini"><span>Mini</span><p>The company, which is expanding the annual production capacity of its current plant at Halol in Gujarat to 1.25 lakh units by 2023, is looking to add another 1.75 lakh units capacity from the second plant and take its overall capacity to 3 lakh units a year in the next two years.</p></div><div class="jsx-2814645090 art-image-wrap art-img-ampWrap"><figure data-intro="We hit refresh!" class="jsx-2239094255"><amp-img width="500" height="300" src="https://images.cnbctv18.com/wp-content/uploads/2021/04/mgmotor1-1019x573.jpg?impolicy=website&amp;width=500&amp;height=300" alt="MG Motor India to invest Rs 4,000 crore for a second manufacturing plant" title="MG Motor India to invest Rs 4,000 crore for a second manufacturing plant" layout="responsive" data-hero="true" class="jsx-2239094255 comm-image i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:60%"></i-amphtml-sizer></amp-img></figure></div></div><div class="jsx-2814645090 header-top-add"><div class="jsx-2262471605 jsx-3954491343 advertisement"><amp-ad width="336" height="300" type="doubleclick" data-enable-refresh="30" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ROS/CNBCTV18_ENG_AMP_ROS_AS/CNBCTV18_ENG_AMP_ROS_AS_ATF_320" data-multi-size="300x250,300x100,320x50,336x280,250x250" json="{&quot;targeting&quot;:{&quot;content_type&quot;:&quot;Consumption page&quot;,&quot;title_name&quot;:&quot;MG Motor India to invest Rs 4,000 crore for a second manufacturing plant&quot;,&quot;meta_keywords&quot;:&quot;MG Motor India investment on a second plant, MG motor India Gujarat, Gujarat government in talks with MG motor india, MG motor india brownfield plants, Hector, Gloster, Astor, ZS EV,&quot;,&quot;section_name&quot;:&quot;article&quot;,&quot;description&quot;:&quot;MG Motor India plans to invest around Rs 4,000 crore on a second manufacturing unit, for which it is in talks with several state governments, including Gujarat where its first facility is located, according to a top company official. The company, which is expanding the annual production capacity of its current plant at Halol in Gujarat to 1.25 lakh units by 2023, is looking to add another 1.75 lakh units capacity from the second plant and take its overall capacity to 3 lakh units a year in the next two years.\r\n\r\n”Beyond 1.25 lakh (at Halol), we need a second plant. It can be at Halol, and we are in touch with the Gujarat government for some additional land. Also, we have been approached by some other states. So, we have started our due diligence now about the location of the second plant. We are meeting some other states as well as the Gujarat government,” MG Motor India President and Managing Director Rajeev Chaba told PTI.\r\n\r\nHe further said, ”There were some offers for existing brownfield plants. We have not ruled that out. I think by June-end hopefully, we should be able to finalise about the second plant.” When asked about the investment and production capacity for the second plant, he said, ”We are looking for close to Rs 4,000 crore for the second plant. We will take our total capacity to 3 lakh units per year with another 1.75 lakh units coming from it.”\r\n\r\n&lt;strong&gt;Also read: &lt;a href=\&quot;https://www.cnbctv18.com/auto/skoda-enhances-presence-in-north-india-to-cater-to-customer-needs-13117772.htm\&quot;&gt;Skoda enhances presence in North India to cater to customer needs&lt;/a&gt;&lt;/strong&gt;\r\n\r\nOn the expected completion timeline for the new unit, Chaba said, \&quot;We are talking about finalising this by June, and once we finalise it, we will take approximately two years.\&quot; In terms of funding of the second plant, Chaba said the company is considering several routes, including the ECB (External Commercial Borrowing) and FDI (Foreign Direct Investment).\r\n\r\n”We are looking at all the possible options of raising the funds, including FDI, ECB, and other investors. All the options, we are looking at, wherever we can get a good deal. Our &lt;a href=\&quot;https://www.cnbctv18.com/tags/fdi.htm\&quot;&gt;FDI&lt;/a&gt; application is still with the government. ECBs we can get it and in fact, we are getting some ECBs,” he added. Last year, MG Motor India had announced an investment of Rs 2,500 crore to increase production capacity at its Halol plant.\r\n\r\n”The Halol plant itself, we have revamped and invested more to increase the capacity from 70,000 per year to 1.25 lakh per year from next year,” Chaba said. In 2021, the company sold 40,000 vehicles, he said, adding, \&quot;This year, we have a severe shortage of chips, but still we think we will end up doing 70,000 units. So our progression will be 40,000 units last year, 70,000 units this year and 1.25 lakh units next year.”\r\n\r\n&lt;strong&gt;Also read: &lt;a href=\&quot;https://www.cnbctv18.com/auto/tata-motors-plans-to-ramp-up-electric-vehicle-production-as-demand-spikes-13118602.htm\&quot;&gt;Tata Motors plans to ramp up electric vehicle production as demand spikes&lt;/a&gt;&lt;/strong&gt;\r\n\r\nIn order to reach these production targets at the plant, he said, \&quot;We have introduced the second shift from this month and the plant will produce 1.25 lakh units annually from next year on a three-shift basis.” The company currently produces four models — Hector, Gloster, Astor and ZS EV from the Halol plant. With the capacity enhancement, he said the supplies of these vehicles will go up.\r\n\r\n”The fifth which we are going to launch by March-April next year is a small EV priced between Rs 10 lakh and Rs 15 lakh. So, these five products should take care of 1.25 lakh units at the Halol plant, and then the sixth product has to come in at the new plant,” Chaba said.\r\n\r\n&lt;strong&gt;Also read: &lt;a href=\&quot;https://www.cnbctv18.com/business/companies/mg-motor-expects-25-sales-volume-from-evs-next-year-12738562.htm\&quot;&gt;MG Motor expects 25% sales volume from EVs next year&lt;/a&gt;&lt;/strong&gt;&quot;,&quot;page_URL&quot;:&quot;https://www.cnbctv18.com/auto/mg-motor-india-to-invest-rs-4000-crore-for-a-second-manufacturing-plant-13120122.htm&quot;}}" class="jsx-2262471605 jsx-3954491343 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px;" i-amphtml-layout="fixed"></amp-ad></div></div><div class="jsx-2814645090 post_contentWrap"><div id="content" class="jsx-2814645090 post_content"><div class="jsx-2814645090"><html><head></head><body>MG Motor India plans to invest around Rs 4,000 crore on a second manufacturing unit, for which it is in talks with several state governments, including Gujarat where its first facility is located, according to a top company official. The company, which is expanding the annual production capacity of its current plant at Halol in Gujarat to 1.25 lakh units by 2023, is looking to add another 1.75 lakh units capacity from the second plant and take its overall capacity to 3 lakh units a year in the next two years.</body></html></div><div class="jsx-2814645090"><html><head></head><body></body></html></div><div class="jsx-3346377648 jsx-3954491343 advertisement"><amp-ad width="336" height="300" type="doubleclick" data-enable-refresh="30" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ROS/CNBCTV18_ENG_AMP_ROS_AS/CNBCTV18_ENG_AMP_ROS_AS_ATF_300" data-multi-size="300x250,300x1" json="{&quot;targeting&quot;:{&quot;content_type&quot;:&quot;Consumption page&quot;,&quot;title_name&quot;:&quot;MG Motor India to invest Rs 4,000 crore for a second manufacturing plant&quot;,&quot;meta_keywords&quot;:&quot;MG Motor India investment on a second plant, MG motor India Gujarat, Gujarat government in talks with MG motor india, MG motor india brownfield plants, Hector, Gloster, Astor, ZS EV,&quot;,&quot;section_name&quot;:&quot;article&quot;,&quot;description&quot;:&quot;The company, which is expanding the annual production capacity of its current plant at Halol in Gujarat to 1.25 lakh units by 2023, is looking to add another 1.75 lakh units capacity from the second plant and take its overall capacity to 3 lakh units a year in the next two years.&quot;,&quot;page_URL&quot;:&quot;https://www.cnbctv18.com/auto/mg-motor-india-to-invest-rs-4000-crore-for-a-second-manufacturing-plant-13120122.htm&quot;}}" class="jsx-3346377648 jsx-3954491343 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px;" i-amphtml-layout="fixed"></amp-ad></div><div class="jsx-2814645090"><html><head></head><body>”Beyond 1.25 lakh (at Halol), we need a second plant. It can be at Halol, and we are in touch with the Gujarat government for some additional land. Also, we have been approached by some other states. So, we have started our due diligence now about the location of the second plant. We are meeting some other states as well as the Gujarat government,” MG Motor India President and Managing Director Rajeev Chaba told PTI.</body></html></div><div class="jsx-2814645090"><html><head></head><body></body></html></div><div class="jsx-2814645090 ad_cntainer"><div class="jsx-2814645090 flying-carpet-ad"><amp-fx-flying-carpet height="300px" class="jsx-2814645090 i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:300px;" i-amphtml-layout="fixed-height"><amp-ad width="336" height="600" layout="fixed" type="doubleclick" data-multi-size="300x500,300x600,120x600,160x600,300x250,336x280" data-enable-refresh="30" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ROS/CNBCTV18_ENG_AMP_ROS_AS/CNBCTV18_ENG_AMP_ROS_AS_FLY_300" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" class="jsx-2814645090 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:600px;" i-amphtml-layout="fixed"></amp-ad></amp-fx-flying-carpet></div></div><div class="jsx-2814645090"><html><head></head><body>He further said, ”There were some offers for existing brownfield plants. We have not ruled that out. I think by June-end hopefully, we should be able to finalise about the second plant.” When asked about the investment and production capacity for the second plant, he said, ”We are looking for close to Rs 4,000 crore for the second plant. We will take our total capacity to 3 lakh units per year with another 1.75 lakh units coming from it.”</body></html></div><div class="jsx-2814645090"><html><head></head><body></body></html></div><div class="jsx-2814645090"><html><head></head><body><strong>Also read: <a href="https://www.cnbctv18.com/auto/skoda-enhances-presence-in-north-india-to-cater-to-customer-needs-13117772.htm/amp">Skoda enhances presence in North India to cater to customer needs</a></strong></body></html></div><div class="jsx-2814645090"><html><head></head><body></body></html></div><div class="jsx-2814645090"><html><head></head><body></body></html></div><div class="jsx-2814645090"><html><head></head><body>On the expected completion timeline for the new unit, Chaba said, "We are talking about finalising this by June, and once we finalise it, we will take approximately two years." In terms of funding of the second plant, Chaba said the company is considering several routes, including the ECB (External Commercial Borrowing) and FDI (Foreign Direct Investment).</body></html></div><div class="jsx-2814645090"><html><head></head><body></body></html></div><div class="jsx-2814645090"><html><head></head><body>”We are looking at all the possible options of raising the funds, including FDI, ECB, and other investors. All the options, we are looking at, wherever we can get a good deal. Our <a href="https://www.cnbctv18.com/tags/fdi.htm/amp">FDI</a> application is still with the government. ECBs we can get it and in fact, we are getting some ECBs,” he added. Last year, MG Motor India had announced an investment of Rs 2,500 crore to increase production capacity at its Halol plant.</body></html></div><div class="jsx-2814645090"><html><head></head><body></body></html></div><div class="jsx-2814645090"><html><head></head><body>”The Halol plant itself, we have revamped and invested more to increase the capacity from 70,000 per year to 1.25 lakh per year from next year,” Chaba said. In 2021, the company sold 40,000 vehicles, he said, adding, "This year, we have a severe shortage of chips, but still we think we will end up doing 70,000 units. So our progression will be 40,000 units last year, 70,000 units this year and 1.25 lakh units next year.”</body></html></div><div class="jsx-2814645090"><html><head></head><body></body></html></div><div class="jsx-2814645090"><html><head></head><body><strong>Also read: <a href="https://www.cnbctv18.com/auto/tata-motors-plans-to-ramp-up-electric-vehicle-production-as-demand-spikes-13118602.htm/amp">Tata Motors plans to ramp up electric vehicle production as demand spikes</a></strong></body></html></div><div class="jsx-2814645090"><html><head></head><body></body></html></div><div class="jsx-2814645090"><html><head></head><body>In order to reach these production targets at the plant, he said, "We have introduced the second shift from this month and the plant will produce 1.25 lakh units annually from next year on a three-shift basis.” The company currently produces four models — Hector, Gloster, Astor and ZS EV from the Halol plant. With the capacity enhancement, he said the supplies of these vehicles will go up.</body></html></div><div class="jsx-2814645090"><html><head></head><body></body></html></div><div class="jsx-2814645090"><html><head></head><body>”The fifth which we are going to launch by March-April next year is a small EV priced between Rs 10 lakh and Rs 15 lakh. So, these five products should take care of 1.25 lakh units at the Halol plant, and then the sixth product has to come in at the new plant,” Chaba said.</body></html></div><div class="jsx-2814645090"><html><head></head><body></body></html></div><div class="jsx-2814645090"><html><head></head><body><strong>Also read: <a href="https://www.cnbctv18.com/business/companies/mg-motor-expects-25-sales-volume-from-evs-next-year-12738562.htm/amp">MG Motor expects 25% sales volume from EVs next year</a></strong></body></html></div></div><div class="jsx-2814645090 content-info"><div class="jsx-2814645090 edited-text"><span class="jsx-2814645090">(Edited by : Anand Singha)</span></div><div class="jsx-2814645090 publish-date">First Published: <time datetime="1649682235000">Apr 11, 2022, 06:33 PM</time> IST</div></div><div class="jsx-2522510403 jsx-3954491343 advertisement"><amp-ad width="336" height="300" type="doubleclick" data-enable-refresh="30" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ROS/CNBCTV18_ENG_AMP_ROS_AS/CNBCTV18_ENG_AMP_ROS_AS_BTF_300" data-multi-size="300x250,336x280,300x300,250x250" json="{&quot;targeting&quot;:{&quot;content_type&quot;:&quot;Consumption page&quot;,&quot;title_name&quot;:&quot;MG Motor India to invest Rs 4,000 crore for a second manufacturing plant&quot;,&quot;meta_keywords&quot;:&quot;MG Motor India investment on a second plant, MG motor India Gujarat, Gujarat government in talks with MG motor india, MG motor india brownfield plants, Hector, Gloster, Astor, ZS EV,&quot;,&quot;section_name&quot;:&quot;article&quot;,&quot;description&quot;:&quot;The company, which is expanding the annual production capacity of its current plant at Halol in Gujarat to 1.25 lakh units by 2023, is looking to add another 1.75 lakh units capacity from the second plant and take its overall capacity to 3 lakh units a year in the next two years.&quot;,&quot;page_URL&quot;:&quot;https://www.cnbctv18.com/auto/mg-motor-india-to-invest-rs-4000-crore-for-a-second-manufacturing-plant-13120122.htm&quot;}}" class="jsx-2522510403 jsx-3954491343 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px;" i-amphtml-layout="fixed"></amp-ad></div><div class="jsx-3335056972 tags"><span class="jsx-3335056972">Tags</span><ul class="jsx-3335056972 tag-listing"><li class="jsx-3335056972"><a href="/tags/auto.htm/amp" title="auto" class="jsx-3335056972 tagLink">auto</a></li><li class="jsx-3335056972"><a href="/tags/automobile-industry.htm/amp" title="automobile industry" class="jsx-3335056972 tagLink">automobile industry</a></li><li class="jsx-3335056972"><a href="/tags/funding.htm/amp" title="Funding" class="jsx-3335056972 tagLink">Funding</a></li><li class="jsx-3335056972"><a href="/tags/gujarat.htm/amp" title="Gujarat" class="jsx-3335056972 tagLink">Gujarat</a></li><li class="jsx-3335056972"><a href="/tags/investment.htm/amp" title="investment" class="jsx-3335056972 tagLink">investment</a></li><li class="jsx-3335056972"><a href="/tags/mg-motor-india.htm/amp" title="mg motor india" class="jsx-3335056972 tagLink">mg motor india</a></li></ul></div><div class="jsx-2248220992 bottom-article"><div class="jsx-2248220992 prev-wrap"><a title="Updated Maruti XL6 SUV bookings open; check features, likely price" href="https://www.cnbctv18.com/auto/updated-maruti-xl6-suv-bookings-open-check-features-likely-price-13121182.htm/amp" class="jsx-2248220992"><div class="jsx-2248220992 prevIcon"></div><div class="jsx-2248220992 prevArt"><div class="jsx-2248220992 art-in"><span class="jsx-2248220992 previousArticle prev-head">Previous Article</span><p class="jsx-2248220992">Updated Maruti XL6 SUV bookings open; check features, likely price</p></div></div></a></div><div class="jsx-2248220992 next-wrap"><a title="Delhi Auto and cab drivers demand subsidy on CNG prices" href="https://www.cnbctv18.com/india/delhi-auto-and-cab-drivers-demand-subsidy-on-cng-prices-13119482.htm/amp" class="jsx-2248220992"><div class="jsx-2248220992 nextArt"><div class="jsx-2248220992 art-in"><span class="jsx-2248220992 nextArticle prev-head">Next Article</span><p class="jsx-2248220992">Delhi Auto and cab drivers demand subsidy on CNG prices</p></div></div><div class="jsx-2248220992 nextIcon"></div></a></div><div class="jsx-2248220992 clearfix"></div></div></div></div><div class="jsx-2814645090 fb-comment-sec"><div id="fb-root" class="jsx-2814645090"></div><div data-href="https://www.cnbctv18.com/auto/mg-motor-india-to-invest-rs-4000-crore-for-a-second-manufacturing-plant-13120122.htm" data-width="500" data-numposts="5" class="jsx-2814645090 fb-comments"></div></div></div></div><amp-next-page class="jsx-2814645090 i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json" class="jsx-2814645090">[{"id":"13121882","title":"EV fire incidents; experts discuss lessons for manufacturers and policymakers","image":"https://images.cnbctv18.com/wp-content/uploads/2022/03/Ola-scooter-fire-350x196.png","url":"/auto/ev-fire-incidents-experts-discuss-lessons-for-manufacturers-and-policymakers-13121882.htm/amp"},{"id":"13121182","title":"Updated Maruti XL6 SUV bookings open; check features, likely price","image":"https://images.cnbctv18.com/wp-content/uploads/2019/08/Maruti-Suzuki-XL6-350x196.jpeg","url":"/auto/updated-maruti-xl6-suv-bookings-open-check-features-likely-price-13121182.htm/amp"},{"id":"13119482","title":"Delhi Auto and cab drivers demand subsidy on CNG prices","image":"https://images.cnbctv18.com/wp-content/uploads/2020/07/auto-Chennai-350x196.jpg","url":"/india/delhi-auto-and-cab-drivers-demand-subsidy-on-cng-prices-13119482.htm/amp"},{"id":"13119572","title":"Yamaha launches R15M World GP 60th anniversary edition priced at Rs 1.88 lakh","image":"https://images.cnbctv18.com/wp-content/uploads/2022/04/31_5_1280x720-350x196.jpg","url":"/auto/yamaha-launches-r15m-world-gp-60th-anniversary-edition-priced-at-rs-188-lakh-13119572.htm/amp"},{"id":"13117292","title":"EV loans: Banks offer special interest rates for electric 2-wheelers \u0026 cars","image":"https://images.cnbctv18.com/wp-content/uploads/2019/01/2019-01-14T062626Z_2_LYNXNPEF0D0A1_RTROPTP_4_INDIA-ELECTRIC-SCOOTERS-350x196.jpg","url":"/auto/ev-loans-banks-offer-special-interest-rates-for-electric-2-wheelers--cars-13117292.htm/amp"}]</script></amp-next-page></div></div></div></div><div class="jsx-4188233325 footer"><div class="jsx-4188233325 amp-bottom-sticky"><amp-sticky-ad layout="nodisplay" class="jsx-4188233325 i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><amp-ad width="320" height="50" type="doubleclick" data-multi-size="320x50,300x50,300x50,320x50" data-enable-refresh="30" data-slot="/1039154/CNBCTV18_ENG_AMP_AMP/CNBCTV18_ENG_AMP_ROS/CNBCTV18_ENG_AMP_ROS_AS/CNBCTV18_ENG_AMP_ROS_AS_FBN_320" data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" class="jsx-4188233325 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad></amp-sticky-ad></div></div></div></div><style amp-keyframes>@keyframes fade-jsx-2239094255{0%{opacity:0}to{opacity:1}}</style></body></html>